Odmítnutí odpovědnosti

Uživatelská příručka
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

VŠECHNA PRÁVA VYHRAZENA.

Veškeré informace, mj. včetně formulací, obrázků, grafů, jsou majetkem společnosti Hangzhou Hikvision Digital Technology Co., Ltd. nebo jejích dceřiných společností (dále označováno jako “Hikvision”). Tuto uživatelskou příručku (dále označovanou jako “příručka”) ani žádnou její část nelze žádným způsobem reprodukovat, měnit, překládat ani šířit bez předchozího písemného souhlasu společnosti Hikvision. Pokud není určeno jinak, společnost Hikvision neposkytuje žádné záruky, garance ani vyjádření, jak výslovné, tak mlčky předpokládané, ohledně této příručky.

O této příručka
Tato příručka je určena pro nástroj iVMS-5200 Professional Control Client.

Tato příručka obsahuje pokyny k používání a ovládání výrobku. Obrázky, grafy, snímky a veškeré další dále uvedené informace slouží pouze k popisu a vysvětlení. Informace obsažené v příručce mohou být bez předchozího oznámení změněny z důvodu aktualizací firmwaru nebo jiných důvodů. Nejnovější verzi získáte na webových stránkách společnosti (http://overseas.hikvision.com/en/).

Tuto příručku používejte pod dohledem odborníků.

Uznání ochranných známek
a další ochranné známky a loga společnosti Hikvision jsou majetkem společnosti Hikvision v různých jurisdikcích. Ostatní dále zmíněné ochranné známky a loga jsou majetkem příslušných vlastníků.

Odmítnutí právní odpovědnosti
V MAXIMÁLNÍ MÍŘE PŘÍPUSTNÉ PLATNÝMI ZÁKONY JE POPISOVANÝ VÝROBEK, VČETNĚ HARDWARU, SOFTWARU A FIRMWARU, POSKYTOVÁN "TAK, JAK JE", SE VŠEMI VADAMI A CHYBAMI, A SPOLEČNOST HIKVISION NEPOSKYTUJE ŽÁDNÉ VÝSLOVNÉ ANI MLČKY PŘEDPOKLÁDANÉ ZÁRUKY MJ. NA OBCHODOVATELNOST, USPOKOJIVOU KVALITU, VHODNOST KE KONKRÉTNÍMU ÚČELU A NEZASAHOVÁNÍ DO PRÁV TŘETÍ STRANY. SPOLEČNOST HIKVISION, JEJÍ ŘEDITELÉ, VEDOUCÍ PRACOVNÍCI, ZAMĚSTNANCI ANI ZÁSTUPCI NEJSOU V ŽÁDNÉM PŘÍPADĚ ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠNÍ, NÁSLEDNÉ, NÁHODNÉ NEBO NEPŘÍMÉ ŠKODY, VČETNĚ MJ. ŠKOD Z DŮVODU UŠLÉHO ZISKU, PŘERUŠENÍ OBCHODNÍ ČINNOSTI NEBO ZTRÁTY DAT ČI DOKUMENTACE, VE SPOJENÍ S POUŽITÍM TOHOTO VÝROBKU, I V PŘÍPADĚ, ŽE BYLA SPOLEČNOST HIKVISION NA MOŽNOST TAKOVÝCH ŠKOD UPOZORNĚNA.
S OHLEDEM NA VÝROBEK S PŘÍSTUPEM K INTERNETU JE JEHO POUŽITÍ VÝHRADNĚ NA VAŠE VLASTNÍ RIZIKO. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST ZA NENORMÁLNÍ ČINNOST, ÚNIK SOUKROMÝCH INFORMACÍ NEBO JINÉ ŠKODY V DŮSLEDKU KYBERNETICKÉHO ÚTOKU, ÚTOKU POČÍTAČOVÝCH PIRÁTŮ, NAKAŽENÍ VIREM NEBO JINÁ BEZPEČNOSTNÍ RIZIKA INTERNETU; V PŘÍPADĚ POTŘEBY VŠAK SPOLEČNOST HIKVISION POSKYTNE VČASNOU TECHNICKOU PODPORU.
ZÁKONY SOUVISEJÍCÍ S KAMEROVÝMI SYSTÉMY SE V RŮZNÝCH JURISDIKCÍCH LIŠÍ. PŘED POUŽITÍM TOHOTO VÝROBKU PROVĚŘTE VŠECHNY SOUVISEJÍCÍ ZÁKONY, ABY BYLO ZAJIŠTĚNO, ŽE POUŽITÍ SPLŇUJE ZÁKONNÉ POŽADAVKY. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST V PŘÍPADĚ, ŽE JE VÝROBEK POUŽÍVÁN PRO NEZÁKONNÉ ÚČELY.
V PŘÍPADĚ KONFLIKTŮ MEZI TOUTO PŘÍRUČKOU A PLATNÝMI ZÁKONY MAJÍ PŘEDNOST ZÁKONY.


Popis

Jako jednu z klíčových součástí aplikace iVMS-5200 Professional (dále zjednodušeně označované jako iVMS-5200 Pro), nabízí nástroj iVMS-5200 Control Client několik ovládacích funkcí, jako živý náhled v reálném čase, ovládání PTZ, přehrávání a stahování videa, přijímání alarmů, dotazy na protokol atd.

Tato uživatelská příručka popisuje funkce, konfigurace a postupy ovládání nástroje iVMS-5200 Control Client. Aby byla zaručena správnost použití a stabilita klienta, postupujte podle následujícího obsahu a před použitím si tuto příručku pozorně přečtěte.

Poznámka: K dispozici jsou dva řídicí klienti: C/S Control Client (od Přihlášení po Zjištění stavu) a B/S Web Client (Web Client).


Provozní prostředí

Operační systém: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32- / 64bitové vydání)

Procesor: Intel Core i3-530 a vyšší

Paměť: 4 GB a více

Videokarta: Geforce GTX 240 a vyšší

Poznámka: Pro zajištění vysoké stability a vysokého výkonu musí být splněny výše uvedené požadavky na systém.


Funkční moduly

Ovládací panel nástroje iVMS-5200 Control Client:

Poznámka: Moduly zobrazené na ovládacím panelu se liší dle zakoupené licence. Podrobné informace získáte od našich pracovníků technické podpory.

Panel nabídky:

File (Soubor) | Open Local Picture (Otevřít místní obrázek) | Správa pořízených snímků uložených v místním počítači.
 | Open Video File (Otevřít soubor videa) | Správa souborů videa nahraných v místním počítači.
 | Exit (Ukončit) | Ukončení nástroje iVMS-5200 Control Client.
System (Systém) | Lock (Zamknout) | Uzamčení ovládání obrazovky. Nebo můžete ovládání uzamknout kliknutím na v pravém horním rohu. Pro odemčení klikněte na položku Unlock (Odemknout) a zadejte heslo.
 | Switch User (Přepnout uživatele) | Přepnutí přihlášeného uživatele.
View (Zobrazení) | 1024×768 | Zobrazení okna o velikosti 1024×768 pixelů.
 | 1280×768 | Zobrazení okna o velikosti 1280×768 pixelů.
 | 1280×1024 | Zobrazení okna o velikosti 1280×1024 pixelů.
 | 1440×900 | Zobrazení okna o velikosti 1440×900 pixelů.
 | 1680×1050 | Zobrazení okna o velikosti 1680×1050 pixelů.
 | Maximalizovat | Zobrazení okna v maximálním režimu (maximalizovaného nebo na celou obrazovku).
 | Control Panel (Ovládací panel) | Vstup na stránku ovládacího panelu.
 | Main View (Hlavní zobrazení) | Otevření stránky Main View.
 | Remote Playback (Vzdálené přehrávání) | Otevření stránky Remote Playback.
 | E-map (E-mapa) | Otevření stránky E-map.
 | License Plate Recognition (Rozpoznávání registračních značek) | Otevření stránky License Plate Recognition.
 | POS Live View (Živý náhled POS) | Otevření stránky POS Live View.
 | Business Intelligence | Otevření stránky Business Intelligence.
 | POS Search (Vyhledávání POS) | Otevření stránky vyhledávání POS.
 | Download Center (Centrum stahování) | Otevření stránky Download Center.
 | Alarm Center (Centrum alarmů) | Otevření stránky Alarm Center.
 | Auxiliary Screen Preview (Náhled pomocné obrazovky) | Otevření okna Auxiliary Screen Preview.
Tool (Nástroj) | Status Detection (Zjištění stavu) | Otevření stránky Status Detection.
 | Log Search (Vyhledat protokol) | Otevření stránky Log Search.
 | Local Configuration (Místní konfigurace) | Otevření stránky Local Configuration.
 | Broadcast (Vysílání) | Výběr kamer pro zahájení vysílání.
 | Alarm Output Control (Řízení výstupu alarmu) | Zapnutí/vypnutí výstupů alarmu.
 | People Counting (Počítání lidí) | Otevření stránky People Counting Statistics.
 | Heat Map (Tepelná mapa) | Vygenerování tepelné mapy pro kameru.
 | Access Control Configuration (Konfigurace řízení přístupu) | Otevření okna Access Control Configuration pro prohlížení informací o připojeném řízení přístupu. Podrobnosti jsou uvedeny v kapitole Systém řízení přístupu.
 | Player (Přehrávač) | Otevření přehrávače pro přehrávání místních souborů videa.
Help (Nápověda) | User Manual (F1) (Uživatelská příručka (F1)) | Kliknutím otevřete uživatelskou příručku; můžete ji otevřít také stisknutím klávesy F1 na klávesnici.
 | About (O aplikaci) | Základní informace o nástroji Control Client a informace o licenci připojené aplikace iVMS-5200 Pro.

Nástroj iVMS-5200 Control Client sestává z následujících funkčních modulů:

Modul Main View (Hlavní zobrazení) poskytuje živý náhled síťových kamer a video enkodérů a podporuje některé základní operace, jako pořízení snímku, nahrávání, ovládání PTZ atd.
Modul Remote Playback (Vzdálené přehrávání) nabízí funkce vyhledávání, přehrávání, exportu souborů záznamu.
Modul Alarm Center (Centrum alarmů) nabízí zobrazení a správu informací o alarmech přijatých nástrojem Control Client.
Modul E-map nabízí zobrazení a správu e-map, vstupů alarmu, horkých oblastí a hotspotů.

Modul License Plate Recognition nabízí živý náhled a dotazy na informace z registračních značek.

Modul POS Live View nabízí informace o POS a účtenkách.

Modul POS Search nabízí informace o POS a přehrávání souvisejících záznamů.

Modul Business Intelligence poskytuje inteligentní obchodní analýzu.

Modul Download Center nabízí vyhledávání a stahování vzdálených souborů záznamu.
Modul Status Detection nabízí funkci zobrazení stavu serveru, připojených zařízení a kamer zařízení.
Modul Local Configuration nabízí konfiguraci obecných parametrů, cest pro ukládání souborů, zvuků alarmu a dalších nastavení pro nástroj Control Client.
Modul Log Search nabízí dotazy na soubory protokoly a tyto soubory lze filtrovat podle různých typů.

Funkční moduly jsou snadno přístupné kliknutím na navigační tlačítka na ovládacím panelu nebo výběrem funkčního modulu v nabídce View (Zobrazení) nebo Tool (Nástroj).

V pravém horním rohu hlavní stránky můžete zjistit různé informace, jako aktuální uživatel, využití sítě, využití procesoru, využití paměti RAM a čas.


Přihlášení

Při spuštění nástroje iVMS-5200 Control Client se můžete přihlásit pomocí uživatelského jména a hesla aplikace iVMS-5200 Pro.

Pro přístup k aplikaci iVMS-5200 Pro jsou podporovány dva druhy uživatelů (normální uživatel a doménový uživatel). Podrobný popis najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

1. možnost: Přihlášení normálního uživatele

Postup:
  1. Dvojím kliknutím na ikonu [image] na ploše spusťte nástroj Control Client.
  2. Vyberte možnost Normal Login (Normální přihlášení) a zadejte jméno a heslo normálního uživatele aplikace iVMS-5200 Pro.

    3. Poznámka: Ve výchozím stavu je uživatelské jméno aplikace iVMS-5200 Pro admin a heslo je 12345.

    • Výchozí heslo (12345) pro účet administrátora slouží pouze pro účely prvního přihlášení. Toto výchozí heslo je třeba změnit, aby byla zajištěna lepší ochrana před bezpečnostními riziky, jako neoprávněný přístup jiných osob k výrobku, které mohou znemožnit správnou funkci výrobku a/nebo vést k jiným nežádoucím následkům. Přihlaste se do aplikace iVMS-5200 Professional prostřednictvím nástroje Web Manager a heslo změňte.
    • Pro zachování vašeho soukromí je třeba heslo změnit na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  3. (Volitelné) Pokud zaškrtnete políčko Remember Password (Pamatovat si heslo), heslo bude uchováno.
  4. (Volitelné) Pokud zaškrtnete políčko Enable Auto-login (Povolit automatické přihlášení), budete do softwaru přihlášeni automaticky.
  5. Nastavte adresu a číslo portu serveru CMS.

    6. Poznámka: Pokud tato pole nejsou zobrazena, odkryjte je kliknutím na položku Show Server Address (Zobrazit adresu serveru). Můžete také kliknout na položku Hide Server Address (Skrýt adresu serveru) a tato pole se skryjí.

    • V rozevíracím seznamu zadejte adresu serveru CMS, ke kterému se chcete připojit.
    • Do textového pole zadejte č. portu serveru CMS. Ve výchozím stavu je použit port 80.
  6. Klikněte na tlačítko Login (Přihlásit) a vstupte do nástroje Control Client.

2. možnost: Přihlášení doménového uživatele

Postup:
  1. Klikněte na kartu Domain Login (Přihlášení domény) a vyberte doménového uživatele.
  2. (1. možnost) Pokud vyberete svůj vlastní doménový účet (aktuální účet uživatele přihlášeného do vašeho počítače), můžete zaškrtnout políčko Enable Auto-login (Povolit automatické přihlášení) a příště budete do softwaru přihlášeni automaticky.
  3. (2. možnost) Pokud zvolíte jiného uživatele, zadejte uživatelské jméno a heslo. Volitelně můžete zaškrtnout políčko Remember Password (Pamatovat si heslo) pro uchování hesla a políčko Enable Auto-login (Povolit automatické přihlášení) pro automatické přihlášení do softwaru při příštím spuštění.
  4. Nastavte adresu a číslo portu serveru CMS.

    5. Poznámka: Pokud tato pole nejsou zobrazena, odkryjte je kliknutím na položku Show Server Address (Zobrazit adresu serveru). Můžete také kliknout na položku Hide Server Address (Skrýt adresu serveru) a tato pole se skryjí.

    • V rozevíracím seznamu zadejte adresu serveru CMS, ke kterému se chcete připojit.
    • Do textového pole zadejte č. portu serveru CMS. Ve výchozím stavu je použit port 80.
  5. Klikněte na tlačítko Login (Přihlásit) a vstupte do nástroje Control Client.


Živý náhled

Účel:

Při sledování můžete zobrazit živé video z přidaných síťových kamer a kódovacích zařízení na stránce Main View (Hlavní zobrazení). Podporované jsou také některé základní informace, jako pořizování snímků, manuální nahrávání, ovládání PTZ atd.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > Main View (Hlavní zobrazení) a zobrazí se stránka Main View.

Stránka Main View

1 Seznam náhledů: Zobrazení přizpůsobeného náhledu a možnost vytvoření nového náhledu.

2 Seznam kamer: Zobrazení přidaných zařízení.

3 Ovládací panel PTZ: Zobrazení panelu pro ovládání PTZ.

4 Okno zobrazení živého náhledu: Okno pro přehrávání živého videa z kamer.

5 Panel nástrojů živého náhledu: Zobrazená tlačítka slouží k ovládání živého náhledu.

Stav kamery:
Kamera je online a funguje správně.
Kamera je v živém náhledu.
Kamera je ve stavu nahrávání.
Kamera je offline.

Poznámka: Pokud je pro kameru detekována událost (např. detekce pohybu), ikona kamery se zobrazí jako [image] a ikona skupiny se zobrazí jako [image].

Panel nástrojů živého náhledu:

Na stránce Main View jsou k dispozici následující tlačítka:

Uložit zobrazení | Uložení nových nastavení pro aktuální zobrazení.
Uložit zobrazení jako | Uložení aktuálního zobrazení jako další nové zobrazení.
Zastavit živý náhled | Zastavení živého náhledu všech kamer.
Vypnutí/zapnutí zvuku | Vypnutí/zapnutí zvuku v živém náhledu.
Pokračovat/Pozastavit Automatické přepínání | Kliknutím obnovíte/pozastavíte automatické přepínání v živém náhledu.
Zobrazit/skrýt nabídku | Zobrazení/skrytí nabídky konfigurace automatického přepínání. Opětovným kliknutím nabídku skryjete.
Předchozí | Přechod na živé zobrazení předchozí kamery v režimu automatického přepínání.
Další | Přechod na živé zobrazení další kamery v režimu automatického přepínání.
Rozvržení obrazovky | Nastavení rozvržení obrazovky.
Na celou obrazovku | Zobrazení živého náhledu v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.

Kliknutím pravým tlačítkem na okno zobrazení v živém náhledu otevřete nabídku Live View Management (Správa živého náhledu):

Poznámka: Postup zapnutí živého náhledu je uveden v kapitole Spuštění a zastavení živého náhledu.

V kontextové nabídce Live View Management jsou k dispozici následující položky:

Zastavit živý náhled

Zastavení živého náhledu v okně zobrazení.
Zachytávání

Pořízení snímku v průběhu živého náhledu.

Tisk pořízeného snímku

Zachycení aktuálního snímku a jeho následné vytištění.

Spuštění/zastavení nahrávání

Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.

Otevřít ovládání PTZ

Povolení funkce ovládání PTZ v okně zobrazení. Opětovným kliknutím funkci vypnete.
Zapnout digitální zoom

Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.

Přepnout na okamžité přehrávání

Přepnutí do režimu okamžitého přehrávání. Můžete vybrat čas přehrávání.
Spustit/zastavit obousměrný zvuk

Kliknutím spustíte/zastavíte obousměrný zvuk z kamery v živém náhledu.
Povolit/zakázat zvuk

Kliknutím povolíte/zakážete zvuk v živém náhledu.
Stav kamery

Zobrazení stavu kamery v živém náhledu, včetně stavu nahrávání, stavu signálu, počtu připojení atd.
Zvětšení náhledu rybího oka

Vstup do režimu rozšíření rybího oka. Podrobnosti jsou uvedeny v kapitole Živý náhled v režimu rybího oka.
Řízení zapnutí ochrany

Otevření okna řízení zapnutí ochrany kamery v živém náhledu.
Na celou obrazovku

Zobrazení živého náhledu v režimu celé obrazovky. Opětovným kliknutím režim ukončíte.


Spuštění a zastavení živého náhledu

Spuštění živého náhledu pro jednu kameru

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. (Volitelné) Klikněte na [image] a vyberte režim rozdělení okna pro živý náhled.
  3. Přetáhněte kameru na okno zobrazení

    Nebo spusťte živý náhled dvojím kliknutím na název kamery po výběru okna zobrazení.

Poznámka: V případě potřeby můžete video z kamery v živém náhledu přetáhnout na jiné okno zobrazení.



Spuštění živého náhledu pro oblast

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Přetáhněte oblast na okno zobrazení

    nebo dvakrát klikněte na název oblasti a spustí se živý náhled. Můžete také přetáhnout nebo dvakrát kliknout na uzel ControlCenter a spustí se živý náhled všech přidaných zařízení

Poznámka:Počet oken zobrazení se automaticky přizpůsobí počtu kamer v oblasti.

Spuštění živého náhledu v režimu vlastního zobrazení

Účel:

Režim zobrazení pro živý náhled lze přizpůsobit. Můžete vytvořit veřejné nebo soukromé zobrazení.

  • Veřejné zobrazení: Přizpůsobené veřejné zobrazení bude uloženo do aplikace iVMS-5200 Pro a ostatní uživatelé k tomuto zobrazení a souvisejícímu živému videu budou rovněž mít přístup.

  • Soukromé zobrazení: Přizpůsobené soukromé zobrazení bude uloženo do aplikace iVMS-5200 Pro a ostatní uživatelé, kteří mají příslušné oprávnění, k tomuto zobrazení a souvisejícímu živému videu budou rovněž mít přístup.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Na panelu zobrazení kliknutím na ikonu [image] zobrazte dialogové okno přidání zobrazení.
  3. Zadejte název zobrazení a druh zobrazení dle vašich potřeb.
  4. Klikněte na tlačítko Add (Přidat). Nové zobrazení je ve výchozím stavu v režimu 4 obrazovek.
  5. (Volitelné) Klikněte na ikonu [image] na panelu nástrojů živého náhledu a vyberte režim rozdělení okna pro nové zobrazení a kliknutím na [image] uložte režim rozdělení okna pro nové zobrazení.
  6. Přetáhněte kameru na okno zobrazení

    Nebo spusťte živý náhled dvojím kliknutím na název kamery po výběru okna zobrazení.

  7. Kliknutím na ikonu [image] nové zobrazení uložte. Volitelně můžete kliknout na [image] a uložit aktuální zobrazení jako jiné zobrazení.

Po úspěšném nastavení můžete zobrazení vyvolat kliknutím.

Přesuňte myš na vlastní zobrazení a zobrazí se následující ikony:

Upravit název zobrazení | Upravte název vlastního zobrazení.
Odstranit zobrazení | Odstraňte vlastní zobrazení.
Okamžité přehrávání | Spuštění okamžitého přehrávání kamer souvisejících se zobrazením. Na okamžité přehrávání lze přepnout až 16 kamer současně.

Zastavení živého náhledu

Postup:
  1. Vyberte okno zobrazení.
  2. Klikněte na ikonu [image], která se objeví v pravém horním rohu, když je myš nad oknem zobrazení, nebo klikněte na položku Stop Live View (Zastavit živý náhled) v kontextové nabídce a živý náhled okna zobrazení se zastaví. Rovněž můžete kliknout na tlačítko [image] na panelu živého náhledu a zastavit všechny živé náhledy.


Automatické přepínání v živém náhledu

Automatické přepínání kamer

Účel:

Při automatickém přepínání se video stream z kamer ve stejné oblasti automaticky přepíná ve vybraném okně zobrazení.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Vyberte okno zobrazení pro automatické přepínání kamer.
  3. Klikněte na ikonu [image] v panelu nástrojů a vyberte interval přepínání.
  4. Vyberte oblast a klikněte na ikonu [image] na uzlu oblasti.
  5. Kliknutím na ikony [image] / [image] můžete automatické přepínání kamer pozastavit/obnovit.

Automatické přepínání zobrazení

Účel:

Vlastní zobrazení se v režimu automatického přepínání zobrazení budou automaticky přepínat. Nejprve je třeba přidat vlastní zobrazení.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Klikněte na ikonu [image] v panelu nástrojů a vyberte interval přepínání.
  3. Klikněte na ikonu [image] na uzlu View (Zobrazení), Public View (Veřejné zobrazení) nebo Private View (Soukromé zobrazení).

    Poznámky:

    • Pokud vyberete automatické přepínání zobrazení, všechna vlastní zobrazení se budou přepínat automaticky.
    • Pokud vyberete veřejné nebo soukromé zobrazení, vlastní veřejná nebo soukromá zobrazení se budou přepínat automaticky.
    • Jestliže je počet kamer větší než počet oken, automatické přepínání bude prováděno ve více oknech. Kliknutím na [image] nebo [image] můžete automatické přepínání zobrazit.
  4. Kliknutím na ikony [image] / [image] můžete automatické přepínání vícenásobného zobrazení pozastavit/obnovit.

Automatické přepínání všech kamer

Účel:

Video stream všech přidaných kamer se bude automaticky přepínat ve vybraném okně zobrazení.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Vyberte okno zobrazení pro automatické přepínání všech kamer.
  3. Klikněte na ikonu [image] v panelu nástrojů a vyberte interval přepínání.
  4. Klikněte na ikonu [image] na uzlu ControlCenter.

    Poznámka: Jestliže je počet kamer větší než počet oken, automatické přepínání bude prováděno ve více oknech. Kliknutím na [image] nebo [image] můžete automatické přepínání zobrazit.

  5. Kliknutím na ikony [image] / [image] můžete pozastavit/obnovit automatické přepínání všech kamer.


Ovládání PTZ v živém náhledu

Software umožňuje ovládání PTZ pro kamery s funkcí posunu/náklonu/zoomu. Pro kamery můžete na ovládacím panelu PTZ nastavit předvolbu, kontrolu a vzor. Okno ovládání PTZ pro obsluhu PTZ kamer můžete otevřít také kliknutím na položku Open PTZ Control (Otevřít ovládání PTZ) v kontextové nabídce.

Kliknutím na ikonu [image] rozbalte ovládací panel PTZ.

V ovládacím panelu PTZ jsou k dispozici následující tlačítka:

Uzamčení PTZ po určené časové období. Během trvání uzamčení nemohou ostatní uživatelé používat ovládání PTZ.

Zrušení zámku PTZ.

Směrová tlačítka a automatické skenování

Zoom

Ostření

Clona

Rychlost PTZ

Pomocné ostření

3D nastavení polohy

Světlo

Stěrač

Inicializace objektivu

Konfigurace předvolby

Předvolba je předem definovaná pozice obrazu, která obsahuje informace o posunu, náklonu, zoomu, zaostření a další parametry.

Předvolbu přidejte podle následujícího postupu:

  1. Kliknutím na kartu [image] vstupte do panelu konfigurace předvolby PTZ.
  2. Kliknutím na směrová tlačítka na ovládacím panelu PTZ přesuňte kameru na požadovaný záběr.
  3. Vyberte číslo předvolby PTZ ze seznamu předvoleb a klikněte na ikonu [image].
  4. Zadejte název předvolby do automaticky otevíraného dialogového okna.
  5. Kliknutím na tlačítko OK uložte nastavení.

Pro vyvolání nakonfigurované předvolby dvakrát klikněte na předvolbu nebo ji vyberte a klikněte na ikonu [image].

Pro úpravu nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Pro odstranění nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Konfigurace kontroly

Kontrola je trasa skenování určená skupinou uživatelem definovaných předvoleb se samostatně programovatelnou rychlostí skenování mezi dvěma předvolbami a dobou prodlevy na předvolbě.

Než začnete:

Pro jednu PTZ kameru je třeba přidat dvě nebo více předvoleb.

Kontrolu přidáte a vyvoláte podle následujícího postupu:

  1. Kliknutím na tlačítko [image] vstupte do panelu konfigurace kontroly PTZ.
  2. Vyberte číslo trasy z rozevíracího seznamu.
  3. Kliknutím na [image] přidejte předvolbu a nastavte pro ni dobu prodlevy a rychlost kontroly.
  4. Opakováním výše uvedené operace přidejte do kontroly další předvolby.
  5. Volitelně můžete kliknout na [image] nebo [image] a upravit nebo odstranit předvolbu v dráze kontroly.
  6. Kliknutím na ikonu [image] kontrolu vyvoláte. Pokud chcete vyvolání kontroly zastavit, klikněte na [image].

Poznámky:

  • Lze nakonfigurovat až 16 kontrol.
  • Dobu prodlevy předvolby lze nastavit v rozmezí 1~30 sekund a rychlost kontroly lze nastavit na úroveň 1~40.

    • Konfigurace vzoru

    Vzory lze nastavit na záznam pohybu PTZ.

    Vzor přidejte podle následujícího postupu:

    1. Kliknutím na tlačítko [image] vstupte do panelu konfigurace vzoru PTZ.
    2. Kliknutím na tlačítko [image] spusťte nahrávání dráhy tohoto vzoru.
    3. Pomocí směrových a dalších tlačítek ovládejte pohyb PTZ.
    4. Kliknutím na tlačítko [image] zastavíte a uložíte nahrávání vzoru.
    5. Kliknutím na ikonu [image] vzor vyvoláte. Pokud chcete vyvolání vzoru zastavit, klikněte na [image].

    Poznámka: Nakonfigurovat lze pouze jeden vzor a nově definovaný vzor přepíše předchozí.


Manuální nahrávání a zachytávání

Přesuňte myš k dolnímu okraji okna zobrazení živého náhledu a zobrazí se následující tlačítka panelu nástrojů:

Zachytávání | Pořízení snímku z kamery během živého náhledu.
Spuštění/zastavení nahrávání | Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.
Přepnout na okamžité přehrávání | Přepnutí do režimu okamžitého přehrávání. Můžete vybrat čas přehrávání.

Manuální nahrávání v živém náhledu

Účel:

Funkce manuálního nahrávání vám umožňuje nahrávat živé videa na stránce hlavního zobrazení ručně a soubory záznamu budou uloženy do místního počítače.

Postup:
  1. Přesuňte myš k dolnímu okraji okna zobrazení živého náhledu a zobrazí se panel nástrojů.
  2. Kliknutím na tlačítko [image] na panelu nástrojů okna zobrazení nebo v kontextové nabídce spusťte manuální nahrávání. Ikona [image] se změní na [image].
  3. Kliknutím na ikonu [image] manuální nahrávání zastavíte.

    V případě, že všechny operace byly provedeny úspěšně, zobrazí se okno s výzvou k zadání cesty pro uložení souborů videa, které jste právě nahráli.

Poznámky:

  • Během manuálního nahrávání se v pravém horním rohu okna zobrazení objeví indikátor [image].
  • Cestu pro ukládání souborů videa lze nastavit v rozhraní Local Configuration (Místní konfigurace). Podrobnosti viz kapitolu Nastavení cesty pro ukládání souborů.

    • Prohlížení místních souborů záznamu

    Účel:

    Soubory nahrané manuálně v živém náhledu se ukládají do počítače, na kterém je spuštěný nástroj Control Client. Soubory záznamu můžete v případě potřeby prohlížet.

    Postup:

    1. Kliknutím na položku File (Soubor) > Open Video File (Otevřít soubor videa) otevřete stránku Record Files (Soubory záznamu).
    2. Vyberte prohledávanou kameru nebo oblast v seznamu oblastí.
    3. Kliknutím na ikonu [image] specifikujte časy začátku a konce pro vyhledávání.
    4. Klikněte na tlačítko Search (Hledat). Zobrazí se soubory videa nahrané mezi časem začátku a časem konce. 
      • Vyberte soubor videa a kliknutím na tlačítko Upload (Nahrát) ho nahrajte na nakonfigurovaný server FTP. Kliknutím na tlačítko [image] spustíte nahrávání souboru; kliknutím na položku Start All (Spustit vše) spustíte nahrávání všech souborů. Můžete také kliknout na položku Upload Queue (Fronta nahrávání) a zjistit stav nahrávání.
      • Vyberte soubor videa a kliknutím na tlačítko Burn (Vypálit) vypalte soubor záznamu na disk vložený do vašeho počítače. Můžete také kliknout na položku Burning Progress (Průběh vypalování) a sledovat stav vypalování.
      • Vyberte soubor videa a kliknutím na tlačítko Save as (Uložit jako) uložte novou kopii souboru videa do místního počítače.
      • Vyberte soubor videa a kliknutím na tlačítko Delete (Odstranit) ho odstraňte.

    Poznámka: Pokud chcete nahrávat soubory videa na server FTP, musí být napřed nakonfigurována nastavení serveru FTP. Podrobnosti viz kapitolu Nastavení cesty pro ukládání souborů.

    Dvakrát klikněte ne soubor videa a soubor se začne místně přehrávat.

    Na stránce místního přehrávání jsou k dispozici následující tlačítka:

    Maximalizovat | Maximalizuje okno přehrávání.
Zavřít | Zavře stránku místního přehrávání souboru záznamu.
Pozastavit/přehrát | Pozastavení / pokračování v přehrávání souboru záznamu.
Zastavit | Zastavení přehrávání souboru záznamu.
Rychlost | Nastavení rychlosti přehrávání.
Jeden snímek | Přehrávání souboru záznamu po jednotlivých snímcích.
Digitální zoom | Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.
Povolit/zakázat zvuk | Kliknutím povolíte/zakážete zvuk při místním přehrávání.
Zachytávání | Pořízení snímku přehrávaného videa.

    Pořízení snímku v živém náhledu

    Postup:
    1. Přesuňte myš k dolnímu okraji okna zobrazení živého náhledu a zobrazí se panel nástrojů.
    2. Klikněte na ikonu [image] na panelu nástrojů okna zobrazení nebo v kontextové nabídce.

      3. Zobrazí se malé okno o pořízeném snímku, které vás informuje, zda byla operace zachycení provedená nebo ne.

    Poznámka: Cestu pro ukládání pořízených snímků lze nastavit v rozhraní Local Configuration (Místní konfigurace). Podrobnosti viz kapitolu Nastavení cesty pro ukládání souborů.

    Prohlížení pořízeného snímku

    Účel:

    Snímky pořízené v živém náhledu se ukládají do počítače, na kterém je spuštěný nástroj Control Client. Pořízené snímky můžete v případě potřeby prohlížet.

    Postup:
    1. Kliknutím na položku File (Soubor) > Open Local Picture (Otevřít místní obrázek) otevřete stránku Captured Picture (Pořízený snímek).
    2. Vyberte prohledávanou kameru nebo oblast v seznamu oblastí.
    3. Kliknutím na ikonu [image] specifikujte časy začátku a konce pro vyhledávání.
    4. Klikněte na tlačítko Search (Hledat). Zobrazí se snímky pořízené mezi časem začátku a časem konce.
    5. Dvojím kliknutím pořízený snímek zvětšíte.
      • Vyberte pořízený snímek a kliknutím na tlačítko Upload (Nahrát) ho nahrajte na nakonfigurovaný server FTP. Kliknutím na tlačítko [image] spustíte nahrávání souboru; kliknutím na položku Start All (Spustit vše) spustíte nahrávání všech souborů. Můžete také kliknout na položku Upload Queue (Fronta nahrávání) a zjistit stav nahrávání.
        • 
      • Vyberte pořízený snímek a kliknutím na tlačítko Burn (Vypálit) ho vypalte na disk vložený do vašeho počítače. Můžete také kliknout na položku Burning Progress (Průběh vypalování) a sledovat stav vypalování.
        • 
      • Vyberte pořízený snímek a kliknutím na tlačítko Print (Tisk) ho vytiskněte na tiskárně připojené do sítě.
        • 
      • Vyberte pořízený snímek a kliknutím na tlačítko Save as (Uložit jako) uložte novou kopii snímku do místního počítače.
      • Vyberte pořízený snímek a kliknutím na tlačítko Delete (Odstranit) ho odstraňte.

      6. Poznámka:Pokud chcete nahrávat snímky na server FTP, musí být napřed nakonfigurována nastavení serveru FTP. Podrobnosti viz kapitolu Nastavení cesty pro ukládání souborů.


Okamžité přehrávání

Účel:

Soubory záznamu lze na stránce Main View (Hlavní zobrazení) okamžitě přehrát. Okamžité přehrání zobrazí pouze záznam za posledních 30 sekund, 1 minutu, 3 minuty, 5 minut, 8 minut a 10 minut. Pokud není žádný záznam nalezen, není záznam během posledních 30 sekund / 1 minuty k dispozici. / 3 min. / 5 min. / 8 min. / 10 min. Tímto způsobem můžete v případě potřeby získat okamžitý přehled.

Než začnete:
  • Soubory videa musí být uloženy na paměťových zařízeních, jako karty SD/SDHC a pevné disky v DVR, NVR, síťových kamerách atd. nebo na serverech úložišť.
  • Pro zařízení by měl být pomocí nástroje Web Manager naprogramován rozvrh nahrávání. Podrobnosti najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.
Postup:
  1. Zapněte živý náhled, přesuňte myš k dolnímu okraji okna zobrazení živého náhledu a zobrazí se panel nástrojů.
  2. Klikněte na ikonu [image] na panelu nástrojů nebo v kontextové nabídce a zobrazí se seznam časových období.

    Vybrat lze z možností 30 s, 1 min, 3 min, 5 min, 8 min a 10 min.

  3. Vyberte časové období a spustí se okamžité přehrávání.

    Příklad: Pokud je aktuální čas živého náhledu 09:30:00 a vyberete časové období 3 min, okamžité přehrávání se spustí od času 09:27:00.

  4. Opětovným kliknutím na ikonu [image] zastavíte okamžité přehrávání a vrátíte se do živého náhledu.

Poznámka: Během okamžitého přehrávání se v pravém horním rohu okna zobrazení objeví indikátor [image].

Na ovládacím panelu přehrávání jsou k dispozici následující tlačítka:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku.
Pozastavit/spustit přehrávání | Pozastavení/spuštění přehrávání souborů záznamu.
Zpomalit/zrychlit | Snížení/zvýšení rychlosti okamžitého přehrávání.
Zastavit přehrávání | Zastavení přehrávání všech kamer.
Jeden snímek | Přehrávání souborů záznamu po jednotlivých snímcích.
Zachytávání | Pořízení snímku z kamery během okamžitého přehrávání.
Spuštění/zastavení nahrávání | Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.
Přepnout na živý náhled | Přepnutí do režimu živého náhledu.

Kliknutím pravým tlačítkem na okno zobrazení během okamžitého přehrávání zobrazíte následující nabídku:

V kontextové nabídce Instant Playback Management (Správa okamžitého přehrávání) jsou k dispozici následující tlačítka:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku.
Pozastavit/přehrát | Pozastavení/spuštění okamžitého přehrávání v okně zobrazení.
Zastavit | Zastavení okamžitého přehrávání a návrat do režimu živého náhledu.
Zrychlit/zpomalit | Zvýšení/snížení rychlosti okamžitého přehrávání.
Jeden snímek | Přehrávání souboru záznamu po jednotlivých snímcích.
Zapnout digitální zoom | Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.
Zachytávání | Pořízení snímku v průběhu okamžitého přehrávání.
Tisk pořízeného snímku | Zachycení aktuálního snímku a jeho následné vytištění.
Spuštění/zastavení nahrávání | Spuštění/zastavení ořezávání souborů záznamu.
Povolit/zakázat zvuk | Kliknutím zapnete/vypnete zvuk při okamžitém přehrávání.
Přepnout na živý náhled | Přepnutí do režimu živého náhledu.
Na celou obrazovku | Zobrazení okamžitého přehrávání v režimu celé obrazovky. Opětovným kliknutím režim ukončíte.


Vlastní rozdělení okna

Spuštění živého náhledu pro jednu kameru

Účel:

Klientský software nabízí několik druhů předem definovaného rozdělení okna. Můžete také nastavit vlastní rozdělení okna dle potřeby.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení) a klikněte na tlačítko [image] na panelu nástrojů živého náhledu.
  2. Klikněte na [image] a zobrazí se dialogové okno vlastního rozdělení okna.

  3. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno přidání vlastního rozdělení okna.

    4. Poznámka: Lze přidat až 5 vlastních rozdělení okna.

  4. Zadejte název nového rozdělení okna a kliknutím na tlačítko OK uložte nastavení.
  5. Můžete upravit jeho název a rozdělení okna (3×3, 4×4 nebo 5×5).
  6. Tažením myši vyberte sousední okna a kliknutím na tlačítko Joint (Spojit) je spojte jako celé okno. Opětovným kliknutím na tlačítko Joint můžete spojení zrušit.

  7. Kliknutím na tlačítko Save (Uložit) potvrdíte a opustíte nastavení. Poté můžete kliknout na [image] a vybrat vlastní rozdělení okna pro přehrávání živého videa.

Poznámky:

  • Můžete rovněž přejít na stránku vzdáleného přehrávání a pomocí výše uvedeného postupu nakonfigurovat vlastní rozdělení okna.
  • V případě vzdáleného přehrávání lze současně přehrávat až 16 oken. Vlastní rozdělení okna s více než 16 okny je pro přehrávání neplatné.


Živý náhled v režimu rybího oka

Spuštění živého náhledu pro jednu kameru

Účel:

Živý náhled kamery lze přehrávat v režimu rozšíření rybího oka.

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení) a spusťte živý náhled (viz kapitolu Spuštění a zastavení živého náhledu).
  2. Klikněte pravým tlačítkem na video a vyberte položku Fisheye Expansion (Rozšíření do režimu rybí oko). Vyberte režim rozšíření dle potřeby.

    3. Poznámka: Můžete vybrat typ montáže zařízení a související režim rozšíření se zobrazí v seznamu.

    • Fisheye (Rybí oko): V režimu zobrazení rybího oka se zobrazuje celý široký záběr kamery. Tento režim zobrazení se jmenuje rybí oko, protože přibližně odpovídá vidění konvexním rybím okem. Objektiv vytváří zakřivený obraz rozsáhlé oblasti, přičemž zkresluje perspektivu a úhly objektů v obraze.
    • Panorama / Dual-180° Panorama / 360° Panorama: V panoramatickém režimu zobrazí se zdeformovaný obraz rybího oka transformuje na obraz s normální perspektivou pomocí určitých kalibračních postupů.
    • PTZ: Zobrazení PTZ je přiblížené zobrazení určité definované oblasti v zobrazení rybího oka nebo v panoramatickém zobrazení a podporuje elektronického ovládání PTZ, která se také označuje jako e-PTZ.

    Poznámka: Každé zobrazení PTZ je v zobrazení rybího oka a panoramatickém zobrazení označeno specifickým navigačním obdélníkem. Navigační obdélník v zobrazení rybího oka nebo panoramatickém zobrazení můžete přetáhnout a upravit tak zobrazení PTZ nebo přetažením zobrazení PTZ upravit záběr na požadovaný úhel.



Ovládání PTZ

V režimu PTZ můžete použít ovládací prvky PTZ pro úpravu okna PTZ. Kliknutím na [image] rozbalte ovládací panel PTZ.

Poznámka: Panel PTZ se u různých zařízení liší.

  • Vyberte okno PTZ a kliknutím na jedno ze směrových tlačítek upravte úhel záběru.

    Poznámka: Tažením číselného označení v okně rybího okna nebo panoramatickém okně změníte také úhel záběru okna PTZ.

  • Vyberte okno PTZ a kliknutím na [image] zapněte automatické skenování a opětovným kliknutím automatické skenování zastavte.
  • ：Přetažením posuvníku upravte rychlost pohybu PTZ.
  • ：Přiblížení nebo oddálení vybraného okna PTZ kliknutím na nebo . Přiblížení nebo oddálení lze provádět také kolečkem myši.

Předvolba

Poznámka: Kontrolu podporují pouze některé kamery typu rybí oko.

Kontrola je trasa skenování určená skupinou uživatelem definovaných předvoleb se samostatně programovatelnou rychlostí skenování mezi dvěma předvolbami a dobou prodlevy na předvolbě. Konfiguraci kontroly provedete pomocí následujícího postupu.

Postup:

  1. Kliknutím na kartu [image] vstupte do panelu konfigurace předvolby PTZ.
  2. Vyberte okno PTZ a upravte záběr na místo, které chcete označit jako předvolbu.
  3. Vyberte číslo předvolby PTZ ze seznamu předvoleb a klikněte na ikonu [image].
  4. Zadejte název předvolby do automaticky otevíraného dialogového okna.
  5. Kliknutím na tlačítko OK uložte nastavení.

Pro vyvolání nakonfigurované předvolby dvakrát klikněte na předvolbu nebo ji vyberte a klikněte na ikonu [image].

Pro úpravu nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Pro odstranění nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Kontrola

Poznámka: Kontrolu podporují pouze některé kamery typu rybí oko.

Předvolba je uživatelem definovaná pozice/bod sledování. Vyvoláním čísla předvolby můžete jednoduše změnit sledovanou scénu na definovanou pozici. Konfiguraci předvolby provedete pomocí následujícího postupu.

Poznámka: Abyste mohli nakonfigurovat kontrolu, musí být nastaveny alespoň 2 předvolby.

Postup:

  1. Kliknutím na tlačítko [image] vstupte do panelu konfigurace kontroly PTZ.
  2. Vyberte číslo trasy z rozevíracího seznamu.
  3. Kliknutím na [image] přidejte předvolbu a nastavte pro ni dobu prodlevy a rychlost kontroly.
  4. Opakováním výše uvedené operace přidejte do kontroly další předvolby.
  5. Volitelně můžete kliknout na [image] nebo [image] a upravit nebo odstranit předvolbu v dráze kontroly.
  6. Kliknutím na ikonu [image] kontrolu vyvoláte. Pokud chcete vyvolání kontroly zastavit, klikněte na [image].

Poznámky:

  • Lze nakonfigurovat až 256 předvoleb.
  • Lze nakonfigurovat až 16 kontrol.
  • Dobu prodlevy lze nastavit v rozmezí od 1 do 30 sekund.
  • Rychlost kontroly lze nastavit v rozmezí od 1 do 40.


Další funkce v živém náhledu

V živém náhledu jsou podporovány některé další funkce, jako digitální zoom, obousměrný zvuk a stav kamery.

Auxiliary Screen Preview (Náhled pomocné obrazovky)

Živé video lze zobrazovat na různých pomocných obrazovkách a zlepšit tak komfort náhledu více sledovaných scén. Kliknutím na položku View (Zobrazení) > Auxiliary Screen Preview (Náhled pomocné obrazovky) otevřete pomocnou obrazovku. Podporovány jsou až 3 pomocné obrazovky.

Digitální zoom

Klikněte pravým tlačítkem na okno živého náhledu a vyberte položku Open Digital Zoom (Otevřít digitální zoom). Pomocí levého tlačítka myši nakreslete obdélníkovou oblast ve směru vpravo dolů / vlevo nahoru a obdélníková oblast se přiblíží/oddálí.

Obousměrný zvuk

Klikněte pravým tlačítkem na okno živého náhledu a vyberte položku Start Two-way Audio (Spustit obousměrný zvuk). Funkce obousměrného zvuku umožňuje hlasovou komunikaci kamery. Z kamery můžete získat nejen živé video ale také zvuk v reálném čase. Tento obousměrný zvuk lze použít pouze pro jednu kameru současně.

Stav kamery

Klikněte pravým tlačítkem na okno živého náhledu a výběrem položky Camera Status (Stav kamery) vstupte na stránku Status Detection (Zjištění stavu). Lze zjistit a pro kontrolu zobrazit stav kamery, jako stav nahrávání, stav signálu, číslo připojení atd. Informace o stavu se obnovují každé 3 minuty.

Řízení zapnutí ochrany

Klikněte pravým tlačítkem na okno živého náhledu a vyberte položku Arming Control (Řízení zapnutí ochrany). Zobrazí se stav povolené detekce události (např. detekce pohybu, ztráty videa), jako stav zapnutí ochrany, název alarmu a druh alarmu. Kliknutím na položku Disarm / Disarm All (Vypnout ochranu / Vypnout všechny ochrany) lze deaktivovat detekci události a nastavit dobu vypnutí ochrany. Rovněž můžete kliknout na položku Arm / Arm All (Zapnout ochranu / Zapnout všechny ochrany) a povolit detekci události.


Remote Playback (Vzdálené přehrávání)

Účel:

Soubory záznamu uložené v místním zařízení nebo serveru úložiště lze vyhledávat podle oblasti, kamery nebo aktivující události a poté vzdáleně přehrát.

Než začnete:

Měli byste nastavit nastavení nahrávání pro kameru pomocí nástroje Web Manager. Podrobnosti najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) - Remote Playback (Vzdálené přehrávání) a zobrazí se stránka vzdáleného přehrávání.

Stránka vzdáleného přehrávání

1 Seznam kamer

2 Okno zobrazení přehrávání

3 Tlačítka ovládání přehrávání

4 Časová osa

5 Kalendáře

6 Podmínka vyhledávání


Normální přehrávání

Účel:

Soubory záznamu lze pro normální přehrávání vyhledávat podle oblasti nebo kamery.

Hledání souborů záznamu pro normální přehrávání

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Přetáhněte kameru, oblast nebo položku ControlCenter na okno zobrazení

    nebo dvakrát klikněte na kameru, oblast nebo položku ControlCenter a přehrávání se spustí.

  3. Nalezené soubory záznamu vybrané oblasti nebo kamery se zobrazí v pravé části rozhraní. Výsledky můžete filtrovat pomocí textového pole Filter (Filtr).
  4. (Volitelné) kliknutím na ikonu kalendáře [image] zobrazte dialogové okno kalendáře.

    Vyberte datum a nastavte přesný čas. Můžete tak kliknout na tlačítko Current Time (Aktuální čas) a získat aktuální čas.

    Klikněte na tlačítko OK a soubory záznamu nahrané do 7 dní od nakonfigurovaného data se vyhledají a zobrazí.

Poznámka: Lze vyhledat až 16 kamer současně.

Přehrávání souborů záznamu

Po vyhledání souborů záznamu pro normální přehrávání můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků vyhledávání a poté klikněte na ikonu [image] u souboru záznamu

    nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání.

  • Zamykání souborů

    • Vyberte soubor záznamu ze seznamu výsledků vyhledávání a kliknutím na ikonu [image] uzamkněte soubory záznamu pro ochranu před přepsáním v případě zaplnění pevného disku nebo odstraněním.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souborů záznamu a soubory záznamů různých typů jsou barevně rozlišené. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na tlačítka [image] nebo [image] můžete přiblížit nebo oddálit časovou osu. Časovou osu můžete přiblížit nebo oddálit také kolečkem myši.

    Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.

Panel nástrojů normálního přehrávání:

Na stránce normálního přehrávání jsou k dispozici následující tlačítka panelu nástrojů:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku.
Pozastavit/spustit přehrávání | Pozastavení/spuštění přehrávání souborů záznamu.
Zastavit přehrávání | Zastavení přehrávání všech kamer.
Jeden snímek (zpětný) | Přehrávání souborů záznamu pozpátku po jednotlivých snímcích.
Jeden snímek | Přehrávání souborů záznamu po jednotlivých snímcích.
Rychle/pomalu vpřed | Snížení/zvýšení rychlosti přehrávání.
Hlasitost | Kliknutím vypnete zvuk a nastavíte hlasitost zvuku.
Přehrávání události | Vyhledávání nahrávek aktivovaných událostí, jako detekce pohybu, ztráta videa nebo manipulace s videem,
Přehrávání POS | Vyhledávání nahrávek, které obsahují informace POS.
Přehrávání VCA | Nastavení pravidla VCA pro vyhledávané soubory záznamu, ve kterých došlo k události VCA, včetně vyhledávání VCA, detekce narušení a detekce překročení čáry.
Rozvržení obrazovky | Nastavte rozvržení obrazu.
Na celou obrazovku | Zobrazení přehrávání videa v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.
Asynchronní / synchronní přehrávání | Kliknutím na přehrajete soubory záznamu synchronně/asynchronně.
Stáhnout | Stažení souborů záznamu z kamery. Soubory záznamu budou uloženy do počítače. Můžete vybrat stažení podle souboru nebo podle data.
Filtrování | Zobrazení druhů záznamu dle potřeby. Např. můžete zvolit pouze zobrazení nahrávek souvisejících s událostmi.
Datum | Dny, které obsahují soubory záznamu, budou označeny [image] .

Kliknutím pravým tlačítkem na okno zobrazení při přehrávání otevřete nabídku Playback Management (Správa přehrávání):

V kontextové nabídce Playback Management jsou k dispozici následující položky:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku.
Pozastavit/spustit | Pozastavení/spuštění přehrávání.
Zastavit | Zastavení přehrávání.
Rychlý posun vpřed | Přehrávání souboru záznamu vyšší rychlostí.
Pomalý posun vpřed | Přehrávání souboru záznamu nižší rychlostí.
Jeden snímek | Přehrávání souboru záznamu po jednotlivých snímcích.
Zapnout digitální zoom | Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.
Přesné nastavení polohy | Nastavte přesný čas přehrávání souboru záznamu.
Zachytávání | Pořízení snímku v průběhu přehrávání.
Tisk pořízeného snímku | Pořízení snímku a jeho vytištění.
Spuštění/zastavení ořezávání | Spuštění/zastavení ořezávání souboru záznamu. Oříznutý soubor bude uložen do počítače.
Stáhnout | Stažení souborů záznamu z kamery. Soubory záznamu budou uloženy do počítače. Můžete vybrat stažení podle souboru nebo podle data.
Povolit/zakázat zvuk | Kliknutím povolíte/zakážete zvuk při přehrávání.
Zvětšení náhledu rybího oka | Vstup do přehrávání v režimu rybího oka. Podrobnosti jsou uvedeny v kapitole Přehrávání v režimu rybího oka.
Na celou obrazovku | Zobrazení přehrávání v režimu celé obrazovky. Opětovným kliknutím režim ukončíte.

Stažení souborů záznamů

Soubor záznamu z kamery můžete stáhnout a uložit do počítače.

Postup:
  1. Kliknutím vyberte okno během přehrávání a klikněte na tlačítko [image] nebo klikněte pravým tlačítkem na okno přehrávání a výběrem položky Download (Stáhnout) otevřete okno stahování souborů záznamu.

  2. Můžete vybrat soubory záznamu podle souborů nebo podle data.

    Poznámka: Cestu pro ukládání stažených souborů lze nastavit v rozhraní Local Configuration (Místní konfigurace). Podrobnosti viz kapitolu Nastavení cesty pro ukládání souborů.

    • Stahování podle souborů:
      1. Zaškrtnutím políček vyberte soubory.
      2. (Volitelné) Zaškrtnutím políčka Merge Record Files (Sloučit soubory záznamu) lze sloučit více souborů (>=2) do jednoho velkého souboru.
      3. (Volitelné) Můžete rovněž zadat řízení toku dle aktuálního stavu sítě.
      4. Kliknutím na tlačítko Download (Stáhnout) spustíte stahování souborů záznamu.
    • Stahování podle data:
      1. Zaškrtnutím políček povolte časové období.
      2. Kliknutím na ikonu [image] specifikujte časy začátku a konce tohoto období.
      3. (Volitelné) Můžete rovněž zadat řízení toku dle aktuálního stavu sítě.
      4. Kliknutím na tlačítko Download (Stáhnout) spustíte stahování souborů záznamu. Stáhnou se soubory nahrané mezi časem začátku a časem konce.


Přehrávání události

Účel:

Záznamy aktivované událostí, jako detekce pohybu, ztráta videa nebo detekce obličeje, lze vyhledat pro přehrávání události a tato funkce vyžaduje podporu připojeného zařízení.

Hledání souborů záznamu pro přehrávání události

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Vyberte kameru a spusťte normální přehrávání. Postupujte podle kapitoly Normální přehrávání.
  3. Klikněte na [image] a ve výchozím stavu bude vyhledán záznam aktivovaný detekcí pohybu.
  4. Vyberte druh události z rozevíracího seznamu a zobrazí se nalezené soubory záznamu. Výsledky můžete filtrovat pomocí textového pole Filter (Filtr). Nebo se můžete kliknutím [image] vrátit k normálnímu přehrávání.
  5. (Volitelné) kliknutím na ikonu kalendáře [image] zobrazte dialogové okno kalendáře.

    Vyberte datum a nastavte přesný čas. Můžete tak kliknout na tlačítko Current Time (Aktuální čas) a získat aktuální čas.

    Klikněte na tlačítko OK a soubory záznamu nahrané do 7 dní od nakonfigurovaného data se vyhledají a zobrazí.

  6. Vyberte soubor záznamu ze seznamu výsledků záznamu a poté klikněte na ikonu [image] na souboru záznamu nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání.

Přehrávání souborů záznamu

Po vyhledání záznamů aktivovaných událostí můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků záznamu a poté klikněte na ikonu [image] na panelu nástrojů nebo klikněte na ikonu [image] na souboru záznamu nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání. Kliknutím na [image] nebo [image] můžete také přejít na předchozí nebo následující událost.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souboru záznamu. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na [image] nebo [image] můžete přiblížit nebo oddálit pruh časové osy. K přiblížení nebo oddálení časové osy můžete použít také kolečko myši.

    Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.

Popis panelu nástrojů ovládání přehrávání, kontextové nabídky a stahování souborů záznamu jsou uvedeny v kapitole Normální přehrávání. Pro přehrávání události nemusí být některé ikony k dispozici.


Přehrávání POS

Účel:

Vyhledávání nahrávek, které obsahují informace POS.

Poznámka: Tuto funkci by mělo podporovat zařízení a zařízení by mělo být nakonfigurováno s překrytím textem POS. Podrobnosti jsou uvedeny v uživatelské příručce k zařízení.

Hledání souborů záznamu pro přehrávání POS

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Vyberte kameru a spusťte normální přehrávání. Postupujte podle kapitoly Normální přehrávání.
  3. Kliknutím na ikonu [image] vstupte do rozhraní přehrávání POS.
  4. Zadejte podmínky vyhledávání.

    Keywords (Klíčová slova): Zadejte klíčová slova, která jsou obsažená v informacích POS. Můžete zadat až 3 klíčová slova oddělená mezerou.

    Filter (Filtr): Pokud zadáte do dotazu více než jedno klíčové slovo, můžete vybrat symbol „|“ pro vyhledání informací POS obsahujících kterékoli z klíčových slov nebo symbol „&“ pro vyhledání informací POS obsahujících všechna klíčová slova.

    Case Sensitive (Rozlišování malých a velkých písmen): V případě zaškrtnutí tohoto políčka budou vyhledány informace POS s rozlišováním malých a velkých písmen.

  5. Klikněte na tlačítko Search (Hledat) a zobrazí se odpovídající soubory. Výsledky můžete filtrovat pomocí textového pole Filter (Filtr).
  6. (Volitelné) kliknutím na ikonu kalendáře [image] zobrazte dialogové okno kalendáře.

    Vyberte datum a nastavte přesný čas. Můžete tak kliknout na tlačítko Current Time (Aktuální čas) a získat aktuální čas.

    Klikněte na tlačítko OK a soubory záznamu nahrané do 7 dní od nakonfigurovaného data se vyhledají a zobrazí.

  7. Dvojím kliknutím na soubor spusťte přehrávání. Nebo se můžete kliknutím [image] vrátit k normálnímu přehrávání.

Přehrávání souborů záznamu

Po vyhledání nahrávek můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků záznamu a poté klikněte na ikonu [image] na panelu nástrojů nebo klikněte na ikonu [image] na souboru záznamu nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souboru záznamu. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na tlačítka [image] nebo [image] můžete přiblížit nebo oddálit časovou osu. Časovou osu můžete přiblížit nebo oddálit také kolečkem myši.

    Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.

Popis panelu nástrojů ovládání přehrávání, kontextové nabídky a stahování souborů záznamu jsou uvedeny v kapitole Normální přehrávání. Pro přehrávání POS nemusí být některé ikony k dispozici.


Synchronní přehrávání

Účel:

Při synchronním přehrávání se soubory záznamu mohou přehrávat v synchronizaci.

Poznámka: Současně lze přehrávat soubory záznamu až ze 16 kamer.

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Vyberte soubory záznamu pro normální přehrávání (viz Normální přehrávání). Během přehrávání jsou k dispozici alespoň dvě kamery.
  3. Kliknutím na [image] na panelu nástrojů povolte synchronní přehrávání. Přehrávaná kamera zahájí synchronní přehrávání.

  4. Pokud chcete synchronní přehrávání vypnout, klikněte na ikonu [image].

Popis panelu nástrojů ovládání přehrávání, kontextové nabídky a stahování souborů záznamu jsou uvedeny v kapitole Normální přehrávání. Pro synchronní přehrávání nemusí být některé ikony k dispozici.


Přehrávání VCA

Účel:

Můžete nastavit pravidlo VCA pro vyhledávané soubory záznamu a najít video, ve kterém došlo k k události VCA, včetně vyhledávání VCA, narušení a překročení čáry. Tato funkce pomáhá najít video, které vás může více zajímat, označit ho červenou barvou a nastavit rychlost jeho přehrávání na 1× a rychlost nezajímavého videa na 8×.

  • Vyhledávání VCA: Získání všech souvisejících událostí detekce pohybu, ke kterým došlo v předem definované oblasti.
  • Detekce narušení: Detekce osob, vozidel a jiných pohybujících se předmětů, které vnikly do předem definované oblasti.
  • Detekce překročení čáry: Obousměrná detekce osob, vozidel a dalších pohybujících se předmětů, které překročí virtuální čáru.

Poznámka: Tato funkce by měla být podporována zařízením.

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Vyberte kameru a spusťte normální přehrávání (viz Normální přehrávání).
  3. Kliknutím na ikonu [image] vstupte do rozhraní přehrávání VCA.
  4. Vyberte typ VCA, nakreslete oblast detekce a nastavte citlivost.

    Poznámky:

    • V případě vyhledávání VCA klikněte na [image] a poté kliknutím a přesunutím v okně přehrávání nastavte obdélník mřížky jako oblast detekce. Nebo můžete kliknout na [image] a nastavit jako oblast detekce celou oblast zabíranou kamerou.
    • V případě detekce narušení klikněte na [image] a poté kliknutím v okně přehrávání nastavte vertex jako oblast detekce.
    • V případě detekce překročení čáry klikněte na [image] a poté kliknutím na okno přehrávání nastavte počáteční bod oblasti a přesunutím myši a dalším kliknutím nastavte koncový bod.
    • Pokud chcete nakreslenou oblast odstranit, klikněte na [image].
  5. Klikněte na tlačítko Search (Hledat) a události VCA, ke kterým došlo v definované oblasti, budou na časové ose označeny červeně.

    Nebo se můžete kliknutím [image] vrátit k normálnímu přehrávání.

Přehrávání souborů záznamu

Po vyhledání nahrávek můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků záznamu a poté klikněte na ikonu [image] na panelu nástrojů nebo klikněte na ikonu [image] na souboru záznamu nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souboru záznamu. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na [image] nebo [image] můžete přiblížit nebo oddálit pruh časové osy. K přiblížení nebo oddálení časové osy můžete použít také kolečko myši.

    Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.

Popis panelu nástrojů ovládání přehrávání, kontextové nabídky a stahování souborů záznamu jsou uvedeny v kapitole Normální přehrávání. Pro přehrávání VCA nemusí být některé ikony k dispozici.


Přehrávání v režimu rybího oka

Účel:

Soubory záznamu mohou být přehrávány v režimu rozšíření rybího oka.

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Vyberte kameru a spusťte normální přehrávání. Podrobnosti o konfiguraci normálního přehrávání a ovládání přehrávání jsou uvedeny v kapitoleNormální přehrávání.

  3. Klikněte pravým tlačítkem na přehrávané video a výběrem položky Fisheye Expansion (Rozšíření rybího oka) vstupte do režimu rozšíření rybího oka. Režim rozšíření pro přehrávání můžete vybrat dle potřeby.

    4. Poznámka: Můžete vybrat typ montáže zařízení a související režim rozšíření se zobrazí v seznamu.

    • Fisheye (Rybí oko): V režimu zobrazení rybího oka se zobrazuje celý široký záběr kamery. Tento režim zobrazení se jmenuje rybí oko, protože přibližně odpovídá vidění konvexním rybím okem. Objektiv vytváří zakřivený obraz rozsáhlé oblasti, přičemž zkresluje perspektivu a úhly objektů v obraze.
    • Panorama / Dual-180° Panorama / 360° Panorama: V panoramatickém režimu zobrazí se zdeformovaný obraz rybího oka transformuje na obraz s normální perspektivou pomocí určitých kalibračních postupů.
    • PTZ: Zobrazení PTZ je přiblížené zobrazení určité definované oblasti v zobrazení rybího oka nebo v panoramatickém zobrazení a podporuje elektronického ovládání PTZ, která se také označuje jako e-PTZ.

      Poznámka: Každé zobrazení PTZ je v zobrazení rybího oka a panoramatickém zobrazení označeno specifickým navigačním obdélníkem. Navigační obdélník v zobrazení rybího oka nebo panoramatickém zobrazení můžete přetáhnout a upravit tak zobrazení PTZ nebo přetažením zobrazení PTZ upravit záběr na požadovaný úhel.

Klikněte pravým tlačítkem na okno přehrávání a můžete přepnout do režimu celé obrazovky.

Stiskem klávesy ESC na klávesnici nebo kliknutím pravým tlačítkem na okno a výběrem položky Quit Full Screen (Ukončit režim celé obrazovky) režim celé obrazovky ukončíte.

Na stránce přehrávání v režimu rybího oka jsou k dispozici následující tlačítka panelu nástrojů:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku.
Pozastavit/spustit | Pozastavení/spuštění přehrávání.
Jeden snímek (zpětný) | Přehrávání souborů záznamu pozpátku po jednotlivých snímcích.
Jeden snímek | Přehrávání souborů záznamu po jednotlivých snímcích.
Pomalu/rychle vpřed | Snížení/zvýšení rychlosti přehrávání.
Hlasitost | Kliknutím vypnete zvuk a nastavíte hlasitost zvuku.
Na celou obrazovku | Zobrazení přehrávání videa v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.


Správa e-mapy

Účel:

Funkce e-mapy poskytuje vizuální přehled o lokalitách a rozmístění instalovaných kamer, zařízení vstupu alarmu, zařízení výstupu alarmu a zařízení řízení přístupu. Můžete zobrazit živý náhled kamer na mapě a v případě aktivace alarmu získat informační zprávu z mapy.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > E-map (E-mapa) a zobrazí se stránka e-mapy.

Stránka e-mapy

1 Seznam e-map

2 Oblast zobrazení mapy

3 Panel nástrojů e-mapy


Přidání e-mapy

Účel:

E-mapu je třeba přidat jako nadřazenou mapu pro hotspoty a horké oblasti.

Poznámka: Vytvořená e-mapa bude uložena do aplikace iVMS-5200 Pro a ostatní uživatelé s příslušným oprávněním k ní rovněž mohou získat přístup.

Postup:

  1. Otevřete stránku E-map (E-mapa).
  2. Kliknutím na položku Edit Map (Upravit mapu) povolte režim úpravy mapy.
  3. Vyberte ikonu E-map a kliknutím na [image] otevřete dialogové okno Add Map (Přidat mapu).
  4. Vyberte oblast pro mapu z rozevíracího seznamu a zadejte popisný název přidávané mapy dle potřeby.
  5. Klikněte na ikonu [image] a vyberte soubor obrázku v místní cestě. Můžete si prohlédnout náhled mapy.
  6. Kliknutím na tlačítko OK uložte nastavení.

Poznámka: Formát obrázku mapy může být pouze *.png, *.jpg, *.bmp nebo *.svg.

Do vytvořené mapy můžete přidat také až 5 úrovní podmap. Kliknutím na mapu v navigačním panelu rychle přepnete na příslušnou mapu.

Přidaná mapa se zobrazí v oblasti Map Display (Zobrazení mapy). Mapu lze přiblížit nebo oddálit kolečkem myši. Kliknutím a tažením žlutého okna v pravém dolním rohu nebo pomocí směrových tlačítek a posuvníku zoomu můžete upravit oblast mapy k zobrazení. Pokud chcete vybrat na mapě více prvků, můžete kliknout na [image] (změní se na [image]) a poté tažením na mapě vybrat prvky.

Rovněž můžete upravit název a soubor obrázku mapy dle potřeby v panelu Property (Vlastnosti).

Kliknutím na tlačítko Edit Map (Upravit mapu) nebo Map Preview (Náhled mapy) na panelu nástrojů E-map (E-mapa) vstupte do režimu úprav mapy nebo náhledu mapy.

Panel nástrojů e-mapy v režimu úpravy mapy:

Panel nástrojů e-mapy v režimu náhledu mapy:

V následující tabulce jsou popsána tlačítka na stránce e-mapy:

Přidat mapu | Přidání nové mapy.
Upravit mapu | Úprava informací o mapě, včetně názvu mapy a cesty k souboru.
Odstranit mapu | Odstranění aktuální mapy.
Přidat hotspot kamery | Přidání kamery jako hotspotu na mapě.
Přidat hotspot vstupu alarmu | Přidání senzoru vstupu alarmu jako hotspotu na mapě.
Přidat hotspot výstupu alarmu | Přidání zařízení výstupu alarmu jako hotspotu na mapě.
Přidat hotspot řízení přístupu | Přidání zařízení řízení přístupu jako hotspotu na mapě.
Přidat horkou oblast | Přidání existující mapy jako horké oblasti na mapě.
Přidat označení | Přidání označení s popisem mapy, hotspotu nebo horké oblasti.
Odstranit | Odstranění vybraného hotspotu nebo oblasti.
Smazat informace o alarmu | Smazání informací o alarmu zobrazených na mapě.
Obnovit | Obnovení všech informací e-mapy.
Předvolba | Zobrazení předvoleb na všech mapách.
Uložit jako předvolbu | Uložení aktuální scény jako předvolba.
Předchozí | Klient si může zapamatovat záznamy o přepnutí map. Kliknutím přejdete na předchozí záznam.
Další | Klient si může zapamatovat záznamy o přepnutí map. Kliknutím přejdete na další záznam.
Zachytit a upravit | Zachycení aktuální scény včetně prvků (např. kamery, vstupu alarmu), úprava na pořízeném snímku a jeho uložení do místního počítače.


Funkce hotspot

Účel:

Kamery, vstupy alarmů, výstupy alarmů a řízení přístupu lze přidat do mapy. Takové položky se označují jako hotspoty. Hotspoty indikují umístění kamer, vstupů alarmu, výstupů alarmu a řízení přístupu a rovněž jejich prostřednictvím můžete získat informace o alarmech situací kamerového dohledu.


Přidávání hotspotů

Přidávání kamer jako hotspoty

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Vyberte mapu a kliknutím na ikonu [image] zobrazte dialogové okno Add Hot Spot (Přidat hotspot).
  3. Zaškrtnutím políček vyberte kamery, které chcete přidat. Kameru můžete také vyhledat zadáním klíčových slov do pole Linked Camera (Propojená kamera).
  4. Volitelně můžete upravit název hotspotu, vybrat jeho ikonu, zvolit barvu názvu a přidat popis. Rovněž můžete kliknout na položku Icon Management (Správa ikon) a nahrát místní soubor obrázku, který lze nastavit jako vlastní ikonu.

    Poznámka: Formáty obrázků ikon mohou být pouze *.png, *.jpg nebo *.bmp a velikost snímku by měla být 32 × 32 pixelů.

  5. V oblasti Draw Visual Area (Nakreslit sledovanou oblast) upravte sledovanou oblast kamery, včetně dosahu, směru a úhlu kamery. Rovněž můžete kliknutím a přetažením zobrazeného sektoru upravit dosah a směr.

  6. Kliknutím na tlačítko OK uložte nastavení. Ikony kamer se přidají do mapy jako hotspoty. Tažením ikon kamer můžete hotspoty přemístit na požadované pozice. Kliknutím vyberte hotspot a můžete zobrazit a upravovat nastavení v panelu Property (Vlastnosti).

Přidávání vstupů alarmu jako hotspoty

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Vyberte mapu a kliknutím na ikonu [image] zobrazte dialogové okno Add Hot Spot (Přidat hotspot).
  3. Zaškrtnutím políček vyberte vstupy alarmu, které chcete přidat. Vstup alarmu můžete také vyhledat zadáním klíčových slov do pole Linked Alarm Input (Propojený vstup alarmu).
  4. Volitelně můžete upravit název hotspotu, vybrat jeho ikonu, zvolit barvu názvu a přidat popis. Rovněž můžete kliknout na položku Icon Management (Správa ikon) a nahrát místní soubor obrázku, který lze nastavit jako vlastní ikonu.

    Poznámka: Formáty obrázků ikon mohou být pouze *.png, *.jpg nebo *.bmp a velikost snímku by měla být 32 × 32 pixelů.

  5. Kliknutím na tlačítko OK uložte nastavení. Ikony vstupů alarmu se přidají do mapy jako hotspoty. Tažením ikon vstupů alarmu můžete hotspoty přemístit na požadované pozice. Kliknutím vyberte hotspot a můžete zobrazit a upravovat nastavení v panelu Property (Vlastnosti).

Přidávání výstupů alarmu jako hotspoty

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Vyberte mapu a kliknutím na ikonu [image] zobrazte dialogové okno Add Hot Spot (Přidat hotspot).
  3. Zaškrtnutím políček vyberte výstupy alarmu, které chcete přidat. Výstup alarmu můžete také vyhledat zadáním klíčových slov do pole Linked Alarm Output (Propojený výstup alarmu).
  4. Volitelně můžete upravit název hotspotu, vybrat jeho ikonu, zvolit barvu názvu a přidat popis. Rovněž můžete kliknout na položku Icon Management (Správa ikon) a nahrát místní soubor obrázku, který lze nastavit jako vlastní ikonu.

    Poznámka: Formáty obrázků ikon mohou být pouze *.png, *.jpg nebo *.bmp a velikost snímku by měla být 32 × 32 pixelů.

  5. Ikony výstupů alarmu se přidají do mapy jako hotspoty. Tažením ikon výstupů alarmu můžete hotspoty přemístit na požadované pozice. Kliknutím vyberte hotspot a můžete zobrazit a upravovat nastavení v panelu Property (Vlastnosti).

Přidávání řízení přístupu jako hotspoty

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Vyberte mapu a kliknutím na ikonu [image] zobrazte dialogové okno Add Hot Spot (Přidat hotspot).
  3. Zaškrtnutím políček vyberte řízení přístupu, která chcete přidat. Řízení přístupu můžete také vyhledat zadáním klíčových slov do pole Linked Access Control (Propojené řízení přístupu).
  4. Volitelně můžete upravit název hotspotu, zvolit barvu názvu a přidat popis.
  5. Kliknutím na tlačítko OK uložte nastavení. Ikony řízení přístupu se přidají do mapy jako hotspoty. Tažením ikon řízení přístupu můžete hotspoty přemístit na požadované pozice. Kliknutím vyberte hotspot a můžete zobrazit a upravovat nastavení v panelu Property (Vlastnosti).


Úprava hotspotů

Účel:

Informace o hotspotech na mapě, jako název, barva, ikona atd., můžete upravit.

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Klikněte na ikonu hotspotu na mapě a nastavení zobrazení hotspotu zobrazí v panelu Property (Vlastnosti).
  3. Můžete upravit název hotspotu v textovém poli a vybrat barvu, ikonu, propojenou kameru, vstup alarmu, výstup alarmu nebo řízení přístupu a popis hotspotu.

    Poznámka: V případě hotspotu kamery můžete upravit její oblast záběru. V případě hotspotů řízení přístupu nejsou nastavení ikon k dispozici.

  4. Kliknutím na tlačítko Save (Uložit) uložte nová nastavení.

    Pokud chcete hotspot odstranit, klikněte na něj pravým tlačítkem a klikněte na tlačítko Delete (Odstranit) nebo vyberte hotspot a klikněte na [image] na panelu nástrojů.


Náhled hotspotů

Postup:
  1. Klikněte na tlačítko Map Preview (Náhled mapy) na panelu nástrojů E-map (E-mapa) a vstupte do režimu náhledu mapy.
  2. Přesunutím myši na hotspot zobrazíte okno s funkcemi souvisejícími se zobrazením hotspotu.
    • V případě hotspotu kamery: Můžete vybrat zobrazení živého náhledu kamery, zobrazit jeho popis, konfigurovat řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie.
    • V případě hotspotu vstupu alarmu: Můžete zobrazit jeho popis, konfigurovat řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie.
    • V případě hotspotu výstupu alarmu: Můžete zapnout nebo vypnout propojený výstup alarmu.
    • V případě hotspotu řízení přístupu: Můžete vybrat otevření dveří, zavření dveří, ponechání dveří otevřených, ponechání dveří zavřených, zobrazit jeho popis, konfigurovat řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie.

    Nebo můžete kliknout pravým tlačítkem na hotspot a v kontextové nabídce budou k dispozici následující funkce:

    • V případě hotspotu kamery: Můžete vybrat zobrazení živého náhledu kamery, konfigurovat řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie, vymazat veškeré informace o alarmech kamery.
    • V případě hotspotu vstupu alarmu: Můžete vybrat konfiguraci řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie, vymazat veškeré informace o alarmech vstupu alarmu.
    • V případě hotspotu výstupu alarmu: Můžete zapnout nebo vypnout propojený výstup alarmu.
    • V případě hotspotu řízení přístupu: Můžete vybrat otevření dveří, zavření dveří, ponechání dveří otevřených, ponechání dveří zavřených, zobrazit jeho popis, konfigurovat řízení zapnutí ochrany, zobrazovat a ukládat informace protokolu alarmu historie, vymazat veškeré informace o alarmech řízení přístupu.
  3. Pokud je aktivovaný nějaký alarm, ikona hotspotu změní barvu na červenou (např. ) a bliká, ikona na displeji se zobrazuje jako [image] a ikona kamery se zobrazuje jako [image]. Přesunutím myši na ni můžete zjistit informace o alarmu.

V případě hotspotu kamery také můžete provést následující postupu pro kontrolu jejího živého náhledu.

  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Kliknutím vyberte ikonu hotspotu kamery na mapě a panel živého náhledu se zobrazí v pravém panelu.
  3. Kliknutím na [image] rozbalíte panel živého náhledu a můžete sledovat živé video z propojené kamery.

Řízení zapnutí ochrany

Účel:

Řízení zapnutí ochrany poskytuje funkci zapnutí a vypnutí ochrany hotspotů.

Postup:
  1. V automaticky otevíraném okně nebo kontextové nabídce hotspotu klikněte na [image] nebo vyberte položku Arming Control (Řízení zapnutí ochrany) a zobrazí se okno Arming Control.
  2. Zobrazí se stav povolené detekce události (např. detekce pohybu, ztráty videa), jako stav zapnutí ochrany, název alarmu a druh alarmu. Kliknutím na položku Disarm / Disarm All (Vypnout ochranu / Vypnout všechny ochrany) lze deaktivovat detekci události a nastavit dobu vypnutí ochrany. Rovněž můžete kliknout na položku Arm / Arm All (Zapnout ochranu / Zapnout všechny ochrany) a povolit detekci události.

    Příklad: Pokud nastavíte dobu vypnutí ochrany 1 hodina, detekce události bude znovu povolena po 1 hodině.

Alarm historie

Účel:

Dle potřeby můžete prohlížet soubory protokolu související s alarmem a ukládat je do počítače.

Postup:
  1. V automaticky otevíraném okně nebo kontextové nabídce hotspotu klikněte na [image] nebo vyberte položku History Alarm (Alarm historie) a zobrazí se okno History Alarm.
  2. Vyberte hledaný druh alarmu, nastavte čas začátku a čas konce v polích From (Od) a To (Do) a kliknutím na tlačítko Search (Hledat) spusťte vyhledávání souborů protokolu alarmu.
  3. V panelu se seznamem se zobrazí výsledky vyhledávání a můžete prohlížet podrobné informace.
  4. Volitelně vyberte soubory protokolu a kliknutím na tlačítko Backup Log (Zálohovat protokol) uložte protokoly do počítače.


Funkce horké oblasti

Účel:

Funkce horké oblasti propojí mapu s jinou mapou. Když přidáte mapu do jiné mapy jako horkou oblast, na hlavní mapě se zobrazí ikona propojení s přidanou mapou. Přidaná mapa se označuje jako podřízená, zatímco mapa, do které přidáváte horkou oblast, se označuje jako nadřízená.

Poznámka: Mapu lze přidat jako horkou oblast pouze jednou.


Přidávání horkých oblastí

Než začnete:

Byly přidány alespoň 2 mapy. Podrobnosti o konfiguraci přidávání map jsou uvedeny v kapitole Přidání e-mapy.

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Vyberte přidanou mapu jako nadřazenou.
  3. Kliknutím na ikonu [image] v panelu nástrojů zobrazte dialogové okno Add Hot Region (Přidat horkou oblast).
  4. Zaškrtnutím políček vyberte podřízené mapy, které chcete propojit.
  5. Volitelně můžete upravit název horké oblasti, vybrat její ikonu, zvolit barvu názvu horké oblasti a přidat její popis. Rovněž můžete kliknout na položku Icon Management (Správa ikon) a nahrát místní soubor obrázku, který lze nastavit jako vlastní ikonu.

    Poznámka: Formáty obrázků ikon mohou být pouze *.png, *.jpg nebo *.bmp a velikost snímku by měla být 32 × 32 pixelů.

  6. Kliknutím na tlačítko OK uložte nastavení. Ikony podřízených map se přidají do nadřazené mapy jako horké oblasti. Tažením ikon podřízených map můžete horké oblasti přemístit na požadované pozice.


Úprava horkých oblastí

Účel:

Informace o horkých oblastech na nadřazené mapě, jako název, barva, ikona atd., můžete upravit.

Postup:
  1. Klikněte na tlačítko Edit Map (Upravit mapu) na panelu nástrojů E-map (E-mapa) a vstupte do režimu úprav mapy.
  2. Klikněte na ikonu horké oblasti na nadřazené mapě a nastavení zobrazení horké oblasti zobrazí v panelu Property (Vlastnosti).
  3. Můžete upravit název horké oblasti v textovém poli a vybrat barvu, ikonu a propojenou podřízenou mapu a popis horké oblasti.
  4. Kliknutím na tlačítko Save (Uložit) uložte nová nastavení.

    Pokud chcete horkou oblast odstranit, klikněte na ni pravým tlačítkem a klikněte na tlačítko Delete (Odstranit) nebo vyberte horkou oblast a klikněte na [image] na panelu nástrojů.


Náhled horkých oblastí

Postup:
  1. Klikněte na tlačítko Map Preview (Náhled mapy) na panelu nástrojů E-map (E-mapa) a vstupte do režimu náhledu mapy.
  2. Přesunutím myši na horkou oblast zobrazíte okno se souvisejícími funkcemi.

    Můžete prohlížet její popis a přejít na propojenou podřízenou mapu.

    Nebo můžete kliknout pravým tlačítkem na horkou oblast a vybrat přechod na propojenou podřízenou mapu a smazání informací o alarmech v této horké oblasti.

  3. Do horkých oblastí lze také přidávat hotspoty.
  4. Kliknutím na ikonu [image] na panelu nástrojů se můžete vrátit zpět do nadřazené mapy.


Funkce předvolby

Účel:

Předvolba e-mapy nabízí funkci nastavení často používaných pozic na mapě jako předvoleb, aby byl náhled pozic snadnější a pohodlnější.

Postup:
  1. Klikněte na tlačítko Map Preview (Náhled mapy) na panelu nástrojů E-map (E-mapa) a vstupte do režimu náhledu mapy.
  2. Vyberte mapu a upravte požadované umístění, které chcete nastavit jako předvolbu. Pro úpravu můžete použít následující způsoby: klikněte a přetáhněte mapu nebo žluté okno do pravého dolního rohu nebo pomocí směrových tlačítek upravte pozici; pomocí kolečka myši provedete přiblížení nebo oddálení.
  3. Kliknutím na [image] v panelu nástrojů uložíte aktuální pozici jako předvolbu a můžete jí nastavit vlastní název.

    Poznámka: Lze přidat až 10 předvoleb.

  4. Pokud chcete zobrazit přidanou předvolbu, klikněte na [image] na panelu nástrojů a vyberte předvolbu k náhledu. Když přejedete myší přes předvolbu, můžete kliknutím na zobrazenou položku [image] tuto předvolbu odstranit.


License Plate Recognition (Rozpoznávání registračních značek)

Účel:

Registrační značky vozidel v živém náhledu lze číst a nahrávat a lze prohlížet podrobné informace o čísle registrační značky.

Než začnete:

Přidejte do aplikace iVMS-5200 Pro systém rozpoznávání registračních značek a řádně nakonfigurujte příslušnou oblast. Na přidávaném zařízení by měla být nakonfigurovaná pravidla rozpoznávání registračních značek.

Poznámka: Informace o přidání systému rozpoznávání registračních značek do aplikace iVMS-5200 Pro najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager. Konfigurace pravidel rozpoznávání registračních značek je popsána v uživatelské příručce k zařízení.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > License Plate Recognition (Rozpoznávání registračních značek) a zobrazí se stránka rozpoznávání registračních značek.

License Plate Recognition (Rozpoznávání registračních značek)

1 Živý náhled projíždějícího vozidla

2 Dotaz na registrační značku

3 Okno zobrazení živého náhledu


Živý náhled

Účel:

Můžete sledovat živý náhled a rozpoznané registrační značky lze prohlížet v reálném čase.

Postup:
  1. Na stránce License Plate Recognition (Rozpoznávání registračních značek) klikněte na kartu Live View (Živý náhled).
  2. Volitelně klikněte na tlačítko rozvržení obrazovky [image] a vyberte režim rozdělení okna pro živý náhled.
  3. Kliknutím a přetažením kamery systému rozpoznávání registračních značek do okna zobrazení nebo dvojím kliknutím na název kameru po výběru ona zobrazení spustíte živý náhled.
  4. Zobrazí se živé video a přečtené registrační značky se budou zobrazovat napravo od okna zobrazení.

  5. Po kliknutí na rozpoznanou registrační značku můžete zkontrolovat podrobnosti o ní.

Panel nástrojů živého náhledu:

K dispozici jsou následující tlačítka:

Zastavit živý náhled | Zastavení živého náhledu všech kamer.
Rozvržení obrazovky | Nastavení režimu rozvržení obrazovky pro živý náhled.
Na celou obrazovku | Zobrazení živého náhledu v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.

Kliknutím pravým tlačítkem na okno zobrazení v živém náhledu otevřete nabídku Live View Management (Správa živého náhledu):

V kontextové nabídce Live View Management jsou k dispozici následující položky:

Zastavit živý náhled | Zastavení živého náhledu v okně zobrazení.
Zachytávání | Pořízení snímku v průběhu živého náhledu.
Tisk pořízeného snímku | Zachycení aktuálního snímku a jeho následné vytištění.
Spuštění/zastavení nahrávání | Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.
Stav kamery | Zobrazení stavu kamery v živém náhledu, včetně stavu nahrávání, stavu signálu, počtu připojení atd.
Na celou obrazovku | Zobrazení živého náhledu v režimu celé obrazovky. Opětovným kliknutím režim ukončíte.


Vyhledávání informací o registrační značce

Účel:

Rozpoznané registrační značky lze vyhledávat pro zjištění podrobností, jako barva registrační značky, typ a barva vozidla.

Postup:
  1. Na stránce License Plate Recognition (Rozpoznávání registračních značek) klikněte na kartu Query (Dotaz).
  2. Zaškrtnutím políček vyberte kamery nebo oblasti pro dotaz.
  3. Vyberte druh dotazu a nastavte příslušné podmínky.
    • Pokud zvolíte možnost Search by License Plate Number (Hledat podle čísla registrační značky), můžete zadat číslo registrační značky dle potřeby.
    • Pokud zvolíte možnost Search by Other Conditions (Hledat podle jiných podmínek), můžete nastavit logo vozidla, barvu vozidla a barvu registrační značky.
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat) a zobrazí se všechny odpovídající informace.

V panelu Search Result (Výsledek vyhledávání) můžete kliknout na položku a prohlédnout si podrobné informace. Zobrazí se pořízený snímek vozidla a vedle něj budou uvedeny související informace.


Business Intelligence

Účel:

Díky funkci Business Intelligence (dále zjednodušované jako BI) můžete převádět surová data v informace užitečné pro účely obchodní analýzy, jako zobrazení celkového počtu objemu transakcí všech pokladních pro zjištění jejich výkonu.

Než začnete:

Do aplikace iVMS-5200 Pro by měla být přidána oblast, která obsahuje terminál POS.

Poznámka: Podrobnosti o správě oblastí najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > Business Intelligence a zobrazí se stránka Business Intelligence.

Přidávání zpráv

Postup:
  1. Otevřete stránku BI.
  2. Klikněte na položku [image] a zobrazí se okno Add Report (Přidat zprávu). Můžete přidávat různé druhy zpráv. K dispozici jsou následující zprávy:
    • Transaction Report (Zpráva o transakci): Zobrazí celkový počet transakcí každé pokladní během určité doby, informující o jejím výkonu.
    • Commodity Sales Volume (Objem komoditních prodejů): Vypočítá objem prodeje vybraných komodit, aby se manažer mohl udělat obchodní rozhodnutí.
    • Top Selling (Nejlépe prodávané): Dozvíte se, které produkty se dobře prodávají a které špatně. Díky tomu může manažer lépe řídit zásoby zboží.
    • Traffic Distribution (Rozložení provozu): Poskytuje zprávu o celkovém počtu příchozích zákazníků do každé prodejny během určité doby. Dozvíte se tak, který obchod navštíví nejmenší počet zákazníků a podle toho můžete učinit příslušné opatření pro zlepšení.
    • Traffic Trending (Tendence provozu): Odhadne počet příchozích zákazníků podle statistických údajů z minulosti.
    • Customer Gender Analysis (Analýza pohlaví zákazníků): Abyste měli jasno, u kterého pohlaví je produkt oblíbenější.
    • Conversion Rate (Přepočítávací kurz): Vypočítá přepočítací koeficient podle kterého se ověří, zda komodita splňuje požadavky trhu.
    • Heat Map (Tepelná mapa): Dozvíte se, kdy je doba špičky z určité kamery, což umožní manažerům získat informace, jež mohou sloužit ke zlepšení zákaznických služeb.
    • Interested Area Analysis (Analýza zajímavých oblastí): Zobrazí, které oblasti jsou pro zákazníka nejzajímavější a které sotva zpozoroval.

  3. Vyberte druh přidávané zprávy a nastavte související parametry pro její vygenerování.
    • Transaction Report (Zpráva o transakci): Nastavte vlastní název zprávy a zaškrtnutím políčka vyberte oblast pro generování zprávy ze zařízení v této oblasti. Vybraná oblast by měla obsahovat terminál POS.
    • Commodity Sales Volume (Objem komoditních prodejů): Nastavte vlastní název zprávy a zadejte čárové kódy zboží (až 5 položek zboží) pro výpočet objemu jejich prodeje.
    • Top Selling (Nejlépe prodávané): Nastavte vlastní název zprávy a zaškrtnutím políčka vyberte oblast pro zobrazení nejprodávanějších položek ze zařízení v této oblasti. Vybraná oblast by měla obsahovat terminál POS.
    • Traffic Distribution (Rozložení provozu): Nastavte vlastní název zprávy a zaškrtnutím políček vyberte oblasti pro zobrazení objemu provozu odpovídajících obchodů. Vybraná oblast by měla obsahovat síťovou kameru s funkcí počítání lidí.
    • Traffic Trending (Tendence provozu): Nastavte vlastní název zprávy a zaškrtnutím políček vyberte oblasti pro zobrazení historických transakčních údajů. Vybraná oblast by měla obsahovat síťovou kameru s funkcí počítání lidí.
    • Customer Gender Analysis (Analýza pohlaví zákazníků): Nastavte vlastní název zprávy a zaškrtnutím políček vyberte oblasti pro zjištění oblíbenějších výrobků pro různá pohlaví. Vybraná oblast by měla obsahovat síťovou kameru s funkcí rozpoznání obličeje a kamera by měla podporovat také funkci počítání lidí.
    • Conversion Rate (Přepočítávací kurz): Nastavte vlastní název zprávy a zaškrtnutím políčka vyberte oblast pro výpočet přepočítávacího kurzu ze zařízení v této oblasti. Vybraná oblast by měla obsahovat terminál POS a síťovou kameru s funkcí počítání lidí.
    • Heat Map (Tepelná mapa): Nastavte vlastní název zprávy a zaškrtnutím políček vyberte kamery pro zobrazení doby špičky ve vašem obchodě. Vybrána by měla být síťová kamera s funkcí tepelné mapy.
    • Interested Area Analysis (Analýza zajímavých oblastí):
      1. Nastavte vlastní název zprávy, klikněte na tlačítko Upload (Nahrát) a kliknutím na ikonu [image] vyberte soubor mapy v místní cestě.
      2. Klikněte na položku Add Interested Area (Přidat zajímavou oblast) a kliknutím na místo na mapě přidejte zajímavou oblast.
      3. V automaticky otevřeném okně vyberte kameru a klikněte na tlačítko OK. Můžete vybrat přidanou zajímavou oblast a kliknutím na položku Delete Interested Area (Odstranit zajímavou oblast) ji odstranit. Vybrána by měla být síťová kamera s funkcí tepelné mapy.
  4. Kliknutím na tlačítko Add (Přidat) potvrďte přidání zprávy. Volitelně opakováním 3. kroku přidejte dle potřeby další zprávy.
  5. Kliknutím na tlačítko [image] se vraťte zpět na stránku BI.

Správa zpráv

Pro přidané zprávy můžete vygenerovat data o zprávách zadáním časového období. Rovněž můžete upravit související oblasti nebo kamery zprávy, zprávu exportovat, odeslat e-mailem, vytisknout atd.

Postup:
  1. Kliknutím vyberte druh zprávy a najděte zprávu, kterou chcete upravit.

  2. Kliknutím na ikonu [image] můžete pro zprávu specifikovat časy začátku a konce. Rovněž můžete vybrat zobrazení dat za poslední týden, poslední měsíc atd.
  3. Klikněte na [image] a můžete upravit související oblasti, kamery, zboží, soubor mapy atd. pro příslušnou zprávu.
  4. Kliknutím na [image] zprávu odstraníte.
  5. Kliknutím na [image] vyexportujete zprávu do počítače.
  6. Kliknutím na [image] zprávu vytisknete na tiskárně připojené v síti.
  7. Kliknutím na [image] zprávu odešlete e-mailem.


Download Center (Centrum stahování)

Účel:

Soubory záznamu ze zařízení můžete vyhledávat podle druhu záznamu a uložit je do počítače.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku Download Center (Centrum stahování)

nebo klikněte na položku View (Zobrazení) ->Download Center a zobrazí se stránka centra stahování.

Vyhledávání souborů záznamu

Postup:
  1. Otevřete stránku Download Center (Centrum stahování).
  2. V poli Camera (Kamera) zaškrtnutím políček vyberte kamery nebo oblasti pro vyhledání souborů záznamu.
  3. V oblasti Recording Type (Druh záznamu) zaškrtnutím políček vyberte druhy záznamu.
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce pro vyhledání souborů záznamu.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory záznamu se zobrazí v seznamu. Můžete kliknout na [image] a nastavit časová období pro filtrování hledaných souborů.

  6. Zaškrtnutím políček vyberte soubory ke stažení. Zaškrtnutím políčka All (Vše) můžete také vybrat všechny soubory záznamu.
  7. (Volitelné) Klikněte na tlačítko Configure (Konfigurovat) a nastavte cestu pro ukládání souborů záznamu ve vašem počítači. Podrobnosti o konfiguraci jsou uvedeny v kapitole Nastavení cesty pro ukládání souborů.
  8. Klikněte na tlačítko Download (Stáhnout) a zobrazí se dialogové okno stahování. Zaškrtnutím políčka Merge Record Files of One Camera (Sloučit soubory záznamu z jedné kamery) lze sloučit více souborů (>=2) ze stejné kamery do jednoho velkého souboru. Můžete rovněž zadat řízení toku dle aktuálního stavu sítě.

  9. Kliknutím na tlačítko OK spustíte stahování souborů záznamu.

Kontrola průběhu stahování

Průběh stahování souborů záznamu můžete kontrolovat.

Postup:
  1. Klikněte na položku Download (Stáhnout) a zobrazí se všechny úlohy stahování.

  2. Zaškrtnutím políček můžete vybrat stahované položky a kliknutím na tlačítko Stop (Zastavit) zastavit stahování, kliknutím na tlačítko Start (Spustit) pokračovat ve stahování, kliknutím na tlačítko Delete (Odstranit) odebrat úlohu stahování (můžete také vybrat odstranění stažených souborů záznamu).
  3. Klikněte na položku Downloading (Stahované) a můžete prohlížet probíhající úlohy stahování.
  4. Klikněte na položku Done (Hotové) a můžete prohlížet dokončené úlohy stahování.


POS Live View (Živý náhled POS)

Účel:

U kamer propojených s terminálem POS můžete sledovat živé video a informace POS o transakci. Při živém náhledu s informacemi POS specifikované kamery můžete sledovat také normální živý náhled dalších kamer. Podporované jsou také některé základní informace, jako pořizování snímků, manuální nahrávání, okamžité přehrávání atd.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > POS Live View (Živý náhled POS) a zobrazí se stránka POS Live View.

Stránka POS Live View

1 Seznam náhledů: Zobrazení přizpůsobeného náhledu a možnost vytvoření nového náhledu.

2 Seznam prostředků: Zobrazení přidaných zařízení.

3 Panel událostí transakce: Zobrazení událostí transakcí přijatých klientem.

4 Okno zobrazení živého náhledu: Okno pro přehrávání živého videa z kamer.

5 Panel nástrojů živého náhledu: Zobrazená tlačítka slouží k ovládání živého náhledu.

Stav kamery:
Kamera je online a funguje správně.
Kamera je v živém náhledu.
Kamera je ve stavu nahrávání.
Kamera je offline.

Poznámka: Pokud je pro kameru detekována událost (např. detekce pohybu), ikona kamery se zobrazí jako [image] a ikona skupiny se zobrazí jako [image].

Panel nástrojů živého náhledu:

Na stránce Main View jsou k dispozici následující tlačítka:

Uložit zobrazení | Uložení nových nastavení pro aktuální zobrazení.
Uložit zobrazení jako | Uložení aktuálního zobrazení jako další nové zobrazení.
Zastavit živý náhled | Zastavení živého náhledu všech kamer.
Vypnutí/zapnutí zvuku | Vypnutí/zapnutí zvuku v živém náhledu.
Rozvržení obrazovky | Nastavení rozvržení obrazovky.
Na celou obrazovku | Zobrazení živého náhledu v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.

Kliknutím pravým tlačítkem na okno zobrazení v živém náhledu otevřete nabídku Live View Management (Správa živého náhledu):

Poznámka: Postup zapnutí živého náhledu je uveden v kapitole Spuštění a zastavení živého náhledu POS.

V kontextové nabídce Live View Management jsou k dispozici následující položky:

Zastavit živý náhled

Zastavení živého náhledu v okně zobrazení.
Zachytávání

Pořízení snímku v průběhu živého náhledu.

Tisk pořízeného snímku

Zachycení aktuálního snímku a jeho následné vytištění.

Spuštění/zastavení nahrávání

Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.

Otevřít ovládání PTZ

Povolení funkce ovládání PTZ v okně zobrazení. Opětovným kliknutím funkci vypnete.
Zapnout digitální zoom

Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.

Skrýt transakci POS

Skrytí informací o transakci z připojeného terminálu POS. Opětovným kliknutím zobrazíte informace v živém náhledu.
Přepnout na okamžité přehrávání

Přepnutí do režimu okamžitého přehrávání. Můžete vybrat čas přehrávání.
Povolit/zakázat zvuk

Kliknutím povolíte/zakážete zvuk v živém náhledu.
Stav kamery

Zobrazení stavu kamery v živém náhledu, včetně stavu nahrávání, stavu signálu, počtu připojení atd.
Řízení zapnutí ochrany

Otevření okna řízení zapnutí ochrany kamery v živém náhledu.
Na celou obrazovku

Zobrazení živého náhledu v režimu celé obrazovky. Opětovným kliknutím režim ukončíte.

Události transakcí

V panelu události transakce můžete prohlížet události transakcí přijaté klientem. Kliknutím na [image] můžete do souboru videa propojeného s událostí přidat příznak a video tak označit. Rovněž můžete kliknutím na [image] příslušnou událost odstranit nebo kliknutím na [image] smazat všechny události.

Dvojím kliknutím na událost zobrazíte podrobné informace o transakci a soubor videa (pokud je k dispozici), které jsou s události spojeny. Podrobná konfigurace přehrávání videa je popsána v kapitole Vyhledávání POS.


Spuštění a zastavení živého náhledu POS

Spuštění živého náhledu

Postup:
  1. Otevřete stránku živého náhledu POS.
  2. Volitelně klikněte na ikonu [image] a vyberte režim rozdělení okna pro živý náhled.
  3. Přetáhněte kameru nebo terminál POS na okno zobrazení

    nebo spusťte živý náhled dvojím kliknutím na název kamery nebo název terminálu POS po výběru okna zobrazení.

Poznámky:

  • V případě potřeby můžete video z kamery nebo terminálu POS v živém náhledu přetáhnout na jiné okno zobrazení.
  • U zařízení, která podporují překrytí textem POS můžete zobrazit text POS v živém videu, pokud jsou nastavení POS správně nakonfigurovaná. Nastavení POS lze nakonfigurovat pomocí nástroje Web Manager (Resource Management (Správa prostředků) > Physical View (Fyzické zobrazení) > Remote Configuration (Vzdálená konfigurace)). Podrobné informace o nastavení jsou uvedeny v uživatelské příručce k zařízení.
    • 

    Spuštění živého náhledu v režimu vlastního zobrazení

    Účel:

    Režim zobrazení pro živý náhled lze přizpůsobit. Můžete vytvořit veřejné nebo soukromé zobrazení.

    • Veřejné zobrazení: Přizpůsobené veřejné zobrazení bude uloženo do aplikace iVMS-5200 Pro a ostatní uživatelé k tomuto zobrazení a souvisejícímu živému videu budou rovněž mít přístup.

    • Soukromé zobrazení: Přizpůsobené soukromé zobrazení bude uloženo do aplikace iVMS-5200 Pro a ostatní uživatelé, kteří mají příslušné oprávnění, k tomuto zobrazení a souvisejícímu živému videu budou rovněž mít přístup.

    Postup:
    1. Otevřete stránku živého náhledu POS.
    2. Na panelu zobrazení kliknutím na ikonu [image] zobrazte dialogové okno přidání zobrazení.
    3. Zadejte název zobrazení a druh zobrazení dle vašich potřeb.
    4. Klikněte na tlačítko Add (Přidat). Nové zobrazení je ve výchozím stavu v režimu 4 obrazovek.
    5. Volitelně klikněte na ikonu [image] na panelu nástrojů živého náhledu a vyberte režim rozdělení okna pro nové zobrazení a kliknutím na [image] uložte režim rozdělení okna pro nové zobrazení.
    6. Přetáhněte kameru nebo terminál POS na okno zobrazení

      nebo spusťte živý náhled dvojím kliknutím na název kamery nebo název terminálu POS po výběru okna zobrazení.

    7. Kliknutím na ikonu [image] nové zobrazení uložte. Volitelně můžete kliknout na [image] a uložit aktuální zobrazení jako jiné zobrazení.

    Po úspěšném nastavení můžete zobrazení vyvolat kliknutím.

    Přesuňte myš na vlastní zobrazení a zobrazí se následující ikony:

    Upravit název zobrazení | Upravte název vlastního zobrazení.
Odstranit zobrazení | Odstraňte vlastní zobrazení.
Okamžité přehrávání | Spuštění okamžitého přehrávání kamer souvisejících se zobrazením. Na okamžité přehrávání lze přepnout až 16 kamer současně.

    Zastavení živého náhledu

    Postup:
    1. Vyberte okno zobrazení.
    2. Klikněte na ikonu [image], která se objeví v pravém horním rohu, když je myš nad oknem zobrazení, nebo klikněte na položku Stop Live View (Zastavit živý náhled) v kontextové nabídce a živý náhled okna zobrazení se zastaví. Rovněž můžete kliknout na tlačítko [image] na panelu živého náhledu a zastavit všechny živé náhledy.


Vyhledávání POS

Účel:

Můžete vyhledávat informace POS z připojeného terminálu POS a související soubory záznamu.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku POS Search (Vyhledávání POS),

nebo klikněte na položku View (Zobrazení) > POS Search (Vyhledávání POS) a zobrazí se stránka vyhledávání POS.

Vyhledávání informací podle č. transakce

Postup:
  1. Otevřete stránku vyhledávání POS.
  2. Klikněte na položku Transaction No. (Č. transakce) a (volitelně) zadejte klíčové slovo do pole Search (Hledat).
  3. Klikněte na tlačítko Search (Hledat) a vypíšou se odpovídající údaje.
  4. (Volitelné) V poli Time (Čas) můžete filtrovat výsledky podle času. Pokud kliknete na tlačítko Custom (Vlastní), můžete kliknout na ikonu [image] a specifikovat čas začátku a čas konce dle potřeby.
  5. Kliknutím na nalezenou položku zobrazíte podrobné informace o transakci. Kliknutím na tlačítko [image] nebo [image] můžete přejít na informace o předchozí nebo následující transakci.
  6. Pro kontrolu souvisejícího souboru záznamu klikněte na tlačítko Playback (Přehrávání) a soubor záznamu se začne přehrávat. Během přehrávání zaškrtnutých položek bude odpovídající zboží označeno v oblasti údajů o transakci.

    Kliknutím na tlačítka [image] nebo [image] můžete přiblížit nebo oddálit časovou osu. Časovou osu můžete přiblížit nebo oddálit také kolečkem myši. Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.

    Během přehrávání jsou k dispozici následující ikony:

    Zpětné přehrávání

    Přehrávání souborů záznamu pozpátku.

    Zastavit přehrávání

    Zastavení přehrávání všech kamer.

    Pozastavit/spustit přehrávání

    Pozastavení/spuštění přehrávání souborů záznamu.

    Jeden snímek (zpětný)

    Přehrávání souborů záznamu pozpátku po jednotlivých snímcích.

    Jeden snímek

    Přehrávání souborů záznamu po jednotlivých snímcích.

    Rychle/pomalu vpřed

    Snížení/zvýšení rychlosti přehrávání.

    Přidat příznak

    Kliknutím přidáte do souboru příznak a video označíte. Příznak můžete upravit a rovněž vyhledávat soubory záznamu podle příznaku.

    Předchozí

    Přechod k údajům o předchozí transakci a zobrazení souvisejícího videa.

    Další

    Přechod k údajům o další transakci a zobrazení souvisejícího videa.

    Exportovat

    Kliknutím provedete export informací o transakci a souboru záznamu do vašeho počítače.

    E-mail

    Zachycení informací o aktuální transakci a přehrávání a jejich následné odeslání e-mailem.

    Kliknutím pravým tlačítkem na okno zobrazení při přehrávání otevřete nabídku Playback Management (Správa přehrávání):

    V kontextové nabídce jsou k dispozici následující položky:

    Zpětné přehrávání

    Přehrávání souborů záznamu pozpátku.

    Pozastavit/spustit

    Pozastavení/spuštění přehrávání.

    Zastavit

    Zastavení přehrávání.

    Rychlý posun vpřed

    Přehrávání souboru záznamu vyšší rychlostí.

    Pomalý posun vpřed

    Přehrávání souboru záznamu nižší rychlostí.

    Jeden snímek

    Přehrávání souboru záznamu po jednotlivých snímcích.

    Zapnout digitální zoom

    Povolení funkce digitálního zoomu. Opětovným kliknutím funkci vypnete.

    Přesné nastavení polohy

    Nastavte přesný čas přehrávání souboru záznamu.

    Zachytávání

    Pořízení snímku v průběhu přehrávání.

    Tisk pořízeného snímku

    Pořízení snímku a jeho vytištění.

    Spuštění/zastavení ořezávání

    Spuštění/zastavení ořezávání souboru záznamu. Oříznutý soubor bude uložen do počítače.

    Povolit/zakázat zvuk

    Kliknutím povolíte/zakážete zvuk při přehrávání.

Vyhledávání informací podle záznamu s příznakem

Postup:
  1. Otevřete stránku vyhledávání POS.
  2. Klikněte na položku Flagged Record (Záznam s příznakem) a (volitelně) zadejte klíčové slovo do pole Search (Hledat).
  3. Klikněte na tlačítko Search (Hledat) a vypíšou se odpovídající údaje.
  4. (Volitelné) V poli Time (Čas) můžete filtrovat výsledky podle času. Pokud kliknete na tlačítko Custom (Vlastní), můžete kliknout na ikonu [image] a specifikovat čas začátku a čas konce dle potřeby.
  5. Kliknutím na položku [image] zobrazíte podrobné informace o transakci a související video.

Vyhledávání informací podle události

Účel:

Soubory protokolu, včetně protokolů CMS a vzdálených protokolů, lze exportovat do místního počítače.

Postup:
  1. Otevřete stránku vyhledávání POS.
  2. Klikněte na položku Event (Událost) a vyberte hledanou událost v poli Search (Hledat).
  3. Klikněte na tlačítko Search (Hledat) a vypíšou se odpovídající údaje.
  4. (Volitelné) V poli Time (Čas) můžete filtrovat výsledky podle času. Pokud kliknete na tlačítko Custom (Vlastní), můžete kliknout na ikonu [image] a specifikovat čas začátku a čas konce dle potřeby.
  5. Kliknutím na nalezenou položku zobrazíte podrobné informace o transakci. Kliknutím na tlačítko [image] nebo [image] můžete přejít na informace o předchozí nebo následující transakci.
  6. Pro kontrolu souvisejícího souboru záznamu klikněte na tlačítko Playback (Přehrávání) a soubor záznamu se začne přehrávat. Během přehrávání zaškrtnutých položek bude odpovídající zboží označeno v oblasti údajů o transakci.

Rozšířené hledání

Účel:

Soubory protokolu, včetně protokolů CMS a vzdálených protokolů, lze exportovat do místního počítače.

Postup:
  1. Otevřete stránku vyhledávání POS.
  2. Klikněte na tlačítko Advanced Search (Rozšířené vyhledávání) a zadejte odpovídající podmínky vyhledávání.
    • Item (Položka): Zadejte klíčová slova z názvu zboží.
    • Price (Cena): Zadejte celkový rozsah cen transakce.
    • Quantity (Množství): Zadejte rozsah množství zboží.
    • Cashier (Pokladní): Zadejte číslo pokladní.
    • POS Terminal (Terminál POS): Zadejte číslo terminálu POS.
    • Barcode (Čárový kód): Zadejte čárový kód zboží.
  3. Klikněte na tlačítko Search (Hledat) a vypíšou se odpovídající údaje. Můžete kliknout na tlačítko Reset (Obnovit) a pole vymazat. Rovněž můžete kliknutím na položku [image] zrušit rozšířené vyhledávání.
  4. (Volitelné) V poli Time (Čas) můžete filtrovat výsledky podle času. Pokud kliknete na tlačítko Custom (Vlastní), můžete kliknout na ikonu [image] a specifikovat čas začátku a čas konce dle potřeby.
  5. Kliknutím na nalezenou položku zobrazíte podrobné informace o transakci. Kliknutím na tlačítko [image] nebo [image] můžete přejít na informace o předchozí nebo následující transakci.
  6. Pro kontrolu souvisejícího souboru záznamu klikněte na tlačítko Playback (Přehrávání) a soubor záznamu se začne přehrávat. Během přehrávání zaškrtnutých položek bude odpovídající zboží označeno v oblasti údajů o transakci.


Alarm Center (Centrum alarmů)

Účel:

Zobrazují se informace o alarmech (např. informace o alarmu detekce pohybu) přijaté nástrojem iVMS-5200 Control Client. Můžete prohlížet podrobné informace o alarmu, spravovat informace o alarmu atd.

Poznámka: Abyste mohli prohlížet související informace o alarmech a činnosti propojení prostřednictvím nástroje Control Client, měli byste nakonfigurovat nastavení události pomocí nástroje Web Manager. Podrobnosti o konfiguraci nastavení událostí najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) > Alarm Center (Centrum alarmů) a zobrazí se stránka centra alarmů.

Stránku centra alarmů lze otevřít také kliknutím na [image] ve spodní části rozhraní.

Stránka centra alarmů

1 Seznam alarmů

2 Panel nástrojů alarmů

3 Přepínání karet Alarm a Information (Informace)

4 Panel zpracování alarmů

Popisy ikon na panelu zpracování alarmů jsou uvedeny v následující tabulce:

Smazat informace o alarmu | Smazání všech informací o alarmu.
Povolit audio | Povolení zvukové upozornění nástroje Control Client v případě aktivace alarmu.
Povolit obrázek aktivovaný alarmem | V případě aktivace alarmu se zobrazí obraz vybraných kamer.


Informace o alarmu události

Účel:

Zobrazí se informace o události z připojeného zařízení, jako detekce pohybu, ztráta videa, manipulace s videem atd.

Postup:
  1. Otevřete stránku Alarm Center (Centrum alarmů) a alarm přijatý nástrojem Control Client se zobrazí v seznamu alarmů.

    Alarm Time (Čas alarmu): Počáteční čas alarmu.

    Alarm Name (Název alarmu): Název alarmu.

    Alarm Content (Obsah alarmu): Obsah alarmu. V případě manuálního alarmu obsah zahrnuje jméno uživatele, který alarm odeslal, a typ alarmu; v případě alarmu VCA obsah zahrnuje informace o zařízení, o zařízení aktivovaném alarmem a název pravidla; v případě jiného alarmu obsah zahrnuje informace o zařízení a o zařízení aktivovaném alarmem.

    Alarm Status (Stav alarmu): Stav alarmu, jako Start, Unconfirmed (Spuštěno, nepotvrzeno); Start, Confirmed (Spuštěno, potvrzeno); Stop, Unconfirmed (Zastaveno, nepotvrzeno); Stop, Confirmed (Zastaveno, potvrzeno). Spuštěno znamená, že alarm dosud nebyl zastaven, a Potvrzeno znamená, že alarm byl potvrzený uživatelem.

    Alarm Level (Úroveň alarmu): Nízká, střední nebo vysoká úroveň, indikující míru naléhavosti alarmu.

    Handle Alarm (Zpracovat alarm): Můžete zjistit informace o zařízení a druhu alarmu. Můžete také zobrazit živý náhled kamery aktivované alarmem a zobrazit snímek alarmu, který byl nakonfigurovaný se snímkem alarmu. Podrobnosti o konfiguraci najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

    Acknowledgement Information (Informace o potvrzení): Zobrazení informací o potvrzení alarmu.

  2. Kliknutím vyberte alarm a kliknutím na tlačítko Acknowledge (Potvrdit) v panelu nástrojů alarm potvrďte nebo klikněte na položku Describe and Acknowledge Popsat a potvrdit) a upravte popis a potvrďte alarm.
  3. Pokud chcete alarm odstranit, kliknutím ho vyberte a klikněte na tlačítko Remove (Odebrat) v panelu nástrojů nebo klikněte na alarm pravým tlačítkem a vyberte položku Clear (Smazat). Nebo můžete kliknout na tlačítko [image] a odstranit všechny alarmy.
  4. V případě řízení zapnutí ochrany klikněte na Arming Control (Řízení ochrany) a zobrazí se okno řízení ochrany. Kliknutím na položku Disarm / Disarm All (Vypnout ochranu / Vypnout všechny ochrany) lze deaktivovat detekci události a nastavit dobu vypnutí ochrany. Rovněž můžete kliknout na položku Arm / Arm All (Zapnout ochranu / Zapnout všechny ochrany) a povolit detekci události znovu.


Informace o alarmu aplikace iVMS-5200 Pro

Účel:

Můžete prohlížet informace o chybách a výstrahách během činnosti aplikace iVMS-5200 Pro, jako selhání připojení zařízení, chyba vyhledávání souborů záznamu atd.

Postup:
  1. Otevřete stránku centra alarmů a klikněte na kartu Information (Informace).
  2. Můžete prohlížet podrobnosti informací. Pokud chcete informaci odstranit, klikněte na ni pravým tlačítkem a klikněte na položku Clear (Smazat) nebo kliknutím na [image] odstraňte všechny informace.


Statistika počítání lidí

Účel:

Můžete zjistit statistiku počítání lidí z přidaného serveru pro počítání lidí a tuto statistiku lze zobrazit v čárovém grafu nebo histogramu. Podrobná data lze vyexportovat do místního úložiště.

Než začnete:

Přidejte do aplikace iVMS-5200 Pro server počítání lidí a řádně nakonfigurujte příslušnou oblast. Na přidávaném serveru by mělo být nakonfigurováno pravidlo počítání lidí.

Poznámka: Informace o přidání serveru pro počítání lidí do aplikace iVMS-5200 Pro najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager. Konfigurace pravidla počítání lidí je uvedena v uživatelské příručce serveru pro počítání lidí.

Klikněte na položku Tool (Nástroj) > People Counting (Počítání lidí) a zobrazí se stránka počítání lidí.

Postup:
  1. Otevřete stránku počítání lidí.
  2. Kliknutím vyberte kameru serveru pro počítání lidí.
  3. Vyberte druh zprávy dle potřeby a nastavte čas. K dispozici jsou tři druhy zpráv: denní zpráva, měsíční zpráva a roční zpráva.
  4. Klikněte na tlačítko Search (Hledat) a statistika se zobrazí v levém panelu.

    5. Ve výchozím stavu se statistika zobrazuje ve formě čárového grafu. Kliknutím na přepínač ji můžete přepnout na histogram.

  5. (Volitelné) Kliknutím na tlačítko Export Report (Exportovat zprávu) uložíte podrobné údaje o počítání lidí do místního počítače.


Heat Map (Tepelná mapa)

Účel:

Tepelná mapa je grafické znázornění dat reprezentovaných barvami. Funkce tepelné mapy kamery se obvykle používá k analýze časů návštěvy a času setrvání zákazníků v nakonfigurované oblasti.

Než začnete:

Přidejte do aplikace iVMS-5200 Pro síťovou kameru s funkcí tepelné mapy a řádně nakonfigurujte příslušnou oblast. Na přidávané kameře by mělo být nakonfigurováno pravidlo tepelné mapy.

Poznámka: Informace o přidání síťové kamery s funkcí tepelné mapy do aplikace iVMS-5200 Pro najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager. V případě konfigurace pravidla tepelné mapy použijte uživatelskou příručku síťové kamery s funkcí tepelné mapy.

Klikněte na položku Tool (Nástroj) > Heat Map (Tepelná mapa) a zobrazí se stránka tepelné mapy.

Postup:
  1. Otevřete stránku Heat Map.
  2. Kliknutím vyberte kameru s funkcí tepelné mapu na panelu oblasti.
  3. Kliknutím na ikonu [image] specifikujte časy začátku a konce dle potřeby.
  4. Klikněte na tlačítko Generate Heat Map (Vygenerovat tepelnou mapu) a tepelná mapa z kamery se zobrazí. V tepelné mapě červený blok (255, 0, 0) indikuje nejnavštěvovanější oblast a modrý blok (0, 0, 255) indikuje méně oblíbenou oblast.


Správa protokolů

Účel:

Soubory protokolu aplikace iVMS-5200 Pro a zařízení připojených k aplikaci iVMS-5200 Pro lze vyhledávat a prohlížet. Protokoly serveru CMS (Central Management Server) představují soubory protokolu aplikace iVMS-5200 Pro, vzdálené protokoly představují soubory protokolu připojených zařízení a jsou uloženy na místním zařízení.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku Log Search (Vyhledávání protokolu),

nebo klikněte na položku Tool (Nástroj) > Log Search (Vyhledávání protokolu) a zobrazí se stránka vyhledávání protokolu.

Vyhledávání a souborů protokolu CMS

Postup:
  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů CMS.
  3. Vyberte typ protokolu a odpovídající podmínku vyhledávání. K dispozici jsou 3 typy protokolů, jmenovitě protokol alarmu, protokol operací a systémový protokol.
    • Protokol alarmů: Pro dotaz můžete vybrat druh alarmu, jako detekce pohybu nebo ztráta videa.
    • Protokol operací: Můžete vybrat druh operace a jméno uživatele.
    • Systémový protokol: Můžete vybrat druh systému a jméno uživatele.
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    Můžete zkontrolovat čas operace, popis a další informace protokolů. V případě souborů protokolu alarmu můžete také zkontrolovat obrázek a soubor záznamu propojený s alarmem (pokud byly nakonfigurovány) ve sloupci Linkage (Propojení).

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Vyhledávání a vzdálených souborů protokolu

Postup:
  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač vzdálených protokolů.
  3. Vyberte zařízení pro vyhledávání souborů protokolu.
  4. Vyberte hlavní typ a odpovídající vedlejší typ.
  5. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  6. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Zálohování souborů protokolu

Účel:

Soubory protokolu, včetně protokolů CMS a vzdálených protokolů, lze exportovat do vašeho počítače.

Postup:
  1. Vyhledejte požadované soubory protokolu.
  2. Kliknutím na tlačítko Backup Log (Zálohovat protokol) otevřete dialogové okno zálohování protokolu.
  3. Klikněte na ikonu [image] a vyberte místní cestu pro uložení.
  4. Kliknutím na tlačítko Backup (Zálohovat) vyexportujte nalezené soubory protokolu.


Local Configuration (Místní konfigurace)

Účel:

Lze nakonfigurovat obecné parametry, cesty pro ukládání souborů, klávesové a joystickové zkratky a zvuky alarmů.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku Tool (Nástroj) > Local Configuration (Místní konfigurace) a zobrazí se stránka místní konfigurace.

Poznámka: Kliknutím na položku Default Value (Výchozí hodnota) můžete obnovit výchozí hodnoty všech místních konfigurací.


Obecná nastavení

Účel:

Často používané parametry, jako měřítko zobrazení, výkon sítě atd. lze nastavit.

Postup:
  1. Otevřete stránku místní konfigurace.
  2. Klikněte na kartu General (Obecné) a vstupte do rozhraní obecných nastavení.
  3. Nakonfigurujte obecné parametry. Podrobnosti jsou uvedeny v tabulce 10.1 Obecné parametry.
  4. Uložte nastavení kliknutím na tlačítko Uložit.

Tabulka 10.1 Obecné parametry
Parametry | Popisy
View Scale (Měřítko zobrazení) | Měřítko zobrazení videa v živém náhledu nebo při přehrávání. Lze nastavit možnosti Full Screen (Celá obrazovka), 4:3, 16:9 nebo Original Resolution (Původní rozlišení).
Network Performance (Výkon sítě) | Dle aktuálního stavu sítě lze nastavit hodnoty Normal (Normální), Better (Lepší) nebo Best (Nejlepší).
Play Performance (Výkon přehrávání) | Výkon přehrávání živého videa. Můžete nastavit hodnoty Shortest Delay (Nejkratší prodleva) nebo Self-adaptive (Automatické přizpůsobení) dle hardwarového výkonu počítače.
Picture Format (Formát obrázků) | Nastavte formát souborů pro snímky pořízené během živého náhledu nebo přehrávání.
Maximum Mode (Maximální režim) | Vyberte maximální režim Maximize (Maximalizovat) nebo Full Screen (Celá obrazovka). V případě výběru možnosti Maximize se aplikace maximalizuje a zobrazí se panel úloh. V případě výběru možnosti Full Screen se aplikace zobrazí v režimu celé obrazovky.
Enable Screen Toolbar Display (Povolit zobrazení panelu nástrojů na obrazovce) | Zobrazení panelu nástrojů v každém okně zobrazení v živém náhledu nebo při přehrávání, když je myš nad oknem.
Enable Auto-login (Povolit automatické přihlášení) | Zapamatování si uživatelského jména a hesla aplikace iVMS-5200 Pro a automatické přihlášení do nástroje Control Client.
Auto-change Stream Type (Automaticky změnit typ streamu) | Automatická změna typu streamu v živém náhledu dle rozdělení okna a velikosti okna zobrazení.
Record Two-way Audio (Nahrát obousměrný zvuk) | Nahrávání zvuku během obousměrného zvuku.
Enable Highlight (Povolit zvýraznění) | Označení vybraných objektů zelenými obdélníky v živém náhledu a při přehrávání.
VCA Rule (Pravidlo VCA) | Zobrazení pravidla VCE v živém náhledu.


Nastavení cesty pro ukládání souborů

Účel:

Manuálně nahrané nebo stažené soubory, pořízené snímky a zvukové soubory nahrané při obousměrném zvuku se ukládají do vašeho počítače. Cesty pro ukládání těchto souborů lze nastavit. Můžete také nakonfigurovat nastavení serveru FTP, která lze použít pro ukládání manuálních nahrávek a obrázků na server FTP.

Postup:
  1. Otevřete stránku místní konfigurace.
  2. Klikněte na kartu File (Soubor) a vstupte do rozhraní obecných nastavení cesty pro ukládání souborů.
  3. Klikněte na ikonu [image] a vyberte místní cestu pro příslušné soubory.
    • Saving Path of Video File (Cesta pro ukládání souborů videa): Soubor videa představuje soubory manuálně nahrané během živého náhledu, video oříznuté během přehrávání, soubory záznamu stažené během přehrávání a soubory záznamu stažené na stránce Download Center (Centrum stahování).
    • Saving Path of Pictures (Cesta pro ukládání snímků): Snímky zde představují snímky pořízené během živého náhledu a přehrávání.
    • Saving Path of Audio File (Cesta pro ukládání zvukových souborů): Zvukový soubor zde představuje zvukový soubor nahraný při obousměrném zvuku.
  4. V případě nastavení serveru FTP zadejte IP adresu, číslo portu, uživatelské jméno a heslo pro přihlášení k serveru FTP, nastavte cestu pro ukládání nahraných snímků a souborů videa.
  5. Uložte nastavení kliknutím na tlačítko Uložit.


Nastavení zkratek klávesnice a joysticku

Účel:

K ovládání kamer PTZ lze použít klávesnice DS-1003KI a DS-1004KI, počítačovou klávesnici a joystick s rozhraním USB. Pro počítačovou klávesnici a joystick s rozhraním USB můžete nastavit zkratky pro rychlý a pohodlný přístup k často používaným činnostem.

Postup:
  1. Otevřete stránku místní konfigurace.
  2. Klikněte na kartu Keyboard and Joystick (Klávesnice a joystick) a vstupte do rozhraní nastavení klávesnice a joysticku.
  3. V případě klávesnice: Vyberte port COM z rozevíracího seznamu, pokud je k počítači, na kterém je nainstalován nástroj Control Client, připojena klávesnice DS-1003KI nebo DS-1004KI.
  4. V případě počítačové klávesnice a joysticku s rozhraním USB:
    1. Vyberte určitou funkci ze seznamu.
    2. dvakrát klikněte na pole položky ve sloupci PC Keyboard (Počítačová klávesnice) nebo USB Joystick (Joystick USB).
    3. Nastavte kombinaci kláves nebo číslo v rozevíracím seznamu a nastavte je jako zkratky pro funkce počítačové klávesnice nebo joysticku s rozhraním USB.
  5. Uložte nastavení kliknutím na tlačítko Uložit.


Nastavení zvuku alarmu

Účel:

Když je aktivován alarm, jako alarm detekce pohybu, alarm výjimky videa atd., klienta lze nastavit, aby událost signalizoval zvukem, a zvuk zvukového upozornění lze nakonfigurovat.

Postup:
  1. Otevřete stránku místní konfigurace.
  2. Klikněte na kartu Alarm Sound (Zvuk alarmu) a vstupte do rozhraní nastavení zvuku alarmu.
  3. Vyberte přepínač Video Engine (Videozařízení) nebo Local Audio Files (Místní soubory zvuku).

    Poznámky:

    • V případě zvukového zařízení by funkce měla být podporována operačním systémem vašeho počítače. Pokud vyberete videozařízení, počítač v případě aktivace alarmu přehraje hlasový text nakonfigurovaný v nástroji Web Manager.
    • V případě místního souboru zvuku postupujte podle 4. a 5. kroku.
  4. Klikněte na ikonu [image] a vyberte soubory zvuku pro různé alarmy v místní cestě.
  5. Volitelně můžete kliknout na ikonu [image] a otestovat soubor zvuku.
  6. Uložte nastavení kliknutím na tlačítko Uložit.

Poznámka: Formát souboru zvuku může být pouze *.wav.


Status Detection (Zjištění stavu)

Účel:

Zobrazí se stav serveru, připojených zařízení a kamer zařízení, jako provozní stav serverů, stav online kódovacích zařízení, stav rozvrhu nahrávání kamer atd. Pro zobrazení stavu jsou k dispozici dva druhy zobrazení: fyzické zobrazení znázorňuje stav serverů a zařízení a logické zobrazení znázorňuje stav kamer patřících do oblastí.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku Tool (Nástroj) > Status Detection (Zjištění stavu) a zobrazí se stránka zjištění stavu. Zjištění stavu zobrazuje stav všech serverových modulů, zařízení, kamer a konfiguraci rozvrhu nahrávání a stav nahrávání.


Fyzické zobrazení

Postup:
  1. Otevřete stránku Status Detection (Zjištění stavu).
  2. Klikněte na položku Physical View (Fyzické zobrazení). Můžete kontrolovat provozní stav serverů a stav online zařízení a serverů.
  3. Na panelu stromu zařízení kliknutím vyberte zařízení nebo server a zobrazí se informace o tomto druhu zařízení nebo serverů.

    Poznámka: Uvedené informace se liší dle zařízení nebo serveru.

    Příklad: Pokud na panelu stromu zařízení vyberete kódovací zařízení, zobrazí se všechna připojená kódovací zařízení. Můžete zkontrolovat přezdívku, IP adresu nebo název domény, sériové číslo, stav sítě a stav pevného disku zařízení.

  4. Volitelně můžete zaškrtnout políčko Exception Only (Pouze výjimka) a zobrazit pouze zařízení nebo servery ve stavu výjimky. Rovněž můžete zadat klíčová slova do pole Filter (Filtr) a vyhledat zařízení nebo server.


Logické zobrazení

Postup:
  1. Otevřete stránku Status Detection (Zjištění stavu).
  2. Klikněte na položku Logical View (Logické zobrazení). Můžete kontrolovat stav online, stav signálu a stav nahrávání kamer, které jsou nakonfigurované s rozvrhem nahrávání.
  3. V panelu stromu oblastí vyberte kliknutím oblast a zobrazí se informace o kamerách patřících do této oblasti.

    Address/Domain Name (Adresa / název domény): IP adresa nebo název domény zařízení, ke kterému kamera patří.

    Device Serial No. (Sériové č. zařízení): Sériové číslo zařízení, ke kterému kamera patří.

    Connection (Připojení): Počet připojení znamená počet streamů získávaných ze zařízený pro živý náhled, přehrávání nebo nahrávání po síti. Pokud je zde číslo 4, znamená to, že ze zařízení jsou pro vzdálený živý náhled, přehrávání nebo nahrávání získávány 4 streamy. Pokud se v poli zobrazuje server pro streamování médií, znamená to, že streamy jsou získávány ze zařízení prostřednictvím serveru pro streamování médií.

  4. Volitelně můžete zaškrtnout políčko Exception Only (Pouze výjimka) a zobrazit pouze kamery ve stavu výjimky. Rovněž můžete zadat klíčová slova do pole Filter (Filtr) a vyhledat kameru.


Web Client

Účel:

Aplikace iVMS-5200 Pro nabízí také nástroj Web Client pro přístup prostřednictvím webového prohlížeče. Nabízí funkce živého náhledu, přehrávání a místní konfigurace.

Provozní prostředí

Operační systém: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32- / 64bitové vydání)

Procesor: Intel Pentium IV 2,4 GHz nebo rychlejší

Paměť: 1 GB nebo více

Zobrazení: Rozlišení 1024×768 nebo vyšší

Webový prohlížeč: IE 8/9/10/11, Chrome 34/35, Firefox 28/29


Přihlášení

Postup:
  1. Do panelu adresy webového prohlížeče zadejte adresu CMS (Central Management Server) a stiskněte klávesu Enter. Zobrazí se okno přihlášení.

    Příklad: Pokud má server CMS IP adresu 172.6.21.96, do panelu adresy zadejte adresu http://172.6.21.96.

  2. Zadejte uživatelské jméno a heslo CMS.

    Poznámka: Ve výchozím stavu je uživatelské jméno pro přihlášení admin a heslo je 12345.

    • Výchozí heslo (12345) pro účet administrátora slouží pouze pro účely prvního přihlášení. Toto výchozí heslo je třeba změnit, aby byla zajištěna lepší ochrana před bezpečnostními riziky, jako neoprávněný přístup jiných osob k výrobku, které mohou znemožnit správnou funkci výrobku a/nebo vést k jiným nežádoucím následkům. Přihlaste se do aplikace iVMS-5200 Professional prostřednictvím nástroje Web Manager a heslo změňte.
    • Pro zachování vašeho soukromí je třeba heslo změnit na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  3. (Volitelné) Pokud zaškrtnete políčko Remember Password (Pamatovat si heslo), heslo bude uloženo.
  4. Klikněte na tlačítko Login (Přihlásit).

Při prvním přihlášení byste měli nainstalovat modul plug-in, abyste získali přístup k funkcím. Klikněte na položku Please click here to download and install the plug-in. Close the browser when installing the plug-in. (Kliknutím sem stáhnete a nainstalujete modul plug-in. Při instalaci modulu plug-in ukončete prohlížeč) na stránce živého náhledu a spusťte a nainstalujte modul plug-in dle výzvy. Po instalaci modulu plug-in znovu spusťte prohlížeč a přihlaste se.

Poznámka: Během instalace modulu plug-in webový prohlížeč ukončete.


Živý náhled

Účel:

Na stránce živého náhledu můžete sledovat živé video z přidaných kamer a provádět některé základní operace, jako zachytávání snímků, nahrávání, ovládání PTZ atd.

Než začnete:

Pro živý náhled musí být definovaná oblast s přiřazenými kamerami.

Kliknutím na kartu Live View (Živý náhled) otevřete stránku živého náhledu.

Spuštění živého náhledu

Postup:
  1. Otevřete stránku Live View (Živý náhled).
  2. Volitelně přesuňte myš na ikonu [image] na panelu živého náhledu a vyberte režim rozdělení okna.
  3. Přetáhněte kameru na okno zobrazení

    Nebo spusťte živý náhled dvojím kliknutím na název kamery po výběru okna zobrazení.

Panel nástrojů živého náhledu:

Na stránce živého náhledu jsou k dispozici následující tlačítka panelu nástrojů:

Nastavit rozvržení | Nastavení režimu rozdělení okna. Lze vybírat ze 7 druhů režimů rozvržení obrazovky: 1 okno, 4 okna, 6 oken, 8 oken, 9 oken, 13 oken a 16 oken.
Zastavit/spustit živý náhled | Zastavení/spuštění živého náhledu všech kamer.
Zachytávání | Pořízení snímku v průběhu živého náhledu.
Spuštění/zastavení nahrávání | Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.
Předchozí | Přechod na živý náhled předchozí stránky.
Další | Přechod na živý náhled další stránky.
Zapnutí/vypnutí zvuku | Zapnutí/vypnutí zvuku v živém náhledu.
Digitální zoom | Zapnutí/vypnutí funkce digitálního zoomu.
Na celou obrazovku | Zobrazení živého náhledu v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.

Při přesunutí myši na okno zobrazení během živého náhledu se zobrazí následující ikony.

Zachytávání | Pořízení snímku v průběhu živého náhledu.
Okamžité přehrávání | Otevřete stránku okamžitého přehrávání, zadejte dobu a kliknutím na tlačítko Search (Hledat) vyhledejte a přehrajte soubory záznamu.
Spuštění/zastavení nahrávání | Spuštění/zastavení manuálního nahrávání. Soubor záznamu bude uložen do počítače.
Obousměrný zvuk | Spuštění obousměrného zvuku kamery.
Zastavit | Zastavení živého náhledu kamery

Ovládání PTZ

Účel:

Kamery s funkcí posunu/náklonu/zoomu lze ovládat pomocí webového prohlížeče. Pro kamery můžete nastavit také předvolbu, kontrolu a vzor.

Kliknutím na ikonu [image] rozbalte ovládací panel ovládání PTZ na stránce živého náhledu.

Ikona | Popis | Ikona | Popis | Ikona | Popis
 | Směrové tlačítko a tlačítko automatického skenování |  | Zoom+, Focus+, Iris+ |  | Zoom-, Focus-, Iris-
 | Rychlost pohybu PTZ |  | Pomocné zaostřování |  | 3D nastavení polohy
 | Zapnutí/vypnutí světla |  | Stěrač |  | Inicializace objektivu
 | Nastavení předvoleb |  | Nastavení vzorů |  | Nastavení kontrol

Konfigurace předvolby

Předvolbu přidejte podle následujícího postupu:

  1. Kliknutím na tlačítko Preset (Předvolba) vstupte do panelu konfigurace předvolby PTZ.
  2. Kliknutím na směrová tlačítka přesuňte kameru na požadovaný záběr.
  3. Kliknutím vyberte číslo předvolby PTZ ze seznamu předvoleb a klikněte na ikonu [image].
  4. V automaticky otevíraném dialogovém okně zadejte název předvolby a uložte nastavení kliknutím na tlačítko OK.

    Poznámka: Lze přidat až 256 předvoleb.

Pro vyvolání nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Pro odstranění nakonfigurované předvolby vyberte předvolbu ze seznamu a klikněte na ikonu [image] .

Konfigurace vzoru

  1. Kliknutím na tlačítko Pattern (Vzor) vstupte do panelu konfigurace vzoru PTZ.
  2. Kliknutím na tlačítko [image] spusťte nahrávání dráhy tohoto vzoru.
  3. Pomocí směrových tlačítek ovládejte pohyb PTZ.
  4. Kliknutím na tlačítko [image] zastavíte a uložíte nahrávání vzoru.
  5. Kliknutím na ikonu [image] vzor vyvoláte. Pokud chcete vyvolání vzoru zastavit, klikněte na [image].

Poznámka: Nakonfigurovat lze pouze jeden vzor a nově definovaný vzor přepíše předchozí.

Konfigurace kontroly

Než začnete:

Pro jednu kameru je třeba přidat dvě nebo více předvoleb.

Kontrolu přidáte a vyvoláte podle následujícího postupu:

  1. Kliknutím na tlačítko Patrol (Kontrola) vstupte do panelu konfigurace kontroly PTZ.
  2. Vyberte číslo stopy z rozevíracího seznamu.
  3. Kliknutím na [image] přidejte předvolbu a nastavte pro ni dobu prodlevy a rychlost kontroly.
  4. Opakováním výše uvedené operace přidejte do kontroly další předvolby.
  5. Volitelně můžete kliknout na [image] nebo [image] a upravit nebo odstranit předvolbu v dráze kontroly.
  6. Kliknutím na ikonu [image] kontrolu vyvoláte. Pokud chcete vyvolání kontroly zastavit, klikněte na [image].

Poznámky:

  • Lze nakonfigurovat až 16 kontrol.
  • Dobu prodlevy předvolby lze nastavit v rozmezí 1~30 sekund a rychlost kontroly lze nastavit na úroveň 1~40.


Přehrávání

Účel:

Soubory záznamu uložené na paměťových zařízeních, jako pevné disky, síťové pevné disky a karty SD/SDHC na místním zařízení nebo serveru úložiště, lze vyhledávat a přehrávat vzdáleně pomocí webového prohlížeče.

Kliknutím na kartu Playback (Přehrávání) otevřete stránku přehrávání.

Panel nástrojů přehrávání:

Na stránce přehrávání jsou k dispozici následující tlačítka panelu nástrojů:

Nastavit rozdělení okna | Nastavení režimu rozdělení okna. Lze vybírat ze 4 druhů režimů rozvržení obrazovky: 1 okno, 4 okna, 9 oken a 16 oken.
Zastavit přehrávání | Zastavení přehrávání všech kamer.
Zachytávání | Pořízení snímku v průběhu přehrávání.
Spuštění/zastavení ořezávání | Spuštění/zastavení ořezávání souborů záznamu.
Stáhnout | Otevřít okno stahování. Vyberte soubory záznamu a kliknutím na tlačítko Download (Stáhnout) uložte soubory do místního počítače.
Zapnutí/vypnutí zvuku | Zapnutí/vypnutí zvuku při přehrávání.
Na celou obrazovku | Zobrazení přehrávání v režimu celé obrazovky. Stiskem tlačítka ESC opustíte zobrazení.

Hledání souborů záznamu

Postup:
  1. Otevřete stránku přehrávání.
  2. Vyberte prohledávané kamery v seznamu.
  3. Kliknutím vyberte den pro vyhledávání.
  4. Volitelně kliknutím na [image] zobrazte panel More Search Options (Další možnosti vyhledávání). Kliknutím na ikonu [image] specifikujte časy začátku a konce a vyberte druh dotazu.
  5. Klikněte na tlačítko Search (Hledat). Soubory záznamu vybraných kamer se zobrazí v seznamu výsledků vyhledávání. Výsledky můžete filtrovat pomocí textového pole Search.

Poznámka: Lze vyhledat až 16 kamer současně.

Přehrávání souborů záznamu

Po vyhledání souborů záznamu můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků vyhledávání a poté kliknutím na ikonu [image] přehrajte video v okně zobrazení přehrávání.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souboru záznamu. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na tlačítka [image] nebo [image] můžete přiblížit nebo oddálit časovou osu.

    Časovou osu můžete přiblížit nebo oddálit kolečkem myši.

Přesunutím kurzoru myši na okno zobrazení při přehrávání zobrazíte panel nástrojů.

Panel nástrojů v každém okně zobrazení přehrávání:

V okně zobrazení přehrávání jsou k dispozici následující tlačítka panelu nástrojů:

Zpětné přehrávání | Přehrávání souborů záznamu pozpátku. Kliknutím na [image] zastavíte přehrávání a kliknutím na [image] spustíte zpětné přehrávání.
Pozastavit/spustit přehrávání | Pozastavení/spuštění přehrávání souborů záznamu.
Zastavit přehrávání | Zastavení přehrávání kamery.
Pomalý posun vpřed | Přehrávání souboru záznamu nižší rychlostí.
Rychlý posun vpřed | Přehrávání souboru záznamu vyšší rychlostí.
Jeden snímek | Přehrávání souborů záznamu po jednotlivých snímcích.


Local Configuration (Místní konfigurace)

Účel:

Obecné parametry, jako výkon sítě, výkon přehrávání, režim zachytávání a cesty pro ukládání souborů, lze konfigurovat pomocí webového prohlížeče.

Kliknutím na kartu Local Configuration (Místní konfigurace) otevřete stránku místní konfigurace.

Postup:
  1. Otevřete stránku místní konfigurace.
  2. Nastavte příslušné parametry dle potřeby. Klikněte na ikonu [image] a vyberte místní cestu pro ukládání souborů.
  3. Volitelně můžete kliknout na položku Default Value (Výchozí hodnota) a obnovit výchozí nastavení všech parametrů systému.
  4. Uložte nastavení kliknutím na tlačítko Uložit.

Tabulka 10.1 Parametry systému
Parametry | Popisy
Network Performance (Výkon sítě) | Dle aktuálního stavu sítě lze nastavit hodnoty Normal (Normální), Better (Lepší) nebo Best (Nejlepší).
Play Performance (Výkon přehrávání) | Výkon přehrávání živého videa. Můžete nastavit hodnoty Shortest Delay (Nejkratší prodleva) nebo Self-adaptive (Automatické přizpůsobení) dle hardwarového výkonu počítače.
Picture Format (Formát obrázků) | Nastavte formát souborů pro snímky pořízené během živého náhledu nebo přehrávání.
Upřednostňovat přehrávání souborů záznamu na server úložiště | Přednostní přehrávání souborů videa nahraných na server úložiště. Jinak přehrávání souborů videa nahraných na místní zařízení.
Auto-change Stream Type (Automaticky změnit typ streamu) | Automatická změna typu streamu v živém náhledu dle rozdělení okna a velikosti okna zobrazení.
Cesta pro ukládání souborů videa | Cesta pro ukládání souborů videa nahraných manuálním nahráváním během živého náhledu, videa oříznutého během přehrávání.
Cesta pro ukládání snímků | Cesta pro ukládání snímků pořízených v živém náhledu nebo při přehrávání.


Řízení přístupu

Účel:

V této části budete moci provádět omezení řízení stavu dveří a prohlížet zprávy o událostech z řídicího bodu.

Pro přístup k následujícím funkcím se přihlaste do nástroje iVMS-5200 Pro Control Client a klikněte na položku Tool (Nástroj) > Access Control Configuration (Konfigurace řízení přístupu)


Monitorování stavu

Účel:

Můžete provádět omezení řízení stavu dveří a prohlížet informace o událostech přístupu v reálném čase pro příslušný řídicí bod.

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.


Omezení řízení přístupu

  • Omezení řízení dveří

    • Účel:

    V této části můžete ovládat stav jednoho řídicího bodu (dveří).

    Postup:

    1. Vstupte na stránku sledování stavu.
    2. Kliknutím na ikonu [image] na panelu Status Information (Informace o stavu) vyberte dveře.
    3. Kliknutím na tlačítko uvedené v levém horním rohu panelu Status Information vyberte stav dveří pro příslušné dveře.

      4. : Jedním kliknutím na tlačítko otevřete dveře.

      : Jedním kliknutím na tlačítko zavřete dveře.

      : Kliknutím na tlačítko necháte dveře otevřené.

      : Kliknutím na tlačítko necháte dveře zavřené.

    4. Můžete také kliknout pravým tlačítkem na ikonu [image] a vybrat stav dveří.

    Poznámka: Pokud je vybraný stav Remain Open/Remain Closed (Nechat otevřené / nechat zavřené), dveře zůstanou otevřené/zavřené, dokud nebude proveden další příkaz omezení řízení

  • Omezení řízení skupiny

    • Účel:

    V této části můžete ovládat stav skupiny řídicích bodů (dveří).

    Postup:

    1. Vstupte na stránku sledování stavu.
    2. Klikněte pravým tlačítkem na skupinu v seznamu Group (Skupina) a vyberte stav dveří skupiny.

      3. Poznámka: Pokud je vybraný stav Remain Open/Remain Closed (Nechat otevřené / nechat zavřené), všechny dveře ve skupině zůstanou otevřené/zavřené, dokud nebude proveden další příkaz omezení řízení


Stav přístupu

Stav dveří bude indikován okamžitě změnou ikony na panelu Access Information (Informace o přístupu), pokud je aktivována událost přístupu nebo je proveden příkaz omezení řízení.


Událost v reálném čase

Na tomto panelu můžete prohlížet informace o události přístupu v reálném čase. Kliknutím na tlačítko More (Více) vstoupíte na stránku Access Event (Událost přístupu), kde můžete prohlížet informace o události.


Událost přístupu

Účel:

V této části můžete prohlížet informace o událostech přístupu v reálném čase (např. snahu o otevření dveří, nerozpoznané číslo karty, chybu trvání skupiny atd..

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.

Postup:

  1. Vstupte na stránku události přístupu.
  2. Prohlédněte si informace o událostech v seznamu událostí.
  3. Kliknutím na událost zobrazíte informace o držiteli karty v panelu Person Information (Informace o osobě) na levé straně stránky.


Vyhledávání událostí

Účel:

V této části můžete vyhledat událost přístupu v historii dle kritérií vyhledávání (jako druh události, jméno osoby, číslo karty nebo čas začátku/konce).

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.

Postup:

  1. Vstupte na stránku vyhledávání událostí.
  2. Zadejte kritéria vyhledávání (druh události / jméno osoby / číslo karty / čas začátku a konce).

  3. Po kliknutí na tlačítko Search (Hledat) obdržíte výsledky vyhledávání.
  4. Prohlédněte si informace o událostech v seznamu událostí.
  5. Kliknutím na událost zobrazíte informace o držiteli karty v panelu Person Information (Informace o osobě) na levé straně stránky.


Popis rozhraní

Účel:

Soubory protokolu systému řízení přístupu a zařízení připojených k systému řízení přístupu lze vyhledávat a prohlížet.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku Log Search (Vyhledávání protokolu).

Vyhledávání protokolů konfigurace

Účel:

Soubory protokolů konfigurace systému řízení přístupu, včetně konfigurace One-card, konfigurace řízení přístupu, oprávnění stahování a konfigurace systému, lze vyhledávat podle času.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů konfigurace.
  3. Vyberte druh operace souborů protokolu.
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Vyhledávání protokolů ovládání

Účel:

Soubory protokolu ovládání systému řízení přístupu, včetně řízení přístupu a vyhledávání protokolů, lze vyhledávat podle času.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů ovládání.
  3. Vyberte druh operace souborů protokolu.
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.


Vyhledání protokolu konfigurace

Vyhledávání protokolů konfigurace One-card

Účel:

Soubory protokolu konfigurace One-card obsahují oddělení, osoby a soubory protokolu. V konfiguraci One-card systému řízení přístupu lze provádět přidávání, změny a odstraňování protokolů.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů konfigurace.
  3. Vyberte typ operace One-card Configuration (Konfigurace One-card).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Vyhledávání protokolů konfigurace řízení přístupu

Účel:

Soubory protokolu konfigurace řízení přístupu obsahují soubory protokolu zařízení řízení přístupu. V konfiguraci řízení přístupu systému řízení přístupu lze provádět přidávání, změny a odstraňování skupin dveří a operace oprávnění zařízení řízení přístupu.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů konfigurace.
  3. Vyberte typ operace Access Control Configuration (Konfigurace řízení přístupu).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Vyhledávání protokolů oprávnění stahování

Účel:

Soubory protokolu oprávnění stahování zahrnují soubory protokolů oprávnění stahování a žádné záznamy pro soubory protokolů selhání oprávnění ke stahování.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů konfigurace.
  3. Vyberte typ operace Download Permission (Oprávnění stahování).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Vyhledání protokolů konfigurace systému

Účel:

Soubory protokolu konfigurace systému systému řízení přístupu lze vyhledávat jako systémy protokolu rozhraní konfigurace.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů konfigurace.
  3. Vyberte typ operace System Configuration Logs (Protokoly konfigurace systému).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.


Vyhledávání protokolu ovládání

Vyhledávání protokolů řízení přístupu

Účel:

Soubory protokolu řízení přístupu systému řízení přístupu zahrnují skupiny dveří a protokoly řízení přístupu dveří a soubory protokolu řízení zapnutí/vypnutí dveří.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů ovládání.
  3. Vyberte typ operace Access Control Logs (Protokoly řízení přístupu).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.

Log Search (Vyhledat protokol)

Účel:

Vyhledávání protokolu systému řízení přístupu zahrnuje informace pro konfiguraci souborů protokolu a souborů protokolu řízení.

Postup:

  1. Otevřete stránky vyhledávání protokolu.
  2. Vyberte přepínač protokolů ovládání.
  3. Vyberte typ operace Log Search (Vyhledávání protokolu).
  4. Kliknutím na ikonu [image] specifikujte časy začátku a konce.
  5. Klikněte na tlačítko Search (Hledat). Odpovídající soubory protokolu se zobrazí v seznamu.

    6. Můžete zkontrolovat čas operace, typ protokolu a další informace protokolů.

Poznámka: Pokud existuje příliš mnoho souborů protokolu, podmínky vyhledávání můžete upřesnit.


Popis rozhraní

Účel:

Obecné parametry, automatickou úpravu času a čtečku karet systému řízení přístupu lze nakonfigurovat.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku System Configuration (Konfigurace systému).

Automatická úprava času

Účel:

Automatická úprava času systému řízení přístupu může provádět automatické nastavení času pro všechna zařízení řízení přístupu v systému řízení přístupu dle určeného období a času.

Postup:

  1. Otevřete stránku konfigurace systému.
  2. Klikněte na kartu Common (Obecné) a vstupte do rozhraní obecných nastavení.
  3. Zaškrtnutím políčka povolte funkci Auto Time Adjustment (Automatická úprava času).
  4. Vyberte odpovídající den a zadejte čas pro provedení úpravy času.
  5. Uložte nastavení kliknutím na tlačítko Uložit.

Poznámka: Kliknutím na [image] můžete obnovit výchozí hodnoty všech místních konfigurací.

Konfigurace čtečky karet

Účel:

Konfigurace čtečky karet slouží k nastavení systému řízení přístupu pro čtení karet nastavením parametrů čtečky karet. V současnosti jsou podporovány typy čteček karet D8E-U-A-III a DS-K1F100-M.

Postup:

  1. Otevřete stránku konfigurace systému.
  2. Klikněte na kartu Card Dispatcher (Zařízení na výdej karet) a vstupte do rozhraní nastavení čtečky karet.
  3. Vyberte typ zařízení, typ a číslo sériového portu, přenosovou rychlost a další parametry konfigurace čtečky karet.
  4. Uložte nastavení kliknutím na tlačítko Uložit.
Poznámka: Kliknutím na [image] můžete obnovit výchozí hodnoty všech místních konfigurací.


Konfigurace zařízení na vydávání karet

Účel:

Zařízení na vydávání karet systému řízení přístupu lze nakonfigurovat.

Kliknutím na ikonu [image] na ovládacím panelu otevřete stránku Card Reader Configuration (Konfigurace čtečky karet).

Pokyny pro konfiguraci

Účel:

Konfigurace čtečky karet systému řízení přístupu umožňuje konfigurovat typ zařízení, režim připojení, sériový port, přenosovou rychlost a další parametry konfigurace čtečky karet.

  • DS-K1F100-M: jako režim přístupu vyberte režim sériového portu (v současnosti je podporován pouze režim sériového portu), číslo sériového portu je číslo portu COM počítače. Nastavte ostatní parametry jako výchozí.
  • D8E-U-A-III: jako režim přístupu vyberte režim USB (v současnosti je podporován pouze režim USB). Nastavte ostatní parametry jako výchozí.
  • Je podporováno použití typu karty jako běžná nebo Wiegand.
  • Pokud je pod položkou BEEP (Pípnutí) vybrána možnost „YES“ (Ano), zvuk při kliknutí na tlačítko „SAVE“ (Uložit) bude vypnutý, jestliže je konfigurace čtečky karet nastavená špatně; zvuk bude zapnutý, pokud kliknete na tlačítko „“Save” a když vložíte čtečku karet, pokud je konfigurace správná.

Poznámka: Kliknutím na položku Default Value (Výchozí hodnota) můžete obnovit výchozí hodnoty všech místních konfigurací.


iVMS-5200 Professional Control Client

Uživatelská příručka

UD.6L0202D1929A01