Odmítnutí odpovědnosti

Uživatelská příručka
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

VŠECHNA PRÁVA VYHRAZENA.

Veškeré informace, mj. včetně formulací, obrázků, grafů, jsou majetkem společnosti Hangzhou Hikvision Digital Technology Co., Ltd. nebo jejích dceřiných společností (dále označováno jako “Hikvision”). Tuto uživatelskou příručku (dále označovanou jako “příručka”) ani žádnou její část nelze žádným způsobem reprodukovat, měnit, překládat ani šířit bez předchozího písemného souhlasu společnosti Hikvision. Pokud není určeno jinak, společnost Hikvision neposkytuje žádné záruky, garance ani vyjádření, jak výslovné, tak mlčky předpokládané, ohledně této příručky.

O této příručka
Tato příručka je určena pro aplikaci iVMS-5200 Professional.

Tato příručka obsahuje pokyny k používání a ovládání výrobku. Obrázky, grafy, snímky a veškeré další dále uvedené informace slouží pouze k popisu a vysvětlení. Informace obsažené v příručce mohou být bez předchozího oznámení změněny z důvodu aktualizací firmwaru nebo jiných důvodů. Nejnovější verzi získáte na webových stránkách společnosti (http://overseas.hikvision.com/en/).

Tuto příručku používejte pod dohledem odborníků.

Uznání ochranných známek
a další ochranné známky a loga společnosti Hikvision jsou majetkem společnosti Hikvision v různých jurisdikcích. Ostatní dále zmíněné ochranné známky a loga jsou majetkem příslušných vlastníků.

Odmítnutí právní odpovědnosti
V MAXIMÁLNÍ MÍŘE PŘÍPUSTNÉ PLATNÝMI ZÁKONY JE POPISOVANÝ VÝROBEK, VČETNĚ HARDWARU, SOFTWARU A FIRMWARU, POSKYTOVÁN "TAK, JAK JE", SE VŠEMI VADAMI A CHYBAMI, A SPOLEČNOST HIKVISION NEPOSKYTUJE ŽÁDNÉ VÝSLOVNÉ ANI MLČKY PŘEDPOKLÁDANÉ ZÁRUKY MJ. NA OBCHODOVATELNOST, USPOKOJIVOU KVALITU, VHODNOST KE KONKRÉTNÍMU ÚČELU A NEZASAHOVÁNÍ DO PRÁV TŘETÍ STRANY. SPOLEČNOST HIKVISION, JEJÍ ŘEDITELÉ, VEDOUCÍ PRACOVNÍCI, ZAMĚSTNANCI ANI ZÁSTUPCI NEJSOU V ŽÁDNÉM PŘÍPADĚ ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠNÍ, NÁSLEDNÉ, NÁHODNÉ NEBO NEPŘÍMÉ ŠKODY, VČETNĚ MJ. ŠKOD Z DŮVODU UŠLÉHO ZISKU, PŘERUŠENÍ OBCHODNÍ ČINNOSTI NEBO ZTRÁTY DAT ČI DOKUMENTACE, VE SPOJENÍ S POUŽITÍM TOHOTO VÝROBKU, I V PŘÍPADĚ, ŽE BYLA SPOLEČNOST HIKVISION NA MOŽNOST TAKOVÝCH ŠKOD UPOZORNĚNA.
S OHLEDEM NA VÝROBEK S PŘÍSTUPEM K INTERNETU JE JEHO POUŽITÍ VÝHRADNĚ NA VAŠE VLASTNÍ RIZIKO. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST ZA NENORMÁLNÍ ČINNOST, ÚNIK SOUKROMÝCH INFORMACÍ NEBO JINÉ ŠKODY V DŮSLEDKU KYBERNETICKÉHO ÚTOKU, ÚTOKU POČÍTAČOVÝCH PIRÁTŮ, NAKAŽENÍ VIREM NEBO JINÁ BEZPEČNOSTNÍ RIZIKA INTERNETU; V PŘÍPADĚ POTŘEBY VŠAK SPOLEČNOST HIKVISION POSKYTNE VČASNOU TECHNICKOU PODPORU.
ZÁKONY SOUVISEJÍCÍ S KAMEROVÝMI SYSTÉMY SE V RŮZNÝCH JURISDIKCÍCH LIŠÍ. PŘED POUŽITÍM TOHOTO VÝROBKU PROVĚŘTE VŠECHNY SOUVISEJÍCÍ ZÁKONY, ABY BYLO ZAJIŠTĚNO, ŽE POUŽITÍ SPLŇUJE ZÁKONNÉ POŽADAVKY. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST V PŘÍPADĚ, ŽE JE VÝROBEK POUŽÍVÁN PRO NEZÁKONNÉ ÚČELY.
V PŘÍPADĚ KONFLIKTŮ MEZI TOUTO PŘÍRUČKOU A PLATNÝMI ZÁKONY MAJÍ PŘEDNOST ZÁKONY.


Obsah příručky

Tato příručka stručně popisuje, jak nainstalovat aplikaci iVMS-5200 Professional (dále označovanou jen jako iVMS-5200 Pro) a rovněž jak nakonfigurovat některé její základní funkce.

Aby byla zaručena správnost použití a stabilita aplikace iVMS-5200 Pro, postupujte podle následujícího obsahu a před instalací a použitím si tuto příručku pozorně přečtěte.


Oprávnění správce

Pokud nainstalujete spustíte moduly serveru, klienty a software, je důležité, abyste na počítačích nebo serverech, na kterých tyto součásti provozujete, měli oprávnění správce. Jinak aplikaci iVMS-5200 Pro nelze nainstalovat a nakonfigurovat.

Pokud si nejste jisti svými oprávněními, poraďte se s vaším správcem systému IT.


Instalace

Programový soubor, který poskytuje společnost HIKVISION , obsahuje 4 serverové moduly a 1 klienta, konkrétně moduly iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server a iVMS-5200 Control Client. Serverové moduly lze instalovat na různé servery nebo počítače samostatně nebo je můžete instalovat na jeden server či počítač dle potřeby.

Zde je popsán způsob instalace všech součástí, včetně všech serverových modulů a klientů, na stejný počítač nebo server. V případě instalace serverových modulů a klientů na různé servery nebo počítače samostatně postupujte podle Uživatelské příručky nástroje iVMS-5200 Professional Web Manager.

Než začnete:

Aby server úložiště fungoval správně, musí být nainstalován na 64bitovém počítači nebo serveru.

Provozní prostředí

Pro server CMS:
    • Operační systém: Windows Server 2008 / Windows Server 2012 SP2 (64bitové vydání); Windows 7 / Windows 8 / Windows 8.1 (32-/64bitové vydání)
    • Procesor: Procesor řady E5-2620 se 6 jádry (2,0 GHz)
    • Paměť: 8 GB
    • Pevný disk: Disk SATA podnikové úrovně s kapacitou 600 GB
    • Řadič sítě: Gigabitová samoadaptivní ethernetová rozhraní RJ45
Poznámka: Pro instalaci a provoz serveru CMS rovněž poskytujeme vyhrazený výrobek. Podrobnosti vám sdělí váš prodejce nebo náš obchodník.
Ostatní servery:
    • Operační systém: Windows Server 2008 R2 / Windows Server 2012 SP2 (64bitové vydání)
    • Procesor: Procesor řady E3-1230 V2 (3,3 GHz)
    • Paměť: 8 GB
    • Pevný disk: Disk SATA podnikové úrovně s kapacitou 500GB
    • Řadič sítě: Gigabitová samoadaptivní ethernetová rozhraní RJ45
Poznámka: Pro instalaci a provoz serverů rovněž poskytujeme vyhrazené výrobky. Podrobnosti vám sdělí váš prodejce nebo náš obchodník.

Instalaci systému proveďte podle následujícího postupu.

Postup:
  1. Dvakrát klikněte na programový soubor [image] a zobrazí se úvodní panel průvodce InstallShield. Kliknutím na tlačítko Next (Další) spusťte průvodce InstallShield.

  2. Na dalším panelu budete vyzváni k výběru druhu instalace. Vyberte možnost Complete (Úplná) a pokračujte kliknutím na tlačítko Next (Další).

    3. Poznámka: Výchozí adresář je C:\Program Files\iVMS-5200 Professional (v případě 32bitového operačního systému) nebo C:\Program Files (x86)\iVMS-5200 Professional (v případě 64bitového operačního systému).

  3. Přečtěte si informace před instalací a kliknutím na tlačítko Install (Instalovat) zahajte instalaci.
  4. Zobrazí se panel znázorňující průběh instalace.

    5. Poznámka: Pro instalaci serveru CMS by měl při provozu serveru CMS být použit port 80 vašeho počítače. Pokud je obsazený, zobrazí se následující dialogové okno. Změňte číslo portu na jinou dostupnou hodnotu.

  5. Přečtěte si informace po instalaci a kliknutím na tlačítko Finish (Dokončit) instalaci dokončete.

    6. Poznámka: Pokud zaškrtnete políčko Run Web Manager (Spustit nástroj Web Manager), automaticky se zobrazí rozhraní pro přihlášení do nástroje Web Manager ve webovém prohlížeči. Otevře se webový prohlížeč a poté se zobrazí stránka pro přihlášení do nástroje Web Manager. Pokud nastavení webového prohlížeče stránku pro přihlášení zablokují, postupujte podle výzvy v prohlížeči a povolte řádné zobrazení stránky.

    Po úspěšné instalaci serverových modulů se automaticky spustí nástroj Service Manager. V automaticky otevíraném dialogovém okně můžete upravit IP adresu a port serveru CMS a port protokolování.

    Poznámka: Nástroj Service Manager by měl být spuštěn s oprávněními správce. Pokud tomu tak není, ukončete nástroj Service Manager a poté ho spusťte jako správce. Pokud si nejste jisti svými oprávněními, poraďte se s vaším správcem systému IT.

    Nástroj Service Manager vypadá následovně. Zobrazené položky se liší dle serverových modulů, které jste nainstalovali.

    Můžete kliknout na tlačítko [image] a upravit port příslušného serveru nebo server kliknutím na tlačítko [image] zastavit. Rovněž můžete kliknout pravým tlačítkem na položku, vybrat možnost Open File Location (Otevřít umístění souboru) a přejdete do instalačního adresáře serverového modulu.

    Poznámka: Pokud je číslo portu serveru obsazené jinou službou, číslo portu bude zobrazeno červeně. Měli byste je změnit na jinou hodnotu, aby server fungoval správně.

    Rovněž můžete kliknout na tlačítko Stop All (Zastavit vše) a zastavit všechny servery a kliknutím na tlačítko Restart All (Restartovat vše) je znovu spustit.

    Po kliknutí na tlačítko Setting (Nastavení) můžete upravit IP adresu a port serveru CMS a port protokolování.


Přístup k aplikaci iVMS-5200 Pro prostřednictvím klienta Web Manager

Po úspěšné instalace aplikace iVMS-5200 Pro můžete přistupovat k systému prostřednictvím nástroje Web Manager, což je B/S klient pro správu softwaru iVMS-5200 Pro.

Provozní prostředí

  • Operační systém: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32- / 64bitové vydání)
  • Procesor: Intel Pentium IV 3,0 GHz nebo více
  • Paměť: 1 GB nebo více
  • Videokarta: RADEON řady X700
  • Webový prohlížeč: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Postup:
  1. Do panelu adresy webového prohlížeče zadejte adresu CMS (Central Management Server) a stiskněte klávesu Enter. Zobrazí se okno pro přihlášení.
    Poznámka: Adresa je ve formátu http://IP adresa CMS/manager.
    Příklad: Pokud má CMS IP adresu 172.6.21.96, do panelu adresy zadejte adresu http://172.6.21.96/manager.
  2. Při prvním přihlášení byste měli nainstalovat modul plug-in, abyste získali přístup k funkcím.
    1. Klikněte na odkaz Download Plug-in (Stáhnout modul plug-in), ulože soubor modulu plug-in a poté ukončete webový prohlížeč.
    2. Nainstalujte modul plug-in dle pokynů.
    3. Po instalaci znovu spusťte webový prohlížeč a přihlaste se do aplikace iVMS-5200 Pro (1. krok).
  3. Zadejte uživatelské jméno a heslo CMS.
    Poznámka:
    • Ve výchozím stavu je uživatelské jméno pro přihlášení admin a heslo je 12345.
    • Abyste získali přístup k systému, musíte změnit výchozí heslo.
  4. V automaticky otevřeném okně zadejte upravené nové heslo do pole New Password (Nové heslo) a potvrďte ho v poli Confirm Password (Potvrdit heslo). Kliknutím na tlačítko OK heslo změňte.

    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí by heslo mělo být vytvořeno dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  5. Zadejte nové heslo, (volitelné) zaškrtněte políčko Remember Password (Zapamatovat si heslo) pro uložení hesla a klikněte na tlačítko Login (Přihlásit se).

    6. Poznámka: Jestliže jste aplikaci iVMS-5200 Pro aktualizovali, může být nutné vyčistit mezipaměť webového prohlížeče, aby se stránka nástroje Web Manager zobrazila správně. Pokud nevíte, jak mezipaměť vyčistit, požádejte o radu vašeho správce systému IT.

  6. Po úspěšném přihlášení vstoupíte na stránku iVMS-5200 Web Manager.

    7. Poznámka: Kliknutím na odkaz Web Client v levém dolním rohu se přepnete do rozhraní Web Client. Ovládání rozhraní Web Client, je popsáno v Uživatelské příručce nástroje iVMS-5200 Control Client.

Nástroj iVMS-5200 Web Manager sestává z následujících funkčních modulů:

 Úvodní průvodce vás může provést základní obsluhou systému, včetně přidávání kódovacích zařízení, nastavení rozvrhu nahrávání, konfigurace parametrů událostí a správy uživatelů v systému.
Fyzické a logické zobrazení | Aplikace iVMS-5200 Pro může rychle vyhledat v síti příslušná kódovací zařízení (kamery, DVR atd.) a přidat je do vašeho systému. Případně můžete zařízení přidat zadáním požadovaných informací ručně. Přidávaná zařízení by měla být uspořádaná do oblastí pro pohodlnou správu.
Rozvrh nahrávání | Soubory videa z kamer mohou být nahrávány na paměťové zařízení dle nakonfigurovaného rozvrhu nahrávání.
Událost | Výjimka kamery, výjimka zařízení, výjimka serveru a vstup alarmu mohou v aplikaci iVMS-5200 Pro aktivovat akce propojení.
Správa uživatelů | Pro omezení činností aplikace iVMS-5200 Pro můžete uživatelům přidělit různá oprávnění.
Systém konfigurace

Lze konfigurovat datum vypršení souborů protokolu a údajů o registračních značkách, nastavení NTP, IP adresu pro přístup k serveru CMS (Central Management Server) prostřednictvím sítě WAN a služby Active Directory.
Údržba
  • Vaše data mohou být dobře chráněna a obnovena v případě výjimky, pokud nastavíte zálohování databáze.
  • Obnovte systém ze souboru zálohy databáze.
  • Informace protokolu modulů serveru lze exportovat do místního úložiště.
Nápověda | Prohlédněte si výukové videokurzy, pokud se chcete dozvědět více o úvodních průvodcích nebo si přečtěte uživatelskou příručku, ve které najdete podrobnosti o konfiguraci nástroje Web Manager.
Licence | Prohlédněte si informace o licenci. Aktivujte server CMS, aktualizujte licenci nebo ji deaktivujte.

V pravém horním rohu hlavní stránky jsou k dispozici následující funkce:

  • Změna hesla aktuálně přihlášeného uživatele.
  • Kliknutím na odkaz About (O aplikaci) zjistíte informace o verzi aplikace iVMS-5200 Pro.
  • Kliknutím na odkaz Exit (Ukončit) se odhlásíte ze systému.


Aktivace serveru CMS

Po nainstalování aplikace iVMS-5200 Pro obdržíte dočasnou licenci pro určitý počet připojených kamer po určité časové období. Toto období se nazývá zkušební. Pokud zkušební období uplyne a server CMS nebyl aktivován, aplikace iVMS-5200 Pro přestane fungovat.

Aby bylo zajištěno řádné použití aplikace iVMS-5200 Pro, měli byste aktivovat server CMS dříve, než zkušební období skončí.

Poznámky:
  • Pokud server CMS nechcete nyní aktivovat, můžete tuto kapitolu přeskočit a provést tuto operaci dle aktuální potřeby.
  • Přihlaste se do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager (postupujte podle kapitoly Přístup k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager), klikněte na tlačítko Details (Podrobnosti) v oblasti License (Licence) a zkontrolujte zkušební období a počet zařízení která může aplikace iVMS-5200 Pro spravovat.

Pokud si licenci zakoupíte, obdržíte od společnosti HIKVISION aktivační kód. Dle stavu sítě lze vybrat ze dvou způsobů: aktivace online a aktivace offline. V této kapitole si popíšeme konfiguraci obou těchto režimů.
Pokud se server CMS, který má být aktivován, může řádně připojit k internetu, postupujte podle podrobné konfigurace v části Aktivace online.

Pokud se server CMS, který má být aktivován, nemůže připojit k internetu, postupujte podle podrobností v části Aktivace offline.
Poznámky:

  • Jestliže hardwarový server, který má být aktivován, byl již dříve aktivován, ujistěte se, že se stále používá síťová karta použití pro předchozí aktivaci. Jinak se aktivace nemusí zdařit.

  • Pokud během aktivace dojde k nějakému problému, odešlete MAC adresy všech síťových karet hardwarového serveru, aktivační kód a chybové hlášení našim pracovníkům technické podpory.


Aktivace online

Aktivace

Účel:

Pokud se server CMS, který má být aktivován, může řádně připojit k internetu, můžete licenci aktivovat následujícím postupem.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle pokynů v kapitole Přístup k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager.
  2. Po úspěšném přihlášení vstoupíte do ovládacího panelu nástroje iVMS-5200 Web Manager. Klikněte na odkaz Online Activation (Aktivace online) a zobrazí se okno konfigurace licence.

  3. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  4. Klikněte na tlačítko Activate (Aktivovat), a pokud byl server CMS úspěšně aktivován, zobrazí se zpráva „Activated“ (Aktivováno).


Aktivace offline

Aktivace

Účel:

Pokud se server CMS, který má být aktivován, nemůže připojit k internetu, můžete licenci aktivovat následujícím postupem.

Poznámka: Společnost HIKVISION rovněž poskytne nástroj pro aktivaci licence offline.
Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle pokynů v kapitole Přístup k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na odkaz Export the license request file (Exportovat soubor s žádostí o licenci) a zobrazí se okno konfigurace licence.

  3. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  4. Klikněte na tlačítko Export (Exportovat) a uložte soubor se žádostí do vhodného adresáře nebo na výměnné paměťové médium (např. USB flash disk).
  5. Zkopírujte soubor se žádostí a nástroj pro aktivaci licence offline do počítače, který se může připojit k internetu.
    Poznámka: Pokud se počítač, který přistupuje k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager může připojit k internetu, 6. krok můžete přeskočit.
  6. Spusťte nástroj pro aktivaci licence offline, klikněte na tlačítko Browse (Procházet) a vyberte binární soubor se žádostí o licenci a klikněte na tlačítko Browse (Procházet) a nastavte název a cestu pro uložení binárního souboru s odpovědí na žádost o licenci.
  7. Kliknutím na odkaz Send Request to Server (Odeslat žádost na server) vygenerujte soubor s odpovědí.
  8. Uložte soubor s odpovědí do příslušného adresáře na počítači, ze kterého přistupujete k aplikaci iVMS-5200 Pro pomocí nástroje Web Manager. V okně konfigurace licence klikněte na tlačítko Import the activation file (Importovat soubor s aktivací) a proveďte import souboru s odpovědí.
  9. Klikněte na tlačítko OK, a pokud byl server CMS úspěšně aktivován, zobrazí se zpráva „Activated“ (Aktivováno).


Stručné seznámení

Zde popisujeme konfiguraci některých základních funkcí aplikace iVMS-5200 Pro prostřednictvím nástrojů Web Manager a Control Client.


Správa prostředků a živý náhled

Účel:

Abyste mohli používat živý náhled a přehrávání prostřednictvím nástroje Control Client nebo nastavovat rozvrh nahrávání a konfiguraci událostí prostřednictvím nástroje Web Manager, je třeba přidat do systému zařízení a spravovat je pomocí oblastí.

Přihlaste se do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager a kliknutím na kartu Physical View (Fyzické zobrazení) otevřete stránku správy zařízení a serveru.

Poznámky:
  • Ujistěte se, že zařízení (kamery, DVR atd), která budete používat, jsou správně nainstalovaná a připojená do sítě dle specifikací výrobců. Tato prvotní konfigurace je nutná, aby bylo možné připojit zařízení k aplikaci iVMS-5200 Pro prostřednictvím sítě.
  • V této kapitole popisujeme pouze přidávání zařízení online a přidání zařízení pomocí IP adresy nebo názvu domény. Informace o dalších způsobech přidávání zařízení najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.


Přidání kódovacího zařízení

Přidávání zařízení online

Účel:

Aktivní kódovací zařízení online ve stejné místní podsíti jako nástroj Web Manager budou zobrazena v seznamu. Kliknutím na tlačítko Refresh (Obnovit) lze získat aktuální informace o těchto zařízeních online. Můžete také zadat klíčové slovo zařízení a kliknutím na tlačítko Search (Hledat) zobrazit odpovídající zařízení.

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a zaškrtněte v seznamu políčka u zařízení, která chcete přidat.

  3. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno přidání zařízení.

  4. Zadejte požadované informace.

    5. V případě přidání jednoho zařízení:

    • Device Address (Adresa zařízení): Zadejte IP adresu zařízení. IP adresu zařízení obdržíte v tomto režimu přidávání automaticky.
    • Device Port (Port zařízení): Zadejte číslo portu zařízení. Výchozí hodnota je 8000.
    • Alias: Upravte název zařízení dle potřeby.
    • User Name (Uživatelské jméno): Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    Klikněte na tlačítko Add (Přidat) a nakonfigurujte nastavení oblasti pro zařízení.

    1. Upravte název oblasti pro zařízení. Nebo můžete kliknout na pole Export to Area (Exportovat do oblasti) a vybrat existující oblast.
    2. (Volitelné) Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru.
    3. Klikněte na položku Select Camera (Vybrat kameru) a vyberte prvky (jako kamery, vstup alarmu), které chcete do oblasti přidat.
    4. Kliknutím na tlačítko OK dokončete přidávání zařízení.
    V případě přidání více zařízení:
    • User Name (Uživatelské jméno): Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    • Export to Area (Exportovat do oblasti) (volitelné): Zaškrtněte políčko pro vytvoření oblasti dle aliasu zařízení. Všechny kamery, vstupy alarmů, výstupy alarmů a řízení přístupu zařízení budou ve výchozím nastavení přidány do oblasti.
    • Stream Media Server (Server pro streamování médií) (volitelné): Vyberte IP adresu serveru pro streamování médií pro příjem video streamu z kamery prostřednictvím serveru.
    Kliknutím na tlačítko Save (Uložit) dokončete přidávání zařízení.

Přidávání zařízení podle IP adresy

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání zařízení.
  3. Vyberte možnost IP/Domain Name (IP adresa / název domény) jako režim přidávání.
  4. Zadejte požadované informace.
    • Manufacturer (Výrobce): Zadejte výrobce zařízení.
    • Device Address (Adresa zařízení): Zadejte IP adresu nebo název domény zařízení.
    • Device Port (Port zařízení): Zadejte číslo portu zařízení. Ve výchozím stavu je použit port 8000.
    • Alias: Upravte název zařízení dle potřeby.
    • User Name (Uživatelské jméno): Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

  5. Kliknutím na tlačítko Add (Přidat) přidáte zařízení a přejdete do okna správy oblastí.
  6. Upravte název oblasti pro zařízení. Nebo můžete kliknout na pole Export to Area (Exportovat do oblasti) a vybrat existující oblast.
  7. (Volitelné) Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru.
  8. Klikněte na položku Select Camera (Vybrat kameru) a vyberte prvky (jako kamery, vstup alarmu), které chcete do oblasti přidat. Zaškrtnutím políček můžete vybrat prvky a kliknutím na tlačítko Delete (Odstranit) je odeberete nebo kliknutím na tlačítko Clear (Vymazat) odstraníte všechny prvky.
  9. Nastavení dokončete kliknutím na tlačítko OK.


Správa oblastí

Postup:
  1. Klikněte na kartu Logical View (Logické zobrazení) a kliknutím na ikonu [image] otevřete dialogové okno Add Area (Přidat oblast).

  2. Vyberte nadřazenou oblast v rozevíracím seznamu Superior (Nadřazená).
  3. Zadejte požadovaný název oblasti. Volitelně můžete vybrat server streamování médií pro oblast, abyste přijímali video stream z kamer patřících do této oblasti prostřednictvím vybraného serveru.
  4. Kliknutím na tlačítko Save (Uložit) přidejte novou oblast.
  5. V panelu stromu oblastí kliknutím vyberte prvek oblasti. Prvek představuje kódovací kanál, vstup alarmu, výstup alarmu, řízení přístupu a POS, které patří do této oblasti.
  6. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno.

    7. Postup přidání kamery / vstupu alarmu / výstupu alarmu / řízení přístupu:

    1. Zaškrtnutím políček vyberte prvky, které chcete přidat.
    2. Kliknutím na tlačítko OK uložte nastavení.

    Postup přidání POS:

    1. Zadejte požadované parametry.
      • Name (Název): Zadejte požadovaný název.
      • IP Address (IP adresa): Zadejte IP adresu terminálu POS.
      • Link Camera (Propojená kamera): Vyberte z oblasti kameru, která má být propojena s terminálem POS.
      • Protocol Type (Typ protokolu): Vyberte protokol pro připojení k terminálu POS.
    2. Kliknutím na tlačítko OK uložte nastavení.
    Poznámky:
    • Do jedné oblasti lze přidat až 64 kamer.
    • Do jedné oblasti lze přidat pouze kameru, vstup alarmu, výstup alarmu, řízení přístupu nebo POS.
      • Zadáním klíčového slova do textového pole a kliknutím na tlačítko Search (Hledat) můžete vyhledat požadované zařízení, kameru, vstup alarmu, výstup alarmu, řízení přístupu nebo POS.


Živý náhled

Po přidání kódovacích zařízení a provedení správy zóny můžete sledovat živý náhled kamery prostřednictvím nástroje Control Client, což je software typu klient/server poskytující řadu provozních funkcí.

Přihlášení prostřednictvím nástroje Control Client

Pro přístup k aplikaci iVMS-5200 Pro prostřednictvím nástroje Control Client lze přidat dva typy uživatelů (normálního uživatele a doménového uživatele). Zde popisujeme přihlášení normálního uživatele. Informace o přihlášení doménového uživatele jsou uvedeny v Uživatelské příručce nástroje iVMS-5200 Control Client.

Postup:
  1. Dvojím kliknutím na ikonu [image] na ploše spusťte nástroj Control Client.
  2. Vyberte možnost Normal Login (Normální přihlášení) a zadejte jméno a heslo normálního uživatele aplikace iVMS-5200 Pro.

    3. Poznámka: Ve výchozím stavu je uživatelské jméno aplikace iVMS-5200 Pro admin a heslo je 12345.

    • Výchozí heslo (12345) pro účet administrátora slouží pouze pro účely prvního přihlášení. Toto výchozí heslo je třeba změnit, aby byla zajištěna lepší ochrana před bezpečnostními riziky, jako neoprávněný přístup jiných osob k výrobku, které mohou znemožnit správnou funkci výrobku a/nebo vést k jiným nežádoucím následkům. Přihlaste se do aplikace iVMS-5200 Professional prostřednictvím nástroje Web Manager a heslo změňte.
    • Pro zachování vašeho soukromí je třeba heslo změnit na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  3. (Volitelné) Pokud zaškrtnete políčko Remember Password (Pamatovat si heslo), heslo bude uchováno.
  4. (Volitelné) Pokud zaškrtnete políčko Enable Auto-login (Povolit automatické přihlášení), budete do softwaru přihlášeni automaticky.
  5. Nastavte adresu a číslo portu serveru CMS.

    6. Poznámka: Pokud tato pole nejsou zobrazena, odkryjte je kliknutím na položku Show Server Address (Zobrazit adresu serveru). Můžete také kliknout na položku Hide Server Address (Skrýt adresu serveru) a tato pole se skryjí.

    • V rozevíracím seznamu zadejte adresu serveru CMS, ke kterému se chcete připojit.
    • Do textového pole zadejte č. portu serveru CMS. Ve výchozím stavu je použit port 80.
  6. Klikněte na tlačítko Login (Přihlásit) a vstupte do nástroje Control Client.

Živý náhled

Postup:
  1. Otevřete stránku Main View (Hlavní zobrazení).
  2. Volitelně klikněte na ikonu [image] a vyberte režim rozdělení okna pro živý náhled.
  3. Přetáhněte kameru na okno zobrazení

    Nebo spusťte živý náhled dvojím kliknutím na název kamery po výběru okna zobrazení.

Poznámka: Podrobnosti o ovládání živého náhledu jsou popsány v Uživatelské příručce nástroje iVMS-5200 Control Client.


Nastavení a přehrávání rozvrhu nahrávání

Abyste mohli prohlížet soubory záznamu kamery pomocí nástroje Control Client, je třeba nastavit rozvrh nahrávání pomocí nástroje Web Manager.


Nastavení rozvrhu nahrávání

Účel:

Aplikace iVMS-5200 Pro nabízí dva způsoby ukládání (ukládání na místní zařízení a ukládání na centrální server úložiště (server úložiště nebo centrální videorekordér)) pro uchovávání souborů záznamu kamer dle nakonfigurovaného rozvrhu nahrávání.

Poznámka: V této kapitole popisujeme pouze způsob ukládání souborů záznamu na místní zařízení. Informace o konfiguraci ukládání souborů záznamu na centrální server úložiště najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

Než začnete:

Místní zařízení, jako DVR, NVR a síťové kamery, by měla poskytovat paměťová zařízení, jako pevné disky, síťové pevné disky a karty SD/SDHC, pro soubory záznamu. Nově nainstalovaná paměťová zařízení je třeba zformátovat. Přejděte na stránku vzdálené konfigurace ( Physical View (Fyzické zobrazení) -> Configuration (Konfigurace)) zařízení, klikněte na položku Storage (Úložiště) ->General (Obecné), vyberte pevný disk, síťový pevný disk nebo kartu SD/SDHC a kliknutím na tlačítko Format (Formátovat) vybrané paměťové zařízení inicializujte.

Postup:
  1. Přihlaste se do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager a kliknutím na kartu Schedule (Rozvrh) otevřete stránku Record Schedule (Rozvrh nahrávání).
  2. Vyberte oblast a klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení nahrávání.

    3. Poznámka: Pokud nebyla nakonfigurována žádná kamera s rozvrhem nahrávání, klikněte na tlačítko Set Record Schedule (Nastavit rozvrh nahrávání) a zobrazí se okno nastavení nahrávání.

  3. Kliknutím vyberte kameru pro konfiguraci nastavení nahrávání.
  4. Klikněte na tlačítko Next (Další) a nastavte rozvrh nahrávání a umístění úložiště. Ve výchozím stavu je povoleno úložiště 1.

  5. Vyberte šablonu rozvrhu nahrávání pro úložiště 1.
    • All-day Template (Celodenní šablona): Celodenní nepřetržité nahrávání po celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní nepřetržité nahrávání od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní nepřetržité nahrávání od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu nahrávání. Podrobnosti o konfiguraci najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.
  6. Vyberte typ streamu pro nahrávání.
  7. Vyberte ukládání souborů záznamu na místní zařízení (kódovací zařízení).
  8. Kliknutím na tlačítko OK uložte nastavení.

Po nakonfigurování nastavení nahrávání pro kameru se položka rozvrhu nahrávání zobrazí pod oblastí.


Vzdálené přehrávání

Účel:

Po nakonfigurování nastavení nahrávání pro kameru prostřednictvím nástroje Web Manager lze soubory záznamu uložené na místním zařízení vyhledávat a přehrávat vzdáleně prostřednictvím nástroje Control Client.

Poznámka: V této kapitole popisujeme pouze přehrávání souborů souvislého záznamu. Podrobnosti o dalších činnostech souvisejících s přehráváním jsou popsány v Uživatelské příručce nástroje iVMS-5200 Control Client.

Klikněte na ikonu [image] na ovládacím panelu

nebo klikněte na položku View (Zobrazení) ->Remote Playback (Vzdálené přehrávání) a zobrazí se stránka vzdáleného přehrávání.

Hledání souborů záznamu pro přehrávání

Postup:
  1. Otevřete stránku vzdáleného přehrávání.
  2. Přetáhněte kameru, oblast nebo položku ControlCenter na okno zobrazení

    nebo dvakrát klikněte na kameru, oblast nebo položku ControlCenter a přehrávání se spustí.

  3. Nalezené soubory záznamu vybrané oblasti nebo kamery se zobrazí v pravé části rozhraní. Výsledky můžete filtrovat pomocí textového pole Filter (Filtr).

Poznámka: Lze vyhledat až 16 kamer současně.

Přehrávání souborů záznamu

Po vyhledání souborů záznamu pro normální přehrávání můžete soubory záznamu přehrávat následujícími dvěma způsoby:

  • Přehrávání podle seznamu souborů

    Vyberte soubor záznamu ze seznamu výsledků vyhledávání a poté klikněte na ikonu [image] u souboru záznamu

    nebo dvakrát klikněte na soubor záznamu a video se přehraje v příslušném okně zobrazení přehrávání.

  • Zamykání souborů

    • Vyberte soubor záznamu ze seznamu výsledků vyhledávání a kliknutím na ikonu [image] uzamkněte soubory záznamu pro ochranu před přepsáním v případě zaplnění pevného disku.

  • Přehrávání podle časové osy

    Časová osa indikuje délku souborů záznamu a soubory záznamů různých typů jsou barevně rozlišené. Klikněte na časovou osu a přehraje se video s konkrétním časem.

    Kliknutím na tlačítka [image] nebo [image] můžete přiblížit nebo oddálit časovou osu. Časovou osu můžete přiblížit nebo oddálit také kolečkem myši.

    Tažením posuvníku časové osy můžete přejít na předchozí nebo následující časové období.


Konfigurace události

Účel:

V nástroji iVMS-5200 Web Manager můžete přiřadit činnosti propojení k události nastavením pravidla. Například v případě detekce pohybu může nastat zvuková výstraha nebo jiné akce propojení.

Přihlaste se do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager a kliknutím na kartu Event (Událost) otevřete stránku Event Configuration (Konfigurace události).

Konfigurace alarmu detekce pohybu

Poznámka: Druhy výjimek kamery se liší dle připojeného zařízení. Zde jako příklad použijeme představení nastavení detekce pohybu. V případě nastavení jiných druhů výjimek kamery (např. ztráta videa, manipulace s videem) postupujte podle uživatelské příručky připojených zařízení. V případě nastavení jiných druhů událostí (např. vstup alarmu, výjimka zařízení, výjimka serveru) postupujte podle Uživatelské příručky nástroje iVMS-5200 Professional Web Manager.
Účel:

Alarm detekce pohybu se aktivuje, když kamera detekuje pohyb v definované oblasti. Lze nastavit činnosti propojení, jako propojení nahrávání a propojení výstupu alarmu.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Camera (Kamera) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Camera (Kamera) vyberte kameru pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat kameru.
  4. Vyberte možnost Motion Detection (Detekce pohybu) jako druh události pro kameru.
  5. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro událost v automaticky otevíraném okně. Pokud byla nastavení události správně nakonfigurována, můžete tento krok přeskočit.

    6. Poznámka: Podrobné informace o konfiguraci událostí jsou uvedeny v uživatelské příručce k zařízení.

  6. Upravte název události.
  7. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu. Podrobnosti o konfiguraci najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.
  8. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  9. Vyberte šablonu rozvrhu pro alarm.
    • All-day Template (Celodenní šablona): Celodenní nepřetržité nahrávání po celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní nepřetržité nahrávání od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní nepřetržité nahrávání od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.
  10. Vyberte úroveň alarmu dle aktuálních potřeb.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti najdete v Uživatelské příručce nástroje iVMS-5200 Web Manager. V tomto příkladu použijeme aktivaci automaticky zobrazeného obrazu z kamery. Díky tomu se můžete podívat na živý náhled vybrané kamery, když je aktivován alarm detekce pohybu.
  12. Uložte nastavení kliknutím na tlačítko Uložit.

Kontrola informací o alarmu

Pokud kamera detekuje pohyb, aktivují se nakonfigurované činnosti propojení. V případě informací o alarmu a činností propojení nástroje Control Client můžete tyto zkontrolovat prostřednictvím nástroje Control Client.

Postup:
  1. Přihlaste se do nástroje Control Client a klikněte na ikonu [image] na ovládacím panelu nebo klikněte na nabídku View (Zobrazení) ->Alarm Center (Centrum alarmů) a zobrazí se stránka centra alarmů. .
  2. Přijaté informace o alarmu (např. čas alarmu, název alarmu, obsah alarmu) se zobrazí v rozhraní centra alarmů. Klikněte na tlačítko [image] a můžete sledovat živé video z vybrané kamery, která je nakonfigurovaná pomocí nástroje Web Manager.


Správa rolí a uživatelů

Účel:

Do aplikace iVMS-5200 Pro lze přidat více uživatelských účtů pro přístup k systému prostřednictvím nástrojů Web Manager, Control Client nebo Web Client a různým uživatelům můžete přidělit různé role. Lze specifikovat role s různými oprávněními.

Klikněte na kartu User Management (Správa uživatelů) a zobrazí se stránka správy uživatelů.


Správa rolí

Účel:

Rolím můžete dle potřeby přiřazovat oprávnění a uživatel může propojením s rolí obdržet různá oprávnění.

Postup:
  1. Otevřete stránku User Management (Správa uživatelů) a klikněte na položku Role Management (Správa rolí). Pokud nebyla přidána žádná role, jsou zde ve výchozím stavu uvedeny dvě role: systémový administrátor a systémový operátor. 
    • Administrátoři: Role, která má veškerá oprávnění aplikace iVMS-5200 Pro.
    • Operátoři: Role, která má veškerá oprávnění pro ovládání nástrojů Control Client a Web Client.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno Add Role (Přidat roli).

  3. Zadejte název role dle potřeby. Volitelně můžete také nastavit datum vypršení platnosti a popis role.
  4. (Volitelné) Vyberte výchozí nebo předem definovanou roli z rozevíracího seznamu Copy from (Kopírovat z) a zkopírujte její nastavení oprávnění. Pokud tento postup nepoužijete, přiřaďte roli oprávnění provedením 5. kroku.
  5. V oblasti nastavení oprávnění vyberte druh oprávnění v levém panelu a zaškrtnutím políček vyberte příslušná zařízení nebo funkce.
  6. Kliknutím na tlačítko OK uložte nastavení.


Správa uživatelů

Účel:

Pro přístup k aplikaci iVMS-5200 Pro lze přidat dva typy uživatelů (uživatele a doménového uživatele). Informace o konfiguraci přidání doménového uživatele najdete v Uživatelské příručce nástroje iVMS-5200 Professional Web Manager.

Postup:
  1. Otevřete stránku User Management (Správa uživatelů) a klikněte na položku User Management.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno Add User (Přidat uživatele).

  3. Zadejte uživatelské jméno, heslo, potvrzení hesla a oprávnění ovládání PTZ dle potřeby. Volitelně můžete nastavit datum vypršení platnosti, stav uživatele a popis.
    • Expiry Date (Datum vypršení platnosti): Datum, kdy se uživatelský účet stane neplatným,
    • User Status (Stav uživatele): K dispozici jsou dva druhy stavů. Pokud vyberete možnost Freeze (Zmrazit), uživatelský účet bude neaktivní, dokud nevyberete stav uživatele Normal (Normální).
    • PTZ Control Permission (Oprávnění ovládání PTZ): Nastavte úroveň oprávnění (1~100) pro ovládání PTZ. Čím vyšší je hodnota, tím vyšší má uživatel oprávnění. Např. pokud uživatelé user1 a user2 ovládají jednotku PTZ současně, uživatel s vyšším oprávněním ovládání PTZ převezme kontrolu nad pohybem PTZ.

    • Uživatelské jméno nesmí obsahovat následující znaky: / \ : * ? “ < > |.
    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí důrazně doporučujeme nastavit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  4. Klikněte na tlačítko Next (Další), zaškrtněte políčka u existujících rolí a kliknutím na tlačítko Add>> (Přidat>>) přiřaďte role vytvořenému uživateli.

    Poznámka: Pokud nebyla přidána žádná role, lze vybírat ze dvou výchozích rolí: systémový administrátor a systémový operátor. Systémový administrátor je role, která vlastní veškerá oprávnění aplikace iVMS-5200 Pro, a systémový operátor je role, která vlastní veškerá oprávnění nástroje iVMS-5200 Control Client. Pokud chcete přidat přizpůsobené role, klikněte na tlačítko Add (Přidat) a zobrazí se okno přidávání rolí. Podrobná konfigurace přidávání rolí je uvedena v kapitole Správa rolí.

  5. Kliknutím na tlačítko OK uložte nastavení.

Změna hesla administrátora

Heslo administrátora lze změnit, pouze pokud se přihlásíte do systému jako administrátor.

Postup:
  1. V pravém horním rohu systému klikněte na aktuálně přihlášeného uživatele a vyberte položku Change Password (Změnit heslo).
  2. Zadejte staré heslo, nové heslo a potvrzení hesla.

    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  3. Kliknutím na tlačítko OK uložte nastavení.


Často kladené dotazy

Dotaz: Proč se server CMS nechce spustit?

Odpověď:

  1. Váš počítač nebo server nemusí mít pro řádný provoz serveru CMS dostatek paměti. Proveďte následující postup:

    2. Postup:
    1. Ujistěte se, že provozní prostředí počítače nebo serveru splňuje doporučenou konfiguraci (viz kapitolu Instalace) a před spuštěním serveru CMS ukončete ostatní služby.
    2. Poté spusťte nástroj Service Manager jako správce a zkontrolujte stav serveru CMS. Stav se změní na Spuštěno, .což znamená, že server CMS funguje správně.
    3. Poté se můžete přihlásit do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager zadáním adresy http://IP adresa serveru CMS/manager do panelu adresy vašeho webového prohlížeče.

      4. Příklad: Zadejte adresu http://172.6.21.55/manager do pole adresy pro přístup do aplikace iVMS-5200 Pro.
  2. Port 80 vašeho počítače nebo serveru, na kterém je nainstalovaný server CMS, může být obsazený jinou službou. Zkontrolujte, zda je port 80 (můžete zadat příkaz netstat -ano|findstr "80" v konzoli) k dispozici. Pokud je obsazený:
    • Změňte port služby na jinou hodnotu, protože při provozu serveru CMS by měl být používán port 80. Pokud si nejste jisti, jak změnit číslo portu, obraťte se na vašeho správce systému IT.
    • Nebo proveďte následující postup pro změnu portu serveru CMS na jinou dostupnou hodnotu.

      • Postup:
      1. Vypněte všechny moduly aplikace iVMS-5200 Pro a ukončete nástroj iVMS-5200 Service Manager.
      2. Přejděte do instalačního adresáře serveru CMS a otevřete soubor server.xml (výchozí adresář je: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Vyhledejte v souboru obsah Connector port="80" protocol="HTTP/1.1" a změňte hodnotu 80 na jinou hodnotu (např. 85), která není obsazená jinou službou.
      4. Spusťte nástroj Service Manager jako správce a zkontrolujte stav serveru CMS. Stav se změní na Spuštěno, .což znamená, že server CMS funguje správně.
      5. Poté se můžete přihlásit do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager zadáním adresy http://IP adresa serveru CMS:nový port/manager do panelu adresy vašeho webového prohlížeče.

        6. Příklad: Zadejte adresu http://172.6.21.55:85/manager do pole adresy pro přístup do aplikace iVMS-5200 Pro.

0302001050203


iVMS-5200 Professional

Stručná úvodní příručka

UD.6L0202B1930A01