Declinazione di responsabilità

Manuale Utente
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

TUTTI I DIRITTI RISERVATI.

Tutte le informazioni, comprese, tra le altre, formulazioni, immagini e grafica, sono di proprietà di Hangzhou Hikvision Digital Technology Co., Ltd. o delle sue società affiliate (di seguito per riferite come "Hikvision"). Questo manuale utente (di seguito riferito come "il Manuale") non può essere riprodotto, modificato, tradotto o distribuito, in toto o in parte, con qualsiasi mezzo, senza la previa autorizzazione scritta di Hikvision. Salvo disposizioni contrarie, Hikvision non rilascia alcuna garanzia, assicurazione o dichiarazione, esplicite o implicite, in merito al Manuale.

Informazioni sul presente Manuale
Questo Manuale è relativo a iVMS-5200 Professional Web Manager.

Il Manuale comprende le istruzioni per l'utilizzo e la gestione del prodotto. Immagini, grafici, fotografie e qualsiasi altra informazione ivi contenuta sono esclusivamente fornite a titolo descrittivo ed esplicativo. Le informazioni contenute in questo Manuale sono soggette a modifiche, senza preavviso, a fronte di aggiornamenti del firmware o per altri motivi. Acquisire l'ultima versione dal sito web (http://overseas.hikvision.com/en/).

Utilizzare questo manuale con il supporto di professionisti del settore.

Marchi
e gli altri marchi e loghi Hikvision sono di proprietà di Hikvision in varie giurisdizioni. Gli altri marchi e loghi citati in questo manuale sono le proprietà dei loro rispettivi proprietari.

Declinazione di responsabilità
ENTRO I LIMITI PREVISTI DALLE LEGGI INVIGORE, IL PRODOTTO DESCRITTO, COMPLETO DI HARDWARE, SOFTWARE E FIRMWARE, VIENE FORNITO "COSÌ COM'È", COMPRESI TUTTI I DIFETTI E GLI ERRORI, E HIKVISION NON FORNISCE ALCUNA GARANZIA, ESPLICITA O IMPLICITA, INCLUSE, SENZA LIMITAZIONE, GARANZIA DI COMMERCIABILITÀ, DI QUALITÀ SODDISFACENTE, DI IDONEITÀ PER UNO SCOPO PARTICOLARE E DI NON VIOLAZIONE DI DIRITTI DI TERZI. IN NESSUN CASO HIKVISION, I SUOI DIRIGENTI, FUNZIONARI, DIPENDENTI, O AGENTI SARANNO RESPONSABILI PER EVENTUALI DANNI SPECIALI, CONSEQUENZIALI, INCIDENTALI O INDIRETTI, COMPRESI, TRA GLI ALTRI, DANNI PER PERDITA DI PROFITTI, INTERRUZIONE DELL'ATTIVITÀ O PERDITA DI DATI O DI DOCUMENTAZIONE, CONNESSI ALL'USO DI QUESTO PRODOTTO, ANCHE QUALORA HIKVISION SIA STATA INFORMATA DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI.
L'UTENTE SI ASSUME INTERAMENTE OGNI RISCHIO CORRELATO DALL'UTILIZZO DEL PRODOTTO CON ACCESSO INTERNET. HIKVISION DECLINA OGNI RESPONSABILITÀ PER ANOMALIE DI FUNZIONAMENTO, PERDITA DI PRIVACY O ALTRI DANNI DERIVANTI DA UN ATTACCO CIBERNETICO, ATTACCO DA PARTE DI HACKER, VIRUS O ALTRI RISCHI E MINACCE ALLA SICUREZZA, CORRELATI ALL'UTILIZZO DI INTERNET; TUTTAVIA, HIKVISION FORNIRÀ SUPPORTO TECNICO TEMPESTIVO, SE NECESSARIO.
LE LEGGI SULLA SORVEGLIANZA VARIANO DA GIURISDIZIONE A GIURISDIZIONE. SI PREGA DI CONTROLLARE TUTTE LE LEGGI PERTINENTI, VIGENTI NELLA PROPRIA GIURISDIZIONE, PRIMA DI UTILIZZARE QUESTO PRODOTTO, AL FINE DI GARANTIRE CHE L'UTILIZZO SIA CONFORME ALLE LEGGI VIGENTI. HIKVISION DECLINA OGNI RESPONSABILITÀ NEL CASO IN CUI QUESTO PRODOTTO VENGA USATO PER SCOPI ILLECITI.
IN CASO DI EVENTUALI CONFLITTI TRA IL PRESENTE MANUALE E LA LEGGE APPLICABILE, PREVALE QUEST'ULTIMA.


Informazioni sul presente documento

Questo manuale è destinato a l'amministratore di iVMS-5200 Professional (in seguito semplificato come iVMS-5200 Pro). Si tratta di una guida per impostare e configurare il sistema di sorveglianza. Fare riferimento a questo manuale per eseguire l'installazione del iVMS-5200 Pro, l'attivazione di CMS, accesso al iVMS-5200 Pro e la configurazione delle attività di sorveglianza tramite il web manager, ecc. Per garantire l'idoneità di utilizzo e la stabilità del iVMS-5200 Pro, consultare il contenuto riportato di seguito e leggere attentamente il manuale prima dell'installazione e l'uso.


Introduzione a iVMS-5200 Professional

iVMS-5200 Pro è sviluppato da HIKVISION per la gestione centralizzata del sistema di monitoraggio video e offre flessibilità, scalabilità, elevata affidabilità e funzioni potenti. iVMS-5200 Pro offre la possibilità di integrarsi con più sistemi di sorveglianza e fornisce la gestione centralizzata, la condivisione delle informazioni, facilità di collegamento e iterazione con vari servizi. È in grado di aggiungere dispositivi per la gestione, live view, la conservazione e la riproduzione di file registrati, la ricerca VCA , il collegamento dell'allarme, e così via.

Il iVMS-5200 Pro completo comprende i seguenti moduli:

Nota: È possibile installare i moduli in base alle esigenze effettive. Fare riferimento a Installazione e disinstallazione per le istruzioni di installazione dettagliate del sistema.

Modulo Introduzione

CMS (Central Management Server): Per l'installazione dettagliata, consultare Installazione dei moduli server.
    • Fornisce il servizio unificato di autenticazione per il collegamento con i client e i server.
    • Fornisce la gestione centralizzata per gli utenti, ruoli, autorizzazioni, dispositivi di sorveglianza, dispositivi di allarme e server.
    • Fornisce l'interfaccia di configurazione per il modulo di sorveglianza e di gestione e per i sotto-sistemi.
    • Fornisce la gestione dei log e le statistiche.

Stream Media Server (Opzionale): Per l'installazione dettagliata, consultare Installazione dei moduli server.
    • Inoltra e distribuisce i dati audio e video della vista live.
    • Fornisce la funzione live view tramite control client mobile.

Storage Server (Opzionale): Per l'installazione dettagliata, consultare Installazione dei moduli server e Come allocare lo spazio di storage per il server di storage.
    • Ottiene lo stream di dati audio e video via SMS (Stream Media Server) o direttamente dal dispositivo di encoding collegato.
    • Estrae le informazioni di indice e scarica i dati audio e video alla periferica di archiviazione di implementare la gestione centralizzata dei file video di massa.
    • Fornisce un servizio di archiviazione efficiente, sicuro, e di semplice uso per le foto con la capacità di archiviazione di 10 immagini al secondo.

Smart Detection Server (Opzionale): Per l'installazione dettagliata, consultare Installazione dei moduli server.
    Fornisce la rilevazione attraversamento piano virtuale e il rilevamento delle intrusioni per le telecamere di rete che vengono aggiunte al Smart Detection Server.

La seguente tabella elenca i client forniti per l'accesso o la gestione del iVMS-5200 Pro.

Client Introduzione

Control Client:

Per l'installazione dettagliata, consultare Installazione e disinstallazione dei client.

.
    iVMS-5200 Control Client è un software C/S che fornisce molteplici funzionalità di gestione, tra cui vista live, controllo PTZ, riproduzione e download di video, ricezione di allarmi, query dei log, e così via.

Client web:

Per una presentazione dettagliata, consultare il Manuale Utente di iVMS-5200 Control Client.
    iVMS-5200 Web Client è un software B/S per l'accesso al iVMS-5200 Pro tramite browser. Esso fornisce le funzionalità di vista live, riproduzione e configurazione locale.

Web Manager:

Per i dettagli sull'ambiente operativo di Web Manager, consultare Apertura del Web Manager e accesso.
    iVMS-5200 Web Manager è un client B/S per la gestione di iVMS-5200 Pro. Fornisce molteplici funzionalità, tra cui la gestione dei dispositivi, impostazione delle programmazioni di registrazione, configurazione degli eventi, gestione degli utenti, e altre funzioni, per gestire i dispositivi collegati con iVMS-5200 Pro.

Client Mobile:

Per il dettaglio dell'installazione e configurazione, consultare il Manuale Utente di iVMS-5260 Mobile Client.

    iVMS-5260 Mobile Client è il software client mobile progettato per l'accesso a iVMS-5200 Pro tramite Wi-Fi e le reti 2G, 3G e 4G con dispositivi mobili. Offre accesso alle funzioni dei dispositivi collegati a iVMS-5200 Pro, come la vista live, la riproduzione a distanza, il controllo PTZ e così via.


Diritti di amministratore

Per l'installazione e l'esecuzione dei moduli server, dei client e del software, è importante disporre dei diritti di amministratore sul PC o sul server che devono eseguire questi componenti. In caso contrario, non è possibile installare e configurare iVMS-5200 Pro.

Consultare l'amministratore di sistema IT per chiarire problemi relativi ai diritti di accesso.


Per iniziare

Il seguente contenuto descrive le attività tipicamente attinenti all'implementazione di iVMS-5200 Pro.

Nota: Il contenuto riportato di seguito potrebbe non coprire le esigenze specifiche della vostra organizzazione.

  • Verifica della configurazione iniziale di dispositivi di encoding e di altri server

    • Prima di procedere nell'uso di iVMS-5200 Pro, assicurarsi che i dispositivi (telecamere, DVR, storage server, ecc) che si intende utilizzare siano installati e collegati alla rete in modo corretto, come specificato dai produttori. Tale configurazione iniziale è necessaria al fine di essere in grado di collegare i dispositivi a iVMS-5200 Pro tramite la rete.

  • Installare iVMS-5200 Pro

    • Fare riferimento a Installazione e disinstallazione per la procedura dettagliata di installazione.

  • Aprire Web Manager

    • Consultare Apertura del Web Manager e accesso.

  • Attivare la licenza

    • Fare riferimento a Attivazione CMS.

  • Aggiunta di dispositivi a iVMS-5200 Pro e configurazione dell'area

    • iVMS-5200 Pro può rapidamente effettuare la scansione della rete alla ricerca dei dispositivi di encoding (telecamere, DVR, ecc), e aggiungerli al sistema. In alternativa è possibile aggiungere i dispositivi inserendo manualmente le informazioni richieste. I dispositivi aggiunti dovrebbero essere organizzati in aree per gestili comodamente. Fare riferimento alla Gestione delle risorse.

  • Configurare la programmazione delle registrazioni

    • I file video delle telecamere possono essere registrati sul dispositivo di storage in base alla programmazione di registrazione configurata. La programmazione può essere impostata come continua, attivata da allarme o da comando, in base alle esigenze. Fare riferimento a Impostazioni di programmazione di registrazione.

  • Configurazione di eventi

    • Anomalie delle telecamere, dei dispositivi, e del server e l'ingresso di allarme possono attivare azioni correlate in iVMS-5200 Pro. Ad esempio, il rilevamento di un movimento, può determinare un avviso acustico o attivare l'invio di un'email a voi. Fare riferimento a Configurazione eventi.

  • Configurazione di utenti

    • A questo punto si specifica chi può accedere a iVMS-5200 Pro, e in che modo. È possibile impostare autorizzazioni differenziate per gli utenti per limitare l'utilizzo del iVMS-5200 Pro. Fare riferimento a Gestione ruoli e a Gestione utenti.


Installazione e disinstallazione

Il file di programma che viene fornito da HIKVISION contiene 4 moduli server e 1 client, inclusi iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server e iVMS-5200 Control Client. I moduli server possono essere installati separatamente su diversi server o PC, ed è possibile installarli nello stesso server o PC in base alle esigenze.


Installazione dei moduli server

Prima di iniziare:

Lo Storage Server deve essere installato sul PC o server 64 bit per funzionare correttamente.

Ambiente operativo

Per CMS:
    • Sistema operativo: Windows Server 2008/Windows Server 2012 SP2 (64 bit); Windows 7/Windows 8/Windows 8.1 (32/64 bit)
    • Processore: Processore serie E5-2620 con 6 core (2.0 GHz)
    • Memoria: 8GB
    • HDD: Disco SATA di livello Enterprise con capacità di storage di 600 GB
    • Controller di rete: Interfacce Ethernet Gigabit auto-adattive RJ45
Nota: Forniamo anche un prodotto dedicato per l'installazione e l'esecuzione del CMS. Per ulteriori informazioni, contattare il rivenditore o il nostro agente commerciale.
Per altri server:
    • Sistema operativo: Windows Server 2008 R2/Windows Server 2012 SP2 (64 bit)
    • Processore: Processore serie E3-1230 V2 (3.3 GHz)
    • Memoria: 8GB
    • HDD: Disco SATA di livello Enterprise con capacità di storage di 500GB
    • Controller di rete: Interfacce Ethernet Gigabit auto-adattive RJ45
Nota: Forniamo anche prodotti dedicati per l'installazione e l'esecuzione dei server. Per informazioni dettagliate, contattare il rivenditore o il nostro agente commerciale.

Eseguire i seguenti passaggi per installare i moduli server.

Passaggi:
  1. Fare doppio clic sul file di programma [image] per accedere al pannello di benvenuto della procedura guidata InstallShield. Fare clic su Avanti per avviare la procedura guidata InstallShield.

  2. Sul pannello successivo, viene richiesto di selezionare il tipo di installazione da effettuare.

    • Per installazione Completa: Verranno installati tutti i moduli, compresi tutti i moduli server e il Control Client, e la directory di installazione non potrà essere modificata.
    Nota: La directory predefinita è C:\Program Files\iVMS-5200 Professional (per sistemi operativi 32 bit) o C:\Program Files (x86)\iVMS-5200 Professional (per sistemi operativi 64 bit).

    Fare clic su Avanti per continuare.

    1. Leggere le informazioni preliminari relative alla installazione e fare clic su Installa per avviare l'installazione.

    2. Viene visualizzato un pannello indicante il progresso dell'installazione.
      Nota: Per l'installazione del CMS, deve essere utilizzata la porta 80 del PC o del server durante l'esecuzione del CMS. Se è occupata, si apre la seguente finestra di dialogo. Cambiare la porta ad un altro valore disponibile.

    3. Leggere le informazioni relative all'avvenuta installazione e fare clic su Termina per concludere l'installazione.
      Nota: È possibile spuntare la casella di controllo Esegui Web Manager per aprire automaticamente l'interfaccia di login di Web Manager via browser.

    • Per installazione Personalizzata: È possibile selezionare la directory di installazione e i moduli da installare, in base alle esigenze.

    Fare clic su Avanti per continuare.

    1. Fare clic su Modifica e selezionare una directory corretta, in base alle esigenze, per installare il/i moduli. Fare clic su Avanti per continuare.

    2. Selezionare il/i moduli da installare e fare clic su Avanti per avviare l'installazione. In questo modo, è possibile installare i moduli server su diversi PC o server, se necessario.
      Note:
      • Per realizzare il sistema di sorveglianza, iVMS-5200 CMS deve essere installato su un PC o server. Gli altri moduli possono essere installati in relazione alle esigenze effettive. ConsultareIntroduzione a iVMS-5200 Professional per la descrizione dei moduli.
      • Selezionando i moduli server (iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server), verrà installato automaticamente iVMS-5200 Service Service Manager.

    3. Leggere le informazioni preliminari relative alla installazione e fare clic su Installa per avviare l'installazione.

    4. Viene visualizzato un pannello indicante il progresso dell'installazione.
      5. Nota: Se si sceglie di installare Smart Detection Server e non è installato sullo stesso server hardware su cui è installato il CMS, comparirà una finestra di messaggio. È necessario immettere l'indirizzo IP e il numero di porta del CMS per impostare una corretta connessione tra il CMS e lo Smart Detection Server al fine di garantire il corretto funzionamento di quest'ultimo. Fate clic su OK per continuare.

    5. Leggere le informazioni relative all'avvenuta installazione e fare clic su Termina per concludere l'installazione.
      Nota: È possibile spuntare la casella di controllo Esegui Web Manager per aprire automaticamente l'interfaccia di login di Web Manager via browser. Si avvia il browser e si apre la pagina di login del Web Manager. Se le impostazioni del browser bloccano la pagina di login, seguire le istruzioni indicate del browser per consentire la corretta visualizzazione della pagina.

    Dopo aver installato correttamente uno o più moduli server, il Service Manager viene eseguito automaticamente. Nella finestra di dialogo a comparsa, è possibile modificare l'indirizzo IP e la porta del CMS e la porta di log.

    Nota: Il Service Manager deve essere eseguito come amministratore. In caso contrario, uscire dal Service Manager ed eseguirlo come amministratore. Consultare l'amministratore di sistema IT per chiarire problemi relativi ai diritti di accesso.

    Il Service Manager appare come segue. Le voci visualizzate variano a seconda dei moduli server selezionati in fase di installazione.

    È possibile fare clic su [image] per modificare la porta del server corrispondente oppure fare clic su [image] per arrestare il server. È inoltre possibile fare un clic destro sulla voce e selezionare Apri posizione file per accedere alla directory di installazione del modulo server.

    Nota: Se la porta del server è occupata da un altro servizio, la porta verrà evidenziata in rosso. È necessario cambiare la porta perché il server possa funzionare correttamente.

    È inoltre possibile fare clic su Termina tutti per arrestare tutti i server e fare clic su Riavvia tutti per eseguirli nuovamente.

    Facendo clic su Impostazione, è possibile modificare l'indirizzo IP e la porta del CMS e la porta di log.


Disinstallazione dei moduli server

Disinstallazione di tutti i moduli server

Per rimuovere l'intero iVMS-5200 Pro (ovvero il software del server di sorveglianza e dei relativi file d'installazione, e il Control Client) dal vostro PC o server, effettuare le seguenti operazioni:
Nota: Prima di rimuovere il CMS, è necessario disattivare il CMS se è stata attivata in modo che la licenza possa essere utilizzata per l'attivazione di un altro CMS. Per maggiori dettagli, consultare Attivazione del CMS
Passaggi:

  1. Chiudere tutti i moduli iVMS-5200 Pro e uscire dal iVMS-5200 Service Manager.
    Nota: La seguente procedura standard di rimozione di moduli di sistema potrebbe differire leggermente a seconda delle diverse versioni di sistema operativo.
  2. Dal menu Start di Windows selezionare il Pannello di controllo.
    • Se si utilizza la visualizzazione per categorie, trovare la categoria Programmi e fare clic su Disinstalla un programma.
    • Se si utilizza la vista Icone piccole o Icone grandi , selezionare Programmi e funzionalità.
  3. Nell'elenco dei programmi attualmente installati, fare un clic destro su iVMS-5200 Professional.
  4. Selezionare Disinstalla e seguire le istruzioni per la rimozione.

Disinstallazione di specifici moduli del server

Per rimuovere specifici moduli del iVMS-5200 Pro (ad esempio, CMS, SMS o il Control Client ) dal vostro PC o server, effettuare le seguenti operazioni:
Nota: Prima di rimuovere il CMS, è necessario effettuare il logout della Licenza o Dongle se è stata attivato il CMS in modo che la Licenza o il Dongle possa essere usato per l'attivazione di un altro CMS. Per maggiori dettagli, consultare Attivazione del CMS

Passaggi:

  1. Chiudere tutti i moduli iVMS-5200 Pro e uscire dal iVMS-5200 Service Manager.
    Nota: La seguente procedura standard di rimozione di moduli di sistema potrebbe differire leggermente a seconda delle diverse versioni di sistema operativo.
  2. Dal menu Start di Windows selezionare il Pannello di controllo.
    • Se si utilizza la visualizzazione per categorie, trovare la categoria Programmi e fare clic su Disinstalla un programma.
    • Se si utilizza la vista Icone piccole o Icone grandi , selezionare Programmi e funzionalità.
  3. Nell'elenco dei programmi attualmente installati, fare un clic destro su iVMS-5200 Professional.
  4. Selezionare Cambia per aprire la procedura guidata InstallShield.
  5. Selezionare il pulsante di opzione Modifica e fare clic su Avanti per continuare.

  6. Togliere la spunta dalla casella di controllo del/dei moduli che si desidera disinstallare, fare clic su Avanti e seguire le istruzioni per la rimozione.


Installazione e disinstallazione del client

Ambiente operativo

    • Sistema operativo: Windows 7/Windows 8/Windows 8.1 (32/64 bit)
    • CPU: Intel Core i3-530 o superiore
    • Memoria: 4 GB o più
    • Scheda video: Geforce GTX 240 o superiore

Eseguire i seguenti passaggi per installare iVMS-5200 Pro client.

Passaggi:
  1. Fare doppio clic sul file di programma [image] per accedere al pannello di benvenuto della procedura guidata InstallShield. Fare clic su Avanti per avviare la procedura guidata InstallShield.

  2. Sul pannello successivo, viene richiesto di selezionare il tipo di installazione da effettuare. Selezionare il pulsante di opzione Personalizza e fare clic su Avanti per continuare.

  3. Fare clic su Modifica e selezionare una directory corretta, in base alle esigenze, per installare il Control Client. Fare clic su Avanti per continuare.

  4. Selezionare il client e fare clic su Avanti per avviare l'installazione.

  5. Leggere le informazioni preliminari relative alla installazione e fare clic su Installa per avviare l'installazione.

  6. Viene visualizzato un pannello indicante il progresso dell'installazione.

  7. Leggere le informazioni relative all'avvenuta installazione e fare clic su Termina per concludere l'installazione.

Per disinstallare il Control Client, fare riferimento a Disinstallazione dei moduli server per i passaggi dettagliati.


Attivazione del CMS

Dopo aver installato iVMS-5200 Pro, viene rilasciata una licenza temporanea per certo numero di telecamere collegate entro un certo periodo di tempo. Questo è chiamato periodo di prova. Se il periodo di prova scade senza aver attivato il CMS, iVMS-5200 Pro smette di funzionare.

Per garantire il corretto funzionamento di iVMS-5200 Pro, è necessario attivare il CMS prima della fine del periodo di prova.

Note:
  • Se non si desidera attivare immediatamente il CMS, è possibile saltare questo capitolo e eseguire l'operazione in base alle esigenze effettive.
  • Accedere al iVMS-5200 Pro tramite Web Manager (consultare la sezione Apertura del Web Manager e accesso), e fare clic su Dettagli nell'area della Licenza per visualizzare il periodo di prova e il numero di dispositivi gestibile da iVMS-5200 Pro.

Acquistando la licenza, si ottiene un codice di attivazione da HIKVISION. Sono selezionabili due metodi in base alle condizioni della rete: attivazione online e l'attivazione offline. Presentiamo nel seguito la configurazione di questi due modi separatamente.
Se il CMS da attivare può connettersi correttamente a Internet, consultare Attivazione online per i relativi dettagli.

Se il CMS da attivare non può connettersi correttamente a Internet, consultare Attivazione offline per i relativi dettagli.
Note:

  • Se il server hardware da attivare è già stato attivato in precedenza, accertarsi che la scheda di rete utilizzata per l'attivazione precedente sia ancora in uso. In caso contrario, l'attivazione potrebbe non riuscire.

  • Se dovessero insorgere problemi durante l'attivazione, si prega di inviare ai nostri tecnici di supporto tecnico gli indirizzi MAC di tutte le schede di rete del server hardware, il codice di attivazione e il messaggio di errore.


Attivazione online

Attivazione

Scopo:

Se il CMS da attivare può connettersi correttamente a Internet, è possibile eseguire le seguenti operazioni per attivare la Licenza.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede al pannello di controllo del iVMS-5200 Web Manager. Fare clic su Attivazione online nell'area di Licenza per aprire la finestra di configurazione della Licenza.

  3. Digitare il codice di attivazione ricevuto al momento dell'acquisto di Licenza.
  4. Fare clic su Attiva e il apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.

Aggiorna

Scopo:

Al crescere dell'installazione, potrebbe sorgere l'esigenza di aumentare il numero di telecamere collegabili al iVMS-5200 Pro. È possibile contattare il rivenditore o il agente commerciale per acquistare funzioni aggiuntive e poi eseguire le seguenti operazioni per aggiornare la licenza.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede alla pagina iniziale di iVMS-5200 Web Manager. Fare clic su Aggiorna licenza nell'area di Licenza per aprire il pannello di aggiornamento.
  3. Fare clic su Attivazione Online e digitare il codice di attivazione ricevuto al momento dell'acquisto della Licenza.
    Nota: Dopo aver contattato il rivenditore o il nostro agente commerciale per acquistare funzioni aggiuntive, è possibile utilizzare lo stesso codice di attivazione ricevuto al momento dell'acquisto della Licenza per aggiornare il CMS.
  4. Fare clic su Aggiorna e il apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.

Disattivazione

Scopo:

Se si desidera eseguire il CMS su un altro PC o server, è necessario prime disattivare il CMS e poi riattivare il CMS. È inoltre possibile utilizzare la licenza per attivare altri CMS dopo la disattivazione del CMS.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede alla pagina iniziale di iVMS-5200 Web Manager. Fare clic su Disattiva licenza nell'area di Licenza per aprire il pannello di disattivazione.
  3. Fare clic su Disttivazione Online e digitare il codice di attivazione ricevuto al momento dell'acquisto della Licenza.
  4. Fare clic su Logout per confermare la disattivazione. Dopo averlo correttamente disattivato, apparirà il messaggio "Logout effettuato correttamente". È possibile attivare altri CMS con la Licenza.


Attivazione offline

Attivazione

Scopo:

Se il CMS da attivare non può connettersi a Internet, è possibile eseguire le seguenti operazioni per attivare la licenza.

Nota: Una utility di attivazione licenze offline verrà fornita da HIKVISION per l'attivazione offline.
Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede alla pagina iniziale di iVMS-5200 Web Manager. Fare clic su Esporta il file di richiesta di licenza nell'area di Licenza per aprire la finestra di configurazione della Licenza.

  3. Digitare il codice di attivazione ricevuto al momento dell'acquisto di Licenza.
  4. Fare clic su Esporta e salvare il file di richiesta nell'idonea directory o supporto di memorizzazione rimovibile (ad esempio, disco flash USB).
  5. Copiare il file di richiesta e la Utilità di attivazione licenze offline su un PC in grado di connettersi a Internet.
    Nota: Se il PC che accede a iVMS-5200 Pro tramite Web Manager è in grado di connettersi a Internet, è possibile saltare il passaggio 6.
  6. Eseguire Utilità di attivazione licenze offline, fare clic su Sfoglia per selezionare il File binario di richiesta licenza e fare clic su Sfoglia per impostare il nome e il percorso per il salvataggio del File binario di risposta licenza.
  7. Fare clic su Invia richiesta al server per generare il file di risposta.
  8. Salvare il file di risposta nella corretta directory del PC che accede al iVMS-5200 Pro tramite web Manager. Nella finestra di configurazione della licenza, fare clic su Importa il file di attivazione per importare il file di risposta.
  9. Fare clic su OK e il apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.

Aggiorna

Scopo:

Al crescere dell'installazione, potrebbe sorgere l'esigenza di aumentare il numero di telecamere collegabili al iVMS-5200 Pro. È possibile contattare il rivenditore o il agente commerciale per acquistare funzioni aggiuntive e poi eseguire le seguenti operazioni per aggiornare la licenza.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede alla pagina iniziale di iVMS-5200 Web Manager. Fare clic su Aggiorna licenza nell'area di Licenza per aprire il pannello di aggiornamento.
  3. Fare clic su Esporta il file di richiesta di licenza nell'area di Licenza per aprire la finestra di configurazione della Licenza.
  4. Digitare il codice di attivazione ricevuto al momento dell'acquisto di Licenza.
    Nota: Dopo aver contattato il rivenditore o il nostro agente commerciale per acquistare funzioni aggiuntive, è possibile utilizzare lo stesso codice di attivazione ricevuto al momento dell'acquisto della Licenza per aggiornare il CMS.
  5. Fare clic su Esporta e salvare il file di richiesta nell'idonea directory o supporto di memorizzazione rimovibile (ad esempio, disco flash USB).
  6. Copiare il file di richiesta e la Utilità di attivazione licenze offline su un PC in grado di connettersi a Internet.
    Nota: Se il PC che accede a iVMS-5200 Pro tramite Web Manager è in grado di connettersi a Internet, è possibile saltare il passaggio 5.
  7. Eseguire Utilità di attivazione licenze offline, fare clic su Sfoglia per selezionare il File binario di richiesta licenza e fare clic su Sfoglia per impostare il nome e il percorso per il salvataggio del File binario di risposta licenza.
  8. Fare clic su Invia richiesta al server per generare il file di risposta.
  9. Salvare il file di risposta nella corretta directory del PC che accede al iVMS-5200 Pro tramite web Manager. Nella finestra di configurazione della licenza, fare clic su Importa il file di attivazione per importare il file di risposta.
  10. Fare clic su OK e apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.

Disattivazione

Scopo:

Se si desidera eseguire il CMS su un altro PC o server, è necessario prime disattivare il CMS e poi riattivare il CMS. È inoltre possibile utilizzare la licenza per attivare altri CMS dopo la disattivazione del CMS.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Consultare Apertura del Web manager e accesso.
  2. Dopo il corretto accesso, si accede alla pagina iniziale del iVMS-5200 Web Manager. Fare clic su Disattiva licenza nell'area di Licenza per aprire il pannello di disattivazione.
  3. Fare clic su Esporta il file di richiesta di licenza nell'area di Licenza per aprire la finestra di configurazione della Licenza.
  4. Digitare il codice di attivazione ricevuto al momento dell'acquisto di Licenza.
  5. Fare clic su Esporta e salvare il file di richiesta nell'idonea directory o supporto di memorizzazione rimovibile (ad esempio, disco flash USB).
  6. Copiare il file di richiesta e la Utilità di attivazione licenze offline su un PC in grado di connettersi a Internet.
    Nota: Se il PC che accede a iVMS-5200 Pro tramite Web Manager è in grado di connettersi a Internet, è possibile saltare il passaggio 6.
  7. Eseguire Utilità di attivazione licenze offline, fare clic su Sfoglia per selezionare il File binario di richiesta licenza e fare clic su Sfoglia per impostare il nome e il percorso per il salvataggio del File binario di risposta licenza.
  8. Fare clic su Invia richiesta al server per generare il file di risposta.
  9. Salvare il file di risposta nella corretta directory del PC che accede al iVMS-5200 Pro tramite web Manager. Nella finestra di configurazione della licenza, fare clic su Importa il file di attivazione per importare il file di risposta.
  10. Fare clic su OK per confermare la disattivazione.
  11. Fare clic su Disattiva licenza nell'area di Licenza per aprire il pannello di disattivazione.
  12. Eseguire i passaggi 3-10 per disattivare nuovamente per completare l'operazione di disattivazione. Dopo aver correttamente disattivato, apparirà il messaggio "Logout effettuato correttamente". È possibile attivare altri CMS con la Licenza.


Apertura del Web Manager e accesso.

Ambiente operativo

  • Sistema operativo: Microsoft Windows 7/Windows 8/Windows 8.1 (32/64 bit)
  • CPU: Intel Pentium IV 3.0 GHz o superiore
  • Memoria: 1 G o più
  • Scheda video: Serie RADEON X700
  • Browser web: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Passaggi:
  1. Digitare l'indirizzo del CMS (Central Management Server) nella barra degli indirizzi del browser e premere il tasto Invio. Si aprirà una finestra di login.
    Nota: L'indirizzo è nel formato http://indirizzo IP del CMS/manager.
    Esempio: Se l'indirizzo IP del CMS è 172.6.21.96, digitare http://172.6.21.96/manager nella barra degli indirizzi.
  2. In occasione del primo login, occorre installare il plug-in prima di poter accedere alle funzioni.
    1. Fare clic su Scarica Plug-in, salvare il file del plug-in e chiudere il browser.
    2. Installare il plug-in come indicato dal messaggio.
    3. Dopo l'installazione, aprire nuovamente il browser e accedere al iVMS-5200 Pro (passaggio 1).
  3. Digitare il nome utente e la password del CMS e fare clic su Login.
    Note:
    • Il nome utente predefinito per il login è admin e la password è 12345.
    • È necessario modificare la password predefinita prima di poter accedere al sistema.
  4. Nella finestra pop-up, digitare la nuova password personalizzata nei campi Nuova Password e Conferma Password, e fare clic su OK per cambiare la password.

    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, è necessario impostare una password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  5. Digitare la nuova password, (opzionale) spuntare la casella di controllo Ricorda Password per salvare la password e fare clic su Login.

    6. Nota: Dopo aver aggiornato il iVMS-5200 Pro, potrebbe essere necessario svuotare la cache del browser per visualizzare correttamente la pagina Web Manager. Consultare il proprio amministratore di sistema, se necessitano istruzioni sullo svuotamento della cache.

In caso di dimenticanza della password del sistema, fare clic su Password scordata, immettere il codice di attivazione nella finestra pop-up e fare clic su OK per ripristinare la password predefinita per il sistema. Dopo avere correttamente ripristinata la password predefinita, è possibile eseguire i passaggi 3-5 indicati sopra per creare una nuova password e accedere al sistema.

Nota: È possibile ripristinare la password solo dopo aver attivato il iVMS-5200 Pro. Per maggiori dettagli, consultare Attivazione del CMS


Moduli funzionali

Dopo il corretto accesso, si accede alla pagina iniziale del iVMS-5200 Web Manager.

Nota: È possibile fare clic su Web Client in alto a sinistra per passare all'interfaccia Web Client. Per informazioni sul funzionamento del web client, consultare il Manuale Utente di iVMS-5200 Control Client.

Il iVMS-5200 Web Manager è composto dai seguenti moduli funzionali:

 La procedura guidata di avvio può guidare l'utente nelle operazioni di base del sistema, inclusa l'aggiunta dei dispositivi di encoding, l'impostazione della programmazione delle registrazioni, la configurazione dei parametri evento e la gestione degli utenti del sistema.
Vista fisica e vista logica | iVMS-5200 Pro può rapidamente effettuare la scansione della rete alla ricerca dei dispositivi di encoding (telecamere, DVR, ecc), e aggiungerli al sistema. In alternativa è possibile aggiungere i dispositivi fornendo manualmente le informazioni richieste. I dispositivi aggiunti dovrebbero essere organizzati in aree per gestili comodamente.
Programmazione registrazioni | I file video delle telecamere possono essere registrati sul dispositivo di storage in base alla programmazione di registrazione configurata.
Evento | Anomalie delle telecamere, dei dispositivi, e del server e l'ingresso di allarme possono attivare azioni correlate in iVMS-5200 Pro.
Gestione utenti | È possibile impostare autorizzazioni differenziate per gli utenti per limitare l'utilizzo del iVMS-5200 Pro.
Configurazione di sistema

È possibile configurare la data di scadenza dei file di log e dei dati di targa, le impostazioni NTP, l'indirizzo IP per l'accesso al CMS (Central Management Server) tramite WAN e la active directory.
Manutenzione
  • I dati possono essere ben protetti e recuperati quando si verifica un'anomalia tramite impostazioni del file di backup del database.
  • Ripristina il sistema dal file di backup del database.
  • Le informazioni log dei moduli del server possono essere esportati per archiviazione locale.
Aiuti | I tutorial video offrono ulteriori informazioni sulle procedure guidate di avvio, e il manuale utente dettaglia la configurazione del Web Manager.
Licenza | Controllare le informazioni della Licenza. Attivare il CMS, aggiornare la Licenza o disattivare la Licenza.

È possibile effettuare le seguenti funzioni nell'angolo in alto a destra della pagina principale:

  • Modificare la password dell'utente corrente.
  • Fare clic su Informazioni per controllare le informazioni sulla versione del iVMS-5200 Pro.
  • Fare clic su Uscita per uscire dal sistema.


Procedura guidata di avvio

Scopo:

La procedura guidata di avvio può guidare l'utente nelle operazioni di iVMS-5200 Pro, inclusa l'aggiunta dei dispositivi di encoding, l'impostazione della programmazione delle registrazioni, la configurazione dei parametri evento e la gestione degli utenti del sistema.

Aggiunta di dispositivi di encoding

È possibile aggiungere dispositivi di encoding on-line attivi nella stessa sottorete locale del Web Manager, aggiungere dispositivi in base all'indirizzo IP, nome di dominio, HiDDNS, segmento IP o intervallo di porte.

Consultare Aggiunta dispositivo di encoding per i dettagli sulla configurazione.

Impostazione della programmazione di registrazione

Quando ci sono dispositivi di archiviazione video (ad esempio, HDD, HDD di rete, schede SD/SDHC) sul dispositivo locale, o è disponibile lo Storage Server, è possibile impostare la programmazione di registrazione delle telecamere in modo continuo, attivato da allarme o da comando.

Consultare Impostazioni di programmazione di registrazione per i dettagli sulla configurazione.

Impostazione della configurazione eventi

Gli eventi rilevati possono essere configurati con le azioni di correlate per la notifica. Ad esempio, quando viene rilevato un movimento, può venire emesso un avviso acustico o eseguite specifiche azioni correlate.

Consultare Configurazione eventi per i dettagli sulla configurazione.

Gestione utenti

Più account utente possono essere aggiunti a iVMS-5200 Pro per l'accesso al sistema tramite Web Manager, Control Client o Web Client, ed è possibile assegnare ruoli diversi a diversi utenti. I ruoli possono essere specificati con autorizzazioni diverse.

Consultare Gestione utenti per i dettagli sulla configurazione.


Manutenzione

Scopo:

iVMS-5200 Pro gestisce il backup del database, in modo che i dati possano essere ben protetti e recuperati se si verifica un'anomalia. È inoltre possibile scaricare i file di log dei moduli server per trovare rapidamente l'errore se si dovessero verificare problemi con il sistema.

Impostazione del backup del database

Configurare la programmazione per eseguire regolarmente l'attività di backup del database.

Passaggi:
  1. Nella home page del sistema, fare clic su Imposta backup database.
  2. Selezionare la frequenza con cui eseguire il backup del database. Se si seleziona settimanalmente o mensilmente per l'esecuzione del backup, selezionare il giorno in cui eseguirlo. Scegliere a che ora del giorno avviare il backup.

  3. Fare clic su OK per salvare le impostazioni.

Ripristino del database

Quando si verifica un'anomalia, è possibile ripristinare il database se ne è stato eseguito il backup.

Nota: Il ripristino del database ripristinerà il database a uno stato precedente. Pertanto, i dati aggiunti dopo quello stato saranno persi.
Passaggi:
  1. Nella home page del sistema, fare clic su Ripristino database.
  2. Selezionare un file di backup per ripristinare il database a uno stato precedente.

  3. Fare clic su Ripristina per confermare il ripristino del database.

Scaricare i file di log

Passaggi:
  1. Nella home page del sistema, fare clic su Scarica log.
  2. Selezionare un server di cui scaricare i file di log.
  3. Impostare l'ora e data di inizio e di fine per definire il periodo di tempo per il quale scaricare i file di log.

  4. Fare clic su Download per iniziare a scaricare i file di log.


Gestione risorse

Scopo:

Prima di poter usare la vista live, la riproduzione tramite il Control Client, impostare un programmazione di registrazione, o configurare eventi via Web Manager, è necessario aggiungere dispositivi a iVMS-5200 Pro e gestirli per aree. È inoltre possibile aggiungere dispositivi sulla home page. Per informazioni dettagliate, consultare la Procedura guidata di avvio.

Fare clic sulla scheda Vista fisica per aprire la pagina di gestione di dispositivi e di server.

Sono gestibili due tipi di vista: Vista fisica offre la gestione di dispositivi e server; la Vista logica offre la gestione delle aree.


Aggiunta di un dispositivo di encoding

Scopo:

È possibile aggiungere al sistema dispositivi di encoding (ad esempio il DVR e telecamera di rete).

È possibile aggiungere il dispositivo nei seguenti modi:

  • Per la rilevazione di dispositivi on-line, fare riferimento a Aggiunta di dispositivi online.
  • Per specificare l'indirizzo IP o il dominio del dispositivo, consultare Aggiunta di dispositivi per indirizzo IP o nome di dominio.
  • Per specificare un segmento IP, fare riferimento a Aggiunta di dispositivi per intervallo IP.
  • Per i segmenti di porta, fare riferimento a Aggiunta di dispositivi per intervallo di porte.
  • Per HiDDNS, fare riferimento a Aggiunta di dispositivi per HiDDNS.

Dopo avere aggiunto correttamente i dispositivi, verranno visualizzati nell'elenco dei dispositivi per poterli gestire.

È inoltre possibile immettere il nome del dispositivo nel campo del filtro per effettuare ricerche.

Fare clic sul campo Alias del dispositivo per modificarne le informazioni.

Selezionare i dispositivi dalla lista, e fare clic su Elimina per rimuovere i dispositivi selezionati.

Fare clic su Configurazione, per impostare le configurazioni remote di un dispositivo , se necessario. Per i passaggi operativi dettagliati relativi alla configurazione remota, consultare il Manuale Utente del dispositivo.


Aggiunta di dispositivi online

Scopo:

I dispositivi di encoding online attivi nella stessa subnet locale del Web Manager vengono visualizzati in un elenco. È possibile fare clic sul pulsante Aggiorna per ottenere le informazioni più recenti sui dispositivi online. È anche possibile digitare la parola chiave del dispositivo e fare clic su Cerca per visualizzare i dispositivi corrispondenti.

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e spuntare la casella di controllo del/i dispositivi da aggiungere dall'elenco.

  3. Fare clic su Aggiungi per aprire la finestra di dialogo per l'aggiunta di dispositivi.

  4. Immettere le informazioni richieste.

    5. Per l'aggiunta di un solo dispositivo:

    • Indirizzo dispositivo: Digitare l'indirizzo IP del dispositivo. L'indirizzo IP del dispositivo viene ottenuto automaticamente in questa modalità di aggiunta.
    • Porta dispositivo: Digitare il numero della porta del dispositivo. Il valore predefinito è 8000.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    Fare clic su Aggiungi e configurare le impostazioni di area per il dispositivo.

    1. Personalizzare il nome utente del dispositivo. In alternativa è possibile fare clic sul campo Esporta su Areaper selezionare un'area esistente.
    2. (Opzionale) Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
      • Alias: Digitare un nome a piacimento per il dispositivo.
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
    3. Fare clic su Seleziona telecamera e scegliere gli elementi (ad esempio telecamere, ingressi allarme) da aggiungere all'area.
    4. Fare clic su OK.per confermare l'aggiunta del dispositivo.
    Per l'aggiunta di più dispositivi:
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    • Esporta su Area (Opzionale): Spuntare la casella di controllo per creare un'area in base all'alias del dispositivo. Tutte le telecamere, gli ingressi di allarme, le uscite di allarme e controlli di accesso del dispositivo verranno aggiunti all'area in automatico.
    • Stream Media Server (Opzionale): Selezionare l'indirizzo IP del stream media server per acquisire lo stream video di una telecamera tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
      • Alias: Digitare un nome a piacimento per il dispositivo.
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
    Fare clic su Salva per confermare l'aggiunta dei dispositivi.
    Nota: Se si apre la seguente finestra di dialogo, è possibile scegliere di attendere fino al corretto funzionamento del VAG Server, oppure fare clic su Aggiungi offline. Nel caso di Aggiungi offline, fare clic su Alias​(nella pagina Vista fisica) e quindi fare clic su Aggiorna per ottenere le informazioni dettagliate (come il numero di telecamera e le informazioni sull'ingresso allarme) del dispositivo.

Modifica informazioni sulla rete
Selezionare un dispositivo dalla lista e fare clic su Modifica parametri di rete per modificare le informazioni sulla rete relative al dispositivo selezionato.

Nota: Password fa riferimento alla password di amministratore del dispositivo.

Ripristina password predefinita
Selezionare il dispositivo dalla lista, fare clic su Ripristina password predefinita, e immettere il codice di sicurezza, per ripristinare la password predefinita del dispositivo selezionato.

Nota: Il codice di sicurezza viene messo a disposizione dopo aver inviato la data e il numero di serie del dispositivo al produttore.


Aggiunta di dispositivi per indirizzo IP o nome di dominio

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di dispositivi.
  3. Selezionare IP/Nome di dominio come la modalità di aggiunta.
  4. Immettere le informazioni richieste.
    • Produttore: Digitare il nome del produttore del dispositivo.
    • Indirizzo dispositivo: Digitare l'indirizzo IP o il nome del dominio del dispositivo.
    • Porta dispositivo: Digitare il numero della porta del dispositivo. Per impostazione predefinita, è 8000.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

  5. Fare clic su Aggiungi per aggiungere il dispositivo e accedere alla finestra di gestione di area.
  6. Personalizzare il nome utente del dispositivo. In alternativa è possibile fare clic sul campo Esporta su Areaper selezionare un'area esistente.
  7. (Opzionale) Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Indirizzo IP: Digitare l'indirizzo IP del server.
    • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
  8. Fare clic su Seleziona telecamera e scegliere gli elementi (ad esempio telecamere, ingressi allarme) da aggiungere all'area. È possibile spuntare la casella di controllo per selezionare gli elementi e fare clic su Elimina per rimuoverli o fare clic su Cancella per eliminare tutti gli elementi.
  9. Fare clic su OK per confermare le impostazioni.


Aggiunta di dispositivi per intervallo IP

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di dispositivi.
  3. Selezionare Intervallo IP come la modalità di aggiunta.
  4. Immettere le informazioni richieste.
    • Produttore: Digitare il nome del produttore del dispositivo.
    • Indirizzo IP iniziale: Digitare l'indirizzo iniziale dell'intervallo IP.
    • Indirizzo IP finale: Digitare l'indirizzo finale dell'intervallo IP.
    • Porta dispositivo: Digitare il numero della porta dei dispositivi. Per impostazione predefinita, è 8000.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    • Esporta su Area (Opzionale): Spuntare la casella di controllo per creare un'area in base all'alias del dispositivo. Tutte le telecamere, gli ingressi di allarme, le uscite di allarme e controlli di accesso del dispositivo verranno aggiunti all'area in automatico.
    • Stream Media Server (Opzionale):Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
      • Alias: Digitare un nome a piacimento per il dispositivo.
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
  5. Fare clic suOK, e i dispositivi aventi indirizzo IP compreso tra l'indirizzo IP iniziale e l'indirizzo IP finale verranno aggiunti all'elenco dei dispositivi.


Aggiunta di dispositivi per intervallo di porte

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di dispositivi.
  3. Selezionare Intervallo porte come la modalità di aggiunta.
  4. Immettere le informazioni richieste.
    • Produttore: Digitare il nome del produttore del dispositivo.
    • Indirizzo dispositivo: Digitare l'indirizzo IP del dispositivo.
    • Porta iniziale: Digitare l'indirizzo iniziale dell'intervallo porte.
    • Porta finale: Digitare l'indirizzo finale dell'intervallo porte.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    • Esporta su Area (Opzionale): Spuntare la casella di controllo per creare un'area in base all'alias del dispositivo. Tutte le telecamere, gli ingressi di allarme, le uscite di allarme e controlli di accesso del dispositivo verranno aggiunti all'area in automatico.
    • Stream Media Server (Opzionale):Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
      • Alias: Digitare un nome a piacimento per il dispositivo.
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
  5. Fare clic suOK, e i dispositivi avente numeri di porta compresi tra il numero di porta iniziale e il numero di porta finale verranno aggiunti all'elenco dei dispositivi.


Aggiunta di dispositivi per HiDDNS

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di dispositivi.
  3. Selezionare IP/Nome di dominio come la modalità di aggiunta.
  4. Selezionare HIIKVISION come produttore e spuntare la casella di controllo HiDDNS.
  5. Immettere le informazioni richieste.
    • Indirizzo server: Immettere l'indirizzo del server HiDDNS.
    • Porta server: Immettere la porta del server HiDDNS. Per impostazione predefinita, è 80.
    • Dominio dispositivo: Immettere il nome di dominio del dispositivo registrato sul server HiDDNS.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

  6. Fare clic su Aggiungi per aggiungere il dispositivo e accedere alla finestra di gestione di area.
  7. Personalizzare il nome utente del dispositivo. In alternativa è possibile fare clic sul campo Esporta su Areaper selezionare un'area esistente.
  8. (Opzionale) Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Indirizzo IP: Digitare l'indirizzo IP del server.
    • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
  9. Fare clic su Seleziona telecamera e scegliere gli elementi (ad esempio telecamere, ingressi allarme) da aggiungere all'area. È possibile spuntare la casella di controllo per selezionare gli elementi e fare clic su Elimina per rimuoverli o fare clic su Cancella per eliminare tutti gli elementi.
  10. Fare clic su OK per confermare le impostazioni.


Aggiunta del Smart Detection Server

Scopo:

È possibile aggiungere telecamere di rete al Smart Detection Server e il dispositivo aggiunto può attivare le funzioni di attraversamento di piano virtuale e rilevamento delle intrusioni. Per la configurazione di attraversamento di piano virtuale e rilevamento delle intrusioni, fare riferimento a Configurazione rilevazione attraversamento piano virtuale e Configurazione della rilevazione intrusioni.

Passaggi:
  1. Aggiungere il Smart Detection Server a iVMS-5200 Pro. Fare riferimento a Aggiunta di dispositivi per indirizzo IP o Nome di dominio per la configurazione dettagliata.
    Nota: L'indirizzo IP del Smart Detection Server si riferisce all'indirizzo IP del PC o server su cui è installato il modulo Smart Detection.
  2. Fare clic su Configurazione del Smart Detection Server per attivare l'interfaccia di Configurazione remota.
  3. Fare clic suTelecamera sotto Sistema sul pannello a sinistra dell'interfaccia per aggiungere una telecamera di rete.

  4. Fare clic su Aggiungi per aprire la finestra di dialogo di aggiunta della telecamera di rete.
  5. Impostare i parametri corrispondenti e fare clic su Avanti per impostare il numero della telecamera IP per il collegamento relativo.
  6. Fare clic su Salva per confermare l'aggiunta della telecamera di rete.
  7. È possibile ripetere i passaggi 4-6 per aggiungere altre telecamere di rete e possono essere aggiunte fino a 32 telecamere.
    Nota: È possibile selezionare il dispositivo e fare clic su Modifica per modificarlo, o Elimina per rimuovere la telecamera.
  8. Fare clic su Applica per salvare le impostazioni e fare clic su Aggiorna per ottenere lo stato più recente delle telecamere.


Aggiunta del Central Storage Server

Scopo:

È possibile aggiungere il Central Storage Server al iVMS-5200 Pro, comprensivo di Storage Server e CVR (Central Video Recorder).

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Central Storage Server e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di server.

  3. Immettere le informazioni richieste.
    • Alias: Digitare un nome a piacimento per il server.
    • Tipo: Selezionare il tipo di server.
      • Per aggiungere il Storage Server
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Porta di storage immagini: Immettere il numero della porta per l'archiviazione delle immagini sul server. Se non è stato cambiato, utilizzare il valore predefinito. Questo elemento si applica solo a Storage Server.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri per l'accesso al server tramite WAN.
      Per aggiungere il Central Video Recorder
      • Indirizzo IP: Digitare l'indirizzo IP del server.
      • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Nr. porta: Digitare il numero della porta del server. Se non è stato cambiato, utilizzare il valore predefinito.
      • Nome utente: Digitare il nome utente del server.
      • Password: Digitare la password del server.
      • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri per l'accesso al server tramite WAN.
  4. Fare clic su OK per aggiungere il server.

    5. Dopo avere aggiunto correttamente i server, verranno visualizzati nell'elenco dei server per poterli gestire. È possibile controllare le informazioni relative ai server aggiunti nella lista.

    È inoltre possibile immettere il nome del server nel campo del filtro per effettuare ricerche.

    Fare clic sul campo Alias del server per modificarne le informazioni.

    Selezionare i server dalla lista, e fare clic su Elimina per rimuovere i server selezionati.

    Per Storage Server, fare clic su Configurazione, per allocare preventivamente lo spazio di archiviazione per i file e le immagini da registrare. Per i passaggi operativi dettagliati fare riferimento a Come allocare spazio di archiviazione su server.

    Per Central Video Recorder, fare clic su Configurazione, per aprire l'interfaccia di login del Central Video Recorder. È possibile effettuare il login e gestire il Central Video Recorder. Per il dettaglio delle configurazioni, consultare il manuale utente del Central Video Recorder. Se il Central Video Recorder non è stato configurato con le impostazioni di archiviazione CVR, fare clic su Configurazione rapida per poter archiviare i file di registrazione della telecamera sul Central Video Recorder.


Aggiunta del Stream Media Server

Scopo:

È possibile aggiungere l'SMS (Stream Media Server) a iVMS-5200 Pro.

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Stream Media Server e fare clic su Aggiungi per attivare la finestra di dialogo per l'attivazione di server.

  3. Immettere le informazioni richieste.
    • Alias: Digitare un nome a piacimento per il server.
    • Indirizzo IP: Digitare l'indirizzo IP del server.
    • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri per l'accesso al server tramite WAN.
  4. Fare clic su OK per aggiungere il server.

    5. Dopo avere aggiunto correttamente i server, verranno visualizzati nell'elenco dei server per poterli gestire. È possibile controllare le informazioni relative ai server aggiunti nella lista.

    È inoltre possibile immettere il nome del server nel campo del filtro per effettuare ricerche.

    Fare clic sul campo Alias del server per modificarne le informazioni.

    Selezionare i server dalla lista, e fare clic su Elimina per rimuovere i server selezionati.


Gestione Aree

Scopo:

I dispositivi di encoding devono essere organizzati in aree per poter essere gestiti comodamente. È possibile visualizzare la vista live, riprodurre i file delle registrazioni, ed effettuare altre operazioni sui dispositivi dopo aver provveduto alla gestione dei dispositivi di encoding per aree.

Prima di iniziare:

È necessario aggiungere dispositivi di encoding a iVMS-5200 Pro per la gestione delle aree. Consultare Aggiunta di dispositivi di encoding per i dettagli sull'aggiunta di dispositivi.

Fare clic sulla scheda Vista Logica per accedere all'interfaccia Gestione aree.

Aggiunta di area

Passaggi:
  1. Fare clic su [image] per aprire la finestra di dialogo Aggiunta Area.

  2. Selezionare l'area superiore nell'elenco Superiore.
  3. Digitare un nome di area a piacere.
  4. Facoltativamente, è possibile selezionare uno Stream media server per l'area per acquisire lo stream video delle telecamere appartenenti all'area tramite il server. È anche possibile fare clic su Aggiungi nuovo per aggiungere un Stream Media Server.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Indirizzo IP: Digitare l'indirizzo IP del server.
    • Porta di controllo: Digitare il numero della porta di controllo del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta dati: Digitare il numero della porta dati del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Porta di rete: Digitare il numero della rete del server. Se non è stato cambiato, utilizzare il valore predefinito.
    • Abilita accesso WAN: Se è necessario accedere al server tramite WAN, spuntare la casella di controllo e impostare i parametri corrispondenti.
  5. Fare clic su Salva per aggiungere la nuova area.
    È anche possibile selezionare un'area e fare clic per modificare l'area.

Aggiunta di Telecamera/Ingresso allarme/Uscita allarme/Controllo di accesso/POS ad un'area

Passaggi:
  1. Nel pannello con la struttura ad albero dell'area, fare clic per selezionare un elemento dell'area. Elemento si riferisce a canali di encoding, ingressi allarme, uscite allarme, controlli accessi e POS appartenenti all'area.
  2. Fare clic su Aggiungi e si apre una finestra di dialogo.

    3. Per aggiungere telecamere/ingressi allarme/uscite allarme/controlli di accesso:

    1. Spuntare le caselle di controllo degli elementi da aggiungere
    2. Fare clic su OK per salvare le impostazioni.

    Per aggiungere un POS:

    1. Immettere i parametri richiesti.
      • Nome: Digitare un nome a piacere.
      • Indirizzo IP: Digitare l'indirizzo IP del terminale POS.
      • Telecamera connessa: Selezionare una telecamera dell'area da collegare con il terminale POS.
      • Protocollo: Selezionare il protocollo per la connessione al terminale POS.
    2. Fare clic su OK per salvare le impostazioni.
    Note:
    • È possibile aggiungere fino a 64 dispositivi a ogni area.
    • Ogni telecamera, ingresso allarme, uscita allarme, controllo accessi o POS può essere aggiunta a una sola area.
      • È possibile inserire una parola chiave nel campo di testo e fare clic su Ricerca per trovare un dispositivo, telecamera, ingresso allarme, uscita allarme, controllo accessi o POS.

Per le telecamere

spuntare la/le caselle di controllo per selezionare le telecamere e fare clic su Sincronizza nome telecamera per ottenere i nomi delle telecamere dal dispositivo.

Per telecamere con funzione VCA, è possibile impostare la configurazione VCA.
Fare clic per selezionare una telecamera e fare clic su Configurazione VCA per aprire l'interfaccia relativa. È possibile configurare le impostazioni VCA e le regole VCA per la telecamera. Per il dettaglio delle impostazioni, consultare il manuale utente del dispositivo.

Per il controllo accessi

La configurazione del controllo accessi è fornito da iVMS-5200 Pro.

Fare clic per selezionare un controllo accessi e fare clic su Configurazione controllo accessi per attivare il software client relativo. Per le impostazioni dettagliate del controllo accessi, fare riferimento a Sistema di controllo accessi.

Modifica della Telecamera/Ingresso allarme/Uscita allarme/Controllo di accesso/POS

Passaggi:
  1. Selezionare un elemento e fare clic sul campo Nome per modificare i parametri dell'elemento.
  2. Modificare le informazioni corrispondenti.
    Per telecamere: È possibile modificare il nome, tipo di stream, tipo di protocollo e numero di tastiera (opzionale). È inoltre possibile visualizzare le impostazioni di registrazione e di eventi della telecamera. Se non è stata configurata alcuna programmazione di registrazioni o impostato alcun evento per la telecamera, è possibile fare clic su Configurazione di registrazione per impostare la programmazione delle registrazioni (vedi Impostazioni programmazione di registrazioni) oppure fare clic su Configurazione eventi per configurare gli eventi (vedere Configurazione eventi).
    • Nr. tastiera: Impostare un numero univoco (a due cifre) corrispondente alla tastiera di rete.
    Per ingressi allarme: È possibile modificare il nome dell'ingresso di allarme. È inoltre possibile visualizzare le impostazioni di eventi relativi. Se non è stata configurata alcuna impostazione di eventi per l'ingresso allarme, è possibile fare clic su Configurazione Eventi per configurare gli eventi (consultare Configurazione collegamento ingresso allarme).
    Per uscite allarme: È possibile modificare il nome dell'uscita di allarme.
    Per controlli di accesso: È inoltre possibile visualizzare le impostazioni di eventi relativi. Se non è stata configurata alcuna impostazione di eventi per il controllo accessi, è possibile fare clic su Configurazione Eventi per configurare gli eventi. Per la configurazione dettagliata, consultare Configurazione collegamenti allarme controllo accessi.
    Per POS: È possibile modificare il nome, l'indirizzo IP, la telecamera collegata e il tipo di protocollo. È inoltre possibile visualizzare le impostazioni di eventi relativi. Se non è stato configurato alcun evento per il terminale POS, è possibile fare clic su Configurazione Eventi per configurare gli eventi (consultare Configurazione collegamento terminale POS).
  3. Fare clic su Salva per salvare le impostazioni.
    È inoltre possibile fare clic sul campo del Dispositivo di encoding per controllare i dettagli dei dispositivi.

Rimozione di Telecamera/Ingresso allarme/Uscita allarme/Controllo di accesso/POS da un'area

Passaggi:
  1. Selezionare un elemento.
  2. Spuntare le caselle di controllo per selezionare le voci e fare clic su Elimina per rimuovere le voci dall'area.

Elimina dell'area

Passaggi:
  1. Selezionare l'area nel pannello con la struttura ad albero dell'area.
  2. Fare clic su [image] per eliminare l'area selezionata.


Impostazioni programmazione registrazione

Scopo:

Quando ci sono dispositivi di archiviazione video (ad esempio, HDD, HDD di rete, schede SD/SDHC) sul dispositivo locale, o è disponibile il Central Storage Server (Storage Server o Central Video Recorder), è possibile impostare la programmazione di registrazione delle telecamere in modo continuo, attivato da allarme o da comando.

Fare clic sulla scheda Programmazione registrazioni per aprire la pagina relativa.

È possibile visualizzare tutte le telecamere che sono configurate nella programmazione registrazioni. È anche possibile fare clic su un'area per verificare la programmazione di registrazione delle telecamere dell'area.


Configurazione della programmazione registrazioni per la telecamere

Scopo:

iVMS-5200 Pro offre due metodi di archiviazione (sul dispositivo locale e nel Central Storage Server (Storage Server o Central Video Recorder) per la memorizzazione dei file delle registrazioni delle telecamere in base alla programmazione di registrazione configurata.

Prima di iniziare:

  • Per i dispositivi locali:

    I dispositivi locali, tra cui i DVR, NVR, e telecamere di rete, devono essere dotati di dispositivi di storage come HDD, HDD di rete e schede SD/SDHC per i file di registrazione. I dispositivi di archiviazione di nuova installazione devono essere formattati. Accedere alla pagina di configurazione remota (Vista Fisica -> Configurazione) del dispositivo, fare clic su Registrazione->Generale, selezionare l'HDD, HDD di rete o scheda SD/SDHC, e fare clic su Formatta per inizializzare il dispositivo di archiviazione selezionato.

  • Per il Central Storage Server:

    Almeno un Central Storage Server disponibile dev'essere stato aggiunto al iVMS-5200 Pro. Nel corso dell'installazione di iVMS-5200 Pro, spuntare la casella di controllo Storage Server per abilitare l'installazione di Storage Server. Per aggiungere Storage Server, fare riferimento a Aggiunta Storage Server.

Passaggi:
  1. Aprire la pagina di Programmazione registrazioni.
  2. Selezionare un'area e fare clic su Aggiungi per aprire la finestra delle Impostazioni di registrazione.

    3. Nota: Se nessuna telecamera è stata configurata con una programmazione di registrazione , fare clic su Imposta programmazione registrazioni per attivare la finestra Impostazioni di registrazione.

  3. Fare clic per selezionare la telecamera per la configurazione delle impostazioni di registrazione.
  4. Fare clic su Avanti per impostare la programmazione di registrazione e la posizione dell'archiviazione. Per impostazione predefinita è abilitata Storage 1.

  5. Selezionare il modello di programma registrazioni per Storage 1.
    • Modello giorno intero: Registrazione tutto il giorno continuativamente per tutta la settimana.
    • Modello giorno feriale: Registrazione tutto il giorno continuativamente dal Lunedì al Venerdì.
    • Modello fine settimana: Registrazione tutto il giorno continuativamente dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione di Registrazione. Per la configurazione dettagliata, consultare Configurazione del Modello programmazione delle registrazioni.
  6. Selezionare il tipo stream per la registrazione.
  7. Selezionare la posizione di archiviazione. È possibile scegliere di archiviare i file registrati sul dispositivo locale (Dispositivo di encoding), sul Storage Server, o sul Central Video Recorder.

    Se si seleziona Storage Server o Central Video Recorder, selezionare un server e (facoltativamente) selezionare un Stream Media Server da cui ottenere lo stream video della telecamera.

    È possibile fare clic su Configurazione per gestire lo Storage Server selezionato. Fare riferimento a Come allocare spazio di archiviazione su server per le impostazioni dettagliate.
    È possibile anche fare clic su Aggiungi nuovo dall'elenco Nome server o dall'elenco Stream Media Server per aggiungere un nuovo Storage Server, Central Video Recorder o Stream Media Server. Fare riferimento a Aggiunta del Central Storage Server per il dettaglio dei passaggi per aggiungere Storage Server e Central Video Recorder, e fare riferimento a Aggiunta di Stream Media Server per il dettaglio dei passaggi per aggiungere Stream Media Server.

  8. (Facoltativo) È possibile selezionare la casella Abilita di Storage 2 e impostare i parametri relativi per configurare l'altra posizione di archiviazione per i file registrati (fare riferimento ai passaggi 5-7).

    9. Esempio: Selezionando Storage server come posizione di archiviazione per Storage 1, è possibile selezionare solo Dispositivo di encoding o Central Video Recorder per Storage 2, e viceversa.

  9. Fare clic su OK per salvare le impostazioni.

Dopo aver configurato le impostazioni di registrazione per la telecamera, la voce programmazione registrazioni verrà visualizzata sotto l'area.

È possibile fare clic per selezionare la programmazione registrazioni e fare clic su Elimina per eliminarla.

Per modificare la programmazione registrazioni, fare clic sul campo Nome telecamera e modificare le impostazioni di registrazione, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le programmazioni delle registrazioni su altre telecamere dell'area.


Configurazione del modello di programmazione delle registrazioni

Se è necessario configurare il modello personalizzato della programmazione delle registrazioni, effettuare le seguenti operazioni:

Passaggi:
  1. Fare clic su Configurazione per l'elemento Modello programmazione durante la configurazione delle impostazioni di registrazione. È possibile modificare i Modelli 01-08.
  2. Selezionare il modello da impostare per modificare il nome del modello.
  3. Fare clic sul pulsante tipo di registrazione e quindi fare clic e trascinare sulla barra temporale per impostare la programmazione oraria. Fare clic per selezionare un periodo di tempo impostato, e modificare il punto temporale visualizzato per impostare un periodo di tempo preciso.

    Registrazione programmata si riferisce alla registrazione continua. La barra temporale della programmazione è blu.

    Registrazione eventi si riferisce alla registrazione attivata un evento (ad esempio, ingressi di allarme o rilevazione del movimento). La barra temporale della programmazione è rossa.

  4. Facoltativamente, è possibile selezionare il periodo di tempo per la programmazione, e quindi fare clic su Elimina per eliminare il periodo di tempo selezionato, oppure fare clic su Elimina tutto per eliminare tutti i periodi temporali. È possibile fare clic su Copia a per copiare le impostazioni della barra temporale su altri server.
  5. Fare clic su OK per salvare le impostazioni.

Nota: Possono essere impostati fino a 4 periodi di tempo per ogni giorno nella programmazione delle registrazioni.


Configurazione evento

Scopo:

In iVMS-5200 Web Manager, è possibile impostare le azioni correlate per gli eventi rilevati. Ad esempio, quando viene rilevato un movimento, può venire emesso un avviso acustico o eseguite specifiche azioni correlate. iVMS-5200 Control Client può ricevere le informazioni di allarme degli eventi. Per informazioni dettagliate sul funzionamento delle informazioni di allarme, consultare il Manuale Utente di iVMS-5200 Control Client.

Fare clic sulla scheda Evento per aprire la pagina di Configurazione eventi.

È possibile impostare diverse azioni correlate per i seguenti eventi:

  • Evento telecamera
  • Evento di transazione
  • Ingresso allarme
  • Controllo accessi
  • Anomalia di dispositivo.
  • Eccezione server
  • Evento personalizzato

Note:

  • Gli eventi telecamera sono quelli relativi alle anomalie video o agli eventi rilevati nell'area di monitoraggio della telecamera, come rilevazione del movimento, la perdita di segnale video, l'attraversamento di piano virtuale, e così via.
  • Selezionando Evento personalizzato, le regole possono essere personalizzate, per creare un nuovo evento per analizzare i pacchetti di dati TCP e/o UDP ricevuti, e per attivare eventi quando vengono soddisfatte determinate condizioni. In questo modo, è facile integrare il sistema con una vasta gamma di fonti esterne, come sistemi di controllo accessi e sistemi di allarme.


Configurazione di azioni correlate ad eventi telecamera

Nota: I tipi di eventi delle telecamere variano a seconda del dispositivo collegato.

Scopo:

Gli eventi telecamera sono quelli relativi alle anomalie video o agli eventi rilevati nell'area di monitoraggio della telecamera, come rilevazione del movimento, la perdita di segnale video, l'attraversamento di piano virtuale, e così via. È possibile impostare azioni di notifica degli eventi rilevati.

Esempio: Un allarme di rilevamento di movimento viene attivato quando una telecamera rileva movimento all'interno della sua area definita. Possono essere impostate azioni correlate, come cicalino acustico, registrazione correlata e uscita allarme correlata.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Telecamera sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Telecamera, selezionare una telecamera per la configurazione evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare la telecamera.
  4. Selezionare un tipo di evento per la camera.
  5. Fare clic su Configurazione e impostare i parametri per l'evento nell'interfaccia che compare. Se le impostazione eventi sono state configurate correttamente, è possibile saltare questo passaggio.

    6. Nota: Per le impostazioni dettagliate relative alla configurazione degli eventi, si consultare il Manuale Utente del dispositivo.

  6. Modificare il nome dell'evento.
  7. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  8. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  9. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  10. Selezionare il livello di allarme in base alle esigenze effettive.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.1 Azioni correlate per Eventi Telecamera.
  12. Fare clic su OK per salvare le impostazioni.
Tabella 8.1 Azioni correlate per eventi di allarme della telecamera
Azioni correlate | Descrizioni
Attiva immagine pop-up della telecamera | La vista live delle telecamere selezionate si apre all'attivazione dell'allarme.
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.
Collegamento PTZ | Attivare per richiamare il preset, ronda o un percorso delle telecamere selezionate quando l'allarme viene attivato.
Collegamento uscita allarme | Selezionare l'uscita allarme (se disponibile) e il dispositivo esterno collegato da attivare quando l'allarme viene attivato.
Collegamento registrazione | Avvia la registrazione della/e telecamere selezionate sulla posizione di archiviazione selezionata quando l'allarme viene attivato. Nota: Prima di poter selezionare le telecamere, è necessario configurare i programmi di registrazione relativi sulla pagina Programmazione registrazioni. Per i dettagli, consultare Configurazione della programmazione delle registrazioni per le telecamere.

Dopo aver effettuato la configurazione eventi per la telecamera, verrà visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare una Impostazione eventi su altre telecamere dell'area.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione rilevazione attraversamento piano virtuale

Nota: Questo capitolo si applica solo alle telecamere Smart Detection Server. Per aggiungere Smart Detection Server, fare riferimento a Aggiunta Smart Detection Server.

Scopo:

Questa funzione può essere utilizzata per rilevare persone, veicoli e oggetti che attraversano un'area predefinita. La direzione di attraversamento del piano virtuale può essere impostata come bidirezionale, da sinistra a destra o da destra a sinistra. Se viene rilevato un oggetto, verrà attivata una serie di azioni correlate.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Telecamera sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Telecamera, selezionare una telecamera per la configurazione evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare la telecamera.
  4. Selezionare Rilevazione attraversamento piano virtuale come tipo di evento per la telecamera.
  5. Fare clic su Configurazione e impostare i parametri per la rilevazione attraversamento linea nell'interfaccia che compare.
    1. Spuntare la casella di controllo Abilita rilevazione attraversamento piano virtuale.
    2. Selezionare l'ID della linea virtuale. Possono essere configurate fino a 4 linee.
    3. È possibile selezionare le indicazioni A<->B, A ->B, e B->A.
      • A<->B: Viene mostrata solo la freccia sul lato B. Se il soggetto attraversa il piano in entrambe le direzioni verrà rilevato e scatteranno gli allarmi.
      • A->B: Può essere rilevato solo il soggetto che attraversa la linea configurata dal lato A verso il lato B.
      • B->A: Può essere rilevato solo il soggetto che attraversa la linea configurata dal lato B verso il lato A.
    4. Fare clic su [image] e tracciare una linea sull'immagine di anteprima. È possibile fare clic su [image] e trascinare la linea configurata per regolarne la posizione. È inoltre possibile fare clic su [image] o [image] per cancellare la linea.
    5. Ripetere i passaggi II-IV per impostare altre linee virtuali.
    6. Impostare la sensibilità [1~100].
    7. Impostare la programmazione di inserimento e il collegamento (inviare al centro e attivare telecamera).
    8. Fare clic su Applica per salvare le impostazioni e fare clic su [image] per uscire.
  6. Modificare il nome dell'evento.
  7. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  8. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  9. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  10. Selezionare il livello di allarme in base alle esigenze effettive.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento a Configurazione eventi allarme telecamera.
  12. Fare clic su OK per salvare le impostazioni.


Configurazione della rilevazione intrusioni

Nota: Questo capitolo si applica solo alle telecamere Smart Detection Server. Per aggiungere Smart Detection Server, fare riferimento a Aggiunta Smart Detection Server.

Scopo:

Questa funzione può essere utilizzata per rilevare se persone, veicoli e oggetti si trovano nella regione pre-definita per un periodo di tempo maggiore di quanto definito.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Telecamera sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Telecamera, selezionare una telecamera per la configurazione evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare la telecamera.
  4. Selezionare Rilevazione intrusioni come tipo di evento per la telecamera.
  5. Fare clic su Configurazione e impostare i parametri per la rilevazione intrusioni nell'interfaccia che compare.
    1. Spuntare la casella di controllo Abilita rilevazione intrusioni.
    2. Selezionare l'ID della regione. Possono essere configurate fino a 4 regioni.
    3. Impostare la durata e il rapporto.

      Soglia di tempo: Intervallo [0-10 s], il tempo in cui il soggetto può stazionare nell'area. Impostando 0, l'allarme viene attivato immediatamente dopo l'oggetto entra nella regione.

      Percentuale: Intervallo [1-100]. Definisce il rapporto tra la dimensione della regione e la dimensione del soggetto, che viene usato come soglia per far scattare un allarme. Ad esempio, impostando la percentuale a 50%, l'allarme scatterà quando metà dell'oggetto entra nella regione.

    4. Fare clic su [image] e fare clic per tracciare un rettangolo sull'immagine di anteprima. È possibile fare clic su [image] e trascinare il rettangolo configurato per regolarne la posizione. È inoltre possibile fare clic su [image] o [image] per cancellare il rettangolo.
    5. Ripetere i passaggi II-IV per impostare altre regioni.
    6. Impostare la sensibilità [1~100].
    7. Impostare la programmazione di inserimento e il collegamento (inviare al centro e attivare telecamera).
    8. Fare clic su Applica per salvare le impostazioni e fare clic su [image] per uscire.
  6. Modificare il nome dell'evento.
  7. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  8. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  9. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  10. Selezionare il livello di allarme in base alle esigenze effettive.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento a Configurazione eventi allarme telecamera.
  12. Fare clic su OK per salvare le impostazioni.


Configurazione di azioni correlate ad allarmi terminale POS

Scopo:

Specifiche operazioni o transazioni del terminale POS collegato possono attivare azioni di notifica.

Passaggi:

  1. Aprire la pagina Configurazione Eventi e selezionare Transazione sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo POS, selezionare un terminale POS per la configurazione dell'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare il terminale POS.
  4. Selezionare un tipo di evento per il terminale POS.
  5. Modificare il nome dell'evento.
  6. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  7. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  8. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  9. Selezionare il livello di allarme in base alle esigenze effettive.
  10. Selezionare la Condizione. Se si seleziona il pulsante di scelta AND l'allarme verrà attivato quando si verificano tutte le operazioni o transazioni selezionate. Se si seleziona il pulsante di scelta OR l'allarme verrà attivato quando si verifica una qualsiasi delle operazioni o transazioni selezionate.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.2 Azioni correlate per allarmi terminale POS.
  12. Fare clic su OK per salvare le impostazioni.
Tabella 8.2 Azioni correlate per allarmi terminale POS
Azioni correlate | Descrizioni
Attiva immagine pop-up della telecamera | La vista live delle telecamere selezionate si apre all'attivazione dell'allarme.
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.
Collegamento PTZ | Attivare per richiamare il preset, ronda o un percorso delle telecamere selezionate quando l'allarme viene attivato.
Collegamento uscita allarme | Selezionare l'uscita allarme (se disponibile) e il dispositivo esterno collegato da attivare quando l'allarme viene attivato.
Collegamento registrazione | Avvia la registrazione della/e telecamere selezionate sulla posizione di archiviazione selezionata quando l'allarme viene attivato. Nota: Prima di poter selezionare le telecamere, è necessario configurare i programmi di registrazione relativi sulla pagina Programmazione registrazioni. Per i dettagli, consultare Configurazione della programmazione delle registrazioni per le telecamere.

Dopo aver effettuato la configurazione degli eventi per il terminale POS, verra visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le impostazioni eventi su altri terminali POS dell'area.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione di azioni correlate ad ingressi allarme

Scopo:

Quando l'ingresso allarme di un dispositivo riceve un segnale da un dispositivo di allarme esterno, come un rilevatore di fumo, un campanello di una porta, ecc, possono venire attivate le relative azioni correlate di notifica.

Nota: L'ingresso allarme deve essere supportato dal dispositivo.

Prima di iniziare:

Aggiungere gli ingressi allarme alle aree da gestire. Per maggiori dettagli, consultare Gestione aree

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Ingresso allarme sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Ingresso allarme, selezionare un ingresso allarme per la configurazione dell'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare l'ingresso allarme.
  4. Fare clic su Configurazione e impostare i parametri per l'ingresso allarme nell'interfaccia che compare. Se le impostazioni ingresso allarme sono state configurate correttamente, è possibile saltare questo passaggio.

    5. Nota: Per le impostazioni dettagliate relative alla configurazione degli ingressi allarme, consultare il Manuale Utente del dispositivo.

  5. Modificare il nome dell'evento ingresso allarme.
  6. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  7. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  8. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  9. Selezionare il livello di allarme in base alle esigenze effettive.
  10. Fare clic su Aggiungi e impostare le azioni correlate per l'evento ingresso allarme. Per informazioni dettagliate, fare riferimento alla Tabella 8.3 Azioni correlate per eventi ingresso allarme.
  11. Fare clic su OK per salvare le impostazioni.
Tabella 8.3 Azioni correlate per eventi ingresso allarme.
Azioni correlate | Descrizioni
Attiva immagine pop-up della telecamera | La vista live delle telecamere selezionate si apre all'attivazione dell'allarme.
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.
Collegamento PTZ | Attivare per richiamare il preset, ronda o un percorso delle telecamere selezionate quando l'allarme viene attivato.
Collegamento uscita allarme | Selezionare l'uscita allarme (se disponibile) e il dispositivo esterno collegato da attivare quando l'allarme viene attivato.
Collegamento registrazione | Avvia la registrazione della/e telecamere selezionate sulla posizione di archiviazione selezionata quando l'allarme viene attivato. Nota: Prima di poter selezionare le telecamere, è necessario configurare i programmi di registrazione relativi sulla pagina Programmazione registrazioni. Per i dettagli, consultare Configurazione della programmazione delle registrazioni per le telecamere.

Dopo aver effettuato la configurazione eventi per la telecamera, verrà visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare la voce di impostazioni eventi di ingressi allarme e fare clic su Elimina per eliminarlo. Per modificare le impostazioni di ingresso allarme, fare clic sul campo Nome evento e modificare le impostazioni eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le impostazioni eventi su altri ingressi allarme dell'area.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione di azioni correlate ad allarmi dei controlli accesso

Scopo:

È possibile attivare azioni correlate di notifica, attivate dal verificarsi di specifici eventi di controlli di accesso, come ad esempio l'autentica di una legal card, l'apertura di una serratura, ecc.

Prima di iniziare:

Aggiungere i controlli di accesso alle aree da gestire. Per maggiori dettagli, consultare Gestione aree

Passaggi:
  1. Aprire la pagina Configurazione eventi e selezionare Controlli accesso sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Controllo accessi, selezionare un punto di controllo di accessi per configurare l'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare il punto di controllo di accesso.
  4. Selezionare un tipo di evento per il punto di controllo di accesso.
  5. Modificare il nome dell'evento.
  6. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  7. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  8. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  9. Selezionare il livello di allarme in base alle esigenze effettive.
  10. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.4 Azioni correlate per eventi controllo di accesso.
  11. Fare clic su OK per salvare le impostazioni.
Tabella 8.4 Azioni correlate per eventi controllo di accesso.
Azioni correlate | Descrizioni
Attiva immagine pop-up della telecamera | La vista live delle telecamere selezionate si apre all'attivazione dell'allarme.
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.
Collegamento PTZ | Attivare per richiamare il preset, ronda o un percorso delle telecamere selezionate quando l'allarme viene attivato.
Collegamento uscita allarme | Selezionare l'uscita allarme (se disponibile) e il dispositivo esterno collegato da attivare quando l'allarme viene attivato.
Collegamento registrazione | Avvia la registrazione della/e telecamere selezionate sulla posizione di archiviazione selezionata quando l'allarme viene attivato. Nota: Prima di poter selezionare le telecamere, è necessario configurare i programmi di registrazione relativi sulla pagina Programmazione registrazioni. Per i dettagli, consultare Configurazione della programmazione delle registrazioni per le telecamere.

Dopo aver effettuato la configurazione degli eventi per il controllo accessi, verrà visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le impostazioni eventi su altri punti di controllo accessi dell'area.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione azioni correlate a anomalie di dispositivi

Scopo:

È possibile impostare azioni correlate di notifica quando si verificano anomalie nel corso del funzionamento di dispositivi collegati (come per esempio errori di lettura e scrittura di HDD, accessi non autorizzati al sistema o dispositivi offline).

Passaggi:

  1. Aprire la pagina Configurazione Eventi e selezionare Dispositivi sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Dispositivo, selezionare un dispositivo per la configurazione dell'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare il dispositivo.
  4. Selezionare un tipo di evento per il dispositivo.
  5. Fare clic su Configurazione e impostare i parametri per l'evento nell'interfaccia che compare. Se le impostazione eventi sono state configurate correttamente, è possibile saltare questo passaggio.

    6. Nota: Per le impostazioni dettagliate relative alla configurazione degli eventi, si consultare il Manuale Utente del dispositivo. Deve essere selezionato Carica al Centro.

  6. Modificare il nome dell'evento.
  7. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  8. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  9. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come cicalino acustico) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  10. Selezionare il livello di allarme in base alle esigenze effettive.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.5 Azioni correlate per allarmi di anomalie di dispositivi.
  12. Fare clic su OK per salvare le impostazioni.
Tabella 8.5 Azioni correlate per allarmi di anomalie di dispositivi.
Azioni correlate | Descrizioni
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.

Dopo aver effettuato la configurazione eventi per la telecamera, verrà visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le impostazioni eventi su altri dispositivi.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione azioni correlate a anomalie di server

Scopo:

È possibile attivare azioni correlate a anomalie che si verificano sui server.

Passaggi:

  1. Aprire la pagina Configurazione Eventi e selezionare Server sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Server, selezionare un server per configurare l'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare il server.
  4. Selezionare un tipo di evento per il server.
  5. Modificare il nome dell'evento.
  6. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  7. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  8. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come cicalino acustico) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  9. Selezionare il livello di allarme in base alle esigenze effettive.
  10. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.6 Azioni correlate per allarmi di anomalie di server.
  11. Fare clic su OK per salvare le impostazioni.
Tabella 8.6 Azioni correlate per allarmi di anomalie di server.
Azioni correlate | Descrizioni
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.

Dopo aver effettuato la configurazione degli eventi per il server, verrà visualizzato la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare le impostazioni eventi su altri server.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Configurazione eventi di allarme personalizzati

Scopo:

Le regole possono essere personalizzate, per creare un nuovo evento per analizzare i pacchetti di dati TCP e/o UDP ricevuti, e per attivare eventi quando vengono soddisfatte determinate condizioni. In questo modo, è facile integrare il sistema con una vasta gamma di fonti esterne, come sistemi di controllo accessi e sistemi di allarme.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Personalizza sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Configurazione regole per aprire la finestra relativa. Le regole aggiunte vengono elencate sul pannello di sinistra. È possibile selezionarne una e modificare le sue impostazioni.

  3. Fare clic su Aggiungi per creare una nuova regola e configurare i relativi parametri in base alle esigenze effettive.

    Nome regola: Digitare un nome a piacimento per la regola.

    Tipo trasporto: Selezionare per analizzare i pacchetti che utilizzano il protocollo TCP o UDP.

    Tipo corrispondenza: Sono disponibili due opzioni:

    • Ricerca: Il pacchetto ricevuto deve contenere le informazioni definite nel campo Tipo evento personalizzato. Esempio: Se è stato definito che i pacchetti ricevuti debbano contenere "Movimento" e "Attraversamento piano virtuale", l'allarme verrà attivato quando i pacchetti ricevuti contengono "Movimento", "Intrusione" e "Attraversamento piano virtuale".
    • Corrispondenza: Il pacchetto ricevuto deve contenere esattamente le informazioni definite nel campo Tipo evento personalizzato e nient'altro.

    Regola evento personalizzata: Definire la regola evento per analizzare il pacchetto ricevuto. Nel campo di testo, immettere il termine che deve essere contenuto e fare clic su Aggiungi per aggiungerlo alla regola. Fare clic sui pulsanti delle parentesi o degli operatori per aggiungerli alla regola. È possibile posizionare il cursore sul campo regola e fare clic su Aggiungi, su parentesi o su un operatore per aggiungere tale elemento (termine, parentesi o operatore) nella posizione specificata, oppure fare clic su Rimuovi per eliminare l'elemento alla sinistra del cursore.

    • AND: Aggiunge l'operatore AND alla regola. È possibile specificare che i termini su entrambi i lati dell'operatore AND debbano essere inclusi. Esempio: Se si definisce la regola come "Movimento" AND "Attraversamento linea" AND "Intrusione", devono essere contenuti nel pacchetto ricevuto tutti i termini, Movimento, Attraversamento linea, e Intrusione perché le condizioni siano soddisfatte. In generale, più termini si combinano con AND, più è esiguo il numero di eventi che verranno rilevati.
    • OR: Aggiunge l'operatore OR alla regola. È possibile specificare che debba essere contenuto qualsiasi termine. Esempio: Se si definisce la regola come "Movimento" OR "Attraversamento linea" OR "Intrusione", devono essere contenuti nel pacchetto ricevuto uno o più dei termini Movimento, Attraversamento linea, e Intrusione perché le condizioni siano soddisfatte. In generale, più termini si combinano con O , più è grande il numero di eventi che verranno rilevati.
    • (: Aggiunge la parentesi sinistra alla regola. Le parentesi possono essere utilizzate per garantire che termini relativi vengano elaborati insieme come una sola unità; in altre parole, possono essere utilizzate per forzare un certo ordine di elaborazione nell'analisi. Esempio: Se si definisce la regola come ("Movimento" OR "Attraversamento linea") AND "Intrusione", i due termini all'interno delle parentesi verranno elaborati per primi, e solo dopo il risultato verrà combinato con l'ultima parte della regola. In altre parole, il sistema cercherà prima pacchetti contenenti uno dei due termini di Movimento o Attraversamento linea, e poi cercherà in tali risultati i pacchetti contenenti il termine Intrusioni.
    • ): Aggiunge la parentesi destra alla regola.
  4. Fare clic su Salva per salvare le impostazioni.
  5. Dopo aver configurato le impostazioni delle regole, è possibile fare clic su Aggiungi per aggiungere un evento personalizzato. Immettere i parametri richiesti.

  6. Nel campo Area, selezionare un'area per la configurazione evento. È possibile digitare la parola chiave e fare clic su Ricerca per cercare l'area.
  7. Modificare il nome dell'evento.
  8. Selezionare un tipo di regola per l'area: Fare clic su Configurazione se è necessario modificare la regola o aggiungere una nuova regola.
  9. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco a discesa Modello di email per impostare un modello di email personalizzato.
    • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
    • Nome: Modificare un nome definito dall'utente per il modello.
    • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
    • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
    • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

      • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

  10. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  11. Selezionare il modello di programmazione di allarme. Nel corso della programmazione configurata, la ricezione di allarmi può essere gestita (come registrazione correlata) dal sistema.
    • Modello giorno intero: Programmazione inserimento per tutta la settimana.
    • Modello giorno feriale: Programmazione inserimento tutto il giorno dal Lunedì al Venerdì.
    • Modello fine settimana: Programmazione inserimento tutto il giorno dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare Configurazione modello programmazione inserimento.
  12. Selezionare il livello di allarme in base alle esigenze effettive.
  13. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per informazioni dettagliate, fare riferimento alla Tabella 8.7 Azioni correlate per Eventi Personalizzati.
  14. Fare clic su OK per salvare le impostazioni.
Tabella 8.7 Azioni correlate per eventi di allarme personalizzati
Azioni correlate | Descrizioni
Attiva immagine pop-up della telecamera | La vista live delle telecamere selezionate si apre all'attivazione dell'allarme.
Cicalino acustico | Impostare il testo vocale da riprodurre su PC all'attivazione dell'allarme. Nota: È necessario impostare il motore vocale come suono di allarme sulla pagina di Configurazione Locale del Control Client.
Collegamento PTZ | Attivare per richiamare il preset, ronda o un percorso delle telecamere selezionate quando l'allarme viene attivato.
Collegamento uscita allarme | Selezionare l'uscita allarme (se disponibile) e il dispositivo esterno collegato da attivare quando l'allarme viene attivato.
Collegamento registrazione | Avvia la registrazione della/e telecamere selezionate sulla posizione di archiviazione selezionata quando l'allarme viene attivato. Nota: Prima di poter selezionare le telecamere, è necessario configurare i programmi di registrazione relativi sulla pagina Programmazione registrazioni. Per i dettagli, consultare Configurazione della programmazione delle registrazioni per le telecamere.

Dopo aver effettuato la configurazione eventi per la telecamera, verrà visualizzata la voce Impostazione eventi.

È possibile fare clic per selezionare una voce di Impostazione eventi e fare clic su Elimina per eliminarlo. Per modificare una Impostazione eventi, fare clic sul campo Nome evento e modificare l'Impostazione eventi, in base alle esigenze. Facoltativamente, è possibile fare clic su Copia a per copiare una Impostazione eventi su altre telecamere dell'area.

È possibile fare clic su [image] e impostare le condizioni di ricerca per filtrare le voci degli eventi.


Impostazioni e-mail

Scopo:

Le impostazioni email devono essere completate correttamente prima di poter configurare l'invio di informazioni di allarme (come eventi telecamera o informazioni relative ad allarmi dei terminali POS) agli account di posta specificati.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e fare clic su Email sul pannello Notifiche.
  2. Fare clic su Impostazioni email per aprire la finestra delle impostazioni email.

  3. Impostare i parametri in base alle esigenze effettive.

    Autenticazione Server (Opzionale): Se il server di posta richiede l'autenticazione, selezionare questa casella per utilizzare l'autenticazione per accedere al server e immettere il nome utente e la password di login.

    Abilita SSL (Opzionale): Spuntare questa casella per abilitare SSL, se richiesto dal Server SMTP.

    Indirizzo email mittente: L’indirizzo email del mittente.

    Nome mittente: Il nome del mittente.

    Indirizzo IP server SMTP: L'indirizzo IP del server SMTP o l'host name (p.e. smtp.263xmail.com).

    Porta server SMTP: La porta SMTP. La porta TCP/IP predefinita per SMTP è 25.

    Nome utente: L'account email mittente.

    Password: La password dell'account email mittente.

    Test email: Fare clic sull'elemento per verificare se le impostazioni email funzionano correttamente. Si aprirà la finestra di messaggio di attenzione corrispondente.

  4. Fare clic su OK per salvare le impostazioni.

Dopo aver configurato le impostazioni email, è possibile fare clic su Aggiungi per aggiungere un modello email personalizzato. Immettere i parametri richiesti.

  • Abilita: Spuntare la casella di controllo per abilitare questo modello di email.
  • Nome: Modificare un nome definito dall'utente per il modello.
  • Destinatario/i: Immettere il/i destinatari a cui inviare l'email. È possibile immettere diversi destinatari separarti con ";".
  • Oggetto: È possibile modificare i modelli come desiderato. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al soggetto.
  • Contenuto: Definisce le informazioni di allarme da inviare. È inoltre possibile fare clic sul pulsante nella parte inferiore della finestra per aggiungere le informazioni relative al contenuto.

    • Nota: Se si sceglie di aggiungere il tempo di allarme all'oggetto o contenuto dell'email, e l'applicazione di posta elettronica (ad esempio Outlook) e il CMS si trovano in diversi fusi orari, l'ora visualizzata dell'allarme potrebbe essere soggetta ad anomalie.

Fare clic su OK per salvare le impostazioni.

Il modello email verrà visualizzato dopo averlo configurato. È possibile fare clic per selezionare la voce del modello e fare clic su Elimina per eliminarlo. Per modificare il modello email, fare clic sul campo Nome e modificarlo, in base alle esigenze.


Configurazione del modello di programmazione degli inserimenti

Se è necessario configurare il modello personalizzato della programmazione degli inserimenti, effettuare le seguenti operazioni:

Passaggi:
  1. Fare clic su Configurazione per l'elemento modello di programmazione durante la configurazione dell'impostazione eventi. È possibile modificare i Modelli 01-08.
  2. Selezionare il modello da impostare per modificare il nome del modello.
  3. Fare clic e trascinare sulla barra temporale per impostare la programmazione. Fare clic per selezionare un periodo di tempo impostato, e modificare il punto temporale visualizzato per impostare un periodo di tempo preciso.
  4. Facoltativamente, è possibile selezionare il periodo di tempo per la programmazione, e quindi fare clic su Elimina per eliminare il periodo di tempo selezionato, oppure fare clic su Elimina tutto per eliminare tutti i periodi temporali. È possibile fare clic su Copia a per copiare le impostazioni della barra temporale su altri server.
  5. Fare clic su OK per salvare le impostazioni.

Nota: Possono essere impostati fino a 4 periodi di tempo per ogni giorno nella programmazione degli inserimenti.


Gestione utenti e ruoli

Scopo:

Più account utente possono essere aggiunti a iVMS-5200 Pro per l'accesso al sistema tramite Web Manager, Control Client o Web Client, ed è possibile assegnare ruoli diversi a diversi utenti. I ruoli possono essere specificati con autorizzazioni diverse.

Fare clic sulla scheda Gestione utenti per aprire la pagina relativa.


Gestione ruoli

Scopo:

È possibile assegnare autorizzazioni ai ruoli, a seconda delle esigenze, e l'utente può essere collegato al ruolo per ottenere diverse autorizzazioni.

Passaggi:
  1. Aprire la pagina Gestione utenti e fare clic su Gestione ruoli. Se non è stato aggiunto alcun ruolo, sono elencati due ruoli predefiniti: amministratori e operatori. 
    • Amministratori: Il ruolo che ha tutte le autorizzazioni del iVMS-5200 Pro.
    • Operatori: Il ruolo che ha tutte le autorizzazioni per controllare il Control Client e il Web Client.
  2. Fare clic su Aggiungi per aprire la finestra di dialogo Aggiunta Ruolo.

  3. Immettere il nome di ruolo a piacere. Facoltativamente, è anche possibile impostare la data di scadenza e la descrizione del ruolo.
  4. (Facoltativo) Selezionare il ruolo predefinito dalla lista Copia da per copiare le sue impostazioni di autorizzazione. In caso contrario, eseguire il passaggio 5 per assegnare le autorizzazioni al ruolo.
  5. Nell'area delle impostazioni delle autorizzazioni, selezionare il tipo di autorizzazione nel pannello di sinistra e spuntare le caselle di controllo per selezionare i dispositivi o le funzioni corrispondenti.
  6. Fare clic su OK per salvare le impostazioni.

Gestire del ruolo

Scopo:

Dopo essere stato creato correttamente, il ruolo viene aggiunto alla lista dei ruoli nella pagina Gestione ruoli. È possibile modificare o cancellare le informazioni relative ai ruoli.

Fare clic sul campo Nome per modificare le informazioni del ruolo.

Per eliminare le informazioni di un ruolo, selezionarlo dall'elenco, e fare clic su Elimina.

Nota: I ruoli di amministratore e operatore non possono essere modificati è eliminati.


Gestione utenti

Scopo:

È possibile aggiungere utenti per l'accesso al iVMS-5200 Pro e i ruoli degli utenti sono configurabili. È inoltre anche possibile aggiungere al sistema gli utenti di dominio (utenti che appartengono a un'unità organizzativa, ad esempio un reparto della vostra azienda).

Il nome predefinito per l'utente amministratore è admin.

Aggiunta di utenti

Opzione 1: Aggiunta di utenti normali

Passaggi:
  1. Aprire la pagina Gestione utenti e fare clic su Gestione utenti.
  2. Fare clic su Aggiungi per aprire la finestra di dialogo Aggiunta Utenti.

  3. Immettere il nome utente, la password, la conferma della password, e l'autorizzazione per il controllo PTZ, in base alle esigenze. Facoltativamente, è possibile impostare la data di scadenza, lo stato utente e la descrizione.

    • Un nome utente non può contenere i caratteri seguenti: / \ : * ? “ < > |.
    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
    • Data di scadenza: La data in cui cessa la validità di questo account utente.
    • Stato utente: Sono disponibili due stati: Se si seleziona congela, l'account utente rimane inattivo finché non si imposta lo stato a normale.
    • Autorizzazione controllo PTZ: Imposta il livello di autorizzazione (1~100) per il controllo PTZ. A valori più elevati corrispondono livelli di autorizzazione maggiori per l'utente. Ad esempio, quando Utente1 e Utente2 controllano l'unità PTZ allo stesso tempo, l'utente che ha l'autorizzazione di controllo PTZ più elevato potrà controllare il movimento PTZ.
  4. Fare clic su Avanti, spuntare le caselle di controllo dei ruoli esistenti e fare clic su Aggiungi >> per assegnare uno o più ruoli all'utente creato.

    Nota: Se non è stato aggiunto alcun ruolo, sono selezionabili due ruoli predefiniti: amministratori e operatori. Amministratore di sistema è il ruolo che possiede tutte le autorizzazioni del iVMS-5200 Pro, e gestore del sistema è il ruolo che possiede tutte le autorizzazioni del iVMS-5200 Control Client. Se si desidera aggiungere ruoli personalizzati, fare clic su Aggiungi per attivare la finestra relativa. Per maggiori informazioni sull'aggiunta di ruoli, fare riferimento a Gestione ruoli.

  5. Fare clic su OK per salvare le impostazioni.

Opzione 2: Aggiunta di utenti di dominio

Prima di iniziare:

È necessario configurare le impostazioni di Active Directory. Fare riferimento a Impostazioni di Active Directory.

Nota: Gli utenti di dominio possono accedere solo al iVMS-5200 Pro tramite Control Client.

Passaggi:

  1. Aprire la pagina Gestione utenti e fare clic su Gestione utenti.
  2. Fare clic su Importa utente di dominio per aprire la finestra di dialogo relativa.

  3. Fare clic sul pannello di sinistra per selezionare un'organizzazione e saranno elencati gli utenti che ne fanno parte.
  4. Spuntare le caselle di controllo per selezionare gli utenti e fare clic su Avanti.
  5. Spuntare le caselle di controllo dei ruoli esistenti e fare clic su Aggiungi >> per assegnare uno o più ruoli all'utente creato.

    6. Nota: Se non è stato aggiunto alcun ruolo, sono selezionabili due ruoli predefiniti: amministratore di sistema e operatore di sistema. Amministratore di sistema è il ruolo che possiede tutte le autorizzazioni del iVMS-5200 Pro, e gestore del sistema è il ruolo che possiede tutte le autorizzazioni del iVMS-5200 Control Client. Se si desidera aggiungere ruoli personalizzati, fare clic su Aggiungi per attivare la finestra relativa. Per maggiori informazioni sull'aggiunta di ruoli, fare riferimento a Gestione ruoli.

  6. Fare clic su OK per salvare le impostazioni. Dopo aver correttamente aggiunto gli utenti di dominio, gli utenti possono accedere al iVMS-5200 Pro tramite Control Client usando il loro account per il dominio e la loro password.

Gestione degli utenti

Scopo:

Dopo essere stato creato correttamente, l'account utente viene aggiunto alla lista degli utenti nella pagina Gestione utenti. Sono disponibili le seguenti operazioni di gestione degli utenti:

Modifica: Fare clic sul campo Nome utente dell'utente per modificare le informazioni o cambiare la password dell'utente.

Elimina: Per eliminare le informazioni di un utente, selezionare l'utente dall'elenco, e fare clic su Elimina.

Forza logout: È inoltre possibile selezionare l'utente connesso e fare clic su Forza Uscita per scollegare tale utente.

Nota: L'utente admin non può essere eliminato e non ne può essere forzato il logout.

Modifica della password dell'utente amministratore

La password dell'utente amministratore può essere modificata solo accedendo al sistema come amministratore o operatore.

Passaggi:
  1. Nell'angolo in alto a destra del sistema, fare clic sull'utente di accesso corrente e selezionare Modifica password.
  2. Immettere la vecchia password, la nuova password e confermare la password.

    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  3. Fare clic su OK per salvare le impostazioni.


Configurazione di sistema

Scopo:

È possibile configurare la data di scadenza dei file di log e dei dati delle targhe, dell'accesso WAN, delle impostazioni NTP e dell'active directory.

Fare clic sulla scheda Configurazione di sistema per aprire la pagina relativa.


Configurazione log

Scopo:

È possibile impostare la data di scadenza dei file di log e dei dati di targa.

Passaggi:
  1. Aprire la pagina Gestione sistema e fare clic su Configurazione log.

  2. Impostare i parametri in base alle esigenze effettive.

    Mantieni file di log per: Quando viene oltrepassato il periodo di tempo di conservazione dei file di log, tali file verranno eliminati.

    Mantieni dati targa per: Quando viene oltrepassato il periodo di tempo di conservazione dei dati di targa, tali dati verranno eliminati. I dati di targa sono le informazioni relative alle targhe riconosciute. Fare clic su Configurazione VCA nella pagina Vista logica (vedere Gestione Aree) per configurare la regola per il riconoscimento di targhe e fare riferimento al manuale utente del dispositivo per la configurazione dettagliata.

  3. Fare clic su Salva per salvare le impostazioni.


Impostazioni NTP

Scopo:

Le impostazioni NTP possono essere usate per la sincronizzazione dell'ora.

Passaggi:
  1. Aprire la pagina Gestione sistema e fare clic su Impostazioni NTP.

  2. Impostare l'indirizzo del server NTP e la porta NTP per la sincronizzazione dell'ora.
  3. Fare clic su Salva per salvare le impostazioni.


Impostazioni accesso WAN

Scopo:

Impostazione di un indirizzo IP statico per il sistema per l'accesso tramite WAN.

Passaggi:
  1. Aprire la pagina Gestione sistema e fare clic su Accesso WAN.
  2. Digitare un indirizzo IP statico per l'accesso WAN.
  3. Fare clic su Salva per salvare le impostazioni.


Impostazioni Active Directory

Scopo:

Se di utilizza il controller di dominio AD (Active Directory), che contiene le informazioni (ad esempio, i dati utente o le informazioni relative al computer), è possibile configurare le impostazioni per ottenere le relative informazioni. In questo modo, è possibile aggiungere gli utenti che appartengono a un'unità organizzativa (ad esempio, un reparto della vostra azienda) a iVMS-5200 Pro in modo molto semplice.

Passaggi:
  1. Aprire la pagina Gestione sistema e fare clic su Active directory.

  2. Configurare i seguenti parametri per effettuare la connessione al controller di dominio AD e ottenere i dati richiesti.

    Nome dominio: Immettere il nome di dominio del controller di dominio AD.

    IP host: Immettere l'indirizzo IP del controller di dominio AD.

    Nr. porta: Immettere il numero di porta del controller di dominio AD.

    Abilita SSL (Opzionale): Spuntare la casella di controllo per abilitare SSL, se richiesto dal controller di dominio AD.

    Nome utente: Immettere il nome utente del controller di dominio AD.

    Password: Immettere la password IP del controller di dominio AD.

    Base DN (Distinguished Name): Immettere la condizione di campo di testo se si ha familiarità con il formato. In alternativa è possibile fare clic su Fetch DN per immettere automaticamente il criterio di filtro.

    Nota: Se si immette Base DN manualmente, è possibile definire il nodo principale, se desiderato. Se si fa clic su Fetch DN, si otterrà l'intera struttura memorizzata nel controller di dominio AD.

  3. Fare clic su Salva per salvare le impostazioni. Dopo la configurazione, le informazioni sulla struttura e sull'utente potranno essere visualizzate facendo clic su Importa utente di dominio sulla pagina Gestione utenti (fare riferimento a Gestione utenti).


Descrizione

Un sistema di controllo accessi è un sistema di verifica dell'autorizzazione di accesso a specifiche porte. Fornisce molteplici funzionalità, tra cui gestione dei dispositivi, la gestione di persone/carte, la configurazione delle autorizzazioni, la gestione dello stato delle porte, la ricerca eventi, ecc.

Questo manuale descrive le funzioni e i passaggi per configurare e utilizzare il sistema di controllo accessi. Per garantire il corretto funzionamento e la stabilità del sistema, consultare i contenuti di seguito e leggere il manuale con attenzione prima dell'installazione e dell'uso.


Accesso Client C/S

Come sotto-sistema di iVMS-5200 Pro Web Manager, il client C/S del sistema di controllo accessi è progettato per l'accesso tramite iVMS-5200 Pro Web Manager.

Accedere a iVMS-5200 Pro tramite Web Manager e fare clic su Configurazione controllo accessi nella pagina Vista Logica per accedere al client.


Flusso di configurazione

Fare riferimento al seguente diagramma di flusso per l'ordine di configurazione.


Introduzione all'interfaccia

Fare clic sull'icona [image] per accedere all'interfaccia di gestione del controller.

L'interfaccia è divisa in 2 parti: gestione dei dispositivi e rilevazione dispositivi online.

Gestione dispositivo:

La gestione dei dispositivi di controllo di accesso, e le relative funzioni di aggiunta, modifica, eliminazione, sincronizzazione dell'ora in batch e così via.

Rilevazione dispositivi online:

Rilevazione automatica dei dispositivi online nella stessa subnet del server di controllo di accessi. I dispositivi rilevati possono essere aggiunti al server facendo clic sull'icona Aggiungi al Client.


Gestione dispositivo

Aggiunta dispositivo
Passaggi:
  1. Fare clic sul pulsante [image] per accedere all'interfaccia Aggiungi Dispositivo Controllo Accessi.

  2. Immettere nel campo di testo il nome del dispositivo come dovrà essere visualizzato nel software.
  3. Selezionare il tipo di dispositivo dall'elenco.
  4. Selezionare la modalità di connessione nell'elenco: Porta TCP/IP o COM.

    5. COM1-5: Collegare il dispositivo tramite la porta COM.

    TCP/IP: Collegare il dispositivo tramite la rete.

  5. Imposta i parametri di connessione del dispositivo.

    6. Se si sceglie di collegare il dispositivo tramite rete, è necessario immettere l'indirizzo IP e il numero di porta del dispositivo, e impostare a 1 il valore Dial-up.

    Se si sceglie di collegare il dispositivo tramite la porta COM, è necessario impostare la velocità di trasmissione e il valore Dial-up.

  6. Fare clic sul pulsante [image] per confermare l'aggiunta.
Modifica dispositivo
Scopo:

Dopo aver aggiunto il dispositivo, possono essere configurati alcuni parametri avanzati nell'interfaccia di modifica del dispositivo, ad esempio il download di parametri hardware, la lettura dei parametri hardware, la sincronizzazione dell'ora, la configurazione del punto di accesso, etc.

Passaggi:
  1. Nell'elenco dei dispositivi, fare clic sul pulsante [image] per modificare le informazioni del dispositivo aggiunto selezionato.

  2. Configurare i parametri di base del dispositivo secondo le esigenze, in accordo con quelli del dispositivo.
  3. (Facoltativo) Spuntare la casella di controllo Abilita festività per abilitare i parametri per le festività durante il download delle autorizzazioni.
  4. Fare clic sul pulsante [image] per terminare la modifica.
  5. Fare clic sul pulsante [image] per scaricare i parametri aggiornati nella memoria locale del dispositivo.
Eliminazione dispositivo
Passaggi:
  1. Nell'elenco dei dispositivi, fare clic su un dispositivo per selezionarlo, o selezionare più dispositivi premendo il tasto Ctrl sulla tastiera e facendo clic su ciascuno.
  2. Fare clic sul pulsante [image] per eliminare il/i dispositivi selezionati.
  3. Fare clic sul pulsante OK nella finestra di conferma popup per completare l'eliminazione.
Eliminazione dispositivo
Passaggi:
  1. Nell'elenco dei dispositivi, fare clic su un dispositivo per selezionarlo, o selezionare più dispositivi premendo il tasto Ctrl sulla tastiera e facendo clic su ciascuno.
  2. Fate clic sul pulsante [image] per avviare la sincronizzazione dell'ora.

    3. Comparirà una finestra di messaggio nell'angolo in basso a destra dello schermo al completamento della sincronizzazione dell'ora.


Introduzione all'interfaccia

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia di gestione porte.

Gestione gruppi

Le porte possono essere aggiunte ai vari gruppi ai fini della gestione centralizzata.

Gestione porte

Gestione della porta specifica nell'ambito del gruppo di appartenenza, per operazioni di importazione, modifica ed eliminazione.


Gestione gruppi

  • Aggiunta Gruppo

    • Passaggi:
    1. Fare clic sul pulsante [image] per aprire la finestra di dialogo Aggiunta Gruppo.

    2. Immettere il nome del gruppo nel campo di testo e fare clic sul pulsante [image] pulsante per confermare l'aggiunta.
    Nota: I gruppi multi-livello non sono ancora supportati.
  • Modifica gruppo
    • Passaggi:

    Fare doppio clic sul gruppo o fare un clic destro sul gruppo e selezionare Modifica nel menu tasto destro.

  • Eliminazione gruppo

    • Sono disponibili tre modi per eliminare un gruppo.

    • Fare clic per selezionare un gruppo e fare clic sul pulsante [image] per eliminarlo.
    • Fare un clic destro su un gruppo e selezionare Elimina dal menu contestuale.
    • Spostare il mouse sul gruppo e fare clic sulla sua icona [image].

    Quindi fare clic sul pulsante OK nella finestra popup.


Gestione porte

Le porte di un gruppo possono anche essere modificate come spiegato nel seguito.

  • Importazione porta

    • Passaggi:
    1. Fare clic sul bottone [image] per aprire la finestra dell'interfaccia importazione porte.
    2. Fare clic su una porta per selezionarla.
    3. Fare clic su un gruppo nella barra laterale destra per selezionare a quale gruppo importare.
    4. Fare clic sul pulsante [image] per importare le porte selezionate oppure fare clic su [image] di importare tutte le porte disponibili.
    Nota: È possibile fare clic sul pulsante [image] nell'angolo in alto a destra della finestra per creare un nuovo gruppo.
  • Modifica porta

    • Passaggi:
    1. Fare clic per selezionare una porta dall'elenco e fare clic sul pulsante [image] per modificare la porta.
    2. Modificare il nome della porta e la sua posizione.
    3. Fare clic sul pulsante [image] per terminare la modifica.
    Nota: è anche possibile accedere all'interfaccia di Modifica facendo un doppio clic sulla porta nella lista.
  • Eliminazione porta

    • Sono supportati diversi modi per eliminare porte, come illustrato di seguito.
    • Fare clic per selezionare un gruppo dall'elenco dei gruppi, selezionare le porte nell'elenco, e fare clic sul pulsante [image].
    • Fare clic per selezionare un gruppo dall'elenco dei gruppi, e fare clic sul pulsante [image] per eliminare tutte le porte nel gruppo.
    • Spostare il mouse su un gruppo nell'elenco di gruppi, e fare clic sul pulsante [image] per eliminare tutte le porte nel gruppo.
Nota: È anche possibile modificare/cancellare una porta sul pannello Importa punto controllo accessi.

Passaggi:
  1. Selezionare un punto di controllo sul pannello Gruppo.
  2. Fare clic sull'icona [image] / [image] per accedere al pannello Modifica punto controllo accessi o per cancellare il punto di controllo.


Introduzione all'interfaccia

Fare clic sull'icona [image] del pannello di controllo del software.

Questa interfaccia supporta l'aggiunta, la modifica, l'eliminazione e il filtraggio di reparti e persone.


Gestione reparti

Passaggi:
  1. Nell'elenco reparti, fare clic sul pulsante [image] per aprire l'interfaccia di aggiunta reparti.

    2. Note:
    • Può essere creato un sistema di reparti multi-livello. Fare clic su un reparto come reparto di livello superiore e fare clic sul pulsante [image]. In tal modo il reparto aggiunto sarà un sotto-reparto del reparto selezionato.
    • Si possono creare fino a 10 livelli.
  2. È possibile fare doppio clic su un reparto aggiunto per modificare il suo nome.
  3. Fare clic per selezionare un reparto e fare clic sul pulsante [image] per eliminarlo.

    4. Note:
    • I reparti di livello inferiore vengono eliminati quando si elimina il reparto a cui appartengono.
    • Per poter eliminare un reparto occorre che nessuna persona appartenga a tale reparto.


Gestione persone

Passaggi:
  1. Selezionare un reparto dalla lista e fare clic su [image] nell'elenco informazioni persone per aprire l'interfaccia di aggiunta persone.
  2. Immettere il Nome Persona (obbligatorio), Genere, tessera d'identità, ecc, caricare la foto della persona e fare clic su [image] per confermare l'aggiunta.

    3. Nota: La foto deve essere in formato .jpg.
  3. È possibile fare doppio clic su una persona aggiunta per modificare le sue informazioni.
  4. Fare clic per selezionare una persona e fare clic sul pulsante [image] per eliminarla.
    5. Nota: Se una carta è associata con la persona corrente, l'associazione sarà non più valida dopo l'eliminazione della persona.


Introduzione all'interfaccia

Fare clic sull'icona [image] per accedere all'interfaccia di gestione del controller.

Sono definiti tre tipi di carte: Carta vergine, carta normale e carta smarrita.

Carta vergine: Una carta che non è già stata emessa.

Carta standard: Una carta che è stata emessa ad una persona ed è in normale uso.

Carta smarrita: Una carta che è stata emessa ad una persona ed è stata segnalata come smarrita.


Carta vergine

  • Aggiunta carta

    Prima di iniziare:

    Assicurarsi che un distributore di carte sia collegato al PC e che sia già configurato. Consultare la Configurazione del distributore di carte per i dettagli.

    Passaggi:

    1. Fare clic sul pulsante [image] per aggiungere carte.
    2. Sono supportate due modalità di aggiunta di carte

      3. Aggiunta singola di carta

      Scegliere Aggiunta singola come modalità di aggiunta facendo clic su [image] per cambiarlo in [image] e immettendo la Data Inizio, la Data Scadenza e il Numero Carta nel campo di testo.

      Aggiunta multipla di carte

      Scegliere Aggiunta multipla come modalità di aggiunta facendo clic su [image] per cambiarlo in [image] e immettendo la data di inizio, la data di scadenza e il primo e ultimo numero di carta nei campi di testo.

      Nota: I numeri della prima e ultima carta devono avere la stessa lunghezza. Ad esempio, se ultima carta è 234, la prima carta dovrebbe avere il numero espresso come 028.

    3. Fare clic sul pulsante [image] per confermare l'aggiunta.
    4. Fare clic nella lista su una carta vergine aggiunta e fare clic sul pulsante [image] per rilasciare la carta ad una persona.

      5. Nota: È possibile fare doppio clic nella lista su una carta vergine per accedere alla pagina Emetti carta.

    5. Fare clic per scegliere una persona a piacimento nella finestra di dialogo a comparsa e fare clic su [image] per terminare.

      6. La carta rilasciata sarà cancellata dalla lista delle carte vergini. È possibile controllare le informazioni relative alla carta nella lista Carta standard.

  • Cancellazione di carta

    • È possibile fare clic su una carta vergine aggiunta nella lista Carta vergine e fare clic sul pulsante [image] per eliminare la carta selezionata.


Carte standard

Fare clic sulla scheda [image] nell'interfaccia di gestione delle carte per visualizzare l'elenco delle carte standard. È possibile visualizzare tutte le informazioni relative alle carte emesse, compreso il numero della carta, il titolare della carta, e il reparto del titolare della carta.

  • Fare clic per selezionare una carta e fare clic su [image] per cambiare la carta associata al titolare della carta. Selezionare una carta vergine nella finestra popup per sostituire la carta corrente.
  • Fare clic per selezionare una carta emessa e fare clic su [image] per annullare l'associazione della carta. La carta verrà rimossa dall'elenco Carte Normali, e messa nella lista Carte vergini.
  • Fare clic per selezionare una carta emessa e fare clic su [image] per impostarla come persa, e quindi non valida.
  • Fare clic per selezionare una carta emessa e fare clic su [image] per impostare la password della carta, impostare la password nel campo di testo e fare clic sul pulsante OK per completare l'impostazione.

    • Verrà richiesta la password quando il titolare della carta strisciata cerca di entrare o uscire dalla porta se si abilita l'autenticazione di carta e password nella pagina di configurazione avanzata.


Carta smarrita

Fare clic sulla scheda [image] nell'interfaccia di gestione delle carte per visualizzare l'elenco delle Carte perse. È possibile visualizzare tutte le informazioni relative alle carte perse, compreso il numero della carta, il titolare della carta, e il reparto del titolare della carta.

  • Fare clic sul pulsante [image] per rimettere la carta nella lista di carte normali.
  • Fare clic sul pulsante [image] per emettere al titolare della carta una nuova carta in sostituzione della carta smarrita. Selezionare una carta vergine nella finestra popup come nuova carta: le autorizzazioni predefinite della carta smarrita verranno copiate automaticamente su quella nuova.


Configurazione pianificazione settimanale

Fare clic su [image] sul pannello di controllo del software per accedere all'interfaccia di configurazione della pianificazione settimanale.
  • Aggiunta pianificazione settimanale

    Il sistema dispone di 2 tipi di programma settimanale predefiniti, Abilita pianificazione settimanale predefinita e Disabilita pianificazione settimanale predefinita. È possibile definire pianificazioni personalizzate in base alle esigenze.

    Passaggi:

    1. Fare un clic sul pulsante [image] per aggiungere la programmazione settimanale.
    2. Immettere il nome della programmazione settimanale nel campo di testo e fare clic sul pulsante [image] per aggiungerlo.
    3. Selezionare una pianificazione settimanale nella lista pianificazioni sul lato sinistro della finestra, per modificarla.
    4. Fare clic e trascinare il mouse su un giorno per disegnare una barra blu sulla pianificazione,per indicare che in tale intervallo l'autorizzazione configurata è attiva.
    5. Ripetere il passaggio precedente per configurare ulteriori periodi di tempo.

      6. In alternativa è possibile selezionare un giorno configurato e fare clic su [image] per copiare le stesse impostazioni su tutta la settimana.

  • Eliminazione pianificazione settimanale
    • Fare clic per selezionare un intervallo configurato e fare clic [image] per eliminarlo.
    • Fare clic su [image] per cancellare tutti i periodi configurati, lasciando in essere la festività.
    • Fare un clic sul pulsante [image] per eliminare direttamente la programmazione settimanale.


Configurazione gruppo festività

  • Aggiunta gruppo festività

    Passaggi:

    1. Fare clic [image] per aprire l'interfaccia di aggiunta gruppo festività.
    2. Immettere il nome del gruppo festività nel campo di testo e fare clic sul pulsante [image] per aggiungerlo.
    3. Fare clic sul pulsante [image] per aggiungere una festività alla lista festività e configurarne la durata.
      4. Nota: È possibile aggiungere fino a 16 periodi di festività.

      1. Fare clic e trascinare il mouse su un giorno per disegnare una barra blu sul programma,per indicare l'intervallo in cui l'autorizzazione configurata è attiva.
      2. Fare clic per selezionare un intervallo configurato e fare clic [image] per eliminarlo.
      3. Fare clic su [image] per cancellare tutte le attivazioni configurate, lasciando in essere la festività.
      4. Fare clic su <img src="PIC/directly delete icon.png"" align="submiddle" /> per eliminare direttamente la festività. </li></ol><li> Fare clic su<img src="PIC/save button.png" align="submiddle" /> per salvare le impostazioni. </li></ol><p> <i><b><font color="red">Nota:</font></b></i> Le festività non possono essere sovrapposte tra loro. </br></p></blockquote></ul></div></div></body></html>


Configurazione del modello di programmazione

La programmazione è costituita dalla pianificazione settimanale e dal gruppo festività; è possibile solamente scegliere quale pianificazione e gruppo abilitare nell'interfaccia di configurazione del modello di programmazione. Configurare la pianificazione settimanale e il gruppo festività prima di configurare il modello di programmazione.

Nota: La priorità della pianificazione di un gruppo festività è superiore a quello della pianificazione settimanale.

Passaggi:

  1. Fare clic [image] per aprire l'interfaccia di aggiunta pianificazione.
  2. Immettere il nome della pianificazione nel campo di testo e fare clic sul pulsante [image] per aggiungerlo.
  3. Selezionare la pianificazione settimanale che si desidera applicare alla programmazione.

    4. Fare clic sulla scheda Pianificazione settimanale e selezionare una pianificazione nell'elenco

  4. Selezionare i gruppi festività che si desidera applicare alla programmazione.
    5. Nota: È possibile aggiungere fino a 4 gruppi di festività.

    • Fare clic per selezionare dalla lista di sinistra un gruppo festività e fare clic su [image] per aggiungerlo.
    • Fare clic per selezionare nella lista di sinistra un gruppo festività aggiunto e fare clic su [image] per eliminarlo.
    • Fare clic su [image] per eliminare tutti i gruppi festività aggiunti.
  5. Fare clic sul pulsante [image] per salvare le impostazioni.


Gestione stato porte

Scopo:

La funzione di Gestione Stato Porte consente di programmare periodi settimanali in cui una porta deve rimanere aperta o chiusa.

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.

Passaggi:

  1. Accedere alla pagina di Gestione dello stato della porta.
  2. Fare clic per selezionare una porta dall'elenco porte sul lato sinistro della pagina.
  3. Disegnare una mappa di programmazione.
    1. Selezionare un pennello di stato porta [image] / [image] sul lato superiore sinistro del pannello Impostazioni stato della porta.

      2. Sempre aperta: la porta rimarrà aperta durante il periodo di tempo impostato. Il pennello è giallo.

      Sempre chiusa: la porta rimarrà chiusa durante il periodo di tempo impostato. La pennello è blu.

    2. Fare clic e trascinare il mouse per disegnare una barra colorata sulla mappa di programmazione per impostarne la durata.

      3. Note:
      • Il minimo segmento di programmazione è 30 min.
      • È possibile copiare i periodi di tempo configurati di un giorno a l'intera settimana.

      Passaggi:

      1. Selezionare un giorno che è già stato configurato.
      2. Fare clic su [image] per copiare i periodi di tempo per tutta la settimana.
  4. Modifica la mappa della programmazione.
    • Modifica di un periodo:

      • Fare clic e trascinare la barra colorata sulla mappa di programmazione o spostare la barra lungo la linea temporale.

      Fare clic e trascinare il mouse dalle estremità della barra colorata per regolare la lunghezza della barra.

    • Eliminazione di un periodo:

      • Fare clic per selezionare una barra colorata e fare clic su [image] per eliminare il periodo di tempo.

    • Eliminazione di tutti i periodi:

      • Fare clic su [image] per eliminare tutti i periodi impostati sulla mappa di programmazione.

  5. Fare clic su [image] per salvare le impostazioni.
  6. È possibile copiare il programma su altre porte cliccando su [image] e selezionando le porte desiderate.

  7. Fare clic su [image] per accedere alla pagina Scarica autorizzazioni porte.

  8. Selezionare un punto di controllo e fare clic su OK per applicare la configurazione al sistema.


Impostazioni autorizzazioni

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.

  • Configurazione autorizzazioni

    • Scopo:

    È possibile assegnare a persone/reparti le autorizzazioni per transitare dai punti di controllo (porte) in questa sezione.

    Passaggi:

    1. Accedere alla pagina Autorizzazione.
    2. Fare clic sull'icona [image] sul lato superiore sinistro della pagina per accedere alla pagina Aggiungi autorizzazione.

    3. Selezionare un tipo di aggiunta nell'interfaccia Selezione tipo.
      • Per persona: è possibile selezionare dalla lista le persone autorizzate a transitare dalla porta.
      • Per reparto: È possibile selezionare dalla lista i reparti autorizzati a transitare dalla porta. Una volta impostata l'autorizzazione, tutte le persone di questo reparto avranno il permesso di accedere alla porta.
      • Per punto controllo accessi: È possibile selezionare dalla lista le porte attraverso le quali specifiche persone possono transitare.
      • Per gruppo di porte: È possibile selezionare dalla lista i gruppi di porte, attraverso i quali specifiche persone possono transitare. L'autorizzazione avrà effetto sulla porta in questo gruppo.
    4. Fare clic su Avanti per accedere all'interfaccia Configurazione autorizzazioni.

    5. Fare clic sul menu a discesa per selezionare un modello si programmazione delle autorizzazioni.

      6. Nota: Il modello di programmazione deve essere configurato prima di effettuare qualsiasi impostazione delle autorizzazioni. Fare riferimento a Configurazione Modello Programmazione per una guida dettagliata alla configurazione.
    6. Selezionare persone e reparti, e le corrispondenti porte e gruppi di porte dalle rispettive liste.

      7. Nota: Verranno selezionati i sotto-reparti, selezionando un livello di reparto superiore.
    7. Fare clic su Fatto per completare la creazione dell'autorizzazione.
    8. Fare clic [image] per accedere alla pagina Download autorizzazioni.

    9. Selezionare un punto di controllo e fare clic su OK per caricare il permesso sul dispositivo.
  • Ricerca di autorizzazioni

    • Scopo:

    Dopo che aver impostato una o più autorizzazioni, è possibile cercare e visualizzare le autorizzazioni, in base a criteri di ricerca immessi nell'interfaccia di ricerca.

    Passaggi:

    1. Accedere alla pagina Autorizzazione.

    2. Immettere i criteri di ricerca (tipo principale/filtro secondario/parola chiave di autorizzazione).

    3. Fare clic su Ricerca per accedere ai risultati della ricerca.

      4. Nota: È possibile fare clic su Ripristina sul pannello criteri di ricerca per cancellare tutti i risultati di ricerca visualizzati.
  • Eliminazione di autorizzazioni

    • Passaggi:

    1. Seguire i passaggi 1-3 nella sezione Ricerca di autorizzazioni per cercare il permesso da eliminare.
    2. Fare clic per selezionare l'autorizzazione dall'elenco dei risultati.

      3. Nota: è possibile usare il tasto Ctrl o Maiusc sulla tastiera per le selezioni multiple.

    3. Fare clic su [image] per cancellare l'autorizzazione.
    4. Fare clic [image] per accedere alla pagina Download autorizzazioni.

    5. Fare clic su un punto di controllo e fare clic su OK per caricare il permesso sul dispositivo.


Funzioni avanzate

Scopo:

È possibile configurare le funzioni avanzate del sistema di controllo accessi, ad esempio tipo di controllo accessi, autenticazione tramite password e prima carta.

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.


Tipo controllo accessi

Scopo:

Alle carte aggiunte possono essere assegnati diversi tipi di carta per gli usi corrispondenti.

Passaggi:
  1. Fare clic sulla scheda Tipo controllo accessi e selezionare un tipo di carta.

    Carta standard: Il tipo di carta predefinito è la carta normale.

    Carta per persona disabile: La porta rimane aperta per un periodo di tempo configurato per il titolare della carta.

    Carta nella lista nera: La strisciata della carta verrà caricata nel sistema e la porta non verrà aperta.

    Carta ronda: La strisciata della carta può essere usata per controllare l'operato del personale ispettivo. È configurabile l'autorizzazione di accesso del personale ispettivo.

    Carta duress: La strisciata della carte verrà caricata nel sistema.

    Super carta: La carta è valida per tutte le porte del controller durante il periodo programmato.

    Carta visitatore: La carta è assegnata a visitatori.

  2. Fare clic su Aggiungi e selezionare la carta disponibile.
  3. Fare clic su OK per confermare l'assegnazione del tipo di carta selezionato alle carte.
  4. Fare clic su Download tipo controllo accessi per rendere effettive le nuove impostazioni.

    Nota: Fare clic su Elimina per rimuovere il tipo di carta dalla carta. La carta può essere disponibile per essere ri-assegnata.


Autenticazione via password

Scopo:

Consentire l'apertura della porta strisciando la carta e immettendo la password durante i periodi di tempo impostati.

Note:

  • Per questa modalità di autenticazione, non può essere sostituita la strisciata della carta con la digitazione del numero della carta.
  • Per le impostazioni della password, fare riferimento a Carta normale.
Passaggi:
  1. Fare clic sulla scheda Autenticazione della password e selezionare un lettore di carte.
  2. Fare clic e trascinare il mouse su un giorno per disegnare una barra blu sulla pianificazione, per indicare che in tale intervallo l'autenticazione via password è attiva.
  3. Ripetere il passaggio precedente per configurare ulteriori periodi di tempo.

    In alternativa è possibile selezionare un giorno configurato e fare clic su Copia in s… per copiare le stesse impostazioni su l'intera settimana.

    Fare clic su Elimina per eliminare il periodo di tempo selezionato o fare clic su Cancella per eliminare tutti i periodi di tempo configurati.

  4. (Opzionale) Fare clic su Copia aper copiare le impostazioni su altri lettori di carte.
  5. Fare clic su Salva e quindi fare clic su Download lett... per rendere effettive le nuove impostazioni.


Autenticazione multipla

Scopo:

La porta verrà aperta solo se le carte vengono strisciate in accordo con il numero e la sequenza predefinita.

Passaggi:
  1. Fare clic sulla scheda Autenticazione multipla e selezionare un ruolo.

    Nota: Il ruolo rappresenta un gruppo che può contenere più schede.

  2. Configurare i parametri del ruolo.

    Numero di carte da strisciare: Il numero di carte necessarie in questo gruppo per l'apertura della porta. Ad esempio, se si immette 3, sono necessarie 3 diverse carte di questo gruppo per aprire la porta.

    Data di scadenza: Il ruolo è valido solo durante il periodo di tempo configurato.

  3. Fare clic su Aggiungi e selezionare le carte disponibili da aggiungere.

    Nota: Il numero di carte aggiunto deve essere non inferiore a quello configurata come Numero di carte da strisciare.

  4. Fare clic su Salva per confermare le impostazioni.
  5. Fare clic sul punto di controllo di accesso e fare clic su Aggiungi.

  6. Nella finestra pop-up, impostare i parametri corrispondenti.

    Modello: Il tipo di autenticazione è disponibile solo durante il modello temporale selezionato.

    Tipo certificato: Selezionare la modalità di autentifica.

    • Autenticazione locale: È necessario solamente lo strisciamento della carta. Si possono configurare fino a 8 ruoli.
    • Autenticazione locale e apertura remota della porta: La strisciata della carta e l'apertura a distanza della porta (via software) sono azioni necessarie per aprire la porta. Si possono configurare fino a 7 ruoli.
    • Autenticazione locale e super password: Sono necessari la strisciata della carta e l'inserimento sulla tastiera della super password (o la strisciata della carta super). Si possono configurare fino a 7 ruoli.

    Autenticazione offline: Disponibile solo quando si imposta il tipo di certificato come Autenticazione locale e Apertura remota della porta. Spuntare la casella di controllo per immettere la super password (o strisciare la super carta) invece di aprire la porta in remoto quando la rete non è disponibile.

  7. Selezionare i ruoli configurati e fare clic su Aggiungi. È possibile fare clic su Sposta su o Sposta giù per ordinare la posizione dei ruoli.

    Esempio: Se vengono impostati due ruoli per aprire la porta e l'ordine è Ruolo A -> Ruolo B, l'operazione di apertura della porta è la seguente: strisciata della carta di Ruolo A e quindi strisciata della carta di Ruolo B.

  8. Fare clic su Aggiungi per aggiungere la modalità di autenticazione per la porta.
  9. Fare clic su Salva e quindi fare clic su Download multipl... per rendere effettive le nuove impostazioni.


Prima carta

Scopo:

La porta rimane aperta per la durata di tempo configurata dopo la prima strisciata di carta.

Passaggi:
  1. Fare clic su Prima carta e selezionare un punto di controllo di accesso.
  2. Spuntare la casella di controlloAbilita prima carta rimane aperta per abilitare questa funzione.
  3. Inserire la durata di tempo in cui la porta deve rimanere aperta in Durata aperta fissa (min).
  4. Fare clic su Aggiungi e selezionare le carte da aggiungere come prima carta per la porta e fare clic su OK.
  5. Fare clic su Salva e quindi fare clic su Download prima car... per rendere effettive le nuove impostazioni.


Anti-ricircolo

Scopo:

In questa modalità, è possibile passare attraverso il sistema di controllo accessi solo secondo la sequenza specificata.

Nota: Per uno specifico controllo di accesso può essere configurato o un anti-ricircolo o un interblocco multi-porta.

Passaggi:
  1. Fare clic su Anti-ricircolo e selezionare un punto di controllo di accesso.
  2. È possibile impostare il nome del controller e selezionare il lettore di carte che funge da inizio della sequenza.
  3. Nell'elenco, fare clic sul campo di testo di Lettore di carte successivo e selezionare i lettori collegati.

    Esempio: Selezionando LettoreIn_01 come inizio, e Lettore In_02, e Lettore Out_04 come lettori di carte successivi, è possibile passare dal sistema di controllo accessi solo strisciando la carta nell'ordine Lettore In_01, Lettore In_02 e Lettore Out_04.

  4. Spuntare la casella di controllo Abilita Anti-riciclo.
  5. Fare clic su Salva e quindi fare clic su Download anti-ric... per rendere effettive le nuove impostazioni.


Interblocco multi-porta

Scopo:

Tra le porte multiple configurate, solo una porta può essere aperta mentre le altre collegate rimangono in stato chiuso.

Nota: Per uno specifico controllo di accesso può essere configurato o un anti-ricircolo o un interblocco multi-porta.

Passaggi:
  1. Fare clic su Interblocco multi-porta e selezionare un punto di controllo di accesso.
  2. Fare clic su Aggiungi e selezionare i punti di controllo di accesso.

    Nota: Almeno due punti di controllo di accesso devono essere selezionati.

  3. Fare clic su OK per confermare la selezione dei punti di controllo di accesso.
  4. Fare clic su Download interblocco... per rendere effettive le nuove impostazioni.


Condizione di attivazione

Scopo:

Una condizione (in riferimento alle attivazioni del controller) può attivare specifiche azioni correlate (ad es. uscita allarme, cicalino host) quando si verifica.

Passaggi:
  1. Fare clic su Attiva azione asservita e selezionare una condizione.
  2. Spuntare la casella di controllo delle azioni correlate corrispondenti e impostare la proprietà come Condizioneper abilitare questa funzione.

    Cicalino host: Verrà attivato il segnale acustico del controller.

    Cicalino lettore: Verrà attivato il segnale acustico del lettore di carte.

    Uscita allarme: Verrà attivata l'uscita di allarme per la notifica.

    Porta (Apri/Chiudi): La porta sarà aperta o chiusa quando la condizione si verifica.

  3. Fare clic su Salva e quindi fare clic su Conferma condiz... per rendere effettive le nuove impostazioni.


Porte importanti

iVMS-5200 Pro utilizza porte specifiche per la comunicazione con altri server, dispositivi, ecc

Assicurarsi che le seguenti porte non siano occupate per il traffico di dati sulla rete. Aprire le porte nel firewall se è necessario accedere al sistema tramite altre reti.

Porta CMS
80 | Usata per l'accesso web browser.
443 | Usata per l'accesso HTTPS.
123 | Porta NTP utilizzata per la sincronizzazione dell'ora.
Porta event server
15200 | Porta di comando.
15300 | Usata per il monitoraggio del messaggio da sistema esterno.
Porta VRM
6300 | Usata per la gestione VRM.
Porta VAG
7660 | Usata per la registrazione attiva del dispositivo Ehome.
7302 | Usata per l'impostazione e il controllo dell'audio a due vie del dispositivo Ehome, e per il controllo PTZ tramite Mobile Client.
Porta DAG
7600 | Usato per il controllo della porta e la ricezione di allarmi.
Porta PostgreSQL
5432 | Usato per l'accesso al database.
Porta SMS
554 | Usato per ottenere lo stream.
10000-13999 | Utilizzato per ottenere lo stream (RTP su RTSP).
Porta server per archiviazione
6404 | Usato per ottenere lo stream.
8088 | La porta per il caricamento e lo scaricamento delle immagini.
22000-23999 | Utilizzato per ottenere lo stream (RTP su RTSP).
Porta SMD
8000 | Porta di comando.
Porta KBS
8910 | Usata per ricevere i comandi da tastiera.


FAQ

D: Perché il CMS non si avvia?

A:

  1. La memoria del PC o del server potrebbe essere insufficiente per l'esecuzione corretta del CMS. Effettuare le seguenti operazioni:

    Passaggi:

    1. Assicurarsi che l'ambiente di esecuzione del PC o del server soddisfa la configurazione consigliata (vedere Installazione dei moduli server) e chiudere altri servizi prima di eseguire il CMS.
    2. Quindi eseguire il Service Manager come amministratore e verificare lo stato del CMS. Lo stato cambia in Esecuzione per indicare che il CMS sta funzionando correttamente.
    3. È quindi possibile accedere a iVMS-5200 Pro tramite Web Manager digitando http://indirizzo IP del CMS/manager nella barra degli indirizzi del browser.

      Esempio: Digitare http://172.6.21.55/manager nella barra degli indirizzi per accedere a iVMS-5200 Pro.

  2. La porta 80 del PC o del server su cui è installato il CMS potrebbe essere occupata da altri servizi. Verificare se è disponibile la porta 80 (digitando netstat -ano|findstr "80" nella console). Se è occupata:
    • Cambiare la porta del servizio ad un altro valore perché la porta 80 deve essere utilizzata per eseguire il CMS. Rivolgersi all'amministratore del sistema IT in caso di dubbi su come cambiare il numero di porta.
    • In alternativa effettuare le seguenti operazioni per modificare la porta del CMS in un altro valore disponibile.

      Passaggi:

      1. Chiudere tutti i moduli iVMS-5200 Pro e uscire dal iVMS-5200 Service Manager.
      2. Accedere alla directory di installazione del CMS, e aprire il file server.xml (la directory predefinita è: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Trovare il contenuto Connector port="80" protocol="HTTP/1.1" nel file e cambiare l'80 in un altro valore (ad esempio, 85) che non è occupato da altro servizio.
      4. Quindi eseguire il Service Manager come amministratore e verificare lo stato del CMS. Lo stato cambia in Esecuzione per indicare che il CMS sta funzionando correttamente.
      5. È quindi possibile accedere a iVMS-5200 Pro tramite Web Manager digitando http://indirizzo IP del CMS:nuova porta/manager nella barra degli indirizzi del browser.

        Esempio: Digitare http://172.6.21.55:85/manager nella barra degli indirizzi per accedere a iVMS-5200 Pro.


Come allocare lo spazio di storage per lo Storage server

Scopo:

Dopo aver installato lo Storage Server, occorre allocare lo spazio di archiviazione prima di usare lo spazio per la registrazione di file e immagini.

Prima di iniziare:

Lo Storage Server deve essere aggiunto ai iVMS-5200 Pro. Fare riferimento a Aggiunta del Central Storage Server per l'aggiunta dello Storage Server.

Nota: Lo Storage Server deve essere installato sul PC o server 64 bit per funzionare correttamente.

Passaggi:
  1. Fare clic sulla scheda Vista fisica e selezionare Storage Server.
  2. Selezionare uno Storage server e fare clic su Configurazione per attivarne la finestra di configurazione.

    Nota: Se è contenuta una sola partizione nello Storage Server, il server non può funzionare correttamente per archiviare file o immagini.

  3. Impostare lo spazio di archiviazione per i dischi.

    Trascinare il cursore per allocare lo spazio per l'archiviazione dei file e le immagini. Il valore corrispondente verrà visualizzato nel campo Quota.

  4. Trascinare il cursore per impostare la percentuale di archiviazione di file video e immagini in base alle esigenze effettive.
  5. Fare clic su Applica per salvare le impostazioni e fare clic su OK per confermare le impostazioni e uscire.


iVMS-5200 Professional Web Manager

Manuale utente

UD.6L0202D1928A01