Declinazione di responsabilità

Manuale Utente
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

TUTTI I DIRITTI RISERVATI.

Tutte le informazioni, comprese, tra le altre, formulazioni, immagini e grafica, sono di proprietà di Hangzhou Hikvision Digital Technology Co., Ltd. o delle sue società affiliate (di seguito per riferite come "Hikvision"). Questo manuale utente (di seguito riferito come "il Manuale") non può essere riprodotto, modificato, tradotto o distribuito, in toto o in parte, con qualsiasi mezzo, senza la previa autorizzazione scritta di Hikvision. Salvo disposizioni contrarie, Hikvision non rilascia alcuna garanzia, assicurazione o dichiarazione, esplicite o implicite, in merito al Manuale.

Informazioni sul presente Manuale
Questo Manuale è relativo a iVMS-5200 Professional Control Client.

Il Manuale comprende le istruzioni per l'utilizzo e la gestione del prodotto. Immagini, grafici, fotografie e qualsiasi altra informazione ivi contenuta sono esclusivamente fornite a titolo descrittivo ed esplicativo. Le informazioni contenute in questo Manuale sono soggette a modifiche, senza preavviso, a fronte di aggiornamenti del firmware o per altri motivi. È possibile accedere all'ultima versione dal sito web aziendale (http://overseas.hikvision.com/en/).

Utilizzare questo manuale con il supporto di professionisti del settore.

Marchi
e gli altri marchi e loghi Hikvision sono di proprietà di Hikvision in varie giurisdizioni. Gli altri marchi e loghi citati in questo manuale sono di proprietà dei loro rispettivi proprietari.

Declinazione di responsabilità
ENTRO I LIMITI PREVISTI DALLE LEGGI IN VIGORE, IL PRODOTTO DESCRITTO, COMPLETO DI HARDWARE, SOFTWARE E FIRMWARE, VIENE FORNITO "COSÌ COM'È", COMPRESI TUTTI I DIFETTI E GLI ERRORI, E HIKVISION NON FORNISCE ALCUNA GARANZIA, ESPLICITA O IMPLICITA, INCLUSE, SENZA LIMITAZIONE, GARANZIE DI COMMERCIABILITÀ, DI QUALITÀ SODDISFACENTE, DI IDONEITÀ PER UNO SCOPO PARTICOLARE E DI NON VIOLAZIONE DI DIRITTI DI TERZI. IN NESSUN CASO HIKVISION, I SUOI DIRIGENTI, FUNZIONARI, DIPENDENTI, O AGENTI SARANNO RESPONSABILI PER EVENTUALI DANNI SPECIALI, CONSEQUENZIALI, INCIDENTALI O INDIRETTI, COMPRESI, TRA GLI ALTRI, DANNI PER PERDITA DI PROFITTI, INTERRUZIONE DELL'ATTIVITÀ O PERDITA DI DATI O DI DOCUMENTAZIONE, CONNESSI ALL'USO DI QUESTO PRODOTTO, ANCHE QUALORA HIKVISION SIA STATA INFORMATA DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI.
L'UTENTE SI ASSUME INTERAMENTE OGNI RISCHIO CORRELATO DALL'UTILIZZO DEL PRODOTTO CON ACCESSO INTERNET. HIKVISION DECLINA OGNI RESPONSABILITÀ PER ANOMALIE DI FUNZIONAMENTO, PERDITA DI PRIVACY O ALTRI DANNI DERIVANTI DA UN ATTACCO CIBERNETICO, ATTACCO DA PARTE DI HACKER, VIRUS O ALTRI RISCHI E MINACCE ALLA SICUREZZA, CORRELATI ALL'UTILIZZO DI INTERNET; TUTTAVIA, HIKVISION FORNIRÀ SUPPORTO TECNICO TEMPESTIVO, SE NECESSARIO.
LE LEGGI SULLA SORVEGLIANZA VARIANO DA GIURISDIZIONE A GIURISDIZIONE. SI PREGA DI CONTROLLARE TUTTE LE LEGGI PERTINENTI, VIGENTI NELLA PROPRIA GIURISDIZIONE, PRIMA DI UTILIZZARE QUESTO PRODOTTO, AL FINE DI GARANTIRE CHE L'UTILIZZO SIA CONFORME ALLE LEGGI VIGENTI. HIKVISION DECLINA OGNI RESPONSABILITÀ NEL CASO IN CUI QUESTO PRODOTTO VENGA USATO PER SCOPI ILLECITI.
IN CASO DI EVENTUALI CONFLITTI TRA IL PRESENTE MANUALE E LA LEGGE APPLICABILE, PREVALE QUEST'ULTIMA.


Descrizione

Come uno dei componenti chiave del iVMS-5200 professionale (qui di seguito semplificato iVMS-5200 Pro), iVMS-5200 Control Client offre molteplici funzionalità di gestione, tra cui la vista live in tempo reale, il controllo PTZ, il playback video e il download, la ricezione di allarmi, le ricerche nei log, e così via.

Questo manuale descrive le funzioni e i passaggi per configurare e utilizzare iVMS-5200 Control Client. Per garantire il corretto funzionamento e la stabilità del client, consultare i contenuti di seguito e leggere il manuale con attenzione prima dell'uso.

Nota: Sono disponibili due clienti di controllo: C/S Control Client (da Login a Rilevazione stato) e B/S Web Client ( Web Client).


Ambiente operativo

Sistema operativo: Microsoft Windows 7/Windows 8/Windows 8.1 (32/64 bit)

CPU: Intel Core i3-530 o superiore

Memoria: 4 GB o più

Scheda video: Geforce GTX 240 o superiore

Nota: Occorre rispettare i requisiti di sistema sopra indicati per garantire elevata stabilità e buone prestazioni.


Moduli funzionali

Pannello di controllo di iVMS-5200 Control Client:

Nota: I moduli visualizzati sul pannello di controllo variano a seconda della licenza acquistata. Per informazioni dettagliate, si prega di contattare i nostri tecnici del supporto tecnico.

Barra dei menu:

File | Apri immagine locale | Gestisce le immagini catturate memorizzate sul PC locale.
 | Apri file video | Gestire i file video registrati sul PC locale.
 | Esci | Esce dal iVMS-5200 Control Client.
System (Sistema) | Blocca | Blocca le operazioni sullo schermo. Oppure fare clic sull'angolo in alto a destra per bloccare. Fare clic su Sblocca e immettere la password per sbloccare.
 | Cambia Utente | Cambia l'utente attivo.
Vista | 1024*768 | Visualizza la finestra nel formato 1024 * 768 pixel.
 | 1280*768 | Visualizza la finestra nel formato 1280 * 768 pixel.
 | 1280*1024 | Visualizza la finestra nel formato 1280 * 1024 pixel.
 | 1440*900 | Visualizza la finestra nel formato 1440 * 900 pixel.
 | 1680*1050 | Visualizza la finestra nel formato 1680 * 1050 pixel.
 | Massimizza | Visualizza la finestra in modalità massima (Massimizzata o a Schermo intero).
 | Pannello di controllo | Accedi alla pagina Pannello di controllo.
 | Vista principale | Apre la pagina Vista principale.
 | Playback remoto | Apre la pagina Playback remoto.
 | E-map | Apre la pagina E-map
 | Riconoscimento targa | Apre la pagina riconoscimento targa.
 | Vista live POS | Apri la pagina vista live POS.
 | Business Intelligence | Apri pagina Business Intelligence.
 | Ricerca POS | Apri pagina ricerca POS.
 | Centro download | Aprire pagina Centro download.
 | Centro allarme | Aprire pagina Centro allarme.
 | Anteprima schermo ausiliario | Apre la finestra di anteprima schermo ausiliario.
Strumento | Rilevazione stato | Apri la pagina Rilevazione stato.
 | Ricerca log | Aprire la pagina di Ricerca log.
 | Configurazione locale | Apri la pagina di Configurazione Locale.
 | Trasmissione | Selezionare la telecamera per iniziare la trasmissione.
 | Controllo uscita allarme | Accende/spegne le uscite allarme.
 | Conteggio persone | Apre la pagina delle statistiche conteggio persone.
 | Mappa calore | Genera la mappa di calore per la telecamera.
 | Configurazione controllo accessi | Aprire la finestra di configurazione del controllo accessi per controllare le informazioni del controllo accessi collegato. Per le impostazioni dettagliate, consultare Sistema di controllo accessi.
 | Lettore | Aprire il lettore per riprodurre i file video locali.
Aiuti | Manuale utente (F1) | Fare clic per aprire il Manuale Utente; è anche possibile aprire il Manuale Utente premendo F1 sulla tastiera.
 | Informazioni su | Visualizza le informazioni di base del Control Client e le informazioni di Licenza dell'iVMS-5200 Pro collegato.

iVMS-5200 Control Client è composto dai seguenti moduli funzionali:

The modulo vista principale fornisce la vista live di telecamere di rete e encoder video, e supporta alcune operazioni di base, come la cattura di immagini, la registrazione, il controllo PTZ, etc.
Il modulo Playback remoto fornisce la ricerca, il playback, l'esportazione di file di registrazioni.
Il modulo Centro allarme offre la visualizzazione e la gestione delle informazioni di allarme ricevute dal Control Client.
Il modulo E-map offre la visualizzazione e la gestione di E-map, ingressi di allarme, hot region e hot spot.

Il modulo Riconoscimento targa offre la vista live e la ricerca dei dati di targa.

Il modulo Vista live POS fornisce le informazioni relative al POS e alle ricevute.

Il modulo ricerca le informazioni sul POS e il playback delle registrazioni correlate.

Il modulo Business Intelligence fornisce analisi di attività d'impresa.

Il modulo Centro Download offre la ricerca e il download di file di registrazione remoti.
Il modulo di Rilevazione stato fornisce la funzione di visualizzazione dello stato del server, dei dispositivi connessi e delle telecamere dei dispositivi.
Il modulo di Configurazione locale offre la configurazione dei parametri generali, dei percorsi per il salvataggio di file, dei suoni di allarme e delle altre impostazioni per il Control Client.
Il modulo Ricerca log offre la possibilità di effettuare ricerche all'interno dei e dei file log applicando diversi tipi di filtro.

I moduli funzionali possono essere attivati semplicemente facendo clic sui pulsanti di navigazione del pannello di controllo o selezionando il modulo funzionale dal menu Vista o dal menu Strumenti.

È possibile controllare le informazioni, tra cui l'utente corrente, l'utilizzo della rete, utilizzo della CPU, l'utilizzo della RAM e l'ora, nell'angolo in alto a destra della pagina principale.


Login

All'apertura di iVMS-5200 Control Client, è possibile effettuare il login con il nome utente e la password di iVMS-5200 Pro.

Sono supportati due tipi di utenti (user normale e utente di dominio) per l'accesso a iVMS-5200 Pro. Consultare il Manuale Utente iVMS-5200 Professional Web Manager per una presentazione dettagliata.

Opzione 1: Login come utente normale

Passaggi:
  1. Fare doppio clic su [image] sul desktop per eseguire il Control Client.
  2. Selezionare Login normale e immettere il nome utente normale e la password del iVMS-5200 Pro.

    3. Nota: Per impostazione predefinita, il nome utente per iVMS-5200 Pro è admin e la password è 12345.

    • La password di default (12345) per l'account di amministratore è esclusivamente per il primo accesso. È necessario modificare la password predefinita come misura protettiva contro le minacce alla di sicurezza, ad esempio l'accesso non autorizzato da parte di altre persone al prodotto che potrebbe comprometterne il corretto funzionamento e/o causare altre conseguenze indesiderate. Effettuare l'accesso a iVMS-5200 Professionale tramite Web Manager per modificare la password.
    • Per garantire la privacy, è necessario cambiare una password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  3. (Facoltativo) Spuntare la casella di controllo Ricorda password per mantenere la password.
  4. (Facoltativo) Spuntare la casella Abilita Auto-login per accedere al software automaticamente.
  5. Impostare l'indirizzo e la porta del CMS.

    6. Nota: Se questi campi non vengono visualizzati, fare clic su Mostra indirizzo del server per visualizzarli. È inoltre possibile fare clic su Nascondi indirizzo server per collassare questi campi.

    • Nell'elenco a discesa, immettere l'indirizzo del CMS a cui si desidera connettersi.
    • Nel campo di testo, inserire la porta del CMS. Per impostazione predefinita, è 80.
  6. Fare clic su Login per accedere al Client Control.

Opzione 2: Accesso come utente di dominio

Passaggi:
  1. Fare clic sulla scheda Dominio Login e selezionare l'utente di dominio.
  2. (Opzione 1) Se si seleziona il proprio account di dominio (l'account utente corrente usato per accedere al proprio PC), è possibile spuntare la casella di controllo Abilita Auto-login per accedere automaticamente al software al prossimo accesso.
  3. (Opzione 2) Se si seleziona un altro utente, immettere il nome utente e la password. Facoltativamente, è possibile spuntare la casella di controllo Ricorda password per mantenere la password e selezionare la casella di controllo Abilita Auto-login per accedere automaticamente al software al prossimo accesso.
  4. Impostare l'indirizzo e la porta del CMS.

    5. Nota: Se questi campi non vengono visualizzati, fare clic su Mostra indirizzo del server per visualizzarli. È inoltre possibile fare clic su Nascondi indirizzo server per collassare questi campi.

    • Nell'elenco a discesa, immettere l'indirizzo del CMS a cui si desidera connettersi.
    • Nel campo di testo, inserire la porta del CMS. Per impostazione predefinita, è 80.
  5. Fare clic su Login per accedere al Client Control.


Vista live

Scopo:

Per l'attività di sorveglianza, è possibile visualizzare il video live delle telecamere di rete aggiunte e i dispositivi di codifica sulla pagina Vista principale. Inoltre sono supportate alcune altre operazioni di base, tra cui la cattura di immagini, la registrazione manuale, il controllo PTZ, e così via.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Vista principale per aprire la Vista principale.

Pagina vista principale

1 Lista viste Mostra la visualizzazione personalizzata ed è possibile anche creare un nuove viste.

2 Lista telecamere Mostra i dispositivi aggiunti.

3 Pannello di controllo PTZ: Mostra il pannello per il controllo PTZ.

4 Visualizza finestra della vista live: La finestra per il playback del video live delle telecamere.

5 Barra degli strumenti vista live: I pulsanti mostrati sono usati per controllare la vista live.

Stato telecamera:
La telecamera è online e funziona correttamente.
La telecamera è nella vista live.
La telecamera è nello stato di registrazione.
La telecamera è offline.

Nota: Se viene rilevato un evento per la telecamera (ad esempio, la rilevazione di movimento), l'icona della telecamera verrà visualizzato come [image] e l'icona del gruppo apparirà come [image].

Barra degli strumenti vista live:

Nella pagina Vista principale, sono disponibili i seguenti pulsanti:

Salva vista | Salva le nuove impostazioni per la vista corrente.
Salva vista come | Salva la vista corrente come un'altra nuova vista.
Stop vista live | Arresta la vista live di tutte le telecamere.
Muto/Audio On | Accendi/spegni l'audio nella vista live.
Riprendi/pausa Commutazione automatica | Fare clic per riprendere/mettere in pausa la commutazione automatica in vista live.
Mostra/nascondi il menu | Mostra/nascondi il menu di configurazione di commutazione automatica. Fare clic nuovamente per nascondere.
Precedente | Attiva la vista live della telecamera precedente in modalità commutazione automatica.
Successiva | Attiva la vista live della telecamera successiva in modalità commutazione automatica.
Disposizione schermo | Imposta la disposizione dello schermo.
Schermo intero | Visualizza la vista live in modalità a schermo intero. Premere ESC per uscire.

Fare un clic destro sulla finestra di visualizzazione sotto vista live per aprire il menu Gestione viste:

Nota: Per avviare la vista live, vedere Avvio e arresto della vista live.

Le seguenti voci sono disponibili nel menu tasto destro del menu gestione vista live:

Stop vista live

Arresta la vista live nella finestra di visualizzazione.
Cattura

Cattura l'immagine nel processo vista live.

Stampa immagine catturata

Cattura l'immagine corrente e ne stampa l'immagine.

Start/Stop registrazione

Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.

Apri controllo PTZ

Abilita la funzione di controllo PTZ sulla finestra di visualizzazione. Fare clic nuovamente per disabilitare la funzione.
Apri zoom digitale

Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare la funzione.

Passa a playback immediato

Passa alla modalità di playback immediato. È possibile selezionare il tempo di playback.
Avvia/arresta audio bidirezionale

Fare clic per avviare/arrestare l'audio bidirezionale della telecamera in vista live.
Abilita/disabilita audio

Fare clic per abilitare/disabilitare l'audio durante la vista live.
Stato telecamera

Visualizza lo stato della telecamera in vista live, compreso lo stato di registrazione, lo stato del segnale, il numero di connessione, ecc
Espansione fisheye

Accedi alla modalità di espansione fisheye. Per maggiori dettagli, consultare Vista live in modalità fisheye
Controllo inserimento

Aprire la finestra di controllo inserimento della telecamera in vista live.
Schermo intero

Visualizza la vista live in modalità a schermo intero. Fare clic nuovamente sull'icona per uscire.


Avvio e arresto della vista live

Avvio di vista live per una telecamera

Passaggi:
  1. Aprire la pagina Vista principale.
  2. (Facoltativo) Fare clic su [image] e selezionare la modalità di suddivisione finestra per la vista live.
  3. Fare clic e trascinare la telecamera alla finestra di visualizzazione,

    o fare doppio clic sul nome della telecamera dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

Nota: È possibile fare clic e trascinare il video di una telecamera in vista live a un'altra finestra di visualizzazione, se necessario.



Avvio della vista live per un'area

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Fare clic e trascinare l'area alla finestra di visualizzazione,

    o fare doppio clic sul nome dell'area per avviare la vista live. È inoltre possibile fare clic e trascinare oppure fare doppio clic sul nodo ControlCenter per avviare la vista live di tutti i dispositivi aggiunti

Nota: il numero della finestra di visualizzazione è auto-adattabile al numero di telecamera dell'area.

Avvia la vista live in modalità vista personalizzata

Scopo:

La modalità di visualizzazione può essere personalizzata per la vista live. È possibile scegliere di creare una vista pubblica o una vista privata.

  • Vista pubblica: La vista pubblica personalizzata verrà salvato in iVMS-5200 Pro e anche gli altri utenti potranno accedere alla vista al relativo video live.

  • Vista privata: La vista privata personalizzata verrà salvato in iVMS-5200 Pro e anche gli altri utenti che dispongono delle relative autorizzazioni potranno accedere alla vista al relativo video live.

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Nel pannello di visualizzazione, fare clic sull'icona [image] per attivare la visualizzazione aggiungendo una finestra di dialogo.
  3. Digitare il nome della vista e selezionare il tipo di visualizzazione in base alle esigenze effettive.
  4. Fare clic su Aggiungi. La nuova vista è in modalità 4-schermi per impostazione predefinita.
  5. Facoltativamente, fare clic sull'icona [image] nella barra degli strumenti della vista live e selezionare la modalità di suddivisione della finestra per la nuova vista e fare clic su [image] per salvare la modalità di suddivisione della finestra per la nuova vista.
  6. Fare clic e trascinare la telecamera alla finestra di visualizzazione,

    o fare doppio clic sul nome della telecamera dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

  7. Fare clic sull'icona [image] per salvare la nuova vista. In alternativa, è possibile fare clic su [image] per salvare la vista corrente come un altra vista.

Dopo avere correttamente impostato la vista, è possibile fare clic sulla vista per richiamarla.

Spostando il mouse sulla vista personalizzata, sono disponibili le seguenti icone:

Modifica nome vista | Modifica il nome del la vista personalizzata.
Elimina vista | Elimina la vista personalizzata.
Playback immediato | Avviare il playback immediato delle telecamere relative alla vista. Fino a 16 telecamere contemporaneamente possono essere commutate su playback immediato.

Arresto della vista live

Passaggi:
  1. Selezionare la finestra di visualizzazione.
  2. Fare clic sull'icona [image] che appare nell'angolo in alto a destra quando il puntatore del mouse si trova sopra la finestra di visualizzazione, o fare clic su Stop vista live nel menu di scelta rapida per arrestare la vista live della finestra di visualizzazione. È inoltre possibile fare clic sul pulsante [image] nella barra degli strumenti vista live per arrestare tutta la vista live.


Commutazione automatica in vista live

Commutazione automatica telecamera

Scopo:

In modalità Commutazione automatica telecamera gli stream video delle telecamere di una stessa area commuteranno automaticamente in una finestra di visualizzazione selezionata.

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Selezionare la finestra per la Commutazione automatica telecamera.
  3. Fare clic sull'icona [image] nella barra degli strumenti e selezionare l'intervallo di commutazione.
  4. Selezionare un'area e fare clic sull'icona [image] sul nodo dell'area.
  5. È possibile fare clic sull'icona [image] / [image] per mettere in pausa/far riprendere la commutazione automatica.

Commutazione automatica viste

Scopo:

Le viste personalizzate commuteranno automaticamente in modalità vista commutazione automatica. Occorre aggiungere le viste personalizzate prima di procedere.

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Fare clic sull'icona [image] nella barra degli strumenti e selezionare l'intervallo di commutazione.
  3. Fare clic sull'icona [image] nella nodo della Vista, Vista pubblica o Vista privata.

    Note:

    • Selezionando Vista per commutazione automatica, tutte le viste personalizzate si commuteranno automaticamente.
    • Selezionando Vista pubblica o Vista privata, le viste del pubblico personalizzate o le viste private commuteranno automaticamente.
    • Se il numero delle telecamere è maggiore del numero di finestre, la commutazione automatica verrà attivata su più finestre. È possibile fare clic [image] o [image] per visualizzare la commutazione automatica.
  4. È possibile fare clic sull'icona [image] / [image] per mettere in pausa/far riprendere la commutazione automatica multi-vista.

Commutazione automatica tutte le telecamere

Scopo:

Lo stream video di tutte le telecamere aggiunte passerà automaticamente in una finestra selezionata.

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Selezionare una finestra di visualizzazione per effettuare la commutazione automatica di tutte le telecamere.
  3. Fare clic sull'icona [image] nella barra degli strumenti e selezionare l'intervallo di commutazione.
  4. Fare clic sull'icona [image] del nodo ControlCenter,

    Nota: Se il numero delle telecamere è maggiore del numero di finestre, la commutazione automatica verrà attivata su più finestre. È possibile fare clic [image] o [image] per visualizzare la commutazione automatica.

  5. È possibile fare clic sull'icona [image] / [image] per mettere in pausa/riprendere la commutazione automatica di tutte le telecamere.


Controllo PTZ in vista live

Il software fornisce il controllo PTZ per telecamere con funzionalità pan/tilt/zoom. È possibile impostare il preset, la ronda e il percorso per le telecamere sul pannello di controllo PTZ. Ed è anche possibile aprire la finestra del controllo PTZ per le comandare telecamere PTZ facendo clic su Apri controllo PTZ nel menu tasto destro.

Fare clic sull'icona [image] per espandere il pannello di controllo PTZ.

I seguenti pulsanti sono disponibili sul pannello di controllo PTZ:

Blocco del PTZ per un periodo di tempo definito. Per la durata di blocco, gli altri utenti non possono utilizzare il controllo PTZ.

Annullare il blocco PTZ.

Tasto freccia e scansione automatica

Zoom

Fuoco

Diaframma

Velocità PTZ

Fuoco ausiliario

Posizionamento 3D

Chiaro

Tergilente

Inizializzazione ottica

Configurazione del preset

Un preset è una posizione di inquadratura predefinita dalle informazioni di pan, tilt, zoom, messa a fuoco e altri parametri.

Eseguire i passaggi seguenti per aggiungere un preset:

  1. Fare clic sulla scheda [image] per accedere al pannello di configurazione preset PTZ.
  2. Fare clic sulle frecce del pannello di controllo per orientare la telecamera alla vista desiderata.
  3. Selezionare un numero di preset PTZ dall'elenco dei preset e fare clic su [image].
  4. Immettere il nome del preset nella finestra di dialogo pop-up.
  5. Fare clic su OK per salvare le impostazioni.

Per richiamare un preset configurato, fare doppio-clic sul preset o selezionare il preset e fare clic sull'icona [image].

Per modificare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Per modificare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Configurazione della ronda

Una ronda è una traccia di scansione specificata da un gruppo di preset definiti dall'utente, con una velocità di scansione tra due preset e il tempo di permanenza presso il preset programmabili separatamente.

Operazioni preliminari:

Occorre aggiungere due o più preset per una telecamera PTZ.

Eseguire i passaggi seguenti per aggiungere e richiamare una ronda:

  1. Fare clic sul pulsante [image] per accedere al pannello di configurazione ronda PTZ.
  2. Selezionare un numero di percorso dall'elenco.
  3. Fare clic [image] per aggiungere un preset, e impostare il tempo di permanenza e la velocità di ronda.
  4. Ripetere l'operazione descritta sopra per aggiungere altri preset alla ronda.
  5. In alternativa, è possibile fare clic su [image] o [image] per modificare o eliminare un preset nel percorso della ronda.
  6. Fare clic sull'icona [image] per richiamare la ronda. Per terminare il richiamo della ronda, fare clic su [image].

Note:

  • Si possono configurare fino a 16 ronde.
  • Il tempo di permanenza preimpostato può essere impostato tra 1 e 30 secondi, e la velocità di ronda può essere impostato ai livelli tra 1 e 40.

    • Configurazione del percorso

    È possibile impostare percorsi per registrare il movimento del PTZ.

    Eseguire i passaggi seguenti per aggiungere un percorso:

    1. Fare clic sul pulsante [image] per accedere al pannello di configurazione percorso PTZ.
    2. Fare clic su [image] per avviare la registrazione di questo percorso.
    3. Usare le frecce e gli altri pulsanti per controllare i movimenti PTZ.
    4. Fare clic [image] per terminare e salvare la registrazione del percorso.
    5. Fare clic sull'icona [image] per richiamare il percorso. Per terminare il richiamo del percorso, fare clic su [image].

    Nota: Un solo percorso può essere configurato, e il percorso appena definito sovrascrive il precedente.


Registrazione e cattura manuale

Spostare il mouse sul bordo inferiore della finestra di visualizzazione vista live, sono disponibili i seguenti pulsanti della barra degli strumenti:

Cattura | Cattura un'immagine della telecamera durante la vista live.
Start/Stop registrazione | Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.
Passa a playback immediato | Passa alla modalità di playback immediato. È possibile selezionare il tempo di playback.

Registrazione manuale in vista live

Scopo:

La funzione di Registrazione manuale consente di registrare manualmente il video live sulla pagina Vista principale e i file di registrazione vengono memorizzati nel PC locale.

Passaggi:
  1. Spostare il mouse sul bordo inferiore della finestra di visualizzazione vista live, per mostrare la barra degli strumenti:
  2. Fare clic su [image] nella barra degli strumenti della finestra di visualizzazione o nel menu di scelta rapida per avviare la registrazione manuale. L'icona [image] diventa [image].
  3. Fare clic sull'icona [image] per arrestare la registrazione manuale.

    Si apre una finestra di messaggio con il percorso di salvataggio dei file video appena registrato se tutte le operazioni vengono completate correttamente.

Note:

  • Durante la registrazione manuale, appare un indicatore [image] nell'angolo in alto a destra della finestra del display.
  • Il percorso di salvataggio dei file video è impostabile nell'interfaccia di configurazione locale. Per informazioni dettagliate, consultare Impostazione del percorso per il salvataggio di file.

    • Visualizzazione di file di registrazione locali

    Scopo:

    I file registrati manualmente in vista live sono memorizzati nel PC sul quale è in esecuzione il Control Client. È possibile visualizzare i file di registrazione, se richiesto.

    Passaggi:

    1. Fare clic su File->Apri file video per aprire la pagina dei file di registrazione.
    2. Selezionare la telecamera o l'area da ricercare dall'elenco Area.
    3. Fare clic sull'icona [image] per specificare l'ora di inizio e l'ora di fine per la ricerca.
    4. Fare clic su Ricerca. Verranno visualizzati i file video registrati tra l'ora di inizio e l'ora di fine. 
      • Selezionare il file video, e fare clic su Carica per caricare il file video sul server FTP configurato. Fare clic su [image] per avviare il caricamento del file o fare clic su Avvia tutti per avviare il caricamento di tutti i file. È inoltre possibile fare clic su Coda di caricamento per verificare lo stato del caricamento.
      • Selezionare il file video, e fare clic su Masterizza per masterizzare il file di registrazione su un disco collegato al PC. È inoltre possibile fare clic su Progresso scrittura per verificare lo stato della masterizzazione.
      • Selezionare il file video, e fare clic su Salva come per salvare una nuova copia del file video nel PC locale.
      • Selezionare il file video e fare clic su Elimina per cancellare il file video.

    Nota: Prima di procedere occorre configurare le impostazioni FTP per caricare i file video sul server FTP. Per informazioni dettagliate, consultare Impostazione del percorso per il salvataggio di file.

    Fare doppio clic sul file video per effettuare il playback localmente.

    I seguenti pulsanti sono disponibili sulla pagina di playback locale:

    Massimizza | Massimizzare la finestra di playback.
Chiudi | Chiudi la pagina di playback locale del file di registrazione.
Pausa/Play | Pausa/riprendi il playback del file di registrazione.
Stop | Arresta il playback del file di registrazione.
Velocità | Impostare la velocità di playback.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Zoom digitale | Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare.
Abilita/Disabilita audio | Fare clic per abilitare/disabilitare l'audio durante il playback locale.
Cattura | Cattura l'immagine del video di playback.

    Cattura di immagine in Vista Live

    Passaggi:
    1. Spostare il mouse sul bordo inferiore della finestra di visualizzazione vista live, per mostrare la barra degli strumenti:
    2. Fare clic sull'icona [image] nella barra degli strumenti della finestra di visualizzazione o nel menu di scelta rapida.

      3. Viene visualizzata una piccola finestra con l'immagine catturata per indicare se l'operazione di cattura si è conclusa correttamente.

    Nota: Il percorso di salvataggio delle immagini catturate è impostabile nell'interfaccia di configurazione locale. Per informazioni dettagliate, consultare Impostazione del percorso per il salvataggio di file.

    Visualizzazione di immagini catturate

    Scopo:

    Le immagini catturate in vista live vengono memorizzate nel PC sul quale è in esecuzione il Control Client. È possibile visualizzare le immagini catturate, se richiesto.

    Passaggi:
    1. Fare clic su File->Apri immagine locale per aprire la pagina delle Immagini catturate.
    2. Selezionare la telecamera o l'area da ricercare dall'elenco Area.
    3. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine per la ricerca.
    4. Fare clic su Ricerca. Verranno visualizzate le immagini catturate tra l'ora di inizio e l'ora di fine.
    5. Fare doppio clic sull'immagine catturata per ingrandirla per una migliore visualizzazione.
      • Selezionare l'immagine catturata, e fare clic su Carica per caricare l'immagine sul server FTP configurato. Fare clic su [image] per avviare il caricamento del file o fare clic su Avvia tutti per avviare il caricamento di tutti i file. È inoltre possibile fare clic su Coda di caricamento per verificare lo stato del caricamento.
        • 
      • Selezionare l'immagine catturata, e fare clic su Masterizza per masterizzare l'immagine su un disco collegato al PC. È inoltre possibile fare clic su Progresso scrittura per verificare lo stato della masterizzazione.
        • 
      • Selezionare l'immagine catturata, e fare clic su Stampa per stampare l'immagine selezionata sulla stampante collegata tramite la rete.
        • 
      • Selezionare l'immagine catturata, e fare clic su Salva come per salvare una nuova copia dell'immagine nel PC locale.
      • Selezionare l'immagine catturata e fare clic su Elimina per cancellare l'immagine selezionata.

      6. Nota:Occorre configurare le impostazioni FTP per caricare le immagini sul server FTP, prima di procedere. Per informazioni dettagliate, consultare Impostazione del percorso per il salvataggio di file.


Playback immediato

Scopo:

È possibile effettuare il playback immediato dei file di registrazione dalla pagina Vista principale. Il playback immediato visualizza gli ultimi 30 s, 1 min, 3 min, 5 min, 8 min e 10 min di registrazione. Se non viene trovata alcuna registrazione, significa che è non stata effettuata alcuna registrazione negli ultimi 30 s /1 min. / 3 min. / 5 min. / 8 min. / 10 min. Usando questa funzione è possibile visionare immediatamente la registrazione, se necessario.

Operazioni preliminari:
  • I file video devono essere registrati su dispositivi di storage, come schede SD/SDHC e HDD nei DVR, NVR, telecamere di rete, ecc, o sui Storage Server.
  • È necessario configurare la programmazione registrazioni per il dispositivo tramite il Web Manager. Per informazioni dettagliate, consultare il Manuale Utente iVMS-5200 Professional Web Manager.
Passaggi:
  1. Avviare la vista live e spostare il mouse sul bordo inferiore della finestra di visualizzazione vista live, per mostrare la barra degli strumenti.
  2. Fare clic sull'icona [image] sulla barra degli strumenti o nel menu di scelta rapida per aprire un elenco di periodi di tempo.

    Sono selezionabili 30 s, 1 min, 3 min, 5 min, 8 min e 10 min.

  3. Selezionare un periodo di tempo per avviare il playback immediato.

    Esempio: Se l'ora corrente della vista live è 09:30:00, e si seleziona 3 min, quindi il playback immediato partirà dalle 9:27:00.

  4. Fare clic nuovamente sull'icona [image] per arrestare il playback immediato e tornare alla vista live.

Nota: Durante il playback immediato, appare un indicatore [image] nell'angolo in alto a destra della finestra del display.

I seguenti pulsanti sono disponibili sulla barra di controllo del playback:

Playback inverso | Esegue il playback inverso dei file di registrazione.
Pausa/avvia playback | Pausa/avvia il playback dei file di registrazione.
Diminuisce/aumenta velocità | Diminuire/Aumentare la velocità di playback del playback immediato.
Arresta playback | Arresta il playback di tutte le telecamere.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Cattura | Cattura l'immagine della telecamera durante il playback immediato.
Start/Stop registrazione | Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.
Passa a vista live | Passa alla modalità vista live

Fare un clic destro sulla finestra del display durante il playback immediato per attivare il seguente menu:

I seguenti pulsanti sono disponibili nel menu tasto destro di Gestione playback immediato:

Playback inverso | Esegue il playback inverso dei file di registrazione.
Pausa/Play | Pausa/Avvia il playback immediato nella finestra di visualizzazione.
Stop | Arresta il playback immediato e torna alla modalità vista live.
Aumenta/diminuisce velocità | Diminuire/Aumentare la velocità di playback del playback immediato.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Apri zoom digitale | Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare la funzione.
Cattura | Cattura l'immagine nel processo di playback immediato.
Stampa immagine catturata | Cattura l'immagine corrente e ne stampa l'immagine.
Start/Stop registrazione | Avvia/arresta la funzione di clipping di file di registrazione.
Abilita/disabilita audio | Fare clic per accendere/spegnere l'audio in playback immediato.
Passa a vista live | Passa alla modalità vista live
Schermo intero | Visualizza il playback immediato in modalità a schermo intero. Fare clic nuovamente per uscire.


Suddivisione finestra personalizzata

Avvio di vista live per una telecamera

Scopo:

Il software client offre più tipi di suddivisione predefiniti della finestra. È anche possibile impostare suddivisioni personalizzate della finestra, se necessario.

Passaggi:
  1. Aprire la pagina Vista principale e fare clic su [image] sulla barra degli strumenti live view.
  2. Fare clic su [image] per far apparire la finestra di dialogo della suddivisione personalizzata della finestra.

  3. Fare clic su Aggiungi per aprire la finestra di dialogo della suddivisione personalizzata della finestra.

    4. Nota: È possibile aggiungere fino a 5 nuovi schemi di divisone delle finestre personalizzate.

  4. Immettere il nome per la nuova suddivisione di finestra e fare clic su OK per salvare le impostazioni.
  5. Per la suddivisione della finestra è possibile modificare il nome e la suddivisione (3x3, 4x4 o 5x5).
  6. Fare clic e trascinare il mouse per selezionare finestre adiacenti, e fare clic su Unisci per unirli in un'unica finestra. È inoltre possibile fare clic di nuovo su Unisci per annullare l'operazione.

  7. Fare clic su Salva per confermare le impostazioni e uscire. È poi possibile fare clic su [image] e selezionare la suddivisione personalizzata della finestra per la vista live.

Note:

  • È inoltre possibile accedere alla pagina di Playback remoto ed eseguire i passi di cui sopra per configurare la divisione personalizzata della finestra.
  • Per il playback remoto è possibile riprodurre contemporaneamente fino a %16 finestre. La suddivisione della finestra personalizzata in più di 16 finestre non è valida per il playback.


Vista live in modalità Fisheye

Avvio di vista live per una telecamera

Scopo:

Il video live della telecamera può essere visualizzato in modalità espansione fisheye.

Passaggi:
  1. Aprire la pagina Vista principale e avviare la vista live (vedere Avvio e arresto della vista live).
  2. Fare un clic destro sul video e selezionare Espansione fisheye. È possibile selezionare la modalità di espansione per la vista live, se si desidera.

    3. Nota: È possibile selezionare il tipo di montaggio del dispositivo e aggiungere all'elenco la modalità relativa di espansione.

    • Fisheye: Nella modalità di vista Fisheye, viene visualizzata l'intera vista grandangolare della telecamera. Questa modalità di vista è detta Fisheye perché assomiglia alla vista dell'occhio convesso di un pesce. La lente produce immagini curvilinee di un'area grande, mentre distorcere la prospettiva e angoli di oggetti nell'immagine.
    • Panorama / Dual-180° Panorama / 360° Panorama: Nella modalità di visualizzazione panoramica, l'immagine distorta fisheye viene trasformata in immagine con prospettiva normale da parte di alcuni metodi di calibrazione.
    • PTZ: La vista PTZ è la vista ravvicinata di una certa zona definita nella vista Fisheye o vista Panoramica, e supporta la funzione PTZ elettronica, che è anche chiamata e-PTZ.

    Nota: Ogni vista PTZ è contrassegnata sulla vista Fisheye e vista Panoramica con una specifica finestra di navigazione. È possibile trascinare la finestra di navigazione sulla vista Fisheye o vista Panoramica, per regolare la vista PTZ, o trascinare la vista PTZ per regolare la visualizzazione all'angolazione desiderata.



Controllo PTZ

In modalità PTZ, è possibile utilizzare il controllo PTZ per regolare la finestra PTZ. Fare clic su [image] per espandere il pannello di controllo PTZ.

Nota: Il pannello PTZ varia secondo i diversi dispositivi.

  • Selezionare una finestra PTZ, e fare clic su una delle frecce per regolare l'angolo di visuale.

    Nota: Facendo clic e trascinando il numero dell'etichetta nella finestra fisheye o panorama cambia anche l'angolo di visuale della finestra PTZ.

  • Selezionare una finestra PTZ, e fare clic su [image] per avviare la scansione automatica, e fare clic di nuovo di bloccare la scansione automatica.
  • : Trascinare il cursore per regolare la velocità di movimento PTZ.
  • : Ingrandire o rimpicciolire con un clic la finestra PTZ selezionata. Oppure è possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire.

Preset

Nota: La ronda è supportata solo da specifiche telecamere fisheye.

Una ronda è una traccia di scansione specificata da un gruppo di preset definiti dall'utente, con una velocità di scansione tra due preset e il tempo di permanenza presso il preset programmabili separatamente. Seguire i passaggi sottostanti per configurare la ronda.

Passaggi:

  1. Fare clic sulla scheda [image] per accedere al pannello di configurazione preset PTZ.
  2. Selezionare una finestra PTZ e andare al punto che si desidera contrassegnare come preset.
  3. Selezionare un numero di preset PTZ dall'elenco dei preset e fare clic su [image].
  4. Immettere il nome del preset nella finestra di dialogo pop-up.
  5. Fare clic su OK per salvare le impostazioni.

Per richiamare un preset configurato, fare doppio-clic sul preset o selezionare il preset e fare clic sull'icona [image].

Per modificare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Per modificare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Ronda

Nota: La ronda è supportata solo da specifiche telecamere fisheye.

Un preset è una posizione/punto di monitoraggio definito dall'utente. È possibile richiamare semplicemente il numero di preset per cambiare l'inquadratura alla posizione definita. Seguire i passaggi sottostanti per configurare il preset.

Nota: Occorre configurare almeno 2 preset prima di configurare la ronda.

Passaggi:

  1. Fare clic sul pulsante [image] per accedere al pannello di configurazione ronda PTZ.
  2. Selezionare un numero di percorso dall'elenco.
  3. Fare clic [image] per aggiungere un preset, e impostare il tempo di permanenza e la velocità di ronda.
  4. Ripetere l'operazione descritta sopra per aggiungere altri preset alla ronda.
  5. In alternativa, è possibile fare clic su [image] o [image] per modificare o eliminare un preset nel percorso della ronda.
  6. Fare clic sull'icona [image] per richiamare la ronda. Per terminare il richiamo della ronda, fare clic su [image].

Note:

  • Si possono configurare fino a 256 preset.
  • Si possono configurare fino a 16 ronde.
  • Il tempo di permanenza è compreso tra 1 e 30 s.
  • La velocità ronda è compresa tra 1 e 40.


Altre funzioni nelle vista live

Alcune altre funzioni sono supportate nella vista live, come lo zoom digitale, l'audio bidirezionale, e lo stato della telecamera.

Anteprima schermo ausiliario

Il video live può essere visualizzato su diversi schermi ausiliari per disporre di un comoda anteprima di più inquadratura di monitoraggio. Fare clic su Vista->Anteprima schermo ausiliario per aprire una schermata ausiliare. Sono supportati fino a 3 schermi ausiliari.

Zoom digitale

Fare un clic destro sulla finestra di vista live e selezionare Apri zoom digitale. Utilizzare il tasto sinistro del mouse per trascinare un'area rettangolare in direzione da in basso a destra a in alto a sinistra,per ingrandire/rimpicciolire la visuale.

Audio bidirezionale

Fare un clic destro sulla finestra della vista live e selezionare Avvia audio bidirezionale. La funzione audio bidirezionale funzione consente alla telecamera di parlare. È possibile ottenere non solo il video live, ma anche l'audio in tempo reale dalla telecamera. L'audio bidirezionale può essere utilizzato per una sola telecamera alla volta.

Stato telecamera

Fare un clic destro sulla finestra della vista live e selezionare Stato della telecamera per accedere alla pagina di Rilevazione stato. Lo stato della telecamera, come lo stato di registrazione, lo stato del segnale, il numero di connessione, ecc, può essere rilevato e visualizzato per controllo. Le informazioni sullo stato vengono aggiornate ogni 3 minuti.

Controllo inserimento

Fare un clic destro sulla finestra della vista live e selezionare Controllo di inserimento. Viene visualizzato lo stato del rilevazione degli eventi abilitato (ad esempio, il rilevamento di movimento o la perdita di segnale video), come stato di inserimento, nome dell'allarme e tipo di allarme. È possibile fare clic su Disinserire/Disinserire tutto per disabilitare la rilevazione degli eventi e impostare la durata del disinserimento. È inoltre possibile fare clic su Inserisci/Inserisci tutto per abilitare il rilevamento degli eventi.


Playback remoto

Scopo:

I file di registrazione memorizzati nel dispositivo locale o sul Storage Server possono essere ricercati per zona, per telecamera o per evento attivante, e possono essere riprodotti in modalità remota.

Operazioni preliminari:

È necessario impostare le impostazioni di registrazione per la telecamera tramite il Web Manager. Per informazioni dettagliate, consultare il Manuale Utente iVMS-5200 Professional Web Manager.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Playback remoto per aprire la pagina di Playback remoto.

Pagina di Playback remoto

1 Lista telecamere

2 Finestra di visualizzazione del Playback

3 Pulsanti di controllo del playback

4 Timeline

5 Calendari

6 Condizione di ricerca


Playback normale

Scopo:

I file di registrazione possono essere ricercati per area o per telecamera per il Playback normale.

Ricerca di file di registrazione per il Playback normale

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Fare clic e trascinare la telecamera, l'area o ControlCenter alla finestra di visualizzazione,

    o fare doppio clic sulla telecamera, area o ControlCenter per avviare il playback.

  3. I file di registrazione dell'area o della telecamera selezionata verranno visualizzati sulla destra dell'interfaccia. È possibile filtrare i risultati usando il campo di testo Filtro.
  4. (Facoltativo) Fare clic sull'icona calendari [image] per aprire la finestra di dialogo relativa.

    Selezionare la data e impostare l'ora esatta. È inoltre possibile fare clic su Ora corrente per ottenere l'ora corrente.

    Fare clic su OK per ricercare e visualizzare i file di registrazione dei 7 giorni vicini alla data impostata.

Nota: È possibile cercare fino a 16 telecamere contemporaneamente.

Playback di file di registrazione

Dopo la ricerca dei file di registrazione per il Playback normale, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] sul file di registrazione,

    o fare doppio clic sul file di registrazione per riprodurre il video nella finestra di playback corrispondente.

  • Blocco di file

    • Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] per bloccare i file registrati per proteggere i file di registrazione dalla sovrascrittura quando l'HDD è pieno e impedirne la eliminazione.

  • Playback per timeline

    La timeline indica la durata dei file di registrazione, e i diversi tipi di file sono codificati da diversi colori. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È inoltre possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

    È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.

Barra strumenti di playback normale

Nella pagina di playback normale, sono disponibili i seguenti pulsanti della barra degli strumenti:

Playback inverso | Esegue il playback inverso dei file di registrazione.
Pausa/avvia playback | Pausa/avvia il playback dei file di registrazione.
Arresta playback | Arresta il playback di tutte le telecamere.
Singolo fotogramma (Inverso) | Riproduce il file di registrazione fotogramma per fotogramma in direzione inversa.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Avanti Veloce/Lento | Diminuisce/aumenta la velocità di playback.
Volume | Fare clic per accendere/spegnere l'audio e regolarne il volume.
Playback su evento | Ricerca le registrazioni attivate da eventi, come rilevazione di movimento, perdita di segnale video o rilevazione sabotaggio.
Playback POS | Ricerca le registrazioni che contengono informazioni POS.
Playback VCA | Impostare la regola VCA per i file di registrazione ricercati in cui si verifica un evento VCA, tra cui Ricerca VCA, rilevazione intrusioni e Rilevazione attraversamento piano virtuale.
Disposizione schermo | Imposta la disposizione dello schermo.
Schermo intero | Visualizza il playback video in modalità a schermo intero. Premere ESC per uscire.
Playback Async/Sync | Fare clic per avviare il playback asincrono/sincrono delle registrazioni.
Download | Scarica i file di registrazione della telecamera e li memorizza nel PC. È possibile scegliere di scaricare per file o per data.
Filtro | Visualizza i tipi di record in base alle esigenze. Ad esempio, è possibile scegliere di visualizzare solo le registrazioni attivate da eventi.
Data | Il giorno a cui sono associati file di registrazione verrà contrassegnato con [image] .

Fare un clic destro sulla finestra di visualizzazione in playback per aprire il menu Gestione Playback:

Le seguenti voci sono disponibili nel menu tasto destro di Gestione playback:

Playback inverso | Esegue il playback inverso dei file di registrazione.
Pausa/Avvia | Pausa/avvia il playback.
Stop | Arresta il playback.
Avanti veloce | Riproduce il file di registrazione a velocità maggiore.
Avanti lento | Riproduce il file di registrazione a velocità minore.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Apri zoom digitale | Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare la funzione.
Posizionamento accurato | Imposta il punto temporale preciso per il playback dei file di registrazione.
Cattura | Cattura l'immagine nel processo di playback.
Stampa immagine catturata | Cattura un'immagine e la stampa.
Start/Stop Clipping | Inizia/termina la cattura di uno spezzone di registrazione. Lo spezzone viene memorizzato nel PC.
Download | Scarica i file di registrazione della telecamera e li memorizza nel PC. È possibile scegliere di scaricare per file o per data.
Abilita/disabilita audio | Abilita/disabilita l'audio durante il playback.
Espansione fisheye | Accede alla modalità di playback fisheye. Per maggiori dettagli, consultare Playback fisheye
Schermo intero | Visualizza il playback in modalità a schermo intero. Fare clic nuovamente sull'icona per uscire.

Scaricamento dei file di registrazione

È possibile scaricare i file di registrazione della telecamera e salvarli sul proprio PC.

Passaggi:
  1. Fare clic per selezionare la finestra durante il playback e fare clic su [image], oppure fare un clic destro sulla finestra di playback e selezionare Download per aprire la finestra di download dei file di registrazione.

  2. È possibile scegliere di scaricare i file di registrazione per file o per data.

    Nota: È possibile impostare il percorso di salvataggio dei file scaricati nell'interfaccia di Configurazione locale. Per informazioni dettagliate, consultare Impostazione del percorso per il salvataggio di file.

    • Scaricamento per file:
      1. Spuntare le caselle di controllo per selezionare i file.
      2. (Opzionale) È possibile spuntare la casella di controllo Unisci file di registrazione per unire più file (>=2) in un unico grande file.
      3. (Opzionale) È anche possibile impostare il controllo di flusso in base allo stato effettivo della rete.
      4. Fare clic su Download per iniziare a scaricare i file log.
    • Scaricamento per data:
      1. Spuntare la casella di controllo per abilitare la durata.
      2. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine per la durata.
      3. (Opzionale) È anche possibile impostare il controllo di flusso in base allo stato effettivo della rete.
      4. Fare clic su Download per iniziare a scaricare i file di registrazione. Verranno scaricati i file registrati tra l'ora di inizio e l'ora di fine.


Playback su evento

Scopo:

Le registrazioni attivate da eventi, come il rilevamento del movimento, la perdita di segnale video o il rilevamento facciale, possono essere ricercate per Playback su evento e questa funzione richiede il supporto del dispositivo collegato.

Ricerca di file di registrazione per il Playback su evento

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Selezionare la telecamera e avviare il Playback normale. Consultare Playback normale.
  3. Fare clic su [image] per abilitare la ricerca per impostazione predefinita del rilevamento del movimento.
  4. Selezionare il tipo di evento dall'elenco per visualizzare i file di registrazione trovati. È possibile filtrare i risultati usando il campo di testo Filtro. Oppure è possibile fare clic su [image] per tornare al playback normale.
  5. (Facoltativo) Fare clic sull'icona calendari [image] per aprire la finestra di dialogo relativa.

    Selezionare la data e impostare l'ora esatta. È inoltre possibile fare clic su Ora corrente per ottenere l'ora corrente.

    Fare clic su OK per ricercare e visualizzare i file di registrazione dei 7 giorni vicini alla data impostata.

  6. Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] nel file di registrazione, oppure fare doppio clic sul file di registrazione, per riprodurre il video nella corrispondente finestra di visualizzazione del playback.

Playback di file di registrazione

Dopo la ricerca delle registrazioni attivate da evento, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] nella barra degli strumenti, oppure fare clic sull'icona [image] il file di registrazione, oppure fare doppio clic sul file di registrazione, per riprodurre il video nella corrispondente finestra di visualizzazione del playback. È possibile fare clic su [image] o [image] per andare all'evento precedente o successivo.

  • Playback per timeline

    La timeline indica la durata del file di registrazione. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È anche possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

    È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.

Consultare Playback normale per la descrizione della barra degli strumenti di controllo del playback, il menu di scelta rapida e il download di file di registrazione. Alcune icone potrebbero non essere disponibili per il playback su evento.


Playback POS

Scopo:

Ricerca le registrazioni che contengono informazioni POS.

Nota: Questa funzione deve essere supportata dal dispositivo e il dispositivo deve essere configurato con la Sovrimpressione testo POS. Per informazioni dettagliate, consultare il Manuale Utente del dispositivo.

Ricerca di file di registrazione per il Playback POS

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Selezionare la telecamera e avviare il Playback normale. Consultare Playback normale.
  3. Fare clic su [image] per accedere all'interfaccia di playback POS.
  4. Immettere i criteri di ricerca.

    Parole chiave: Immettere le parole chiave che sono contenute nelle informazioni POS. È possibile immettere fino a 3 parole chiave separate da uno spazio.

    Filtro: Se si immette più di una parola chiave per la ricerca, è possibile usare "|" per cercare le informazioni POS che contengono qualsiasi delle parole chiave, oppure usare "&" per cercare le informazioni POS che contengono tutte le parole chiave.

    Sensibile alle maiuscole e minuscole: Spuntare la casella di controllo per ricercare le informazioni POS con distinzione maiuscole/minuscole.

  5. Fare clic su Ricerca per visualizzare i file corrispondenti. È possibile filtrare i risultati usando il campo di testo Filtro.
  6. (Facoltativo) Fare clic sull'icona calendari [image] per aprire la finestra di dialogo relativa.

    Selezionare la data e impostare l'ora esatta. È inoltre possibile fare clic su Ora corrente per ottenere l'ora corrente.

    Fare clic su OK per ricercare e visualizzare i file di registrazione dei 7 giorni vicini alla data impostata.

  7. Fare doppio clic su un file per il playback. Oppure è possibile fare clic su [image] per tornare al playback normale.

Playback di file di registrazione

Dopo la ricerca delle registrazioni, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] nella barra degli strumenti, oppure fare clic sull'icona [image] il file di registrazione, oppure fare doppio clic sul file di registrazione, per riprodurre il video nella corrispondente finestra di visualizzazione del playback.

  • Playback per timeline

    La timeline indica la durata del file di registrazione. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È inoltre possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

    È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.

Consultare Playback normale per la descrizione della barra degli strumenti di controllo del playback, il menu di scelta rapida e il download di file di registrazione. Alcune icone potrebbero non essere disponibili per il playback POS.


Playback sincrono

Scopo:

Nel playback sincrono, i files registrati possono essere riprodotti in modo sincrono.

Nota: Possono essere riprodotti simultaneamente i file di registrazione da un massimo di 16 telecamere.

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Ricercare i file di registrazione per il playback normale (consultare Playback normale)). Occorrono almeno due telecamere per il playback.
  3. Fare clic [image] nella barra degli strumenti per attivare il playback sincrono. La telecamera in playback avvierà il playback sincrono.

  4. Per disattivare il playback sincrono, fare clic sull'icona [image].

Consultare Playback normale per la descrizione della barra degli strumenti di controllo del playback, il menu di scelta rapida e il download di file di registrazione. Alcune icone potrebbero non essere disponibili per il playback sincrono.


Playback VCA

Scopo:

È possibile impostare la regola VCA per i file di registrazione ricercati per trovare il video in cui si verifica un evento VCA, tra cui Ricerca VCA, la Rilevazione intrusioni e la Rilevazione attraversamento piano virtuale. Questa funzione consente di cercare il video di maggiore importanza, contrassegnarlo in rosso, e impostare la velocità di playback del video in questione a 1X mentre gli altri video saranno a 8X.

  • Ricerca VCA: Ricercare tutti i relativi eventi di rilevazione di movimento che si sono verificati nella regione predefinita.
  • Rilevazione intrusioni: Rilevare se persone, veicoli e altri oggetti in movimento intrudono nella zona predefinita.
  • Rilevazione attraversamento linea: Rilevazione bi-direzionale di persone, veicoli e altri oggetti in movimento che attraversano una linea virtuale.

Nota: La funzione deve essere supportata dal dispositivo.

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Selezionare la telecamera e avviare il Playback normale (consultare Playback normale)).
  3. Fare clic su [image] per accedere all'interfaccia di playback VCA.
  4. Selezionare il tipo VCA, disegnare la regione di rilevazione e impostare la sensibilità.

    Note:

    • Per la ricerca VCA, fare clic su [image] e quindi fare clic sulla finestra di playback per impostare il rettangolo di reticolo come regione di rilevazione. Oppure si può fare clic su [image] per impostare tutta l'area ripresa dalla telecamera come regione di rilevazione.
    • Per la rilevazione intrusioni, fare clic su [image] e quindi fare clic sulla finestra di playback per impostare il vertice per la regione di rilevazione.
    • Per la Rilevazione attraversamento piano virtuale, fare clic su [image] e quindi fare clic sulla finestra di playback per impostare il punto di inizio nell'area e spostare il mouse e fare clic nuovamente per impostare la fine della linea.
    • Fare clic su [image] per rimuovere la regione disegnata.
  5. Fare clic su Ricerca e gli eventi VCA che si sono verificati nella zona delimitata verranno indicati rosso sulla timeline.

    Oppure è possibile fare clic su [image] per tornare al playback normale.

Playback di file di registrazione

Dopo la ricerca delle registrazioni, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] nella barra degli strumenti, oppure fare clic sull'icona [image] il file di registrazione, oppure fare doppio clic sul file di registrazione, per riprodurre il video nella corrispondente finestra di visualizzazione del playback.

  • Playback per timeline

    La timeline indica la durata del file di registrazione. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È anche possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

    È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.

Consultare Playback normale per la descrizione della barra degli strumenti di controllo del playback, il menu di scelta rapida e il download di file di registrazione. Alcune icone potrebbero non essere disponibili per il playback VCA.


Playback Fisheye

Scopo:

I file delle registrazioni possono essere riprodotti in modalità espansione fisheye.

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Selezionare la telecamera e avviare il Playback normale. Per maggiori informazioni sul playback normale e sul controllo del playback, consultare riproduzione normale.

  3. Fare un clic destro sul playback video e selezionare Espansione fisheye per entrare nella modalità di modalità di espansione fisheye. È possibile selezionare la modalità espansione per il playback, se si desidera.

    4. Nota: È possibile selezionare il tipo di montaggio del dispositivo e aggiungere all'elenco la modalità relativa di espansione.

    • Fisheye: Nella modalità di vista Fisheye, viene visualizzata l'intera vista grandangolare della telecamera. Questa modalità di vista è detta Fisheye perché assomiglia alla vista dell'occhio convesso di un pesce. La lente produce immagini curvilinee di un'area grande, mentre distorcere la prospettiva e angoli di oggetti nell'immagine.
    • Panorama/Doppio panorama 180°/Panorama 360°: Nella modalità di visualizzazione panoramica, l'immagine distorta fisheye viene trasformata in immagine con prospettiva normale da parte di alcuni metodi di calibrazione.
    • PTZ: La vista PTZ è la vista ravvicinata di una certa zona definita nella vista Fisheye o vista Panoramica, e supporta la funzione PTZ elettronica, che è anche chiamata e-PTZ.

      Nota: Ogni vista PTZ è contrassegnata sulla vista Fisheye e vista Panoramica con una specifica finestra di navigazione. È possibile trascinare la finestra di navigazione sulla vista Fisheye o vista Panoramica, per regolare la vista PTZ, o trascinare la vista PTZ per regolare la visualizzazione all'angolazione desiderata.

Fare un clic destro sulla finestra di riproduzione per passare alla modalità a schermo intero.

Premere ESC sulla tastiera o fare un clic destro sulla finestra e selezionare Esci Schermo intero per uscire dalla modalità a schermo intero.

Nella pagina di playback fisheye, sono disponibili i seguenti pulsanti della barra degli strumenti:

Playback inverso | Esegue il playback inverso dei file di registrazione.
Pausa/Avvia | Pausa/avvia il playback.
Singolo fotogramma (Inverso) | Riproduce il file di registrazione fotogramma per fotogramma in direzione inversa.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.
Avanti lento/veloce | Diminuisce/aumenta la velocità di playback.
Volume | Fare clic per accendere/spegnere l'audio e regolarne il volume.
Schermo intero | Visualizza il playback video in modalità a schermo intero. Premere ESC per uscire.


Gestione E-map

Scopo:

La funzione E-map offre una panoramica visiva delle postazioni e della distribuzione delle installazioni di telecamere, dispositivi di ingresso allarme, dispositivi di uscita allarme e dispositivi di controllo accessi. È possibile accedere alla visualizzazione dal vivo delle telecamere sulla mappa, e ottenere un messaggio di notifica dalla mappa all'attivazione degli allarmi.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->E-map per aprire la pagina relativa.

Pagina E-map

1 Elenco E-map

2 Area di visualizzazione mappa

3 Barra strumenti E-map


Aggiunta di una E-map

Scopo:

Occorre aggiungere un e-map come mappa superiore per hot spot e hot region.

Nota: L'e-map aggiunta verrà salvata nel iVMS-5200 Pro e anche altri utenti che hanno il permesso relativo potranno accedere all'e-map.

Passaggi:

  1. Aprire la pagina E-map.
  2. Fare clic su Modifica mappa per attivare la modalità modifica mappa.
  3. Selezionare l'icona E-map e fare clic su [image] per aprire la finestra di dialogo Aggiungi mappa.
  4. Selezionare un'area per la mappa dall'elenco, e immettere un nome descrittivo per la mappa aggiunto, a piacere.
  5. Fare clic sull'icona [image] e selezionare un file immagine dal percorso locale. È possibile controllare l'anteprima della mappa.
  6. Fare clic su OK per salvare le impostazioni.

Nota: Il formato immagine della mappa può essere solo *.png, *.jpg, *.bmp o *.svg.

È inoltre possibile aggiungere fino a 5 livelli di sotto-mappe alla mappa creata. Fare clic sul nome della mappa nella barra di navigazione per passare rapidamente alla mappa corrispondente.

La mappa aggiunta viene visualizzata nell'area Visualizzazione mappa. Usare la rotella del mouse per ingrandire o rimpicciolire la mappa. È possibile fare clic e trascinare la finestra gialla nell'angolo in basso a destra o utilizzare le frecce e la barra dello zoom per regolare l'area della mappa visualizzata. Per selezionare più elementi sulla mappa, è possibile fare clic su [image] (Cambia in [image]) e quindi fare clic e trascinare l'area della mappa per selezionare gli elementi.

È inoltre possibile modificare il nome e il file di immagine della mappa in base alle esigenze, sul Pannello proprietà.

Fare clic sul pulsante Modifica mappa or Anteprima mappanella barra degli strumenti E-map per accedere alla modalità modifica mappa o alla modalità anteprima mappa.

Barra degli strumenti E-map in modalità modifica mappa:

Barra degli strumenti E-map in Modalità anteprima:

La seguente tabella descrive i pulsanti della pagina e-map:

Aggiungi mappa | Aggiungere una nuova mappa.
Modifica mappa | Modificare le informazioni sulla mappa, compreso il nome della mappa e il percorso file.
Elimina mappa | Elimina la mappa corrente.
Aggiungi hot spot camera | Aggiungi una telecamera come hot spot sulla mappa.
Aggiungi Hot Spot ingresso allarme | Aggiungi un sensore di ingresso allarme come hot spot sulla mappa.
Aggiungi uscita allarme Hot Spot | Aggiungi un dispositivo di uscita allarme come hot spot sulla mappa.
Aggiungi Hot Spot controllo accessi | Aggiungi un dispositivo di controllo accessi come hot spot sulla mappa.
Aggiungi Hot Region | Aggiungi una mappa esistente come hot region sulla mappa.
Aggiungi etichetta | Aggiungere un'etichetta con descrizione alla mappa, hot spot o hot region.
Elimina | Elimina l'hot spot o hot region selezionato.
Cancella informazioni allarme | Cancella le informazioni di allarme visualizzate sulla mappa.
Aggiorna | Aggiorna tutte le informazioni di e-map.
Preset | Visualizza i preset aggiunti di tutte le mappe.
Salva come Preset | Salva l'inquadratura corrente come preset.
Precedente | Il client può memorizzare la sequenza di di commutazione delle mappe. Fare clic per passare alla precedente registrazione.
Successivo | Il client può memorizzare la sequenza di di commutazione delle mappe. Fare clic per passare alla successiva registrazione.
Cattura & Modifica | Cattura l'inquadratura corrente compresi gli elementi (ad esempio, la macchina fotografica, ingresso allarme), modifica l'immagine catturata, e la salva sul PC locale.


Funzione Hot Spot

Scopo:

Le telecamere, gli ingressi allarme, le uscite allarme e i controlli accessi possono essere aggiunti sulla mappa e vengono chiamati hot spot. Gli hot spot indicano le posizioni di telecamere, ingressi allarme, uscite allarme e controlli accesso, ed è anche possibile ottenere le informazioni di allarme degli scenari di sorveglianza attraverso gli hot spot.


Aggiunta di hot spot

Aggiunta di telecamere come Hot Spot

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Selezionare una mappa e fare clic sull'icona [image] nella barra degli strumenti per aprire la finestra di dialogo Aggiungi Hot Spot.
  3. Spuntare le caselle di controllo per selezionare le telecamere da aggiungere. È anche possibile ricercare la telecamera immettendo le parole chiave nel campo Telecamera collegata.
  4. Opzionalmente, è possibile modificare il nome del hot spot, selezionarne l'icona e il colore e aggiungere una descrizione. È inoltre possibile fare clic su Gestione icona per caricare il file locale dell'immagine per impostare l'immagine come icona personalizzata.

    Nota: Il formato dell'immagine dell'icona può essere solo *.png, *.jpg o *.bmp e le dimensioni dell'immagine devono essere di 32*32 pixel.

  5. Nell'area Disegna area visuale, modificare l'area della visuale della telecamera, impostando raggio, direzione e angolo. È inoltre possibile fare clic e trascinare il settore visualizzato per regolarne il raggio e direzione.

  6. Fare clic su OK per salvare le impostazioni. Le icone telecamera vengono aggiunte sulla mappa come hot spot. È possibile fare clic e trascinare le icone delle telecamere per spostare i hot spot alle posizioni desiderate. Fare clic per selezionare un hot spot e visualizzare e modificare le impostazioni nel Pannello proprietà.

Aggiungi ingressi allarme come Hot Spot

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Selezionare una mappa e fare clic sull'icona [image] nella barra degli strumenti per aprire la finestra di dialogo Aggiungi Hot Spot.
  3. Spuntare le caselle di controllo per selezionare gli ingressi allarme da aggiungere. È anche possibile ricercare l'ingresso allarme immettendo le parole chiave nel campo Ingresso allarme collegato.
  4. Opzionalmente, è possibile modificare il nome del hot spot, selezionarne l'icona e il colore e aggiungere una descrizione. È inoltre possibile fare clic su Gestione icona per caricare il file locale dell'immagine per impostare l'immagine come icona personalizzata.

    Nota: Il formato dell'immagine dell'icona può essere solo *.png, *.jpg o *.bmp e le dimensioni dell'immagine devono essere di 32*32 pixel.

  5. Fare clic su OK per salvare le impostazioni. Le icone ingresso allarme vengono aggiunte sulla mappa come hot spot. È possibile fare clic e trascinare le icone degli ingressi allarme per spostare i hot spot alle posizioni desiderate. Fare clic per selezionare un hot spot e visualizzare e modificare le impostazioni nel Pannello proprietà.

Aggiunta uscite allarme come Hot Spot

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Selezionare una mappa e fare clic sull'icona [image] nella barra degli strumenti per aprire la finestra di dialogo Aggiungi Hot Spot.
  3. Spuntare le caselle di controllo per selezionare le uscite allarme da aggiungere. È anche possibile ricercare l'uscita allarme immettendo le parole chiave nel campo Uscita allarme collegata.
  4. Opzionalmente, è possibile modificare il nome del hot spot, selezionarne l'icona e il colore e aggiungere una descrizione. È inoltre possibile fare clic su Gestione icona per caricare il file locale dell'immagine per impostare l'immagine come icona personalizzata.

    Nota: Il formato dell'immagine dell'icona può essere solo *.png, *.jpg o *.bmp e le dimensioni dell'immagine devono essere di 32*32 pixel.

  5. Fare clic su OK per salvare le impostazioni. Le icone uscita allarme vengono aggiunte sulla mappa come hot spot. È possibile fare clic e trascinare le icone degli ingressi allarme per spostare i hot spot alle posizioni desiderate. Fare clic per selezionare un hot spot e visualizzare e modificare le impostazioni nel Pannello proprietà.

Aggiunta di Controllo accessi come Hot Spot

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Selezionare una mappa e fare clic sull'icona [image] nella barra degli strumenti per aprire la finestra di dialogo Aggiungi Hot Spot.
  3. Spuntare le caselle di controllo per selezionare i controlli accesso da aggiungere. È anche possibile ricercare la telecamera immettendo le parole chiave nel campo Controllo accessi collegato.
  4. Opzionalmente, è possibile modificare il nome del hot spot, selezionarne il colore e aggiungere una descrizione.
  5. Fare clic su OK per salvare le impostazioni. Le icone controllo accessi vengono aggiunte sulla mappa come hot spot. È possibile fare clic e trascinare le icone dei controlli accesso per spostare i hot spot alle posizioni desiderate. Fare clic per selezionare un hot spot e visualizzare e modificare le impostazioni nel Pannello proprietà.


Modifica dei hot spot

Scopo:

È possibile modificare le informazioni dei hot spot aggiunti sulla mappa, tra cui il nome, il colore, l'icona, e così via.

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Fare clic sull'icona dell'hot spot sulla mappa per visualizzare le impostazioni relative sul pannello Proprietà.
  3. È possibile modificare il nome dell'hot spot nel campo di testo e selezionarne il colore, l'icona, la telecamera collegata, l'ingresso allarme, l'uscita allarme o il controllo accessi e la descrizione dell'hot spot.

    Nota: Per gli hot spot delle telecamere, è possibile modificarne l'area visiva. Per gli hot spot di controllo degli accessi, le impostazioni delle icone non sono disponibili.

  4. Fare clic su Salva per salvare le nuove impostazioni.

    Per eliminare l'hot spot, fare un clic destro sull'hot spot e fare clic su Elimina, oppure selezionare l'hot spot e fare clic su [image] nella barra degli strumenti.


Anteprima di hot spot

Passaggi:
  1. Fare clic sul pulsante Anteprima Mappa nella barra degli strumenti di E-map per accedere alla modalità anteprima di mappa.
  2. Muovere il mouse all'hot spot per aprire una finestra che visualizza le funzioni relative del hot spot.
    • Per hot spot telecamera È possibile scegliere di controllare la vista live della telecamera, visualizzare la sua descrizione, configurare il controllo dell'inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia.
    • Per hot spot ingresso allarme: È possibile visualizzare la sua descrizione, configurare il controllo dell'inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia.
    • Per hot spot uscita allarme: È possibile attivare o disattivare l'uscita di allarme collegato.
    • Per hot spot controllo accessi: È possibile scegliere di aprire la porta, chiudere la porta, tenere la porta aperta, tenere la porta chiusa, visualizzare la sua descrizione, configurare il controllo inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia.

    Oppure è possibile fare un clic destro su un hot spot per rendere disponibili le seguenti funzioni nel menu tasto destro:

    • Per hot spot telecamera È possibile scegliere di controllare la vista live della telecamera, configurare il controllo dell'inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia, e cancellare tutte le informazioni di allarme della telecamera.
    • Per hot spot ingresso allarme: È possibile scegliere di configurare il controllo dell'inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia, e cancellare tutte le informazioni di allarme dell'ingresso allarme.
    • Per hot spot uscita allarme: È possibile attivare o disattivare l'uscita di allarme collegato.
    • Per hot spot controllo accessi: È possibile scegliere di aprire la porta, chiudere la porta, tenere la porta aperta, tenere la porta chiusa, visualizzare la sua descrizione, configurare il controllo inserimento, visualizzare e salvare le informazioni del log dell'allarme cronologia, e cancellare tutte le informazioni di allarme del controllo accessi.
  3. Quando viene attivato un allarme, l'icona hot spot cambia colore in rosso (per esempio, [image]) e lampeggia, viene visualizzata l'icona mappa [image] e viene visualizzata l'icona della telecamera come [image] . È possibile spostare il mouse su di esso per controllare le informazioni di allarme.

Per il punto caldo telecamera, è possibile anche effettuare le seguenti operazioni per verificare la sua vista live.

  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Fare clic per selezionare sulla mappa l'icona dell'hot spot telecamera e viene visualizzato il pannello vista live sul pannello di destra.
  3. Fare clic [image] per espandere il pannello della vista live per visualizzare il video live della telecamera collegata.

Controllo inserimento

Scopo:

Il controllo dell'inserimento offre la funzione di attivazione e disattivazione degli hot spot.

Passaggi:
  1. Nella finestra pop-up o nel menu tasto destro dell'hot spot, fare clic su [image] oppure selezionare Controllo di inserimento per aprire la finestra relativa.
  2. Viene visualizzato lo stato del rilevazione degli eventi abilitato (ad esempio, il rilevamento di movimento o la perdita di segnale video), come stato di inserimento, nome dell'allarme e tipo di allarme. È possibile fare clic su Disinserire/Disinserire tutto per disabilitare la rilevazione degli eventi e impostare la durata del disinserimento. È inoltre possibile fare clic su Inserisci/Inserisci tutto per abilitare il rilevamento degli eventi.

    Esempio: Se si imposta la durata del disinserimento a 1 ora, il rilevamento eventi verrà nuovamente abilitato dopo un'ora.

Allarme cronologia

Scopo:

È possibile controllare i file log relativi all'allarme e salvarli sul PC, se si desidera.

Passaggi:
  1. Nella finestra pop-up o nel menu tasto destro dell'hot spot, fare clic su [image] oppure selezionare Allarme cronologia per aprire la finestra relativa.
  2. Selezionare il tipo di allarme da ricercare, impostare l'ora di inizio e di fine nei campi Da e A fare clic sul pulsante Ricerca per avviare la ricerca nei file log dell'allarme.
  3. I risultati della ricerca vengono visualizzati sul pannello dell'elenco ed è possibile controllare le informazioni dettagliate.
  4. Facoltativamente, selezionare i file log e fare clic su Backup log per salvare i log sul proprio PC.


Funzione Hot Region

Scopo:

La funzione hot region collega una mappa ad un'altra mappa. Quando si aggiunge una mappa ad un'altra mappa come hot region, un'icona del collegamento alla mappa aggiunto viene visualizzata sulla mappa principale. La mappa aggiunta si chiama mappa inferiore, mentre la mappa a cui si aggiunge la hot region è la mappa superiore.

Nota: È possibile aggiungere una mappa come hot region una sola volta.


Aggiunta di Hot Region

Operazioni preliminari:

Devono essere state aggiunte almeno 2 mappe. Consultare Aggiunta di un E-map per i dettagli sull'aggiunta di mappe.

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Selezionare una mappa aggiunta come la mappa superiore.
  3. Fare clic sull'icona [image] nella barra degli strumenti per aprire la finestra di dialogo Aggiungi hot region.
  4. Spuntare le caselle di controllo per selezionare le le mappe inferiori dal collegare.
  5. Opzionalmente, è possibile modificare il nome del hot region, selezionarne l'icona e il colore e aggiungere una descrizione. È inoltre possibile fare clic su Gestione icona per caricare il file locale dell'immagine per impostare l'immagine come icona personalizzata.

    Nota: Il formato dell'immagine dell'icona può essere solo *.png, *.jpg o *.bmp e le dimensioni dell'immagine devono essere di 32*32 pixel.

  6. Fare clic su OK per salvare le impostazioni. Le icone delle mappe inferiori vengono aggiunte sulla mappa superiore come hot region. È possibile fare clic e trascinare le icone delle mappe inferiori per spostare le hot region alle posizioni desiderate.


Modifica dei hot region

Scopo:

È possibile modificare le informazioni dei hot region aggiunti sulla mappa superiore, tra cui il nome, il colore, l'icona, e così via.

Passaggi:
  1. Fare clic sul pulsante Modifica mappa nella barra degli strumenti E-map per accedere alla modalità modifica mappa.
  2. Fare clic sull'icona dell'hot region sulla mappa superiore per visualizzare le impostazioni relative sul pannello Proprietà.
  3. È possibile modificare il nome dell'hot region nel campo di testo e selezionarne il colore, l'icona, la mappa inferiore collegata e la descrizione dell'hot spot.
  4. Fare clic su Salva per salvare le nuove impostazioni.

    Per eliminare l'hot region, fare un clic destro sull'hot spot e fare clic su Elimina, oppure selezionare l'hot spot e e fare clic su [image] nella barra degli strumenti.


Anteprima di Hot Region

Passaggi:
  1. Fare clic sul pulsante Anteprima Mappa nella barra degli strumenti di E-map per accedere alla modalità anteprima di mappa.
  2. Muovere il mouse al hot region per aprire una finestra che visualizza le relative funzioni.

    È possibile visualizzare la sua descrizione e andare alla mappa collegata inferiore.

    Oppure è possibile fare clic su una hot region ed è possibile scegliere di andare alla mappa collegata inferiore e cancellare tutte le informazioni di allarme della hot region.

  3. È possibile aggiungere hot spot sulle hot region.
  4. È possibile fare clic sull'icona [image] nella barra degli strumenti per tornare alla mappa superiore.


Funzione preset

Scopo:

Un preset dell'e-map è una posizione della mappa che è comunemente usata. La sua impostazione rende più facile e conveniente realizzare l'anteprima dei luoghi.

Passaggi:
  1. Fare clic sul pulsante Anteprima Mappa nella barra degli strumenti di E-map per accedere alla modalità anteprima di mappa.
  2. Selezionare una mappa e selezionare la posizione desiderata da impostare come preset. È possibile selezionare la posizione come segue: fare clic e trascinare la mappa o la finestra gialla nell'angolo in basso a destra, oppure fare clic sulle frecce per regolare la posizione; usare la rotellina del mouse o la barra dello zoom per ingrandire o rimpicciolire.
  3. Fare clic su [image] nella barra degli strumenti per salvare la posizione corrente come preset ed è possibile impostare un nome personalizzato.

    Nota: È possibile aggiungere fino a 10 preset.

  4. Per visualizzare il preset aggiunto, fare clic su [image] nella barra degli strumenti e selezionare un preset per visualizzarne l'anteprima. Spostando il mouse sopra il preset, è possibile fare clic sul [image] visualizzato per eliminare il preset.


Riconoscimento targa

Scopo:

È possibile leggere e registrare la targa del veicolo nella vista live, e controllare le informazioni dettagliate relative al numero di targa.

Operazioni preliminari:

È necessario aggiungere un sistema di riconoscimento targhe al iVMS-5200 Pro e configurare correttamente l'area corrispondente. Il dispositivo aggiunto deve essere stato configurato con le regole di riconoscimento targhe.

Nota: Per l'aggiunta del sistema di riconoscimento targhe al iVMS-5200 Pro, consultare il Manuale Utente iVMS-5200 Professional Web Manager. Per la configurazione delle regole di riconoscimento targhe, consultare il Manuale Utente del dispositivo.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista-> Riconoscimento targhe per aprire la pagina relativa.

Riconoscimento targa

1 Vista live del passaggio del veicolo

2 Ricerca targa

3 Visualizza finestra della vista live


Vista live

Scopo:

È possibile visualizzare in tempo reale la vista live e le targhe riconosciute.

Passaggi:
  1. Nella pagina Riconoscimento targhe, fare clic sulla scheda Vista live.
  2. Facoltativamente, fare clic sul pulsante della disposizione dello schermo [image] e selezionare la modalità di suddivisione della finestra per la vista live.
  3. Fare clic e trascinare la telecamera del sistema di riconoscimento targhe alla finestra di visualizzazione, o fare doppio clic sul nome della telecamera dopo aver selezionato la finestra di visualizzazione per avviare la vista live.
  4. Verrà visualizzato il video live e le targhe lette verranno visualizzate sulla destra della finestra.

  5. È possibile fare clic sulle targhe riconosciute per verificarne i dettagli.

Barra degli strumenti vista live:

Sono disponibili i seguenti pulsanti:

Stop vista live | Arresta la vista live di tutte le telecamere.
Disposizione schermo | Impostare la modalità di disposizione dello schermo per la vista live.
Schermo intero | Visualizza la vista live in modalità a schermo intero. Premere ESC per uscire.

Fare un clic destro sulla finestra di visualizzazione in vista live per aprire il menu Gestione viste:

Le seguenti voci sono disponibili nel menu tasto destro del menu gestione vista live:

Stop vista live | Arresta la vista live nella finestra di visualizzazione.
Cattura | Cattura l'immagine nel processo vista live.
Stampa immagine catturata | Cattura l'immagine corrente e ne stampa l'immagine.
Start/Stop registrazione | Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.
Stato telecamera | Visualizza lo stato della telecamera in vista live, compreso lo stato di registrazione, lo stato del segnale, il numero di connessione, ecc
Schermo intero | Visualizza la vista live in modalità a schermo intero. Fare clic nuovamente sull'icona per uscire.


Ricerca delle informazioni sulla targa

Scopo:

È possibile ricercare le targhe riconosciute per il controllo dei dettagli, come il colore della targa, il tipo e il colore del veicolo.

Passaggi:
  1. Nella pagina Riconoscimento targhe, fare clic sulla scheda Ricerca.
  2. Spuntare le caselle di controllo per selezionare le telecamere o aree per la ricerca.
  3. Selezionare il tipo di ricerca e impostare le relative condizioni.
    • Selezionando Ricerca per numero di targa, è possibile immettere il numero di targa da ricercare.
    • Selezionando Ricerca per altre condizioni, è possibile impostare il logo del veicolo, il tipo del veicolo, il colore del veicolo e il colore della targa.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca per visualizzare tutte le informazioni corrispondenti.

Nel pannello dei risultati di ricerca, è possibile fare clic sulla voce per controllare le informazioni dettagliate. Verrà mostrata l'immagine catturata del veicolo e saranno elencate accanto all'immagine le relative informazioni.


Business Intelligence

Scopo:

Con la funzione di business intelligence (nel seguito BI), è possibile trasformare i dati grezzi in informazioni utili per fini di analisi di attività d'impresa, come ad esempio la visualizzazione dei totali delle transazioni di ogni cassiere per valutarne le prestazioni.

Operazioni preliminari:

Occorre aggiungere a iVMS-5200 Pro un'area che contiene un terminale POS.

Nota: Per la gestione dell'area, consultare il Manuale Utente iVMS-5200 Professional Web Manager.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Business intelligence per aprire la pagina relativa.

Aggiunta di rapporti

Passaggi:
  1. Aprire la pagina BI.
  2. Fare clic [image] per aprire la finestra Aggiungi rapporto. È possibile aggiungere diversi tipi di rapporti. Sono disponibili i seguenti rapporti:
    • Rapporto transazioni: Visualizza il numero totale del volume di transazioni di ogni cassa un periodo di tempo, per esprimere le prestazioni del cassiere.
    • Volume vendite commodity: Calcola il volume delle vendite delle commodity selezionate per aiutare il gestore nelle decisioni commerciali.
    • Più venduti: Per conoscere gli articoli più e meno venduti, in modo che il gestore possa organizzare opportunamente la disposizione della merce.
    • Distribuzione traffico: Fornisce una relazione sul volume totale di traffico di ogni negozio durante un periodo di tempo, per sapere quale negozio ha generato il minor traffico e quindi agire per ottenere una migliore performance.
    • Trend di traffico: Stima il flusso di traffico futuro, in base ai dati storici.
    • Analisi genere cliente: Per conoscere precisamente in quale categoria di persone (genere) il prodotto è più popolare.
    • Tasso di conversione: Calcola il tasso di conversione per capire se una commodity soddisfa la richiesta del mercato.
    • Mappa calore: Per sapere quando interviene l'ora di punta da una particolare telecamera, per consentire al gestore di acquisire ulteriori informazioni e fornire la migliore esperienza al cliente.
    • Analisi aree di interesse: Per mostrare l'area maggiormente interessata, raramente frequentata dai clienti.

  3. Selezionare un tipo di rapporto da aggiungere e impostare i parametri relativi per generare il rapporto.
    • Rapporto transazioni: Impostare un nome personalizzato per il rapporto, e spuntare la casella di controllo per selezionare un'area per generare un rapporto dei dispositivi in quest'area. L'area selezionata deve contiene un terminale POS.
    • Volume vendite commodity: Impostare un nome personalizzato per il rapporto, e inserire il codice a barre della merce (fino a 5 pezzi di merce) per il calcolo del fatturato relativo.
    • Più venduti: Impostare un nome personalizzato per il rapporto, e spuntare la casella di controllo per selezionare un'area per mostrare i top selling dei dispositivi in quest'area. L'area selezionata deve contiene un terminale POS.
    • Distribuzione traffico: Impostare un nome personalizzato per il rapporto, e spuntare le caselle di controllo per selezionare le aree per visualizzare i volume di traffico dei punti vendita relativi. L'area selezionata deve contenere una telecamera di rete per il conteggio delle persone.
    • Trend di traffico: Impostare un nome personalizzato per il rapporto, e spuntare le caselle di controllo per selezionare le aree per visualizzare i dati storici sulle transazioni. L'area selezionata deve contenere una telecamera di rete per il conteggio delle persone.
    • Analisi genere cliente: Impostare un nome personalizzato per il rapporto, e spuntare le caselle di controllo per visualizzare quale prodotto è più acquistato da un genere specificato. L'area selezionata deve contenere una telecamera di rete con funzione di acquisizione facciale la telecamera deve anche supportare la funzione di conteggio persone.
    • Tasso di conversione: Impostare un nome personalizzato per il rapporto, e spuntare la casella di controllo per selezionare un'area per il calcolo del tasso di conversione dei dispositivi in quest'area. L'area selezionata deve contenere un terminale POS e una telecamera di rete per il conteggio delle persone.
    • Mappa calore: Impostare un nome personalizzato per il rapporto, e spuntare le caselle di controllo per selezionare le telecamere per visualizzare l'ora di punta del punto vendita. La telecamera selezionata deve essere una telecamera di rete con funzione di mappa calore.
    • Analisi aree di interesse:
      1. Impostare un nome personalizzato per il rapporto, e fare clic su Carica e fare clic sull'icona [image] per selezionare un file mappa dal percorso locale.
      2. Fare clic su Aggiungi Area di interesse e fare clic sul punto della mappa da aggiungere all'area di interesse.
      3. Nella finestra pop-up, selezionare una telecamera e fare clic su OK. È anche possibile selezionare un'area di interesse aggiunta e fare clic su Elimina Area di interesse per eliminarla. La telecamera selezionata deve essere una telecamera di rete con funzione di mappa calore.
  4. Fare clic su Aggiungi per confermare l'aggiunta del rapporto. Facoltativamente, eseguire il passaggio 3 per aggiungere altri rapporti in base alle esigenze.
  5. Fare clic [image] per tornare alla pagina BI.

Gestione dei rapporti

Per i rapporti aggiunti, è possibile generare i rapporti, indicando il periodo di tempo. È inoltre possibile modificare le aree o le telecamere relative del rapporto, esportare il rapporto, inviare il rapporto via e-mail, stampare il rapporto, e così via.

Passaggi:
  1. Fare clic per selezionare un tipo di rapporto e trovare il rapporto che è necessario modificare.

  2. È possibile fare clic su [image] per specificare l'ora di inizio e l'ora di fine per il rapporto. È anche possibile scegliere di visualizzare i dati della scorsa settimana, del mese scorso, e così via.
  3. Fare clic su [image] per modificare le aree, le telecamere, i prodotti, i file di mappa, ecc, del rapporto.
  4. Fare clic su [image] per eliminare il rapporto.
  5. Fare clic su [image] per esportare il rapporto al vostro PC.
  6. Fare clic su [image] per stampare il rapporto sulla stampante collegata tramite la rete
  7. Fare clic su [image] per inviare il rapporto via e-mail.


Centro download

Scopo:

È possibile ricercare i file di registrazione del dispositivo per tipo di registrazione e salvarli sul proprio PC.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina Centro download.

o fare clic su Vista->Centro download per aprire la pagina relativa.

Ricerca dei file di registrazione

Passaggi:
  1. Aprire la pagina Download Center.
  2. Nell'area Telecamera, spuntare le caselle di controllo per selezionare le telecamere o le aree per effettuare una ricerca dei file di registrazione.
  3. Nell'area Tipo registrazione, spuntare le caselle di controllo per selezionare i tipi di registrazione.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine per la ricerca nei file di registrazione.
  5. Fare clic su Ricerca. I file di registrazione corrispondenti verranno elencati nella lista. È possibile fare clic su [image] e impostare i periodi di tempo per filtrare i file ricercati.

  6. Spuntare le caselle di controllo per selezionare i file da scaricare. È inoltre possibile spuntare la casella di controllo Tutti per selezionare tutti i file di registrazione.
  7. (Opzionale) Fare clic su Configura per impostare il percorso di salvataggio dei file di registrazione sul PC. Per la configurazione dettagliata, consultare Impostazioni del percorso di salvataggio file.
  8. Fare clic su Download per far apparire la finestra di dialogo Download. È possibile spuntare la casella di controllo Unisci file di registrazione di una camera per unire più file (>=2) di una stessa camera in un unico grande file. È anche possibile impostare il controllo di flusso in base allo stato effettivo della rete.

  9. Fare clic su OK per iniziare a scaricare i file di registrazione.

Controllo del processo di download

È possibile controllare il processo di download dei file di registrazione.

Passaggi:
  1. Fare clic su Download per visualizzare tutte le attività di download.

  2. È possibile spuntare le caselle di controllo per selezionare i download desiderati, e fare clic su Arresta per arrestarne il download, fare clic su Start per riprenderne il download, fare clic su Elimina per eliminare l'attività di download (è possibile anche scegliere di eliminare anche i file di registrazione scaricati).
  3. Facendo clic sulla voce Download, è possibile controllare le attività di download in corso.
  4. Fare clic sulla voce Fatto, per controllare le attività di download completate.


Vista live POS

Scopo:

È possibile visualizzare il video dal vivo e le informazioni POS della transazione delle telecamere collegate con il terminale POS. Mentre si effettua la vista live con le informazioni POS di una specifica telecamera, è possibile visualizzare anche la normale vista live di altre telecamere. Inoltre sono supportate alcune altre operazioni di base, tra cui la cattura di immagini, la registrazione manuale, il playback immediato, e così via.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Vista live POS per aprire la pagina relativa.

Pagina vista live POS

1 Lista viste Mostra la visualizzazione personalizzata ed è possibile anche creare un nuove viste.

2 Elenco risorse: Mostra i dispositivi aggiunti.

3 Panello evento di transazione: Mostra gli eventi di transazione ricevuti dal client.

4 Visualizza finestra della vista live: La finestra per il playback del video live delle telecamere.

5 Barra degli strumenti vista live: I pulsanti mostrati sono usati per controllare la vista live.

Stato telecamera:
La telecamera è online e funziona correttamente.
La telecamera è nella vista live.
La telecamera è nello stato di registrazione.
La telecamera è offline.

Nota: Se viene rilevato un evento per la telecamera (ad esempio, la rilevazione di movimento), l'icona della telecamera verrà visualizzato come [image] e l'icona del gruppo apparirà come [image].

Barra degli strumenti vista live:

Nella pagina Vista principale, sono disponibili i seguenti pulsanti:

Salva vista | Salva le nuove impostazioni per la vista corrente.
Salva vista come | Salva la vista corrente come un'altra nuova vista.
Stop vista live | Arresta la vista live di tutte le telecamere.
Muto/Audio On | Accendi/spegni l'audio nella vista live.
Disposizione schermo | Imposta la disposizione dello schermo.
Schermo intero | Visualizza la vista live in modalità a schermo intero. Premere ESC per uscire.

Fare un clic destro sulla finestra di visualizzazione sotto vista live per aprire il menu Gestione viste:

Nota: Per avviare la vista live, vedere Avvio e arresto della vista live POS.

Le seguenti voci sono disponibili nel menu tasto destro del menu gestione vista live:

Stop vista live

Arresta la vista live nella finestra di visualizzazione.
Cattura

Cattura l'immagine nel processo vista live.

Stampa immagine catturata

Cattura l'immagine corrente e ne stampa l'immagine.

Start/Stop registrazione

Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.

Apri controllo PTZ

Abilita la funzione di controllo PTZ sulla finestra di visualizzazione. Fare clic nuovamente per disabilitare la funzione.
Apri zoom digitale

Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare la funzione.

Nascondi transazioni POS

Nasconde le informazioni sulla transazione del terminale POS collegato. Fare nuovamente clic per visualizzare le informazioni sulla vista live.
Passa a playback immediato

Passa alla modalità di playback immediato. È possibile selezionare il tempo di playback.
Abilita/disabilita audio

Fare clic per abilitare/disabilitare l'audio durante la vista live.
Stato telecamera

Visualizza lo stato della telecamera in vista live, compreso lo stato di registrazione, lo stato del segnale, il numero di connessione, ecc
Controllo inserimento

Aprire la finestra di controllo inserimento della telecamera in vista live.
Schermo intero

Visualizza la vista live in modalità a schermo intero. Fare clic nuovamente sull'icona per uscire.

Eventi di transazioni

Nel pannello eventi di transazioni, è possibile visualizzare gli eventi delle transazioni ricevute dal client. È possibile fare clic su [image] per contrassegnare con un flag il file video collegato con l'evento per contrassegnare questo video. È inoltre possibile fare clic su [image] per eliminare l'evento corrispondente, oppure fare clic su [image] per cancellare tutti gli eventi.

È anche possibile fare doppio clic sull'evento per far apparire le informazioni dettagliate sulla transazione e i file video (se disponibili) collegati con l'evento. Per maggiori informazioni sul playback del video, consultare Ricerca POS.


Avvio e arresto della vista live POS

Avvio vista live

Passaggi:
  1. Apri la pagina vista live POS.
  2. Facoltativamente, fare clic su [image] e selezionare la modalità di suddivisione finestra per la vista live.
  3. Fare clic e trascinare una telecamera, o un terminale POS alla finestra di visualizzazione,

    o fare doppio clic sul nome della telecamera o del terminale POS dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

Note:

  • È possibile fare clic e trascinare il video di una telecamera, o un terminale POS in vista live a un'altra finestra di visualizzazione, se necessario.
  • Per i dispositivi che supportano la sovrimpressione di testo POS (Point of Sales), è possibile visualizzare il testo POS visualizzato sul video live se le impostazioni POS sono configurate correttamente. È possibile configurare le impostazioni POS tramite Web Manager (Gestione risorse->Vista fisica->Configurazione remota). Per il dettaglio delle impostazioni, consultare il Manuale Utente del dispositivo.
    • 

    Avvia la vista live in modalità vista personalizzata

    Scopo:

    La modalità di visualizzazione può essere personalizzata per la vista live. È possibile scegliere di creare una vista pubblica o una vista privata.

    • Vista pubblica: La vista pubblica personalizzata verrà salvato in iVMS-5200 Pro e anche gli altri utenti potranno accedere alla vista al relativo video live.

    • Vista privata: La vista privata personalizzata verrà salvato in iVMS-5200 Pro e anche gli altri utenti che dispongono delle relative autorizzazioni potranno accedere alla vista al relativo video live.

    Passaggi:
    1. Apri la pagina vista live POS.
    2. Nel pannello di visualizzazione, fare clic sull'icona [image] per attivare la visualizzazione aggiungendo una finestra di dialogo.
    3. Digitare il nome della vista e selezionare il tipo di visualizzazione in base alle esigenze effettive.
    4. Fare clic su Aggiungi. La nuova vista è in modalità 4-schermi per impostazione predefinita.
    5. Facoltativamente, fare clic sull'icona [image] nella barra degli strumenti della vista live e selezionare la modalità di suddivisione della finestra per la nuova vista e fare clic su [image] per salvare la modalità di suddivisione della finestra per la nuova vista.
    6. Fare clic e trascinare la telecamera, o terminale POS alla finestra di visualizzazione,

      o fare doppio clic sul nome della telecamera o del terminale POS dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

    7. Fare clic sull'icona [image] per salvare la nuova vista. In alternativa, è possibile fare clic su [image] per salvare la vista corrente come un altra vista.

    Dopo avere correttamente impostato la vista, è possibile fare clic per richiamare la vista.

    Spostando il mouse sulla vista personalizzata, sono disponibili le seguenti icone:

    Modifica nome vista | Modifica il nome del la vista personalizzata.
Elimina vista | Elimina la vista personalizzata.
Playback immediato | Avviare il playback immediato delle telecamere relative alla vista. Fino a 16 telecamere contemporaneamente possono essere commutate su playback immediato.

    Arresto della vista live

    Passaggi:
    1. Selezionare la finestra di visualizzazione.
    2. Fare clic sull'icona [image] che appare nell'angolo in alto a destra quando il puntatore del mouse si trova sopra la finestra di visualizzazione, o fare clic su Stop vista live nel menu di scelta rapida per arrestare la vista live della finestra di visualizzazione. È inoltre possibile fare clic sul pulsante [image] nella barra degli strumenti vista live per arrestare tutta la vista live.


Ricerca POS

Scopo:

È possibile cercare le informazioni POS del terminale POS collegato e i file di registrazione relativi.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina di ricerca POS.

o fare clic su Vista->Ricerca POS per aprire la pagina relativa.

Ricerca di informazioni per numero di transazione

Passaggi:
  1. Aprire la pagina di ricerca POS.
  2. Fare clic su Num. transazione e (opzionalmente) digitare la parola chiave nel campo Ricerca.
  3. Fare clic su Ricerca per elencare i dati corrispondenti.
  4. (Opzione) Nel campo Ora, è possibile filtrare il risultato per ora. Facendo clic su Personalizza, è possibile fare clic sull'icona [image] per specificare l'ora di inizio e di fine, come desiderato.
  5. Fare clic sulla voce trovata per accedere alle informazioni dettagliate della transazione. È possibile fare clic su [image] o [image] per andare alle informazioni sulla transazione precedente o successiva.
  6. Per controllare il file di registrazione relativo, fare clic su Playback per avviare il playback del file di registrazione. Effettuando il playback del file di registrazione, i prodotti corrispondenti saranno sottolineati nell'area dati della transazione.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È inoltre possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline. È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.

    Le seguenti icone sono disponibili durante il playback:

    Playback inverso

    Esegue il playback inverso dei file di registrazione.

    Arresta playback

    Arresta il playback di tutte le telecamere.

    Pausa/avvia playback

    Pausa/avvia il playback dei file di registrazione.

    Singolo fotogramma (Inverso)

    Riproduce il file di registrazione fotogramma per fotogramma in direzione inversa.

    Frame singolo

    Riproduce il file di registrazione fotogramma per fotogramma.

    Avanti Veloce/Lento

    Diminuisce/aumenta la velocità di playback.

    Aggiungi Flag

    Fare clic per contrassegnare con un flag questo file video. È possibile modificare il flag ed è anche possibile cercare i file di registrazione in base ai flag.

    Precedente

    Va ai dati delle transazioni precedenti e visualizza il video relativo.

    Successivo

    Va ai dati della transazione successiva e visualizza il video relativo.

    Esporta

    Fare clic per esportare le informazioni sulla transazione e il file di registrazione sul PC.

    Email

    Cattura le informazioni sulla transazione corrente, ne effettua il playback relativo e lo invia via e-mail.

    Fare un clic destro sulla finestra di visualizzazione in playback per aprire il menu Gestione Playback:

    Le seguenti voci sono disponibili nel menu tasto destro:

    Playback inverso

    Esegue il playback inverso dei file di registrazione.

    Pausa/Avvia

    Pausa/avvia il playback.

    Stop

    Arresta il playback.

    Avanti veloce

    Riproduce il file di registrazione a velocità maggiore.

    Avanti lento

    Riproduce il file di registrazione a velocità minore.

    Frame singolo

    Riproduce il file di registrazione fotogramma per fotogramma.

    Apri zoom digitale

    Abilita la funzione di zoom digitale. Fare clic nuovamente per disattivare la funzione.

    Posizionamento accurato

    Imposta il punto temporale preciso per il playback dei file di registrazione.

    Cattura

    Cattura l'immagine nel processo di playback.

    Stampa immagine catturata

    Cattura un'immagine e la stampa.

    Start/Stop Clipping

    Inizia/termina la cattura di uno spezzone di registrazione. Lo spezzone viene memorizzato nel PC.

    Abilita/disabilita audio

    Abilita/disabilita l'audio durante il playback.

Ricerca Informazioni per registrazione contrassegnata

Passaggi:
  1. Aprire la pagina di ricerca POS.
  2. Fare clic su Registrazione contrassegnata e (opzionalmente) digitare la parola chiave nel campo Ricerca.
  3. Fare clic su Ricerca per elencare i dati corrispondenti.
  4. (Opzione) Nel campo Ora, è possibile filtrare il risultato per ora. Facendo clic su Personalizza, è possibile fare clic sull'icona [image] per specificare l'ora di inizio e di fine, come desiderato.
  5. Fare clic [image] per aprire le informazioni sulla transazione dettagliate e il video corrispondente.

Ricerca informazioni per evento

Scopo:

I file log, inclusi i log CMS e i log in remoto, possono essere esportati a un PC locale.

Passaggi:
  1. Aprire la pagina di ricerca POS.
  2. Fare clic su Evento e selezionare l'evento da trovare nel campo Ricerca.
  3. Fare clic su Ricerca per elencare i dati corrispondenti.
  4. (Opzione) Nel campo Ora, è possibile filtrare il risultato per ora. Facendo clic su Personalizza, è possibile fare clic sull'icona [image] per specificare l'ora di inizio e di fine, come desiderato.
  5. Fare clic sulla voce trovata per accedere alle informazioni dettagliate della transazione. È possibile fare clic su [image] o [image] per andare alle informazioni sulla transazione precedente o successiva.
  6. Per controllare il file di registrazione relativo, fare clic su Playback per avviare il playback del file di registrazione. Effettuando il playback del file di registrazione, i prodotti corrispondenti saranno sottolineati nell'area dati della transazione.

Ricerca avanzata

Scopo:

I file log, inclusi i log CMS e i log in remoto, possono essere esportati a un PC locale.

Passaggi:
  1. Aprire la pagina di ricerca POS.
  2. Fare clic su Ricerca avanzata e digitare i relativi criteri di ricerca.
    • Elemento: Immettere le parole chiave del nome della merce.
    • Prezzo: Immettere l'intervallo di costo totale della transazione.
    • Quantità: Immettere l'intervallo di quantità della merce.
    • Cassiere: Immettere il numero del cassiere.
    • Terminale POS: Digitare il numero del terminale POS.
    • Codice a barre: Immettere il codice a barre della merce.
  3. Fare clic su Ricerca per elencare i dati corrispondenti. È possibile fare clic su Ripristina per ripristinare i campi. È inoltre possibile fare clic su [image] per annullare la ricerca avanzata.
  4. (Opzione) Nel campo Ora, è possibile filtrare il risultato per ora. Facendo clic su Personalizza, è possibile fare clic sull'icona [image] per specificare l'ora di inizio e di fine, come desiderato.
  5. Fare clic sulla voce trovata per accedere alle informazioni dettagliate della transazione. È possibile fare clic su [image] o [image] per andare alle informazioni sulla transazione precedente o successiva.
  6. Per controllare il file di registrazione relativo, fare clic su Playback per avviare il playback del file di registrazione. Effettuando il playback del file di registrazione, i prodotti corrispondenti saranno sottolineati nell'area dati della transazione.


Centro allarme

Scopo:

Visualizza le informazioni di allarme (per esempio, le informazioni di allarme rilevazione movimento) ricevute da iVMS-5200 Control Client. È possibile controllare le informazioni dettagliate dell'allarme, gestire le informazioni di allarme, e così via.

Nota: È necessario configurare le impostazioni evento tramite web Manager prima di poter controllare le relative informazioni di allarme e azioni correlate tramite il Control Client. Per la configurazione dettagliata delle impostazioni evento, consultare il Manuale Utente iVMS-5200 Professional Web Manager.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Centro allarme per aprire la pagina relativa.

È inoltre possibile fare clic su [image] nella parte inferiore dell'interfaccia per aprire la pagina Centro Allarme.

Pagina Centro allarme

1 Lista allarmi

2 Barra di strumenti allarmi

3 Scambia schede Allarme e Informazioni

4 Barra gestione allarmi

Fare riferimento alla seguente tabella per la descrizione delle icone sulla barra gestione allarmi:

Cancella informazioni allarme | Cancella tutte le informazioni degli allarmi.
Abilita segnalazione acustica | Abilita una segnalazione acustica di allarme del Control Client quando viene attivato un allarme.
Abilita immagine a comparsa su allarme | L'immagine delle telecamere selezionate si apre all'attivazione dell'allarme.


Informazioni allarme sull'evento

Scopo:

Visualizzare le informazioni sugli eventi dei dispositivi collegati, come la rilevazione del movimento, la perdita del segnale video, rilevazione movimento, e così via.

Passaggi:
  1. Aprire la pagina Centro allarme per visualizzare l'allarme ricevuto dai Control Client nella lista allarmi.

    Tempo allarme: L'ora di inizio dell'allarme.

    Nome allarme: Il nome dell'allarme.

    Contenuto allarme: Il contenuto dell'allarme. Per l'allarme manuale, il contenuto include il nome dell'utente che ha inviato l'allarme e il tipo di allarme; per l'allarme VCA, il contenuto include le informazioni sul dispositivo, il dispositivo che ha attivato l'allarme e il nome della regola; per altri allarmi, il contenuto include le informazioni sul dispositivo e il dispositivo che ha attivato l'allarme.

    Stato allarme: Lo stato dell'allarme, compresi cui Avvio non confermato; Avvio, Confermato; Arresto, non confermato; Arresto, Confermato. Avvio significa l'allarme non si è ancora fermato e Confermato significa che l'allarme è stato riconosciuto da parte dell'utente.

    Livello di allarme: Il livello dell'allarme, che può essere basso, medio e alto, e che indica il grado di urgenza dell'allarme.

    Gestisci allarme: È possibile controllare le informazioni del dispositivo e il tipo di allarme. È inoltre possibile visualizzare la vista live della telecamera attivata dall'allarme e visualizzare l'immagine dell'allarme configurato che ha attivato l'allarme. Per la configurazione dettagliata, consultare il Manuale Utente iVMS-5200 Professional Web Manager.

    Informazione conferma: Visualizza le Informazioni di conferma dell'allarme.

  2. Fare clic per selezionare l'allarme e fare clic su Conferma nella barra degli strumenti per confermare l'allarme, oppure fare clic su Descrivi e conferma per modificare la descrizione e confermare l'allarme.
  3. Per eliminare l'allarme, fare clic per selezionare l'allarme e fare clic su Rimuovi nella barra degli strumenti, oppure fare clic destro sull'allarme e poi fare clic su Disattiva. È possibile fare clic su [image] per eliminare tutti gli allarmi.
  4. Per il controllo di inserimento, fare clic su Controllo di Inserimento per aprire la finestra relativa. È possibile fare clic su Disinserire/Disinserire tutto per disabilitare la rilevazione degli eventi e impostare la durata del disinserimento. È inoltre possibile fare clic su Inserisci/Inserisci tutto per abilitare nuovamente il rilevamento degli eventi.


Informazioni allarme dell'iVMS-5200 Pro

Scopo:

È possibile verificare le informazioni di errore e avvertenze durante il funzionamento dei iVMS-5200 Pro, come gli errori di connessione dei dispositivi, gli errori nella ricerca di file di registrazione, e così via.

Passaggi:
  1. Aprire la pagina Centro Allarme e fare clic sulla scheda Informazioni.
  2. È possibile verificare i dettagli delle informazioni. Per cancellare le informazioni, fare un clic destro sulle informazioni e fare clic su Cancella, oppure fare clic su [image] per cancellare tutte le informazioni.


Statistiche conteggio persone

Scopo:

È possibile controllare le statistiche di conteggio persone del server di conteggio persone aggiunto e le statistiche possono essere visualizzate in un grafico a linee o istogramma. I dati dettagliati possono essere esportati per l'archiviazione locale.

Operazioni preliminari:

È necessario aggiungere un server conta persone al iVMS-5200 Pro e configurare correttamente l'area corrispondente. Il server aggiunto deve essere configurato con la regola conta persone.

Nota: Per l'aggiunta del sistema conta persone al iVMS-5200 Pro, consultare il Manuale Utente iVMS-5200 Professional Web Manager. Per configurare la regola conta persone, consultare il Manuale Utente Server conta persone.

Fare clic su Strumento->Conteggio persone per aprire la pagina relativa.

Passaggi:
  1. Apre la pagina Conta persone.
  2. Fare clic per selezionare la telecamera del server conta persone.
  3. Selezionare il tipo di rapporto in base alle esigenze e impostare l'ora. Sono disponibili tre tipi di report: rapporto giornaliero, rapporto mensile, e rapporto annuale.
  4. Fare clic su Ricerca per visualizzare le statistiche sul pannello di destra.

    5. Per impostazione predefinita, le statistiche vengono indicate in forma di grafico a linee. È possibile passare all'indicazione a istogramma facendo clic sul pulsante di scelta.

  5. (Opzionale) Fare clic Esporta report per salvare i dati dettagliati di conteggio persone al PC locale.


Mappa calore

Scopo:

La mappa di calore è una rappresentazione grafica di dati, rappresentati da colori. La funzione mappa di calore della telecamera viene generalmente utilizzata per analizzare i tempi di visita e di permanenza dei clienti in una data zona.

Operazioni preliminari:

È necessario aggiungere una telecamera di rete con funzione mappa di calore al iVMS-5200 Pro e configurare correttamente l'area corrispondente. La telecamera aggiunta deve essere configurata con la regola della mappa di calore.

Nota: Per l'aggiunta della telecamera di rete con funzione di mappa calore al iVMS-5200 Pro, consultare il Manuale Utente iVMS-5200 Professional Web Manager. Per la configurazione della regola della mappa di calore, consultare il Manuale utente della telecamera di rete con funzione mappa di calore.

Fare clic su Strumento->Mappa calore per aprire la pagina relativa.

Passaggi:
  1. Aprire la pagina della Mappa calore.
  2. Fare clic per selezionare una telecamera con funzione mappa di calore nel pannello dell'area.
  3. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine in base alle esigenze.
  4. Fare clic su Genera mappa di calore per visualizzare la mappa di calore della termocamera. Nella mappa calore, l'area di colore rosso (255, 0, 0) indica l'area di maggiore gradimento mentre l'area di colore blu (0, 0, 255) indica l'area meno popolare.


Gestione log

Scopo:

I file log delle iVMS-5200 Pro e le periferiche collegate al iVMS-5200 Pro possono essere ricercati per il controllo. I Log del CMS (Central Management Server) sono i file di log del iVMS-5200 Pro, mentre i Log remoti sono i file log dei dispositivi collegati e che vengono memorizzati sul dispositivo locale.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina di Ricerca log.

o fare clic su Strumento->Ricerca log per aprire la pagina relativa.

Ricerca di file log CMS

Passaggi:
  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log CMS.
  3. Selezionare il Tipo log e la corrispondente condizione di ricerca. Sono disponibili 3 tipi di log, tra cui Log allarmi, Log operazioni e Log di sistema.
    • Log allarmi: È possibile selezionare il tipo di allarme per la ricerca, come ad esempio rilevazione movimento e perdita segnale video.
    • Log operazioni: È possibile selezionare il tipo di operazione e il nome utente.
    • Log di sistema: È possibile selezionare il tipo di sistema e il nome utente.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    È possibile controllare il tempo di funzionamento, la descrizione e altre informazioni dei log. Per i file di log di allarme, è possibile anche controllare immagini e file di registrazione collegati all'allarme (se configurati) nella colonna Collegamento.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca di file log remoti

Passaggi:
  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log remoti.
  3. Selezionare il dispositivo per la ricerca dei file log.
  4. Selezionare il Tipo principale e il corrispondente Tipo secondario.
  5. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  6. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Backup dei file log

Scopo:

I file log, inclusi i log CMS e i log in remoto, possono essere esportati al vostro PC.

Passaggi:
  1. Cercare i file di log necessari.
  2. Fare clic su Backup del log per aprire la finestra di dialogo relativa.
  3. Fare clic sull'icona [image] e selezionare un percorso di salvataggio locale.
  4. Fare clic su Backup per esportare i file log trovati.


Configurazione locale

Scopo:

È possibile configurare i parametri generali, i percorsi per il salvataggio di file, le scorciatoie per tastiera e joystick e suoni di allarme.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Strumento->Configurazione locale per aprire la pagina relativa.

Nota: È possibile fare clic su Valore predefinito per ripristinare le impostazioni predefinite di tutte le configurazioni locali.


Impostazioni Generali

Scopo:

I parametri di uso frequente, come la scala della vista, le prestazioni della rete, ecc, possono essere impostati.

Passaggi:
  1. Aprire la pagina di configurazione locale.
  2. Selezionare la scheda Generali per accedere all'interfaccia delle Impostazioni generali.
  3. Configurare i parametri generali. Per maggiori dettagli, consultare la Tabella 10.1 Parametri generali.
  4. Fare clic su Salva per salvare le impostazioni.

Tabella 10.1 Parametri generali
Parametri | Descrizioni
Scala di visualizzazione | La scala di visualizzazione del video in vista live o in riproduzione. Può essere impostata a schermo intero, 4:3, 16:9 o Risoluzione originale.
Prestazioni di rete | In base alle condizioni correnti della rete, per impostarlo come normali, migliori, massime.
Prestazioni in play | Le prestazioni in play del video live. È possibile impostare la prestazione come Ritardo minimo o Auto-adattabile in base alle prestazioni hardware del PC.
Formato immagine | Impostare il formato di file per le immagini catturate durante vista live o playback.
Modalità massima | Selezionare Massimizza o Schermo intero come modalità massima. Selezionando Massimizza, il software viene massimizzato e viene visualizzata la barra delle applicazioni. Selezionando Schermo intero, il software viene visualizzato in modalità a schermo intero.
Abilitazione della visualizzazione della barra degli strumenti sullo schermo | Mostra la barra degli strumenti su tutte le finestre di visualizzazione in vista live o in playback quando il mouse è posizionato nella finestra.
Abilita Auto-login | Ricorda il nome utente e la password del iVMS-5200 Pro e accede al Control Client automaticamente.
Cambio automatico del tipo stream | Cambia il tipo di stream automaticamente in vista live view in base alla suddivisione della finestra e alle dimensioni della finestra di visualizzazione.
Registra audio bidirezionale | Registra l'audio dell'audio bidirezionale.
Abilita evidenziazione | Contrassegna gli oggetti rilevati con rettangoli verdi nella vista lave e nel playback.
Regola VCA | Visualizza la regola VCA nella vista live.


Impostazione del percorso di salvataggio dei file

Scopo:

I file di registrazione acquisiti manualmente o tramite download, le immagini catturate e i file audio registrati dall'audio bidirezionale vengono memorizzati sul vostro PC. È possibile impostare i percorsi di salvataggio di questi file. È anche possibile configurare le impostazioni FTP che possono essere utilizzate per salvare la registrazione manuale e le immagini sul server FTP.

Passaggi:
  1. Aprire la pagina di configurazione locale.
  2. Fare clic sulla scheda File per accedere all'interfaccia delle Impostazioni del percorso di salvataggio file.
  3. Fare clic sull'icona [image] per selezionare un percorso locale per il salvataggio dei file.
    • Percorso di salvataggio del file video: I file video sono i file registrati manualmente in vista live, il video ritagliato durante il playback, i file di registrazione scaricati durante il playback e i file di registrazione scaricati alla pagina Download Center.
    • Percorso di salvataggio delle immagini: Le immagini sono le immagini catturate in vista live o in playback.
    • Percorso di salvataggio del file di audio: I file audio sono i file audio registrati dall'audio bidirezionale.
  4. Per le impostazioni FTP, immettere l'indirizzo IP, il numero di porta, il nome utente di login e la password del server FTP, e impostare un percorso di salvataggio per le immagini e file video caricati.
  5. Fare clic su Salva per salvare le impostazioni.


Impostazioni delle scorciatoie da tastiera e joystick

Scopo:

Le tastiere DS-1003KI e DS-1004KI, le tastiera dei PC e i joystick USB possono essere utilizzati per controllare le telecamere PTZ. È possibile impostare scorciatoie per la tastiera del PC e per il joystick USB per un accesso rapido e conveniente alle azioni di uso frequente.

Passaggi:
  1. Aprire la pagina di configurazione locale.
  2. Fare clic sulla scheda tastiera e joystick per accedere all'interfaccia delle impostazioni della tastiera e del joystick.
  3. Per tastiera: Selezionare la porta COM dall'elenco, per il collegamento di DS-1003KI o DS-1004KI al PC su cui è installato il Control Client.
  4. Per tastiera PC e joystick USB:
    1. Selezionare una certa funzione dall'elenco.
    2. Fare doppio clic sul campo nella colonna Tastiera PC o Joystick USB.
    3. Selezionare la sequenza di tasti o numero dall'elenco per impostarlo come scorciatoia per la funzione della tastiera del PC o del joystick USB.
  5. Fare clic su Salva per salvare le impostazioni.


Impostazioni suono allarme

Scopo:

È possibile configurare il client in modo da emettere un segnale acustico dal suono configurabile all'attivazione un'allarme, come ad esempio un allarme di rilevazione di movimento, un'allarme per un'anomalia video, ecc.

Passaggi:
  1. Aprire la pagina di configurazione locale.
  2. Fare clic sulla scheda Suono allarme per accedere all'interfaccia delle impostazioni relative.
  3. Selezionare il pulsante di scelta Video Engine o File audio locali.

    Note:

    • Per Video Engine, la funzione deve essere supportata dal sistema operativo del PC. Selezionando Video Engine, il PC riprodurrà il testo vocale configurato sul Web Manager all'attivazione dell'allarme.
    • Per il File audio locale, seguire i passaggi 4 e 5.
  4. Fare clic sull'icona [image] e selezionare i file audio dal percorso locale per i diversi allarmi.
  5. Facoltativamente, è possibile fare clic sull'icona [image] per effettuare un test del file audio.
  6. Fare clic su Salva per salvare le impostazioni.

Nota: Il formato del file audio può essere solo *.wav.


Rilevazione stato

Scopo:

Viene visualizzato lo stato del server, dei dispositivi collegati e delle telecamere collegate, ad esempio lo stato in uso dei server, lo stato online dei dispositivi di encoding, lo stato di programmazione della registrazione delle telecamere, e così via. Sono disponibili per mostrare lo stato due tipi di vista: la vista fisica mostra lo stato dei server e dei dispositivi, e la vista logica mostra lo stato delle telecamere appartenenti alle aree.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Strumento->Rilevazione stato per aprire la pagina relativa. La Panoramica stato visualizza lo stato di tutti i moduli server, dei dispositivi, delle telecamere, e la configurazione della programmazione della registrazione e lo stato di registrazione.


Vista fisica

Passaggi:
  1. Aprire la pagina Rilevazione stato.
  2. Fare clic su Vista fisica. È possibile controllare lo stato di funzionamento dei server, e lo stato online dei dispositivi e dei server.
  3. Sul pannello della struttura ad albero dei dispositivi, selezionare il dispositivo o del server per visualizzare le informazioni di questo tipo di dispositivi o server.

    Nota: Le informazioni elencate variano a seconda dei dispositivi o server.

    Esempio: Selezionando Dispositivo di encoding sul pannello della struttura ad albero dei dispositivi, vengono elencati tutti i dispositivi di encoding collegati. È possibile controllare il nickname, l'indirizzo IP o il nome di dominio, il numero di serie, lo stato della rete, dell'HDD e dei dispositivi.

  4. Facoltativamente, è possibile spuntare la casella di spunto di Solo eccezione per visualizzare solo i dispositivi o server in stato eccezionale. È inoltre possibile immettere le parole chiave nel campo Filtro per effettuare ricerche sul dispositivo o server.


Vista logica

Passaggi:
  1. Aprire la pagina Rilevazione stato.
  2. Fare clic su Vista logica. È possibile controllare lo stato online, lo stato del segnale e lo stato di registrazione delle telecamere che sono configurate con programmazione delle registrazioni.
  3. Sul pannello con la struttura ad albero dell'area e fare clic per selezionare un'area per visualizzare le informazioni delle telecamere appartenenti all'area.

    Indirizzo/Nome di dominio L'indirizzo IP o il nome di dominio del dispositivo a cui la telecamera appartiene.

    N. seriale dispositivo: Il numero di serie del dispositivo a cui la telecamera appartiene.

    Connessione: Il numero di connessione si riferisce al numero dei stream ottenuti dal dispositivo per vista live, il playback o la registrazione tramite rete. Se il numero di connessione è 4, significa che 4 stream sono ottenuti dal dispositivo per la vista live in remoto, il playback o la registrazione. Se viene visualizzato Stream Media Server nel campo, significa che gli stream provengono dal dispositivo tramite Stream Media Server.

  4. Facoltativamente, è possibile spuntare la casella di spunto di Solo eccezione per visualizzare solo le telecamere in stato eccezionale. È inoltre possibile immettere le parole chiave nel campo Filter per effettuare ricerche della telecamera.


Client web

Scopo:

Il iVMS-5200 Pro fornisce anche il Web Client usato per accedere attraverso il browser. Offre le funzionalità di vista live, playback e configurazione locale.

Ambiente operativo

Sistema operativo: Microsoft Windows 7/Windows 8/Windows 8.1 (32/64 bit)

CPU: Intel Pentium IV 2.4 GHz o superiore

Memoria: 1 GB o superiore

Display: Risoluzione 1024*768 o superiore

Browser web: IE 8/9/10/11, Chrome 34/35, Firefox 28/29


Login

Passaggi:
  1. Digitare l'indirizzo del CMS (Central Management Server) nella barra degli indirizzi del browser e premere Invio. Viene visualizzata una finestra di login.

    Esempio: Se l'indirizzo IP del CMS è 172.6.21.96, digitare http://172.6.21.96 nella barra degli indirizzi.

  2. Digitare il nome utente e la password del CMS.

    Nota: Il nome utente predefinito per il login è admin e la password è 12345.

    • La password di default (12345) per l'account di amministratore è esclusivamente per il primo accesso. È necessario modificare la password predefinita come misura protettiva contro le minacce alla di sicurezza, ad esempio l'accesso non autorizzato da parte di altre persone al prodotto che potrebbe comprometterne il corretto funzionamento e/o causare altre conseguenze indesiderate. Effettuare l'accesso a iVMS-5200 Professionale tramite Web Manager per modificare la password.
    • Per garantire la privacy, è necessario cambiare una password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  3. Facoltativamente, spuntare la casella di controllo Ricorda password per salvare la password.
  4. Fare clic su Login.

In occasione del primo login, occorre installare il plug-in prima di poter accedere alle funzioni. Fare clic Fare clic qui per scaricare e installare il plug-in. Chiudere il browser durante l'installazione del plug-in. Sulla pagina vista live view, eseguire e installare il plug-in in base alla richiesta. Dopo l'installazione del plug-in, ri-aprire il browser ed effettuare il login.

Nota: Chiudere il browser durante l'installazione del plug-in.


Vista live

Scopo:

Nella pagina Vista live, è possibile visualizzare il video live delle telecamere aggiunte e compiere alcune operazioni di base, tra cui la cattura di immagini, la registrazione, il controllo PTZ, e così via.

Operazioni preliminari:

Per la vista live è necessario definire un'area con telecamere assegnate.

Fare clic sulla scheda Vista live per aprire la pagina relativa.

Avvio vista live

Passaggi:
  1. Aprire la pagina vista live.
  2. Facoltativamente, spostare il mouse sull'icona [image] nella barra degli strumenti vista live, e selezionare una modalità di divisione della finestra.
  3. Fare clic e trascinare la telecamera alla finestra di visualizzazione,

    o fare doppio clic sul nome della telecamera dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

Barra degli strumenti vista live:

Nella pagina Vista Live, sono disponibili i seguenti pulsanti della barra degli strumenti:

Imposta disposizione | Imposta la modalità di suddivisione della finestra. Sono selezionabili 7 modalità di disposizione dello schermo: A 1 finestra, 4 finestre, 6 finestre, 8 finestre, 9 finestre, 13 finestre e 16 finestre.
Avvia/arresta vista live | Avvia/arresta la vista live di tutte le telecamere.
Cattura | Cattura l'immagine nel processo vista live.
Start/Stop registrazione | Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.
Precedente | Passa alla vista live della pagina precedente.
Successivo | Passa alla vista live della pagina successiva.
Audio on/Muto | Accendi/spegni l'audio nella vista live.
Zoom digitale | Abilita/disabilita la funzione di zoom digitale.
Schermo intero | Visualizza la vista live in modalità a schermo intero. Premere ESC per uscire.

Spostando il mouse sulla finestra di visualizzazione durante la vista live appaiono le seguenti icone.

Cattura | Cattura l'immagine nel processo vista live.
Playback immediato | Aprire la finestra di playback immediato, immettere la durata e fare clic su Ricerca per trovare e riprodurre il file di registrazione.
Start/Stop registrazione | Avvia/arresta la registrazione manuale. Il file di registrazione viene memorizzato nel PC.
Audio bidirezionale | Avvia audio bidirezionale con la telecamera.
Stop | Arresta la vista live della telecamera.

Controllo PTZ

Scopo:

Le telecamere con la funzionalità pan/tilt/zoom possono essere controllate tramite browser. È inoltre possibile impostare il preset, la ronda e il percorso per le telecamere.

Fare clic sull'icona [image] per espandere il pannello di controllo PTZ sulla pagina Vista live.

Icona | Descrizione | Icona | Descrizione | Icona | Descrizione
 | Tasti freccia e pulsante di scansione automatica |  | Zoom+, Fuoco+, Diaframma+ |  | Zoom-, Fuoco-, Diaframma-
 | La velocità del movimento PTZ |  | Fuoco ausiliario |  | Posizionamento 3D
 | Illuminatore on/off |  | Tergilente |  | Inizializzazione ottica
 | Preset Impostazioni |  | Percorso Impostazioni |  | Ronda Impostazioni

Configurazione del preset

Eseguire i passaggi seguenti per aggiungere un preset:

  1. Fare clic sul pulsante Preset per accedere al pannello di configurazione preset PTZ.
  2. Fare clic sulle frecce per orientare la telecamera alla vista desiderata.
  3. Fare clic per selezionare un numero di preset PTZ dall'elenco dei preset e fare clic sull'icona [image].
  4. Nella finestra di dialogo pop-up, modificare il nome del preset e fare clic su OK per salvare le impostazioni.

    Nota: È possibile aggiungere fino a 256 preset.

Per richiamare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Per modificare un preset configurato, selezionare il preset dall'elenco e fare clic sull'icona [image].

Configurazione del percorso

  1. Fare clic sul pulsante Percorso per accedere al pannello di configurazione percorso PTZ.
  2. Fare clic su [image] per avviare la registrazione di questo percorso.
  3. Usare le frecce per controllare i movimenti PTZ.
  4. Fare clic [image] per terminare e salvare la registrazione del percorso.
  5. Fare clic sull'icona [image] per richiamare il percorso. Per terminare il richiamo del percorso, fare clic su [image].

Nota: Un solo percorso può essere configurato, e il percorso appena definito sovrascrive il precedente.

Configurazione della ronda

Operazioni preliminari:

Occorre aggiungere due o più preset per una telecamera.

Eseguire i passaggi seguenti per aggiungere e richiamare una ronda:

  1. Fare clic sul pulsante Ronda per accedere al pannello di configurazione ronda PTZ.
  2. Selezionare un numero dall'elenco.
  3. Fare clic [image] per aggiungere un preset, e impostare il tempo di permanenza e la velocità di ronda per il preset.
  4. Ripetere l'operazione descritta sopra per aggiungere altri preset alla ronda.
  5. In alternativa, è possibile fare clic su [image] o [image] per modificare o eliminare il preset nel percorso della ronda.
  6. Fare clic sull'icona [image] per richiamare la ronda. Per terminare il richiamo della ronda, fare clic su [image].

Note:

  • Si possono configurare fino a 16 ronde.
  • Il tempo di permanenza preimpostato può essere impostato tra 1 e 30 secondi, e la velocità di ronda può essere impostato ai livelli tra 1 e 40.


Playback

Scopo:

I file di registrazione memorizzati sui dispositivi di memorizzazione come HDD, HDD di rete e schede SD/SDHC sul dispositivo locale o sul storage server possono essere ricercati e riprodotti in remoto tramite il browser.

Fare clic sulla scheda Playback per aprire la pagina relativa.

Barra degli strumenti di playback:

Nella pagina di playback, sono disponibili i seguenti pulsanti della barra degli strumenti:

Imposta suddivisione finestra | Imposta la modalità di suddivisione della finestra. Sono selezionabili 4 modalità di disposizione dello schermo: A 1 finestra, 4 finestre, 9 finestre, o 16 finestre.
Arresta playback | Arresta il playback di tutte le telecamere.
Cattura | Cattura l'immagine nel processo di playback.
Start/Stop Clipping | Avvia/arresta la funzione di clipping di file di registrazione.
Download | Apre la finestra di download. Selezionare i file di registrazione e fare clic su Download per salvare i file nel PC locale.
Audio on/Muto | Accende/spegne l'audio nel playback.
Schermo intero | Visualizza il playback in modalità a schermo intero. Premere ESC per uscire.

Ricerca file di registrazione

Passaggi:
  1. Aprire la pagina Playback.
  2. Selezionare dall'elenco le telecamere da ricercare.
  3. Fare clic per selezionare un giorno per la ricerca.
  4. Facoltativamente, fare clic su [image] per attivare il pannello Più opzioni di ricerca. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine e selezionare il tipo di ricerca.
  5. Fare clic su Ricerca. I file di registrazione delle telecamere selezionate verranno visualizzati nella lista dei risultati di ricerca. È possibile filtrare i risultati usando il campo di testo Ricerca.

Nota: È possibile cercare fino a 16 telecamere contemporaneamente.

Playback di file di registrazione

Dopo la ricerca dei file di registrazione, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] per riprodurre il video nella finestra di visualizzazione di playback.

  • Playback per timeline

    La timeline indica la durata del file di registrazione. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline.

    È possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

Spostare il puntatore del mouse sulla finestra di visualizzazione durante il playback per visualizzare la barra degli strumenti.

Barra degli strumenti in ciascuna finestra di visualizzazione di playback:

Nella ogni finestra di visualizzazione del playback, sono disponibili i seguenti pulsanti della barra degli strumenti:

Playback inverso | Esegue il playback inverso dei file di registrazione. Fare clic [image] per interrompere il playback e fare clic su [image] per avviare il playback inverso.
Pausa/avvia playback | Pausa/avvia il playback dei file di registrazione.
Arresta playback | Arresta il playback della telecamera.
Avanti lento | Riproduce il file di registrazione a velocità minore.
Avanti veloce | Riproduce il file di registrazione a velocità maggiore.
Frame singolo | Riproduce il file di registrazione fotogramma per fotogramma.


Configurazione locale

Scopo:

I parametri generali, come le prestazioni della rete, le prestazioni di riproduzione, la modalità di acquisizione e i percorsi di salvataggio dei file, possono essere configurati tramite il browser.

Fare clic sulla scheda Configurazione locale per aprire la pagina relativa.

Passaggi:
  1. Aprire la pagina di configurazione locale.
  2. Impostare i parametri corrispondenti secondo le esigenze. Fare clic sull'icona [image] per selezionare un percorso di salvataggio locale per i file.
  3. Opzionalmente è possibile fare clic su Valore predefinito per ripristinare le impostazioni predefinite di tutti i parametri di sistema locali.
  4. Fare clic su Salva per salvare le impostazioni.

Tabella 10.1 Parametri di sistema
Parametri | Descrizioni
Prestazioni di rete | In base alle condizioni correnti della rete, per impostarlo come normali, migliori, massime.
Prestazioni in play | Le prestazioni in play del video live. È possibile impostare la prestazione come Ritardo minimo o Auto-adattabile in base alle prestazioni hardware del PC.
Formato immagine | Impostare il formato di file per le immagini catturate durante vista live o playback.
Definizione della priorità del playback di file di registrazione sul Storage Server | Riprodurre con priorità i file video registrati sullo Storage Server. In caso contrario. riprodurre con priorità i file video registrati sul dispositivo locale.
Cambio automatico del tipo stream | Cambia il tipo di stream automaticamente in vista live view in base alla suddivisione della finestra e alle dimensioni della finestra di visualizzazione.
Percorso di salvataggio dei file video | Il percorso di salvataggio dei file video registrati tramite registrazione manuale durante Vista live, e degli spezzoni video ritagliati durante il playback.
Percorso di salvataggio delle immagini | Il percorso di salvataggio delle immagini catturate in vista live o in playback.


Controllo accessi

Scopo:

In questa sezione è possibile escludere il controllo dello stato della porta e di controllare il rapporto eventi del punto di controllo.

Per accedere alle seguenti funzioni, effettuare il login al iVMS-5200 Pro Control Client, e fare clic su Strumenti-> Configurazione del controllo accessi


Monitor di stato

Scopo:

È possibile escludere il controllo sullo stato della porta e verificare le informazioni dell'evento accesso in tempo reale per il punto di controllo.

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.


Esclusione controllo accessi

  • Esclusione controllo porte

    • Scopo:

    In questa sezione è possibile controllare lo stato di un singolo punto di controllo (una porta).

    Passaggi:

    1. Accedere alla pagina Monitor di stato.
    2. Fare clic sull'icona [image] sul pannello di Informazioni di stato per selezionare una porta.
    3. Fare clic sul pulsante indicato nella parte in alto a sinistra del pannello Informazioni di stato per selezionare uno stato porta per la porta.

      4. : Fare clic sul pulsante per aprire la porta una volta.

      : Fare clic sul pulsante per chiudere la porta una volta.

      : Fare clic sul pulsante per tenere la porta aperta.

      : Fare clic sul pulsante per tenere la porta chiusa.

    4. È inoltre possibile fare un clic destro sull'icona [image] per selezionare uno stato per la porta.

    Nota: Se viene selezionato lo stato Aperta fissa/Chiusa fissa, la porta rimarrà aperta/chiusa fino a un nuovo comando di esclusione di controllo.

  • Esclusione controllo gruppo

    • Scopo:

    In questa sezione è possibile controllare lo stato di un gruppo punti di controllo (porte).

    Passaggi:

    1. Accedere alla pagina Monitor di stato.
    2. Fare un clic destro su un gruppo nell'elenco Gruppo e selezionare uno stato porta per il gruppo.

      3. Nota: Se viene selezionato lo stato Aperta fissa/Chiusa fissa, tutte le porte del gruppo rimarranno aperte/chiuse fino a un nuovo comando di esclusione di controllo.


Stato accesso

Lo stato della porta verrà rappresentato immediatamente dal cambiamento dell'icona nel pannello Informazioni di accesso se l'evento di accesso viene attivato o in presenza di un comando di esclusione del controllo.


Evento in tempo reale

È possibile controllare le Informazioni in tempo reale dell'evento di accesso su questo pannello. Fare clic su Altro per accedere alla pagina Eventi accesso per visualizzare maggiori informazioni sugli eventi.


Evento accessi

Scopo:

In questa sezione è possibile visualizzare informazioni su eventi di accesso in tempo reale (come strisciate per aprire porte, numero di carta non riconosciuto, errore gruppo durata, ecc) .

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.

Passaggi:

  1. Accedere alla pagina Eventi accesso.
  2. Visualizzare le informazioni evento nell'elenco degli eventi.
  3. Fare clic su un evento per visualizzare i dati del titolare della carta sul pannello Informazioni sulla persona sul lato sinistro della pagina.


Ricerca evento

Scopo:

In questa sezione è possibile cercare un evento di accesso storico in base ai criteri di ricerca (come tipo di evento, nome della persona, numero di carta o ora di inizio/fine).

Fare clic sull'icona [image] del pannello di controllo per accedere all'interfaccia.

Passaggi:

  1. Accedere alla pagina di ricerca eventi.
  2. Immettere i criteri di ricerca (tipo di evento/nome persona/num. carta/ore di inizio e fine).

  3. Fare clic su Ricerca per accedere ai risultati della ricerca.
  4. Visualizzare le informazioni evento nell'elenco degli eventi.
  5. Fare clic su un evento per visualizzare i dati del titolare della carta sul pannello Informazioni sulla persona sul lato sinistro della pagina.


Introduzione all'interfaccia

Scopo:

È possibile ricercare per controllo i file log del sistema di controllo accessi e i dispositivi collegati al sistema di controllo accessi.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina di ricerca log.

Ricerca nei log di configurazione

Scopo:

I file log di configurazione del sistema di controllo accessi possono essere ricercati per ora, e per configurazione One-card, Configurazione controllo accessi, Autorizzazione dei download e Configurazione del sistema.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di configurazione.
  3. Selezionare il Tipo di operazione dei file log.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca nei log di controllo

Scopo:

I file log di Controllo del sistema di controllo accessi possono essere ricercati per ora, e per controllo di accessi e Ricerca log.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di controllo.
  3. Selezionare il Tipo di operazione dei file log.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.


Ricerca nei log di configurazione

Ricerca nei log di configurazione One-card

Scopo:

I file log di configurazione One-card includono i reparti, le persone e le carte. La configurazione One-card del sistema di controllo accessi può essere utilizzata per aggiungere, modificare ed eliminare i log.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di configurazione.
  3. Selezionare il tipo di operazione come Configurazione One-card.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca nei log di configurazione dei controllo accessi

Scopo:

I file log di configurazione dei controllo accessi includono i file di log dei dispositivi di controllo accessi. La Configurazione dei controllo accessi del sistema di controllo accessi può essere utilizzato per aggiungere, modificare ed eliminare gruppi di porte o porte ed effettuare operazioni relative alle autorizzazioni dei dispositivi di controllo accessi.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di configurazione.
  3. Selezionare il tipo di operazione come Configurazione controllo accessi.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca dei log di autorizzazione dei download

Scopo:

I file log di autorizzazione dei download comprendono i file log di autorizzazione dei download, e nessun record per i file log per i le autorizzazioni di download falliti.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di configurazione.
  3. Selezionare il tipo di operazione Autorizzazione download.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca nei log di configurazione di sistema

Scopo:

I file log di Configurazione di sistema del sistema di controllo accessi possono essere ricercati come i file log dell'interfaccia di configurazione del sistema.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di configurazione.
  3. Selezionare il tipo di operazione come Log di configurazione di sistema.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.


Ricerca nel log di controllo

Ricerca nei log dei controllo accessi

Scopo:

I file log di controllo accessi del Sistema di controllo accessi comprendono i log di controllo accessi di gruppi di porte e di porte e i file log di controllo on/off delle porte.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di controllo.
  3. Selezionare il tipo di operazione Log controllo accessi.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.

Ricerca log

Scopo:

La Ricerca log del Sistema di controllo accessi comprende informazioni per i file log di configurazione e file log di controllo.

Passaggi:

  1. Aprire la pagina di ricerca log.
  2. Selezionare il pulsante di scelta dei Log di controllo.
  3. Selezionare il tipo di operazione Ricerca log.
  4. Fare clic sull'icona [image] per specificare l'ora di inizio e di l'ora di fine.
  5. Fare clic su Ricerca. I file log corrispondenti verranno elencati nella lista.

    6. È possibile controllare il tempo di funzionamento, il tipo e altre informazioni dei log.

Nota: Restringere la condizioni di ricerca, se ci sono troppi file log.


Introduzione all'interfaccia

Scopo:

Possono essere configurati i parametri generali, la regolazione automatico dell'ora e il lettore di carte del sistema di controllo accessi.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina di Configurazione di sistema.

Regolazione automatica dell'ora

Scopo:

La regolazione automatica del sistema di controllo accessi è in grado di regolare automaticamente tutti i dispositivi di controllo accessi del sistema di controllo accessi in base al periodo e all'orario specificato.

Passaggi:

  1. Aprire la pagina di configurazione del sistema.
  2. Selezionare la scheda Comune per accedere all'interfaccia delle Impostazioni generali.
  3. Spuntare la casella di controllo per abilitare la Regolazione automatica dell'ora.
  4. Selezionare il giorno e immettere l'ora per regolazione l'ora.
  5. Fare clic su Salva per salvare le impostazioni.

Nota: È possibile fare clic su [image] per ripristinare le impostazioni predefinite di tutte le configurazioni locali.

Configurazione del lettore di carte

Scopo:

È necessario configurare il lettore di carte perché il sistema di controllo accessi possa leggere le carte in base ai parametri impostati per il lettore di carte. Al momento sono supportati i lettore di schede DS-K1F100-M e D8E-UA-III.

Passaggi:

  1. Aprire la pagina di configurazione del sistema.
  2. Fare clic sulla scheda Emettitore carte per accedere all'interfaccia delle impostazioni del Lettore di carte.
  3. Selezionare il tipo di dispositivo, il tipo e numero della porta seriale, la velocità di trasmissione e altri parametri della configurazione del lettore di carte.
  4. Fare clic su Salva per salvare le impostazioni.
Nota: È possibile fare clic su [image] per ripristinare le impostazioni predefinite di tutte le configurazioni locali.


Configurazione distributore di carte

Scopo:

È possibile configurare il Distributore di carte del Sistema di controllo accessi.

Fare clic sull'icona [image] del pannello di controllo per aprire la pagina di Configurazione del lettore di carte.

Istruzioni di configurazione

Scopo:

La Configurazione del lettore di carte del Sistema di controllo accessi comprende la configurazione del tipo di dispositivo, della modalità di connessione, della porta seriale, della velocità di trasmissione e di altri parametri della Configurazione del lettore di carte.

  • DS-K1F100-M: selezionare la Modalità porta seriale come modalità di accesso (attualmente supporta solo la modalità porta seriale), il numero della porta seriale è il numero della porta COM del computer. Impostare gli altri parametri come predefiniti.
  • D8E-UA-III: selezionare la modalità USB come modalità di accesso (attualmente supporta solo la modalità USB). Impostare gli altri parametri come predefiniti.
  • È supportato l'uso di carte normali e Wiegand.
  • Selezionando "Sì" alla voce Beep, e facendo clic sul pulsante "Salva", l'audio sarà disattivato se il lettore di schede non è configurato correttamente; mentre sarà attivo se è configurato correttamente.

Nota: È possibile fare clic su Valore predefinito per ripristinare le impostazioni predefinite di tutte le configurazioni locali.


iVMS-5200 Professional Control Client

Manuale utente

UD.6L0202D1929A01