Declinazione di responsabilità

Manuale Utente
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

TUTTI I DIRITTI RISERVATI.

Tutte le informazioni, comprese, tra le altre, formulazioni, immagini e grafica, sono di proprietà di Hangzhou Hikvision Digital Technology Co., Ltd. o delle sue società affiliate (di seguito per riferite come "Hikvision"). Questo manuale utente (di seguito riferito come "il Manuale") non può essere riprodotto, modificato, tradotto o distribuito, in toto o in parte, con qualsiasi mezzo, senza la previa autorizzazione scritta di Hikvision. Salvo disposizioni contrarie, Hikvision non rilascia alcuna garanzia, assicurazione o dichiarazione, esplicite o implicite, in merito al Manuale.

Informazioni sul presente Manuale
Questo Manuale è relativo a iVMS-5200 Professional.

Il Manuale comprende le istruzioni per l'utilizzo e la gestione del prodotto. Immagini, grafici, fotografie e qualsiasi altra informazione ivi contenuta sono esclusivamente fornite a titolo descrittivo ed esplicativo. Le informazioni contenute in questo Manuale sono soggette a modifiche, senza preavviso, a fronte di aggiornamenti del firmware o per altri motivi. Si prega di acquisire l'ultima versione dal sito web (http://overseas.hikvision.com/en/).

Si prega di utilizzare questo manuale con il supporto di professionisti del settore.

Marchi
e gli altri marchi e loghi Hikvision sono di proprietà di Hikvision in varie giurisdizioni. Gli altri marchi e loghi citati in questo manuale sono le proprietà dei loro rispettivi proprietari.

Declinazione di responsabilità
ENTRO I LIMITI PREVISTI DALLE LEGGI INVIGORE, IL PRODOTTO DESCRITTO, COMPLETO DI HARDWARE, SOFTWARE E FIRMWARE, VIENE FORNITO "COSÌ COM'È", COMPRESI TUTTI I DIFETTI E GLI ERRORI, E HIKVISION NON FORNISCE ALCUNA GARANZIA, ESPLICITA O IMPLICITA, INCLUSE, SENZA LIMITAZIONE, GARANZIA DI COMMERCIABILITÀ, DI QUALITÀ SODDISFACENTE, DI IDONEITÀ PER UNO SCOPO PARTICOLARE E DI NON VIOLAZIONE DI DIRITTI DI TERZI. IN NESSUN CASO HIKVISION, I SUOI DIRIGENTI, FUNZIONARI, DIPENDENTI, O AGENTI SARANNO RESPONSABILI PER EVENTUALI DANNI SPECIALI, CONSEQUENZIALI, INCIDENTALI O INDIRETTI, COMPRESI, TRA GLI ALTRI, DANNI PER PERDITA DI PROFITTI, INTERRUZIONE DELL'ATTIVITÀ O PERDITA DI DATI O DI DOCUMENTAZIONE, CONNESSI ALL'USO DI QUESTO PRODOTTO, ANCHE QUALORA HIKVISION SIA STATA INFORMATA DELLA POSSIBILITÀ DEL VERIFICARSI DI TALI DANNI.
L'UTENTE SI ASSUME INTERAMENTE OGNI RISCHIO CORRELATO DALL'UTILIZZO DEL PRODOTTO CON ACCESSO INTERNET. HIKVISION DECLINA OGNI RESPONSABILITÀ PER ANOMALIE DI FUNZIONAMENTO, PERDITA DI PRIVACY O ALTRI DANNI DERIVANTI DA UN ATTACCO CIBERNETICO, ATTACCO DA PARTE DI HACKER, VIRUS O ALTRI RISCHI E MINACCE ALLA SICUREZZA, CORRELATI ALL'UTILIZZO DI INTERNET; TUTTAVIA, HIKVISION FORNIRÀ SUPPORTO TECNICO TEMPESTIVO, SE NECESSARIO.
LE LEGGI SULLA SORVEGLIANZA VARIANO DA GIURISDIZIONE A GIURISDIZIONE. SI PREGA DI CONTROLLARE TUTTE LE LEGGI PERTINENTI, VIGENTI NELLA PROPRIA GIURISDIZIONE, PRIMA DI UTILIZZARE QUESTO PRODOTTO, AL FINE DI GARANTIRE CHE L'UTILIZZO SIA CONFORME ALLE LEGGI VIGENTI. HIKVISION DECLINA OGNI RESPONSABILITÀ NEL CASO IN CUI QUESTO PRODOTTO VENGA UTILIZZATO PER SCOPI ILLECITI.
IN CASO DI EVENTUALI CONFLITTI TRA IL PRESENTE MANUALE E LA LEGGE APPLICABILE, PREVALE QUEST'ULTIMA.


Guida Sommario

Questa guida spiega brevemente come installare iVMS-5200 Professional (in seguito semplicemente iVMS-5200 Pro), nonché come configurare alcune delle sue caratteristiche di base.

Per garantire il corretto funzionamento e la stabilità di iVMS-5200 Pro, consultare i contenuti di seguito e leggere la guida con attenzione prima dell'installazione e dell'uso.


Diritti di amministratore

Per l'installazione e l'esecuzione dei moduli server, dei client e del software, è importante disporre dei diritti di amministratore sul PC o sul server che devono eseguire questi componenti. In caso contrario, non è possibile installare e configurare iVMS-5200 Pro.

Consultare l'amministratore di sistema IT per chiarire problemi relativi ai diritti di accesso.


Installazione

Il file di programma fornito da HIKVISION contiene 4 moduli server e 1 client, inclusi iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server e iVMS-5200 Control Client. I moduli server possono essere installati separatamente su diversi server o PC, o nello stesso server o PC, in base alle esigenze.

Presentiamo nel seguito il metodo di installazione di tutti i componenti, inclusi tutti i moduli server e i client, sullo stesso PC o server. Per installare i moduli server e client separatamente su server o PC diversi, consultare il Manuale Utente di iVMS-5200 Professional Web Manager.

Prima di iniziare:

Lo Storage Server deve essere installato sul PC o server 64 bit per funzionare correttamente.

Ambiente operativo

Per CMS:
    • Sistema operativo: Windows Server 2008/Windows Server 2012 SP2 (64 bit); Windows 7/Windows 8/Windows 8.1 (32/64 bit)
    • Processore: Processore serie E5-2620 con 6 core (2.0 GHz)
    • Memoria: 8 GB
    • HDD: Disco SATA di livello Enterprise con capacità di storage di 600 GB
    • Controller di rete: Interfacce Ethernet Gigabit auto-adattive RJ45
Nota: Forniamo anche un prodotto dedicato per l'installazione e l'esecuzione del CMS. Per ulteriori informazioni, si prega di contattare il rivenditore o il nostro agente commerciale.
Per altri server:
    • Sistema operativo: Windows Server 2008 R2/Windows Server 2012 SP2 (64 bit)
    • Processore: Processore serie E3-1230 V2 (3.3 GHz)
    • Memoria: 8 GB
    • HDD: Disco SATA di livello Enterprise con capacità di storage di 500 GB
    • Controller di rete: Interfacce Ethernet Gigabit auto-adattive RJ45
Nota: Forniamo anche prodotti dedicati per l'installazione e l'esecuzione dei server. Per informazioni dettagliate, si prega di contattare il rivenditore o il nostro agente commerciale.

Eseguire la procedura seguente per installare il sistema.

Passaggi:
  1. Fare doppio clic sul file di programma [image] per accedere al pannello di benvenuto della procedura guidata InstallShield. Fare clic su Avanti per avviare la procedura guidata InstallShield.

  2. Sul pannello successivo, viene richiesto di selezionare il tipo di installazione da effettuare. Selezionare Completa e fare clic su Avanti per continuare.

    3. Nota: La directory predefinita è C:\Program Files\iVMS-5200 Professional (per sistemi operativi 32 bit) o C:\Program Files (x86)\iVMS-5200 Professional (per sistemi operativi 64 bit).

  3. Leggere le informazioni preliminari relative alla installazione e fare clic su Installa per avviare l'installazione.
  4. Viene visualizzato un pannello indicante il progresso dell'installazione.

    5. Nota: Per l'installazione del CMS, deve essere utilizzata la porta 80 del PC o del server durante l'esecuzione del CMS. Se è occupata, si apre la seguente finestra di dialogo. Cambiare la porta ad un altro valore disponibile.

  5. Leggere le informazioni relative all'avvenuta installazione e fare clic su Termina per concludere l'installazione.

    6. Nota: È possibile spuntare la casella di controllo Esegui Web Manager per aprire automaticamente l'interfaccia di login di Web Manager tramite browser. Si avvia il browser e si apre la pagina di login del Web Manager. Se le impostazioni del browser bloccano la pagina di login, seguire le istruzioni indicate dal browser per consentire la corretta visualizzazione della pagina.

    Dopo aver installato correttamente uno o più moduli server, il Service Manager viene eseguito automaticamente. Nella finestra di dialogo a comparsa, è possibile modificare l'indirizzo IP e la porta del CMS e la porta di log.

    Nota: Il Service Manager deve essere eseguito come amministratore. In caso contrario, uscire dal Service Manager ed eseguirlo come amministratore. Consultare l'amministratore di sistema IT per chiarire problemi relativi ai diritti di accesso.

    Il Service Manager appare come segue. Le voci visualizzate variano a seconda dei moduli server selezionati in fase di installazione.

    È possibile fare clic su [image] per modificare la porta del server corrispondente oppure fare clic su [image] per arrestare il server. È inoltre possibile fare un clic destro sulla voce e selezionare Apri posizione file per accedere alla directory di installazione del modulo server.

    Nota: Se la porta del server è occupata da un altro servizio, la porta verrà evidenziata in rosso. È necessario cambiare la porta perché il server possa funzionare correttamente.

    È inoltre possibile fare clic su Termina tutti per arrestare tutti i server e fare clic su Riavvia tutti per eseguirli nuovamente.

    Facendo clic su Impostazione, è possibile modificare l'indirizzo IP e la porta del CMS e la porta di log.


Accesso a iVMS-5200 Pro tramite Web Manager

Dopo aver correttamente installato iVMS-5200 Pro, è possibile accedere al sistema tramite Web Manager, che è un client B/S per la gestione di iVMS-5200 Pro.

Ambiente operativo

  • Sistema operativo: Microsoft Windows 7/Windows 8/Windows 8.1 (32/64 bit)
  • CPU: Intel Pentium IV 3.0 GHz o superiore
  • Memoria: 1 GB o superiore
  • Scheda video: Serie RADEON X700
  • Browser web: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Passaggi:
  1. Digitare l'indirizzo del CMS (Central Management Server) nella barra degli indirizzi del browser e premere il tasto Invio. Si aprirà una finestra di login.
    Nota: L'indirizzo è nel formato http://indirizzo IP del CMS/manager.
    Esempio: Se l'indirizzo IP del CMS è 172.6.21.96, digitare ://172.6.21.96/manager nella barra degli indirizzi.
  2. In occasione del primo login, occorre installare il plug-in prima di poter accedere alle funzioni.
    1. Fare clic su Scarica Plug-in, salvare il file del plug-in e chiudere il browser.
    2. Installare il plug-in come indicato dal messaggio.
    3. Dopo l'installazione, aprire nuovamente il browser e accedere a iVMS-5200 Pro (passaggio 1).
  3. Digitare il nome utente e la password del CMS.
    Nota:
    • Per impostazione predefinita, il nome utente per l'accesso è admin e la password è 12345.
    • È necessario modificare la password predefinita prima di poter accedere al sistema.
  4. Nella finestra pop-up, digitare la nuova password personalizzata nei campi Nuova Password e Conferma Password, e fare clic su OK per cambiare la password.

    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, è necessario impostare una password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  5. Digitare la nuova password, (opzionale) spuntare la casella di controllo Ricorda Password per salvare la password e fare clic su Login.

    6. Nota: Dopo aver aggiornato iVMS-5200 Pro, potrebbe essere necessario svuotare la cache del browser per visualizzare correttamente la pagina Web Manager. Consultare il proprio amministratore di sistema se necessitano istruzioni sullo svuotamento della cache.

  6. Dopo il corretto accesso, si accede alla pagina iniziale del iVMS-5200 Web Manager.

    7. Nota: È possibile fare clic su Web Client in alto a sinistra per passare all'interfaccia Web Client. Per informazioni sul funzionamento del Web Client, consultare il Manuale Utente di iVMS-5200 Control Client.

Il iVMS-5200 Web Manager è composto dai seguenti moduli funzionali:

 La procedura guidata di avvio può guidare l'utente nelle operazioni di base del sistema, inclusa l'aggiunta dei dispositivi di encoding, l'impostazione della programmazione delle registrazioni, la configurazione dei parametri degli eventi e la gestione degli utenti del sistema.
Vista fisica e vista logica | iVMS-5200 Pro può scansionare rapidamente la rete alla ricerca dei dispositivi di encoding (telecamere, DVR, ecc), e aggiungerli al sistema. Oppure è possibile aggiungere i dispositivi fornendo manualmente le informazioni relative. I dispositivi aggiunti devono essere organizzati in aree per poterli gestire comodamente.
Programmazione delle registrazioni | I file video delle telecamere possono essere registrati sul dispositivo di registrazione in base alla programmazione di registrazione impostata.
Evento | Anomalie delle telecamere, dei dispositivi, e del server e l'ingresso di allarme possono attivare azioni correlate in iVMS-5200 Pro.
Gestione utenti | È possibile attribuire differenti profili di autorizzazione ai vari utenti per regolare l'utilizzo di iVMS-5200 Pro.
Configurazione di sistema

È possibile configurare la data di scadenza dei file di log e dei dati di targa, le impostazioni NTP, l'indirizzo IP per l'accesso al CMS (Central Management Server) tramite WAN e la active directory.
Manutenzione
  • I dati possono essere ben protetti e recuperati quando si verifica un'anomalia impostabi opportunamente il file di backup del database.
  • Ripristina il sistema dal file di backup del database.
  • Le informazioni log dei moduli del server possono essere esportate per archiviazione locale.
Aiuti | I tutorial video offrono ulteriori informazioni sulle procedure guidate di avvio, e il manuale utente dettaglia la configurazione del Web Manager.
Licenza | Controllare le informazioni della Licenza. Attivare il CMS, aggiornare la Licenza o disattivare la Licenza.

È possibile effettuare le seguenti funzioni nell'angolo in alto a destra della pagina principale:

  • Modificare la password dell'utente corrente.
  • Fare clic su Informazioni per controllare le informazioni sulla versione di iVMS-5200 Pro.
  • Fare clic su Uscita per uscire dal sistema.


Attivazione del CMS

Dopo aver installato iVMS-5200 Pro, viene rilasciata una licenza temporanea per certo numero di telecamere collegate entro un certo periodo di tempo, detto periodo di prova. Se il periodo di prova dovesse scadere prima di aver attivato il CMS, iVMS-5200 Pro smetterà di funzionare.

Per garantire il corretto funzionamento di iVMS-5200 Pro, è necessario attivare il CMS prima della fine del periodo di prova.

Note:
  • Se non si desidera attivare immediatamente il CMS, è possibile saltare questo capitolo ed eseguire l'operazione in base alle esigenze effettive.
  • Accedere al iVMS-5200 Pro tramite Web Manager (consultare la sezione Accesso a iVMS-5200 Pro tramite Web Manager), e fare clic su Dettagli nell'area della Licenza per visualizzare il periodo di prova e il numero di dispositivi gestibile da iVMS-5200 Pro.

Acquistando la licenza, si ottiene un codice di attivazione da HIKVISION. Sono selezionabili due metodi in base alle condizioni di accesso alla rete: attivazione online e attivazione offline. Nel seguito presentiamo separatamente la configurazione di questi due metrodi.
Se il CMS da attivare può connettersi correttamente a Internet, consultare Attivazione online per i relativi dettagli.

Se il CMS da attivare non può connettersi correttamente a Internet, consultare Attivazione offline per i relativi dettagli.
Note:

  • Se il server hardware da attivare è già stato attivato in precedenza, accertarsi che la scheda di rete utilizzata per l'attivazione precedente sia ancora in uso. In caso contrario, l'attivazione potrebbe non riuscire.

  • Se dovessero insorgere problemi durante l'attivazione, si prega di inviare ai nostri tecnici di supporto tecnico gli indirizzi MAC di tutte le schede di rete del server hardware, il codice di attivazione e il messaggio di errore.


Attivazione online

Attivazione

Scopo:

Se il CMS da attivare può connettersi correttamente a Internet, è possibile eseguire le seguenti operazioni per attivare la Licenza.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Fare riferimento a Accesso a iVMS-5200 Pro tramite Web Manager
  2. Dopo il corretto accesso, si accede al pannello di controllo del iVMS-5200 Web Manager. Fare clic su Attivazione online nell'area di Licenza per aprire la finestra di configurazione della Licenza.

  3. Digitare il codice di attivazione ricevuto al momento dell'acquisto della Licenza.
  4. Fare clic su Attiva e apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.


Attivazione offline

Attivazione

Scopo:

Se il CMS da attivare non può connettersi a Internet, è possibile eseguire le seguenti operazioni per attivare la licenza.

Nota: Una utility di attivazione licenze offline verrà fornita da HIKVISION per l'attivazione offline.
Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager Fare riferimento a Accesso a iVMS-5200 Pro tramite Web Manager
  2. Dopo il corretto accesso, si accede alla pagina iniziale del iVMS-5200 Web Manager. Fare clic su Esporta il file di richiesta di licenza nell'area di Licenza per aprire la finestra di configurazione della Licenza.

  3. Digitare il codice di attivazione ricevuto al momento dell'acquisto della Licenza.
  4. Fare clic su Esporta e salvare il file di richiesta nell'idonea directory o supporto di memorizzazione rimovibile (ad esempio, disco flash USB).
  5. Copiare il file di richiesta e l'Utilità di attivazione licenze offline su un PC in grado di connettersi a Internet.
    Nota: Se il PC che accede a iVMS-5200 Pro tramite Web Manager è in grado di connettersi a Internet, è possibile saltare il passaggio 6.
  6. Eseguire l'Utilità di attivazione licenze offline, fare clic su Sfoglia per selezionare il File binario di richiesta licenza e fare clic su Sfoglia per impostare il nome e il percorso per il salvataggio del File binario di risposta licenza.
  7. Fare clic su Invia richiesta al server per generare il file di risposta.
  8. Salvare il file di risposta nella corretta directory del PC che accede al iVMS-5200 Pro tramite web Manager. Nella finestra di configurazione della licenza, fare clic su Importa il file di attivazione per importare il file di risposta.
  9. Fare clic su OK e apparirà il prompt "Attivato" se il CMS è stato correttamente attivato.


Guida rapida

Presentiamo nel seguito la configurazione per alcune funzioni di base di iVMS-5200 Pro tramite Web Manager e Control Client.


Gestione delle risorse e vista live

Scopo:

Prima di poter usare la vista live, la riproduzione tramite il Control Client, impostare un programmazione di registrazione, o configurare eventi via Web Manager, è necessario aggiungere dispositivi al sistema e gestirli per aree.

Accedere a iVMS-5200 Pro tramite Web Manager, e fare clic sulla scheda Vista fisica per aprire la pagina di gestione di dispositivi e server.

Note:
  • Assicurarsi che i dispositivi (telecamere, DVR, ecc) che si intende utilizzare siano installati e collegati alla rete in modo corretto, come specificato dai produttori. Tale configurazione iniziale è necessaria al fine di essere in grado di collegare i dispositivi a iVMS-5200 Pro tramite la rete.
  • Presentiamo nel seguito solo l'aggiunta di dispositivi online e l'aggiunta di dispositivi per indirizzo IP o nome di dominio. Per altri metodi di aggiunta di dispositivi, consultare il Manuale Utente iVMS-5200 Professional Web Manager.


Aggiunta di un dispositivo di encoding

Aggiunta di dispositivi online

Scopo:

I dispositivi di codifica online attivi nella stessa subnet locale del Web Manager verranno visualizzati in un elenco. È possibile fare clic sul pulsante Aggiorna per ottenere le informazioni più recenti sui dispositivi online. È anche possibile digitare la parola chiave del dispositivo e fare clic su Cerca per visualizzare i dispositivi corrispondenti.

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e spuntare la casella di controllo di ciascun dispositivo da aggiungere dall'elenco.

  3. Fare clic su Aggiungi per aprire la finestra di dialogo per l'aggiunta di dispositivi.

  4. Immettere le informazioni richieste.

    5. Per l'aggiunta di un solo dispositivo:

    • Indirizzo dispositivo: Digitare l'indirizzo IP del dispositivo. L'indirizzo IP del dispositivo viene ottenuto automaticamente in questa modalità di aggiunta.
    • Porta dispositivo: Digitare il numero della porta del dispositivo. Il valore predefinito è 8000.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    Fare clic su Aggiungi e configurare le impostazioni di area per il dispositivo.

    1. Personalizzare il nome utente del dispositivo. In alternativa è possibile fare clic sul campo Esporta su Areaper selezionare un'area esistente.
    2. (Opzionale) Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server.
    3. Fare clic su Seleziona telecamera e scegliere gli elementi (ad esempio telecamere, ingressi allarme) da aggiungere all'area.
    4. Fare clic su OK.per confermare l'aggiunta del dispositivo.
    Per l'aggiunta di più dispositivi:
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

    • Esporta su Area (Opzionale): Spuntare la casella di controllo per creare un'area in base all'alias del dispositivo. Tutte le telecamere, gli ingressi di allarme, le uscite di allarme e i controlli di accesso del dispositivo verranno aggiunti all'area in automatico.
    • Stream Media Server (Opzionale): Selezionare l'indirizzo IP del stream media server per acquisire lo stream video di una telecamera tramite il server.
    Fare clic su Salva per confermare l'aggiunta dei dispositivi.

Aggiunta di dispositivi per indirizzo IP

Passaggi:
  1. Fare clic sulla scheda Vista fisica.
  2. Fare clic su Dispositivo di encoding e fare clic su Aggiungi per attivare la finestra di dialogo per l'aggiunta di dispositivi.
  3. Selezionare IP/Nome di dominio come modalità di aggiunta.
  4. Immettere le informazioni richieste.
    • Produttore: Digitare il nome del produttore del dispositivo.
    • Indirizzo dispositivo: Digitare l'indirizzo IP o il nome del dominio del dispositivo.
    • Porta dispositivo: Digitare il numero della porta del dispositivo. Per impostazione predefinita, è 8000.
    • Alias: Digitare un nome a piacimento per il dispositivo.
    • Nome utente: Digitare il nome utente del dispositivo.
    • Password: Digitare la password del dispositivo.

      • Nota: La robustezza della password del dispositivo può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.

  5. Fare clic su Aggiungi per aggiungere il dispositivo e accedere alla finestra di gestione di area.
  6. Personalizzare il nome utente del dispositivo. In alternativa è possibile fare clic sul campo Esporta su Areaper selezionare un'area esistente.
  7. (Opzionale) Selezionare un Stream Media Server per ottenere il stream video del dispositivo tramite il server.
  8. Fare clic su Seleziona telecamera e scegliere gli elementi (ad esempio telecamere, ingressi allarme) da aggiungere all'area. È possibile spuntare la casella di controllo per selezionare gli elementi e fare clic su Elimina per rimuoverli o fare clic su Cancella per eliminare tutti gli elementi.
  9. Fare clic su OK per confermare le impostazioni.


Gestione Aree

Passaggi:
  1. Fare clic sulla scheda Vista logica e fare clic su [image] per aprire la finestra di dialogo Aggiungi Area.

  2. Selezionare l'area superiore nell'elenco Superiore.
  3. Digitare un nome di area a piacere. Facoltativamente, è possibile selezionare uno stream media per l'area per acquisire lo stream video delle telecamere appartenenti all'area tramite il server.
  4. Fare clic su Salva per aggiungere la nuova area.
  5. Nel pannello con la struttura ad albero dell'area, fare clic per selezionare un elemento dell'area. Elemento si riferisce a canali di encoding, ingressi allarme, uscite allarme, controlli accessi e POS appartenenti all'area.
  6. Facendo clic su Aggiungi si apre una finestra di dialogo.

    7. Per aggiungere telecamere/ingressi allarme/uscite allarme/controlli di accesso:

    1. Spuntare le caselle di controllo degli elementi da aggiungere
    2. Fare clic su OK per salvare le impostazioni.

    Per aggiungere un POS:

    1. Immettere i parametri richiesti.
      • Nome: Digitare un nome a piacere.
      • Indirizzo IP: Digitare l'indirizzo IP del terminale POS.
      • Telecamera connessa: Selezionare una telecamera della zona da collegare con il terminale POS.
      • Protocollo: Selezionare il protocollo per la connessione al terminale POS.
    2. Fare clic su OK per salvare le impostazioni.
    Note:
    • È possibile aggiungere fino a 64 dispositivi a ogni area.
    • Ogni telecamera, ingresso allarme, uscita allarme, controllo accessi o POS può essere aggiunta a una sola area.
      • È possibile inserire una parola chiave nel campo di testo e fare clic su Ricerca per trovare un dispositivo, telecamera, ingresso allarme, uscita allarme, controllo degli accessi o POS.


Vista live

Dopo aver aggiunto i dispositivi di encoding ed effettuata la gestione dell'area, è possibile visualizzare la vista live della telecamera tramite Control Client che è un software C/S che offre molteplici funzionalità operative.

Accesso tramite Control Client

Sono supportati due tipi di utenti (user normale e utente di dominio) per l'accesso a iVMS-5200 Pro tramite Control Client. Presentiamo nel seguito solo l'accesso dell'utente normale. Fare riferimento al Manuale Utente di iVMS-5200 Control Client per l'accesso dell'utente di dominio.

Passaggi:
  1. Fare doppio clic su [image] sul desktop per eseguire il Control Client.
  2. Selezionare Login normale e immettere il nome utente normale e la password del iVMS-5200 Pro.

    3. Nota: Per impostazione predefinita, il nome utente per iVMS-5200 Pro è admin e la password è 12345.

    • La password di default (12345) per l'account di amministratore è esclusivamente per il primo accesso. È necessario modificare la password predefinita come misura protettiva contro le minacce alla di sicurezza, ad esempio l'accesso non autorizzato da parte di altre persone al prodotto che potrebbe comprometterne il corretto funzionamento e/o causare altre conseguenze indesiderate. Effettuare l'accesso a iVMS-5200 Professionale via Web Manager per modificare la password.
    • Per garantire la privacy, è necessario cambiare una password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  3. (Facoltativo) Spuntare la casella di controllo Ricorda password per mantenere la password.
  4. (Facoltativo) Spuntare la casella Abilita Auto-login per accedere al software automaticamente.
  5. Impostare l'indirizzo e la porta del CMS.

    6. Nota: Se questi campi non vengono visualizzati, fare clic su Mostra indirizzo del server per visualizzarli. È inoltre possibile fare clic su Nascondi indirizzo server per collassare questi campi.

    • Nell'elenco a discesa, immettere l'indirizzo del CMS a cui si desidera connettersi.
    • Nel campo di testo, inserire la porta del CMS. Per impostazione predefinita, è 80.
  6. Fare clic su Login per accedere al Client Control.

Vista live

Passaggi:
  1. Aprire la pagina Vista principale.
  2. Facoltativamente, fare clic su [image] e selezionare la modalità di suddivisione finestra per la vista live.
  3. Fare clic e trascinare la telecamera alla finestra di visualizzazione,

    o fare doppio clic sul nome della telecamera dopo aver selezionato la finestra di visualizzazione per avviare la vista live.

Nota: Per informazioni dettagliate sul funzionamento della vista live, consultare il Manuale Utente di iVMS-5200 Control Client.


Impostazioni di programmazione di registrazione e di riproduzione

Prima di poter visualizzare i file delle registrazioni della telecamera tramite il Control Client, è necessario impostare la programmazione di registrazione tramite Web Manager.


Impostazioni della programmazione delle registrazioni

Scopo:

iVMS-5200 Pro offre due metodi di archiviazione (sul dispositivo locale e nel Central Storage Server (Storage Server o Central Video Recorder) per l'archiviazione dei file delle registrazioni delle telecamere in base alllle impostazioni della programmazione delle registrazioni.

Nota: Presentiamo nel seguito solo il metodo di archiviazione di file di registrazione sul dispositivo locale. Per la configurazione dell'archiviazione di file di registrazione sul Central Storage Server, consultare il Manuale Utente iVMS-5200 Professional Web Manager.

Prima di iniziare:

I dispositivi locali, tra cui i DVR, NVR, e telecamere di rete, devono essere dotati di dispositivi di storage come HDD, HDD di rete e schede SD/SDHC per i file di registrazione. I dispositivi di archiviazione di nuova installazione devono essere formattati. Accedere alla pagina di configurazione remota (Vista Fisica -> Configurazione) del dispositivo, fare clic su Registrazione->Generale, selezionare l'HDD, l'HDD di rete o scheda SD/SDHC, e fare clic su Formatta per inizializzare il dispositivo di archiviazione selezionato.

Passaggi:
  1. Accedere a iVMS-5200 Pro tramite Web Manager, e fare clic sulla scheda Programmazione registrazioni per aprire la pagina relativa.
  2. Selezionare un'area e fare clic su Aggiungi per aprire la finestra delle Impostazioni di registrazione.

    3. Nota: Se nessuna telecamera è stata configurata con una programmazione di registrazione, fare clic su Imposta programmazione registrazioni per attivare la finestra per impostare le programmazioni di registrazione.

  3. Fare clic per selezionare la telecamera per la configurazione delle impostazioni di registrazione.
  4. Fare clic su Avanti per impostare la programmazione di registrazione e la posizione di archiviazione. Per impostazione predefinita è abilitata Storage 1.

  5. Selezionare il modello di programma registrazioni per Storage 1.
    • Modello giorno intero: Registrazione tutto il giorno continuativamente per tutta la settimana.
    • Modello giorno feriale: Registrazione tutto il giorno continuativamente dal Lunedì al Venerdì.
    • Modello fine settimana: Registrazione tutto il giorno continuativamente dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del Modello Programmazione Registrazioni. Per la configurazione dettagliata, consultare il Manuale Utente iVMS-5200 Professional Web Manager.
  6. Selezionare il tipo stream per la registrazione.
  7. Scegliere di memorizzare i file delle registrazioni sul dispositivo locale (dispositivo di encoding).
  8. Fare clic su OK per salvare le impostazioni.

Dopo aver configurato le impostazioni di registrazione per la telecamera, la voce programmazione registrazioni verrà visualizzata sotto l'area.


Playback remoto

Scopo:

Dopo aver configurato le impostazioni di registrazione per la telecamera tramite Web Manager, i file delle registrazioni memorizzati sul dispositivo locale possono essere ricercati e riprodotti da remoto tramite Control Client.

Nota: Presentiamo nel seguito solo la riproduzione di file di registrazione continui. Per ulteriori operazioni relative al playback, consultare il Manuale Utente di iVMS-5200 Control Client.

Fare clic sull'icona [image] del pannello di controllo,

o fare clic su Vista->Playback remoto per aprire la pagina di riproduzione remota.

Ricerca di file di registrazione per la riproduzione

Passaggi:
  1. Aprire la pagina Playback remoto.
  2. Fare clic e trascinare la telecamera, l'area o ControlCenter alla finestra di visualizzazione,

    o fare doppio clic sulla telecamera, area o ControlCenter per avviare la riproduzione.

  3. I file di registrazione dell'area o della telecamera selezionata verranno visualizzati sulla destra dell'interfaccia. È possibile filtrare i risultati usando il campo di testo Filtro.

Nota: È possibile cercare fino a 16 telecamera contemporaneamente.

Riproduzione di file delle registrazioni

Dopo la ricerca dei file di registrazione per la riproduzione normale, è possibile riprodurre i file di registrazione nei seguenti due modi:

  • Playback per lista di file

    Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] sul file di registrazione,

    o fare doppio clic sul file di registrazione per riprodurre il video nella finestra di riproduzione corrispondente.

  • Blocco di file

    • Selezionare il file di registrazione dalla lista dei risultati di ricerca, e fare clic sull'icona [image] per bloccare i file registrati per proteggere i files di registrazione dalla sovrascrittura quando l'HDD è pieno.

  • Playback per timeline

    La timeline indica la durata dei file di registrazione, e i diversi tipi di file sono codificati da diversi colori. Fare clic sulla timeline per riprodurre il video dal momento specifico.

    È possibile fare clic su [image] o [image] per ingrandire o rimpicciolire la timeline. È inoltre possibile utilizzare la rotella del mouse per ingrandire o rimpicciolire la timeline.

    È possibile trascinare la timeline per procedere al precedente o al successivo periodo di tempo.


Configurazione eventi

Scopo:

In iVMS-5200 Web Manager, è possibile assegnare azioni correlate ad un evento mediante la creazione di una regola. Ad esempio, il rilevamento di un movimento, può determinare un avviso acustico o attivare specifiche azioni correlate.

Accedere a iVMS-5200 Pro tramite Web Manager e fare clic sulla scheda Evento per aprire la pagina Configurazione Eventi.

Configurazione di un allarme su rilevazione di movimento

Nota: I tipi di anomalia delle telecamere variano a seconda del dispositivo collegato. Usiamo le impostazioni della rilevazione movimento in questo esempio. Per le impostazioni di altri tipi di anomalia delle telecamere (ad esempio, perdita di segnale video, manomissione), consultare il Manuale d'uso dei dispositivi collegati. Per le impostazioni di altri tipi di eventi (ad esempio, ingresso di allarme, anomalie dei dispositivi, anomalie del server), consultare il Manuale Utente di iVMS-5200 Professional Web Manager.
Scopo:

Un allarme di rilevamento di movimento viene attivato quando una telecamera rileva movimento all'interno della sua area definita. Possono essere impostate le azioni correlate, come registrazione correlata e uscita allarme correlata.

Passaggi:
  1. Aprire la pagina Configurazione Eventi e selezionare Telecamera sul pannello Eventi. Vengono visualizzati sulla lista le impostazioni degli eventi configurati.
  2. Fare clic su Aggiungi per aprire la finestra delle impostazioni degli eventi.

  3. Nel campo Telecamera, selezionare una telecamera per la configurazione dell'evento. È possibile digitare una parola chiave e fare clic su Ricerca per cercare la telecamera.
  4. Selezionare Motion Detection come tipo di evento per la telecamera.
  5. Fare clic su Configurazione e impostare i parametri per l'evento nell'interfaccia che compare. Se le impostazioni dell'evento sono state configurate correttamente, è possibile saltare questo passaggio.

    6. Nota: Per le impostazioni dettagliate relative alla configurazione degli eventi, consultare il Manuale Utente del dispositivo.

  6. Modificare il nome dell'evento.
  7. Facoltativamente, è possibile spuntare la casella di controllo Invia email e scegliere un modello di email. In questo modo, è possibile inviare le informazioni di allarme a uno o più indirizzi di posta elettronica quando si verifica l'evento. È anche possibile fare clic su Aggiungi nuovo nell'elenco Modello di email per impostare un modello di email personalizzato. Per la configurazione dettagliata, consultare il Manuale Utente iVMS-5200 Professional Web Manager.
  8. Fare clic su Avanti per configurare le impostazioni degli allarmi.

  9. Selezionare il modello di programmazione di allarme.
    • Modello giorno intero: Registrazione tutto il giorno continuativamente per tutta la settimana.
    • Modello giorno feriale: Registrazione tutto il giorno continuativamente dal Lunedì al Venerdì.
    • Modello fine settimana: Registrazione tutto il giorno continuativamente dal Sabato alla Domenica.
    • Modello 01-08: È possibile modificare i modelli come desiderato. Fare clic su Configurazione per accedere all'interfaccia del modello Programmazione Inserimento. Per la configurazione dettagliata, consultare il Manuale Utente iVMS-5200 Professional Web Manager.
  10. Selezionare il livello di allarme in base alle specifiche esigenze.
  11. Fare clic su Aggiungi e impostare le azioni correlate per l'evento. Per ulteriori dettagli, consultare il Manuale Utente iVMS-5200 Professional Web Manager. In questo esempio si fa riferimento a Attivazione immagine pop-up della camera. In questo modo, è possibile osservare la vista live della telecamera selezionata quando viene attivato un allarme di rilevamento di movimento.
  12. Fare clic su Salvaper salvare le impostazioni.

Verifica delle informazioni di allarme

Se una telecamera rileva un movimento, vengono attivate le azioni correlate impostate. Tramite Control Client è possibile controllare le informazioni di allarme e le azioni correlate di Control Client.

Passaggi:
  1. Accedere al Control Client e fare clic sull'icona [image] del pannello di controllo, oppure fare clic su Visualizza->Centro allarme per aprire la pagina Centro allarme. .
  2. Le informazioni di allarme ricevute (ad esempio: tempo di allarme, nome dell'allarme, contenuto dell'allarme) vengono elencate nell'interfaccia Centro allarme. Fare clic su [image] per visualizzare la vista live della telecamera selezionata configurata tramite Web Manager.


Gestione Utenti e Ruoli

Scopo:

Più account utente possono essere aggiunti a iVMS-5200 Pro per l'accesso al sistema tramite Web Manager, Control Client o Web Client, ed è possibile assegnare ruoli diversi a diversi utenti. I ruoli possono essere specificati con autorizzazioni diverse.

Fare clic sulla scheda Gestione utenti per aprire la pagina Gestione utenti.


Gestione ruoli

Scopo:

È possibile assegnare autorizzazioni ai ruoli, a seconda delle esigenze, e l'utente può essere collegato al ruolo per ottenere diverse autorizzazioni.

Passaggi:
  1. Aprire la pagina Gestione utenti e fare clic su Gestione ruoli. Se non è stato aggiunto alcun ruolo, sono selezionabili due ruoli predefiniti: amministratore di sistema e operatore di sistema. 
    • Amministratori: Il ruolo che ha tutte le autorizzazioni del iVMS-5200 Pro.
    • Operatori: Il ruolo che ha tutte le autorizzazioni per controllare il Control Client e il Web Client.
  2. Fare clic su Aggiungi per aprire la finestra di dialogo Aggiunta Ruolo.

  3. Immettere il nome di ruolo a piacere. Facoltativamente, è anche possibile impostare la data di scadenza e la descrizione del ruolo.
  4. (Facoltativo) Selezionare il ruolo predefinito dalla lista Copia da per copiare le sue impostazioni di autorizzazione. In caso contrario, eseguire il passaggio 5 per assegnare le autorizzazioni al ruolo.
  5. Nell'area delle impostazioni delle autorizzazioni, selezionare il tipo di autorizzazione nel pannello di sinistra e spuntare le caselle di controllo per selezionare i dispositivi o le funzioni corrispondenti.
  6. Fare clic su OK per salvare le impostazioni.


Gestione utenti

Scopo:

È possibile aggiungere due tipi di utenti (utente e utente di dominio) per l'accesso a iVMS-5200 Pro. Per l'aggiunta dell'utente di dominio consultare il Manuale Utente iVMS-5200 Professional Web Manager.

Passaggi:
  1. Aprire la pagina Gestione utenti e fare clic su Gestione utenti.
  2. Fare clic su Aggiungi per aprire la finestra di dialogo Aggiunta Utente.

  3. Immettere il nome utente, la password, la conferma della password, e l'autorizzazione per il controllo PTZ, in base alle esigenze. Facoltativamente, è possibile impostare la data di scadenza, lo stato utente e la descrizione.
    • Data di scadenza: La data in cui cessa la validità di questo account utente.
    • Stato utente: Sono disponibili due stati: Se si seleziona congela, l'account utente rimane inattivo finché non si imposta lo stato a normale.
    • Autorizzazione controllo PTZ: Definisce il livello di autorizzazione (1~100) per il controllo PTZ. A valori più elevati corrispondono livelli di autorizzazione maggiori per l'utente. Ad esempio, quando Utente1 e Utente2 controllano l'unità PTZ allo stesso tempo, l'utente che ha l'autorizzazione di controllo PTZ più elevato potrà controllare il movimento PTZ.

    • Un nome utente non può contenere i seguenti caratteri: / \ : * ? “ < > |.
    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  4. Fare clic su Avanti, spuntare le caselle di controllo dei ruoli esistenti e fare clic su Aggiungi>> per assegnare uno o più ruoli all'utente creato.

    Nota: Se non è stato aggiunto alcun ruolo, sono selezionabili due ruoli predefiniti: amministratore di sistema e operatore di sistema. Amministratore di sistema è il ruolo che possiede tutte le autorizzazioni di iVMS-5200 Pro, e gestore del sistema è il ruolo che possiede tutte le autorizzazioni di iVMS-5200 Control Client. Se si desidera aggiungere ruoli personalizzati, fare clic su Aggiungi per attivare la finestra relativa. Per maggiori informazioni sull'aggiunta di ruoli, fare riferimento a Gestione ruoli.

  5. Fare clic su OK per salvare le impostazioni.

Modifica della password dell'utente amministratore

La password dell'utente amministratore può essere modificata solo accedendo al sistema come amministratore.

Passaggi:
  1. Nell'angolo in alto a destra del sistema, fare clic sull'utente corrente e selezionare Modifica password.
  2. Immettere la vecchia password, la nuova password e confermare la password.

    • La robustezza della password può essere verificata dal sistema. Per garantire la privacy, consigliamo fortemente di impostare una nuova password a propria scelta (con un minimo di 8 caratteri, inclusi lettere maiuscole, lettere minuscole, numeri e caratteri speciali), al fine di aumentare la sicurezza del prodotto.
    • La corretta configurazione di tutte le password e altre impostazioni di sicurezza è responsabilità dell'installatore e/o dell'utente finale.
  3. Fare clic su OK per salvare le impostazioni.


FAQ

D: Perché il CMS non si avvia?

A:

  1. La memoria del PC o del server potrebbe essere insufficiente per l'esecuzione corretta del CMS. Effettuare le seguenti operazioni:

    2. Passaggi:
    1. Assicurarsi che l'ambiente di esecuzione del PC o del server soddisfi la configurazione consigliata (vedere Installazione e chiudere altri servizi prima di eseguire il CMS.
    2. Quindi eseguire il Service Manager come amministratore e verificare lo stato del CMS. Lo stato cambia in Esecuzione per indicare che il CMS sta funzionando correttamente.
    3. È quindi possibile accedere a iVMS-5200 Pro tramite Web Manager digitando http://indirizzo IP del CMS/manager nella barra degli indirizzi del browser.

      4. Esempio: Digitare http://172.6.21.55/manager nella barra degli indirizzi per accedere a iVMS-5200 Pro.
  2. La porta 80 del PC o del server su cui è installato il CMS potrebbe essere occupata da altri servizi. Verificare se è disponibile la porta 80 (digitando netstat -ano|findstr "80" nella console). Se è occupata:
    • Cambiare la porta del servizio ad un altro valore perché la porta 80 deve essere utilizzata per eseguire il CMS. Rivolgersi all'amministratore del sistema IT in caso di dubbi su come cambiare il numero di porta.
    • Oppure effettuare le seguenti operazioni per modificare la porta del CMS in un altro valore disponibile.

      • Passaggi:
      1. Chiudere tutti i moduli iVMS-5200 Pro e uscire dal iVMS-5200 Service Manager.
      2. Accedere alla directory di installazione del CMS, e aprire il file server.xml (per impostazione predefinita, la directory è: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Trovare il contenuto Connector port="80" protocol="HTTP/1.1" nel file e cambiare l'80 in un altro valore (ad esempio, 85) che non è occupato da altro servizio.
      4. Quindi eseguire il Service Manager come amministratore e verificare lo stato del CMS. Lo stato cambia in Esecuzione per indicare che il CMS sta funzionando correttamente.
      5. È quindi possibile accedere a iVMS-5200 Pro tramite Web Manager digitando http://indirizzo IP del CMS:nuova porta/manager nella barra degli indirizzi del browser.

        6. Esempio: Digitare http://172.6.21.55:85/manager nella barra degli indirizzi per accedere a iVMS-5200 Pro.

0302001050203


iVMS-5200 Professional

Guida rapida

UD.6L0202B1930A01