Descargo de responsabilidad

Manual de usuario
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

RESERVADOS TODOS LOS DERECHOS.

Cualquier otra información, incluida, entre otras, las descripciones, imágenes y gráficos son propiedad de Hangzhou Hikvision Digital Technology Co., Ltd o sus filiales (en adelante, "Hikvision"). Este manual de usuario (en adelante, "el manual") no se podrá reproducir, modificar, traducir o distribuir, ni en parte ni en su totalidad, por ningún medio, sin el previo permiso escrito de Hikvision. A no ser que se estipule lo contrario, Hikvision no facilita garantías ni representación alguna, ni expresas ni implícitas, con respecto a este manual.

Acerca de este manual
Este manual es aplicable al sistema iVMS-5200 Professional.

El manual incluye instrucciones para la utilización y gestión del producto. Las fotos, gráficos, imágenes y cualquier otra información presentada a continuación tienen solo validez descriptiva y explicativa. La información contenida en el manual está sujeta a cambio sin previo aviso debido a actualizaciones de firmware o a otras razones. Podrá encontrar la última versión en la web de la empresa (http://overseas.hikvision.com/en/).

Utilice este manual de usuario bajo tutela profesional.

Reconocimiento de marcas comerciales
y otras marcas y logotipos de Hikvision son propiedad de Hikvision en varias jurisdicciones. Otras marcas y logotipos mencionados a continuación son propiedad de sus respectivos propietarios.

Aviso legal
AL MÁXIMO EFECTO PERMITIDO POR LA LEGISLACIÓN APLICABLE, EL PRODUCTO DESCRITO, JUNTO CON SU HARDWARE, SOFTWARE Y FIRMWARE, SE PROPORCIONA "TAL CUAL", CON TODOS SUS DEFECTOS Y ERRORES. HIKVISION NO OFRECE GARANTÍAS, NI EXPRESAS NI IMPLÍCITAS, INCLUYENDO SIN LIMITACIÓN, LA COMERCIABILIDAD, LA CALIDAD SATISFACTORIA, LA ADECUACIÓN PARA UN FIN PARTICULAR Y EL NO CUMPLIMIENTO DE TERCERAS PARTES. HIKVISION, SUS DIRECTORES, RESPONSABLES, EMPLEADOS O AGENTES NO SERÁN RESPONSABLES EN NINGÚN CASO ANTE USTED POR DAÑOS DERIVADOS, INCIDENTALES O INDIRECTOS (INCLUIDOS LOS DAÑOS POR LUCRO CESANTE, INTERRUPCIÓN DEL NEGOCIO, PÉRDIDA DE INFORMACIÓN Y DOCUMENTACIÓN) QUE SE DERIVEN DEL USO DE ESTE PRODUCTO, AUNQUE SE HAYA ADVERTIDO A HIKVISION DE LA POSIBILIDAD DE TALES DAÑOS.
EN LO RELATIVO AL PRODUCTO CON ACCESO A INTERNET, EL USO DE TAL PRODUCTO SE HARÁ TOTALMENTE BAJO SU PROPIA CUENTA Y RIESGO. HIKVISION NO SE HARÁ RESPONSABLE DEL FUNCIONAMIENTO ANÓMALO, FUGAS DE PRIVACIDAD U OTROS DAÑOS RESULTANTES DE CIBERATAQUES, DE ATAQUES DE PIRATAS INFORMÁTICOS, INSPECCIÓN DE VIRUS U OTROS RIESGOS DE SEGURIDAD DE INTERNET. NO OBSTANTE, HIKVISION PROPORCIONARÁ UN SOPORTE TÉCNICO RÁPIDO SI FUESE NECESARIO.
LAS LEYES DE VIGILANCIA PUEDEN VARIAR DEPENDIENDO DE LA JURISDICCIÓN. COMPRUEBE TODAS LAS LEYES RELEVANTES DE SU JURISDICCIÓN ANTES DE USAR ESTE PRODUCTO PARA ASEGURARSE DE QUE SU USO SEA CONFORME A LA LEGISLACIÓN APLICABLE. HIKVISION NO SERÁ RESPONSABLE EN CASO DE QUE ESTE PRODUCTO SE USE CON PROPÓSITOS ILEGALES.
EN CASO DE CUALQUIER CONFLICTO ENTRE ESTE MANUAL Y LA LEGISLACIÓN APLICABLE, TENDRÁ PRIORIDAD ESTA ÚLTIMA.


Contenido de la guía

Esta guía explica brevemente cómo instalar su iVMS-5200 Professional (de aquí en adelante, lo denominaremos sencillamente iVMS-5200 Pro) y cómo configurar algunas de las funciones básicas.

Para garantizar un uso correcto y la estabilidad del iVMS-5200 Pro, consulte el contenido que se detalla a continuación y lea atentamente el manual antes de la instalación y la puesta en funcionamiento.


Derechos de administrador

Al instalar y utilizar módulos de servidor, clientes y software, es importante disponer de derechos de administrador en los PC o servidores que deberían ejecutar dichos componentes. De lo contrario, no podrá instalar y configurar iVMS-5200 Pro.

Si tiene alguna duda acerca de sus derechos, consulte al administrador de sistemas de TI.


Instalación

El archivo de programa que proporciona HIKVISION contiene cuatro módulos de servidor y 1 cliente, incluidos el Servidor de gestión central de iVMS-5200 (Central Management Server), el servidor de almacenamiento de iVMS-5200 (Storage Server), el servidor multimedia de transmisión de iVMS-5200 (Stream Media Server), el servidor de detección inteligente de iVMS-5200 (Smart Detection Server) y el cliente de control de iVMS-5200 (Control Client). Los módulos de servidor se pueden instalar en diferentes servidores o PC por separado, o bien instalarlos en el mismo servidor o PC, según desee.

Aquí presentaremos el método de instalación de todos los componentes en un mismo PC o servidor, incluidos todos los módulos de servidores y clientes. Si quiere informarse sobre cómo instalar módulos de servidores y clientes por separado en servidores o PC diferentes, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.

Antes de empezar:

El servidor de almacenamiento debe instalarse en un PC o servidor de 64 bits para que funcione correctamente.

Entorno de funcionamiento

Para CMS:
    • Sistema operativo: Windows Server 2008 / Windows Server 2012 SP2 (64 bits); Windows 7 / Windows 8 / Windows 8.1 (32/64 bits)
    • Procesador Procesador de la serie E5-2620 con seis núcleos (2 Ghz)
    • Memoria: 8 GB
    • HDD: Disco duro SATA de nivel empresarial con 600 GB de capacidad de almacenamiento
    • Controlador de red: Interfaces Ethernet adaptativas RJ45 Gigabit
Nota: También proporcionamos un producto específico para la instalación y la ejecución del CMS. Si desea conocer los detalles, póngase en contacto con el distribuidor o representante de ventas.
Para otros servidores:
    • Sistema operativo: Windows Server 2008 R2 / Windows Server 2012 SP2 (64 bits)
    • Procesador Procesador de serie E3-1230 V2 (3,3 GHz)
    • Memoria: 8 GB
    • HDD: Disco duro SATA de nivel empresarial con 500 GB de capacidad de almacenamiento
    • Controlador de red: Interfaces Ethernet adaptativas RJ45 Gigabit
Nota: También proporcionamos productos específicos para la instalación y la ejecución de los servidores. Si desea conocer los detalles, póngase en contacto con el distribuidor o representante de ventas.

Para instalar el sistema debe seguir estos pasos:

Pasos:
  1. Haga doble clic en el archivo de programa [image] para acceder al panel de bienvenida del asistente InstallShield Wizard. Haga clic en Siguiente para iniciar el asistente InstallShield Wizard.

  2. En el siguiente panel, se le solicitará que elija un tipo de configuración para la instalación. Seleccione Completa y haga clic en Siguiente para continuar.

    3. Nota: El directorio predeterminado es C:\Program Files\iVMS-5200 Professional (para sistemas operativos de 32 bits) o C:\Program Files (x86)\iVMS-5200 Professional (para sistemas operativos de 64 bits).

  3. Lea la información previa para la instalación y haga clic en Instalar para dar comienzo a la instalación.
  4. Se mostrará un panel que indica el progreso de la instalación.

    5. Nota: Si instala CMS, debería utilizar el puerto 80 de su PC o servidor para la ejecución del CMS. Si ese puerto está ocupado, aparecerá el siguiente cuadro de diálogo. Cambie el valor del puerto por otro que sí esté disponible.

  5. Lea la información que se ofrece tras la instalación y haga clic en Finalizar para concluir la instalación.

    6. Nota: Puede marcar la casilla de verificación Ejecutar el gestor web para abrir la interfaz de inicio de sesión del gestor web automáticamente a través del navegador web. El navegador web aparecerá y a continuación, se mostrará la página de inicio de sesión del gestor web. Si los ajustes de configuración de su navegador web bloquean la página de inicio de sesión, siga las instrucciones que le indica el propio navegador web para permitir que se muestre la página perfectamente.

    Tras instalar correctamente los módulos de servidor, el gestor de servicios se ejecutará automáticamente. En el cuadro de diálogo emergente puede editar la dirección IP y el puerto del CMS, así como el puerto de registro.

    Nota: El gestor de servicios debe ejecutarse como administrador. Si no dispone de esos permisos, cierre el gestor de servicios y ejecútelo como administrador. Si tiene alguna duda acerca de sus derechos, consulte al administrador de sistemas de TI.

    El gestor de servicios se presenta como se ve a continuación. Los elementos presentados varían de acuerdo con los módulos de servidor que haya elegido para la instalación.

    Puede hacer clic en [image] para editar el puerto del servidor correspondiente o hacer clic en [image] para detener el servidor. También puede hacer clic con el botón derecho del ratón sobre el elemento en cuestión y seleccionar la opción Abrir la ubicación del archivo para acceder al directorio de instalación del módulo de servidor.

    Nota: Si el número de puerto del servidor está ocupado por otro servicio, aparecerá en color rojo. Debe cambiar el número de puerto por otro valor para que el servidor funcione correctamente.

    También puede hacer clic en Detener todo para detener todos los servidores y hacer clic en Reiniciar todo para ejecutarlos de nuevo.

    Si hace clic en Ajuste, podrá editar la dirección IP y el puerto del CMS, así como del puerto de registro.


Acceso a iVMS-5200 Pro a través del gestor web

Después de instalar correctamente el modelo iVMS-5200 Pro, puede acceder al sistema a través del gestor web, que es un cliente de B/S para la gestión de iVMS-5200 Pro.

Entorno de funcionamiento

  • Sistema operativo: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32 / 64 bits)
  • CPU: Intel Pentium IV 3 GHz o superior
  • Memoria: 1 GB o superior
  • Tarjeta de vídeo: RADEON X700 Series
  • Navegador Web: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Pasos:
  1. En la barra de direcciones del navegador web, especifique la dirección del servidor CMS (Central Management Server) y pulse la tecla Intro. Aparecerá una ventana de inicio de sesión.
    Nota: La dirección está en el formato de dirección http://IP del CMS/programa gestor.
    Ejemplo: Si la dirección IP del CMS es 172.6.21.96, debe introducir http://172.6.21.96/manager en la barra de direcciones.
  2. Para acceder a las siguientes funciones tras iniciar sesión por primera vez, debe instalar el complemento con anterioridad.
    1. Haga clic en Descargar complemento, guarde el archivo del complemento y a continuación, cierre el navegador web.
    2. Instale el complemento de acuerdo con el aviso.
    3. Después de instalarlo, vuelva a abrir el navegador web e inicie sesión en iVMS-5200 Pro (paso 1).
  3. Introduzca el nombre de usuario y la contraseña del CMS.
    Nota:
    • De forma predeterminada, el nombre de usuario para el inicio de sesión es admin y la contraseña es 12345.
    • Debe cambiar la contraseña predeterminada para poder acceder al sistema.
  4. En la ventana emergente, especifique la nueva contraseña personalizada en los campos Nueva contraseña y Confirmar contraseña. A continuación, haga clic en OK para cambiar la contraseña.

    • El sistema puede verificar el grado de seguridad de la contraseña. Para proteger su privacidad, debe definir una contraseña personal e intransferible. Le recomendamos encarecidamente que elija una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales) para aumentar la seguridad de su producto.
    • La buena configuración de todas las claves de acceso y de otros parámetros de seguridad es responsabilidad del instalador y/o usuario.
  5. Especifique la nueva contraseña, (opcional) marque la casilla de verificación Recordar contraseña para guardarla y haga clic en Inicio de sesión.

    6. Nota: Si ha actualizado su sistema iVMS-5200 Pro, tal vez sea necesario que limpie la memoria caché del navegador web para que muestre la página del gestor web correctamente. Si no sabe cómo hacerlo, consulte al administrador de sistemas de TI y le explicará cómo limpiar la memoria caché.

  6. Después de iniciar sesión, especifique la página de inicio del gestor web de iVMS-5200.

    7. Nota: Puede hacer clic en Cliente web, en la esquina superior izquierda, para pasar a la interfaz de cliente web. Si desea conocer mejor cómo funciona y cómo manejar el cliente web, consulte el Manual del usuario del cliente de control de iVMS-5200.

El gestor web de iVMS-5200 está compuesto por los siguientes módulos funcionales:

 El asistente de inicio le guiará por las operaciones básicas del sistema, como agregar dispositivos de codificación, definir el programa o calendario de grabación, configurar los parámetros de eventos y gestionar los usuarios del sistema.
Vista física y Vista lógica | iVMS-5200 Pro puede escanear rápidamente la red para detectar los dispositivos de codificación relevantes (cámaras, DVR, etc.), y agregarlos a su sistema. También puede agregar los dispositivos si especifica manualmente la información requerida. Los dispositivos agregados deben organizarse en áreas, para que su gestión resulte más práctica.
Calendario de grabación | Los archivos de vídeo de las cámaras que se grabarán en el dispositivo de almacenamiento, de acuerdo con el calendario de grabación configurado.
Evento | Una excepción de cámara, una excepción de dispositivo, una excepción de servidor y una entrada de alarma pueden desencadenar acciones de vinculación en iVMS-5200 Pro.
Gestión de usuarios | Puede establecer distintos permisos para los usuarios, con el fin de limitar el uso del iVMS-5200 Pro.
Configuración del sistema

Se pueden configurar la fecha de expiración de los archivos de registro y los datos de matrícula, los ajustes de NTP, la dirección IP para acceder al servidor CMS (Central Management Server) a través de WAN y el directorio activo.
Mantenimiento
  • Mediante la configuración de la copia de seguridad de la base de datos puede proteger bien los datos y recuperarlos cuando se produzca una excepción.
  • Restaure el sistema a partir del archivo de copia de seguridad de la base de datos.
  • La información de registros de los módulos del servidor se puede exportar para almacenarla localmente.
Ayuda | Vea los tutoriales de vídeo para conocer mejor los asistentes de inicio. También puede consultar el manual del usuario para informarse sobre la configuración detallada del gestor web.
Licencia | Compruebe la información de la licencia. Active el servidor CMS, actualice la licencia o desactívela.

En la esquina superior derecha de la página principal encontrará las siguientes funciones:

  • Puede cambiar la contraseña del usuario que ha iniciado sesión actualmente.
  • Haga clic en Acerca de para consultar la información sobre la versión de iVMS-5200 Pro.
  • Haga clic en Salir para cerrar sesión y salir del sistema.


Activación del servidor CMS

Después de instalar iVMS-5200 Pro, dispondrá de una licencia temporal válida para un determinado número de cámaras conectadas, limitada a un período de tiempo definido. Esto se denomina "período de evaluación". Cuando expire el período de evaluación, si no se ha activado el servidor CMS, el iVMS-5200 Pro dejará de funcionar.

Para asegurarse de que iVMS-5200 Pro funcione y se use correctamente, debe activar el servidor CMS antes de que finalice el período de evaluación.

Notas:
  • Si no desea activar ahora mismo el servidor CMS, puede saltarse este capítulo y aplazar la ejecución de este procedimiento según sus necesidades.
  • Inicie sesión en el iVMS-5200 Pro a través del gestor web (consulte Cómo acceder a iVMS-5200 Pro a través del gestor web), haga clic en Detalles dentro del área de Licencia para verificar cuál es el período de evaluación y consultar el número de dispositivos gestionables de su iVMS-5200 Pro.

Si adquiere la licencia, recibirá un código de activación de HIKVISION. Se puede elegir entre dos métodos, de acuerdo con las condiciones de su red: activación en línea y activación sin conexión. Aquí le exponemos la configuración de estos dos modos por separado.
Si el servidor CMS que debe activar se puede conectar correctamente a Internet, consulte Activación en línea para informarse sobre la configuración al detalle.

Si el servidor CMS que debe activar no puede conectarse a Internet, consulte Activación sin conexión para informarse.
Notas:

  • Si el servidor de hardware que se debe activar ya se ha activado anteriormente, compruebe que siga en uso la tarjeta de red empleada para la activación anterior. De lo contrario, se correría el riesgo de que la activación no se desarrollase correctamente.

  • Si encuentra algún problema durante la activación, remita las direcciones MAC de todas las tarjetas de red del servidor de hardware, el código de activación y el mensaje de error a nuestros ingenieros del soporte técnico.


Activación en línea

Activación

Objetivo:

Si el CMS que se quiere activar se puede conectar a Internet correctamente, puede optar por dar los pasos descritos a continuación para activar la licencia.

Pasos:
  1. Inicie sesión en iVMS-5200 Pro a través del gestor web. Consulte el apartado Cómo acceder a iVMS-5200 Pro a través del gestor web.
  2. Después de iniciar sesión, accederá al panel de control del gestor web de iVMS-5200. Haga clic en Activación en línea en el área de Licencia para que se muestre la ventana de configuración de la licencia.

  3. Especifique el código de activación que recibió al adquirir la licencia.
  4. Haga clic en Activar y aparecerá la indicación "Activado" cuando el CMS se active correctamente.


Activación sin conexión

Activación

Objetivo:

Si el CMS que se quiere activar no se puede conectar a Internet, puede optar por dar los pasos descritos a continuación para activar la licencia.

Nota: HIKVISION también proporcionará una utilidad de activación de licencias sin conexión para la activación sin conexión a Internet.
Pasos:
  1. Inicie sesión en iVMS-5200 Pro a través del gestor web. Consulte el apartado Cómo acceder a iVMS-5200 Pro a través del gestor web.
  2. Después de iniciar sesión, especifique la página de inicio del gestor web de iVMS-5200. Haga clic en Exportar el archivo de solicitud de licencia en el área de Licencia, para que se muestre la ventana de configuración de licencia.

  3. Especifique el código de activación que recibió al adquirir la licencia.
  4. Haga clic en Exportar y guarde el archivo de solicitud en el directorio correcto o el medio de almacenamiento extraíble (p. ej., unidad flash USB).
  5. Copie el archivo de solicitud y la utilidad de activación de licencias sin conexión en un PC que pueda conectarse a Internet.
    Nota: Si el PC que va a acceder a iVMS-5200 Pro a través del gestor web se puede conectar a Internet, puede saltarse el sexto paso.
  6. Ejecute la utilidad de activación de licencias sin conexión, haga clic en Examinar para seleccionar el archivo binario de solicitud de licencia y haga clic en Examinar para definir el nombre y la ruta de guardado del archivo binario de respuesta de la licencia.
  7. Haga clic en Enviar solicitud al servidor para generar el archivo de respuesta.
  8. Guarde el archivo de respuesta en el directorio correcto del PC que acceda a iVMS-5200 Pro a través del gestor web. En la ventana de configuración de la licencia, haga clic en Importar el archivo de activación para importar el archivo de respuesta.
  9. Haga clic en OK y aparecerá la indicación "Activado" cuando el CMS se active correctamente.


Principios básicos

Vamos a explicar la configuración de algunas funciones básicas del iVMS-5200 Pro mediante el gestor web y el cliente de control.


Gestión de recursos y vista en directo

Objetivo:

Antes de poder acceder a la vista en directo, a la reproducción mediante el cliente de control o de establecer un calendario de grabación o configurar eventos mediante el gestor web, es necesario añadir dispositivos al sistema y gestionarlos por áreas.

Inicie sesión en iVMS-5200 Pro a través del gestor web y haga clic en la pestaña Vista física para abrir la página de gestión de servidores y dispositivos.

Notas:
  • Asegúrese de que los dispositivos (cámaras, DVR, etc.) que va a utilizar estén instalados correctamente y conectados a la red según las especificaciones de los fabricantes. Se requiere una configuración inicial de esta clase para tener la posibilidad de conectar los dispositivos a iVMS-5200 Pro mediante la red.
  • Aquí solamente explicaremos cómo añadir los dispositivos en línea y cómo añadir cada dispositivo por su dirección IP o nombre de dominio. Si desea informarse sobre otros métodos para añadir dispositivos, consulte el Manual de usuario del gestor web de iVMS-5200 Professional .


Añadir el dispositivo de codificación

Añadir dispositivos en línea

Objetivo:

Los dispositivos de codificación en línea activos situados en la misma subred local junto con el gestor web se mostrarán en una lista. Puede hacer clic en el botón Actualizar para obtener la información más reciente sobre los dispositivos en línea. También puede introducir la palabra clave del dispositivo y hacer clic en Buscar para que se muestren los dispositivos correspondientes.

Pasos:
  1. Haga clic en la pestaña Vista física.
  2. Haga clic en Dispositivo de codificación y marque la casilla de verificación de los dispositivos que deban añadirse desde la lista.

  3. Haga clic en Añadir para abrir el cuadro de diálogo de agregación de dispositivos.

  4. Introduzca la información solicitada.

    5. Cómo añadir un dispositivo:

    • Dirección del dispositivo: Introduzca la dirección IP del dispositivo. En este modo de agregación, la dirección IP del dispositivo se obtiene automáticamente.
    • Puerto del dispositivo: Especifique el número de puerto del dispositivo. El valor predeterminado es 8000.
    • Alias: Edite el nombre que prefiera para el dispositivo.
    • Nombre de usuario: Introduzca el nombre de usuario del dispositivo.
    • Contraseña: Introduzca la contraseña del dispositivo.

      • Nota: El sistema puede verificar el grado de seguridad de la contraseña del dispositivo. Para proteger su privacidad, le recomendamos encarecidamente que cambie la contraseña por una personal e intransferible elegida por usted. Una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales), para aumentar la seguridad de su producto.

    Haga clic en Añadir y configure los ajustes de área correspondientes al dispositivo.

    1. Especifique un nombre de área de su elección para el dispositivo. También puede hacer clic en el campo Exportar a área y seleccionar un área ya existente.
    2. (Opcional) Seleccione un servidor multimedia de transmisión para obtener el flujo de vídeo del dispositivo a través del servidor.
    3. Haga clic en Seleccionar cámara y elija los elementos que quiera agregar al área (como cámaras o entradas de alarma).
    4. Haga clic en OK para finalizar la operación de añadir el dispositivo.
    Cómo añadir varios dispositivos:
    • Nombre de usuario: Introduzca el nombre de usuario del dispositivo.
    • Contraseña: Introduzca la contraseña del dispositivo.

      • Nota: El sistema puede verificar el grado de seguridad de la contraseña del dispositivo. Para proteger su privacidad, le recomendamos encarecidamente que cambie la contraseña por una personal e intransferible elegida por usted. Una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales), para aumentar la seguridad de su producto.

    • Exportar a área (Opcional): Marque la casilla de verificación para crear un área con el alias del dispositivo. Todas las cámaras, entradas de alarmas, salidas de alarmas y controles de acceso del dispositivo se añadirán al área de forma predeterminada.
    • Servidor multimedia de transmisión (Opcional): Seleccione la dirección IP del servidor multimedia de transmisión para obtener el flujo de vídeo de una cámara a través del servidor.
    Haga clic en Guardar para confirmar la agregación de los dispositivos.

Cómo añadir dispositivos por su dirección IP

Pasos:
  1. Haga clic en la pestaña Vista física.
  2. Haga clic en Dispositivo de codificación y haga clic en Añadir para activar el cuadro de diálogo de agregación de dispositivos.
  3. Seleccione IP/Nombre de dominio como modo de agregación.
  4. Introduzca la información solicitada.
    • Fabricante: Seleccione el fabricante del dispositivo.
    • Dirección del dispositivo: Introduzca la dirección IP o el nombre de dominio del dispositivo.
    • Puerto del dispositivo: Especifique el número de puerto del dispositivo. El valor predeterminado es 8000.
    • Alias: Edite el nombre que prefiera para el dispositivo.
    • Nombre de usuario: Introduzca el nombre de usuario del dispositivo.
    • Contraseña: Introduzca la contraseña del dispositivo.

      • Nota: El sistema puede verificar el grado de seguridad de la contraseña del dispositivo. Para proteger su privacidad, le recomendamos encarecidamente que cambie la contraseña por una personal e intransferible elegida por usted. Una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales), para aumentar la seguridad de su producto.

  5. Haga clic en Añadir para agregar el dispositivo y acceder a la ventana de gestión de área.
  6. Especifique un nombre de área de su elección para el dispositivo. También puede hacer clic en el campo Exportar a área y seleccionar un área ya existente.
  7. (Opcional) Seleccione un servidor multimedia de transmisión para obtener el flujo de vídeo del dispositivo a través del servidor.
  8. Haga clic en Seleccionar cámara y elija los elementos que quiera agregar al área (como cámaras o entradas de alarma). Puede marcar la casilla de verificación para seleccionar los elementos y hacer clic en Eliminar para descartarlos o hacer clic en Borrar para eliminar todos los elementos.
  9. Haga clic en OK para finalizar la configuración de los ajustes.


Gestión de áreas

Pasos:
  1. Haga clic en la pestaña Vista lógica y haga clic en [image] para abrir el cuadro de diálogo Añadir área.

  2. Seleccione el área jerárquicamente superior en la lista desplegable Superior.
  3. Especifique el nombre de área que desee usar. También puede seleccionar un servidor multimedia de transmisión para el área, con el fin de obtener el flujo de vídeo de las cámaras que pertenezcan a dicha área por medio del servidor.
  4. Haga clic en Guardar para agregar la nueva área.
  5. En el panel de estructura jerárquica de áreas, haga clic para seleccionar un elemento del área. El elemento se refiere al canal de codificación, la entrada de alarma, la salida de alarma, el control de acceso y POS que pertenezcan a esa área.
  6. Haga clic en Añadir y se abrirá un cuadro de diálogo emergente.

    7. Cómo añadir la cámara / la entrada de alarma / la salida de alarma / el control de acceso:

    1. Marque las casillas de verificación necesarias para seleccionar los elementos que se deban añadir.
    2. Haga clic en OK para guardar la configuración.

    Cómo añadir el POS:

    1. Introduzca los parámetros solicitados.
      • Nombre: Especifique el nombre que desee usar.
      • Dirección IP: Introduzca la dirección IP del terminal POS.
      • Vincular cámara: Seleccione una cámara del área para vincularla con el terminal POS.
      • Tipo de protocolo: Seleccione el protocolo para establecer la conexión con el terminal POS.
    2. Haga clic en OK para guardar la configuración.
    Notas:
    • Se pueden añadir hasta 64 cámaras a una misma área.
    • Una cámara, una entrada de alarma, una salida de alarma, un control de acceso o un POS solamente se pueden añadir a una área.
      • Puede introducir la palabra clave en el texto archivado y hacer clic en Buscar para buscar el dispositivo, la cámara, la entrada de alarma, la salida de alarma, el control de acceso o el POS que necesite.


Vista en directo

Tras añadir los dispositivos de codificación y gestionar el área, puede acceder a la vista en directo de la cámara por medio del cliente de control, que es un software de C/S que proporciona varias funcionalidades operativas.

Inicio de sesión con el cliente de control

Para acceder a iVMS-5200 Pro a través del cliente de control, se admiten dos tipos de usuarios (usuario normal y usuario de dominio). Aquí solamente presentamos el inicio de sesión de usuario normal, para el inicio de sesión del usuario de dominio, consulte el Manual de usuario del cliente de control de iVMS-5200.

Pasos:
  1. Haga doble clic sobre [image] en el escritorio para ejecutar el cliente de control.
  2. Seleccione Inicio de sesión normal y especifique el nombre de usuario normal y la contraseña de iVMS-5200 Pro.

    3. Nota: De forma predeterminada, el nombre de usuario de iVMS-5200 Pro es admin y la contraseña es 12345.

    • La contraseña predeterminada (12345) para la cuenta Admin se facilita solamente para el primer inicio de sesión. Debe cambiar esta contraseña predeterminada para protegerse mejor contra los riesgos que amenazan la seguridad, como los accesos al producto sin autorización por parte de otras personas, que podrían impedir que el producto funcione correctamente o conllevar consecuencias negativas. Para cambiar la contraseña, inicie sesión en iVMS-5200 Professional por medio del gestor web.
    • Para proteger su privacidad, debe definir una contraseña personal e intransferible. Le recomendamos encarecidamente que elija una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales) para aumentar la seguridad de su producto.
    • La buena configuración de todas las claves de acceso y de otros parámetros de seguridad es responsabilidad del instalador y/o usuario.
  3. (Opcional) Marque la casilla de verificación Recordar contraseña para mantener la contraseña.
  4. (Opcional) Marque la casilla de verificación Habilitar inicio de sesión automático para iniciar sesión en el software automáticamente.
  5. Defina la dirección y el número de puerto del CMS.

    6. Nota: Si no se muestran estos campos, haga clic en Mostrar dirección de servidor para que aparezcan. También puede hacer clic en Ocultar dirección de servidor para ocultar estos campos.

    • En la lista desplegable, especifique la dirección del CMS a la que quiera conectarse.
    • En el campo de texto, especifique el número de puerto del CMS. El valor predeterminado es 80.
  6. Haga clic en Inicio de sesión para acceder al cliente de control.

Vista en directo

Pasos:
  1. Abra la página Vista principal.
  2. Tiene la opción de hacer clic en [image] y seleccionar el modo de división de ventanas para la vista en directo.
  3. Arrastre la cámara hasta la ventana de visualización.

    También puede hacer clic en el nombre de la cámara después de seleccionar la ventana de visualización para iniciar la vista en directo.

Nota: Si desea conocer al detalle cómo funciona la vista en directo, consulte el Manual de usuario del control de cliente de iVMS-5200.


Ajustes y reproducción del calendario de grabación

Para poder visualizar los archivos de grabaciones de la cámara a través del cliente de control, es necesario que defina el calendario de grabación por medio del gestor web.


Configuración de ajustes de calendario de grabación

Objetivo:

iVMS-5200 Pro ofrece dos métodos de almacenamiento (en el dispositivo local o en el servidor de almacenamiento central (servidor de almacenamiento o grabadora de vídeo central) para guardar los archivos de grabación de las cámaras, de acuerdo con el calendario de grabación configurado.

Nota: Aquí solamente presentamos el método de almacenamiento de archivos de grabación en un dispositivo local. Para conocer cómo configurar los archivos de grabación en el servidor de almacenamiento central, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.

Antes de empezar:

Los dispositivos locales, incluidos DVR, NVR y cámaras de red deben proporcionar dispositivos de almacenamiento como discos duros HDD, HDD de red y tarjetas SD/SDHC para guardar archivos. Los dispositivos de almacenamiento recién instalados deben formatearse. Vaya a la página de configuración remota (Vista física -> Configuración) del dispositivo, haga clic en Almacenamiento -> General, seleccione la unidad HDD, HDD de red o la tarjeta SD/SDHC y haga clic en Formato para inicializar el dispositivo de almacenamiento seleccionado.

Pasos:
  1. Inicie sesión en iVMS-5200 Pro a través del gestor web y haga clic en la pestaña Calendario de grabación para abrir la página de Calendario de grabación.
  2. Seleccione un área y haga clic en Añadir para que aparezca la ventana de ajustes de grabación.

    3. Nota: Si no se ha configurado ninguna cámara con el calendario de grabación, haga clic en Establecer programa de grabación para activar la ventana de ajustes de grabación.

  3. Haga clic para seleccionar la cámara cuyos ajustes de grabación quiera configurar.
  4. Haga clic en Siguiente para establecer el calendario de grabación y la ubicación de almacenamiento. De forma predeterminada se habilita el Almacenamiento 1.

  5. Seleccione la plantilla de calendario de grabación para el Almacenamiento 1.
    • Plantilla de todo el día: Grabación continua todo el día, durante la semana completa.
    • Plantilla de día de la semana: Grabación continua todo el día de lunes a viernes.
    • Plantilla de fin de semana: Grabación continua todo el día de sábado a domingo.
    • Plantilla 01-08: Puede editar las plantillas según sus necesidades. Haga clic en Configuración para acceder a la interfaz de plantilla de Calendario de grabación. Si desea aplicar una configuración detallada, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.
  6. Seleccione el tipo de transmisión para la grabación.
  7. Seleccione esta opción para almacenar los archivos de grabación en el dispositivo local (dispositivo de codificación).
  8. Haga clic en OK para guardar los ajustes de configuración.

Tras configurar los ajustes de grabación correspondientes a la cámara, el calendario de grabación se mostrará bajo el área.


Reproducción remota

Objetivo:

Después de configurar los ajustes de grabación de la cámara a través del gestor web, se puede buscar entre los archivos de grabación almacenados en el dispositivo local y se pueden reproducir de forma remota a través del cliente de control.

Nota: Aquí solamente explicaremos cómo reproducir archivos de grabación continua. Si desea informarse sobre otras características de la reproducción, consulte el Manual de usuario del cliente de control de iVMS-5200.

Haga clic en el icono [image] del panel de control.

También puede hacer clic en Vista->Reproducción remota para abrir la página de Reproducción remota.

Cómo buscar archivos de grabación para reproducirlos

Pasos:
  1. Abra la página Reproducción remota.
  2. Arrastre la cámara, el área o el centro de control hasta la ventana de visualización.

    También puede hacer doble clic sobre la cámara, el área o el centro de control para iniciar la reproducción.

  3. Los archivos de grabación encontrados del área o la cámara seleccionada se mostrarán en la parte derecha de la interfaz. Puede filtrar los resultados por medio del campo de texto Filtro.

Nota: Se pueden analizar hasta 16 cámaras de forma simultánea.

Reproducción de archivos de grabación

Tras buscar los archivos de grabación para la reproducción normal, también se puede reproducir los archivos de grabación de las dos siguientes formas:

  • Reproducir por lista de archivos

    Seleccione el archivo de grabación de la lista de resultados de búsqueda y a continuación, haga clic en el icono [image] del archivo de grabación.

    También puede hacer clic en el archivo de grabación para reproducir el vídeo en la ventana de reproducción correspondiente.

  • Bloquear archivos

    • Seleccione el archivo de grabación de la lista de resultados de búsqueda y haga clic en el icono [image] para bloquear los archivos y proteger los archivos grabados frente al riesgo de sobrescribir los cuando la unidad HDD se llene.

  • Reproducir por línea de tiempo

    La línea de tiempo indica la duración temporal de los archivos grabados. Los archivos de grabación están organizados según sus distintos tipos por un código de colores. Haga clic en la línea de tiempo para reproducir el vídeo de un momento o período específico.

    Puede hacer clic en [image] o [image] para ampliar o reducir la barra de la línea de tiempo. También puede utilizar la rueda del ratón para ampliarla o reducirla.

    Puede arrastrar la barra de la línea de tiempo para desplazarse hasta el período de tiempo anterior o posterior.


Configuración de evento

Objetivo:

En el gestor web de iVMS-5200 puede asignar acciones de vinculación al evento mediante el establecimiento de una regla. Por ejemplo, cuando se detecta movimiento, aparece una advertencia sonora o suceden otras acciones de vinculación.

Inicie sesión en iVMS-5200 Pro a través del gestor web y haga clic en la pestaña Evento para abrir la página de Configuración de eventos.

Configuración de alarma por detección de movimiento

Nota: Los tipos de excepciones de las cámaras varían de acuerdo con el dispositivo conectado. Aquí tomaremos como ejemplo la introducción de ajustes de detección del movimiento. Para los ajustes de otros tipos de excepción de las cámaras (p. ej., pérdida de vídeo, manipulación de vídeo), consulte el Manual de usuario de los dispositivos conectados. Para los ajustes de otros tipos de eventos (p. ej., entrada de alarma, excepción de dispositivo, excepción de servidor), consulte el Manual de usuario del gestor web de iVMS-5200 Professional.
Objetivo:

Una alarma de detección de movimiento se dispara cuando la cámara detecta movimiento dentro de su área definida. Es posible definir acciones de vinculación, como la vinculación de grabación y la vinculación de salida de alarma.

Pasos:
  1. Abra la página Configuración de eventos y seleccione Cámara en el panel Evento. Los ajustes de eventos configurados se muestran en la lista.
  2. Haga clic en Añadir para que aparezca la ventana de ajustes de eventos.

  3. En el campo Cámara, seleccione una cámara para la configuración de eventos. Puede especificar la palabra clave y hacer clic en Buscar para buscar la cámara.
  4. Seleccione Detección de movimiento como tipo de evento para la cámara.
  5. Haga clic en Configuración y defina los parámetros para el evento en el interfaz emergente. Si los ajustes del evento se han configurado correctamente, puede saltarse este paso.

    6. Nota: Para obtener información detallada sobre los ajustes de la configuración de eventos, consulte el Manual de usuario del dispositivo.

  6. Edite el nombre del evento.
  7. También puede marcar la casilla de verificación Enviar email y seleccionar una plantilla de correo electrónico. De esta forma, cuando ocurra el evento, la información de la alarma se podrá enviar a las cuentas de correo electrónico designadas. También puede hacer clic en Añadir nueva en la lista desplegable Plantilla de correo electrónico para definir una plantilla de correo electrónico personalizada. Si desea aplicar una configuración detallada, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.
  8. Haga clic en Siguiente para configurar los ajustes de la alarma.

  9. Seleccione la plantilla de calendario adecuada para la alarma.
    • Plantilla de todo el día: Grabación continua todo el día, durante la semana completa.
    • Plantilla de día de la semana: Grabación continua todo el día de lunes a viernes.
    • Plantilla de fin de semana: Grabación continua todo el día de sábado a domingo.
    • Plantilla 01-08: Puede editar las plantillas según sus necesidades. Haga clic en Configuración para acceder a la interfaz de plantilla de Calendario de armado. Si desea aplicar una configuración detallada, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.
  10. Seleccione el nivel de alarma de acuerdo con las necesidades reales.
  11. Haga clic en Añadir y defina las acciones de vinculación correspondientes al evento. Para informarse en detalle, consulte el Manual de usuario del gestor web de iVMS-5200. Aquí tomaremos como ejemplo el proceso de Activar imagen emergente de cámara. De esta forma, podrá verificar la vista en directo de la cámara seleccionada cuando se dispara la alarma de detección de movimiento.
  12. Haga clic en Guardar para guardar los ajustes.

Comprobación de la información de las alarmas

Si la cámara detecta movimiento, se activarán las acciones de vinculación configuradas. Si desea consultar la información sobre las alarmas y las acciones de vinculación del cliente de control, puede hacerlo mediante el Cliente de control.

Pasos:
  1. Inicie sesión en el Cliente de control y haga clic en el icono [image] del panel de control o haga clic en Ver->Central de alarmas para abrir la página de la Central de alarmas. .
  2. La información sobre alarmas recibida (p. ej.: hora de la alarma, nombre de la alarma o contenido de la alarma) se presenta en la interfaz de la Central de alarmas. Haga clic en [image] y podrá ver el vídeo en directo de la cámara seleccionada que se ha configurado mediante el gestor web.


Gestión de usuarios y roles

Objetivo:

Se puede añadir varias cuentas de usuario a iVMS-5200 Pro para acceder al sistema a través del gestor web, del cliente de control o del cliente web. Además, tiene la oportunidad de asignar roles distintos a usuarios diferentes. Los roles se pueden especificar con permisos distintos.

Haga clic en la pestaña Gestión de usuarios para abrir la página Gestión de usuarios.


Gestión de roles

Objetivo:

Puede asignar permisos a los roles según sus necesidades. Asimismo, el usuario puede vincularse a un rol para obtener distintos permisos.

Pasos:
  1. Abra la página Gestión de usuarios y haga clic en Gestión de roles. Si no se ha añadido ningún rol, se enumeran dos roles de forma predeterminada: administrador de sistema y operador de sistema. 
    • Administradores: Este rol cuenta con todos los permisos del iVMS-5200 Pro.
    • Operadores: Este rol dispone de todos los permisos necesarios para manejar el cliente de control y el cliente web.
  2. Haga clic en Añadir para abrir el cuadro de diálogo Añadir rol.

  3. Especifique el nombre que desee para el rol. Opcionalmente, también puede establecer la fecha de expiración y la descripción del rol.
  4. (Opcional) Seleccione el rol predeterminado o predefinido de la lista desplegable Copiar desde para copiar sus ajustes de permisos. Si no lo hace, afronte el paso 5 para asignar permisos al rol.
  5. En el área de configuración de los ajustes de los permisos, seleccione el tipo de permiso en el panel izquierdo y marque las casillas de verificación para seleccionar los dispositivos o funciones correspondientes.
  6. Haga clic en OK para guardar la configuración.


Gestión de usuarios

Objetivo:

Hay dos tipos de usuarios (usuario y usuario de dominio) que se pueden añadir para acceder a iVMS-5200 Pro. Si desea informarse sobre la configuración o cómo añadir usuarios de dominio, consulte el Manual de usuario del gestor web de iVMS-5200 Professional.

Pasos:
  1. Abra la página Gestión de usuarios y haga clic en Gestión de usuarios.
  2. Haga clic en Añadir para abrir el cuadro de diálogo Añadir usuario.

  3. Especifique el nombre de usuario y la contraseña; confirme la contraseña y defina el permiso de control de PTZ según desee. También puede establecer la fecha de expiración, el estado de usuario y su descripción.
    • Fecha de expiración: Fecha en que esta cuenta de usuario quedará sin validez.
    • Estado de usuario: Hay disponibles dos tipos de estados. Si selecciona la opción de bloquear, la cuenta de usuario permanecerá inactiva hasta que usted defina el estado de usuario como normal.
    • Permiso de control PTZ: Aquí debe establecer el nivel de permiso (1~100) para el control de PTZ. Cuando más alto sea el valor, más amplio será el permiso concedido al usuario. Por ejemplo, si usuario1 y usuario2 controlan una unidad PTZ al mismo tiempo, el usuarios con permiso de control PTZ más alto será quien asuma el control del movimiento de la unidad PTZ.

    • El nombre del usuario no puede contener ninguno de los siguientes caracteres: / \ : * ? “ < > |.
    • El sistema puede verificar el grado de seguridad de la contraseña. Para proteger su privacidad, le recomendamos encarecidamente que cambie la contraseña por una personal e intransferible elegida por usted. Una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales), para aumentar la seguridad de su producto.
    • La buena configuración de todas las claves de acceso y de otros parámetros de seguridad es responsabilidad del instalador y/o usuario.
  4. Haga clic en Siguiente, marque las casillas de verificación de los roles existentes y haga clic en Añadir>> para asignar los roles correspondientes al usuario que ha creado.

    Nota: Si no se ha añadido ningún rol, se pueden seleccionar dos roles de forma predeterminada: administrador de sistema y operador de sistema. El administrador de sistema es el rol propietario de todos los permisos del iVMS-5200 Pro, mientras que el operador de sistema es el rol propietario de todos los permisos del cliente de control de iVMS-5200. Si quiere añadir roles personalizados, haga clic en Añadir para activar la ventana de agregación de roles. Si desea conocer la configuración detallada para agregar roles, consulte Gestión de roles.

  5. Haga clic en OK para guardar la configuración.

Cómo cambiar la contraseña del usuario administrador

La contraseña del usuario administrador solamente se puede modificar si se inicia sesión en el sistema como administrador.

Pasos:
  1. En la esquina superior derecha del sistema, haga clic sobre el usuario que ha iniciado sesión y seleccione Cambiar contraseña.
  2. Introduzca la contraseña antigua, la nueva contraseña y confírmela.

    • El sistema puede verificar el grado de seguridad de la contraseña. Para proteger su privacidad, le recomendamos encarecidamente que cambie la contraseña por una personal e intransferible elegida por usted. Una clave fuerte (con un mínimo de 8 caracteres, que incluya mayúsculas, minúsculas, números y caracteres especiales), para aumentar la seguridad de su producto.
    • La buena configuración de todas las claves de acceso y de otros parámetros de seguridad es responsabilidad del instalador y/o usuario.
  3. Haga clic en OK para guardar los ajustes de configuración.


Preguntas frecuentes

P: ¿Por qué no se inicia correctamente el CMS?

R:

  1. Es posible que la memoria de su PC o servidor sea insuficiente para ejecutar el CMS correctamente. Siga los pasos descritos a continuación:

    2. Pasos:
    1. Compruebe que el entorno de ejecución del PC o servidor satisface la configuración recomendada (consulte el apartado Instalación) y cierre los demás programas o servicios antes de ejecutar el CMS.
    2. A continuación, inicie el Gestor de servicios como administrador y compruebe cuál es el estado del CMS. El estado cambia a En ejecución, lo que significa que CMS funciona correctamente.
    3. Seguidamente, puede iniciar sesión en iVMS-5200 Pro por medio del gestor web si escribe http://IP address of CMS /manager en la barra de direcciones del navegador web.

      4. Ejemplo: Escriba http://172.6.21.55/manager en la barra de direcciones para acceder a iVMS-5200 Pro.
  2. El puerto 80 de su PC o servidor donde quiere instalar el CMS podría estar ocupado por otro servicio. Verifique si el puerto 80 está disponible (puede hacerlo indicando netstat -ano|findstr "80" en la consola). Si está ocupado:
    • Cambie el puerto del servicio por otro valor, ya que el puerto 80 debería utilizarse para la ejecución del CMS. Si tiene alguna duda sobre cómo cambiar el número del puerto, consulte a su administrador de sistemas de TI.
    • También puede seguir los pasos descritos a continuación para cambiar el puerto del CMS por otro valor que sí esté disponible.

      • Pasos:
      1. Cierre todos los módulos de iVMS-5200 Pro y salga del gestor de servicios de iVMS-5200.
      2. Diríjase al directorio de instalación del CMS y abra el archivo server.xml (el directorio predeterminado es: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Busque el contenido Connector port="80" protocol="HTTP/1.1" dentro del archivo y cambie el 80 por otro valor (p. ej., 85) que no esté ocupado por otro servicio.
      4. Inicie el gestor de servicios como administrador y compruebe cuál es el estado del CMS. El estado cambia a En ejecución, lo que significa que CMS funciona correctamente.
      5. Seguidamente, puede iniciar sesión en iVMS-5200 Pro por medio del gestor web si escribe http://IP address of CMS:new port/manager en la barra de direcciones del navegador web.

        6. Ejemplo: Escriba http://172.6.21.55:85/manager en la barra de direcciones para acceder a iVMS-5200 Pro.

0302001050203


iVMS-5200 Profesional

Guía básica inicial

UD.6L0202B1930A01