Haftungsausschluss

Benutzerhandbuch
COPYRIGHT © 2015 Hangzhou Hikvision Digital Technology Co., Ltd.

ALLE RECHTE VORBEHALTEN.

Sämtliche Informationen wie etwa Texte, Bilder und Grafiken sind Eigentum der Hangzhou Hikvision Digital Technology Co., Ltd. bzw. von deren Tochtergesellschaften (im weiteren Verlauf als "Hikvision" bezeichnet). Dieses Benutzerhandbuch (im weiteren Verlauf kurz als "Handbuch" bezeichnet) darf ohne die vorherige schriftliche Genehmigung von Hikvision weder in Auszügen noch vollständig vervielfältigt, geändert, übersetzt oder vertrieben werden. Falls nicht anders angegeben, gibt Hikvision im Hinblick auf dieses Handbuch keinerlei ausdrückliche oder implizite Gewährleistungen, Garantien oder Stellungnahmen ab.

Informationen zum Handbuch
In diesem Handbuch wird iVMS-5200 Professional erläutert.

Das Handbuch enthält Anweisungen zur Verwendung und zum Management des Produkts. Abbildungen, Diagramme, Bilder und alle sonstigen Informationen dienen lediglich der Beschreibung und Erläuterung. Die in diesem Handbuch enthaltenen Informationen können sich aufgrund von Firmware-Updates oder aus anderen Gründen ohne Vorankündigung ändern. Die aktuelle Version finden Sie auf der Unternehmens-Website (http://overseas.hikvision.com/en/).

Ziehen Sie bei der Verwendung dieses Handbuchs Fachleute zu Rate.

Hinweise zu Marken
und andere Marken und Logos von Hikvision sind Eigentum von Hikvision in verschiedenen Ländern. Sonstige unten aufgeführte Marken und Logos sind Eigentum ihrer jeweiligen Inhaber.

Haftungsausschluss
DAS BESCHRIEBENE PRODUKT MITSAMT HARDWARE, SOFTWARE UND FIRMWARE WIRD IM GESETZLICH ZULÄSSIGEN RAHMEN OHNE MÄNGELGEWÄHR MIT SÄMTLICHEN FEHLERN UND PROBLEMEN ZUR VERFÜGUNG GESTELLT, UND HIKVISION GIBT KEINERLEI AUSDRÜCKLICHE ODER STILLSCHWEIGEND EINGESCHLOSSENE GARANTIEN WIE ETWA ZUR MARKTGÄNGIGKEIT, ZUR QUALITÄT, ZUR EIGNUNG FÜR EINEN BESTIMMTEN ZWECK UND ZUR NICHTVERLETZUNG DER RECHTE DRITTER AB. IN KEINEM FALL HAFTEN HIKVISION, SEINE GESCHÄFTSFÜHRER, LEITENDEN ANGESTELLTEN, MITARBEITER ODER VERTRETER FÜR KONKRETE, MITTELBARE ODER UNMITTELBARE FOLGESCHÄDEN (EINSCHLIESSLICH SCHÄDEN DURCH ENTGANGENEM GEWINN, GESCHÄFTSUNTERBRECHUNG, VERLUST VON GESCHÄFTSINFORMATIONEN ODER FEHLENDE DOKUMENTATION), DIE AUFGRUND DER VERWENDUNG DIESES PRODUKTS ENTSTANDEN SIND, SELBST WENN HIKVISION AUF DIE MÖGLICHKEIT DERARTIGER SCHÄDEN HINGEWIESEN WURDE.
BEI PRODUKTEN MIT INTERNETZUGRIFF ERFOLGT DIE NUTZUNG DES PRODUKTS VOLLSTÄNDIG AUF IHR EIGENES RISIKO. HIKVISION ÜBERNIMMT KEINE VERANTWORTUNG FÜR UNGEWÖHNLICHEN BETRIEB, DIE VERÖFFENTLICHUNG PRIVATER DATEN ODER FÜR ANDERE SCHÄDEN AUFGRUND VON CYBER- UND HACKERANGRIFFEN, VIRENPRÜFUNGEN ODER ANDEREN INTERNETSICHERHEITSRISIKEN. BEI BEDARF STELLT HIKVISION JEDOCH RECHTZEITIG TECHNISCHEN SUPPORT BEREIT.
DIE REGELUNGEN ZUR ÜBERWACHUNG SIND VON LAND ZU LAND UNTERSCHIEDLICH. PRÜFEN SIE VOR DER VERWENDUNG DIESES PRODUKTS DIE VEREINBARKEIT MIT DEN JEWEILS GELTENDEN GESETZLICHEN REGELUNGEN. HIKVISION HAFTET NICHT FÜR DIE UNZULÄSSIGE NUTZUNG DIESES PRODUKTS.
EINZELNE ANWEISUNGEN IN DIESEM HANDBUCH, DIE NICHT MIT DEM GELTENDEN RECHT VEREINBAR SIND, SIND ZU IGNORIEREN.


Inhalt

In dieser Anleitung werden die Installation von iVMS-5200 Professional (nachfolgend "iVMS-5200 Pro") und die Konfiguration einiger grundlegender Funktionen erläutert.

Um den ordnungsgemäßen Gebrauch und die einwandfreie Funktionsweise von iVMS-5200 Pro sicherzustellen, beachten Sie vor der Installation und Inbetriebnahme die nachstehenden Hinweise, und lesen Sie diese Anleitung sorgfältig durch.


Administratorrechte

Beim Installieren und Ausführen von Servermodulen, Clients und Software müssen Sie über Administratorrechte für die PCs und Server verfügen, auf denen die Komponenten ausgeführt werden sollen. Anderenfalls kann iVMS-5200 Pro nicht installiert und konfiguriert werden.

Wenden Sie sich an Ihren IT-Systemadministrator, um mehr über Ihre Berechtigungen zu erfahren.


Installation

Die von HIKVISION bereitgestellte Programmdatei enthält 4 Servermodule und 1 Client: den Central Management Server, den Speicherserver, den Stream Media-Server, den Smart Detection-Server und den Kontroll-Client von iVMS-5200. Die Servermodule können nach Bedarf separat auf verschiedenen Servern oder PCs, aber auch auf demselben Server oder PC installiert werden.

Nachfolgend wird die Installation aller Komponenten einschließlich aller Servermodule und Clients auf demselben PC oder Server vorgestellt. Informationen zur Installation von Servermodulen und Clients auf verschiedenen Servern oder PCs finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.

Bevor Sie anfangen:

Für eine ordnungsgemäße Funktion muss der Speicherserver auf einem 64-bit-PC oder -Server installiert werden.

Betriebsumgebung

Für CMS:
    • Betriebssystem: Windows Server 2008 / Windows Server 2012 SP2 (64-bit); Windows 7 / Windows 8 / Windows 8.1 (32/64-bit)
    • Prozessor: Prozessor der Serie E5-2620 mit 6 Kernen (2.0 GHz)
    • Speicher: 8 GB
    • HDD: SATA-Laufwerk mit 600 GB Speicherkapazität
    • Netzwerk-Controller: RJ45 Gigabit selbstanpassende Ethernet-Schnittstellen
Hinweis: Wir bieten auch ein spezielles Produkt zum Installieren und Ausführen des CMS an. Einzelheiten erfahren Sie von Ihrem Händler oder unserem Vertreter.
Für andere Server:
    • Betriebssystem: Windows Server 2008 R2 / Windows Server 2012 SP2 (64-bit)
    • Prozessor: Prozessor der Serie E3-1230 V2 (3,3 GHz)
    • Speicher: 8 GB
    • HDD: SATA-Laufwerk mit 500 GB Speicherkapazität
    • Netzwerk-Controller: RJ45 Gigabit selbstanpassende Ethernet-Schnittstellen
Hinweis: Wir bieten auch spezielle Produkte zum Installieren und Ausführen der Server an. Einzelheiten erfahren Sie von Ihrem Händler oder unserem Vertreter.

Befolgen Sie zum Installieren des Systems die nachfolgenden Schritte.

Schritte:
  1. Doppelklicken Sie auf die Programmdatei [image], um das Begrüßungsfenster des Installationsassistenten aufzurufen. Klicken Sie auf Weiter, um den Installationsassistenten zu starten.

  2. Im nächsten Fenster muss ein zu installierender Setuptyp ausgewählt werden. Klicken Sie zum Fortfahren auf Vervollständigen und Weiter.

    3. Hinweis: Das Standardverzeichnis lautet C:\Program Files\iVMS-5200 Professional (bei 32-bit-BS) oder C:\Program Files (x86)\iVMS-5200 Professional (bei 64-bit-BS).

  3. Lesen Sie die Informationen vor der Installation, und klicken Sie auf Installieren, um mit der Installation zu beginnen.
  4. Es wird ein Fenster mit Fortschrittsanzeige angezeigt.

    5. Hinweis: Beim Installieren und Ausführen des CMS sollte Port 80 des PCs oder Servers verwendet werden. Ist Port 80 belegt, erscheint das folgende Dialogfenster. Ändern Sie den Port in einen anderen Wert.

  5. Lesen Sie die Informationen nach der Installation, und klicken Sie auf Fertig, um die Installation abzuschließen.

    6. Hinweis: Wenn die Anmeldeseite des Web-Managers automatisch über den Browser geöffnet werden soll, aktivieren Sie das Kontrollkästchen Web-Manager aufrufen. Der Browser wird geöffnet, und die Anmeldeseite für den Web-Manager wird angezeigt. Wenn die Anmeldeseite durch die Einstellungen des Browsers blockiert wird, folgen Sie der Anzeige im Browser, damit die Seite ordnungsgemäß angezeigt wird.

    Sobald die Servermodule ordnungsgemäß installiert sind, wird der Service-Manager automatisch gestartet. Im Dialogfeld können Sie die IP-Adresse und den Port des CMS sowie den Protokoll-Port bearbeiten.

    Hinweis: Der Service-Manager sollte als Administrator ausgeführt werden. Ist dies nicht der Fall, beenden Sie den Service-Manager, und starten Sie ihn dann als Administrator. Wenden Sie sich an Ihren IT-Systemadministrator, um mehr über Ihre Berechtigungen zu erfahren.

    Der Service-Manager wird wie folgt angezeigt. Welche Elemente angezeigt werden, hängt von den installierten Servermodulen ab.

    Klicken Sie auf [image], um den Port des jeweiligen Servers zu bearbeiten, oder auf [image], um den Server anzuhalten. Sie können auch mit der rechten Maustaste auf ein Element klicken und die Option Dateiort öffnen auswählen, um zum Installationsverzeichnis des Servermoduls zu wechseln.

    Hinweis: Wenn die Portnummer des Servers von einem anderen Dienst belegt ist, wird die Portnummer rot angezeigt. Die Portnummer sollte geändert werden, damit der Server ordnungsgemäß funktioniert.

    Sie können auch auf Alle stoppen klicken, um alle Server anzuhalten, und dann auf Alle neu starten, um sie wieder auszuführen.

    Klicken Sie auf Einstellung, um die IP-Adresse und den Port des CMS sowie den Protokoll-Port zu bearbeiten.


Aufrufen von iVMS-5200 Pro über den Web-Manager

Nachdem Sie iVMS-5200 Pro erfolgreich installiert haben, können Sie das System über den Web-Manager aufrufen. Der Web-Manager ist ein B/S-Client zum Verwalten von iVMS-5200 Pro.

Betriebsumgebung

  • Betriebssystem: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32/64 bit)
  • CPU: Intel Pentium IV 3,0 GHz oder höher
  • Speicher: 1 GB oder höher
  • Grafikkarte: RADEON X700-Serie
  • Webbrowser: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Schritte:
  1. Geben Sie in die Adresszeile des Browsers die Adresse des CMS (Central Management Server) ein, und drücken Sie die Eingabetaste. Ein Anmeldefenster wird angezeigt.
    Hinweis: Die Adresse hat das Format http://IP-Adresse des CMS/manager.
    Beispiel: Wenn die IP-Adresse des CMS 172.6.21.96 lautet, muss in die Adresszeile http://172.6.21.96/manager eingegeben werden.
  2. Beim erstmaligen Anmelden sollten Sie das Plug-in installieren, damit Sie die Funktionen nutzen können.
    1. Klicken Sie auf Plug-in herunterladen, speichern Sie die Datei, und schließen Sie den Browser.
    2. Installieren Sie das Plug-in wie in der angezeigten Anleitung beschrieben.
    3. Öffnen Sie nach der Installation den Browser wieder, und melden Sie sich bei iVMS-5200 Pro an (Schritt 1).
  3. Geben Sie den Benutzernamen und das Kennwort des CMS ein.
    Hinweis:
    • Der Benutzername für die Anmeldung lautet standardmäßig admin, das Kennwort lautet 12345.
    • Bevor Sie auf das System zugreifen können, müssen Sie das Standardkennwort ändern.
  4. Geben Sie im Pop-up-Fenster das neue Kennwort in die Felder "Neues Kennwort" und "Kennwort bestätigen" ein, und klicken Sie auf OK, um das Kennwort zu ändern.

    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  5. Geben Sie das neue Kennwort ein, und markieren Sie optional das Kontrollkästchen Kennwort merken, um das Kennwort zu speichern. Klicken Sie dann auf Anmelden.

    6. Hinweis: Wenn Sie eine Aktualisierung von iVMS-5200 Pro durchgeführt haben, müssen Sie ggf. den Cache des Browsers leeren, damit die Web-Manager-Seite korrekt angezeigt wird. Wenden Sie sich an den IT-Systemadministrator, wenn Sie bei diesem Vorgang Hilfe benötigen.

  6. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen.

    7. Hinweis: Wenn Sie zur Web-Client-Oberfläche wechseln möchten, klicken Sie in der oberen linken Ecke auf Web-Client. Informationen zum Web-Client finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.

Der iVMS-5200 Web-Manager besteht aus den folgenden Funktionsmodulen:

 Der Startassistent führt Sie durch die grundlegenden Funktionen des Systems, darunter das Hinzufügen von Codiergeräten, das Festlegen von Aufzeichnungszeitplänen, das Konfigurieren von Ereignisparametern und das Verwalten von Systembenutzern.
Physische Ansicht und logische Ansicht | Mit iVMS-5200 Pro können Sie das Netzwerk nach Codiergeräten (z. B. Kameras oder DVR) durchsuchen und sie zum System hinzufügen. Alternativ können Sie die Geräte hinzufügen, indem Sie die erforderlichen Informationen manuell eingeben. Für eine möglichst einfache Verwaltung sollten die hinzugefügten Geräte in Bereiche unterteilt werden.
Aufzeichnungszeitplan | Die Videodateien der Kameras können nach einem festgelegten Aufzeichnungszeitplan auf dem Speichergerät aufgezeichnet werden.
Ereignis | Kameraausnahmen, Geräteausnahmen und Serverausnahmen sowie der Alarmeingang können verknüpfte Aktionen in iVMS-5200 Pro auslösen.
Benutzerverwaltung | Um den Betrieb von iVMS-5200 Pro zu steuern, lassen sich verschiedene Berechtigungen für die einzelnen Benutzer festlegen.
Systemkonfiguration

Das Ablaufdatum der Protokolldateien und der Kennzeichendaten sowie die NTP-Einstellungen, die IP-Adresse für den Zugriff auf CMS (Central Management Server) über WAN und das aktive Verzeichnis können konfiguriert werden.
Instandhaltung
  • Mithilfe einer Datenbanksicherung sind Ihre Daten beim Auftreten einer Ausnahme gut geschützt und sicher.
  • Stellen Sie das System anhand der Datenbank-Sicherungsdatei wieder her.
  • Die Protokolldaten der Servermodule können exportiert und lokal abgespeichert werden.
Hilfe | Sehen Sie sich unsere Lernprogramme an, um mehr über die Startassistenten zu erfahren, oder lesen Sie ausführliche Informationen zur Konfiguration des Web-Managers im Benutzerhandbuch nach.
Lizenz | Überprüfen Sie die Lizenzinformationen. Aktivieren Sie das CMS, und aktualisieren oder deaktivieren Sie die Lizenz.

In der oberen rechten Ecke der Hauptseite finden Sie folgende Funktionen:

  • Kennwort des aktuell angemeldeten Benutzers ändern.
  • Klicken Sie auf Info, um die Versionsinformationen von iVMS-5200 Pro zu prüfen.
  • Klicken Sie auf Beenden, um sich vom System abzumelden.


Aktivieren des CMS

Nachdem Sie iVMS-5200 Pro installiert haben, erhalten Sie für einen bestimmten Zeitraum eine temporäre Lizenz für eine bestimmte Anzahl von angeschlossenen Kameras. Dieser Zeitraum wird als Testzeitraum bezeichnet. Wenn der Testzeitraum abgelaufen ist und der CMS nicht aktiviert wurde, kann iVMS-5200 Pro nicht mehr verwendet werden.

Um iVMS-5200 Pro in vollem Umfang zu nutzen, sollten Sie den CMS vor Ablauf des Testzeitraums aktivieren.

Hinweise:
  • Wenn Sie den CMS jetzt nicht aktivieren möchten, können Sie dieses Kapitel überspringen und den Vorgang nach Ihrem tatsächlichen Bedarf ausführen.
  • Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an (siehe Aufrufen von iVMS-5200 Pro über den Web-Manager), und klicken Sie im Bereich "Lizenzen" auf Details, um den Testzeitraum und die verwaltbare Gerätenummer von iVMS-5200 Pro einzusehen.

Wenn Sie eine Lizenz erwerben, erhalten Sie von HIKVISION einen Aktivierungscode. Je nach Netzwerkstatus stehen die Optionen Online-Aktivierung und Offline-Aktivierung zur Auswahl. Die Konfiguration dieser beiden Modi wird nachfolgend vorgestellt.
Wenn der zu aktivierende CMS mit dem Internet verbunden ist, finden Sie ausführliche Konfigurationshinweise unter Online-Aktivierung.

Wenn der zu aktivierende CMS nicht mit dem Internet verbunden ist, finden Sie alle Informationen unter Offline-Aktivierung.
Hinweise:

  • Wenn zu einem früheren Zeitpunkt bereits eine Aktivierung des zu aktivierenden Hardware-Servers durchgeführt wurde, stellen Sie sicher, dass dieselbe Netzwerkkarte verwendet wird wie bei der vorherigen Aktivierung. Anderenfalls kann die Aktivierung fehlschlagen.

  • Wenn bei der Aktivierung Fehler auftreten, senden Sie die MAC-Adressen aller Netzwerkkarten des Hardware-Servers, den Aktivierungscode und die Fehlermeldung an unseren technischen Kundendienst.


Online-Aktivierung

Aktivierung

Zweck:

Wenn der zu aktivierende CMS mit dem Internet verbunden werden kann, können Sie die Lizenz wie folgt aktivieren.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Informationen hierzu finden Sie unter Aufrufen von iVMS-5200 Pro über den Web-Manager.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Steuerung des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Online-Aktivierung. Das Fenster zur Lizenzkonfiguration wird geöffnet.

  3. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Aktivieren. Sobald der CMS erfolgreich aktiviert wurde, wird die Meldung "Aktiviert" angezeigt.


Offline-Aktivierung

Aktivierung

Zweck:

Wenn der zu aktivierende CMS nicht mit dem Internet verbunden werden kann, können Sie die Lizenz wie folgt aktivieren.

Hinweis: Für die Offline-Aktivierung stellt HIKVISION auch ein Hilfsprogramm zur Offline-Lizenzaktivierung bereit.
Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Informationen hierzu finden Sie unter Aufrufen von iVMS-5200 Pro über den Web-Manager.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenzanforderungsdatei importieren. Das Fenster zur Lizenzkonfiguration wird geöffnet.

  3. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Exportieren, und speichern Sie die Anforderungsdatei im richtigen Verzeichnis oder auf einem Wechseldatenträger (z. B. USB-Stick).
  5. Kopieren Sie die Anforderungsdatei und das Hilfsprogramm zur Offline-Lizenzaktivierung auf den PC, der über eine Internetverbindung verfügt.
    Hinweis: Wenn der PC, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen, über eine Internetverbindung verfügt, können Sie Schritt 6 überspringen.
  6. Öffnen Sie das Hilfsprogramm zur Offline-Lizenzaktivierung, und klicken Sie auf Durchsuchen, um die Binärdatei für die Lizenzanforderung auszuwählen. Klicken Sie dann auf Durchsuchen, um den Namen und den Speicherpfad der Binärdatei für die Lizenzantwort festzulegen.
  7. Klicken Sie auf Anforderung an Server senden, um die Antwortdatei zu erzeugen.
  8. Speichern Sie die Antwortdatei im richtigen Verzeichnis des PCs, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen. Klicken Sie im Fenster für die Lizenzkonfiguration auf Aktivierungsdatei importieren, um die Antwortdatei zu importieren.
  9. Klicken Sie auf OK. Sobald der CMS erfolgreich aktiviert wurde, wird die Meldung "Aktiviert" angezeigt.


Schnellstart

Hier wird das Konfigurieren einiger grundlegender Funktionen von iVMS-5200 Pro über den Web-Manager und den Kontroll-Client vorgestellt.


Ressourcenverwaltung und Liveansicht

Zweck:

Bevor Sie über den Kontroll-Client die Liveansicht aufrufen und Dateien wiedergeben oder über den Web-Manager einen Aufzeichnungszeitplan oder eine Ereigniskonfiguration festlegen können, müssen Geräte zum System hinzugefügt und nach Bereichen verwaltet werden.

Melden Sie sich über den Web-Manager bei iVMS-5200 an, und klicken Sie auf das Register Physische Ansicht, um die Seite zur Server-Verwaltung aufzurufen.

Hinweise:
  • Stellen Sie sicher, dass die Geräte (Kameras, DVR usw.), die Sie nutzen möchten, gemäß Herstellerangaben installiert und mit dem Netzwerk verbunden sind. Die anfängliche Konfiguration ist erforderlich, damit die Geräte über das Netzwerk mit iVMS-5200 Pro verbunden werden können.
  • Nachfolgend werden das Hinzufügen von Online-Geräten und das Hinzufügen von Geräten über IP-Adresse oder Domänenname vorgestellt. Informationen zu anderen Möglichkeiten für das Hinzufügen von Geräten finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.


Hinzufügen des Codiergeräts

Hinzufügen von Online-Geräten

Zweck:

Die aktiven Online-Codiergeräte, die sich im gleichen lokalen Subnetz befinden wie der Web-Manager, werden in einer Liste aufgeführt. Die neuesten Informationen zu den Online-Geräten erhalten Sie, wenn Sie auf Aktualisieren klicken. Sie können außerdem das Schlüsselwort des Geräts eingeben und auf Suchen klicken, um die jeweiligen Geräte anzuzeigen.

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät, und aktivieren Sie die Kontrollkästchen der Geräte, die hinzugefügt werden sollen.

  3. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten zu öffnen.

  4. Geben Sie die erforderlichen Informationen ein.

    5. So fügen Sie ein einzelnes Gerät hinzu:

    • Geräteadresse: Geben Sie die IP-Adresse des Geräts ein. Die IP-Adresse des Geräts wird im Modus "Hinzufügen" automatisch abgerufen.
    • Geräte-Port: Geben Sie die Portnummer des Geräts ein. Standardvorgabe ist 8000.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    Klicken Sie auf Hinzufügen, um die Bereichseinstellungen für das Gerät zu konfigurieren.

    1. Passen Sie den Bereichsnamen für das Gerät an. Alternativ können Sie auf das Feld Export zu Bereich klicken, um einen vorhandenen Bereich auszuwählen.
    2. Optional: Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen.
    3. Klicken Sie auf Kamera wählen, und wählen Sie die Elemente (z. B. Kameras, Alarmeingänge) aus, die zum Bereich hinzugefügt werden sollen.
    4. Klicken Sie auf OK, um das Gerät hinzuzufügen.
    So fügen Sie mehrere Geräte hinzu:
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    • Export zu Bereich (optional): Aktivieren Sie das Kontrollkästchen, damit der Geräte-Alias einen Bereich erstellt. Alle Kameras, Alarmein- und -ausgänge und Zutrittskontrollen des Geräts werden standardmäßig zum Bereich hinzugefügt.
    • Stream Media-Server (optional): Wählen Sie die IP-Adresse des Stream Media-Servers aus, um den Video-Stream einer Kamera über den Server abzurufen.
    Klicken Sie auf Speichern, um das Hinzufügen der Geräte zu bestätigen.

Hinzufügen von Geräten mithilfe der IP-Adresse

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten aufzurufen.
  3. Wählen Sie als Modus IP/Domänenname aus.
  4. Geben Sie die erforderlichen Informationen ein.
    • Hersteller: Geben Sie den Hersteller des Geräts ein.
    • Geräteadresse: Geben Sie die IP-Adresse oder den Domänennamen des Geräts ein.
    • Geräte-Port: Geben Sie die Portnummer des Geräts ein. Standardvorgabe ist 8000.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

  5. Klicken Sie auf Hinzufügen, um das Gerät hinzuzufügen, und öffnen Sie das Fenster zur Bereichsverwaltung.
  6. Passen Sie den Bereichsnamen für das Gerät an. Alternativ können Sie auf das Feld Export zu Bereich klicken, um einen vorhandenen Bereich auszuwählen.
  7. Optional: Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen.
  8. Klicken Sie auf Kamera wählen, und wählen Sie die Elemente (z. B. Kameras, Alarmeingänge) aus, die zum Bereich hinzugefügt werden sollen. Sie können das Kontrollkästchen aktivieren, um Elemente auszuwählen, und auf Löschen (Delete) klicken, um einzelne Elemente zu entfernen, bzw. auf Löschen (Clear), um alle Elemente zu löschen.
  9. Klicken Sie auf OK, um die Einstellungen zu speichern.


Bereichsverwaltung

Schritte:
  1. Klicken Sie auf das Register Logische Ansicht und anschließend auf [image], um das Dialogfeld "Bereich hinzufügen" zu öffnen.

  2. Wählen Sie in der Auswahlliste Übergeordnet den Oberbereich aus.
  3. Geben Sie einen beliebigen Bereichsnamen ein. Optional können Sie einen Server für Stream-Medien für den Bereich auswählen, um den Video-Stream der Kameras, die zu diesem Bereich gehören, über den Server abzurufen.
  4. Klicken Sie auf Speichern, um den neuen Bereich hinzuzufügen.
  5. Wählen Sie in der Bereichsstruktur ein Bereichselement durch Klicken aus. Das Element bezieht sich auf Codierkanal, Alarmein- und -ausgang, Zutrittskontrolle und POS, die zum Bereich gehören.
  6. Klicken Sie auf Hinzufügen. Ein Dialogfenster wird geöffnet.

    7. So fügen Sie Kamera/Alarmein- und -ausgang/Zutrittskontrolle hinzu:

    1. Aktivieren Sie das/die Kontrollkästchen, um die Elemente auszuwählen, die hinzugefügt werden sollen.
    2. Klicken Sie auf OK, um die Einstellungen zu speichern.

    So fügen Sie den POS hinzu:

    1. Geben Sie die erforderlichen Parameter ein.
      • Name: Geben Sie einen beliebigen Namen ein.
      • IP-Adresse: Geben Sie die IP-Adresse des POS-Terminals ein.
      • Zu koppelnde Kamera: Wählen Sie eine Bereichskamera aus, die mit dem POS-Terminal gekoppelt werden soll.
      • Protokoll-Typ: Wählen Sie das Protokoll aus, über das die Verbindung zum POS-Terminal hergestellt werden soll.
    2. Klicken Sie auf OK, um die Einstellungen zu speichern.
    Hinweise:
    • Zu einem Bereich können bis zu 64 Kameras hinzugefügt werden.
    • Kamera, Alarmein- und -ausgang, Zutrittskontrolle und POS können nur zu einem Bereich hinzugefügt werden.
      • Wenn Sie das Schlüsselwort in das Textfeld eingeben und auf Suchen klicken, können Sie das benötigte Gerät bzw. die benötigte Kamera, den Alarmein- oder -ausgang, die Zutrittskontrolle oder den POS suchen.


Liveansicht

Nachdem Sie die Codiergeräte hinzugefügt und den Bereich verwaltet haben, können Sie über den Kontroll-Client die Liveansicht der Kamera aufrufen. Der Kontroll-Client ist eine Client-Server-Software, die zahlreiche verschiedene Funktionen bietet.

Anmelden über den Kontroll-Client

Für den Zugriff auf iVMS-5200 Pro über den Kontroll-Client werden zwei Benutzertypen unterstützt: normaler Benutzer und Domänenbenutzer. Nachfolgend wird die Anmeldung für normale Benutzer vorgestellt. Informationen zur Anmeldung für Domänenbenutzer finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.

Schritte:
  1. Doppelklicken Sie auf dem Desktop auf [image], um den Kontroll-Client zu starten.
  2. Wählen Sie Normale Anmeldung aus, und geben Sie den Benutzernamen und das Kennwort von iVMS-5200 Pro ein.

    3. Hinweis: Der Benutzername von iVMS-5200 Pro lautet standardmäßig admin, das Kennwort lautet 12345.

    • Das Standardkennwort (12345) für das Administratorkonto sollte nur beim erstmaligen Anmelden verwendet werden. Um das Konto ausreichend vor Sicherheitsrisiken wie unbefugtem Zugriff zu schützen, durch den die Funktionsweise des Produkts beeinträchtigt oder andere Probleme verursacht werden könnten, muss das Standardkennwort geändert werden. Melden Sie sich über den Web-Manager bei iVMS-5200 Professional an, um das Kennwort zu ändern.
    • Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich geändert werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  3. Optional: Aktivieren Sie das Kontrollkästchen Kennwort merken, um das Kennwort zu speichern.
  4. Optional: Aktivieren Sie das Kontrollkästchen Enable Auto-login, um sich automatisch bei der Software anzumelden.
  5. Legen Sie Adresse und Portnummer des CMS fest.

    6. Hinweis: Wenn diese Felder nicht angezeigt werden, klicken Sie auf Server-Adresse anzeigen. Wenn Sie die Felder wieder ausblenden möchten, klicken Sie auf Server-Adresse ausblenden.

    • Geben Sie in der Auswahlliste die Adresse des CMS ein, zu dem Sie eine Verbindung herstellen möchten.
    • Geben Sie in das Textfeld die Portnummer des CMS ein. Standardvorgabe ist 80.
  6. Klicken Sie auf Anmelden, um den Kontroll-Client zu öffnen.

Liveansicht

Schritte:
  1. Öffnen Sie die Hauptseite.
  2. Klicken Sie optional auf [image], und wählen Sie die Fensterteilung für die Liveansicht aus.
  3. Ziehen Sie die Kamera in das Anzeigefenster,

    oder doppelklicken Sie nach Auswahl des Anzeigefensters auf den Kameranamen, um die Liveansicht zu starten.

Hinweis: Ausführliche Informationen zur Liveansicht finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.


Einstellen des Aufzeichnungszeitplans und Wiedergabe

Bevor Sie die von der Kamera aufgezeichneten Dateien über den Kontroll-Client ansehen können, muss der Aufzeichnungszeitplan über den Web-Manager eingestellt werden.


Einstellen des Aufzeichnungszeitplans

Zweck:

In iVMS-5200 Pro gibt es zwei Möglichkeiten zum Speichern von Dateien, die von den Kameras nach dem konfigurierten Aufzeichnungszeitplan aufgezeichnet wurden: die Speicherung auf dem lokalen Gerät und die Speicherung auf dem zentralen Speicherserver (Speicherserver oder zentraler Videorecorder).

Hinweis: Nachfolgend wird die Speicherung von aufgezeichneten Dateien auf einem lokalen Gerät vorgestellt. Die Konfiguration zum Speichern von aufgezeichneten Dateien auf dem zentralen Speicherserver finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.

Bevor Sie anfangen:

Die lokalen Geräte, darunter DVRs, NVRs und Netzwerkkameras, bieten üblicherweise Speichergeräte wie HDDs, Net-HDDs und SD/SDHC-Karten für aufgezeichnete Dateien. Die neu installierten Speichergeräte müssen zunächst formatiert werden. Rufen Sie die Remote-Konfiguration des Geräts auf (Physische Ansicht > Konfiguration), klicken Sie auf Speicherung > Allgemein, wählen Sie die HDD-, Net HDD- oder SD/SDHC-Karte aus, und klicken Sie auf Formatieren, um die gewählten Speichergeräte zu initialisieren.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 an, und klicken Sie auf das Register Aufzeichnungszeitplan, um die Seite für den Aufzeichnungszeitplan aufzurufen.
  2. Wählen Sie einen Bereich aus, und klicken Sie auf Hinzufügen. Die Aufzeichnungseinstellungen werden angezeigt.

    3. Hinweis: Wenn noch keine Kamera für Aufzeichnungszeitpläne konfiguriert wurde, klicken Sie auf Aufnahmezeitplan konfigurieren, um das Fenster für die Aufzeichnungseinstellungen zu aktivieren.

  3. Klicken Sie, um die Kamera zum Konfigurieren der Aufzeichnungseinstellungen auszuwählen.
  4. Klicken Sie auf Weiter, um den Aufzeichnungszeitplan und den Speicherort festzulegen. Speicher 1 ist standardmäßig aktiviert.

  5. Wählen Sie die Vorlage für den Aufzeichnungszeitplan für Speicher 1 aus.
    • Täglich-Vorlage: Ganztägige Daueraufzeichnung während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Daueraufzeichnung von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Daueraufzeichnung von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aufzeichnungszeitplan-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Ausführliche Informationen zur Konfiguration finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.
  6. Wählen Sie den Streamtyp für die Aufzeichnung aus.
  7. Wählen Sie aus, dass die aufgezeichneten Dateien auf dem lokalen Gerät (Codiergerät) gespeichert werden sollen.
  8. Klicken Sie auf OK, um die Einstellungen zu speichern.

Nachdem Sie die Aufzeichnungseinstellungen der Kamera konfiguriert haben, wird das Element für den Aufzeichnungszeitplan unterhalb des Bereichs angezeigt.


Fernwiedergabe

Zweck:

Nachdem Sie die Aufzeichnungseinstellungen für die Kamera über den Web-Manager konfiguriert haben, können die auf dem lokalen Gerät gespeicherten aufgezeichneten Dateien durchsucht und per Fernzugriff über den Kontroll-Client wiedergegeben werden.

Hinweis: Nachfolgend wird nur die Wiedergabe von Dateien vorgestellt, die per Daueraufzeichnung aufgenommen wurden. Informationen zu anderen Wiedergabeoptionen finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.

Klicken Sie in der Steuerung auf das Symbol [image],

oder klicken Sie auf Anzeige > Fernwiedergabe, um die Seite für die Fernwiedergabe zu öffnen.

Suchen nach aufgezeichneten Dateien für die Wiedergabe

Schritte:
  1. Öffnen Sie die Seite für die Fernwiedergabe.
  2. Ziehen Sie die Kamera, den Bereich oder das ControlCenter in das Anzeigefenster,

    oder doppelklicken Sie auf die Kamera, den Bereich oder das ControlCenter, um die Wiedergabe zu starten.

  3. Die gefundenen aufgezeichneten Dateien des ausgewählten Bereichs bzw. der ausgewählten Kamera werden rechts in der Oberfläche angezeigt. Die Ergebnisse können über das Textfeld Filter gefiltert werden.

Hinweis: Es können bis zu 16 Kameras gleichzeitig durchsucht werden.

Wiedergeben von aufgezeichneten Dateien

Wenn Sie die aufgezeichneten Dateien gefunden haben, gibt es für die Wiedergabe zwei Möglichkeiten:

  • Wiedergabe nach Dateiliste

    Wählen Sie die aufgezeichnete Datei aus der Suchergebnisliste aus, und klicken Sie auf der Datei auf das Symbol [image],

    oder doppelklicken Sie auf die aufgezeichnete Datei, um das Video im jeweiligen Anzeigefenster wiederzugeben.

  • Sperren von Dateien

    • Wählen Sie die aufgezeichnete Datei aus der Suchergebnisliste aus, und klicken Sie auf das Symbol [image], um die aufgezeichneten Dateien zu sperren. Auf diese Weise wird verhindert, dass die Dateien überschrieben werden, wenn die HDD voll ist.

  • Wiedergabe nach Zeitachse

    Auf der Zeitachse wird die Länge der aufgezeichneten Dateien angezeigt. Die verschiedenen Dateitypen sind dabei farbcodiert. Klicken Sie auf die Zeitachse, um das Video an einem bestimmten Zeitpunkt wiederzugeben.

    Wenn Sie die Zeitachse vergrößern oder verkleinern möchten, klicken Sie auf [image] bzw. auf [image]. Die Zeitachse lässt sich auch über das Mausrad vergrößern und verkleinern.

    Um zum vorherigen oder zum nächsten Zeitabschnitt zu wechseln, können Sie die Zeitachse ziehen.


Ereigniskonfiguration

Zweck:

Im Web-Manager von iVMS-5200 können Sie einem Ereignis verknüpfte Aktionen zuordnen, indem Sie eine Regel festlegen. Wenn beispielsweise eine Bewegung erkannt wird, wird eine akustische Warnung ausgegeben, oder es werden andere verknüpfte Aktionen ausgelöst.

Melden Sie sich über den Web-Manager bei iVMS-5200 an, und klicken Sie auf das Register Ereignis, um die Seite zur Ereigniskonfiguration aufzurufen.

Konfigurieren des Bewegungserkennungsalarms

Hinweis: Die Kamera-Ausnahmetypen sind abhängig vom angeschlossenen Gerät. Nachfolgend werden beispielhaft die Einstellungen der Bewegungserkennung erläutert. Die Einstellungen anderer Kamera-Ausnahmetypen wie Videoverlust oder Videosabotage finden Sie im Benutzerhandbuch des jeweiligen angeschlossenen Geräts. Die Einstellungen anderer Ereignistypen wie Alarmeingang, Geräteausnahme oder Serverausnahme finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.
Zweck:

Der Bewegungserkennungsalarm wird ausgelöst, wenn die Kamera im definierten Bereich eine Bewegung erkennt. Die verknüpften Aktionen wie etwa Aufnahme- und Alarmausgangsverknüpfung können festgelegt werden.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Kamera aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Kamerafeld eine Kamera für die Ereigniskonfiguration aus. Um nach der Kamera zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie als Ereignistyp für die Kamera Bewegungserkennung aus.
  5. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Ereignisparameter fest. Wenn die Ereigniseinstellungen bereits korrekt festgelegt sind, können Sie diesen Schritt überspringen.

    6. Hinweis: Ausführliche Informationen zur Ereigniskonfiguration finden Sie im Benutzerhandbuch des Geräts.

  6. Bearbeiten Sie den Ereignisnamen.
  7. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen. Ausführliche Informationen zur Konfiguration finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.
  8. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  9. Wählen Sie die Zeitplanvorlage für den Alarm aus.
    • Täglich-Vorlage: Ganztägige Daueraufzeichnung während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Daueraufzeichnung von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Daueraufzeichnung von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Ausführliche Informationen zur Konfiguration finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.
  10. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Ausführliche Informationen finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200. Nachfolgend wird der Auslöser des Kamera-Einblendbildes beispielhaft vorgestellt. Damit können Sie die Liveansicht der gewählten Kamera prüfen, wenn der Bewegungserkennungsalarm ausgelöst wird.
  12. Klicken Sie auf Speichern, um die Einstellungen zu speichern.

Prüfen der Alarminformationen

Wenn die Kamera eine Bewegung erfasst, werden die konfigurierten verknüpften Aktionen aktiviert. Die Alarminformationen und die verknüpften Aktionen des Kontroll-Client können im Kontroll-Client eingesehen werden.

Schritte:
  1. Melden Sie sich beim Kontroll-Client an, und klicken Sie in der Steuerung auf das Symbol [image]. Klicken Sie alternativ auf Ansicht > Alarm-Center, um das Alarm-Center aufzurufen. .
  2. Die abgerufenen Alarminformationen wie Alarmzeit, -name und -inhalt werden im Alarm-Center aufgeführt. Klicken Sie auf [image], um das Livevideo der gewählten Kamera anzuzeigen, die über den Web-Manager konfiguriert werden kann.


Benutzer- und Rollenverwaltung

Zweck:

Für den Zugriff auf iVMS-5200 Pro über den Web-Manager, den Kontroll-Client und den Web-Client können zahlreiche Benutzerkonten zum System hinzugefügt werden. Den verschiedenen Benutzern wiederum können verschiedene Rollen zugewiesen werden. Diese Rollen können mit jeweils unterschiedlichen Berechtigungen versehen werden.

Klicken Sie auf das Register Benutzerverwaltung, um die Seite zur Benutzerverwaltung zu öffnen.


Rollenverwaltung

Zweck:

Sie können den Rollen ganz nach Bedarf Berechtigungen zuweisen. Der Benutzer kann sich dann mit der Rolle verknüpfen, um verschiedene Berechtigungen zu erhalten.

Schritte:
  1. Öffnen Sie die Seite zur Benutzerverwaltung, und klicken Sie auf Rollenverwaltung. Wenn noch keine Rolle hinzugefügt wurde, werden standardmäßig zwei Rollen aufgeführt: Systemadministrator und Systembediener. 
    • Administratoren: Diese Rolle verfügt in iVMS-5200 Pro über sämtliche Berechtigungen.
    • Bediener: Diese Rolle verfügt über die Berechtigungen zum Bedienen der Kontroll-Client- und der Web-Client-Software.
  2. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Rollen zu öffnen.

  3. Geben Sie den gewünschten Rollennamen ein. Optional können Sie das Ablaufdatum und eine Beschreibung für die Rolle eingeben.
  4. Optional: Wählen Sie aus der Auswahlliste Kopieren von die Standard- oder vordefinierte Rolle aus, um deren Berechtigungseinstellungen zu kopieren. Führen Sie anderenfalls Schritt 5 aus, um der Rolle Berechtigungen zuzuweisen.
  5. Wählen Sie im Bereich "Berechtigungseinstellungen" links den Berechtigungstyp aus, und aktivieren Sie die Kontrollkästchen, um die jeweiligen Geräte und Funktionen auszuwählen.
  6. Klicken Sie auf OK, um die Einstellungen zu speichern.


Benutzerverwaltung

Zweck:

Für den Zugriff auf iVMS-5200 Pro können zwei Benutzertypen hinzugefügt werden: Benutzer und Domänenbenutzer. Informationen zum Hinzufügen von Domänenbenutzern finden Sie im Benutzerhandbuch zum Web-Manager von iVMS-5200 Professional.

Schritte:
  1. Öffnen Sie die Seite zur Benutzerverwaltung, und klicken Sie auf Benutzerverwaltung.
  2. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Benutzern zu öffnen.

  3. Geben Sie nach Bedarf Benutzernamen, Kennwort, Kennwortbestätigung und die PTZ-Steuerungsbefugnis ein. Optional können Sie Ablaufdatum, Benutzerstatus und Beschreibung eingeben.
    • Ablaufdatum: Datum, an dem das Benutzerkonto verfällt.
    • Benutzerstatus: Es stehen zwei Status zur Auswahl. Wenn Sie "Sperren" auswählen, bleibt das Benutzerkonto inaktiv, bis Sie den Benutzerstatus wieder ändern.
    • PTZ-Steuerungsbefugnis: Die Berechtigung für die PTZ-Steuerung kann auf einen Wert zwischen 1 und 100 eingestellt werden. Je höher der Wert, desto mehr Berechtigungen hat der Benutzer. Wenn beispielsweise Benutzer1 und Benutzer2 die PTZ gleichzeitig steuern, übernimmt der Benutzer mit der höheren PTZ-Steuerungsbefugnis die Steuerung.

    • Ein Benutzername darf keines der folgenden Zeichen enthalten: / \ : * ? “ < > |.
    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  4. Klicken Sie auf Weiter, aktivieren Sie die Kontrollkästchen der vorhandenen Rollen, und klicken Sie auf Hinzufügen>>, um dem erstellten Benutzer die Rolle(n) zuzuweisen.

    Hinweis: Wenn noch keine Rolle hinzugefügt wurde, stehen standardmäßig zwei Rollen zur Auswahl: Systemadministrator und Systembediener. Die Rolle des Systemadministrators verfügt über sämtliche Berechtigungen von iVMS-5200 Pro, und die Rolle des Systembedieners verfügt über alle Berechtigungen für den Kontroll-Client von iVMS-5200 Pro. Wenn Sie eigene Rollen hinzufügen möchten, klicken Sie auf Hinzufügen, um das Fenster zum Hinzufügen von Rollen zu öffnen. Ausführliche Informationen zum Hinzufügen von Rollen finden Sie unter Rollenverwaltung.

  5. Klicken Sie auf OK, um die Einstellungen zu speichern.

Ändern des Administrator-Kennworts

Das Kennwort des Administrators kann nur geändert werden, wenn Sie als Administrator im System angemeldet sind.

Schritte:
  1. Klicken Sie in der oberen rechten Ecke des Systems auf den aktuell angemeldeten Benutzer, und wählen Sie Kennwort ändern.
  2. Geben Sie das alte Kennwort, das neue Kennwort und die Kennwortbestätigung ein.

    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  3. Klicken Sie auf OK, um die Einstellungen zu speichern.


Häufig gestellte Fragen

F: Warum startet der CMS nicht?

A:

  1. Für die ordnungsgemäße Ausführung des CMS ist möglicherweise nicht genügend Arbeitsspeicher auf dem PC oder Server vorhanden. Befolgen Sie diese Schritte:

    2. Schritte:
    1. Vergewissern Sie sich, dass der PC oder Server die empfohlenen Konfigurationsanforderungen erfüllt (siehe Installation), und schließen Sie vor dem Ausführen des CMS alle anderen Anwendungen.
    2. Führen Sie dann den Service-Manager als Administrator aus, und überprüfen Sie den Status des CMS. Der Status lautet jetzt Wird ausgeführt. Das bedeutet, dass der CMS ordnungsgemäß funktioniert.
    3. Sie können sich nun über den Web-Manager bei iVMS-5200 Pro anmelden. Geben Sie hierzu http://IP-Adresse des CMS/manager in die Adresszeile des Browsers ein.

      4. Beispiel: Geben Sie http://172.6.21.55/manager in die Adresszeile ein, um auf iVMS-5200 Pro zuzugreifen.
  2. Port 80 des PCs oder des Servers, auf dem der CMS installiert wird, ist ggf. von einem anderen Service belegt. Überprüfen Sie, ob Port 80 verfügbar ist (Sie können netstat -ano|findstr "80" in die Konsole eingeben). Wenn der Port belegt ist:
    • Ändern Sie den Port des Service in einen anderen Wert; beim Ausführen des CMS sollte in jedem Fall Port 80 verwendet werden. Wenden Sie sich an Ihren IT-Systemadministrator, wenn Sie Informationen zum Ändern der Portnummer benötigen.
    • Befolgen Sie alternativ die nachfolgenden Schritte, um den Port des CMS in einen anderen Wert zu ändern.

      • Schritte:
      1. Schließen Sie alle Module von iVMS-5200 Pro, und schließen Sie den Service-Manager.
      2. Wechseln Sie zum Installationsverzeichnis des CMS, und öffnen Sie die Datei server.xml (das Verzeichnis lautet standardmäßig C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Suchen Sie in der Datei nach Connector port="80" protocol="HTTP/1.1", und ändern Sie die Zahl 80 in eine andere Zahl (z. B. 85), die noch nicht von einem anderen Service belegt ist.
      4. Führen Sie den Service-Manager als Administrator aus, und überprüfen Sie den Status des CMS. Der Status lautet jetzt Wird ausgeführt. Das bedeutet, dass der CMS ordnungsgemäß funktioniert.
      5. Sie können sich nun über den Web-Manager bei iVMS-5200 Pro anmelden. Geben Sie hierzu http://IP-Adresse des CMS:neue Portnummer/manager in die Adresszeile des Browsers ein.

        6. Beispiel: Geben Sie http://172.6.21.55:85/manager in die Adresszeile ein, um auf iVMS-5200 Pro zuzugreifen.

0302001050203


iVMS-5200 Professional

Schnellstartanleitung

UD.6L0202B1930A01