Odmítnutí odpovědnosti

Uživatelská příručka
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

VŠECHNA PRÁVA VYHRAZENA.

Veškeré informace, mj. včetně formulací, obrázků, grafů, jsou majetkem společnosti Hangzhou Hikvision Digital Technology Co., Ltd. nebo jejích dceřiných společností (dále označováno jako “Hikvision”). Tuto uživatelskou příručku (dále označovanou jako “příručka”) ani žádnou její část nelze žádným způsobem reprodukovat, měnit, překládat ani šířit bez předchozího písemného souhlasu společnosti Hikvision. Pokud není určeno jinak, společnost Hikvision neposkytuje žádné záruky, garance ani vyjádření, jak výslovné, tak mlčky předpokládané, ohledně této příručky.

O této příručce
Tato příručka je určena pro nástroj iVMS-5200 Professional Web Manager.

Tato příručka obsahuje pokyny k používání a ovládání výrobku. Obrázky, grafy, snímky a veškeré další dále uvedené informace slouží pouze k popisu a vysvětlení. Informace obsažené v příručce mohou být bez předchozího oznámení změněny z důvodu aktualizací firmwaru nebo jiných důvodů. Nejnovější verzi získáte na webových stránkách společnosti (http://overseas.hikvision.com/en/).

Tuto příručku používejte pod dohledem odborníků.

Uznání ochranných známek
a další ochranné známky a loga společnosti Hikvision jsou majetkem společnosti Hikvision v různých jurisdikcích. Ostatní dále zmíněné ochranné známky a loga jsou majetkem příslušných vlastníků.

Odmítnutí právní odpovědnosti
V MAXIMÁLNÍ MÍŘE PŘÍPUSTNÉ PLATNÝMI ZÁKONY JE POPISOVANÝ VÝROBEK, VČETNĚ HARDWARU, SOFTWARU A FIRMWARU, POSKYTOVÁN "TAK, JAK JE", SE VŠEMI VADAMI A CHYBAMI, A SPOLEČNOST HIKVISION NEPOSKYTUJE ŽÁDNÉ VÝSLOVNÉ ANI MLČKY PŘEDPOKLÁDANÉ ZÁRUKY MJ. NA OBCHODOVATELNOST, USPOKOJIVOU KVALITU, VHODNOST KE KONKRÉTNÍMU ÚČELU A NEZASAHOVÁNÍ DO PRÁV TŘETÍ STRANY. SPOLEČNOST HIKVISION, JEJÍ ŘEDITELÉ, VEDOUCÍ PRACOVNÍCI, ZAMĚSTNANCI ANI ZÁSTUPCI NEJSOU V ŽÁDNÉM PŘÍPADĚ ODPOVĚDNÍ ZA JAKÉKOLI ZVLÁŠNÍ, NÁSLEDNÉ, NÁHODNÉ NEBO NEPŘÍMÉ ŠKODY, VČETNĚ MJ. ŠKOD Z DŮVODU UŠLÉHO ZISKU, PŘERUŠENÍ OBCHODNÍ ČINNOSTI NEBO ZTRÁTY DAT ČI DOKUMENTACE, VE SPOJENÍ S POUŽITÍM TOHOTO VÝROBKU, I V PŘÍPADĚ, ŽE BYLA SPOLEČNOST HIKVISION NA MOŽNOST TAKOVÝCH ŠKOD UPOZORNĚNA.
S OHLEDEM NA VÝROBEK S PŘÍSTUPEM K INTERNETU JE JEHO POUŽITÍ VÝHRADNĚ NA VAŠE VLASTNÍ RIZIKO. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST ZA NENORMÁLNÍ ČINNOST, ÚNIK SOUKROMÝCH INFORMACÍ NEBO JINÉ ŠKODY V DŮSLEDKU KYBERNETICKÉHO ÚTOKU, ÚTOKU POČÍTAČOVÝCH PIRÁTŮ, NAKAŽENÍ VIREM NEBO JINÁ BEZPEČNOSTNÍ RIZIKA INTERNETU; V PŘÍPADĚ POTŘEBY VŠAK SPOLEČNOST HIKVISION POSKYTNE VČASNOU TECHNICKOU PODPORU.
ZÁKONY SOUVISEJÍCÍ S KAMEROVÝMI SYSTÉMY SE V RŮZNÝCH JURISDIKCÍCH LIŠÍ. PŘED POUŽITÍM TOHOTO VÝROBKU PROVĚŘTE VŠECHNY SOUVISEJÍCÍ ZÁKONY, ABY BYLO ZAJIŠTĚNO, ŽE POUŽITÍ SPLŇUJE ZÁKONNÉ POŽADAVKY. SPOLEČNOST HIKVISION NEPŘIJÍMÁ JAKOUKOLI ODPOVĚDNOST V PŘÍPADĚ, ŽE JE VÝROBEK POUŽÍVÁN PRO NEZÁKONNÉ ÚČELY.
V PŘÍPADĚ KONFLIKTŮ MEZI TOUTO PŘÍRUČKOU A PLATNÝMI ZÁKONY MAJÍ PŘEDNOST ZÁKONY.


O tomto dokumentu

Tato uživatelská příručka je určena pro správce aplikace the iVMS-5200 Professional (dále zjednodušeně označované jako iVMS-5200 Pro). Provede vás vybudováním a konfigurací kamerového systému. Podle této příručky proveďte instalaci aplikace iVMS-5200 Pro, aktivaci serveru CMS, přístup aplikace iVMS-5200 Pro a konfiguraci činnosti dozoru prostřednictvím dodávaného webového správce atd. Aby bylo zajištěno správné použití a stabilita aplikace iVMS-5200 Pro, postupujte podle následujícího obsahu a příručku si pozorně přečtěte před instalací a použitím.


Popis aplikace iVMS-5200 Professional

Aplikace iVMS-5200 Pro vyvíjená společností HIKVISION pro centrální správu kamerového systému nabízí flexibilitu, škálovatelnost, vysokou spolehlivost a výkonné funkce. Díky integraci s několika kamerovými systémy nabízí aplikace iVMS-5200 Pro centrální správu, sdílení informací, pohodlné připojení a spolupráci několika služeb. Umožňuje přidávat zařízení pro správu, živý náhled, ukládání a přehrávání souborů záznamu, vyhledávání VCA, propojení alarmů atd.

Úplná aplikace iVMS-5200 Pro obsahuje následující moduly:

Poznámka: Moduly můžete nainstalovat dle vašich potřeb. Podrobné pokyny k instalaci systému najdete v kapitole Instalace a odinstalování .

Modul Popis

CMS (Central Management Server): Podrobnosti o instalaci jsou uvedeny v kapitole Instalace serverových modulů.
    • Nabízí sjednocenou službu ověřování pro spojení s klienty a servery.
    • Nabízí centralizovanou správu uživatelů, rolí, oprávnění, monitorovacích zařízení, zařízení alarmu a serverů.
    • Nabízí rozhraní konfigurace modulu monitorování a správy a podřízených systémů.
    • Nabízí správu protokolů a funkci statistiky.

SMS (Stream Media Server) (volitelný): Podrobnosti o instalaci jsou uvedeny v kapitole Instalace serverových modulů.
    • Předávání a distribuce audio a video dat živého náhledu.
    • Poskytování funkce živého náhledu prostřednictvím mobilního řídicího klienta.

Storage Server (volitelný): Podrobnosti o instalaci jsou uvedeny v kapitolách Instalace serverových modulů a Jak přidělit místo v úložišti pro server úložiště.
    • Získání audio a video datového streamu prostřednictvím serveru SMS (Stream Media Server) nebo přímo z připojeného kódovacího zařízení
    • Extrahování indexových informací a odložení audio a video dat na paměťové zařízení pro účely provádění centralizované správy hromadných souborů videa.
    • Poskytování účinných, zabezpečených, pohodlných služeb úložiště pro obrázky s efektivitou ukládání 10 snímků za sekundu.

Smart Detection Server (volitelný): Podrobnosti o instalaci jsou uvedeny v kapitole Instalace serverových modulů.
    Poskytování detekce překročení čáry a detekce narušení síťovým kamerám, které jsou přidány na server Smart Detection Server.

V následující tabulce jsou uvedeni poskytovaní klienti pro přístup a správu aplikace iVMS-5200 Pro.

Klient Popis

Control Client:

Podrobnosti o instalaci jsou uvedeny v kapitole Instalace a odinstalování klienta.

.
    iVMS-5200 Control Client je software typu klient/server, který nabízí řadu provozních funkcí, jako živý náhled v reálném čase, ovládání PTZ, přehrávání a stahování videa, příjem alarmů, dotazy na protokol atd.

Web Client:

Podrobný popis najdete v Uživatelské příručce nástroje iVMS-5200 Control Client.
    iVMS-5200 Web Client je software typu B/S pro přístup k aplikaci iVMS-5200 Pro prostřednictvím webového prohlížeče. Nabízí funkce živého náhledu, přehrávání a místní konfigurace.

Web Manager:

Podrobnosti o provozním prostředí nástroje Web Manager jsou uvedeny v kapitole Otevření nástroje Web Manager a přihlášení.
    iVMS-5200 Web Manager je klient typu B/S pro správu aplikace iVMS-5200 Pro. Nabízí různé funkce, včetně správy zařízení, nastavení rozvrhu nahrávání, konfigurace událostí, správy uživatelů a dalších funkcí, pro správu připojených zařízení v aplikaci iVMS-5200 Pro.

Mobile Client:

Podrobnosti o instalaci a konfiguraci jsou uvedeny v kapitole Uživatelská příručka nástroje iVMS-5260 Mobile Client.

    Nástroj iVMS-5260 Mobile Client je mobilní klientský software určený pro přístup k aplikaci iVMS-5200 Pro prostřednictvím sítí Wi-Fi, 2G, 3G a 4G z mobilního zařízení. Plní funkce zařízení připojených k aplikaci iVMS-5200 Pro, jako živý náhled, vzdálené přehrávání, ovládání PTZ atd.


Oprávnění správce

Pokud nainstalujete spustíte moduly serveru, klienty a software, je důležité, abyste na počítačích nebo serverech, na kterých tyto součásti provozujete, měli oprávnění správce. Jinak aplikaci iVMS-5200 Pro nelze nainstalovat a nakonfigurovat.

Pokud si nejste jisti svými oprávněními, poraďte se s vaším správcem systému IT.


Začínáme

Následující obsah popisuje úkony, ze kterých obvykle sestává nastavení zprovoznění aplikace iVMS-5200 Pro.

Poznámka: Níže uvedený obsah nemusí pokrývat přesné potřeby vaší organizace.

  • Ověření prvotní konfigurace kódovacích zařízení a dalších serverů

    • Než v aplikaci iVMS-5200 Pro cokoli provedete, ujistěte se, že zařízení (kamery, DVR, server úložiště atd), která budete používat, jsou správně nainstalovaná a připojená do sítě atp. dle specifikací výrobců. Tato prvotní konfigurace je nutná, aby bylo možné připojit zařízení k aplikaci iVMS-5200 Pro prostřednictvím sítě.

  • Instalace aplikace iVMS-5200 Pro

    • Podrobnosti o postupu instalace jsou uvedeny v kapitole Instalace a odinstalování.

  • Otevření nástroje the Web Manager

    • Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.

  • Aktivace licence

    • Postupujte podle kapitoly Aktivace serveru CMS.

  • Přidání zařízení do aplikace iVMS-5200 Pro a konfigurace oblasti

    • Aplikace iVMS-5200 Pro může rychle vyhledat v síti příslušná kódovací zařízení (kamery, DVR atd.) a přidat je do vašeho systému. Případně můžete zařízení přidat zadáním požadovaných informací ručně. Přidávaná zařízení by měla být uspořádaná do oblastí pro pohodlnou správu. Postupujte podle kapitoly Správa prostředků.

  • Konfigurace rozvrhu nahrávání

    • Soubory videa z kamer mohou být nahrávány na paměťové zařízení dle nakonfigurovaného rozvrhu nahrávání. Rozvrh může být dle potřeby nastaven jako nepřetržitý, aktivovaný alarmem nebo aktivovaný příkazem. Postupujte podle kapitoly Nastavení rozvrhu nahrávání.

  • Konfigurace událostí

    • Výjimka kamery, výjimka zařízení, výjimka serveru a vstup alarmu mohou v aplikaci iVMS-5200 Pro aktivovat akce propojení. Například v případě detekce pohybu může nastat zvuková výstraha nebo vám bude odesláno upozornění e-mailem. Postupujte podle kapitoly Event Configuration (Konfigurace události).

  • Konfigurace uživatelů

    • Nyní specifikujte, kdo by měl mít přístup k aplikaci iVMS-5200 Pro a jakým způsobem. Pro omezení činností aplikace iVMS-5200 Pro můžete uživatelům přidělit různá oprávnění. Postupujte podle kapitol Správa rolí a Správa uživatelů.


Instalace a odinstalování

Programový soubor, který poskytuje společnost HIKVISION , obsahuje 4 serverové moduly a 1 klienta, konkrétně moduly iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server a iVMS-5200 Control Client. Serverové moduly lze instalovat na různé servery nebo počítače samostatně nebo je můžete instalovat na jeden server či počítač dle potřeby.


Instalace serverových modulů

Než začnete:

Aby server úložiště fungoval správně, musí být nainstalován na 64bitovém počítači nebo serveru.

Provozní prostředí

Pro server CMS:
    • Operační systém: Windows Server 2008 / Windows Server 2012 SP2 (64bitové vydání); Windows 7 / Windows 8 / Windows 8.1 (32-/64bitové vydání)
    • Procesor: Procesor řady E5-2620 se 6 jádry (2,0 GHz)
    • Paměť: 8 GB
    • Pevný disk: Disk SATA podnikové úrovně s kapacitou 600 GB
    • Řadič sítě: Gigabitová samoadaptivní ethernetová rozhraní RJ45
Poznámka: Pro instalaci a provoz serveru CMS rovněž poskytujeme vyhrazený výrobek. Podrobnosti vám sdělí váš prodejce nebo náš obchodník.
Ostatní servery:
    • Operační systém: Windows Server 2008 R2 / Windows Server 2012 SP2 (64bitové vydání)
    • Procesor: Procesor řady E3-1230 V2 (3,3 GHz)
    • Paměť: 8 GB
    • Pevný disk: Disk SATA podnikové úrovně s kapacitou 500GB
    • Řadič sítě: Gigabitová samoadaptivní ethernetová rozhraní RJ45
Poznámka: Pro instalaci a provoz serverů rovněž poskytujeme vyhrazené výrobky. Podrobnosti vám sdělí váš prodejce nebo náš obchodník.

Instalaci serverových modulů proveďte podle následujícího postupu.

Postup:
  1. Dvakrát klikněte na programový soubor [image] a zobrazí se úvodní panel průvodce InstallShield. Kliknutím na tlačítko Next (Další) spusťte průvodce InstallShield.

  2. Na dalším panelu budete vyzváni k výběru druhu instalace.

    • V případě možnosti Complete (Úplná): Nainstalují se všechny moduly, včetně serverových modulů a nástroje Control Client, a instalační adresář nelze změnit.
    Poznámka: Výchozí adresář je C:\Program Files\iVMS-5200 Professional (v případě 32bitového operačního systému) nebo C:\Program Files (x86)\iVMS-5200 Professional (v případě 64bitového operačního systému).

    Pokračujte kliknutím na tlačítko Next (Další).

    1. Přečtěte si informace před instalací a kliknutím na tlačítko Install (Instalovat) zahajte instalaci.

    2. Zobrazí se panel znázorňující průběh instalace.
      Poznámka: Pro instalaci serveru CMS by měl při provozu serveru CMS být použit port 80 vašeho počítače. Pokud je obsazený, zobrazí se následující dialogové okno. Změňte číslo portu na jinou dostupnou hodnotu.

    3. Přečtěte si informace po instalaci a kliknutím na tlačítko Finish (Dokončit) instalaci dokončete.
      Poznámka: Pokud zaškrtnete políčko Run Web Manager (Spustit nástroj Web Manager), automaticky se zobrazí rozhraní pro přihlášení do nástroje Web Manager ve webovém prohlížeči.

    • V případě možnosti Custom (Vlastní): Můžete vybrat instalační adresář a instalované moduly dle potřeby.

    Pokračujte kliknutím na tlačítko Next (Další).

    1. Klikněte na tlačítko Change (Změnit) a dle potřeby vyberte vhodný adresář pro instalaci modulů. Pokračujte kliknutím na tlačítko Next (Další).

    2. Vyberte moduly, které chcete nainstalovat, a kliknutím na tlačítko Next (Další) zahajte instalaci. Tímto způsobem můžete nainstalovat serverové moduly na různé počítače nebo servery dle potřeby.
      Poznámky:
      • Při stavbě kamerového systému musí být na jednom z vašich počítačů nebo serverů nainstalovaný server iVMS-5200 CMS. Ostatní modely můžete nainstalovat dle potřeby. Popis modulů najdete v kapitole Představení aplikace iVMS-5200 Professional.
      • Pokud vyberete serverové moduly (iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server), nástroj iVMS-5200 Service Manager bude nainstalován automaticky.

    3. Přečtěte si informace před instalací a kliknutím na tlačítko Install (Instalovat) zahajte instalaci.

    4. Zobrazí se panel znázorňující průběh instalace.
      5. Poznámka: Pokud se rozhodnete nainstalovat server Smart Detection Server a není nainstalovaný na stejném hardwarovém serveru jako server CMS, zobrazí se okno. Je třeba zadat IP adresu a číslo portu serveru CMS pro navázání spojení mezi servery CMS a Smart Detection Server, aby byla zaručena správná funkce serveru Smart Detection Server. Pokračujte kliknutím na tlačítko OK.

    5. Přečtěte si informace po instalaci a kliknutím na tlačítko Finish (Dokončit) instalaci dokončete.
      Poznámka: Pokud zaškrtnete políčko Run Web Manager (Spustit nástroj Web Manager), automaticky se zobrazí rozhraní pro přihlášení do nástroje Web Manager ve webovém prohlížeči. Otevře se webový prohlížeč a poté se zobrazí stránka pro přihlášení do nástroje Web Manager. Pokud nastavení webového prohlížeče stránku pro přihlášení zablokují, postupujte podle výzvy v prohlížeči a povolte řádné zobrazení stránky.

    Po úspěšné instalaci serverových modulů se automaticky spustí nástroj Service Manager. V automaticky otevíraném dialogovém okně můžete upravit IP adresu a port serveru CMS a port protokolování.

    Poznámka: Nástroj Service Manager by měl být spuštěn s oprávněními správce. Pokud tomu tak není, ukončete nástroj Service Manager a poté ho spusťte jako správce. Pokud si nejste jisti svými oprávněními, poraďte se s vaším správcem systému IT.

    Nástroj Service Manager vypadá následovně. Zobrazené položky se liší dle serverových modulů, které jste nainstalovali.

    Můžete kliknout na tlačítko [image] a upravit port příslušného serveru nebo server kliknutím na tlačítko [image] zastavit. Rovněž můžete kliknout pravým tlačítkem na položku, vybrat možnost Open File Location (Otevřít umístění souboru) a přejdete do instalačního adresáře serverového modulu.

    Poznámka: Pokud je číslo portu serveru obsazené jinou službou, číslo portu bude zobrazeno červeně. Měli byste je změnit na jinou hodnotu, aby server fungoval správně.

    Rovněž můžete kliknout na tlačítko Stop All (Zastavit vše) a zastavit všechny servery a kliknutím na tlačítko Restart All (Restartovat vše) je znovu spustit.

    Po kliknutí na tlačítko Setting (Nastavení) můžete upravit IP adresu a port serveru CMS a port protokolování.


Odinstalování serverových modulů

Odinstalování všech serverových modulů

Pokud chcete odebrat celou aplikaci iVMS-5200 Pro (tj. software serveru kamerového systému a související instalační soubory a nástroj Control Client) z vašeho počítače, postupujte následovně:
Poznámka: Než odeberete server CMS, měli byste ho deaktivovat, pokud byl aktivovaný, aby licenci bylo možno použít k aktivaci jiného serveru CMS. Podrobnosti jsou uvedeny v kapitole Aktivace serveru CMS.
Postup:

  1. Vypněte všechny moduly aplikace iVMS-5200 Pro a ukončete nástroj iVMS-5200 Service Manager.
    Poznámka: Následující postup standardního odebrání systémového modulu se může v různých verzích operačního systému mírně lišit.
  2. V nabídce Start systému Windows vyberte Ovládací panely.
    • Pokud používáte zobrazení kategorií, najděte kategorii Programy a klikněte na položku Odinstalovat program.
    • Pokud používáte zobrazení s malými nebo velkými ikonami, vyberte položku Programy a funkce.
  3. V seznamu aktuálně nainstalovaných programů klikněte pravým tlačítkem na položku iVMS-5200 Professional.
  4. Vyberte možnost Odinstalovat a postupujte podle pokynů k odebrání.

Odinstalování určitých serverových modulů

Pokud chcete odebrat určité moduly aplikace iVMS-5200 Pro (např. CMS, SMS nebo Control Client) z vašeho počítače, postupujte následovně:
Poznámka: Než odeberete server CMS, měli byste odhlásit licenci nebo hardwarový klíč, pokud byl server CMS aktivovaný, aby licenci nebo hardwarový klíč bylo možno použít k aktivaci jiného serveru CMS. Podrobnosti jsou uvedeny v kapitole Aktivace serveru CMS.

Postup:

  1. Vypněte všechny moduly aplikace iVMS-5200 Pro a ukončete nástroj iVMS-5200 Service Manager.
    Poznámka: Následující postup standardního odebrání systémového modulu se může v různých verzích operačního systému mírně lišit.
  2. V nabídce Start systému Windows vyberte Ovládací panely.
    • Pokud používáte zobrazení kategorií, najděte kategorii Programy a klikněte na položku Odinstalovat program.
    • Pokud používáte zobrazení s malými nebo velkými ikonami, vyberte položku Programy a funkce.
  3. V seznamu aktuálně nainstalovaných programů klikněte pravým tlačítkem na položku iVMS-5200 Professional.
  4. Vyberte možnost Change (Změnit) a zobrazí se průvodce InstallShield.
  5. Vyberte přepínač Modify (Upravit) a pokračujte kliknutím na tlačítko Next (Další).

  6. Zrušte zaškrtnutí políček u modulů, které chcete odinstalovat, klikněte na tlačítko Next a postupujte podle pokynů pro odebrání.


Instalace a odinstalování klienta

Provozní prostředí

    • Operační systém: Windows 7 / Windows 8 / Windows 8.1 (32- / 64bitové vydání)
    • Procesor: Intel Core i3-530 a vyšší
    • Paměť: 4 GB a více
    • Videokarta: Geforce GTX 240 a vyšší

Podle následujícího postupu nainstalujte klienta aplikace iVMS-5200 Pro.

Postup:
  1. Dvakrát klikněte na programový soubor [image] a zobrazí se úvodní panel průvodce InstallShield. Kliknutím na tlačítko Next (Další) spusťte průvodce InstallShield.

  2. Na dalším panelu budete vyzváni k výběru druhu instalace. Vyberte přepínač Custom (Vlastní) a pokračujte kliknutím na tlačítko Next (Další).

  3. Klikněte na tlačítko Change (Změnit) a dle potřeby vyberte vhodný adresář pro instalaci nástroje Control Client. Pokračujte kliknutím na tlačítko Next (Další).

  4. Vyberte klienta a spusťte instalaci kliknutím na tlačítko Next.

  5. Přečtěte si informace před instalací a kliknutím na tlačítko Install (Instalovat) zahajte instalaci.

  6. Zobrazí se panel znázorňující průběh instalace.

  7. Přečtěte si informace po instalaci a kliknutím na tlačítko Finish (Dokončit) instalaci dokončete.

Pokud chcete klienta Control Client odinstalovat, podrobný popis najdete v kapitole Odinstalování serverových modulů.


Aktivace serveru CMS

Po nainstalování aplikace iVMS-5200 Pro obdržíte dočasnou licenci pro určitý počet připojených kamer po určité časové období. Toto období se nazývá zkušební. Pokud zkušební období uplyne a server CMS nebyl aktivován, aplikace iVMS-5200 Pro přestane fungovat.

Aby bylo zajištěno řádné použití aplikace iVMS-5200 Pro, měli byste aktivovat server CMS dříve, než zkušební období skončí.

Poznámky:
  • Pokud server CMS nechcete nyní aktivovat, můžete tuto kapitolu přeskočit a provést tuto operaci dle aktuální potřeby.
  • Přihlaste se do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager (postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení), klikněte na tlačítko Details (Podrobnosti) v oblasti License (Licence) a zkontrolujte zkušební období a počet zařízení která může aplikace iVMS-5200 Pro spravovat.

Pokud si licenci zakoupíte, obdržíte od společnosti HIKVISION aktivační kód. Dle stavu sítě lze vybrat ze dvou způsobů: aktivace online a aktivace offline. V této kapitole si popíšeme konfiguraci obou těchto režimů.
Pokud se server CMS, který má být aktivován, může řádně připojit k internetu, postupujte podle podrobné konfigurace v části Aktivace online.

Pokud se server CMS, který má být aktivován, nemůže připojit k internetu, postupujte podle podrobností v části Aktivace offline.
Poznámky:

  • Jestliže hardwarový server, který má být aktivován, byl již dříve aktivován, ujistěte se, že se stále používá síťová karta použití pro předchozí aktivaci. Jinak se aktivace nemusí zdařit.

  • Pokud během aktivace dojde k nějakému problému, odešlete MAC adresy všech síťových karet hardwarového serveru, aktivační kód a chybové hlášení našim pracovníkům technické podpory.


Aktivace online

Aktivace

Účel:

Pokud se server CMS, který má být aktivován, může řádně připojit k internetu, můžete licenci aktivovat následujícím postupem.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte do ovládacího panelu nástroje iVMS-5200 Web Manager. Klikněte na odkaz Online Activation (Aktivace online) a zobrazí se okno konfigurace licence.

  3. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  4. Klikněte na tlačítko Activate (Aktivovat), a pokud byl server CMS úspěšně aktivován, zobrazí se zpráva „Activated“ (Aktivováno).

Aktualizovat

Účel:

S růstem vašeho projektu může být nutné rozšířit počet připojitelných kamer pro vaši aplikaci iVMS-5200 Pro. Můžete se obrátit na místního prodejce nebo našeho obchodníka a zakoupit další funkce a poté pomocí následujícího postupu aktualizovat vaši licenci.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na tlačítko Update License (Aktualizovat licenci) v oblasti License (Licence) a zobrazí se panel aktualizace.
  3. Klikněte na tlačítko Online Activation (Aktivace online) a zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
    Poznámka: Poté co kontaktujete vašeho prodejce nebo našeho obchodníka a zakoupíte další funkce, můžete použít stejný aktivační kód, který jste obdrželi, když jste zakoupili licenci pro aktualizaci serveru CMS.
  4. Klikněte na tlačítko Update (Aktualizovat), a pokud byl server CMS úspěšně aktualizován, zobrazí se zpráva „Activated“ (Aktivováno).

Deaktivace

Účel:

Pokud chcete provozovat server CMS na jiném počítači nebo serveru, měli byste nejprve server CMS deaktivovat a poté znovu aktivovat. Po deaktivaci serveru CMS můžete také použít licenci pro aktivaci jiného serveru CMS.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na tlačítko Deactivate License (Deaktivovat licenci) v oblasti License (Licence) a zobrazí se panel deaktivace.
  3. Klikněte na tlačítko Online Deactivation (Deaktivace online) a zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  4. Kliknutím na tlačítko Logout (Odhlásit se) potvrďte deaktivaci. Po úspěšné deaktivaci se zobrazí zpráva „Logout Succeeded“ (Odhlášení proběhlo úspěšně). Pomocí licence můžete aktivovat jiný server CMS.


Aktivace offline

Aktivace

Účel:

Pokud se server CMS, který má být aktivován, nemůže připojit k internetu, můžete licenci aktivovat následujícím postupem.

Poznámka: Společnost HIKVISION rovněž poskytne nástroj pro aktivaci licence offline.
Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na odkaz Export the license request file (Exportovat soubor s žádostí o licenci) a zobrazí se okno konfigurace licence.

  3. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  4. Klikněte na tlačítko Export (Exportovat) a uložte soubor se žádostí do vhodného adresáře nebo na výměnné paměťové médium (např. USB flash disk).
  5. Zkopírujte soubor se žádostí a nástroj pro aktivaci licence offline do počítače, který se může připojit k internetu.
    Poznámka: Pokud se počítač, který přistupuje k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager může připojit k internetu, 6. krok můžete přeskočit.
  6. Spusťte nástroj pro aktivaci licence offline, klikněte na tlačítko Browse (Procházet) a vyberte binární soubor se žádostí o licenci a klikněte na tlačítko Browse (Procházet) a nastavte název a cestu pro uložení binárního souboru s odpovědí na žádost o licenci.
  7. Kliknutím na odkaz Send Request to Server (Odeslat žádost na server) vygenerujte soubor s odpovědí.
  8. Uložte soubor s odpovědí do příslušného adresáře na počítači, ze kterého přistupujete k aplikaci iVMS-5200 Pro pomocí nástroje Web Manager. V okně konfigurace licence klikněte na tlačítko Import the activation file (Importovat soubor s aktivací) a proveďte import souboru s odpovědí.
  9. Klikněte na tlačítko OK, a pokud byl server CMS úspěšně aktivován, zobrazí se zpráva „Activated“ (Aktivováno).

Aktualizovat

Účel:

S růstem vašeho projektu může být nutné rozšířit počet připojitelných kamer pro vaši aplikaci iVMS-5200 Pro. Můžete se obrátit na místního prodejce nebo našeho obchodníka a zakoupit další funkce a poté pomocí následujícího postupu aktualizovat vaši licenci.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na tlačítko Update License (Aktualizovat licenci) v oblasti License (Licence) a zobrazí se panel aktualizace.
  3. Klikněte na odkaz Export the license request file (Exportovat soubor s žádostí o licenci) a zobrazí se okno konfigurace licence.
  4. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
    Poznámka: Poté co kontaktujete vašeho prodejce nebo našeho obchodníka a zakoupíte další funkce, můžete použít stejný aktivační kód, který jste obdrželi, když jste zakoupili licenci pro aktualizaci serveru CMS.
  5. Klikněte na tlačítko Export (Exportovat) a uložte soubor se žádostí do vhodného adresáře nebo na výměnné paměťové médium (např. USB flash disk).
  6. Zkopírujte soubor se žádostí a nástroj pro aktivaci licence offline do počítače, který se může připojit k internetu.
    Poznámka: Pokud se počítač, který přistupuje k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager může připojit k internetu, 5. krok můžete přeskočit.
  7. Spusťte nástroj pro aktivaci licence offline, klikněte na tlačítko Browse (Procházet) a vyberte binární soubor se žádostí o licenci a klikněte na tlačítko Browse (Procházet) a nastavte název a cestu pro uložení binárního souboru s odpovědí na žádost o licenci.
  8. Kliknutím na odkaz Send Request to Server (Odeslat žádost na server) vygenerujte soubor s odpovědí.
  9. Uložte soubor s odpovědí do příslušného adresáře na počítači, ze kterého přistupujete k aplikaci iVMS-5200 Pro pomocí nástroje Web Manager. V okně konfigurace licence klikněte na tlačítko Import the activation file (Importovat soubor s aktivací) a proveďte import souboru s odpovědí.
  10. Klikněte na tlačítko OK, a pokud byl server CMS úspěšně aktualizován, zobrazí se zpráva „Activated“ (Aktivováno).

Deaktivace

Účel:

Pokud chcete provozovat server CMS na jiném počítači nebo serveru, měli byste nejprve server CMS deaktivovat a poté znovu aktivovat. Po deaktivaci serveru CMS můžete také použít licenci pro aktivaci jiného serveru CMS.

Postup:
  1. Přihlaste se k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager. Postupujte podle kapitoly Otevření nástroje Web Manager a přihlášení.
  2. Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager. Klikněte na tlačítko Deactivate License (Deaktivovat licenci) v oblasti License (Licence) a zobrazí se panel deaktivace.
  3. Klikněte na odkaz Export the license request file (Exportovat soubor s žádostí o licenci) a zobrazí se okno konfigurace licence.
  4. Zadejte aktivační kód, který jste obdrželi, když jste zakoupili licenci.
  5. Klikněte na tlačítko Export (Exportovat) a uložte soubor se žádostí do vhodného adresáře nebo na výměnné paměťové médium (např. USB flash disk).
  6. Zkopírujte soubor se žádostí a nástroj pro aktivaci licence offline do počítače, který se může připojit k internetu.
    Poznámka: Pokud se počítač, který přistupuje k aplikaci iVMS-5200 Pro prostřednictvím nástroje Web Manager může připojit k internetu, 6. krok můžete přeskočit.
  7. Spusťte nástroj pro aktivaci licence offline, klikněte na tlačítko Browse (Procházet) a vyberte binární soubor se žádostí o licenci a klikněte na tlačítko Browse (Procházet) a nastavte název a cestu pro uložení binárního souboru s odpovědí na žádost o licenci.
  8. Kliknutím na odkaz Send Request to Server (Odeslat žádost na server) vygenerujte soubor s odpovědí.
  9. Uložte soubor s odpovědí do příslušného adresáře na počítači, ze kterého přistupujete k aplikaci iVMS-5200 Pro pomocí nástroje Web Manager. V okně konfigurace licence klikněte na tlačítko Import the activation file (Importovat soubor s aktivací) a proveďte import souboru s odpovědí.
  10. Kliknutím na tlačítko OK potvrďte deaktivaci.
  11. Klikněte na tlačítko Deactivate License (Deaktivovat licenci) v oblasti License (Licence) a zobrazí se panel deaktivace.
  12. Provedením 3. – 10. kroku znovu proveďte deaktivaci pro dokončení operace deaktivace. Po úspěšné deaktivaci se zobrazí zpráva „Logout Succeeded“ (Odhlášení proběhlo úspěšně). Pomocí licence můžete aktivovat jiný server CMS.


Otevření nástroje Web Manager a přihlášení

Provozní prostředí

  • Operační systém: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32- / 64bitové vydání)
  • Procesor: Intel Pentium IV 3,0 GHz a více
  • Paměť: 1 GB a více
  • Videokarta: RADEON řady X700
  • Webový prohlížeč: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Postup:
  1. Do panelu adresy webového prohlížeče zadejte adresu CMS (Central Management Server) a stiskněte klávesu Enter. Zobrazí se okno pro přihlášení.
    Poznámka: Adresa je ve formátu http://IP adresa CMS/manager.
    Příklad: Pokud má CMS IP adresu 172.6.21.96, do panelu adresy zadejte adresu http://172.6.21.96/manager.
  2. Při prvním přihlášení byste měli nainstalovat modul plug-in, abyste získali přístup k funkcím.
    1. Klikněte na odkaz Download Plug-in (Stáhnout modul plug-in), ulože soubor modulu plug-in a poté ukončete webový prohlížeč.
    2. Nainstalujte modul plug-in dle pokynů.
    3. Po instalaci znovu spusťte webový prohlížeč a přihlaste se do aplikace iVMS-5200 Pro (1. krok).
  3. Zadejte uživatelské jméno a heslo serveru CMS a klikněte na tlačítko Login (Přihlásit se).
    Poznámky:
    • Ve výchozím stavu je uživatelské jméno pro přihlášení admin a heslo je 12345.
    • Abyste získali přístup k systému, musíte změnit výchozí heslo.
  4. V automaticky otevřeném okně zadejte upravené nové heslo do pole New Password (Nové heslo) a potvrďte ho v poli Confirm Password (Potvrdit heslo). Kliknutím na tlačítko OK heslo změňte.

    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí by heslo mělo být vytvořeno dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  5. Zadejte nové heslo, (volitelné) zaškrtněte políčko Remember Password (Zapamatovat si heslo) pro uložení hesla a klikněte na tlačítko Login (Přihlásit se).

    6. Poznámka: Jestliže jste aplikaci iVMS-5200 Pro aktualizovali, může být nutné vyčistit mezipaměť webového prohlížeče, aby se stránka nástroje Web Manager zobrazila správně. Pokud nevíte, jak mezipaměť vyčistit, požádejte o radu vašeho správce systému IT.

Pokud jste zapomněli heslo systému, klikněte na položku Forgot Password (Zapomenuté heslo), zadejte aktivační kód do automaticky otevíraného okna a kliknutím na tlačítko OK obnovte výchozí heslo systému. Po úspěšném obnovení výchozího hesla můžete opakováním 3. – 5. kroku vytvořit heslo a přihlásit se do systému.

Poznámka: Heslo lze obnovit, pouze pokud jste aplikaci iVMS-5200 Pro aktivovali. Podrobnosti jsou uvedeny v kapitole Aktivace serveru CMS.


Funkční moduly

Po úspěšném přihlášení vstoupíte na domovskou stránku iVMS-5200 Web Manager.

Poznámka: Kliknutím na odkaz Web Client v levém dolním rohu se přepnete do rozhraní Web Client. Ovládání rozhraní Web Client, je popsáno v Uživatelské příručce nástroje iVMS-5200 Control Client.

Nástroj iVMS-5200 Web Manager sestává z následujících funkčních modulů:

 Úvodní průvodce vás může provést základní obsluhou systému, včetně přidávání kódovacích zařízení, nastavení rozvrhu nahrávání, konfigurace parametrů událostí a správy uživatelů v systému.
Fyzické a logické zobrazení | Aplikace iVMS-5200 Pro může rychle vyhledat v síti příslušná kódovací zařízení (kamery, DVR atd.) a přidat je do vašeho systému. Případně můžete zařízení přidat zadáním požadovaných informací ručně. Přidávaná zařízení by měla být uspořádaná do oblastí pro pohodlnou správu.
Rozvrh nahrávání | Soubory videa z kamer mohou být nahrávány na paměťové zařízení dle nakonfigurovaného rozvrhu nahrávání.
Událost | Výjimka kamery, výjimka zařízení, výjimka serveru a vstup alarmu mohou v aplikaci iVMS-5200 Pro aktivovat akce propojení.
Správa uživatelů | Pro omezení činností aplikace iVMS-5200 Pro můžete uživatelům přidělit různá oprávnění.
Konfigurace systému

Lze konfigurovat datum vypršení souborů protokolu a údajů o registračních značkách, nastavení NTP, IP adresu pro přístup k serveru CMS (Central Management Server) prostřednictvím sítě WAN a služby Active Directory.
Údržba
  • Vaše data mohou být dobře chráněna a obnovena v případě výjimky, pokud nastavíte zálohování databáze.
  • Obnovte systém ze souboru zálohy databáze.
  • Informace protokolu modulů serveru lze exportovat do místního úložiště.
Nápověda | Prohlédněte si výukové videokurzy, pokud se chcete dozvědět více o úvodních průvodcích nebo si přečtěte uživatelskou příručku, ve které najdete podrobnosti o konfiguraci nástroje Web Manager.
Licence | Prohlédněte si informace o licenci. Aktivujte server CMS, aktualizujte licenci nebo ji deaktivujte.

V pravém horním rohu hlavní stránky jsou k dispozici následující funkce:

  • Změna hesla aktuálně přihlášeného uživatele.
  • Kliknutím na odkaz About (O aplikaci) zjistíte informace o verzi aplikace iVMS-5200 Pro.
  • Kliknutím na odkaz Exit (Ukončit) se odhlásíte ze systému.


Úvodní průvodce

Účel:

Úvodní průvodce vás může provést základní obsluhou aplikace iVMS-5200 Pro, včetně přidávání kódovacích zařízení, nastavení rozvrhu nahrávání, konfigurace parametrů událostí a správy uživatelů v systému.

Přidávání kódovacích zařízení

Můžete přidávat aktivní kódovací zařízení online ve stejné místní podsíti jako nástroj Web Manager, přidávat zařízení podle IP adresy nebo názvu domény, pomocí HiDDNS, podle segmentu IP adres nebo podle segmentu portů.

Podrobnosti o konfiguraci jsou uvedeny v kapitole Přidání kódovacího zařízení.

Nastavení rozvrhu nahrávání

Pokud jsou na místním zařízení nebo serveru úložiště k dispozici zařízení pro ukládání videa (např. pevné disky, síťové pevné disky, karty SD/SDHC), můžete nastavit rozvrh nahrávání pro kamery pro nepřetržité, alarmem aktivované nebo příkazem aktivované nahrávání.

Podrobnosti o konfiguraci jsou uvedeny v kapitole Nastavení rozvrhu nahrávání.

Nastavení konfigurace události

Detekované události lze nakonfigurovat s činnostmi propojení pro účely oznámení. Například v případě detekce pohybu může nastat zvuková výstraha nebo jiné činnosti propojení.

Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace události.

Správa uživatelů

Do aplikace iVMS-5200 Pro lze přidat více uživatelských účtů pro přístup k systému prostřednictvím nástrojů Web Manager, Control Client nebo Web Client a různým uživatelům můžete přidělit různé role. Lze specifikovat role s různými oprávněními.

Podrobnosti o konfiguraci jsou uvedeny v kapitole Správa uživatelů.


Údržba

Účel:

Aplikace iVMS-5200 Pro umožňuje zálohování databáze, takže vaše data mohou být dobře chráněna a obnovena v případě, že nastane výjimka. Rovněž můžete stáhnout soubory protokolů serverových modulů pro rychlé nalezení chyby v případě, že v systému dochází k problémům.

Nastavení zálohování databáze

Nakonfigurujte rozvrh pro pravidelné provádění činnosti zálohování databáze.

Postup:
  1. Na domovské stránce systému klikněte na položku Set Database Backup (Nastavit zálohování databáze).
  2. Vyberte, jak často se má databáze zálohovat. Pokud vyberete týdenní nebo místní provádění činnosti zálohování, vyberte den, ve který se má provádět. Vyberte čas, kdy se má zálohování spustit.

  3. Kliknutím na tlačítko OK uložte nastavení.

Obnovení databáze

Když nastane výjimka, můžete databázi obnovit, pokud jste ji zálohovali.

Poznámka: Obnovením databázi obnovíte do dřívějšího stavu. Proto budou data přidaná po tomto stavu ztracena.
Postup:
  1. Na domovské stránce systému klikněte na položku Database Restore (Obnovení databáze).
  2. Vyberte soubor zálohy pro obnovení databáze do dřívějšího stavu.

  3. Kliknutím na tlačítko Restore (Obnovit) potvrďte obnovení databáze.

Stažení souborů protokolu

Postup:
  1. Na domovské stránce systému klikněte na položku Download Log (Stáhnout protokol).
  2. Vyberte server pro stažení souborů protokolu.
  3. Nastavte čas začátku a konce pro stažení souborů protokolu během časového období.

  4. Kliknutím na tlačítko Download (Stáhnout) spustíte stahování souborů protokolu.


Správa prostředků

Účel:

Abyste mohli používat živý náhled, přehrávání prostřednictvím nástroje Control Client nebo nastavovat rozvrh nahrávání a konfiguraci událostí prostřednictvím nástroje Web Manager, je třeba přidat do systému zařízení do aplikace iVMS-5200 Pro a spravovat je pomocí oblastí. Zařízení lze přidat také na domovské stránce. Podrobnosti jsou uvedeny v kapitole Úvodní průvodce.

Kliknutím na kartu Physical View (Fyzické zobrazení) otevřete stránku správy zařízení a serverů.

Pro správu jsou k dispozici dva druhy zobrazení: fyzické zobrazení umožňuje správu zařízení a serverů a logické zobrazení umožňuje správu oblastí.


Přidání kódovacího zařízení

Účel:

Do systému můžete přidat kódovací zařízení (jako DVR a síťovou kameru).

Zařízení lze přidat následujícími způsoby:

  • Detekcí zařízení online, viz kapitolu Přidání zařízení online.
  • Určením IP adresy nebo názvu domény zařízení, viz kapitolu Přidání zařízení podle IP adresy nebo názvu domény.
  • Specifikací segmentu IP adres, viz kapitolu Přidání zařízení podle segmentu IP adres.
  • Specifikací segmentu portů, viz kapitolu Přidání zařízení podle segmentu portů.
  • Pomocí HiDDNS, viz kapitolu Přidání zařízení podle HiDDNS.

Po úspěšném přidání se zařízení zobrazí v seznamu zařízení pro správu.

Rovněž můžete zadat název zařízení do pole filtru pro vyhledání.

Klikněte na pole Alias zařízení a můžete upravit nebo získat informace o zařízení.

Vyberte zařízení ze seznamu a kliknutím na tlačítko Delete (Odstranit) je odstraňte.

Klikněte na tlačítko Configuration (Konfigurace) a v případě potřeby můžete nastavit vzdálenou konfiguraci příslušného zařízení. Podrobné informace o postupu vzdálené konfigurace jsou uvedeny v uživatelské příručce k zařízení.


Přidávání zařízení online

Účel:

Aktivní kódovací zařízení online ve stejné místní podsíti jako nástroj Web Manager budou zobrazena v seznamu. Kliknutím na tlačítko Refresh (Obnovit) lze získat aktuální informace o těchto zařízeních online. Můžete také zadat klíčové slovo zařízení a kliknutím na tlačítko Search (Hledat) zobrazit odpovídající zařízení.

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a zaškrtněte v seznamu políčka u zařízení, která chcete přidat.

  3. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno přidání zařízení.

  4. Zadejte požadované informace.

    5. V případě přidání jednoho zařízení:

    • Device Address (Adresa zařízení): Zadejte IP adresu zařízení. IP adresu zařízení obdržíte v tomto režimu přidávání automaticky.
    • Device Port (Port zařízení): Zadejte číslo portu zařízení. Výchozí hodnota je 8000.
    • Alias: Upravte název zařízení dle potřeby.
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    Klikněte na tlačítko Add (Přidat) a nakonfigurujte nastavení oblasti pro zařízení.

    1. Upravte název oblasti pro zařízení. Nebo můžete kliknout na pole Export to Area (Exportovat do oblasti) a vybrat existující oblast.
    2. (Volitelné) Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
      • Alias: Upravte název zařízení dle potřeby.
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
    3. Klikněte na položku Select Camera (Vybrat kameru) a vyberte prvky (jako kamery, vstup alarmu), které chcete do oblasti přidat.
    4. Kliknutím na tlačítko OK dokončete přidávání zařízení.
    V případě přidání více zařízení:
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém může zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    • Export to Area (Exportovat do oblasti) (volitelné): Zaškrtněte políčko pro vytvoření oblasti dle aliasu zařízení. Všechny kamery, vstupy alarmů, výstupy alarmů a řízení přístupu zařízení budou ve výchozím nastavení přidány do oblasti.
    • Stream Media Server (Server pro streamování médií) (volitelné): Vyberte IP adresu serveru pro streamování médií pro příjem video streamu z kamery prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
      • Alias: Upravte název zařízení dle potřeby.
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
    Kliknutím na tlačítko Save (Uložit) dokončete přidávání zařízení.
    Poznámka: Jestliže se zobrazí následující dialogové okno, můžete počkat na správnou funkci serveru VAG nebo kliknout na možnost Offline Add (Přidat offline). Pokud vyberete možnost Offline Add, je třeba kliknout na položku Alias (na stránce Physical View (Fyzické zobrazení)) a poté kliknutím na tlačítko Refresh (Obnovit) získat podrobné informace (jako číslo kamery, informace o vstupu alarmu) o zařízení.

Změna informací o síti
Vyberte zařízení a po kliknutí na položku Modify Network Parameters (Změnit parametry sítě) upravit informace o síti pro vybrané zařízení.

Poznámka: Heslo označuje heslo správce zařízení.

Obnovení výchozího hesla
Vyberte zařízení ze seznamu, klikněte na položku Restore Default Password (Obnovit výchozí heslo), zadejte bezpečnostní kód a poté můžete obnovit výchozí heslo vybraného zařízení.

Poznámka: Bezpečnostní kód vám bude poslán poté, co odešlete údaje a sériové číslo zařízení výrobci.


Přidávání zařízení podle IP adresy nebo názvu domény

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání zařízení.
  3. Vyberte možnost IP/Domain Name (IP adresa / název domény) jako režim přidávání.
  4. Zadejte požadované informace.
    • Manufacturer (Výrobce): Zadejte výrobce zařízení.
    • Device Address (Adresa zařízení): Zadejte IP adresu nebo název domény zařízení.
    • Device Port (Port zařízení): Zadejte číslo portu zařízení. Ve výchozím stavu je použit port 8000.
    • Alias: Upravte název zařízení dle potřeby.
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

  5. Kliknutím na tlačítko Add (Přidat) přidáte zařízení a přejdete do okna správy oblastí.
  6. Upravte název oblasti pro zařízení. Nebo můžete kliknout na pole Export to Area (Exportovat do oblasti) a vybrat existující oblast.
  7. (Volitelné) Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
    • Alias: Upravte název zařízení dle potřeby.
    • IP Address (IP adresa): Zadejte IP adresu serveru.
    • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
  8. Klikněte na položku Select Camera (Vybrat kameru) a vyberte prvky (jako kamery, vstup alarmu), které chcete do oblasti přidat. Zaškrtnutím políček můžete vybrat prvky a kliknutím na tlačítko Delete (Odstranit) je odeberete nebo kliknutím na tlačítko Clear (Vymazat) odstraníte všechny prvky.
  9. Nastavení dokončete kliknutím na tlačítko OK.


Přidávání zařízení podle segmentu IP adres

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání zařízení.
  3. Jako režim přidávání vyberte možnost IP Segment (Segment IP adres).
  4. Zadejte požadované informace.
    • Manufacturer (Výrobce): Zadejte výrobce zařízení.
    • Start IP Address (Počáteční IP adresa): Zadejte počáteční adresu segmentu IP adres.
    • End IP Address (Koncová IP adresa): Zadejte koncovou adresu segmentu IP adres.
    • Device Port (Port zařízení): Zadejte číslo portu zařízení. Ve výchozím stavu je použit port 8000.
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém může zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    • Export to Area (Exportovat do oblasti) (volitelné): Zaškrtněte políčko pro vytvoření oblasti dle aliasu zařízení. Všechny kamery, vstupy alarmů, výstupy alarmů a řízení přístupu zařízení budou ve výchozím nastavení přidány do oblasti.
    • Stream Media Server (Optional) (Server streamování médií (volitelné)): Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
      • Alias: Upravte název zařízení dle potřeby.
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
  5. Klikněte na tlačítko OK, a zařízení, jehož IP adresa se nachází mezi počáteční a koncovou IP adresou, bude přidáno do seznamu zařízení.


Přidávání zařízení podle segmentu portů

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání zařízení.
  3. Jako režim přidávání vyberte možnost Port Segment (Segment portů).
  4. Zadejte požadované informace.
    • Manufacturer (Výrobce): Zadejte výrobce zařízení.
    • Device Address (Adresa zařízení): Zadejte IP adresu zařízení.
    • Start Port (Počáteční port): Zadejte počáteční číslo portu segmentu portů.
    • End Port (Koncový port): Zadejte koncové číslo portu segmentu portů.
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém může zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

    • Export to Area (Exportovat do oblasti) (volitelné): Zaškrtněte políčko pro vytvoření oblasti dle aliasu zařízení. Všechny kamery, vstupy alarmů, výstupy alarmů a řízení přístupu zařízení budou ve výchozím nastavení přidány do oblasti.
    • Stream Media Server (Optional) (Server streamování médií (volitelné)): Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
      • Alias: Upravte název zařízení dle potřeby.
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
  5. Klikněte na tlačítko OK, a zařízení, jehož číslo portu se nachází mezi počátečním a koncovým číslem portu, bude přidáno do seznamu zařízení.


Přidávání zařízení podle HiDDNS

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Encoding Device (Kódovací zařízení) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání zařízení.
  3. Vyberte možnost IP/Domain Name (IP adresa / název domény) jako režim přidávání.
  4. Pod položkou Manufacturer (Výrobce) vyberte možnost HIIKVISION a zaškrtněte políčko HiDDNS.
  5. Zadejte požadované informace.
    • Server Address (Adresa serveru): Zadejte adresu serveru HiDDNS.
    • Server Port (Port serveru): Zadejte port serveru HiDDNS. Ve výchozím stavu je použit port 80.
    • Device Domain (Doména zařízení): Zadejte název domény zařízení zaregistrovaný na serveru HiDDNS.
    • Alias: Upravte název zařízení dle potřeby.
    • Uživatelské jméno: Zadejte uživatelské jméno zařízení.
    • Password (Heslo): Zadejte heslo zařízení.

      • Poznámka: Systém by měl zkontrolovat sílu hesla zařízení. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.

  6. Kliknutím na tlačítko Add (Přidat) přidáte zařízení a přejdete do okna správy oblastí.
  7. Upravte název oblasti pro zařízení. Nebo můžete kliknout na pole Export to Area (Exportovat do oblasti) a vybrat existující oblast.
  8. (Volitelné) Vyberte server pro streamování médií pro příjem video streamu ze zařízení prostřednictvím serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
    • Alias: Upravte název zařízení dle potřeby.
    • IP Address (IP adresa): Zadejte IP adresu serveru.
    • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
  9. Klikněte na položku Select Camera (Vybrat kameru) a vyberte prvky (jako kamery, vstup alarmu), které chcete do oblasti přidat. Zaškrtnutím políček můžete vybrat prvky a kliknutím na tlačítko Delete (Odstranit) je odeberete nebo kliknutím na tlačítko Clear (Vymazat) odstraníte všechny prvky.
  10. Nastavení dokončete kliknutím na tlačítko OK.


Přidání serveru Smart Detection Server

Účel:

Síťové kamery můžete přidat k serveru Smart Detection Server a přidaným zařízením lze přiřadit funkce detekce překročení čáry a narušení. V případě konfigurace detekce překročení čáry a narušení postupujte podle kapitol Konfigurace detekce překročení čáry a Konfigurace detekce narušení.

Postup:
  1. Přidejte server Smart Detection Server do aplikace iVMS-5200 Pro. Podrobnosti o konfiguraci jsou uvedeny v kapitole Přidání zařízení podle IP adresy nebo názvu domény.
    Poznámka: IP adresa serveru Smart Detection Server označuje IP adresu počítače nebo serveru, na kterém je nainstalovaný modul Smart Detection.
  2. Kliknutím na tlačítko Configuration (Konfigurace) serveru Smart Detection Server aktivujte rozhraní Remote Configuration (Vzdálená konfigurace).
  3. Klikněte na položku Camera (Kamera) v části System (Systém) na levém panelu rozhraní a přidejte síťovou kameru.

  4. Kliknutím na tlačítko Add (Přidat) zobrazíte dialogové okno pro přidání síťové kamery.
  5. Nastavte příslušné parametry a po kliknutí na tlačítko Next (Další) nastavte číslo IP kamery pro propojení s kamerou.
  6. Kliknutím na tlačítko Save (Uložit) dokončete přidání síťové kamery.
  7. Opakováním 4. – 6. kroku můžete přidat až 32 síťových kamer.
    Poznámka: Můžete vybrat zařízení a kliknutím na tlačítko Edit (Upravit) ho upravit nebo kliknutím na tlačítko Delete (Odstranit) kameru odebrat.
  8. Kliknutím na tlačítko Apply (Použít) uložte nastavení a kliknutím na tlačítko Refresh (Obnovit) zjistíte aktuální stav kamer.


Přidání centrálního serveru úložiště

Účel:

Do aplikace iVMS-5200 Pro můžete přidat centrální server úložiště, včetně serveru úložiště a CVR (centrální videorekordér).

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Central Storage Server (Centrální server úložiště) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání serveru.

  3. Zadejte požadované informace.
    • Alias: Upravte název serveru dle potřeby.
    • Type (Typ): Vyberte typ serveru.
      • Přidání serveru úložiště
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Picture Storage Port (Port ukládání obrázků): Zadejte číslo portu pro ukládání obrázků na server. Pokud není změněný, použijte výchozí hodnotu. Tato položka je k dispozici pouze pro server úložiště.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru pomocí sítě WAN, zaškrtněte toto políčko a nastavte příslušné parametry, které jsou k dispozici, když přistupujete k severu prostřednictvím sítě WAN.
      Přidání centrálního videorekordéru
      • IP Address (IP adresa): Zadejte IP adresu serveru.
      • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • Port No. (Č. portu): Zadejte číslo portu serveru. Pokud není změněný, použijte výchozí hodnotu.
      • User Name (Uživatelské jméno): Zadejte uživatelské jméno serveru.
      • Password (Heslo): Zadejte heslo serveru.
      • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru pomocí sítě WAN, zaškrtněte toto políčko a nastavte příslušné parametry, které jsou k dispozici, když přistupujete k severu prostřednictvím sítě WAN.
  4. Kliknutím na tlačítko OK server přidejte.

    5. Po úspěšném přidání se servery zobrazí v seznamu serverů pro správu. V seznamu se můžete podívat na informace související s přidanými servery.

    Rovněž můžete zadat název serveru do pole filtru pro vyhledání.

    Klikněte na pole Alias serveru a můžete upravit informace o serveru.

    Vyberte servery ze seznamu a kliknutím na tlačítko Delete (Odstranit) je odstraňte.

    V případě serveru úložiště můžete kliknout na tlačítko Configuration (konfigurace) a přidělit mu místo v úložišti, do kterého budete ukládat soubory záznamu a obrázky. Podrobný postup je uveden v kapitole Jak přidělit místo v úložišti pro server úložiště.

    V případě centrálního videorekordéru klikněte na tlačítko Configuration a zobrazí se rozhraní přihlášení k centrálnímu videorekordéru. Můžete se přihlásit a spravovat centrální videorekordér. Podrobnosti o konfiguraci jsou uvedeny v uživatelské příručce k centrálnímu videorekordéru. Pokud nebyla nakonfigurována nastavení ukládání na centrální videorekordér, klikněte na tlačítko One-touch Configuration (Konfigurace jedním dotykem), abyste soubory záznamu z kamery mohli na centrální videorekordér ukládat.


Přidání serveru streamování médií

Účel:

Do aplikace iVMS-5200 Pro můžete přidat server SMS (Stream Media Server).

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení).
  2. Klikněte na položku Stream Media Server (Server streamování médií) a kliknutím na tlačítko Add (Přidat) zobrazte dialogové okno přidání serveru.

  3. Zadejte požadované informace.
    • Alias: Upravte název serveru dle potřeby.
    • IP Address (IP adresa): Zadejte IP adresu serveru.
    • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru pomocí sítě WAN, zaškrtněte toto políčko a nastavte příslušné parametry, které jsou k dispozici, když přistupujete k severu prostřednictvím sítě WAN.
  4. Kliknutím na tlačítko OK server přidejte.

    5. Po úspěšném přidání se servery zobrazí v seznamu serverů pro správu. V seznamu se můžete podívat na informace související s přidanými servery.

    Rovněž můžete zadat název serveru do pole filtru pro vyhledání.

    Klikněte na pole Alias serveru a můžete upravit informace o serveru.

    Vyberte servery ze seznamu a kliknutím na tlačítko Delete (Odstranit) je odstraňte.


Správa oblastí

Účel:

Kódovací zařízení by měla být uspořádaná do oblastí pro pohodlnou správu. Po uspořádání kódovacích zařízení podle oblastí můžete získat živý náhled, přehrávat soubory záznamu a provádět některé další operace zařízení.

Než začnete:

Kódovací zařízení musí být pro správu oblastí přidaná do aplikace iVMS-5200 Pro. Podrobnosti o konfiguraci přidávání zařízení jsou uvedeny v kapitole Přidání kódovacího zařízení.

Kliknutím na kartu Logical View (Logické zobrazení) vstupte do rozhraní Area Management (Správa oblastí).

Přidání oblasti

Postup:
  1. Klikněte na tlačítko [image] zobrazíte dialogové okno Add Area (Přidat oblast).

  2. Vyberte nadřazenou oblast v rozevíracím seznamu Superior (Nadřazená).
  3. Zadejte požadovaný název oblasti.
  4. Volitelně můžete vybrat server streamování médií pro oblast, abyste přijímali video stream z kamer patřících do této oblasti prostřednictvím vybraného serveru. Kliknutím na tlačítko Add new (Přidat nový) můžete server streamování médií přidat.
    • Alias: Upravte název zařízení dle potřeby.
    • IP Address (IP adresa): Zadejte IP adresu serveru.
    • Control Port (Řídicí port): Zadejte číslo řídicího portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Data Port (Datový port): Zadejte číslo datového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Network Port (Síťový port): Zadejte číslo síťového portu serveru. Pokud není změněný, použijte výchozí hodnotu.
    • Enable WAN Access (Povolit přístup pomocí sítě WAN): Pokud potřebujete přistupovat k serveru prostřednictvím sítě WAN, zaškrtněte políčko a nastavte odpovídající parametry.
  5. Kliknutím na tlačítko Save (Uložit) přidejte novou oblast.
    Můžete také vybrat oblast a kliknutím ji upravit.

Přidání kamery / vstupu alarmu / výstupu alarmu / řízení přístupu / POS do oblasti

Postup:
  1. V panelu stromu oblastí kliknutím vyberte prvek oblasti. Prvek představuje kódovací kanál, vstup alarmu, výstup alarmu, řízení přístupu a POS, které patří do této oblasti.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno.

    3. Postup přidání kamery / vstupu alarmu / výstupu alarmu / řízení přístupu:

    1. Zaškrtnutím políček vyberte prvky, které chcete přidat.
    2. Kliknutím na tlačítko OK uložte nastavení.

    Postup přidání POS:

    1. Zadejte požadované parametry.
      • Name (Název): Zadejte požadovaný název.
      • IP Address (IP adresa): Zadejte IP adresu terminálu POS.
      • Link Camera (Propojená kamera): Vyberte z oblasti kameru, která má být propojena s terminálem POS.
      • Protocol Type (Typ protokolu): Vyberte protokol pro připojení k terminálu POS.
    2. Kliknutím na tlačítko OK uložte nastavení.
    Poznámky:
    • Do jedné oblasti lze přidat až 64 kamer.
    • Do jedné oblasti lze přidat pouze kameru, vstup alarmu, výstup alarmu, řízení přístupu nebo POS.
      • Zadáním klíčového slova do textového pole a kliknutím na tlačítko Search (Hledat) můžete vyhledat požadované zařízení, kameru, vstup alarmu, výstup alarmu, řízení přístupu nebo POS.

V případě kamer

Zaškrtnutím políček vyberte kamery a kliknutím na položku Synchronize Camera Name (Synchronizovat název kamery) získáte názvy kamer ze zařízení.

V případě kamer s funkcí VCA můžete nastavit konfiguraci VCA pro příslušnou kameru.
Kliknutím vyberte kameru a kliknutím na položku VCA Configuration (Konfigurace VCA) zobrazte rozhraní VCA Configuration. Můžete nakonfigurovat nastavení VCA a pravidla VCA pro kameru. Podrobné informace o nastavení jsou uvedeny v uživatelské příručce k zařízení.

V případě řízení přístupu

Konfiguraci řízení přístupu zajišťuje aplikace iVMS-5200 Pro.

Kliknutím vyberte řízení přístupu a kliknutím na položku Access Control Configuration (Konfigurace řízení přístupu) aktivujte klientský software řízení přístupu. Podrobnosti o nastavení řízení přístupu jsou uvedeny v kapitole Systém řízení přístupu.

Úprava kamery / vstupu alarmu / výstupu alarmu / řízení přístupu / POS

Postup:
  1. Vyberte prvek a po kliknutí na pole Name (Název) upravte parametry prvku.
  2. Upravte příslušné informace.
    V případě kamery: Můžete upravit název, druh streamu, druh protokolu a číslo klávesnice (volitelně). Rovněž můžete zobrazit nastavení nahrávání a událostí kamery. Pokud pro kameru nebyl nakonfigurován rozvrh nahrávání nebo nastavení události, můžete kliknout na Recording Configuration (Konfigurace nahrávání) a nastavit rozvrh nahrávání (viz Nastavení rozvrhu nahrávání) nebo kliknutím na položku Event Configuration (Konfigurace události) nastavit konfiguraci události (viz Konfigurace události).
    • Keyboard No. (Č. klávesnice): Nastavte unikátní číslo (dvojmístné) příslušné síťové klávesnice.
    V případě vstupu alarmu: Můžete upravit název vstupu alarmu. Rovněž můžete zobrazit nastavení události tohoto vstupu. Pokud pro vstup alarmu nebyla nakonfigurována žádná nastavení událostí, klikněte na položku Event Configuration (Konfigurace události) a nastavte konfiguraci události (viz kapitolu Konfigurace propojení vstupu alarmu).
    V případě výstupu alarmu: Můžete upravit název výstupu alarmu.
    V případě řízení přístupu: Rovněž můžete zobrazit nastavení události tohoto vstupu. Pokud pro řízení přístupu nebyla nakonfigurována žádná nastavení událostí, klikněte na položku Event Configuration (Konfigurace události) a nastavte pro ně konfiguraci události. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace propojení alarmu řízení přístupu.
    V případě POS: Můžete upravit název, IP adresu, propojenou kameru a typ protokolu. Rovněž můžete zobrazit nastavení události tohoto vstupu. Pokud pro terminál POS nebyla nakonfigurována žádná nastavení událostí, klikněte na položku Event Configuration (Konfigurace události) a nastavte konfiguraci události (viz kapitolu Konfigurace propojení alarmu terminálu POS).
  3. Kliknutím na tlačítko Save (Uložit) uložte nová nastavení.
    Můžete také kliknout na pole sloupce Encoding Device (Kódovací zařízení) a prohlédnout si podrobnosti o zařízení.

Odebrání kamery / vstupu alarmu / výstupu alarmu / řízení přístupu / POS z oblasti

Postup:
  1. Vyberte prvek.
  2. Zaškrtnutím políček vyberte položky a kliknutím na tlačítko Delete (Odstranit) odeberte položky z oblasti.

Odstranění oblasti

Postup:
  1. Vyberte oblast na panelu stromu oblastí.
  2. Klikněte na [image] a vybraná oblast bude odstraněna.


Nastavení rozvrhu nahrávání

Účel:

Pokud jsou na místním zařízení k dispozici zařízení pro ukládání videa (např. pevné disky, síťové pevné disky, karty SD/SDHC) nebo je k dispozici centrální server úložiště (server úložiště nebo centrální videorekordér), můžete nastavit rozvrh nahrávání pro kamery pro nepřetržité, alarmem aktivované nebo příkazem aktivované nahrávání.

Kliknutím na kartu Record Schedule (Rozvrh nahrávání) otevřete stránku Record Schedule.

Můžete zobrazit všechny kamery, u kterých je nakonfigurovaný rozvrh nahrávání. Rovněž můžete kliknout na oblast a zkontrolovat rozvrh nahrávání kamer v této oblasti.


Konfigurace rozvrhu nahrávání pro kamery

Účel:

Aplikace iVMS-5200 Pro nabízí dva způsoby ukládání (ukládání na místní zařízení a ukládání na centrální server úložiště (server úložiště nebo centrální videorekordér)) pro uchovávání souborů záznamu kamer dle nakonfigurovaného rozvrhu nahrávání.

Než začnete:

  • V případě místních zařízení:

    Místní zařízení, jako DVR, NVR a síťové kamery, by měla poskytovat paměťová zařízení, jako pevné disky, síťové pevné disky a karty SD/SDHC, pro soubory záznamu. Nově nainstalovaná paměťová zařízení je třeba zformátovat. Přejděte na stránku vzdálené konfigurace ( Physical View (Fyzické zobrazení) -> Configuration (Konfigurace)) zařízení, klikněte na položku Storage (Úložiště) ->General (Obecné), vyberte pevný disk, síťový pevný disk nebo kartu SD/SDHC a kliknutím na tlačítko Format (Formátovat) vybrané paměťové zařízení inicializujte.

  • V případě centrálního serveru úložiště:

    Do aplikace iVMS-5200 Pro byl přidán alespoň jeden centrální server úložiště. Při instalaci iVMS-5200 Pro zaškrtnutím políčka Storage Server povolte instalaci serveru úložiště. Postup přidání serveru úložiště je uveden v kapitole Přidání centrálního serveru úložiště.

Postup:
  1. Otevřete stránku Record Schedule (Rozvrh nahrávání).
  2. Vyberte oblast a klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení nahrávání.

    3. Poznámka: Pokud nebyla nakonfigurována žádná kamera s rozvrhem nahrávání, klikněte na tlačítko Set Record Schedule (Nastavit rozvrh nahrávání) a zobrazí se okno nastavení nahrávání.

  3. Kliknutím vyberte kameru pro konfiguraci nastavení nahrávání.
  4. Klikněte na tlačítko Next (Další) a nastavte rozvrh nahrávání a umístění úložiště. Ve výchozím stavu je povoleno úložiště 1.

  5. Vyberte šablonu rozvrhu nahrávání pro úložiště 1.
    • All-day Template (Celodenní šablona): Celodenní nepřetržité nahrávání po celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní nepřetržité nahrávání od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní nepřetržité nahrávání od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu nahrávání. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu nahrávání.
  6. Vyberte typ streamu pro nahrávání.
  7. Vyberte umístění úložiště. Můžete zvolit ukládání souborů záznamu na místní zařízení (kódovací zařízení), na server úložiště nebo do centrálního videorekordéru.

    Pokud vyberete server úložiště nebo centrální videorekordér, vyberte server a (volitelně) vyberte server streamování médií, přes který chcete přijímat video stream z kamery.

    Můžete kliknout na tlačítko Configuration (Konfigurace) a spravovat vybraný server úložiště. Podrobnosti o nastavení jsou uvedeny v kapitole Jak přidělit místo v úložišti pro server úložiště.
    Můžete také kliknout na tlačítko Add new (Přidat nový) v rozevíracím seznamu Server Name (Název serveru) nebo Stream Media Server (Server streamování médií) a přidat nový server úložiště, centrální videorekordér nebo server streamování médií. Podrobný postup přidání serveru úložiště a centrálního videorekordéru je uveden v kapitole Přidání centrálního serveru úložiště a podrobný postup přidání serveru streamování médií je uveden v kapitole Přidání serveru streamování médií.

  8. (Volitelné) Můžete zaškrtnout políčko Enable (Povolit) u položky Storage 2 (Úložiště 2) a nastavit související parametry pro konfiguraci dalšího umístění úložiště pro soubory záznamu (viz kroky 5-7).

    9. Příklad: Pokud vyberete jako umístění pro úložiště Storage 1 (Úložiště 1) možnost Storage Server (Server úložiště), můžete pro úložiště Storage 2 vybrat pouze možnosti Encoding Device (Kódovací zařízení) nebo Central Video Recorder (Centrální videorekordér) a naopak.

  9. Kliknutím na tlačítko OK uložte nastavení.

Po nakonfigurování nastavení nahrávání pro kameru se položka rozvrhu nahrávání zobrazí pod oblastí.

Kliknutím můžete vybrat rozvrh nahrávání a kliknutím na tlačítko Delete (Odstranit) ho odstraníte.

Pokud chcete upravit rozvrh nahrávání, klikněte na pole Camera Name (Název kamery) a upravte nastavení nahrávání dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení rozvrhu nahrávání do jiných kamer v této oblasti.


Konfigurace šablony rozvrhu nahrávání

Pokud potřebujete nakonfigurovat přizpůsobenou šablonu rozvrhu nahrávání, postupujte následovně:

Postup:
  1. Klikněte na položku Configuration (Konfigurace) pro šablonu rozvrhu při konfiguraci nastavení nahrávání. Můžete upravit šablonu 01–08.
  2. Vyberte šablonu, kterou chcete nastavit,a můžete upravit její název.
  3. Klikněte na tlačítko druhu záznamu a poté tažením na pruhu času nastavte časový rozvrh. Kliknutím vyberte a nastavte časové období; zobrazený bod v čase můžete upravit a nastavit přesné časové období.

    Schedule Recording (Nahrávání podle rozvrhu) představuje nepřetržité nahrávání. Pruh času rozvrhu je označený modře.

    Event Recording (Nahrávání události) představuje nahrávání aktivované událostí (např. vstupem alarmu nebo detekcí pohybu). Pruh času rozvrhu je označený červeně.

  4. Volitelně můžete vybrat časové období rozvrhu a poté kliknutím na tlačítko Delete (Odstranit) odstranit vybrané časové období nebo kliknutím na tlačítko Delete All (Odstranit vše) odstranit všechna časová období. Kliknutím na tlačítko Copy to (Zkopírovat do) můžete zkopírovat nastavení pruhu času do jiných dní.
  5. Kliknutím na tlačítko OK uložte nastavení.

Poznámka: Pro každý den v rozvrhu nahrávání lze nastavit až 4 časová období.


Konfigurace události

Účel:

V nástroji iVMS-5200 Web Manager můžete nastavit činnosti propojení pro detekované události. Například v případě detekce pohybu může nastat zvuková výstraha nebo jiné akce propojení. Informace o alarmu událostí lze přijímat prostřednictvím nástroje iVMS-5200 Control Client. Podrobné informace o kontrole informací o alarmu jsou uvedeny v Uživatelské příručce nástroje iVMS-5200 Control Client.

Kliknutím na kartu Event (Událost) otevřete stránku Event Configuration (Konfigurace události).

Můžete nastavit různé činnosti propojení pro následující události:

  • Událost kamery
  • Událost transakce
  • Vstup alarmu
  • Řízení přístupu
  • Výjimka zařízení
  • Výjimka serveru
  • Vlastní událost

Poznámky:

  • Událost kamery označuje výjimku videa nebo události detekované ve sledované oblasti kamery, jako detekce pohybu, ztráta videa, překročení čáry atd.
  • Pokud vyberete vlastní událost, můžete přizpůsobit pravidla pro vytvoření nové události pro analýzu přijatých datových balíčků TCP a/nebo UDP a aktivovat události, když jsou splněny specifikované podmínky. Tímto způsobem můžete váš systém snadno integrovat do velmi široké škály externích zdrojů, jako systémy řízení přístupu a systémy alarmu.


Konfigurace alarmu události kamery

Poznámka: Druhy událostí kamery se liší dle připojeného zařízení.

Účel:

Událost kamery označuje výjimku videa nebo události detekované ve sledované oblasti kamery, jako detekce pohybu, ztráta videa, překročení čáry atd. Pro detekovanou událost lze nastavit činnosti propojení pro účely upozornění.

Příklad: Alarm detekce pohybu se aktivuje, když kamera detekuje pohyb v definované oblasti. Lze nastavit činnosti propojení, jako zvukové upozornění, propojení nahrávání a propojení výstupu alarmu.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Camera (Kamera) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Camera (Kamera) vyberte kameru pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat kameru.
  4. Vyberte druh události pro kameru.
  5. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro událost v automaticky otevíraném okně. Pokud byla nastavení události správně nakonfigurována, můžete tento krok přeskočit.

    6. Poznámka: Podrobné informace o konfiguraci událostí jsou uvedeny v uživatelské příručce k zařízení.

  6. Upravte název události.
  7. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  8. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  9. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  10. Vyberte úroveň alarmu dle aktuálních potřeb.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.1 Činnosti propojení pro událost kamery.
  12. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.1 Činnosti propojení pro událost kamery
Činnosti propojení | Popisy
Aktivace automaticky zobrazeného obrazu z kamery | V případě aktivace alarmu se zobrazí živé video vybraných kamer.
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.
Propojení PTZ | Aktivace vyvolání předvolby, kontroly nebo vzoru vybraných kamer při aktivaci alarmu.
Propojení výstupu alarmu | Nastavte výstup alarmu (pokud je k dispozici) a připojené externí zařízení, které mohou být aktivovány při aktivaci alarmu.
Propojení nahrávání | Spuštění nahrávání vybraných kamer na vybrané úložiště při aktivaci alarmu. Poznámka: Než vyberete kamery, je třeba nakonfigurovat rozvrh nahrávání pro kamery na stránce Record Schedule (Rozvrh nahrávání). Podrobnosti jsou uvedeny v kapitole Konfigurace rozvrhu nahrávání pro kamery.

Po nakonfigurování události pro kameru se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných kamer v této oblasti.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace detekce překročení čáry

Poznámka: Tato kapitola platí pouze pro kamery serveru Smart Detection Server. Postup přidání serveru Smart Detection Server je uveden v kapitole Přidání serveru Smart Detection Server.

Účel:

Tato funkce se používá k detekci osob, vozidel a objektů, které překročí předem definovanou oblast. Směr překročení čáry může být nastavený na oba směry, zleva doprava nebo zprava doleva. V případě detekce jakéhokoli objektu bude aktivována řada metod propojení.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Camera (Kamera) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Camera (Kamera) vyberte kameru pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat kameru.
  4. Vyberte možnost Line Crossing Detection (Detekce překročení čáry) jako druh události pro kameru.
  5. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro detekci překročení čáry v automaticky otevíraném okně.
    1. Zaškrtněte políčko Enable TraversePlane Detection (Povolit detekci překročení nastavené úrovně).
    2. Vyberte ID virtuální čáry. Nakonfigurovat lze až 4 čáry.
    3. Můžete vybrat směry A<->B, A ->B a B->A.
      • A<->B: Pouze šipka na straně B ukazuje, kdy může být detekován objekt překračující rovinu oběma směry a aktivují se alarmy.
      • A->B: Detekován může být pouze objekt překračující nakonfigurovanou čáru ze strany A na stranu B.
      • B->A: Detekován může být pouze objekt překračující nakonfigurovanou čáru ze strany B na stranu A.
    4. Klikněte na [image] a poté nakreslete čáru v náhledu. Můžete kliknout na [image] a poté přetažením nakonfigurované čáry upravit její pozici. Rovněž můžete kliknutím na [image] nebo [image] čáru odstranit.
    5. Opakováním kroků II–IV můžete nastavit další virtuální čáry.
    6. Nastavte citlivost [1~100].
    7. Nastavte rozvrh zapnutí ochrany a metodu propojení (nahrání do centra a aktivace kamery).
    8. Kliknutím na tlačítko Apply (Použít) uložte nastavení a kliknutím na [image] opusťte rozhraní.
  6. Upravte název události.
  7. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  8. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  9. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  10. Vyberte úroveň alarmu dle aktuálních potřeb.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v kapitole Konfigurace alarmu události kamery.
  12. Kliknutím na tlačítko OK uložte nastavení.


Konfigurace detekce narušení

Poznámka: Tato kapitola platí pouze pro kamery serveru Smart Detection Server. Postup přidání serveru Smart Detection Server je uveden v kapitole Přidání serveru Smart Detection Server.

Účel:

Tuto funkci lze použít k detekci osob, vozidel a objektů, které naruší předem definovanou oblast po delší než nastavenou dobu.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Camera (Kamera) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Camera (Kamera) vyberte kameru pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat kameru.
  4. Vyberte možnost Intrusion Detection (Detekce narušení) jako druh události pro kameru.
  5. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro detekci narušení v automaticky otevíraném okně.
    1. Zaškrtněte políčko Enable Intrusion Detection (Povolit detekci narušení).
    2. Vyberte ID oblasti. Nakonfigurovat lze až 4 oblasti.
    3. Nastavte dobu a poměr.

      Time Threshold (Práh času): Rozsah [0–10s], doba, po kterou se objekt pohybuje v oblasti. Pokud nastavíte hodnotu 0, alarm se aktivuje ihned poté, co objekt vstoupí do oblasti.

      Percentage (Procentní podíl): Rozsah [1~-100]. Určuje poměr části objektu v oblasti, který může aktivovat alarm. Pokud např. nastavíte procentní podíl 50 %, alarm aktivuje polovina objektu, který vstoupí do oblasti.

    4. Klikněte na [image] a poté klikněte a nakreslete obdélník v náhledu. Můžete kliknout na [image] a poté přetažením nakonfigurovaného obdélníku upravit jeho pozici. Rovněž můžete kliknutím na [image] nebo [image] obdélník odstranit.
    5. Opakováním kroků II–IV můžete nastavit další obdélníky.
    6. Nastavte citlivost [1~100].
    7. Nastavte rozvrh zapnutí ochrany a metodu propojení (nahrání do centra a aktivace kamery).
    8. Kliknutím na tlačítko Apply (Použít) uložte nastavení a kliknutím na [image] opusťte rozhraní.
  6. Upravte název události.
  7. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  8. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  9. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  10. Vyberte úroveň alarmu dle aktuálních potřeb.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v kapitole Konfigurace alarmu události kamery.
  12. Kliknutím na tlačítko OK uložte nastavení.


Konfigurace propojení alarmu terminálu POS

Účel:

Lze nastavit určenou operaci nebo transakci připojeného terminálu PS s činnostmi propojení pro účely oznámení.

Postup:

  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Transaction (Transakce) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli POS vyberte terminál POS pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat terminál POS.
  4. Vyberte druh události pro terminál POS.
  5. Upravte název události.
  6. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  7. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  8. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  9. Vyberte úroveň alarmu dle aktuálních potřeb.
  10. Vyberte podmínku. Pokud vyberete přepínač AND, alarm bude aktivován, když nastanou všechny vybrané operace nebo transakce. Pokud vyberete přepínač OR, alarm bude aktivován, když nastane kterákoli z vybraných operací nebo transakcí.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.2 Činnosti propojení pro alarm terminálu POS.
  12. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.2 Činnosti propojení pro alarm terminálu POS
Činnosti propojení | Popisy
Aktivace automaticky zobrazeného obrazu z kamery | V případě aktivace alarmu se zobrazí živé video vybraných kamer.
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.
Propojení PTZ | Aktivace vyvolání předvolby, kontroly nebo vzoru vybraných kamer při aktivaci alarmu.
Propojení výstupu alarmu | Nastavte výstup alarmu (pokud je k dispozici) a připojené externí zařízení, které mohou být aktivovány při aktivaci alarmu.
Propojení nahrávání | Spuštění nahrávání vybraných kamer na vybrané úložiště při aktivaci alarmu. Poznámka: Než vyberete kamery, je třeba nakonfigurovat rozvrh nahrávání pro kamery na stránce Record Schedule (Rozvrh nahrávání). Podrobnosti jsou uvedeny v kapitole Konfigurace rozvrhu nahrávání pro kamery.

Po nakonfigurování události pro terminál POS se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných terminálů POS v této oblasti.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace propojení vstupu alarmu

Účel:

Když port vstupu alarmu zařízení obdrží signál z externího zařízení alarmu, jako detektor kouře, dveřní zvonek atp., pro oznámení jsou aktivovány akce propojení vstupu alarmu.

Poznámka: Vstup alarmu by měl být podporován zařízením.

Než začnete:

Přidejte vstupy alarmů do oblastí pro správu. Podrobnosti jsou uvedeny v kapitole Správa oblastí.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Alarm Input (Vstup alarmu) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Alarm Input (Vstup alarmu) vyberte vstup alarmu pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat vstup alarmu.
  4. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro vstup alarmu v automaticky otevíraném okně. Pokud byla nastavení vstupu alarmu správně nakonfigurována, můžete tento krok přeskočit.

    5. Poznámka: Podrobné informace o konfiguraci vstupu alarmu jsou uvedeny v uživatelské příručce k zařízení.

  5. Upravte název pro událost vstupu alarmu.
  6. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  7. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  8. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  9. Vyberte úroveň alarmu dle aktuálních potřeb.
  10. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost vstupu alarmu. Podrobnosti jsou uvedeny v tabulce 8.3 Činnosti propojení pro událost vstupu alarmu.
  11. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.3 Činnosti propojení pro událost vstupu alarmu
Činnosti propojení | Popisy
Aktivace automaticky zobrazeného obrazu z kamery | V případě aktivace alarmu se zobrazí živé video vybraných kamer.
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.
Propojení PTZ | Aktivace vyvolání předvolby, kontroly nebo vzoru vybraných kamer při aktivaci alarmu.
Propojení výstupu alarmu | Nastavte výstup alarmu (pokud je k dispozici) a připojené externí zařízení, které mohou být aktivovány při aktivaci alarmu.
Propojení nahrávání | Spuštění nahrávání vybraných kamer na vybrané úložiště při aktivaci alarmu. Poznámka: Než vyberete kamery, je třeba nakonfigurovat rozvrh nahrávání pro kamery na stránce Record Schedule (Rozvrh nahrávání). Podrobnosti jsou uvedeny v kapitole Konfigurace rozvrhu nahrávání pro kamery.

Po nakonfigurování události pro kameru se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události vstupu alarmu a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události vstupu alarmu, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných vstupů alarmu v této oblasti.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace propojení vstupu alarmu řízení přístupu

Účel:

Když dojde k události pro řízení přístupu, jako ověření platné karty, otevření zámku dveří apod., mohou být aktivovány činnosti propojení pro oznámení.

Než začnete:

Přidejte řízení přístupu do oblastí pro správu. Podrobnosti jsou uvedeny v kapitole Správa oblastí.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Access Control (Řízení přístupu) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Access Control vyberte bod řízení přístupu pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat bod řízení přístupu.
  4. Vyberte druh události pro bod řízení přístupu.
  5. Upravte název události.
  6. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  7. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  8. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  9. Vyberte úroveň alarmu dle aktuálních potřeb.
  10. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.4 Činnosti propojení pro událost řízení přístupu.
  11. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.4 Činnosti propojení pro událost řízení přístupu
Činnosti propojení | Popisy
Aktivace automaticky zobrazeného obrazu z kamery | V případě aktivace alarmu se zobrazí živé video vybraných kamer.
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.
Propojení PTZ | Aktivace vyvolání předvolby, kontroly nebo vzoru vybraných kamer při aktivaci alarmu.
Propojení výstupu alarmu | Nastavte výstup alarmu (pokud je k dispozici) a připojené externí zařízení, které mohou být aktivovány při aktivaci alarmu.
Propojení nahrávání | Spuštění nahrávání vybraných kamer na vybrané úložiště při aktivaci alarmu. Poznámka: Než vyberete kamery, je třeba nakonfigurovat rozvrh nahrávání pro kamery na stránce Record Schedule (Rozvrh nahrávání). Podrobnosti jsou uvedeny v kapitole Konfigurace rozvrhu nahrávání pro kamery.

Po nakonfigurování události pro řízení přístupu se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných bodů řízení přístupu v této oblasti.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace propojení výjimky zařízení

Účel:

Když během provozu připojeného zařízení nastane výjimka (např. chyba čtení a zápisu na pevný disk, neoprávněné přihlášení nebo zařízení offline), lze nastavit činnosti propojení pro účely oznámení.

Postup:

  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Devices (Zařízení) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Device vyberte zařízení pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat zařízení.
  4. Vyberte druh události pro zařízení.
  5. Klikněte na tlačítko Configuration (Konfigurace) a nastavte parametry pro událost v automaticky otevíraném okně. Pokud byla nastavení události správně nakonfigurována, můžete tento krok přeskočit.

    6. Poznámka: Podrobné informace o konfiguraci událostí jsou uvedeny v uživatelské příručce k zařízení. Musí být vybraná možnost Upload to Center (Nahrát do centra).

  6. Upravte název události.
  7. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  8. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  9. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. zvukové upozornění) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  10. Vyberte úroveň alarmu dle aktuálních potřeb.
  11. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.5 Činnosti propojení pro alarm výjimky zařízení.
  12. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.5 Činnosti propojení pro alarm výjimky zařízení
Činnosti propojení | Popisy
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.

Po nakonfigurování události pro kameru se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných zařízení.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace propojení výjimky serveru

Účel:

Když se server nachází ve stavu výjimky, mohou být aktivovány činnosti propojení.

Postup:

  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Servers (Servery) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se okno nastavení události.

  3. V poli Server vyberte server pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat server.
  4. Vyberte druh události pro server.
  5. Upravte název události.
  6. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  7. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  8. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. zvukové upozornění) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  9. Vyberte úroveň alarmu dle aktuálních potřeb.
  10. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.6 Činnosti propojení pro alarm výjimky serveru.
  11. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.6 Činnosti propojení pro alarm výjimky serveru
Činnosti propojení | Popisy
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.

Po nakonfigurování události pro server se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných serverů.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Konfigurace vlastního alarmu události

Účel:

Můžete přizpůsobit pravidla pro vytvoření nové události pro analýzu přijatých datových balíčků TCP a/nebo UDP a aktivovat události, když jsou splněny specifikované podmínky. Tímto způsobem můžete váš systém snadno integrovat do velmi široké škály externích zdrojů, jako systémy řízení přístupu a systémy alarmu.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Custom (Vlastní) na panelu Event (Událost). Nakonfigurovaná nastavení události se zobrazí v seznamu.
  2. Klikněte na tlačítko Rule Configuration (Konfigurace pravidla) a zobrazí se okno konfigurace pravidla. Přidaná pravidla jsou uvedena v levém panelu. Jedno můžete vybrat a upravit jeho nastavení.

  3. Kliknutím na tlačítko Add (Přidat) vytvořte nové pravidlo a nakonfigurujte parametry dle aktuálních potřeb.

    Rule Name (Název pravidla): Upravte název pravidla dle potřeby.

    Transport Type (Typ přenosu): Vyberte analýzu balíčku pomocí protokolu TCP nebo UDP.

    Match Type (Typ shody): K dispozici jsou dvě možnosti.

    • Search (Hledání): Přijatý balíček musí obsahovat informace definované v poli Custom Event Type (Vlastní druh události). Příklad: Pokud jste definovali, že přijaté balíčky by měly obsahovat „Pohyb“ a „Překročení čáry“, alarm bude aktivován, když přijaté balíčky obsahují „Pohyb“, „Narušení“ a „Překročení čáry“.
    • Match (Shoda): Přijatý balíček musí přesně obsahovat informace definované v poli Custom Event Type (Vlastní druh události) a nic jiného.

    Custom Event Rule (Vlastní pravidlo události): Definujte pravidlo události pro analýzu přijatého balíčku. Do textového pole zadejte termín, který má být obsažen, a kliknutím na tlačítko Add (Přidat) ho přidejte do pravidla. Kliknutím na tlačítka závorek nebo operátoru přidejte příslušné symboly do pravidla. Můžete umístit kurzor na pole pravidla a kliknutím na tlačítko Add (Přidat), závorku nebo operátor přidat položku (termín, závorku nebo operátor) na určené místo nebo kliknutím na tlačítko Remove (Odebrat) odstranit položku nalevo od kurzoru.

    • AND: Přidání operátoru AND do pravidla. Můžete specifikovat, že musí být obsaženo termíny na obou stranách operátoru AND. Příklad: Pokud definujete pravidlo jako „Pohyb“ AND „Překročení čáry“ AND „Narušení“, pro splnění podmínky musí být v přijatém balíčku obsaženy všechny uvedené termíny. Obecně platí, že čím více termínů zkombinujete operátorem AND, tím méně událostí bude detekováno.
    • OR: Přidání operátoru OR do pravidla. Můžete specifikovat, že může být obsažen libovolný z termínů. Příklad: Pokud definujete pravidlo jako „Pohyb“ OR „Překročení čáry“ OR „Narušení“, pro splnění podmínky musí být v přijatém balíčku obsažen kterýkoli z uvedených termínů. Obecně platí, že čím více termínů zkombinujete operátorem OR, tím více událostí bude detekováno.
    • (: Přidání levé závorky do pravidla. Závorky lze použít, aby bylo zaručeno, že příslušné termíny budou zpracovány společně jako celek; jinými slovy, lze je použít k vynucení určitého pořadí zpracování při analýze. Příklad: Pokud definujete pravidlo jako („Pohyb“ OR „Překročení čáry“) AND „Narušení“, nejprve budou zpracovány dva termíny uvnitř závorek a poté bude výsledek zkombinován se zbývající částí pravidla. Jinými slovy systém nejprve vyhledá balíčky obsahující kterýkoli z termínů Pohyb nebo Překročení čáry a poté prohledá výsledky a hledá v nich balíčky obsahující termín Narušení.
    • ): Přidání pravé závorky do pravidla.
  4. Uložte nastavení kliknutím na tlačítko Uložit.
  5. Po nakonfigurování nastavení pravidel můžete kliknutím na tlačítko Add přidat přizpůsobenou událost. Zadejte požadované parametry.

  6. V poli Area (Oblast) vyberte oblast pro konfiguraci události. Můžete zadat klíčové slovo a kliknutím na tlačítko Search (Hledat) vyhledat oblast.
  7. Upravte název události.
  8. Vyberte druh pravidla pro oblast. Pokud chcete upravit pravidlo nebo přidat nové, klikněte na tlačítko Configuration (Konfigurace).
  9. Volitelně můžete zaškrtnout políčko Send Email (Odeslat e-mail) a vybrat šablonu e-mailu. Tímto způsobem lze odesílat informace o alarmech na určené e-mailové účty v případě, že nastane událost. Můžete také kliknout na položku Add new (Přidat novou) v rozevíracím seznamu Email Template (Šablona e-mailu) a nastavit vlastní šablonu e-mailu.
    • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
    • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
    • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
    • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
    • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

      • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

  10. Po kliknutí na tlačítko Next (Další) nakonfigurujte nastavení alarmu.

  11. Vyberte šablonu rozvrhu pro alarm. Během nakonfigurovaného rozvrhu může být přijatý alarm zpracován (např. propojení záznamu) systémem.
    • All-day Template (Celodenní šablona): Celodenní rozvrh zapnutí ochrany pro celý týden.
    • Weekday Template (Šablona pracovního dne): Celodenní zapnutí ochrany od pondělí do pátku.
    • Weekend Template (Víkendová šablona): Celodenní zapnutí ochrany od soboty do neděle.
    • Template 01-08 (Šablona 01-08): Šablony můžete upravovat dle potřeby. Kliknutím na tlačítko Configuration (Konfigurace) vstupte do rozhraní šablony rozvrhu zapnutí ochrany. Podrobnosti o konfiguraci jsou uvedeny v kapitole Konfigurace šablony rozvrhu zapnutí ochrany.
  12. Vyberte úroveň alarmu dle aktuálních potřeb.
  13. Klikněte na tlačítko Add (Přidat) a nastavte činnosti propojení pro událost. Podrobnosti jsou uvedeny v tabulce 8.7 Činnosti propojení pro vlastní událost.
  14. Kliknutím na tlačítko OK uložte nastavení.
Tabulka 8.7 Činnosti propojení pro vlastní událost
Činnosti propojení | Popisy
Aktivace automaticky zobrazeného obrazu z kamery | V případě aktivace alarmu se zobrazí živé video vybraných kamer.
Audible Warning (Zvukové upozornění) | Nastavte text hlasové zprávy, která se přehraje na počítači v případě aktivace alarmu. Poznámka: Jako zvuk alarmu byste měli nastavit hlasové jádro na stránce Local Configuration (Místní konfigurace) v nástroji Control Client.
Propojení PTZ | Aktivace vyvolání předvolby, kontroly nebo vzoru vybraných kamer při aktivaci alarmu.
Propojení výstupu alarmu | Nastavte výstup alarmu (pokud je k dispozici) a připojené externí zařízení, které mohou být aktivovány při aktivaci alarmu.
Propojení nahrávání | Spuštění nahrávání vybraných kamer na vybrané úložiště při aktivaci alarmu. Poznámka: Než vyberete kamery, je třeba nakonfigurovat rozvrh nahrávání pro kamery na stránce Record Schedule (Rozvrh nahrávání). Podrobnosti jsou uvedeny v kapitole Konfigurace rozvrhu nahrávání pro kamery.

Po nakonfigurování události pro kameru se zobrazí položka nastavení události.

Můžete kliknout na položku nastavení události a kliknutím na tlačítko Delete (Odstranit) ji odstranit. Pokud chcete upravit nastavení události, klikněte na pole Event Name (Název události) a upravte nastavení události dle potřeby. Volitelně můžete kliknutím na tlačítko Copy to (Zkopírovat do) zkopírovat nastavení události do jiných kamer v této oblasti.

Můžete kliknout na [image] a nastavit podmínku vyhledávání pro filtrování položek událostí.


Nastavení e-mailu

Účel:

Abyste mohli nakonfigurovat odesílání informací o alarmu (např. informací o události kamery nebo alarmu terminálu POS) na určené e-mailové účty, měla by být nejprve řádně nakonfigurovaná nastavení e-mailu.

Postup:
  1. Otevřete stránku Event Configuration (Konfigurace události) a vyberte položku Email (E-mail) na panelu Notification (Oznámení).
  2. Klikněte na tlačítko Email Settings (Nastavení e-mailu) a zobrazí se okno nastavení e-mailu.

  3. Nakonfigurujte parametry dle aktuálních potřeb.

    Server Authentication (Optional) (Ověřování na serveru (volitelné)): Pokud váš poštovní server vyžaduje ověření, zaškrtněte toto políčko pro použití ověření při přihlášení k tomuto serveru a zadejte přihlašovací uživatelské jméno a heslo.

    Enable SSL (Optional) (Povolit SSL (volitelné)): Zaškrtnutím tohoto políčka povolíte SSL, pokud je serverem SMTP vyžadováno.

    Sender Email Address (E-mailová adresa odesílatele): E-mailová adresa odesílatele.

    Sender Name (Jméno odesílatele): Jméno odesílatele.

    SMTP Server IP Address (IP adresa serveru SMTP): IP adresa nebo název hostitele (např. smtp.263xmail.com) serveru SMTP.

    SMTP Server Port (Port serveru SMTP): Port SMTP. Výchozí port TCP/IP používaný pro SMTP je 25.

    Uživatelské jméno: Uživatelský účet e-mailu odesílatele.

    Password (Heslo): Heslo e-mailu odesílatele.

    Email Test (Test e-mailu): Kliknutím otestujete, zda nastavení e-mailu fungují. Zobrazí se příslušná zpráva s upozorněním.

  4. Kliknutím na tlačítko OK uložte nastavení.

Po nakonfigurování nastavení e-mailu můžete kliknutím na tlačítko Add přidat přizpůsobenou šablonu e-mailu. Zadejte požadované parametry.

  • Enable (Povolit): Chcete-li povolit tuto šablonu e-mailu, zaškrtněte toto políčko.
  • Name (Název): Upravte uživatelsky definovaný název pro šablonu.
  • Recipient(s) (Příjemci): Zadejte příjemce, kterým se má e-mail odeslat. Můžete zadat více příjemců a oddělit je „;“.
  • Subject (Předmět): Šablony můžete upravovat dle potřeby. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do předmětu související informace.
  • Content (Obsah): Definujte informace o alarmu, které se mají odeslat. Rovněž můžete kliknout na tlačítko v dolní části okna a přidat do obsahu související informace.

    • Poznámka: Pokud zvolíte přidání času alarmu do předmětu nebo obsahu e-mailu a e-mailová aplikace (např. Outlook) a server CMS se nacházejí v různých časových pásmech, zobrazený čas alarmu může mít určité odchylky.

Kliknutím na tlačítko OK uložte nastavení.

Po nakonfigurování šablony e-mailu se položka šablony zobrazí. Kliknutím můžete vybrat položku šablony a kliknutím na tlačítko Delete (Odstranit) ji odstraníte. Pokud chcete šablonu e-mailu upravit, klikněte na pole Name (Název) a upravte šablonu e-mailu dle potřeby.


Konfigurace šablony rozvrhu zapnutí ochrany

Pokud potřebujete nakonfigurovat přizpůsobenou šablonu rozvrhu zapnutí ochrany pro alarm, postupujte následovně:

Postup:
  1. Klikněte na položku Configuration (Konfigurace) pro položku šablony rozvrhu při konfiguraci nastavení události. Můžete upravit šablonu 01–08.
  2. Vyberte šablonu, kterou chcete nastavit,a můžete upravit její název.
  3. Tažením na pruhu času nastavte časový rozvrh. Kliknutím vyberte a nastavte časové období; zobrazený bod v čase můžete upravit a nastavit přesné časové období.
  4. Volitelně můžete vybrat časové období rozvrhu a poté kliknutím na tlačítko Delete (Odstranit) odstranit vybrané časové období nebo kliknutím na tlačítko Delete All (Odstranit vše) odstranit všechna časová období. Kliknutím na tlačítko Copy to (Zkopírovat do) můžete zkopírovat nastavení pruhu času do jiných dní.
  5. Kliknutím na tlačítko OK uložte nastavení.

Poznámka: Pro každý den v rozvrhu zapnutí ochrany lze nastavit až 4 časová období.


Správa rolí a uživatelů

Účel:

Do aplikace iVMS-5200 Pro lze přidat více uživatelských účtů pro přístup k systému prostřednictvím nástrojů Web Manager, Control Client nebo Web Client a různým uživatelům můžete přidělit různé role. Lze specifikovat role s různými oprávněními.

Klikněte na kartu User Management (Správa uživatelů) a zobrazí se stránka správy uživatelů.


Správa rolí

Účel:

Rolím můžete dle potřeby přiřazovat oprávnění a uživatel může propojením s rolí obdržet různá oprávnění.

Postup:
  1. Otevřete stránku User Management (Správa uživatelů) a klikněte na položku Role Management (Správa rolí). Pokud nebyla přidána žádná role, jsou zde ve výchozím stavu uvedeny dvě role, a to administrátoři a operátoři. 
    • Administrátoři: Role, která má veškerá oprávnění aplikace iVMS-5200 Pro.
    • Operátoři: Role, která má veškerá oprávnění pro ovládání nástrojů Control Client a Web Client.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno Add Role (Přidat roli).

  3. Zadejte název role dle potřeby. Volitelně můžete také nastavit datum vypršení platnosti a popis role.
  4. (Volitelné) Vyberte výchozí nebo předem definovanou roli z rozevíracího seznamu Copy from (Kopírovat z) a zkopírujte její nastavení oprávnění. Pokud tento postup nepoužijete, přiřaďte roli oprávnění provedením 5. kroku.
  5. V oblasti nastavení oprávnění vyberte druh oprávnění v levém panelu a zaškrtnutím políček vyberte příslušná zařízení nebo funkce.
  6. Kliknutím na tlačítko OK uložte nastavení.

Správa role

Účel:

Po úspěšném vytvoření se role přidá do seznamu rolí na stránce Role Management (Správa rolí). Informace o rolích můžete upravit nebo odstranit.

Klikněte na pole Name (Název) a můžete upravit nastavení role.

Pokud chcete informace o roli odstranit, vyberte roli ze seznamu a klikněte na tlačítko Delete (Odstranit).

Poznámka: Role administrátora a operátora nelze upravit ani odstranit.


Správa uživatelů

Účel:

Lze přidávat uživatele pro přístup do aplikace iVMS-5200 Pro a role uživatele je konfigurovatelná. Do systému můžete přidat také doménové uživatele (uživatele, kteří patří do organizační jednotky, např. do oddělení ve vaší společnosti).

Implicitně je vytvořen administrátor se jménem admin.

Přidání uživatele

1. možnost: Přidání normálních uživatelů

Postup:
  1. Otevřete stránku User Management (Správa uživatelů) a klikněte na položku User Management.
  2. Klikněte na tlačítko Add (Přidat) a zobrazí se dialogové okno Add User (Přidat uživatele).

  3. Zadejte uživatelské jméno, heslo, potvrzení hesla a oprávnění ovládání PTZ dle potřeby. Volitelně můžete nastavit datum vypršení platnosti, stav uživatele a popis.

    • Uživatelské jméno nesmí obsahovat následující znaky: / \ : * ? “ < > |.
    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí důrazně doporučujeme nastavit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
    • Expiry Date (Datum vypršení platnosti): Datum, kdy se uživatelský účet stane neplatným,
    • User Status (Stav uživatele): K dispozici jsou dva druhy stavů. Pokud vyberete možnost Freeze (Zmrazit), uživatelský účet bude neaktivní, dokud nevyberete stav uživatele Normal (Normální).
    • PTZ Control Permission (Oprávnění ovládání PTZ): Nastavte úroveň oprávnění (1~100) pro ovládání PTZ. Čím vyšší je hodnota, tím vyšší má uživatel oprávnění. Např. pokud uživatelé user1 a user2 ovládají jednotku PTZ současně, uživatel s vyšším oprávněním ovládání PTZ převezme kontrolu nad pohybem PTZ.
  4. Klikněte na tlačítko Next (Další), zaškrtněte políčka u existujících rolí a kliknutím na tlačítko Add>> (Přidat>>) přiřaďte role vytvořenému uživateli.

    Poznámka: Pokud nebyla přidána žádná role, lze vybírat ze dvou výchozích rolí: administrátoři a operátoři. Systémový administrátor je role, která vlastní veškerá oprávnění aplikace iVMS-5200 Pro, a systémový operátor je role, která vlastní veškerá oprávnění nástroje iVMS-5200 Control Client. Pokud chcete přidat přizpůsobené role, klikněte na tlačítko Add (Přidat) a zobrazí se okno přidávání rolí. Podrobná konfigurace přidávání rolí je uvedena v kapitole Správa rolí.

  5. Kliknutím na tlačítko OK uložte nastavení.

2. možnost: Přidání doménových uživatelů

Než začnete:

Měli byste nakonfigurovat nastavení služby Active Directory. Postupujte podle kapitoly Nastavení služby Active Directory.

Poznámka: Doménový uživatel má přístup k aplikaci iVMS-5200 Pro pouze pomocí nástrojů Control Client.

Postup:

  1. Otevřete stránku User Management (Správa uživatelů) a klikněte na položku User Management.
  2. Kliknutím na položku Import Domain User (Importovat doménového uživatele) otevřete dialogové okno Import Domain User.

  3. V levém panelu kliknutím vyberte organizaci a zobrazí se uživatelé, kteří do ní patří.
  4. Zaškrtnutím políček vyberte uživatele a klikněte na tlačítko Next (Další).
  5. Zaškrtněte políčka u existujících rolí a kliknutím na tlačítko Add>> (Přidat>>) přiřaďte role vytvořenému uživateli.

    6. Poznámka: Pokud nebyla přidána žádná role, lze vybírat ze dvou výchozích rolí: systémový administrátor a systémový operátor. Systémový administrátor je role, která vlastní veškerá oprávnění aplikace iVMS-5200 Pro, a systémový operátor je role, která vlastní veškerá oprávnění nástroje iVMS-5200 Control Client. Pokud chcete přidat přizpůsobené role, klikněte na tlačítko Add (Přidat) a zobrazí se okno přidávání rolí. Podrobná konfigurace přidávání rolí je uvedena v kapitole Správa rolí.

  6. Kliknutím na tlačítko OK uložte nastavení. Po úspěšném přidání doménových uživatelů se uživatelé mohou přihlásit do aplikace iVMS-5200 Pro prostřednictvím nástroje Control Client pomocí svého doménového účtu a hesla.

Správa uživatelů

Účel:

Po úspěšném vytvoření se uživatelský účet přidá do seznamu uživatelů na stránce User Management (Správa uživatelů). Pro správu uživatelů jsou k dispozici následující operace.

Edit (Upravit): Klikněte na pole User Name (Uživatelské jméno) a upravte informace nebo změňte heslo uživatele.

Delete (Odstranit): Pokud chcete odstranit informace o uživateli, vyberte uživatele ze seznamu a klikněte na tlačítko Delete (Odstranit).

Force Logout (Vynutit odhlášení): Můžete také vybrat uživatele online a kliknutím na tlačítko Force Logout ho odhlásit.

Poznámka: Uživatele admin nelze odstranit ani vynutit jeho odhlášení.

Změna hesla administrátora

Heslo administrátora lze změnit, pouze pokud se přihlásíte do systému jako administrátor nebo operátor.

Postup:
  1. V pravém horním rohu systému klikněte na aktuálně přihlášeného uživatele a vyberte položku Change Password (Změnit heslo).
  2. Zadejte staré heslo, nové heslo a potvrzení hesla.

    • Systém by měl zkontrolovat sílu hesla. Pro zachování vašeho soukromí důrazně doporučujeme změnit heslo na řetězec dle vašeho vlastního výběru (o délce alespoň 8 znaků, s velkými písmeny, malými písmeny, čísly a speciálními znaky), abyste zvýšili zabezpečení výrobku.
    • Za řádnou konfiguraci veškerých hesel a dalších nastavení zabezpečí ručí osoba provádějící instalaci a/nebo koncový uživatel.
  3. Kliknutím na tlačítko OK uložte nastavení.


Konfigurace systému

Účel:

Lze konfigurovat datum vypršení souborů protokolu a údajů o registračních značkách, přístup po síti WAN, nastavení serveru NTP a služby Active Directory.

Kliknutím na kartu System Configuration (Konfigurace systému) otevřete stránku System Configuration.


Konfigurace protokolu

Účel:

Datum vypršení souborů protokolu a údajů o registračních značkách lze nastavit.

Postup:
  1. Otevřete stránku System Management (Správa systému) a klikněte na položku Log Configuration (Konfigurace protokolu).

  2. Nakonfigurujte parametry dle aktuálních potřeb.

    Keep Log Files for (Doba uchování souborů protokolu): Časové období pro uchování souborů protokolu; jakmile uplyne, soubory budou odstraněny.

    Keep License Plate Data for (Doba uchování údajů o registračních značkách): Časové období pro uchování údajů o registračních značkách; jakmile uplyne, údaje budou odstraněny. Údaje o registračních značkách představují informace o rozpoznaných registračních značkách. Kliknutím na položku VCA Configuration (Konfigurace VCA) na stránce Logical View (Logické zobrazení) (viz kapitolu Správa oblastí) nakonfigurujte pravidlo rozpoznávání registračních značek. Podrobnosti o konfiguraci najdete v uživatelské příručce zařízení.

  3. Uložte nastavení kliknutím na tlačítko Uložit.


Nastavení serveru NTP

Účel:

Nastavení serveru NTP lze nakonfigurovat pro synchronizaci času.

Postup:
  1. Otevřete stránku System Management (Správa systému) a klikněte na položku NTP Settings (Nastavení serveru NTP).

  2. Nastavte adresu serveru NTP a port NTP pro synchronizaci času.
  3. Uložte nastavení kliknutím na tlačítko Uložit.


Nastavení přístupu po síti WAN

Účel:

Můžete nastavit statickou IP adresu systému pro přístup k němu prostřednictvím sítě WAN.

Postup:
  1. Otevřete stránku System Management (Správa systému) a klikněte na položku WAN Access (Přístup po síti WAN).
  2. Zadejte statickou IP adresu pro přístup po síti WAN.
  3. Uložte nastavení kliknutím na tlačítko Uložit.


Nastavení služby Active Directory

Účel:

Pokud máte řadič domény AD (Active Directory), který obsahuje informace (např. údaje o uživatelích, informace o počítačích), můžete nakonfigurovat nastavení pro získání souvisejících informací. Tímto způsobem můžete pohodlně přidávat uživatele, kteří patří do organizační jednotky (např. do oddělení vaší společnosti), do aplikace iVMS-5200 Pro.

Postup:
  1. Otevřete stránku System Management (Správa systému) a klikněte na položku Active Directory.

  2. Pro připojení k řadiči domény AD a získání požadovaných dat nakonfigurujte následující parametry.

    Domain Name (Název domény): Zadejte název domény řadiče domény AD.

    Host IP (IP adresa hostitele): Zadejte IP adresu řadiče domény AD.

    Port No. (Č. portu): Zadejte číslo portu řadiče domény AD.

    Enable SSL (Optional) (Povolit SSL (volitelné)): Zaškrtnutím tohoto políčka povolíte SSL, pokud je řadičem domény AD vyžadováno.

    Uživatelské jméno: Zadejte uživatelské jméno řadiče domény AD.

    Password (Heslo): Zadejte heslo řadiče domény AD.

    Base DN (Distinguished Name) (Základní rozlišující název): Zadejte podmínky filtru do textového pole, pokud znáte formát. Nebo můžete kliknout na položku Fetch DN (Načíst rozlišující název) a nechat zadat podmínku filtrování automaticky.

    Poznámka: Pokud zadáte základní rozlišující název ručně, můžete zadat kořenový uzel dle potřeby. Pokud kliknete na položku Fetch DN, obdržíte celou strukturu uloženou na řadiči domény AD.

  3. Uložte nastavení kliknutím na tlačítko Uložit. Po konfiguraci lze strukturu a informace o uživatelích zobrazit, pokud kliknete na položku Import Domain User (Importovat doménového uživatele) na stránce User Management (Správa uživatelů) (viz kapitolu Správa uživatelů).


Popis

Systém řízení přístupu je systém pro kontrolu oprávnění přístupu ke dveřím. Nabízí různé funkce, včetně správy zařízení, správy osob/karet, konfigurace oprávnění, správy stavu dveří, vyhledávání událostí atd.

Tato uživatelská příručka popisuje funkce, konfigurace a postupy ovládání nástroje systému řízení přístupu. Aby byla zaručena správnost použití a stabilita systému, postupujte podle následujícího obsahu a před instalací a použitím si tuto příručku pozorně přečtěte.


Přístup klienta systému klient/server

Jako podřízený systém nástroje iVMS-5200 Pro Web Manager, je klient typu klient/server systému řízení přístupu navržen tak, aby bylo možné ho navštěvovat pomocí nástroje iVMS-5200 Pro Web Manager.

Vstupte do aplikace iVMS-5200 Pro pomocí nástroje Web Manager a kliknutím na položku Access Control Configuration (Konfigurace řízení přístupu) na stránce Logical View (Logické zobrazení) vstupte do klienta.


Schéma konfigurace

Následující vývojový diagram znázorňuje pořadí konfigurace.


Popis rozhraní

Kliknutím na ikonu [image] vstoupíte do rozhraní správy ovladačů.

Rozhraní je rozděleno do 2 částí: správa zařízení a detekce zařízení online.

Device Management (Správa zařízení):

Správa zařízení řízení přístupu, včetně funkcí jako přidávání, úprava, odstranění, dávková synchronizace času atd.

Online Device Detection (Detekce zařízení online):

Automatická detekce zařízení online ve stejné podsíti jako server řízení přístupu. Detekovaná zařízení lze přidat k serveru kliknutím na ikonu Add to Client (Přidat do klienta).


Správa zařízení

Přidání zařízení
Postup:
  1. Kliknutím na [image] vstupte do rozhraní Add Access Control Device (Přidat zařízení řízení přístupu).

  2. Zadejte do textového pole název zařízení, který se zobrazí v softwaru.
  3. Vyberte druh zařízení v rozevíracím seznamu.
  4. Vyberte režim připojení v rozevíracím seznamu: TCP/IP nebo port COM.

    5. COM1-5: Připojení zařízení prostřednictvím portu COM.

    TCP/IP: Připojení zařízení prostřednictvím sítě.

  5. Nastavte parametry připojení zařízení.

    6. Pokud vyberete připojení zařízení prostřednictvím sítě, měli byste zadat jeho IP adresu a číslo portu a nastavit hodnotu Dial-up (Vytáčení) na hodnotu 1.

    Pokud se rozhodnete připojit zařízení prostřednictvím portu COM, měli byste nastavit hodnoty Baud Rate (Přenosová rychlost) a Dial-up.

  6. Kliknutím na tlačítko [image] dokončete přidávání.
Úprava zařízení
Účel:

Po přidání zařízení lze některé rozšířené parametry nakonfigurovat v rozhraní úpravy zařízení, např. parametry hardwaru stahování, parametry hardwaru čtení, synchronizace času, konfigurace přístupového bodu atd.

Postup:
  1. V seznamu zařízení klikněte na tlačítko [image] a upravte informace o vybraném přidaném zařízení.

  2. Nakonfigurujte základní parametry zařízení podle potřeby, které jsou stejné jako parametry při přidání zařízení.
  3. (Volitelné) Zaškrtnutím políčka Enable Holiday (Povolit svátky) povolte parametry pro svátky při stahování oprávnění.
  4. Kliknutím na tlačítko [image] dokončete úpravy.
  5. Kliknutím na tlačítko [image] stáhněte aktualizované parametry do místní paměti zařízení.
Odstranění zařízení
Postup:
  1. V seznamu zařízení vyberte zařízení kliknutí nebo vyberte více zařízení stisknutím klávesy Ctrl na klávesnici a kliknutím na jednotlivá zařízení.
  2. Kliknutím na tlačítko [image] vybraná zařízení odstraníte.
  3. Kliknutím na tlačítko OK v dialogovém okně s potvrzením odstranění dokončete.
Odstranění zařízení
Postup:
  1. V seznamu zařízení vyberte zařízení kliknutí nebo vyberte více zařízení stisknutím klávesy Ctrl na klávesnici a kliknutím na jednotlivá zařízení.
  2. Klikněte na tlačítko [image] a spustí se synchronizace času.

    3. Po dokončení synchronizace času se v pravém dolním rohu obrazovky zobrazí okno se zprávou.


Popis rozhraní

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní správy dveří.

Správa skupin

Dveře lze přidávat do různých skupin pro účely provádění centralizované správy.

Správa dveří

Správa určitých dveří ve skupině dveří, včetně importu, úpravy a odstranění dveří.


Správa skupin

  • Přidání skupiny

    • Postup:
    1. Klikněte na tlačítko [image] a zobrazí se okno Add Group (Přidat skupinu).

    2. Zadejte název skupiny do textového pole a kliknutím na tlačítko the [image] dokončete přidávání.
    Poznámka: Víceúrovňové skupiny zatím nejsou podporovány.
  • Úprava skupiny
    • Postup:

    Dvakrát klikněte na skupinu nebo na ni klikněte pravým tlačítkem a vyberte položku Modify (Změnit) v kontextové nabídce.

  • Odstranění skupiny

    • Skupinu lze odstranit třemi způsoby.

    • Kliknutím vyberte nakonfigurované období a klikněte na tlačítko [image].
    • Klikněte na skupinu pravým tlačítkem a v kontextové nabídce vyberte položku Delete (Odstranit).
    • Přesuňte myš na skupinu na klikněte na její ikonu [image].

    Poté klikněte na tlačítko OK v automaticky otevíraném okně.


Správa dveří

Dveře ve skupině lze také upravovat; postupujte podle následujících pokynů.

  • Import dveří

    • Postup:
    1. Klikněte na tlačítko [image] a zobrazí se rozhraní importu dveří.
    2. Kliknutím vyberte dveře, které chcete importovat.
    3. V panelu na pravém straně kliknutím vyberte skupinu, do které chcete provést import.
    4. Kliknutím na tlačítko [image] naimportujte vybrané dveře nebo kliknutím na [image] naimportujte všechny dostupné dveře.
    Poznámka: Kliknutím na tlačítko [image] v pravém horním rohu můžete vytvořit novou skupinu.
  • Úprava dveří

    • Postup:
    1. Kliknutím vyberte dveře v seznamu a kliknutím na tlačítko [image] dveře upravte.
    2. Upravte název a pozici dveří.
    3. Kliknutím na tlačítko [image] dokončete úpravy.
    Poznámka: do rozhraní úprav můžete vstoupit také dvojím kliknutím na dveře v seznamu.
  • Odstranění dveří

    • Dveře lze odstranit několika způsoby, dle postupu níže.
    • Kliknutím vyberte skupinu v seznamu skupin, vyberte dveře ve skupině a klikněte na tlačítko [image].
    • Kliknutím vyberte skupinu v seznamu skupin a kliknutím na tlačítko [image] odstraňte všechny dveře ve skupině.
    • Přesuňte myš na skupinu v seznamu skupin a kliknutím na tlačítko [image] odstraňte všechny dveře ve skupině.
Poznámka: Dveře lze upravovat/odstraňovat také v panelu Import Access Control Point (Importovat bod řízení přístupu).

Postup:
  1. Vyberte kontrolní bod v panelu Group (Skupina).
  2. Kliknutím na ikonu [image] / [image] vstupte do panelu Edit Access Control Point (Upravit bod řízení přístupu) a kontrolní bod odstraňte.


Popis rozhraní

Kliknutím na ikonu [image] na ovládacím panelu softwaru.

V tomto rozhraní lze provádět přidávání, úpravy, odstraňování a filtrování oddělení a osob.


Správa oddělení

Postup:
  1. V seznamu oddělení klikněte na tlačítko [image] a zobrazí se rozhraní přidání oddělení.

    2. Poznámky:
    • Lze vytvořit víceúrovňový systém oddělení. Klikněte na oddělení, které bude použito jako oddělení vyšší úrovně, a klikněte na tlačítko [image] a poté bude přidané oddělení podřízeným oddělením tohoto oddělení.
    • Lze vytvořit až 10 úrovní.
  2. Dvojím kliknutím na přidané oddělení můžete upravit jeho název.
  3. Kliknutím můžete vybrat oddělení a kliknutím na tlačítko [image] ho odstraníte.

    4. Poznámky:
    • Pokud odstraníte nějaké oddělení, odstraní se také oddělení nižší úrovně.
    • Ujistěte se, že do oddělení není přidaná žádná osoba, jinak oddělení nelze odstranit.


Správa osob

Postup:
  1. Vyberte oddělení v seznamu a kliknutím na [image] v seznamu informací o osobách zobrazte rozhraní přidání osoby.
  2. Zadejte jméno osoby (povinné), pohlaví, identifikační kartu atd., nahrajte fotografii osoby a kliknutím na [image] přidávání dokončete.

    3. Poznámka: Fotografie by měla být ve formátu .jpg.
  3. Dvojím kliknutím na přidanou osobu můžete upravit její informace.
  4. Kliknutím můžete vybrat osobu a kliknutím na tlačítko [image] ji odstraníte.
    5. Poznámka: Pokud je k aktuální osobě přidružená karta, přidružení bude po odstranění osoby neplatné.


Popis rozhraní

Kliknutím na ikonu [image] vstoupíte do rozhraní správy ovladačů.

Karty se dělí na 3 druhy: Prázdná karta, normální karta a ztracená karta.

Prázdná karta: Karta, která nebyla vydaná osobě.

Normal Card (Normální karta): Karta vydaná osobě a normálně používaná.

Ztracená karta: Karta vydaná osobě a nahlášená jako ztracená.


Prázdná karta

  • Přidání karty

    Než začnete:

    Ujistěte se, že zařízení pro vydávání karet je již připojené k počítači a nakonfigurované. Podrobnosti jsou uvedeny v kapitole Konfigurace zařízení pro vydávání karet.

    Postup:

    1. Kliknutím na tlačítko [image] přidejte karty.
    2. Podporované jsou dva režimy přidávání karet.

      3. Přidání jedné karty

      Vyberte režim přidávání Add One (Přidat jednu) kliknutím na [image] až [image] a zadejte parametry Start Date (Datum začátku), Expiring Date (Datum ukončení platnosti) a Card No. (Číslo karty) do textového pole.

      Dávkové přidávání karet

      Vyberte režim přidávání Bulk Adding (Dávkové přidávání) kliknutím na [image] až [image] a zadejte datum aktivace, datum ukončení platnosti, počáteční číslo karty a koncové číslo karty do příslušných textových polí.

      Poznámka: Počáteční číslo katy a koncové číslo karty by měla mít stejnou délku. Např. pokud je číslo poslední kart 234, první číslo karty by mělo být např. 028.

    3. Kliknutím na tlačítko [image] dokončete přidávání.
    4. Klikněte na přidanou prázdnou kartu v seznamu a kliknutím na tlačítko [image] vydejte kartu osobě.

      5. Poznámka: Dvojím kliknutím na prázdnou kartu v seznamu karet vstoupíte na stránku Issue Card (Vydat kartu).

    5. Kliknutím vyberte osobu dle vaší potřeby v automaticky otevíraném dialogovém okně a dokončete postup kliknutím na [image].

      6. Vydaná karta bude odstraněna ze seznamu prázdných karet a v seznamu Normal Card (Normální karta) můžete zkontrolovat informace o kartě.

  • Odstranění karty

    • Můžete kliknout na přidanou prázdnou kartu v seznamu Empty Card (Prázdná karta) a kliknutím na tlačítko [image] ji odstranit.


Normální karta

Kliknutím na kartu [image] v rozhraní správy karet zobrazíte seznam normálních karet. Můžete zobrazit informace o vydaných kartách, včetně čísla karty, držitele karty a oddělení držitele karty.

  • Kliknutím vyberte kartu a kliknutím na [image] změňte přidruženou kartu pro držitele karty. V automaticky otevíraném okně vyberte prázdnou kartu, která nahradí aktuální kartu.
  • Kliknutím vyberte vydanou kartu a kliknutím na [image] zrušte přidružení karty; karta bude poté odstraněna ze seznamu Normal Card (Normální karta) a najdete ji v seznamu Empty Card (Prázdná karta).
  • Kliknutím vyberte vydanou kartu a kliknutím na [image] ji nastavte jako Lost Card (Ztracená karta), tedy neplatnou kartu.
  • Kliknutím vyberte vydanou kartu a kliknutím na [image] nastavte heslo pro kartu, zadejte heslo do textového pole a kliknutím na tlačítko OK dokončete úpravy.

    • Heslo bude vyžadováno, když držitel karty, který protáhne kartu, vstupuje nebo odchází dveřmi, pokud povolíte ověřování karty a hesla na stránce rozšířené konfigurace.


Ztracená karta

Kliknutím na kartu [image] v rozhraní správy karet zobrazíte seznam ztracených karet. Můžete zobrazit informace o ztracených kartách, včetně čísla karty, držitele karty a oddělení držitele karty.

  • Kliknutím na tlačítko [image] obnovíte kartu jako normální.
  • Kliknutím na tlačítko [image] vydáte držiteli karty novou kartu jako náhradu za ztracenou kartu. Vyberte prázdnou kartu v automaticky otevíraném okně jako novou kartu a předem definovaná oprávnění ze ztracené karty se automaticky zkopírují na novou kartu.


Konfigurace týdenního plánu

Kliknutím na tlačítko [image] na ovládacím panelu vstupte do rozhraní konfigurace týdenního plánu.
  • Přidání týdenního plánu

    Systém ve výchozím stavu definuje 2 druhy týdenního plánu, Enable Week Plan by Default (Ve výchozím stavu povolit týdenní plán) a Disable Week Plan by Default (Ve výchozím stavu zakázat týdenní plán). Můžete definovat vlastní plány dle vaší potřeby.

    Postup:

    1. Kliknutím na tlačítko [image] přidejte týdenní plán.
    2. Zadejte název týdenního plánu do textového pole a kliknutím na tlačítko [image] ho přidejte.
    3. Vyberte týdenní plán, který chcete upravit, v seznamu plánů na levé straně okna.
    4. Tažením myší na dni nakreslete modrý pruh v rozvrhu, což znamená, že v tomto časovém období bude nakonfigurované oprávnění aktivováno.
    5. Opakováním výše uvedeného postupu nakonfigurujte další časová období.

      6. Nebo můžete vybrat nakonfigurovaný den a kliknutím na [image] zkopírovat stejná nastavení do celého týdne.

  • Odstranění týdenního plánu
    • Kliknutím vyberte nakonfigurované období a kliknutím na [image] ho odstraňte.
    • Kliknutím na [image] smažete všechna nakonfigurovaná období, přičemž týdenní plán bude nadále existovat.
    • Kliknutím na [image] přímo odstraníte týdenní plán.


Konfigurace skupiny svátků

  • Přidání skupiny svátků

    Postup:

    1. Kliknutím na [image] zobrazte rozhraní přidání skupiny svátků.
    2. Zadejte název skupiny svátků do textového pole a kliknutím na tlačítko [image] ho přidejte.
    3. Kliknutím na tlačítko [image] přidejte svátek do seznamu svátků a nakonfigurujte délku svátku.
      4. Poznámka: Může být přidáno max. 16 období svátků.

      1. Tažením myší na dni nakreslete modrý pruh v rozvrhu, což znamená, že v tomto časovém období bude nakonfigurované oprávnění aktivováno.
      2. Kliknutím vyberte nakonfigurované období a kliknutím na [image] ho odstraňte.
      3. Kliknutím na [image] smažete všechna nakonfigurovaná období, přičemž svátek bude nadále existovat.
      4. Kliknutím na <img src="PIC/directly delete icon.png"" align="submiddle" /> svátek přímo odstraníte.</li> </ol> <li>Kliknutím na tlačítko <img src="PIC/save button.png" align="submiddle" /> uložíte nastavení.</li> </ol> <p><font color="red"><b><i> Poznámka:</i></b></font> Svátky se vzájemně nesmějí překrývat.</br> </p> </blockquote> </ul></div> </div> </body> </html>


Konfigurace šablony rozvrhu

Rozvrh sestává z týdenního plánu a skupiny svátků; v rozhraní konfigurace šablony rozvrhu můžete vybrat pouze to, který plán a skupinu povolit. Před konfigurací šablony rozvrhu nakonfigurujte týdenní plán a skupinu svátků.

Poznámka: Priorita rozvrhu skupiny svátků je vyšší než týdenní plán.

Postup:

  1. Kliknutím na [image] zobrazte rozhraní přidání rozvrhu.
  2. Zadejte název rozvrhu do textového pole a kliknutím na tlačítko [image] ho přidejte.
  3. Vyberte týdenní plán, který chcete pro rozvrh použít.

    4. Klikněte na kartu Week Plan (Týdenní plán) a vyberte plán v rozevíracím seznamu.

  4. Vyberte skupiny svátků, které chcete pro rozvrh použít.
    5. Poznámka: Mohou být přidány max. 4 skupiny svátků.

    • Kliknutím vyberte skupinu svátků v seznamu na levé straně a kliknutím na [image] ji přidejte.
    • Kliknutím vyberte přidanou skupinu svátků v seznamu na pravé straně a kliknutím na [image] ji odstraňte.
    • Kliknutím na [image] odstraníte všechny přidané skupiny svátků.
  5. Uložte nastavení kliknutím na tlačítko [image].


Správa stavu dveří

Účel:

Funkce Door Status Management (Správa stavu dveří) vám umožňuje naplánovat časová období v týdnu, kdy jsou dveře otevřené nebo zavřené.

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.

Postup:

  1. Vstupte na stránku Door Status Management.
  2. Kliknutím vyberte dveře ze seznamu dveří na levé straně stránky.
  3. Nakreslete mapu rozvrhu.
    1. Vyberte štětec stavu dveří [image] / [image] v levé horní části panelu Door Status Settings.

      2. Remain Open (Nechat otevřené): dveře zůstanou během nakonfigurovaného časového období otevřené. Štětec je označený žlutě.

      Remain Closed (Nechat zavřené): dveře zůstanou během nakonfigurovaného časového období zavřené. Štětec je označený modře.

    2. Kliknutím a tažením myší nakreslete barevný pruh do mapy rozvrhu a určete dobu trvání.

      3. Poznámky:
      • Min. segment rozvrhu je 30 minut.
      • Nakonfigurovaná časová období dne můžete zkopírovat do celého týdne.

      Postup:

      1. Vyberte den, který již byl nakonfigurovaný.
      2. Kliknutím na tlačítko [image] zkopírujte časová období do celého týdne.
  4. Upravte mapu rozvrhu.
    • Úprava doby trvání:

      • Kliknutím a tažením barevného pruhu na mapě rozvrhu můžete pruh přesunout na časové stopě.

      Tažením myší za konce barevného pruhu můžete upravit jeho délku.

    • Odstranění doby trvání:

      • Klikněte a vyberte barevný pruh a kliknutím na [image] časové období odstraňte.

    • Smazání všech časových období:

      • Kliknutím na [image] smažte všechna nakonfigurovaná časová období na mapě rozvrhu.

  5. Kliknutím na [image] uložte nastavení.
  6. Rozvrh můžete zkopírovat na další dveře kliknutím na [image] a výběrem požadovaných dveří.

  7. Kliknutím na [image] vstupte na stránku Download Door State (Stáhnout stav dveří).

  8. Vyberte kontrolní bod a kliknutím na tlačítko OK stáhněte konfiguraci do systému.


Nastavení oprávnění

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.

  • Konfigurace oprávnění

    • Účel:

    V této části můžete přidělit oprávnění osobám/oddělením vstupujícím do kontrolních bodů (dveří) nebo z nich odcházejícím.

    Postup:

    1. Vstupte na stránku Permission (Oprávnění).
    2. Klikněte na ikonu [image] v levé horní části stránky a vstupte na stránku Add Permission (Přidat oprávnění).

    3. Vyberte typ přidání v rozhraní Select Type (Vybrat typ).
      • By Person (Podle osoby): pro vstup/odchod ze dveří můžete vybrat osoby ze seznamu.
      • By Department (Podle oddělení): pro vstup/odchod ze dveří můžete vybrat oddělení ze seznamu. Po přidělení oprávnění budou míst oprávnění přístupu ke dveřím všechny osoby z příslušného oddělení.
      • By Access Control Point (Podle bodu řízení přístupu): Můžete vybrat dveře ze seznamu dveří, do kterých mohou osoby vcházet nebo jimi odcházet.
      • By Door Group (Podle skupiny dveří): Můžete vybrat skupiny dveří ze seznamu dveří, do kterých mohou osoby vcházet nebo jimi odcházet. Oprávnění se uplatní pro dveře v této skupině.
    4. Kliknutím na tlačítko Next (Další) vstupte do rozhraní Permission Configuration (Konfigurace pravidel).

    5. Klikněte na rozevírací nabídku a vyberte šablonu rozvrhu pro oprávnění.

      6. Poznámka: Šablona rozvrhu musí být nakonfigurovaná před nastavením jakéhokoli oprávnění. Podrobný popis konfigurace je uveden v kapitole Konfigurace šablony rozvrhu.
    6. Vyberte osoby/oddělení a odpovídající dveře / skupiny dveří z příslušných seznamů.

      7. Poznámka: Pokud je vybraná nejvyšší úroveň oddělení, bude vybraná také jeho nejnižší úroveň.
    7. Kliknutím na tlačítko Done (Hotovo) dokončete vytvoření oprávnění.
    8. Kliknutím na [image] vstupte na stránku Download Permission (Oprávnění stahování).

    9. Vyberte kontrolní bod a kliknutím na tlačítko OK stáhněte oprávnění do zařízení.
  • Vyhledávání oprávnění

    • Účel:

    Po dokončení konfigurace oprávnění můžete vyhledávat a prohlížet podmínky přiřazení oprávnění v rozhraní vyhledávání.

    Postup:

    1. Vstupte na stránku Permission (Oprávnění).

    2. Zadejte kritéria vyhledávání (hlavní typ / vedlejší typ / klíčové slovo oprávnění).

    3. Po kliknutí na tlačítko Search (Hledat) obdržíte výsledky vyhledávání.

      4. Poznámka: Kliknutím na tlačítko Reset (Obnovit) na panelu kritérií vyhledávání můžete vymazat zobrazené výsledky vyhledávání.
  • Odstranění oprávnění

    • Postup:

    1. Pomocí 1. – 3. kroku z části Vyhledávání oprávnění vyhledejte oprávnění, které je třeba odstranit.
    2. Kliknutím oprávnění vyberte ze seznamu výsledků.

      3. Poznámka: můžete stisknout klávesu CTRL nebo Shift na klávesnici.

    3. Kliknutím na [image] oprávnění odstraníte.
    4. Kliknutím na [image] vstupte na stránku Download Permission (Oprávnění stahování).

    5. Vyberte kontrolní bod a kliknutím na tlačítko OK stáhněte operaci odstranění do zařízení.


Rozšířené funkce

Účel:

Lze konfigurovat rozšířené funkce systému řízení přístupu, jako typ řízení přístupu, ověřování hesel a první karta.

Kliknutím na ikonu [image] na ovládacím panelu vstupte do rozhraní.


Typ řízení přístupu

Účel:

Přidaným kartám lze přiřadit různé typy karet pro příslušné použití.

Postup:
  1. Klikněte na kartu Access Control Type (Typ řízení přístupu) a vyberte typ karty.

    Normal Card (Normální karta): Ve výchozím stavu je karta nastavená jako normální.

    Card for Disabled Person (Karta pro osobu se zdravotním postižením): Dveře zůstanou pro držitele karty otevřené po nakonfigurované časové období.

    Card in Blacklist (Karta na černé listině): Akce protažení karty bude odeslána a dveře nelze otevřít.

    Patrol Card (Karta kontrolní hlídky): Akci protažení karty lze použít pro kontrolu pracovního stavu pracovníků dozoru. Oprávnění přístupu pracovníků dozoru lze konfigurovat.

    Duress Card (Nátlaková karta): Akce protažení karty bude odeslána.

    Super Card (Karta s vysokým oprávněním): Karta je platná pro všechny dveře řadiče během nakonfigurovaného rozvrhu.

    Visitor Card (Návštěvnická karta): Karta je určena pro návštěvníky.

  2. Klikněte na tlačítko Add (Přidat) a vyberte dostupnou kartu.
  3. Kliknutím na tlačítko OK potvrďte přiřazení karty vybranému typu karty.
  4. Aby se nová nastavení projevila, klikněte na položku Download Access Control Type (Stáhnout typ řízení přístupu).

    Poznámka: Kliknutím na tlačítko Delete (Odstranit) můžete kartu odebrat z typu karty karta je k dispozici pro nové přidělení typu.


Ověřování heslem

Účel:

Dveře lze během nastavených časových období otevřít pouze protažením karty a zadáním hesla.

Poznámky:

  • V případě tohoto režimu ověřování nelze operaci protažení karty nahradit zadáním čísla karty.
  • Nastavení hesla je popsáno v kapitole Normální karta.
Postup:
  1. Klikněte na kartu Password Authentication (Ověřování heslem) a vyberte čtečku karet.
  2. Tažením myší na dni nakreslete modrý pruh v rozvrhu, což znamená, že v tomto časovém období bude ověřování heslem platné.
  3. Opakováním výše uvedeného postupu nakonfigurujte další časová období.

    Nebo můžete vybrat nakonfigurovaný den a kliknutím na Copy to w... (Zkopírovat do t...) zkopírovat stejná nastavení do celého týdne.

    Kliknutím na tlačítko Delete odstraníte vybrané časové období a kliknutím na tlačítko Clear (Vymazat) odstraníte všechna nakonfigurovaná časová období.

  4. (Volitelné) Kliknutím na Copy to (Zkopírovat do) zkopírujete nastavení do dalších čteček karet.
  5. Klikněte na tlačítko Save (Save) a poté kliknutím na položku Download Card Rea… (Stáhnout čtečku kar...) nová nastavení aktivujte.


Vícenásobné ověřování

Účel:

Dveře se otevřou až pro protažení karty v souladu s předem definovaným pořadím rolí a počtem protažení karty.

Postup:
  1. Klikněte na kartu Multiple Authentication (Vícenásobné ověřování) a vyberte roli.

    Poznámka: Role představuje skupinu, která může obsahovat více karet.

  2. Nakonfigurujte parametry pro roli.

    Card Swiping Times (Počet protažení karty): Počet karet potřebných v této skupině k otevření dveří. Např. pokud zadáte 3, při otevírání dveří jsou zapotřebí 3 různé karty z této skupiny.

    Expiry Date (Datum vypršení platnosti): Role je platná pouze během nakonfigurovaného časového období.

  3. Klikněte na tlačítko Add (Přidat) a vyberte dostupné karty, které chcete přidat.

    Poznámka: Počet přidaných karet nesmí být menší než nakonfigurovaný parametr Card Swiping Times.

  4. Potvrďte nastavení kliknutím na Uložit.
  5. Klikněte na bod řízení přístupu a klikněte na tlačítko Add (Přidat).

  6. V automaticky otevíraném okně nastavte příslušné parametry.

    Template (Šablona): Druh ověřování je k dispozici pouze během vybrané časové šablony.

    Certificate Type (Typ certifikátu): Vyberte režim ověřování.

    • Local Authentication (Lokální ověřování): Je zapotřebí pouze protažení karty. Lze nakonfigurovat až 8 rolí.
    • Local Authentication and Remote Open Door (Lokální ověřování a vzdálené otevírání dveří): Pro otevření dveří je zapotřebí protažení karty a vzdálené otevření dveří (pomocí softwaru). Lze nakonfigurovat až 7 rolí.
    • Local Authentication and Super Password (Lokální ověřování a super heslo): Je zapotřebí protažení karty a zadání super hesla (nebo protažení karty s vysokým oprávněním) na klávesnici. Lze nakonfigurovat až 7 rolí.

    Offline Authentication (Ověřování offline): K dispozice je pouze v případě, že nastavíte druh certifikátu Local Authentication and Remote Open Door. Zaškrtněte toto políčko a můžete zadat super heslo (nebo protáhnout kartu s vysokým oprávněním) namísto vzdáleného otevření dveří, pokud není k dispozici připojení k síti.

  7. Vyberte nakonfigurované role a klikněte na tlačítko Add. Kliknutím na tlačítka Move Up (Přesunout nahoru) nebo Move Down (Přesunout dolů) lze upravit pozici rolí.

    Příklad: Pokud jsou pro otevření dveří nastaveny dvě role a pořadí je Role A -> Role B, operace pro otevření je následující: protažení karty Role A a poté protažení karty Role B.

  8. Kliknutím na tlačítko Add přidejte režim ověřování pro dveře.
  9. Klikněte na tlačítko Save (Save) a poté kliknutím na položku Download multipl… (Stáhnout vícenás...) nová nastavení aktivujte.


První karta

Účel:

Po protažení první karty zůstanou dveře otevřené po nakonfigurovanou dobu.

Postup:
  1. Klikněte na položku First Card (První karta) a vyberte bod řízení přístupu.
  2. Zaškrtnutím políčka Enable First Card Remain Open (Aktivovat režim Dveře zůstávají otevřené první kartou) povolte tuto funkci.
  3. Do pole Remain Open Duration (min) (Doba, po kterou zůstávají dveře otevřené (minuty)) zadejte dobu ponechání otevřených dveří.
  4. Klikněte na tlačítko Add (Přidat) a vyberte karty, které chcete přidat jako první karty pro příslušné dveře, a klikněte na tlačítko OK.
  5. Klikněte na tlačítko Save (Save) a poté kliknutím na položku Download First Car… (Stáhnout první kar...) nová nastavení aktivujte.


Ochrana před zpětným průchodem

Účel:

V tomto režimu můžete projít systémem řízení přístupu pouze dle specifikované trasy.

Poznámka: Pro ovladač řízení přístupu lze současně nakonfigurovat ochranu před zpětným průchodem a vzájemné blokování více dveří.

Postup:
  1. Klikněte na položku Anti-passing Back (Ochrana před zpětným průchodem) a vyberte bod řízení přístupu.
  2. Můžete nastavit název ovladače a vybrat čtečku karet jako začátek trasy.
  3. V seznamu klikněte na textové pole Card Reader Afterward (Následující čtečka karet) a vyberte propojené čtečky karet.

    Příklad: Pokud jako začátek vyberete čtečku Reader In_01 a jako propojené čtečky karet vyberete čtečky Reader In_02, Reader Out_04, systémem řízení přístupu můžete projít pouze protažením karty v pořadí Reader In_01, Reader In_02 a Reader Out_04.

  4. Zaškrtněte políčko Enable Anti-Passback (Povolit ochranu před zpětným průchodem).
  5. Klikněte na tlačítko Save (Save) a poté kliknutím na položku Download anti-pass… (Stáhnout ochranu před...) nová nastavení aktivujte.


Vzájemné blokování více dveří

Účel:

Mezi nakonfigurovanými několika dveřmi lze otevřít pouze jedny, zatímco ostatní propojené dveře jsou ve stavu zavřeno.

Poznámka: Pro ovladač řízení přístupu lze současně nakonfigurovat ochranu před zpětným průchodem a vzájemné blokování více dveří.

Postup:
  1. Klikněte na položku Multi-door Interlocking (Vzájemné blokování více dveří) a vyberte bod řízení přístupu.
  2. Klikněte na tlačítko Add (Přidat) a vyberte body řízení přístupu.

    Poznámka: Měly by být vybrány alespoň dva body řízení přístupu.

  3. Klikněte na tlačítko OK a potvrďte výběr bodů řízení přístupu.
  4. Aby se nová nastavení projevila, klikněte na položku Download interlocki... (Stáhnout vzájemné...).


Akce spojená se spouští

Účel:

Akci (označuje spouště ovladače) lze propojit s určitými činnostmi (např. výstup alarmu, hostitelský bzučák), když dojde k aktivaci.

Postup:
  1. Klikněte na položku Case Trigger (Akce spojená se spouští) a vyberte akci.
  2. Zaškrtnutím políček u příslušných činností propojení a nastavením vlastnosti Trigger (Spoušť) povolte tuto funkci.

    Host Buzzer (Hostitelský bzučák): Aktivuje se zvuková výstraha ovladače.

    Reader Buzzer (Bzučák čtečky): Aktivuje se zvuková výstraha čtečky karet.

    Výstup alarmu: Aktivujete výstup alarmu pro účely oznámení.

    Door (Open / Close) (Dveře (otevřít/zavřít)): Při aktivaci akce se otevřou nebo zavřou dveře.

  3. Klikněte na tlačítko Save (Save) a poté kliknutím na položku Download Case Trig… (Stáhnout akci spoj...) nová nastavení aktivujte.


Důležité porty

Aplikace iVMS-5200 Pro používá určité porty při komunikaci s jinými servery, zařízeními atd.

Ujistěte se, že následující porty nejsou obsazené pro datový provoz ve vaší síti a měli byste je otevřít ve vaší bráně firewall, pokud potřebujete přistupovat k systému z jiných sítí.

Port CMS
80 | Slouží k přístupu z webového prohlížeče.
443 | Slouží k přístupu HTTPS.
123 | Port NTP používaný pro synchronizaci času.
Port serveru událostí
15200 | Port příkazů.
15300 | Slouží k monitorování zprávy z externího systému.
Port VRM
6300 | Slouží ke správě VRM.
Port VAG
7660 | Slouží k aktivní registraci zařízení Ehome.
7302 | Slouží k nastavení a ovládání obousměrného zvuku zařízení Ehome a ovládání PTZ prostřednictvím mobilního klienta.
Port DAG
7600 | Slouží k ovládání dveří a přijetí alarmu.
Port PostgreSQL
5432 | Slouží k přístupu k databázi.
Port SMS
554 | Slouží k získávání streamu.
10000-13999 | Slouží k získávání streamu (RTP přes RTSP).
Port serveru úložiště
6404 | Slouží k získávání streamu.
8088 | Port pro nahrávání a stahování snímků.
22000-23999 | Slouží k získávání streamu (RTP přes RTSP).
Port SMD
8000 | Port příkazů.
Port KBS
8910 | Slouží k přijímání příkazů z klávesnice.


Často kladené dotazy

Dotaz: Proč se server CMS nechce spustit?

Odpověď:

  1. Váš počítač nebo server nemusí mít pro řádný provoz serveru CMS dostatek paměti. Proveďte následující postup:

    Postup:

    1. Ujistěte se, že provozní prostředí počítače nebo serveru splňuje doporučenou konfiguraci (viz kapitolu Instalace serverových modulů) a před spuštěním serveru CMS ukončete ostatní služby.
    2. Poté spusťte nástroj Service Manager jako správce a zkontrolujte stav serveru CMS. Stav se změní na Spuštěno, .což znamená, že server CMS funguje správně.
    3. Poté se můžete přihlásit do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager zadáním adresy http://IP adresa serveru CMS/manager do panelu adresy vašeho webového prohlížeče.

      Příklad: Zadejte adresu http://172.6.21.55/manager do pole adresy pro přístup do aplikace iVMS-5200 Pro.

  2. Port 80 vašeho počítače nebo serveru, na kterém je nainstalovaný server CMS, může být obsazený jinou službou. Zkontrolujte, zda je port 80 (můžete zadat příkaz netstat -ano|findstr "80" v konzoli) k dispozici. Pokud je obsazený:
    • Změňte port služby na jinou hodnotu, protože při provozu serveru CMS by měl být používán port 80. Pokud si nejste jisti, jak změnit číslo portu, obraťte se na vašeho správce systému IT.
    • Nebo proveďte následující postup pro změnu portu serveru CMS na jinou dostupnou hodnotu.

      Postup:

      1. Vypněte všechny moduly aplikace iVMS-5200 Pro a ukončete nástroj iVMS-5200 Service Manager.
      2. Přejděte do instalačního adresáře serveru CMS a otevřete soubor server.xml (výchozí adresář je: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Vyhledejte v souboru obsah Connector port="80" protocol="HTTP/1.1" a změňte hodnotu 80 na jinou hodnotu (např. 85), která není obsazená jinou službou.
      4. Spusťte nástroj Service Manager jako správce a zkontrolujte stav serveru CMS. Stav se změní na Spuštěno, .což znamená, že server CMS funguje správně.
      5. Poté se můžete přihlásit do aplikace iVMS-5200 Pro prostřednictvím nástroje Web Manager zadáním adresy http://IP adresa serveru CMS:nový port/manager do panelu adresy vašeho webového prohlížeče.

        Příklad: Zadejte adresu http://172.6.21.55:85/manager do pole adresy pro přístup do aplikace iVMS-5200 Pro.


Jak přidělit místo v úložišti pro server úložiště.

Účel:

Po instalaci serveru úložiště je třeba přidělit mu místo v úložišti, do kterého budete ukládat soubory záznamu a obrázky.

Než začnete:

Server úložiště by měl být přidaný do aplikace iVMS-5200 Pro. Informace o přidání serveru úložiště jsou uvedeny v kapitole Přidání centrálního serveru úložiště.

Poznámka: Aby server úložiště fungoval správně, musí být nainstalován na 64bitovém počítači nebo serveru.

Postup:
  1. Klikněte na kartu Physical View (Fyzické zobrazení) a vyberte položku Storage Server (Server úložiště).
  2. Vyberte server úložiště a kliknutím na tlačítko Configuration (Konfigurace) zobrazte okno konfigurace.

    Poznámka: Pokud se v serveru úložiště nachází pouze jeden oddíl, server nemůže při ukládání souborů záznamu a obrázků fungovat správně.

  3. Nastavte místo v úložišti pro disky.

    Přetažením posuvníku přidělte místo pro ukládání souborů záznamu a obrázků a příslušná hodnota se zobrazí v poli Quota (Kvóta).

  4. Přetažením posuvníku nastavte procentuální část pro ukládání souborů videa a obrázků dle vašich potřeb.
  5. Kliknutím na tlačítko Apply (Použít) uložte nastavení a kliknutím na tlačítko OK potvrďte nastavení a opusťte rozhraní.


iVMS-5200 Professional Web Manager

Uživatelská příručka

UD.6L0202D1928A01