Zrzeczenie się odpowiedzialności

Instrukcja obsługi
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

WSZELKIE PRAWA ZASTRZEŻONE.

Wszystkie informacje, w tym użyte sformułowania, zdjęcia i rysunki stanowią własność spółki Hangzhou Hikvision Digital Technology Co., Ltd. lub jej spółek zależnych (zwanych dalej „Hikvision”). Niniejszej instrukcji obsługi (zwanej dalej „Instrukcją”) nie wolno powielać, zmieniać, tłumaczyć, ani rozpowszechniać, w części ani w całości, jakimikolwiek metodami, bez uprzedniej pisemnej zgody Hikvision. Jeśli nie stwierdzono inaczej, Hikvision nie udziela żadnych gwarancji bądź rękojmi ani nie składa żadnych deklaracji, wyraźnych lub dorozumianych, dotyczących niniejszej Instrukcji.

Informacje dotyczące niniejszej instrukcji obsługi
Niniejsza Instrukcja dotyczy oprogramowania iVMS-5200 Professional Web Manager.

Instrukcja zawiera wskazania dotyczące użytkowania produktu i zarządzania nim. Zdjęcia, tabele, rysunki i wszelkie inne zawarte w niej informacje mają charakter wyłącznie opisowy i ilustracyjny. Informacje zawarte w niniejszej instrukcji mogą zostać zmienione bez uprzedniego powiadomienia ze względu na aktualizację oprogramowania układowego lub z innych przyczyn. Najnowszą wersję instrukcji można pobrać z witryny firmowej (http://overseas.hikvision.com/en/).

Prosimy o korzystanie z niniejszej instrukcji pod kontrolą specjalistów.

Uznanie znaków towarowych
i inne znaki towarowe oraz logo Hikvision stanowią własność Hikvision w różnych jurysdykcjach. Pozostałe znaki towarowe i logo wymienione poniżej należą do odpowiednich właścicieli.

Zastrzeżenia prawne
W MAKSYMALNYM ZAKRESIE, NA JAKI ZEZWALA PRAWO, OPISANY PRODUKT, WŁĄCZAJĄC W TO SPRZĘT FIZYCZNY, OPROGRAMOWANIE I OPROGRAMOWANIE UKŁADOWE, JEST DOSTARCZANY W STANIE „TAKIM, W JAKIM SIĘ ZNAJDUJE”, ZE WSZELKIMI BŁĘDAMI I USTERKAMI. HIKVISION NIE SKŁADA ŻADNYCH GWARANCJI, WYRAŹNYCH LUB DOROZUMIANYCH, W TYM, ALE NIE WYŁĄCZNIE, GWARANCJI SPRZEDAWALNOŚCI, ZADOWALAJĄCEJ JAKOŚCI, PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW OSÓB TRZECICH. W ŻADNYM RAZIE SPÓŁKA HIKVISION, JEJ DYREKTORZY, KIEROWNICY, PRACOWNICY ANI PRZEDSTAWICIELE NIE BĘDĄ PONOSIĆ WOBEC UŻYTKOWNIKÓW ODPOWIEDZIALNOŚCI Z TYTUŁU JAKICHKOLWIEK SZKÓD SPECJALNYCH, WTÓRNYCH, UBOCZNYCH LUB POŚREDNICH, CO OBEJMUJE MIĘDZY INNYMI ODSZKODOWANIA Z TYTUŁU UTRATY ZYSKÓW, PRZERWY W DZIAŁALNOŚCI GOSPODARCZEJ, UTRATY DANYCH LUB DOKUMENTACJI W ZWIĄZKU Z UŻYTKOWANIEM TEGO PRODUKTU, NAWET JEŚLI SPÓŁKA HIKVISION ZOSTAŁA POINFORMOWANA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD.
UŻYTKOWANIE PRODUKTU Z DOSTĘPEM DO INTERNETU ODBYWA SIĘ NA WYŁĄCZNE RYZYKO UŻYTKOWNIKA. HIKVISION NIE PONOSI ŻADNEJ ODPOWIEDZIALNOŚCI ZA NIEPRAWIDŁOWE DZIAŁANIE, UTRATĘ PRYWATNOŚCI LUB INNE SZKODY WYNIKAJĄCE Z ATAKU CYBERNETYCZNEGO, ATAKU HAKERÓW, INFEKCJI WIRUSOWEJ LUB INNYCH ZAGROŻEŃ BEZPIECZEŃSTWA INTERNETOWEGO. TYM NIEMNIEJ HIKVISION NA ŻĄDANIE BĘDZIE UDZIELAĆ W TAKICH PRZYPADKACH SZYBKIEJ POMOCY TECHNICZNEJ.
PRAWA DOTYCZĄCE MONITORINGU ZALEŻĄ OD DANEJ JURYSDYKCJI. UŻYTKOWNIK POWINIEN PRZED ROZPOCZĘCIEM KORZYSTANIA Z PRODUKTU UZYSKAĆ INFORMACJE NA TEMAT OBOWIĄZUJĄCYCH GO PRAW, ABY ZAPEWNIĆ, ŻE KORZYSTA Z PRODUKTU W SPOSÓB ZGODNY Z PRAWEM. HIKVISION NIE PONOSI ODPOWIEDZIALNOŚCI ZA UŻYTKOWANIE PRODUKTU W CELACH NIEZGODNYCH Z PRAWEM.
W PRZYPADKU JAKICHKOLWIEK ROZBIEŻNOŚCI MIĘDZY NINIEJSZĄ INSTRUKCJĄ A OBOWIĄZUJĄCYM PRAWEM ZNACZENIE ROZSTRZYGAJĄCE MA OBOWIĄZUJĄCE PRAWO.


Informacje dotyczące niniejszego dokumentu

Niniejsza instrukcja obsługi jest przeznaczona dla administratora iVMS-5200 Professional (w skrócie iVMS-5200 Pro). Prowadzi ona użytkownika przez kroki zmierzające do stworzenia i konfiguracji systemu monitoringu. Wykonaj kroki opisane w instrukcji, aby przeprowadzić instalację iVMS-5200 Pro, aktywować CMS, uzyskać dostęp do iVMS-5200 Pro, skonfigurować zadania monitoringu przez Web Manager itp. Aby zapewnić prawidłowe użytkowanie i stabilność iVMS-5200 Pro, zapoznaj się z poniższymi treściami i uważnie przeczytaj instrukcję, zanim rozpoczniesz instalację i obsługę.


Wprowadzenie do iVMS-5200 Professional

Firma HIKVISION opracowała iVMS-5200 Pro w celu centralnego zarządzania systemem monitoringu wideo. Rozwiązanie charakteryzuje się elastycznością, skalowalnością, dużą niezawodnością i rozbudowanym zasobem funkcji. Oprogramowanie iVMS-5200 Pro, zintegrowane z wieloma systemami nadzoru, zapewnia centralne zarządzanie, współdzielenie informacji, wygodne podłączanie urządzeń i współpracę wielu usług. Możliwe jest dodawanie urządzeń w celu zarządzania, podgląd na żywo, przechowywanie i odtwarzanie nagrań, wyszukiwanie VCA, powiązanie alarmów itd.

Pełny iVMS-5200 Pro składa się z następujących modułów:

Uwaga: Można instalować poszczególne moduły zależnie od potrzeb. Szczegółowe instrukcje instalacji systemu znajdują się w sekcji Instalacja i deinstalacja .

Moduł Wprowadzenie

CMS (Central Management Server – Centralny serwer zarządzania): Szczegółowe instrukcje instalacji znajdują się w sekcji Instalacja modułów serwera.
    • Zapewnia zunifikowaną usługę uwierzytelniania w celu łączenia z klientami i serwerami.
    • Zapewnia scentralizowane zarządzanie użytkownikami, rolami, uprawnieniami, urządzeniami nadzoru, urządzeniami alarmowymi i serwerami.
    • Zapewnia interfejs konfiguracji dla modułu nadzoru i zarządzania oraz podsystemów.
    • Zapewnia funkcje zarządzania dziennikami i danych statystycznych.

SMS (Stream Media Server – Serwer mediów strumieniowych) (Opcja): Szczegółowe instrukcje instalacji znajdują się w sekcji Instalacja modułów serwera.
    • Przekazywanie i dystrybucja danych audio i wideo z podglądu na żywo.
    • Zapewnia funkcję podglądu na żywo za pomocą klienta sterowania dla smartfonów.

Storage Server (Serwer pamięci masowej) (Opcja): Szczegóły dotyczące instalacji znajdują się w sekcjach Instalacja modułów serwera i W jaki sposób przydzielić miejsce na dysku serwerowi pamięci masowej.
    • Uzyskiwanie danych strumienia audio i wideo za pośrednictwem serwera mediów strumieniowych (SMS – Stream Media Server) lub bezpośrednio z podłączonego urządzenia kodującego.
    • Wyodrębnianie informacji indeksu, zrzut danych audio i wideo do urządzenia pamięci masowej w celu scentralizowanego zarządzania dużą liczbą plików wideo.
    • Wydajna, bezpieczna i wygodna usługa przechowywania zdjęć, z szybkością zapisu 10 zdjęć na sekundę.

Inteligentny serwer wykrywania (Opcja): Szczegółowe instrukcje instalacji znajdują się w sekcji Instalacja modułów serwera.
    Wykrywanie przekroczenia linii i wykrywanie wtargnięcia dla kamer sieciowych dodanych do inteligentnego serwera wykrywania.

Poniższa lista zawiera programy klienckie służące do dostępu do iVMS-5200 Pro i zarządzania nim.

Klient Wprowadzenie

Control Client:

Szczegółowe instrukcje instalacji znajdują się w sekcji Instalacja i deinstalacja klienta.

.
    Oprogramowanie iVMS-5200 Control Client to program typu klient-serwer. Zapewnia on szereg funkcji operacyjnych, takich jak podgląd na żywo w czasie rzeczywistym, sterowanie PTZ, odtwarzanie i pobieranie wideo, otrzymywanie alarmów, zapytania do dziennika itp.

Web Client:

Szczegółowe wprowadzenie znajduje się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.
    Klient iVMS-5200 Web Client to oprogramowanie typu przeglądarka-serwer. Służy do dostępu do iVMS-5200 Pro przez przeglądarkę internetową. Klient zawiera funkcje podglądu na żywo, odtwarzania i konfiguracji lokalnej.

Web Manager:

Szczegółowe informacje na temat środowiska uruchomieniowego Web Manager znajdują się w sekcji Otwieranie Web Manager i logowanie.
    Oprogramowanie iVMS-5200 Web Manager to klient typu przeglądarka-serwer, służący do zarządzania iVMS-5200 Pro. Udostępnia on szereg funkcji, takich jak zarządzanie urządzeniami, ustawienia harmonogramu nagrywania, konfiguracja zdarzeń, zarządzanie użytkownikami i innych funkcji iVMS-5200 Pro, służących do zarządzania podłączonymi urządzeniami.

Mobile Client:

Szczegółowe informacje na temat instalacji i konfiguracji znajdują się w dokumencie Instrukcja obsługi programu iVMS-5260 Mobile Client.

    Program iVMS-5260 Mobile Client to oprogramowanie dla smartfonów. Służy do dostępu do iVMS-5200 Pro przy użyciu smartfonu przez sieć Wi-Fi, 2G, 3G i 4G. Obsługuje on funkcje urządzeń podłączonych do iVMS-5200 Pro, takie jak podgląd na żywo, sterowanie PTZ itd.


Prawa administratora

Musisz mieć prawa administratora do komputera osobistego lub serwera, na którym instalujesz i uruchamiasz moduły serwera, klienty i inne oprogramowanie. W przeciwnym razie instalacja i konfiguracja iVMS-5200 Pro nie jest możliwa.

W razie wątpliwości dotyczących praw dostępu skonsultuj się z administratorem systemu IT.


Rozpoczęcie pracy

Poniżej opisano typowe zadania przygotowywania iVMS-5200 Pro do pracy.

Uwaga: Poniższa treść może nie spełniać wszystkich wymagań organizacji użytkownika.

  • Sprawdzenie wstępnej konfiguracji urządzeń kodujących i innych serwerów

    • Przed rozpoczęciem jakichkolwiek czynności z iVMS-5200 Pro upewnij się, że urządzenia (kamery, rejestratory DVR, serwer pamięci masowej itp.), których chcesz używać, są prawidłowo zainstalowane i podłączone do sieci zgodnie z zaleceniami producentów. Wstępna konfiguracja jest niezbędna do tego, aby podłączać urządzenia do iVMS-5200 Pro przez sieć.

  • Instalacja iVMS-5200 Pro

    • Szczegółowe kroki instalacji są opisane w sekcji Instalacja i deinstalacja.

  • Otwarcie Web Manager

    • Patrz sekcja Otwieranie Web Manager i logowanie.

  • Aktywacja Licencji

    • Patrz sekcja Aktywacja CMS.

  • Dodanie urządzeń do iVMS-5200 Pro i konfiguracja obszaru

    • Oprogramowanie iVMS-5200 Pro może szybko przeskanować sieć pod kątem urządzeń kodujących (kamer, rejestratorów DVR itp.) i dodać je do systemu. Można też dodać te urządzenia, wprowadzając ich dane ręcznie. Dodane urządzenia powinny być zorganizowane w obszary, co ułatwia zarządzanie nimi. Patrz sekcja Zarządzanie zasobami.

  • Skonfigurowanie harmonogramu nagrywania

    • Pliki wideo z kamer mogą być nagrywane na urządzeniu pamięci masowej zgodnie ze skonfigurowanym harmonogramem nagrywania. Harmonogram można ustawić jako continuous (ciągły), alarm triggered (wyzwalany alarmem) lub command triggered (wyzwalany poleceniem). Patrz sekcja Ustawienia harmonogramu nagrywania.

  • Konfiguracja zdarzeń

    • Wyjątek kamery, wyjątek urządzenia, wyjątek serwera i wejście alarmowe mogą wyzwolić powiązane działania w iVMS-5200 Pro. Na przykład, w sytuacji wykrycia ruchu jest emitowane ostrzeżenie dźwiękowe lub do użytkownika jest wysyłane powiadomienie przez e-mail. Patrz sekcja Konfiguracja zdarzeń.

  • Konfiguracja użytkowników

    • Podaj, kto i w jaki sposób może uzyskać dostęp do iVMS-5200 Pro. Można przyznać użytkownikom różne uprawnienia, aby ograniczyć możliwości obsługi iVMS-5200 Pro. Patrz sekcje Zarządzanie rolami i Zarządzanie użytkownikami.


Instalacja i deinstalacja

Plik programu dostarczonego przez HIKVISION składa się z 4 modułów serwera i 1 programów klienta: iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server oraz iVMS-5200 Control Client. Moduły serwera można zainstalować na różnych serwerach lub komputerach osobistych, można je też zainstalować na tym samym serwerze lub komputerze osobistym, zależnie od potrzeb.


Instalacja modułów serwera

Przed rozpoczęciem pracy:

Aby zapewnić prawidłowe działanie, Storage Server (serwer pamięci masowej) musi być zainstalowany na 64-bitowym komputerze osobistym lub serwerze.

Środowisko uruchomieniowe

CMS:
    • System operacyjny: Windows Server 2008 / Windows Server 2012 SP2 (64-bitowy); Windows 7 / Windows 8 / Windows 8.1 (32/64-bitowy)
    • Procesor: Procesor serii E5-2620 z 6 rdzeniami (2,0 GHz)
    • Pamięć: 8 GB
    • Dysk twardy: Dysk SATA klasy korporacyjnej o pojemności 600 GB
    • Karta sieciowa: Gigabit Ethernet RJ45 z automatycznym przełączaniem
Uwaga: Mamy w ofercie wyspecjalizowany produkt przeznaczony do instalacji i uruchamiania CMS. Aby uzyskać szczegółowe informacje, skontaktuj się ze swoim dealerem lub naszym przedstawicielem ds. sprzedaży.
Inne serwery:
    • System operacyjny: Windows Server 2008 R2 / Windows Server 2012 SP2 (64-bitowy)
    • Procesor: Procesor serii E3-1230 V2 (3,3 GHz)
    • Pamięć: 8 GB
    • Dysk twardy: Dysk SATA klasy korporacyjnej o pojemności 500 GB
    • Karta sieciowa: Gigabit Ethernet RJ45 z automatycznym przełączaniem
Uwaga: Mamy w ofercie wyspecjalizowane produkty przeznaczone do instalacji i uruchamiania serwerów. Aby uzyskać szczegółowe informacje, skontaktuj się ze swoim dealerem lub naszym przedstawicielem ds. sprzedaży.

Wykonaj poniższe kroki, aby zainstalować moduły serwera.

Kroki:
  1. Kliknij dwukrotnie plik programu [image], aby przejść do panelu powitalnego kreatora InstallShield. Kliknij Next (Dalej), aby uruchomić kreatora InstallShield.

  2. Na kolejnym panelu wyświetli się monit o wybranie typu instalacji.

    • W przypadku instalacji typu Complete (Pełna): Zostaną zainstalowane wszystkie moduły, w tym wszystkie moduły serwera i Control Client. Nie można zmodyfikować katalogu instalacji.
    Uwaga: Domyślny katalog to C:\Program Files\iVMS-5200 Professional (dla systemu 32-bitowego) lub C:\Program Files (x86)\iVMS-5200 Professional (dla systemu 64-bitowego).

    Kliknij Next (Dalej), aby kontynuować.

    1. Przeczytaj informacje wyświetlane przed instalacją i kliknij Install (Zainstaluj), aby rozpocząć instalację.

    2. Wyświetla się panel wskazujący postęp instalacji.
      Uwaga: W przypadku instalacji CMS, do uruchamiania CMS na komputerze osobistym lub serwerze należy korzystać z portu 80. Jeśli jest on zajęty, wyświetli się następujące okno dialogowe. Zmień port na inną dostępną wartość.

    3. Przeczytaj informacje wyświetlane po instalacji kliknij Finish (Zakończ), aby zakończyć instalację.
      Uwaga: Możesz zaznaczyć pole wyboru Run Web Manager (Uruchom Web Manager), aby automatycznie otworzyć w przeglądarce internetowej interfejs logowania Web Manager.

    • W przypadku instalacji typu Custom (Własna): Możesz wybrać katalog instalacyjny i instalowane moduły.

    Kliknij Next (Dalej), aby kontynuować.

    1. Kliknij Change (Zmień) i wybierz katalog, w którym będą instalowane moduły. Kliknij Next (Dalej), aby kontynuować.

    2. Wybierz moduły, które chcesz zainstalować, i kliknij Next (Dalej), aby rozpocząć instalację. W ten sposób, w razie potrzeby, można zainstalować moduły serwera na różnych komputerach i serwerach.
      Uwagi:
      • Aby zbudować system nadzoru, iVMS-5200 CMS musi być zainstalowany na jednym z komputerów lub serwerów użytkownika. Pozostałe moduły można zainstalować gdzie indziej, zależnie od bieżących potrzeb. Opis modułów znajduje się w sekcji Wprowadzenie do iVMS-5200 Professional.
      • Jeśli wybierzesz moduły serwera (iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server), wówczas iVMS-5200 Service Manager zostanie zainstalowany automatycznie.

    3. Przeczytaj informacje wyświetlane przed instalacją i kliknij Install (Zainstaluj), aby rozpocząć instalację.

    4. Wyświetla się panel wskazujący postęp instalacji.
      5. Uwaga: Jeśli chcesz zainstalować inteligentny serwer wykrywania (Smart Detection Server) na serwerze sprzętowym innym niż CMS, wyświetli się okno z informacją. Wpisz adres IP i nr portu CMS, aby ustanowić prawidłowe połączenie między CMS i Smart Detection Server i zapewnić prawidłowe działanie Smart Detection Server. Kliknij OK, aby kontynuować.

    5. Przeczytaj informacje wyświetlane po instalacji i kliknij Finish (Zakończ), aby zakończyć instalację.
      Uwaga: Możesz zaznaczyć pole wyboru Run Web Manager (Uruchom Web Manager), aby automatycznie otworzyć w przeglądarce internetowej interfejs logowania Web Manager. Zostanie uruchomiona przeglądarka internetowa z otwartą stroną logowania Web Manager. Jeśli ustawienia przeglądarki internetowej uniemożliwiają otwarcie strony logowania, wykonaj instrukcje wyświetlane przez przeglądarkę, aby umożliwić prawidłowe wyświetlanie strony.

    Po zainstalowaniu modułów serwera automatycznie uruchamia się program Service Manager. W wyskakującym oknie dialogowym można wprowadzić adres IP, port CMS i port dziennika.

    Uwaga: Program Service Manager należy uruchamiać jako administrator. Jeśli Service Manager nie jest uruchomiony z prawami administratora, należy go zamknąć i uruchomić jako administrator. W razie wątpliwości dotyczących praw dostępu skonsultuj się z administratorem systemu IT.

    Wygląd okna Service Manager. Wyświetlone pozycje mogą być inne, w zależności od wybranych do instalacji modułów serwera.

    Możesz kliknąć [image], aby wyedytować port danego serwera, lub kliknąć [image], aby zatrzymać serwer. Możesz też kliknąć pozycję prawym przyciskiem myszy i wybrać Open File Location (Otwórz lokalizację pliku), aby przejść do katalogu instalacji modułu serwera.

    Uwaga: Jeśli nr portu serwera jest zajęty przez inną usługę, będzie wyświetlany w kolorze czerwonym. Aby serwer działał prawidłowo, należy zmienić nr portu na inną wartość.

    Możesz też kliknąć Stop All (Zatrzymaj wszystkie), aby zatrzymać wszystkie serwery, i kliknąć Restart All (Zrestartuj wszystkie), aby uruchomić je ponownie.

    Kliknij Setting (Ustawienia), aby wyedytować adres IP i port CMS oraz port dziennika.


Deinstalacja modułów serwera

Deinstalacja wszystkich modułów serwera

Aby usunąć całość oprogramowania iVMS-5200 Pro (oprogramowanie serwera monitoringu, powiązane pliki instalacji i Control Client) z komputera lub serwera, wykonaj następujące kroki:
Uwaga: Przed usunięciem CMS należy go zdezaktywować, jeśli jest aktywny. Dzięki temu będzie można użyć licencji do aktywacji innego CMS. Szczegóły znajdują się w sekcji Aktywacja CMS.
Kroki:

  1. Zamknij wszystkie moduły iVMS-5200 Pro i wyjdź z iVMS-5200 Service Manager.
    Uwaga: Poniższa procedura standardowego usunięcia modułów systemu może być trochę inna, zależnie od wersji systemu operacyjnego.
  2. W menu Start systemu Windows wybierz panel sterowania.
    • W widoku Kategoria odszukaj kategorię Programy i kliknij Odinstaluj program.
    • W widoku Małe ikony lub Duże ikony wybierz Programy i funkcje.
  3. Na liście zainstalowanych programów kliknij prawym przyciskiem iVMS-5200 Professional.
  4. Wybierz Odinstaluj i postępuj zgodnie z instrukcjami usunięcia.

Deinstalacja określonych modułów serwera

Aby usunąć określone moduły iVMS-5200 Pro (np. CMS, SMS lub Control Client) z komputera lub serwera, wykonaj następujące kroki:
Uwaga: Przed usunięciem CMS należy wylogować Licencję lub Klucz sprzętowy, jeśli CMS jest aktywny. Dzięki temu będzie można użyć Licencji lub Klucza sprzętowego do aktywacji innego CMS. Szczegóły znajdują się w sekcji Aktywacja CMS.

Kroki:

  1. Zamknij wszystkie moduły iVMS-5200 Pro i wyjdź z iVMS-5200 Service Manager.
    Uwaga: Poniższa procedura standardowego usunięcia modułów systemu może być trochę inna, zależnie od wersji systemu operacyjnego.
  2. W menu Start systemu Windows wybierz panel sterowania.
    • W widoku Kategoria odszukaj kategorię Programy i kliknij Odinstaluj program.
    • W widoku Małe ikony lub Duże ikony wybierz Programy i funkcje.
  3. Na liście zainstalowanych programów kliknij prawym przyciskiem iVMS-5200 Professional.
  4. Wybierz Zmień. Otworzy się kreator InstallShield.
  5. Wybierz przycisk radiowy Modify (Modyfikuj) i kliknij Next (Dalej), aby kontynuować.

  6. Usuń zaznaczenie pola wyboru modułów, których nie chcesz odinstalować, kliknij Next (Dalej) i postępuj zgodnie z instrukcjami usunięcia.


Instalacja i deinstalacja klienta

Środowisko uruchomieniowe

    • System operacyjny: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32 / 64-bitowy)
    • CPU: Intel Core i3-530 lub lepszy
    • Pamięć: 4 GB lub więcej
    • Karta wideo: Geforce GTX 240 lub lepsza

Wykonaj następujące kroki, aby zainstalować klienta iVMS-5200 Pro.

Kroki:
  1. Kliknij dwukrotnie plik programu [image], aby przejść do panelu powitalnego kreatora InstallShield. Kliknij Next (Dalej), aby uruchomić kreatora InstallShield.

  2. Na kolejnym panelu wyświetli się monit o wybranie typu instalacji. Wybierz przycisk radiowy Custom (Własna) i kliknij Next (Dalej), aby kontynuować.

  3. Kliknij Change (Zmień) i wybierz katalog, w którym będzie instalowany Control Client. Kliknij Next (Dalej), aby kontynuować.

  4. Wybierz klienta i kliknij Next (Dalej), aby rozpocząć instalację.

  5. Przeczytaj informacje wyświetlane przed instalacją i kliknij Install (Zainstaluj), aby rozpocząć instalację.

  6. Wyświetla się panel wskazujący postęp instalacji.

  7. Przeczytaj informacje wyświetlane po instalacji i kliknij Finish (Zakończ), aby zakończyć instalację.

Aby odinstalować Control Client, patrz sekcja Deinstalacja modułów serwera.


Aktywacja CMS

Po zainstalowaniu iVMS-5200 Pro otrzymujesz tymczasową Licencję na określoną liczbę podłączonych kamer w określonym odcinku czasu. Jest to tzw. okres próbny. Gdy okres próbny upłynie, a oprogramowanie CMS nie zostanie aktywowane, iVMS-5200 Pro przestanie działać.

Aby zapewnić prawidłową eksploatację iVMS-5200 Pro, należy aktywować CMS przed upływem okresu próbnego.

Uwagi:
  • Jeśli nie chcesz w tej chwili aktywować CMS, pomiń ten rozdział i wykonaj tę operację w razie potrzeby.
  • Zaloguj się do iVMS-5200 Pro przez Web Manager (patrz sekcja Otwieranie Web Manager i logowanie), kliknij Details (Szczegóły) w obszarze License (Licencja), aby sprawdzić okres próbny i liczbę zarządzanych urządzeń iVMS-5200 Pro.

Po zakupie Licencji uzyskasz kod aktywacyjny od HIKVISION. Do wyboru są dostępne dwie metody aktywacji, zależnie od połączenia z siecią: aktywacja w trybie online i aktywacja w trybie offline. W niniejszej instrukcji przedstawiamy osobno konfigurację obu trybów.
Jeśli CMS, który ma być aktywowany, jest połączony z Internetem, patrz Aktywacja online, aby uzyskać szczegółowe informacje o konfiguracji.

Jeśli CMS, który ma być aktywowany, nie ma połączenia z Internetem, patrz Aktywacja offline, aby uzyskać szczegółowe informacje o konfiguracji.
Uwagi:

  • Jeśli serwer sprzętowy, który ma być aktywowany, został już wcześniej aktywowany, upewnij się, że wciąż jest używana karta sieciowa wykorzystana podczas poprzedniej aktywacji. W przeciwnym razie aktywacja może się nie udać.

  • Jeśli podczas aktywacji wystąpi problem, wyślij do naszego działu pomocy technicznej adresy MAC wszystkich kart sieciowych serwera sprzętowego, kod aktywacji i komunikat błędu.


Aktywacja online

Aktywacja

Cel:

Jeśli CMS, który ma zostać aktywowany, jest połączony z Internetem, można wykonać poniższe kroki, aby aktywować licencję.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przechodzisz do panelu sterowania iVMS-5200 Web Manager. Kliknij Online Activation (Aktywacja online) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.

  3. Wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
  4. Kliknij Activate (Aktywuj). Po aktywacji CMS wyświetli się monit „Activated” (Aktywowano).

Aktualizacja

Cel:

W miarę rozwoju instalacji może być konieczne zwiększenie liczby kamer podłączanych do iVMS-5200 Pro. Skontaktuj się ze sprzedawcą lub przedstawicielem ds. sprzedaży, aby kupić dodatkowe funkcje. Następnie wykonaj następujące kroki, aby zaktualizować Licencję.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przejdź do strony głównej iVMS-5200 Web Manager. W obszarze Licencji kliknij Update License (Zaktualizuj Licencję), aby rozwinąć panel aktualizacji.
  3. Kliknij Online Activation (Aktywacja online) i wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
    Uwaga: Gdy skontaktujesz się ze sprzedawcą lub przedstawicielem ds. sprzedaży w celu nabycia dodatkowych funkcji, możesz użyć kodu aktywacyjnego otrzymanego wraz z zakupem Licencji, aby zaktualizować CMS.
  4. Kliknij Update (Aktualizuj). Po aktualizacji CMS wyświetli się monit „Activated” (Aktywowano).

Deaktywacja

Cel:

Jeśli chcesz uruchamiać CMS na innym komputerze lub serwerze, musisz najpierw zdeaktywować CMS, a potem aktywować go jeszcze raz. Po deaktywacji CMS możesz też użyć Licencji, aby aktywować inny CMS.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przejdź do strony głównej iVMS-5200 Web Manager. W obszarze Licencji kliknij Deactivate License (Deaktywuj Licencję), aby rozwinąć panel deaktywacji.
  3. Kliknij Online Deactivation (Deaktywacja online) i wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
  4. Kliknij Logout (Wyloguj), aby potwierdzić deaktywację. Po deaktywacji wyświetli się monit „Logout Succeeded” (Wylogowanie zakończyło się sukcesem). Możesz przy użyciu Licencji aktywować inny CMS.


Aktywacja offline

Aktywacja

Cel:

Jeśli CMS, który ma zostać aktywowany, nie jest połączony z Internetem, można wykonać poniższe kroki, aby aktywować Licencję.

Uwaga: Offline License Activation Utility (Narzędzie do aktywacji licencji w trybie offline) będzie też udostępnione przez HIKVISION w celu aktywacji offline.
Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przechodzisz do strony głównej iVMS-5200 Web Manager. Kliknij Export the license request file (Eksportuj plik żądania licencji) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.

  3. Wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
  4. Kliknij Export (Eksport) i zapisz plik żądania w odpowiednim katalogu lub na nośniku wymiennym (np. na kluczu USB).
  5. Skopiuj plik żądania i Offline License Activation Utility do komputera, który ma połączenie z Internetem.
    Uwaga: Jeśli komputer, z którego uzyskujesz dostęp do iVMS-5200 Pro przez Web Manager, ma połączenie z Internetem, możesz pominąć krok 6.
  6. Uruchom narzędzie Offline License Activation Utility, kliknij Browse (Przeglądaj), aby wybrać License Request Binary File (Plik binarny żądania licencji) i kliknij Browse (Przeglądaj), aby podać nazwę i ścieżkę pliku binarnego żądania licencji.
  7. Kliknij Send Request to Server (Wyślij żądanie do serwera), aby wygenerować plik odpowiedzi.
  8. Zapisz plik odpowiedzi w odpowiednim katalogu na komputerze, który uzyskuje dostęp do iVMS-5200 Pro przez Web Manager. W oknie konfiguracji Licencji kliknij Import the activation file (Importuj plik aktywacji), aby zaimportować plik odpowiedzi.
  9. Kliknij OK (Aktywuj). Po aktywacji CMS wyświetli się monit „Activated” (Aktywowano).

Aktualizacja

Cel:

W miarę rozwoju instalacji może być konieczne zwiększenie liczby kamer podłączanych do iVMS-5200 Pro. Skontaktuj się ze sprzedawcą lub przedstawicielem ds. sprzedaży, aby kupić dodatkowe funkcje. Następnie wykonaj następujące kroki, aby zaktualizować Licencję.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przechodzisz do strony głównej iVMS-5200 Web Manager. W obszarze Licencji kliknij Update License (Zaktualizuj Licencję), aby rozwinąć panel aktualizacji.
  3. Kliknij Export the license request file (Eksportuj plik żądania licencji) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.
  4. Wpisz kod aktywacji otrzymany przy zakupie Licencji.
    Uwaga: Gdy skontaktujesz się ze sprzedawcą lub przedstawicielem ds. sprzedaży w celu nabycia dodatkowych funkcji, możesz użyć kodu aktywacyjnego otrzymanego wraz z zakupem Licencji, aby zaktualizować CMS.
  5. Kliknij Export (Eksport) i zapisz plik żądania w odpowiednim katalogu lub na nośniku wymiennym (np. na kluczu USB).
  6. Skopiuj plik żądania i Offline License Activation Utility do komputera, który ma połączenie z Internetem.
    Uwaga: Jeśli komputer, z którego uzyskujesz dostęp do iVMS-5200 Pro przez Web Manager, ma połączenie z Internetem, możesz pominąć krok 5.
  7. Uruchom narzędzie Offline License Activation Utility, kliknij Browse (Przeglądaj), aby wybrać License Request Binary File (Plik binarny żądania licencji) i kliknij Browse (Przeglądaj), aby podać nazwę i ścieżkę pliku binarnego żądania licencji.
  8. Kliknij Send Request to Server (Wyślij żądanie do serwera), aby wygenerować plik odpowiedzi.
  9. Zapisz plik odpowiedzi w odpowiednim katalogu na komputerze, który uzyskuje dostęp do iVMS-5200 Pro przez Web Manager. W oknie konfiguracji Licencji kliknij Import the activation file (Importuj plik aktywacji), aby zaimportować plik odpowiedzi.
  10. Kliknij OK. Po aktualizacji CMS wyświetli się monit „Activated” (Aktywowano).

Deaktywacja

Cel:

Jeśli chcesz uruchamiać CMS na innym komputerze lub serwerze, musisz najpierw zdeaktywować CMS, a potem aktywować go jeszcze raz. Po deaktywacji CMS możesz też użyć Licencji, aby aktywować inny CMS.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Patrz sekcja Otwieranie Web Manager i logowanie.
  2. Po zalogowaniu przechodzisz do strony głównej iVMS-5200 Web Manager. W obszarze Licencji kliknij Deactivate License (Deaktywuj Licencję), aby rozwinąć panel deaktywacji.
  3. Kliknij Export the license request file (Eksportuj plik żądania licencji) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.
  4. Wpisz kod aktywacji otrzymany przy zakupie Licencji.
  5. Kliknij Export (Eksport) i zapisz plik żądania w odpowiednim katalogu lub na nośniku wymiennym (np. na kluczu USB).
  6. Skopiuj plik żądania i Offline License Activation Utility do komputera, który ma połączenie z Internetem.
    Uwaga: Jeśli komputer, z którego uzyskujesz dostęp do iVMS-5200 Pro przez Web Manager, ma połączenie z Internetem, możesz pominąć krok 6.
  7. Uruchom narzędzie Offline License Activation Utility, kliknij Browse (Przeglądaj), aby wybrać License Request Binary File (Plik binarny żądania licencji) i kliknij Browse (Przeglądaj), aby podać nazwę i ścieżkę pliku binarnego żądania licencji.
  8. Kliknij Send Request to Server (Wyślij żądanie do serwera), aby wygenerować plik odpowiedzi.
  9. Zapisz plik odpowiedzi w odpowiednim katalogu na komputerze, który uzyskuje dostęp do iVMS-5200 Pro przez Web Manager. W oknie konfiguracji Licencji kliknij Import the activation file (Importuj plik aktywacji), aby zaimportować plik odpowiedzi.
  10. Kliknij OK, aby potwierdzić deaktywację.
  11. W obszarze Licencji kliknij Deactivate License (Deaktywuj Licencję), aby rozwinąć panel deaktywacji.
  12. Wykonaj kroki 3-10 w celu deaktywacji jeszcze raz, aby potwierdzić operację deaktywacji. Po deaktywacji wyświetli się monit „Logout Succeeded” (Wylogowanie zakończyło się sukcesem). Możesz przy użyciu Licencji aktywować inny CMS.


Otwieranie Web Manager i logowanie

Środowisko uruchomieniowe

  • System operacyjny: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32 / 64-bitowy)
  • CPU: Intel Pentium IV 3.0 GHz lub lepszy
  • Pamięć: 1 GB lub więcej
  • Karta wideo: Seria RADEON X700
  • Przeglądarka internetowa: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Kroki:
  1. W pasku adresu przeglądarki internetowej wpisz adres CMS (Central Management Server – centralny serwer zarządzania) i naciśnij klawisz Enter. Wyświetli się okno logowania.
    Uwaga: Adres ma następujący format: http://adres IP CMS/manager.
    Przykład: Jeśli adres IP CMS to 172.6.21.96, należy w pasku adresu wpisać http://172.6.21.96/manager.
  2. Przed pierwszym zalogowaniem należy zainstalować wtyczkę, aby uzyskać dostęp do wszystkich funkcji.
    1. Kliknij Download Plug-in (Pobierz wtyczkę), zapisz plik wtyczki i zamknij przeglądarkę internetową.
    2. Zainstaluj wtyczkę, wykonując instrukcje wyświetlane na ekranie.
    3. Po instalacji ponownie otwórz przeglądarkę internetową i zaloguj się do iVMS-5200 Pro (krok 1).
  3. Wprowadź nazwę użytkownika i hasło CMS, następnie kliknij Login (Zaloguj).
    Uwagi:
    • Domyślna nazwa użytkownika to admin, a hasło to 12345.
    • Musisz zmienić domyślne hasło, aby uzyskać dostęp do systemu.
  4. W wyskakującym oknie wpisz własne nowe hasło w polach New Password (Nowe hasło) i Confirm Password (Potwierdź hasło), a następnie kliknij OK, aby zmienić hasło.

    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, musisz ustawić wybrane przez siebie (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  5. Wpisz nowe hasło i (opcjonalnie) zaznacz pole wyboru Remember Password (Zapamiętaj hasło), aby zapisać hasło, następnie kliknij Login (Zaloguj).

    6. Uwaga: Po aktualizacji iVMS-5200 Pro może być konieczne wyczyszczenie pamięci podręcznej przeglądarki internetowej, aby strona Web Manager wyświetlała się prawidłowo. Jeśli nie wiesz, jak wyczyścić pamięć podręczną, skonsultuj się ze swoim administratorem systemu IT.

Jeśli nie pamiętasz hasła do systemu, kliknij Forgot Password (Nie pamiętam hasła), wpisz kod aktywacji w oknie dialogowym i kliknij OK, aby przywrócić domyślne hasło systemu. Po przywróceniu domyślnego hasła możesz wykonać powyższe kroki od 3 do 5, aby utworzyć hasło i zalogować się do systemu.

Uwaga: Hasło można przywrócić tylko, jeśli iVMS-5200 Pro został aktywowany. Szczegóły znajdują się w sekcji Aktywacja CMS.


Moduły funkcji

Po zalogowaniu przechodzisz do strony głównej iVMS-5200 Web Manager.

Uwaga: Możesz kliknąć Web Client w lewym górnym rogu, aby się przełączyć na interfejs Web Client. Szczegółowe informacje na temat obsługi Web Client znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.

Oprogramowanie iVMS-5200 Web Manager składa się z następujących modułów funkcji:

 Kreator konfiguracji prowadzi użytkownika przez podstawy obsługi systemu, takie jak dodawanie urządzeń kodujących, ustawianie harmonogramu nagrywania, konfiguracja parametrów zdarzenia i zarządzanie użytkownikami systemu.
Widok fizyczny i widok logiczny | Oprogramowanie iVMS-5200 Pro może szybko przeskanować sieć pod kątem urządzeń kodujących (kamer, rejestratorów DVR itp.) i dodać je do systemu. Można też dodać te urządzenia, wprowadzając ich dane ręcznie. Dodane urządzenia powinny być zorganizowane w obszary, co ułatwia zarządzanie nimi.
Harmonogram nagrywania | Pliki wideo z kamer mogą być nagrywane na urządzeniu pamięci masowej zgodnie ze skonfigurowanym harmonogramem nagrywania.
Zdarzenie | Wyjątek kamery, wyjątek urządzenia, wyjątek serwera i wejście alarmowe mogą wyzwolić powiązane działania w iVMS-5200 Pro.
Zarządzanie użytkownikami | Można przyznać użytkownikom różne uprawnienia, aby ograniczyć możliwości obsługi iVMS-5200 Pro.
Konfiguracja systemu

Można skonfigurować termin ważności plików dziennika i danych tablic rejestracyjnych, ustawienia NTP, adres IP służący do dostępu do CMS (Central Management Server) przez WAN i usługę Active Directory.
Konserwacja
  • Możliwe jest zabezpieczanie i odzyskiwanie danych, gdy wystąpi wyjątek, poprzez wykonanie odpowiednich ustawień kopii zapasowej bazy danych.
  • Przywracanie systemu z pliku kopii zapasowej bazy danych.
  • Informacje dziennika modułów serwera można wyeksportować do lokalnej pamięci masowej.
Pomoc | Obejrzyj samouczki wideo, aby dowiedzieć się więcej na temat kreatora konfiguracji, lub przeczytaj instrukcję obsługi, aby uzyskać szczegółowe informacje o Web Manager.
Licencja | Sprawdź informacje o Licencji. Aktywuj CMS, zaktualizuj Licencje lub zdezaktywuj Licencję.

W prawym górnym rogu strony są dostępne następujące funkcje:

  • Zmiana hasła aktualnie zalogowanego użytkownika.
  • Kliknij About (Informacje o...), aby sprawdzić informacje o wersji iVMS-5200 Pro.
  • Kliknij Exit (Wyjdź), aby się wylogować z systemu.


Kreator konfiguracji

Cel:

Kreator konfiguracji prowadzi użytkownika przez podstawy obsługi iVMS-5200 Pro, takie jak dodawanie urządzeń kodujących, ustawianie harmonogramu nagrywania, konfiguracja parametrów zdarzenia i zarządzanie użytkownikami systemu.

Dodawanie urządzeń kodujących

Można dodać aktywne urządzenia kodujące będące online w tej samej sieci lokalnej, co Web Manager. Urządzenia dodaje się wg adresu IP, nazwy domenowej, HiDDNS, segmentu IP lub segmentu portów.

Szczegółowe informacje o konfiguracji znajdują się w sekcji Dodawanie urządzeń kodujących.

Ustawianie harmonogramu nagrywania

Gdy są dostępne urządzenia do przechowywania plików wideo (np. dyski twarde, sieciowe dyski twarde, karty SD/SDHC) w lokalnym urządzeniu, lub serwer pamięci masowej, można ustawić harmonogram nagrywania z kamer na nagrywanie typu continuous (ciągłe), alarm triggered (wyzwalane alarmem) lub command triggered (wyzwalane poleceniem).

Szczegółowe informacje znajdują się w sekcji Ustawienia harmonogramu nagrywania.

Ustawianie konfiguracji zdarzenia

Dla wykrytych zdarzeń można skonfigurować powiązane działania w celu powiadamiania. Na przykład, w sytuacji wykrycia ruchu jest emitowane ostrzeżenie dźwiękowe lub zostają wykonane inne powiązane działania.

Szczegółowe informacje znajdują się w sekcji Konfiguracja zdarzeń.

Zarządzanie użytkownikami

Do iVMS-5200 Pro można dodać wiele kont użytkowników, którzy będą uzyskiwali dostęp do systemu za pomocą oprogramowania Web Manager, Control Client lub Web Client. Różnym użytkownikom można przyznawać różne role. Role mogą mieć nadane różne uprawnienia.

Szczegółowe informacje znajdują się w sekcji Zarządzanie użytkownikami.


Konserwacja

Cel:

iVMS-5200 Pro umożliwia stworzenie kopii zapasowej bazy danych, aby chronić dane i pozwolić na ich odzyskanie w razie zaistnienia wyjątkowej sytuacji. Można też pobierać pliki dzienników modułów serwera, aby szybko zlokalizować błąd, gdy wystąpią problemy z systemem.

Konfiguracja kopii zapasowej bazy danych

Skonfiguruj harmonogram, aby regularnie uruchamiać zadanie wykonywania kopii zapasowej bazy danych.

Kroki:
  1. Na stronie głównej systemu kliknij Set Database Backup (Ustaw kopię zapasową bazy danych).
  2. Wybierz, jak często ma być wykonywana kopia zapasowa bazy danych. Jeśli wybierzesz wykonywanie zadania kopii zapasowej co tydzień lub co miesiąc, wybierz dzień, w którym zadanie ma być wykonywane. Wybierz, o której godzinie rozpocząć wykonywanie kopii zapasowej.

  3. Kliknij OK, aby zapisać ustawienia.

Przywracanie bazy danych

W sytuacji wyjątku można przywrócić bazę danych, jeśli wykonano jej kopię zapasową.

Uwaga: Przywrócenie bazy danych przywróci ją do wcześniejszego stanu. Dane dodane po tym stanie zostaną utracone.
Kroki:
  1. Na stronie głównej systemu kliknij Database Restore (Przywróć bazę danych).
  2. Wybierz plik kopii zapasowej, aby przywrócić bazę danych do wcześniejszego stanu.

  3. Kliknij Restore (Przywróć) aby potwierdzić przywracanie bazy danych.

Pobieranie plików dzienników

Kroki:
  1. Na stronie głównej systemu kliknij Download Log (Pobierz dziennik).
  2. Wybierz serwer, którego pliki dziennika chcesz pobrać.
  3. Wybierz czas rozpoczęcia i zakończenia, aby pobrać pliki dziennika z tego okresu.

  4. Kliknij Download (Pobierz), aby rozpocząć pobieranie plików dziennika.


Zarządzanie zasobami

Cel:

Należy dodać urządzenia do iVMS-5200 Pro i zarządzać nimi według obszarów, zanim będzie można wyświetlać podgląd na żywo i odtwarzać za pomocą Control Client lub ustawiać harmonogram nagrywania i konfigurować zdarzenia za pomocą Web Manager. Urządzenia można też dodawać na stronie głównej. Szczegółowe informacje znajdują się w sekcji Kreator konfiguracji.

Kliknij kartę Physical View (Widok fizyczny), aby otworzyć stronę zarządzania urządzeniami i serwerami.

Dla zarządzania są dostępne dwa widoki: Physical View (Widok fizyczny) umożliwia zarządzanie urządzeniami i serwerami, Logical View (Widok logiczny) umożliwia zarządzanie obszarami.


Dodawanie urządzenia kodującego

Cel:

Można dodać do systemu urządzenie kodujące (takie jak rejestrator DVR lub kamera sieciowa).

Urządzenie można dodać na następujące sposoby:

  • Wykrywając urządzenia online, patrz sekcja Dodawanie urządzeń online.
  • Podając adres IP lub nazwę domenową urządzenia, patrz sekcja Dodawanie urządzeń według adresu IP lub nazwy domenowej.
  • Podając segment IP, patrz sekcja Dodawanie urządzeń według segmentu IP.
  • Według segmentu portów, patrz sekcja Dodawanie urządzeń według segmentu portów.
  • Według HiDDNS, patrz sekcja Dodawanie urządzeń według HiDDNS.

Dodane urządzenia zostaną wyświetlone na liście urządzeń w celu zarządzania.

Można też wpisać nazwę urządzenia w polu Filter (Filtr), aby wyszukać urządzenie.

Kliknij pole Alias (Nazwa zastępcza) urządzenia, aby edytować lub pobierać informacje o urządzeniu.

Wybierz urządzenia z listy i kliknij Delete (Usuń), aby usunąć wybrane urządzenia.

Kliknij Configuration (Konfiguracja). Można wybrać w razie potrzeby zdalne konfiguracje odpowiedniego urządzenia. Aby uzyskać szczegółowe informacje na temat zdalnej konfiguracji, zapoznaj się z instrukcją obsługi urządzenia.


Dodawanie urządzeń w trybie online

Cel:

Na liście będą wyświetlone aktywne urządzenia kodujące, dostępne online w tej samej podsieci lokalnej co Web Manager. Możesz kliknąć przycisk Refresh (Odśwież), aby uzyskać aktualne informacje o urządzeniach online. Możesz też wpisać słowo kluczowe urządzenia i kliknąć Search (Wyszukaj), aby wyświetlić znalezione urządzenia.

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i zaznacz pola wyboru urządzeń dodawanych z listy.

  3. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania urządzenia.

  4. Wpisz wymagane informacje.

    5. Dodawanie jednego urządzenia:

    • Device Address (Adres urządzenia): Wpisz adres IP urządzenia. W tym trybie dodawania adres IP urządzenia jest uzyskiwany automatycznie.
    • Device Port (Port urządzenia): Wpisz nr portu urządzenia. Wartość domyślna to 8000.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    Kliknij Add (Dodaj) i skonfiguruj ustawienia obszaru dla zdarzenia.

    1. Wprowadź własną nazwę obszaru dla urządzenia. Możesz też kliknąć pole Export to Area (Eksportuj do obszaru), aby wybrać istniejący obszar.
    2. (Opcja) Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
      • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
    3. Kliknij Select Camera (Wybierz kamerę) i wybierz elementy (takie jak kamery, wejście alarmowe) dodawane do obszaru.
    4. Kliknij OK, aby zakończyć dodawanie urządzenia.
    Dodawanie wielu urządzeń:
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzeń. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    • Export to Area (Eksportuj do obszaru) (Opcja): Zaznacz pole wyboru, aby utworzyć obszar na podstawie aliasu urządzenia. Domyślnie do obszaru są dodawane wszystkie kamery, wejścia alarmowe, wyjścia alarmowe i kontrole dostępu urządzenia.
    • Stream Media Server (Serwer mediów strumieniowych) (Opcja): Wybierz adres IP serwera mediów strumieniowych, aby pobierać strumień wideo z kamery za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
      • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
    Kliknij Save (Zapisz), aby potwierdzić dodawanie urządzeń.
    Uwaga: Jeśli wyświetli się następujące okno dialogowe, możesz poczekać, aż serwer VAG zacznie działać, lub kliknąć Offline Add (Dodawanie offline). Jeśli wybierzesz Offline Add (Dodawanie offline), kliknij Alias (na stronie widoku fizycznego), a następnie kliknij Refresh (Odśwież), aby uzyskać szczegółowe informacje (takie jak numer kamery, informacje wejścia alarmowego) o urządzeniu.

Modyfikacja informacji sieciowych
Wybierz urządzenie z listy i kliknij Modify Network Parameters (Modyfikuj parametry sieciowe), aby wyedytować informacje o sieci wybranego urządzenia.

Uwaga: Hasło odnosi się do hasła administratora urządzenia.

Przywracanie domyślnego hasła
Wybierz urządzenie z listy, kliknij Restore Default Password (Przywróć domyślne hasło) i wprowadź kod bezpieczeństwa. Możesz wówczas przywrócić domyślne hasło wybranego urządzenia.

Uwaga: Aby otrzymać kod bezpieczeństwa od producenta urządzenia, najpierw należy wysłać mu datę i numer seryjny urządzenia.


Dodawanie urządzeń według adresu IP lub nazwy domenowej

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania urządzenia.
  3. Jako tryb dodawania wybierz IP/Domain Name (IP/Nazwa domenowa).
  4. Wpisz wymagane informacje.
    • Manufacturer (Producent): Wybierz producenta urządzenia.
    • Device Address (Adres urządzenia): Wpisz adres IP lub nazwę domenową urządzenia.
    • Device Port (Port urządzenia): Wpisz nr portu urządzenia. Domyślnie jest to 8000.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

  5. Kliknij Add (Dodaj), aby dodać urządzenie i przejść do okna zarządzania obszarem.
  6. Wprowadź własną nazwę obszaru dla urządzenia. Możesz też kliknąć pole Export to Area (Eksportuj do obszaru), aby wybrać istniejący obszar.
  7. (Opcja) Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • IP Address (Adres IP): Wpisz adres IP serwera.
    • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
  8. Kliknij Select Camera (Wybierz kamerę) i wybierz elementy (takie jak kamery, wejście alarmowe) dodawane do obszaru. Możesz zaznaczyć pola wyboru, aby wybrać elementy, i kliknąć Delete (Usuń), aby je usunąć, lub kliknąć Clear (Wyczyść), aby usunąć wszystkie elementy.
  9. Kliknij OK, aby zakończyć ustawienia.


Dodawanie urządzeń według segmentu IP

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania urządzenia.
  3. Jako tryb dodawania wybierz IP segment (Segment IP).
  4. Wpisz wymagane informacje.
    • Manufacturer (Producent): Wybierz producenta urządzenia.
    • Start IP Address (Początkowy adres IP): Wpisz początkowy adres segmentu IP.
    • End IP Address (Końcowy adres IP): Wpisz końcowy adres segmentu IP.
    • Device Port (Port urządzenia): Wpisz nr portu urządzenia. Domyślnie jest to 8000.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzeń. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    • Export to Area (Eksportuj do obszaru) (Opcja): Zaznacz pole wyboru, aby utworzyć obszar na podstawie aliasu urządzenia. Domyślnie do obszaru są dodawane wszystkie kamery, wejścia alarmowe, wyjścia alarmowe i kontrole dostępu urządzenia.
    • Stream Media Server (Serwer mediów strumieniowych) (Opcja): Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
      • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
  5. Kliknij OK. Do listy urządzeń zostanie dodane urządzenie, którego adres IP zawiera się między początkowym adresem IP i końcowym adresem IP.


Dodawanie urządzeń według segmentu portów

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania urządzenia.
  3. Jako tryb dodawania wybierz Port segment (Segment portów).
  4. Wpisz wymagane informacje.
    • Manufacturer (Producent): Wybierz producenta urządzenia.
    • Device Address (Adres urządzenia): Wpisz adres IP urządzenia.
    • Start Port (Port początkowy): Wpisz początkowy nr portu segmentu portów.
    • End Port (Port końcowy): Wpisz końcowy nr portu segmentu portów.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzeń. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    • Export to Area (Eksportuj do obszaru) (Opcja): Zaznacz pole wyboru, aby utworzyć obszar na podstawie aliasu urządzenia. Domyślnie do obszaru są dodawane wszystkie kamery, wejścia alarmowe, wyjścia alarmowe i kontrole dostępu urządzenia.
    • Stream Media Server (Serwer mediów strumieniowych) (Opcja): Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
      • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
  5. Kliknij OK. Do listy urządzeń zostanie dodane urządzenie, którego numer portu zawiera się między początkowym numerem portu i końcowym numerem portu.


Dodawanie urządzeń według HiDDNS

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania urządzenia.
  3. Jako tryb dodawania wybierz IP/Domain Name (IP/Nazwa domenowa).
  4. Jako Manufacturer (Producent) wybierz HIKVISION i zaznacz pole wyboru HiDDNS.
  5. Wpisz wymagane informacje.
    • Server Address (Adres serwera): Wprowadź adres serwera HiDDNS.
    • Server Port (Port serwera): Wprowadź port serwera HiDDNS: Domyślnie jest to 80.
    • Device Domain (Domena urządzenia): Wpisz nazwę domeny urządzenia zarejestrowaną na serwerze HiDDNS.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

  6. Kliknij Add (Dodaj), aby dodać urządzenie i przejść do okna zarządzania obszarem.
  7. Wprowadź własną nazwę obszaru dla urządzenia. Możesz też kliknąć pole Export to Area (Eksportuj do obszaru), aby wybrać istniejący obszar.
  8. (Opcja) Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • IP Address (Adres IP): Wpisz adres IP serwera.
    • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
  9. Kliknij Select Camera (Wybierz kamerę) i wybierz elementy (takie jak kamery, wejście alarmowe) dodawane do obszaru. Możesz zaznaczyć pola wyboru, aby wybrać elementy, i kliknąć Delete (Usuń), aby je usunąć, lub kliknąć Clear (Wyczyść), aby usunąć wszystkie elementy.
  10. Kliknij OK, aby zakończyć ustawienia.


Dodawanie inteligentnego serwera wykrywania

Cel:

Możesz dodać kamery sieciowe do inteligentnego serwera wykrywania. Do dodanego urządzania można przypisać funkcję wykrywania przekraczania linii i wtargnięcia. Informacje na temat wykrywania przekraczania linii i wtargnięcia znajdują się w sekcjach Konfiguracja wykrywania przekraczania linii i Konfiguracja wykrywania wtargnięcia.

Kroki:
  1. Dodaj inteligentny serwer wykrywania do iVMS-5200 Pro. Szczegółowa konfiguracja jest opisana w sekcji Dodawanie urządzeń według adresu IP lub nazwy domenowej.
    Uwaga: Adres IP inteligentnego serwera wykrywania odnosi się do adresu IP komputera lub serwera, na którym jest zainstalowany moduł inteligentnego wykrywania.
  2. Kliknij Configuration (Konfiguracja) inteligentnego serwera wykrywania, aby uaktywnić interfejs zdalnej konfiguracji.
  3. Kliknij Camera (Kamera) w System z lewej strony interfejsu, aby dodać kamerę sieciową.

  4. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania kamery sieciowej.
  5. Ustaw odpowiednie parametry i kliknij Next (Dalej), aby ustawić nr IP kamery w celu powiązania z kamerą.
  6. Kliknij Save (Zapisz), aby zakończyć dodawanie kamery sieciowej.
  7. Możesz powtórzyć kroki 4-6, aby dodać inne kamery sieciowe. Można dodać maksymalnie 32 kamery sieciowe.
    Uwaga: Możesz wybrać urządzenie i kliknąć Edit (Edytuj), aby je edytować, lub Delete (Usuń), aby usunąć kamerę.
  8. Kliknij Apply (Zastosuj), aby zapisać ustawienia. Kliknij Refresh (Odśwież), aby uzyskać najnowsze informacje o stanie kamer.


Dodawanie centralnego serwera pamięci masowej

Cel:

Możesz dodać do iVMS-5200 Pro centralny serwer pamięci masowej, w tym Storage Server (serwer pamięci masowej) i CVR (Central Video Recorder – centralny rejestrator wideo).

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Central Storage Server (Centralny serwer pamięci masowej) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania serwera.

  3. Wpisz wymagane informacje.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę serwera.
    • Type (Typ): Wybierz typ serwera.
      • Dodawanie serwera pamięci masowej
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Picture Storage Port (Port pamięci masowej zdjęć): Wpisz nr portu do przechowywania zdjęć na serwerze. Użyj wartości domyślnej, jeśli nie jest inny. Ta pozycja jest dostępna tylko dla serwera pamięci masowej.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz pole wyboru i ustaw odpowiednie parametry, dostępne w przypadku dostępu do serwera przez WAN.
      Dodawanie centralnego rejestratora wideo
      • IP Address (Adres IP): Wpisz adres IP serwera.
      • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • Port No. (Nr portu): Wpisz nr portu serwera. Użyj wartości domyślnej, jeśli nie jest inny.
      • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika serwera.
      • Password (Hasło): Wprowadź hasło serwera.
      • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz pole wyboru i ustaw odpowiednie parametry, dostępne w przypadku dostępu do serwera przez WAN.
  4. Kliknij OK, aby dodać serwer.

    5. Dodane serwery zostaną wyświetlone na liście serwerów w celu zarządzania. Na tej liście można sprawdzać odnośne informacje na temat dodanych serwerów.

    Można też wpisać nazwę serwera w polu Filter (Filtr), aby wyszukać serwer.

    Kliknij pole Alias (Nazwa zastępcza) serwera, aby edytować informacje o serwerze.

    Wybierz serwery z listy i kliknij Delete (Usuń), aby usunąć wybrane serwery.

    W przypadku serwera pamięci masowej kliknij Configuration (Konfiguracja). Można wówczas przydzielić mu miejsce na dysku, aby można było na nim zapisywać pliki z nagraniami i zdjęcia. Szczegółowe informacje znajdują się w sekcji Przydzielanie pamięci masowej dla serwera pamięci masowej.

    W przypadku centralnego rejestratora wideo, kliknij Configuration (Konfiguracja). Wyświetli się interfejs logowania centralnego rejestratora wideo. Możesz się zalogować do centralnego rejestratora wideo i nim zarządzać. Szczegółowe informacje o konfiguracji znajdują się w instrukcji obsługi centralnego rejestratora wideo. Jeśli centralny rejestrator wideo nie został skonfigurowany z pamięcią masową CVR, kliknijOne-touch Configuration (Konfiguracja jednym przyciskiem), zanim będzie możliwe zapisywanie nagrań z kamery w centralnym rejestratorze wideo.


Dodawanie serwera mediów strumieniowych

Cel:

Możesz dodać SMS (Stream Media Server – Serwer mediów strumieniowych) do iVMS-5200 Pro.

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Stream Media Serwer (Serwer mediów strumieniowych) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania serwera.

  3. Wpisz wymagane informacje.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę serwera.
    • IP Address (Adres IP): Wpisz adres IP serwera.
    • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz pole wyboru i ustaw odpowiednie parametry, dostępne w przypadku dostępu do serwera przez WAN.
  4. Kliknij OK, aby dodać serwer.

    5. Dodane serwery zostaną wyświetlone na liście serwerów w celu zarządzania. Na tej liście można sprawdzać odnośne informacje na temat dodanych serwerów.

    Można też wpisać nazwę serwera w polu Filter (Filtr), aby wyszukać serwer.

    Kliknij pole Alias (Nazwa zastępcza) serwera, aby edytować informacje o serwerze.

    Wybierz serwery z listy i kliknij Delete (Usuń), aby usunąć wybrane serwery.


Zarządzanie obszarem

Cel:

Dodane urządzenia kodujące powinny być zorganizowane w obszary, co ułatwia zarządzanie nimi. Możesz uzyskać podgląd na żywo, odtwarzać nagrania i wykonywać inne operacje na urządzeniach, jeśli zarządzasz urządzeniami kodującymi według obszarów.

Przed rozpoczęciem pracy:

Należy dodać urządzenia kodujące do iVMS-5200 Pro w celu zarządzania według obszarów. Szczegółowe informacje o dodawaniu urządzeń znajdują się w sekcji Dodawanie urządzeń kodujących.

Kliknij kartę Logical View (Widok logiczny), aby przejść do interfejsu zarządzania obszarami.

Dodawanie obszaru

Kroki:
  1. Kliknij [image], aby otworzyć okno dialogowe dodawania obszaru.

  2. Wybierz obszar nadrzędny z listy rozwijanej Superior (Nadrzędny).
  3. Wpisz nazwę obszaru.
  4. Możesz opcjonalnie wybrać serwer mediów strumieniowych dla obszaru, aby pobierać strumień wideo z kamer należących do danego obszaru za pośrednictwem serwera. Możesz też kliknąć Add new (Dodaj nowy), aby dodać nowy serwer mediów strumieniowych.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • IP Address (Adres IP): Wpisz adres IP serwera.
    • Control Port (Port sterowania): Wpisz nr portu sterowania serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Data Port (Port danych): Wpisz nr portu danych serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Network Port (Port sieci): Wpisz nr portu sieci serwera. Użyj wartości domyślnej, jeśli nie jest inny.
    • Enable WAN Access (Włącz dostęp przez WAN): Jeśli potrzebujesz dostępu do serwera przez WAN, zaznacz to pole wyboru i ustaw odpowiednie parametry.
  5. Kliknij Save (Zapisz), aby dodać nowy obszar.
    Możesz też wybrać obszar i kliknąć, aby edytować obszar.

Dodawanie kamery / wejścia alarmowego / wyjścia alarmowego / punktu kontroli dostępu / POS do obszaru

Kroki:
  1. Kliknij w panelu drzewa obszaru, aby wybrać element obszaru. Ten element odnosi się do kanału kodowania, wejścia alarmowego, wyjścia alarmowego, kontroli dostępu i POS, które należą do danego obszaru.
  2. Kliknij Add (Dodaj), wyświetli się okno dialogowe.

    3. Aby dodać kamerę/wejście alarmowe/wyjście alarmowe/kontrolę dostępu:

    1. Zaznacz pola wyboru, aby wybrać dodawane elementy.
    2. Kliknij OK, aby zapisać ustawienia.

    Aby dodać POS:

    1. Wpisz wymagane parametry.
      • Name (Nazwa): Wpisz żądaną nazwę.
      • IP Address (Adres IP): Wpisz adres IP terminalu POS.
      • Link Camera (Połączona kamera): Wybierz kamerę z danego obszaru, połączoną z terminalem POS.
      • Protocol Type (Typ protokołu): Wybierz protokół podłączenia do terminalu POS.
    2. Kliknij OK, aby zapisać ustawienia.
    Uwagi:
    • Do jednego obszaru można dodać maksymalnie 64 kamery.
    • Kamerę, wejście alarmowe, wyjście alarmowe, kontrolę dostępu lub POS można dodać tylko do jednego obszaru.
      • Możesz wpisać słowo kluczowe w polu tekstowym i kliknąć Search (Wyszukaj), aby znaleźć wymagane urządzenie, kamerę, wejście alarmowe, wyjście alarmowe, kontrolę dostępu lub POS.

Kamery

Zaznacz pola wyboru, aby wybrać kamery. Kliknij Synchronize Camera Name (Synchronizuj nazwę kamery), aby pobrać nazwy kamer z urządzenia.

W przypadku kamer z funkcją VCA, możesz ustawić konfigurację VCA dla kamery.
Kliknij, aby wybrać kamerę. Kliknij VCA Configuration (Konfiguracja VCA), aby otworzyć interfejs konfiguracji VCA. Można skonfigurować ustawienia VCA i reguły VCA dla kamery. Szczegółowe informacje o ustawieniach znajdują się w Instrukcji obsługi urządzenia.

Kontrola dostępu

Oprogramowanie iVMS-5200 Pro odpowiada za konfigurację kontroli dostępu.

Kliknij, aby wybrać kontrolę dostępu. Kliknij Access Control Configuration (Konfiguracja kontroli dostępu), aby aktywować oprogramowanie klienta do kontroli dostępu. Szczegóły na temat ustawień kontroli dostępu znajdują się w sekcji System kontroli dostępu.

Edycja kamery / wejścia alarmowego / wyjścia alarmowego / punktu kontroli dostępu / POS

Kroki:
  1. Wybierz element i kliknij pole Name (Nazwa), aby edytować parametry elementu.
  2. Wykonaj edycję odpowiednich informacji.
    Kamera: Możesz wyedytować nazwę, typ strumienia, typ protokołu i nr klawiatury (opcja). Możesz też wyświetlić ustawienia nagrywania i zdarzeń kamery. Jeśli dla kamery nie skonfigurowano harmonogramu nagrywania lub ustawień zdarzeń, możesz kliknąć Recording Configuration (Konfiguracja nagrywania), aby ustawić harmonogram nagrywania (Patrz sekcja Ustawienia harmonogramu nagrywania), lub kliknąć Event Configuration (Konfiguracja zdarzeń), aby ustawić konfigurację zdarzeń (patrz sekcja Konfiguracja zdarzeń).
    • Keyboard No. (Nr klawiatury): Ustaw unikalny (dwucyfrowy) numer odpowiadający klawiaturze sieciowej.
    Wejście alarmowe: Możesz wyedytować nazwę wejścia alarmowego. Możesz też wyświetlić jego ustawienia zdarzeń. Jeśli dla wejścia alarmowego nie skonfigurowano zdarzeń, możesz kliknąć Event Configuration (Konfiguracja zdarzeń), aby ustawić konfigurację zdarzeń (patrz sekcja Konfiguracja powiązań wejścia alarmowego).
    Wyjście alarmowe: Możesz wyedytować nazwę wyjścia alarmowego.
    Kontrola dostępu: Możesz też wyświetlić jej ustawienia zdarzeń. Jeśli dla kontroli dostępu nie skonfigurowano ustawień zdarzeń, możesz kliknąć Event Configuration (Konfiguracja zdarzeń), aby ustawić jej konfigurację zdarzeń. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja powiązań alarmu kontroli dostępu.
    POS: Możesz wyedytować nazwę, adres IP, powiązaną kamerę i typ protokołu. Możesz też wyświetlić jego ustawienia zdarzeń. Jeśli dla terminalu POS nie skonfigurowano zdarzeń, możesz kliknąć Event Configuration (Konfiguracja zdarzeń), aby ustawić konfigurację zdarzeń (patrz sekcja Konfiguracja powiązań alarmu terminalu POS).
  3. Kliknij Save (Zapisz), aby zapisać nowe ustawienia.
    Możesz też kliknąć pole w kolumnie Encoding Device (Urządzenie kodujące), aby sprawdzić szczegóły urządzenia.

Usuwanie kamery / wejścia alarmowego / wyjścia alarmowego / punktu kontroli dostępu / POS z obszaru

Kroki:
  1. Wybierz element.
  2. Zaznacz pola wyboru, aby wybrać pozycje, i kliknij Delete (Usuń), aby usunąć pozycje z obszaru.

Usuwanie obszaru

Kroki:
  1. Wybierz obszar na panelu drzewa obszarów.
  2. Kliknij [image]. Wybrany obszar zostanie usunięty.


Ustawienia harmonogramu nagrywania

Cel:

Gdy są dostępne urządzenia do przechowywania plików wideo (np. dyski twarde, sieciowe dyski twarde, karty SD/SDHC) w lokalnym urządzeniu, lub centralny serwer pamięci masowej (serwer pamięci masowej lub centralny rejestrator wideo), można ustawić harmonogram nagrywania z kamer na nagrywanie typu continuous (ciągłe), alarm triggered (wyzwalane alarmem) lub command triggered (wyzwalane poleceniem).

Kliknij kartę Record Schedule (Harmonogram nagrywania), aby przejść do strony harmonogramu nagrywania.

Można wyświetlić podgląd z wszystkich kamer, dla których skonfigurowano harmonogram nagrywania. Można też kliknąć obszar, aby sprawdzić harmonogram nagrywania z kamer dla danego obszaru.


Konfiguracja harmonogramu nagrywania dla kamer

Cel:

Oprogramowanie iVMS-5200 Pro może przechowywać pliki nagrań z kamer na dwa sposoby (na lokalnym urządzeniu i centralnym serwerze pamięci masowej (serwer pamięci masowej lub centralny rejestrator wideo)), zgodnie ze skonfigurowanym harmonogramem nagrywania.

Przed rozpoczęciem pracy:

  • Urządzenia lokalne:

    Urządzenia lokalne, takie jak rejestratory DVR, NVR i kamery sieciowe, powinny być wyposażone w urządzenia pamięci masowej, takie jak dyski twarde, sieciowe dyski twarde i karty SD/SDHC, służące do zapisywania plików z nagraniami. Nowo zainstalowane urządzenia pamięci masowej należy sformatować. Przejdź do strony zdalnej konfiguracji ( Physical View -> Configuration (Widok fizyczny -> Konfiguracja)) urządzenia, kliknij Storage -> General (Pamięć masowa -> Ogólne), wybierz dysk twardy, sieciowy dysk twardy lub kartę SD/SDHC i kliknij Format, aby zainicjalizować wybrane urządzenie pamięci masowej.

  • Centralny serwer pamięci masowej:

    Do iVMS-5200 Pro należy dodać co najmniej jeden centralny serwer pamięci masowej. Podczas instalacji iVMS-5200 Pro zaznacz pole wyboru Storage Server (Serwer pamięci masowej), aby umożliwić instalację serwera pamięci masowej. Informacje na temat dodawania serwera pamięci masowej znajdują się w sekcji Dodawanie centralnego serwera pamięci masowej.

Kroki:
  1. Przejdź do strony Record Schedule (Harmonogram nagrywania).
  2. Wybierz obszar i kliknij Add (Dodaj), aby otworzyć wyskakujące okno Record Settings (Ustawienia nagrywania).

    3. Uwaga: Jeśli nie skonfigurowano harmonogramu nagrywania dla żadnej kamery, kliknij Set Record Schedule (Ustaw harmonogram nagrywania), aby uaktywnić okno ustawień nagrywania.

  3. Kliknij, aby wybrać kamerę, dla której będziesz konfigurować ustawienia nagrywania.
  4. Kliknij Next (Dalej), aby ustawić harmonogram nagrywania i lokalizację pamięci masowej. Domyślnie jest włączona opcja Storage 1 (Pamięć masowa 1).

  5. Wybierz szablon harmonogramu nagrywania dla pamięci masowej Storage 1.
    • All-day Template (Szablon wszystkich dni): Ciągłe całodobowe nagrywanie przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Ciągłe całodobowe nagrywanie od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Ciągłe całodobowe nagrywanie od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu nagrywania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu nagrywania.
  6. Wybierz typ strumienia dla nagrywania.
  7. Wybierz lokalizację pamięci masowej. Pliki z nagraniami można przechowywać na urządzeniu lokalnym (urządzeniu kodującym), na serwerze pamięci masowej lub na centralnym rejestratorze wideo.

    Jeśli wybierzesz Storage Server (Serwer pamięci masowej) lub Central Video Recorder (Centralny rejestrator wideo), wybierz serwer i (opcjonalnie) wybierz serwer mediów strumieniowych, aby za jego pośrednictwem pobierać strumień wideo z kamery.

    Możesz kliknąć Configuration (Konfiguracja), aby zarządzać wybranym serwerem pamięci masowej. Szczegółowe informacje znajdują się w sekcji Przydzielanie pamięci masowej dla serwera pamięci masowej.
    Możesz też kliknąć Add new (Dodaj nowy) z listy rozwijanej Server Name (Nazwa serwera) lub Stream Media Server (Serwer mediów strumieniowych), aby dodać nowy serwer pamięci masowej, centralny rejestrator wideo lub serwer mediów strumieniowych. Szczegółowe informacje na temat dodawania serwera pamięci masowej i centralnego rejestratora wideo znajdują się w sekcji Dodawanie centralnego serwera pamięci masowej. Informacje o dodawaniu serwera mediów strumieniowych znajdują się w sekcji Dodawanie serwera mediów strumieniowych.

  8. (Opcja) Zaznacz pole wyboru Enable (Włącz) opcji Storage 2 (Pamięć masowa 2) i ustaw odnośne parametry, aby skonfigurować dodatkową lokalizację pamięci masowej na pliki z nagraniami (patrz kroki 5-7).

    9. Przykład: Jeśli wybierzesz Storage Server (Serwer pamięci masowej) jako lokalizację pamięci masowej dla opcji Storage 1, wówczas dla opcji Storage 2 możesz wybrać tylko Encoding Device (Urządzenie kodujące) lub Central Video Recorder (Centralny rejestrator wideo) i na odwrót.

  9. Kliknij OK, aby zapisać ustawienia.

Gdy skonfigurujesz ustawienia nagrywania dla kamery, pod obszarem wyświetli się pozycja harmonogramu nagrywania.

Możesz kliknąć, aby wybrać harmonogram nagrywania, a następnie kliknąć Delete (Usuń), aby go usunąć.

Aby edytować harmonogram nagrywania, kliknij pole Camera Name (Nazwa kamery) i wyedytuj ustawienia nagrywania. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia harmonogramu nagrywania do innych kamer w tym obszarze.


Konfiguracja szablonu harmonogramu nagrywania

Aby skonfigurować spersonalizowany szablon harmonogramu nagrywania, wykonaj następujące kroki:

Kroki:
  1. Kliknij Configuration (Konfiguracja) dla szablonu harmonogramu w trakcie konfiguracji ustawień nagrywania. Możesz wyedytować szablon 01-08.
  2. Wybierz konfigurowany szablon i wpisz jego nazwę.
  3. Kliknij przycisk typy nagrywania, a następnie kliknij i przeciągnij na pasku czasu, aby ustawić harmonogram czasu. Kliknij, aby wybrać ustawiony odcinek czasu. Można wyedytować wyświetlony punkt czasu, aby ustawić dokładny odcinek czasu.

    Schedule Recording (Zaplanowane nagrywanie) odnosi się do ciągłego nagrywania. Pasek czasu harmonogramu jest oznaczony kolorem niebieskim.

    Event Recording (Nagrywanie zdarzeń) odnosi się do nagrań wyzwolonych zdarzeniem (np. wejściem alarmowym lub wykryciem ruchu). Pasek czasu harmonogramu jest oznaczony kolorem czerwonym.

  4. Opcjonalnie możesz wybrać odcinek czasu harmonogramu i kliknąć Delete (Usuń), aby usunąć wybrany odcinek czasu. Kliknij Delete All (Usuń wszystko), aby usunąć wszystkie odcinki czasu. Możesz kliknąć Copy to (Kopiuj do), aby skopiować ustawienia paska czasu do innych dat.
  5. Kliknij OK, aby zapisać ustawienia.

Uwaga: Dla każdego dnia w harmonogramie nagrywania można ustawić maksymalnie 4 odcinki czasu.


Konfiguracja zdarzenia

Cel:

W iVMS-5200 Web Manager można ustawić powiązane działania dla wykrytych zdarzeń. Na przykład, w sytuacji wykrycia ruchu jest emitowane ostrzeżenie dźwiękowe lub zostają wykonane inne powiązane działania. Informacje o alarmie zdarzeń mogą być wysyłane do iVMS-5200 Control Client. Szczegółowe informacje na temat sprawdzania informacji o alarmie znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.

Kliknij kartę Event (Zdarzenie), aby przejść do strony konfiguracji zdarzenia.

Można ustawić różne powiązane działania dla następujących zdarzeń:

  • Zdarzenie kamery
  • Zdarzenie transakcji
  • Wejście alarmowe
  • Kontrola dostępu
  • Wyjątek urządzenia
  • Wyjątek serwera
  • Indywidualnie zdefiniowane zdarzenie

Uwagi:

  • Zdarzenia kamery oznaczają wyjątki wideo lub zdarzenia wykryte w obszarze monitorowania kamery, takie jak wykrycie ruchu, utrata wideo, przekroczenie linii itd.
  • W przypadku wybrania zdarzenia typu Custom (Własne), możesz dostosować reguły, aby stworzyć nowe zdarzenie w celu analizy otrzymanych pakietów danych TCP lub UDP, a także wyzwalania zdarzeń po spełnieniu określonych warunków. W ten sposób można łatwo zintegrować istniejący system z szeroką gamą źródeł zewnętrznych, takich jak systemy kontroli dostępu i systemy alarmowe.


Konfiguracja alarmu zdarzenia kamery

Uwaga: Typy zdarzeń kamery zależą od podłączonego urządzenia.

Cel:

Zdarzenia kamery oznaczają wyjątki wideo lub zdarzenia wykryte w obszarze monitorowania kamery, takie jak wykrycie ruchu, utrata wideo, przekroczenie linii itd. Dla wykrytych zdarzeń można ustawić powiązane działania w celu powiadamiania.

Przykład: Alarm wykrywania ruchu jest wyzwalany, gdy kamera wykryje ruch w zdefiniowanym obszarze. Można ustawić powiązane działania, takie jak ostrzeżenie dźwiękowe, powiązane nagrywanie lub powiązanie wyjścia alarmowego.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Camera (Kamera). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Camera (Kamera) wybierz kamerę, dla której chcesz wykonać konfigurację zdarzenia. Aby wyszukać kamerę, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Wybierz typ zdarzenia dla kamery.
  5. Kliknij Configuration (Konfiguracja) i ustaw parametry zdarzenia w interfejsie wyświetlonym na ekranie. Jeśli ustawienia zdarzenia są skonfigurowane prawidłowo, możesz pominąć ten krok.

    6. Uwaga: Aby uzyskać szczegółowe informacje na temat ustawień konfiguracji zdarzenia, zapoznaj się z Instrukcją obsługi urządzenia.

  6. Wpisz nazwę zdarzenia.
  7. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  8. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  9. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  10. Wybierz poziom alarmu odpowiednio do potrzeb.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.1 Powiązane działania dla zdarzenia kamery.
  12. Kliknij OK, aby zapisać ustawienia.
Tabela 8.1 Powiązane działania dla alarmu zdarzenia kamery
Powiązane działania | Opisy
Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery) | W sytuacji wyzwolenia alarmu, na ekranie wyświetla się podgląd na żywo z wybranych kamer.
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.
Powiązanie PTZ | W sytuacji wyzwolenia alarmu jest wyzwalane ustawienie wstępne, patrol lub trasa wybranych kamer.
Alarm Output Linkage (Powiązane wyjście alarmowe) | Wybierz wyjście alarmowe (jeśli jest dostępne). W sytuacji wyzwolenia alarmu będzie aktywowane podłączone urządzenie zewnętrzne.
Recording Linkage (Powiązane nagranie) | W sytuacji wyzwolenia alarmu zostanie rozpoczęte nagrywanie z wybranych kamer, a pliki nagrania będą zapisywane w wybranej lokalizacji pamięci masowej. Uwaga: Przed wybraniem kamer należy skonfigurować harmonogram nagrywania dla kamer na stronie harmonogramu nagrywania. Szczegółowe informacje znajdują się w sekcji Konfiguracja harmonogramu nagrywania dla kamer.

Po wykonaniu konfiguracji zdarzenia dla urządzenia wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych kamer w tym obszarze.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja wykrywania przekroczenia linii

Uwaga: Ten rozdział dotyczy tylko kamer połączonych z serwerem inteligentnego wykrywania. Informacje na temat dodawania serwera inteligentnego wykrywania znajdują się w sekcji Dodawanie serwera inteligentnego wykrywania.

Cel:

Ta funkcja może być używana do wykrywania osób, pojazdów i obiektów, które przekraczają określoną wirtualną linię. Kierunek przekraczania linii można określić jako dwukierunkowy, od lewej do prawej lub od prawej do lewej. Wykrycie obiektu spowoduje wyzwolenie szeregu powiązanych metod.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Camera (Kamera). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Camera (Kamera) wybierz kamerę, dla której chcesz wykonać konfigurację zdarzenia. Aby wyszukać kamerę, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Jako typ zdarzenia dla kamery wybierz Line Crossing Detection (Wykrywanie przekroczenia linii).
  5. Kliknij Configuration (Konfiguracja) i ustaw parametry wykrywania przekroczenia linii w interfejsie wyświetlonym na ekranie.
    1. Zaznacz pole wyboru Enable Traverse Plane Detection (Włącz wykrywanie przekroczenia płaszczyzny).
    2. Wybierz identyfikator wirtualnej linii. Można skonfigurować maksymalnie 4 linie.
    3. Można wybrać kierunki A<->B, A ->B oraz B->A.
      • A<->B: Wyświetla się tylko strzałka po stronie B, gdy obiekt przechodzący przez płaszczyznę w obu kierunkach może zostać wykryty i zostanie wyzwolony alarm.
      • A->B: Wykrywany jest tylko obiekt przechodzący przez skonfigurowaną linię ze strony A na stronę B.
      • B->A: Wykrywany jest tylko obiekt przechodzący przez skonfigurowaną linię ze strony B na stronę A.
    4. Kliknij [image], a następnie kliknij, aby narysować linię na obrazie podglądu. Możesz kliknąć [image] i przeciągnąć skonfigurowaną linię, aby dostosować jej pozycję. Możesz też kliknąć [image] lub [image], aby usunąć linię.
    5. Możesz powtórzyć kroki II-IV, aby ustawić inne wirtualne linie.
    6. Ustaw czułość w zakresie [1~100].
    7. Ustaw harmonogram uzbrajania i powiązaną metodę (wysłanie do centrum i wyzwolenie kamery).
    8. Kliknij Apply (Zastosuj), aby zapisać ustawienia. Kliknij [image], aby zakończyć.
  6. Wpisz nazwę zdarzenia.
  7. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  8. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  9. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  10. Wybierz poziom alarmu odpowiednio do potrzeb.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w sekcji Konfiguracja alarmu zdarzenia kamery.
  12. Kliknij OK, aby zapisać ustawienia.


Konfiguracja wykrywania wtargnięcia

Uwaga: Ten rozdział dotyczy tylko kamer połączonych z serwerem inteligentnego wykrywania. Informacje na temat dodawania serwera inteligentnego wykrywania znajdują się w sekcji Dodawanie serwera inteligentnego wykrywania.

Cel:

Ta funkcja może służyć do wykrywania, czy osoby, pojazdy lub przedmioty pojawiły się we wcześniej określonej strefie i pozostały w niej dłużej niż ustawiony okres.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Camera (Kamera). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Camera (Kamera) wybierz kamerę, dla której chcesz wykonać konfigurację zdarzenia. Aby wyszukać kamerę, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Jako typ zdarzenia dla kamery wybierz Intrusion Detection (Wykrywanie wtargnięcia).
  5. Kliknij Configuration (Konfiguracja) i ustaw parametry wykrywania wtargnięcia w interfejsie wyświetlonym na ekranie.
    1. Zaznacz pole wyboru Enable Intrusion Detection (Włącz wykrywanie wtargnięcia).
    2. Wybierz identyfikator obszaru. Można skonfigurować maksymalnie 4 obszary.
    3. Ustaw czas trwania i stosunek wielkości obiektu do obszaru.

      Time Threshold (Próg czasu): Zakres [0 s-10 s], czas trwania przebywania obiektu w obszarze. Jeśli ustawisz wartość na 0, alarm zostanie wyzwolony natychmiast, gdy obiekt znajdzie się w obszarze.

      Percentage (Procent): Zakres [1-100]. Ten parametr oznacza stosunek wielkości części obiektu przebywającej w obszarze, która może wyzwolić alarm. Na przykład, po ustawieniu na 50%, połowa obiektu wkraczająca do obszaru wyzwoli alarm.

    4. Kliknij [image], a następnie kliknij, aby narysować prostokąt na obrazie podglądu. Możesz kliknąć [image] i przeciągnąć skonfigurowany prostokąt, aby dostosować jego pozycję. Możesz też kliknąć [image] lub [image], aby usunąć prostokąt.
    5. Możesz powtórzyć kroki II-IV, aby ustawić inne obszary.
    6. Ustaw czułość w zakresie [1~100].
    7. Ustaw harmonogram uzbrajania i powiązaną metodę (wysłanie do centrum i wyzwolenie kamery).
    8. Kliknij Apply (Zastosuj), aby zapisać ustawienia. Kliknij [image], aby zakończyć.
  6. Wpisz nazwę zdarzenia.
  7. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  8. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  9. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  10. Wybierz poziom alarmu odpowiednio do potrzeb.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w sekcji Konfiguracja alarmu zdarzenia kamery.
  12. Kliknij OK, aby zapisać ustawienia.


Konfiguracja powiązania alarmu terminalu POS

Cel:

Można ustawić wyznaczone działanie lub transakcję połączonego terminalu POS z powiązanymi czynnościami powiadomienia.

Kroki:

  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Transaction (Transakcja). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu POS wybierz terminal POS, dla którego chcesz wykonać konfigurację zdarzenia. Aby wyszukać terminal POS, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Wybierz typ zdarzenia dla terminalu POS.
  5. Wpisz nazwę zdarzenia.
  6. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  7. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  8. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  9. Wybierz poziom alarmu odpowiednio do potrzeb.
  10. Wybierz Condition (Warunek). Jeśli wybierzesz przycisk radiowy AND (ORAZ), alarm zostanie wyzwolony w sytuacji wystąpienia wszystkich wybranych operacji lub transakcji. Jeśli wybierzesz przycisk radiowy OR (LUB), alarm zostanie wyzwolony w sytuacji wystąpienia dowolnej z wybranych operacji lub transakcji.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.2 Powiązane działania dla alarmu terminalu POS.
  12. Kliknij OK, aby zapisać ustawienia.
Tabela 8.2 Powiązane działania dla alarmu terminalu POS
Powiązane działania | Opisy
Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery) | W sytuacji wyzwolenia alarmu, na ekranie wyświetla się podgląd na żywo z wybranych kamer.
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.
PTZ Linkage (Powiązanie PTZ) | W sytuacji wyzwolenia alarmu jest wyzwalane ustawienie wstępne, patrol lub trasa wybranych kamer.
Alarm Output Linkage (Powiązane wyjście alarmowe) | Wybierz wyjście alarmowe (jeśli jest dostępne). W sytuacji wyzwolenia alarmu będzie aktywowane podłączone urządzenie zewnętrzne.
Recording Linkage (Powiązane nagranie) | W sytuacji wyzwolenia alarmu zostanie rozpoczęte nagrywanie z wybranych kamer, a pliki nagrania będą zapisywane w wybranej lokalizacji pamięci masowej. Uwaga: Przed wybraniem kamer należy skonfigurować harmonogram nagrywania dla kamer na stronie harmonogramu nagrywania. Szczegółowe informacje znajdują się w sekcji Konfiguracja harmonogramu nagrywania dla kamer.

Po wykonaniu konfiguracji zdarzenia dla terminalu POS wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych terminali POS w tym obszarze.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja powiązania wejścia alarmowego

Cel:

Gdy port wejścia alarmowego urządzenia otrzyma sygnał z zewnętrznego urządzenia alarmowego, takiego jak czujka dymu lub dzwonek do drzwi, wyzwalane są działania powiązane z wejściem alarmowym, służące do powiadamiania.

Uwaga: Urządzenie powinno obsługiwać funkcję wejścia alarmowego.

Przed rozpoczęciem pracy:

Dodaj do obszarów wejścia alarmowe, aby nimi zarządzać. Szczegóły znajdują się w sekcji Zarządzanie obszarem.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Alarm Input (Wejście alarmowe). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Alarm Input (Wejście alarmowe) wybierz wejście alarmowe, dla którego ma być skonfigurowane zdarzenie. Aby wyszukać wejście alarmowe, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Kliknij Configuration (Konfiguracja) i ustaw parametry wejścia alarmowego w interfejsie wyświetlonym na ekranie. Jeśli ustawienia wejścia alarmowego są skonfigurowane prawidłowo, możesz pominąć ten krok.

    5. Uwaga: Aby uzyskać szczegółowe informacje na temat ustawień wejścia alarmowego, zapoznaj się z Instrukcją obsługi urządzenia.

  5. Wpisz nazwę zdarzenia wejścia alarmowego.
  6. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  7. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  8. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  9. Wybierz poziom alarmu odpowiednio do potrzeb.
  10. Kliknij Add (Dodaj) i ustaw powiązane działania dla zdarzenia wejścia alarmowego. Szczegółowe informacje znajdują się w części Tabela 8.3 Powiązane działania dla zdarzenia wejścia alarmowego.
  11. Kliknij OK, aby zapisać ustawienia.
Tabela 8.3 Powiązane działania dla zdarzenia wejścia alarmowego
Powiązane działania | Opisy
Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery) | W sytuacji wyzwolenia alarmu, na ekranie wyświetla się podgląd na żywo z wybranych kamer.
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.
Powiązanie PTZ | W sytuacji wyzwolenia alarmu jest wyzwalane ustawienie wstępne, patrol lub trasa wybranych kamer.
Alarm Output Linkage (Powiązane wyjście alarmowe) | Wybierz wyjście alarmowe (jeśli jest dostępne). W sytuacji wyzwolenia alarmu będzie aktywowane podłączone urządzenie zewnętrzne.
Recording Linkage (Powiązane nagranie) | W sytuacji wyzwolenia alarmu zostanie rozpoczęte nagrywanie z wybranych kamer, a pliki nagrania będą zapisywane w wybranej lokalizacji pamięci masowej. Uwaga: Przed wybraniem kamer należy skonfigurować harmonogram nagrywania dla kamer na stronie harmonogramu nagrywania. Szczegółowe informacje znajdują się w sekcji Konfiguracja harmonogramu nagrywania dla kamer.

Po wykonaniu konfiguracji zdarzenia dla urządzenia wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia wejścia alarmowego, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia wejścia alarmowego, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych wejść alarmowych w tym obszarze.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja powiązania alarmu kontroli dostępu

Cel:

Gdy wystąpi zdarzenie kontroli dostępu, takie jak uwierzytelnienie uprawnionej karty, zamknięcie otwartych drzwi itp., można wyzwolić powiązane działania w celu powiadomienia.

Przed rozpoczęciem pracy:

Dodaj urządzenie kontroli dostępu do zarządzanych obszarów. Szczegóły znajdują się w sekcji Zarządzanie obszarem.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Access Control (Kontrola dostępu). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Access Control (Kontrola dostępu) wybierz punkt kontroli dostępu, dla którego ma być skonfigurowane zdarzenie. Aby wyszukać punkt kontroli dostępu, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Wybierz typ zdarzenia dla punktu kontroli dostępu.
  5. Wpisz nazwę zdarzenia.
  6. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  7. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  8. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  9. Wybierz poziom alarmu odpowiednio do potrzeb.
  10. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.4 Powiązane działania dla alarmu zdarzenia kontroli dostępu.
  11. Kliknij OK, aby zapisać ustawienia.
Tabela 8.4 Powiązane działania dla zdarzenia kontroli dostępu
Powiązane działania | Opisy
Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery) | W sytuacji wyzwolenia alarmu, na ekranie wyświetla się podgląd na żywo z wybranych kamer.
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.
Powiązanie PTZ | W sytuacji wyzwolenia alarmu jest wyzwalane ustawienie wstępne, patrol lub trasa wybranych kamer.
Alarm Output Linkage (Powiązane wyjście alarmowe) | Wybierz wyjście alarmowe (jeśli jest dostępne). W sytuacji wyzwolenia alarmu będzie aktywowane podłączone urządzenie zewnętrzne.
Recording Linkage (Powiązane nagranie) | W sytuacji wyzwolenia alarmu zostanie rozpoczęte nagrywanie z wybranych kamer, a pliki nagrania będą zapisywane w wybranej lokalizacji pamięci masowej. Uwaga: Przed wybraniem kamer należy skonfigurować harmonogram nagrywania dla kamer na stronie harmonogramu nagrywania. Szczegółowe informacje znajdują się w sekcji Konfiguracja harmonogramu nagrywania dla kamer.

Po wykonaniu konfiguracji zdarzenia dla kontroli dostępu wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych punktów kontroli dostępu w tym obszarze.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja powiązania wyjątku urządzenia

Cel:

Gdy w trakcie pracy podłączonego urządzenia wystąpi wyjątek (np. błąd odczytu/zapisu HDD, nieuprawnione logowanie lub przejście urządzenia w tryb offline), można ustawić powiązane działania służące do powiadamiania.

Kroki:

  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Devices (Urządzenia). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Device (Urządzenie) wybierz urządzenie, dla którego chcesz wykonać konfigurację zdarzenia. Aby wyszukać urządzenie, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Wybierz typ zdarzenia dla urządzenia.
  5. Kliknij Configuration (Konfiguracja) i ustaw parametry zdarzenia w interfejsie wyświetlonym na ekranie. Jeśli ustawienia zdarzenia są skonfigurowane prawidłowo, możesz pominąć ten krok.

    6. Uwaga: Aby uzyskać szczegółowe informacje na temat ustawień konfiguracji zdarzenia, zapoznaj się z Instrukcją obsługi urządzenia. Musi być wybrana opcja Upload to Center (Wyślij do centrum).

  6. Wpisz nazwę zdarzenia.
  7. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  8. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  9. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. ostrzeżeniem dźwiękowym) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  10. Wybierz poziom alarmu odpowiednio do potrzeb.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.5 Powiązane działania dla alarmu wyjątku urządzenia.
  12. Kliknij OK, aby zapisać ustawienia.
Tabela 8.5 Powiązane działania dla alarmu wyjątku urządzenia
Powiązane działania | Opisy
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.

Po wykonaniu konfiguracji zdarzenia dla urządzenia wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych urządzeń.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja powiązania wyjątku serwera

Cel:

Można wyzwalać powiązane działania, gdy serwer znajdzie się w stanie wyjątku.

Kroki:

  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Servers (Serwery). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Server (Serwer) wybierz serwer, dla którego chcesz wykonać konfigurację zdarzenia. Aby wyszukać serwer, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Wybierz typ zdarzenia dla serwera.
  5. Wpisz nazwę zdarzenia.
  6. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  7. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  8. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. ostrzeżeniem dźwiękowym) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  9. Wybierz poziom alarmu odpowiednio do potrzeb.
  10. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.6 Powiązane działania dla alarmu wyjątku serwera.
  11. Kliknij OK, aby zapisać ustawienia.
Tabela 8.6 Powiązane działania dla alarmu wyjątku serwera
Powiązane działania | Opisy
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.

Po wykonaniu konfiguracji zdarzenia dla serwera wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych serwerów.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Konfiguracja własnego alarmu zdarzenia

Cel:

Możesz dostosować własne reguły, aby stworzyć nowe zdarzenie w celu analizy otrzymanych pakietów danych TCP lub UDP, a także wyzwalania zdarzeń po spełnieniu określonych warunków. W ten sposób można łatwo zintegrować istniejący system z szeroką gamą źródeł zewnętrznych, takich jak systemy kontroli dostępu i systemy alarmowe.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Custom (Własne). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Rule Configuration (Konfiguracja reguły), aby wyświetlić okno konfiguracji reguły. Lista dodanych reguł znajduje się na panelu z lewej strony. Wybierz regułę i wyedytuj jej ustawienia.

  3. Kliknij Add (Dodaj), aby utworzyć nową regułę. Skonfiguruj jej parametry zależnie od potrzeb.

    Rule Name (Nazwa reguły): Wpisz wybraną nazwę reguły.

    Transport Type (Typ transportu): Wybierz protokół analizowanych pakietów: TCP lub UDP.

    Match Type (Dopasuj typ): Dostępne są dwie opcje:

    • Search (Szukaj): Otrzymany pakiet musi zawierać informacje zdefiniowane w polu Custom Event Type (Własny typ zdarzenia). Przykład: Jeśli zdefiniujemy regułę, w której otrzymane pakiety mają zawierać terminy „Motion” (Ruch), „Intrusion” (Wtargnięcie) i „Line Crossing” (Przekroczenie linii), alarm zostanie wyzwolony, gdy otrzymane pakiety zawierają terminy „Motion”, „Intrusion” i „Line Crossing”".
    • Match (Dopasuj): Otrzymany pakiet musi zawierać dokładnie takie informacje, jakie zdefiniowano w polu Custom Event Type (Własny typ zdarzenia). Nie może zawierać nic innego.

    Custom Event Rule (Własna reguła zdarzenia): Zdefiniuj regułę zdarzenia, według której będzie analizowany otrzymany pakiet. W polu tekstowym wpisz termin, który powinien zawierać pakiet. Kliknij Add (Dodaj), aby dodać go do reguły. Kliknij przyciski nawiasów lub operatorów, aby dodać je do reguły. Możesz umieścić kursor w polu reguły i kliknąć Add (Dodaj), nawiasy lub operator, aby dodać dany element (termin, nawias, operator) w podanym miejscu, lub kliknąć Remove (Usuń), aby usunąć element na lewo od kursora.

    • AND (I): Dodaj operator AND do reguły. Można określić, aby były uwzględniane terminy po obu stronach operatora AND. Przykład: W przypadku reguły „Motion” AND „Line Crossing” AND „Intrusion” pakiet musi zawierać wszystkie terminy – Motion, Line Crossing oraz Intrusion – aby spełnić warunek. Ogólnie rzecz biorąc, im więcej terminów połączymy za pomocą operatora AND, tym mniej zdarzeń będzie wykrywanych.
    • OR (LUB): Dodaj operator OR do reguły. W ten sposób określamy, że pakiet może zawierać dowolny z podanych terminów. Przykład: W przypadku reguły „Motion” OR „Line Crossing” OR „Intrusion” otrzymany pakiet musi zawierać dowolne z terminów – Motion, Line Crossing lub Intrusion – aby spełnić warunek. Ogólnie rzecz biorąc, im więcej terminów połączymy za pomocą operatora OR, tym więcej zdarzeń będzie wykrywanych.
    • (: Dodaj lewy nawias do reguły. Nawiasów używa się, aby zapewnić, że odnośne terminy są przetwarzane razem jako jednostka. Innymi słowy, można użyć nawiasów, aby wymusić określoną kolejność przetwarzania podczas analizy. Przykład: W przypadku zdefiniowania reguły („Motion” OR „Line Crossing”) AND „Intrusion”, dwa terminy w nawiasach będą przetwarzane najpierw, a wynik zostanie połączony z ostatnią częścią reguły. Innymi słowy, system najpierw będzie poszukiwał pakietów, które zawierają terminy Motion lub Line Crossing, a następnie przeszuka wyniki, aby znaleźć pakiety zawierające termin Intrusion.
    • ): Dodaj prawy nawias do reguły.
  4. Kliknij Save (Zapisz), aby zapisać ustawienia.
  5. Po skonfigurowaniu ustawień reguły można kliknąć Add (Dodaj), aby dodać spersonalizowane zdarzenie. Wpisz wymagane parametry.

  6. W polu Area (Obszar) wybierz obszar, dla którego chcesz wykonać konfigurację zdarzenia. Aby wyszukać obszar, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  7. Wpisz nazwę zdarzenia.
  8. Wybierz typ reguły dla obszaru. Kliknij Configuration (Konfiguracja), aby wyedytować regułę lub dodać nową.
  9. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila.
    • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
    • Name (Nazwa): Wpisz własną nazwę szablonu.
    • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
    • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
    • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

      • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

  10. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  11. Wybierz szablon harmonogramu dla alarmu. W trakcie skonfigurowanego harmonogramu obsługą otrzymanego alarmu (np. powiązanym nagrywaniem) może się zająć system.
    • All-day Template (Szablon wszystkich dni): Harmonogram całodobowego uzbrajania przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Harmonogram całodobowego nagrywania od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Harmonogram całodobowego nagrywania od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Szczegółowe informacje na temat konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu uzbrajania.
  12. Wybierz poziom alarmu odpowiednio do potrzeb.
  13. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w części Tabela 8.7 Powiązane działania dla własnego zdarzenia.
  14. Kliknij OK, aby zapisać ustawienia.
Tabela 8.7 Powiązane działania dla alarmu własnego zdarzenia
Powiązane działania | Opisy
Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery) | W sytuacji wyzwolenia alarmu, na ekranie wyświetla się podgląd na żywo z wybranych kamer.
Audible Warning (Ostrzeżenie dźwiękowe) | Ustaw dźwięk odtwarzany na komputerze w sytuacji wyzwolenia alarmu. Uwaga: Jako dźwięk alarmu należy wybrać opcję Voice Engine (Mechanizm głosowy) na stronie konfiguracji lokalnej w Control Client.
Powiązanie PTZ | W sytuacji wyzwolenia alarmu jest wyzwalane ustawienie wstępne, patrol lub trasa wybranych kamer.
Alarm Output Linkage (Powiązane wyjście alarmowe) | Wybierz wyjście alarmowe (jeśli jest dostępne). W sytuacji wyzwolenia alarmu będzie aktywowane podłączone urządzenie zewnętrzne.
Recording Linkage (Powiązane nagranie) | W sytuacji wyzwolenia alarmu zostanie rozpoczęte nagrywanie z wybranych kamer, a pliki nagrania będą zapisywane w wybranej lokalizacji pamięci masowej. Uwaga: Przed wybraniem kamer należy skonfigurować harmonogram nagrywania dla kamer na stronie harmonogramu nagrywania. Szczegółowe informacje znajdują się w sekcji Konfiguracja harmonogramu nagrywania dla kamer.

Po wykonaniu konfiguracji zdarzenia dla urządzenia wyświetli się pozycja ustawień zdarzenia.

Możesz kliknąć, aby wybrać pozycję ustawień zdarzenia, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować ustawienia zdarzenia, kliknij pole Event Name (Nazwa zdarzenia) i wyedytuj ustawienia zdarzenia. Opcjonalnie kliknij Copy to (Kopiuj do), aby skopiować ustawienia zdarzenia do innych kamer w tym obszarze.

Możesz kliknąć [image], aby ustawić warunki wyszukiwania w celu filtrowania pozycji zdarzeń.


Ustawienia e-mail

Cel:

Należy podać prawidłowe ustawienia e-mail, aby skonfigurować wysyłanie informacji o alarmach (takich jak zdarzenia kamery lub alarmy terminala POS) na wyznaczone adresy e-mail.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu Notification (Powiadomienia) wybierz Email.
  2. Kliknij Email Settings (Ustawienia e-mail), aby wyświetlić okno ustawień poczty elektronicznej.

  3. Ustaw parametry odpowiednio do potrzeb.

    Server Authentication (Uwierzytelnianie serwera) (opcja): Jeśli serwer poczty elektronicznej wymaga uwierzytelniania, zaznacz to pole wyboru, aby używać uwierzytelniania przy logowaniu się do tego serwera, podaj nazwę użytkownika i hasło.

    Enable SSL (Włącz SSL) (opcja): Zaznacz to pole wyboru, aby włączyć szyfrowanie SSL, jeśli jest wymagane przez serwer SMTP.

    Sender Email Address (Adres e-mail nadawcy): Adres e-mail nadawcy.

    Sender Name (Nazwa nadawcy): Nazwa nadawcy.

    SMTP Server IP Address (Adres IP serwera SMTP): Adres IP lub nazwa hosta serwera SMTP (np. smtp.263xmail.com).

    SMTP Server Port (Port serwera SMTP): Port SMTP. Domyślnym portem TCP/IP używanym przez SMTP jest 25.

    User Name (Nazwa użytkownika): Konto użytkownika e-maila nadawcy.

    Password (Hasło): Hasło e-maila nadawcy.

    Email Test (Test e-maila): Kliknij, aby sprawdzić, czy ustawienia e-maila działają. Zostanie wyświetlone odpowiednie okienko z komunikatem informacyjnym.

  4. Kliknij OK, aby zapisać ustawienia.

Po skonfigurowaniu ustawień e-maila można kliknąć Add (Dodaj), aby dodać spersonalizowany szablon e-maila. Wpisz wymagane parametry.

  • Enable (Włącz): Zaznacz pole wyboru, aby włączyć ten szablon e-maila.
  • Name (Nazwa): Wpisz własną nazwę szablonu.
  • Recipient(s) (Odbiorca(y): Wpisz odbiorców e-maila. Jeśli wpisujesz więcej niż jednego odbiorcę, oddziel nazwy „;”.
  • Subject (Temat): Można dowolnie edytować szablony. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do tematu powiązane informacje.
  • Content (Treść): Określ wysyłane informacje. Możesz też kliknąć przycisk w dolnej części okna, aby dodać do treści powiązane informacje.

    • Uwaga: Jeśli do tematu lub treści e-maila chcesz dodać godzinę alarmu, a aplikacja e-mail (np. Outlook) i CMS są w różnych strefach czasowych, wyświetlane godziny alarmu mogą się różnić.

Kliknij OK, aby zapisać ustawienia.

Po skonfigurowaniu szablonu e-maila wyświetli się pozycja szablonu. Możesz kliknąć, aby wybrać pozycję szablonu, a następnie kliknąć Delete (Usuń), aby ją usunąć. Aby edytować szablon e-maila, kliknij pole Nazwa i wyedytuj szablon.


Konfiguracja szablonu harmonogramu uzbrajania

Aby skonfigurować spersonalizowany szablon harmonogramu uzbrajania dla alarmu, wykonaj następujące kroki:

Kroki:
  1. Kliknij Configuration (Konfiguracja) dla szablonu harmonogramu w trakcie konfiguracji ustawień zdarzenia. Możesz wyedytować szablon 01-08.
  2. Wybierz konfigurowany szablon i wpisz jego nazwę.
  3. Kliknij i przeciągnij na pasku czasu, aby ustawić harmonogram czasu. Kliknij, aby wybrać ustawiony odcinek czasu. Można wyedytować wyświetlony punkt czasu, aby ustawić dokładny odcinek czasu.
  4. Opcjonalnie możesz wybrać odcinek czasu harmonogramu i kliknąć Delete (Usuń), aby usunąć wybrany odcinek czasu. Kliknij Delete All (Usuń wszystko), aby usunąć wszystkie odcinki czasu. Możesz kliknąć Copy to (Kopiuj do), aby skopiować ustawienia paska czasu do innych dat.
  5. Kliknij OK, aby zapisać ustawienia.

Uwaga: Dla każdego dnia w harmonogramie uzbrajania można ustawić maksymalnie 4 odcinki czasu.


Zarządzanie rolami i użytkownikami

Cel:

Do iVMS-5200 Pro można dodać wiele kont użytkowników, którzy będą uzyskiwali dostęp do systemu za pomocą oprogramowania Web Manager, Control Client lub Web Client. Różnym użytkownikom można przyznawać różne role. Role mogą mieć nadane różne uprawnienia.

Kliknij kartę User Management (Zarządzanie użytkownikami), aby przejść do strony zarządzania użytkownikami.


Zarządzanie rolami

Cel:

Rolom można nadawać różne uprawnienia, Użytkownik może zostać połączony z rolą, aby uzyskać różne uprawnienia.

Kroki:
  1. Przejdź do strony zarządzania użytkownikami i kliknij Role Management (Zarządzanie rolami). Jeśli nie dodano żadnej roli, do wyboru są dostępne dwie role domyślne: administratorzy i operatorzy. 
    • Administratorzy: Ta rola ma wszystkie uprawnienia do iVMS-5200 Pro.
    • Operatorzy: Ta rola ma wszystkie uprawnienia do obsługi oprogramowania Control Client i Web Client.
  2. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania roli.

  3. Wpisz wybraną nazwę roli. Możesz opcjonalnie ustawić termin ważności i opis roli.
  4. (Opcja) Wybierz domyślną lub wstępnie zdefiniowaną rolę z listy rozwijanej Copy from (Kopiuj z), aby skopiować jej ustawienia uprawnień. W przeciwnym razie wykonaj krok 5, aby przyznać uprawnienia dla roli.
  5. W obszarze ustawień uprawnień wybierz z lewego panelu typ uprawnienia i zaznacz pola wyboru, aby wybrać odpowiednie urządzenia lub funkcje.
  6. Kliknij OK, aby zapisać ustawienia.

Zarządzanie rolą

Cel:

Utworzona rola jest dodawana do listy ról na stronie zarządzania rolami. Informacje o rolach można edytować i usuwać.

Kliknij pole Name (Nazwa), aby edytować ustawienia roli.

Aby usunąć informacje o roli, wybierz ją z listy i kliknij Delete (Usuń).

Uwaga: Nie można edytować ani usuwać ról administratorów i operatorów.


Zarządzanie użytkownikami

Cel:

Można dodać użytkowników, którzy będą mieli dostęp do iVMS-5200 Pro. Rolę użytkownika można konfigurować. Można też dodać do systemu użytkowników domenowych (użytkowników, którzy należą do jednostki organizacyjnej, takiej jak dział firmy).

Domyślnie jest tworzony użytkownik z prawami administratora, o nazwie admin.

Dodawanie użytkownika

Opcja 1: Dodawanie zwykłych użytkowników

Kroki:
  1. Przejdź do strony zarządzania użytkownikami i kliknij User Management (Zarządzanie użytkownikami).
  2. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania użytkownika.

  3. Wpisz żądane parametry: nazwę użytkownika, hasło, potwierdzenie hasła i uprawnienia do sterowania PTZ. Opcjonalnie można podać termin ważności konta użytkownika, stan użytkownika i opis.

    • Nazwa użytkownika nie może zawierać następujących znaków: / \ : * ? “ < > |.
    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, zdecydowanie zalecamy stworzenie wybranego przez siebie hasła (zawierającego co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
    • Expiry Date (Termin ważności): Data, kiedy dane konto użytkownika traci ważność.
    • User Status (Stan użytkownika): Dostępne są dwa rodzaje stanu. Stan freeze (zamrożony) oznacza, że konto użytkownika jest nieaktywne, dopóki nie ustawi się stanu użytkownika na normal (normalny).
    • PTZ Control Permission (Uprawnienia do sterowania PTZ): Ustaw poziom uprawnień (1~100) do sterowania PTZ. Im wyższa wartość, tym większe uprawnienia ma użytkownik. Np. jeśli użytkownik1 i użytkownik2 sterują jednostką PTZ jednocześnie, sterowanie ruchami PTZ przejmuje użytkownik, który ma wyższe uprawnienia do sterowania PTZ.
  4. Kliknij Next (Dalej), zaznacz pola wyboru istniejących ról i kliknij Add>> (Dodaj>>), aby przypisać wybrane role utworzonemu użytkownikowi.

    Uwaga: Jeśli nie dodano żadnej roli, do wyboru są dwie role domyślne: administratorzy i operatorzy. Administrator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Pro. Operator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Control Client. Kliknij Add (Dodaj), aby uaktywnić okno dodawania ról, jeśli chcesz dodawać własne role. Szczegółowe informacje na temat dodawania ról znajdują się w punkcie Zarządzanie rolami.

  5. Kliknij OK, aby zapisać ustawienia.

Opcja 2: Dodawanie użytkowników domenowych

Przed rozpoczęciem pracy:

Należy skonfigurować ustawienia Active Directory. Patrz sekcja Ustawienia Active Directory.

Uwaga: Użytkownik domenowy ma dostęp do iVMS-5200 tylko za pośrednictwem oprogramowania Control Client.

Kroki:

  1. Przejdź do strony zarządzania użytkownikami i kliknij User Management (Zarządzanie użytkownikami).
  2. Kliknij Import Domain User (Importuj użytkownika domenowego), aby otworzyć okno dialogowe importowania użytkownika domenowego.

  3. Na panelu z lewej strony kliknij, aby wybrać organizację. Zostanie wyświetlona lista użytkowników należących do tej organizacji.
  4. Zaznacz pola wyboru, aby wybrać użytkowników, i kliknij Next (Dalej).
  5. Zaznacz pola wyboru istniejących ról i kliknij Add>> (Dodaj>>), aby przypisać wybrane role utworzonemu użytkownikowi.

    6. Uwaga: Jeśli nie dodano żadnej roli, do wyboru są dwie role domyślne: administrator systemu i operator systemu. Administrator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Pro. Operator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Control Client. Kliknij Add (Dodaj), aby uaktywnić okno dodawania ról, jeśli chcesz dodawać własne role. Szczegółowe informacje na temat dodawania ról znajdują się w punkcie Zarządzanie rolami.

  6. Kliknij OK, aby zapisać ustawienia. Dodani użytkownicy domenowi mogą się zalogować do iVMS-5200 Pro za pośrednictwem programu Control Client przy użyciu ich konta domenowego i hasła.

Zarządzanie użytkownikiem

Cel:

Utworzone konto użytkownika jest dodawane do listy użytkowników na stronie zarządzania użytkownikami. Zarządzanie użytkownikiem obejmuje następujące czynności.

Edit (Edytuj): Kliknij pole User Name (Nazwa użytkownika, aby wyedytować informacje o użytkowniku lub zmienić jego hasło.

Delete (Usuń): Aby usunąć informacje o użytkowniku, wybierz go z listy i kliknij Delete (Usuń).

Force Logout (Wymuś wylogowanie): Wybierz użytkownika online i kliknij Force Logout (Wymuś wylogowanie), aby go wylogować.

Uwaga: Użytkownika admin nie można usunąć ani wylogować.

Zmiana hasła administratora.

Hasło administratora można zmienić tylko wtedy, gdy jest się zalogowanym do systemu jako administrator lub operator.

Kroki:
  1. Kliknij bieżącego zalogowanego użytkownika w prawym górnym rogu systemu i wybierz Change Password (Zmień hasło).
  2. W polu old password wpisz stare hasło, w polu new password wpisz nowe hasło, w polu confirm password wpisz nowe hasło jeszcze raz, aby je potwierdzić.

    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  3. Kliknij OK, aby zapisać ustawienia.


Konfiguracja systemu

Cel:

Konfiguracja daty ważności plików dziennika, danych tablic rejestracyjnych, dostępu WAN, ustawień NTP i Active Directory.

Kliknij kartę System Configuration (Konfiguracja systemu), aby przejść do strony konfiguracji systemu.


Konfiguracja dziennika

Cel:

Ustawienie daty ważności plików dziennika i danych tablic rejestracyjnych.

Kroki:
  1. Przejdź do strony zarządzania systemem i kliknij Log Configuration (Konfiguracja dziennika).

  2. Ustaw parametry odpowiednio do potrzeb.

    Keep Log Files for (Zachowuj pliki dziennika przez): Czas, przez który będą przechowywane pliki dziennika. Po upłynięciu czasu pliki zostaną usunięte.

    Keep License Plate Data for (Zachowuj dane tablic rejestracyjnych przez): Czas przechowywania danych tablic rejestracyjnych. Po upłynięciu czasu dane zostaną usunięte. Dane tablic rejestracyjnych dotyczą informacji o rozpoznanych tablicach. Kliknij VCA Configuration (Konfiguracja VCA) na stronie Logical View (Widok logiczny) (patrz sekcja Zarządzanie obszarem), aby skonfigurować regułę rozpoznawania tablic rejestracyjnych. Szczegółowe informacje o konfiguracji znajdują się w instrukcji obsługi urządzenia.

  3. Kliknij Save (Zapisz), aby zapisać ustawienia.


Ustawienia NTP

Cel:

Konfiguracja NTP w celu synchronizacji czasu.

Kroki:
  1. Przejdź do strony zarządzania systemem i kliknij NTP Settings (Ustawienia NTP).

  2. Ustaw adres serwera NTP i port NTP w celu synchronizacji czasu.
  3. Kliknij Save (Zapisz), aby zapisać ustawienia.


Ustawienia dostępu do WAN

Cel:

Ustawienie statycznego adresu IP dla systemu w celu uzyskiwania dostępu do systemu przez WAN.

Kroki:
  1. Przejdź do strony zarządzania systemem i kliknij WAN Access (Zarządzanie przez WAN).
  2. Wpisz statyczny adres IP dla dostępu przez WAN.
  3. Kliknij Save (Zapisz), aby zapisać ustawienia.


Ustawienia usługi Active Directory

Cel:

Jeśli dysponujesz kontrolerem domeny AD (Active Directory), który zawiera informacje, takie jak dane użytkowników i komputerów, możesz skonfigurować ustawienia, aby uzyskać odnośne informacje. Pozwala to na wygodne dodawanie do iVMS-5200 Pro użytkowników, którzy należą do jednostki organizacyjnej (np. działu firmowego).

Kroki:
  1. Przejdź do strony zarządzania systemem i kliknij Active Directory.

  2. Skonfiguruj następujące parametry, aby się połączyć z kontrolerem domeny AD i uzyskać wymagane dane.

    Domain Name (Nazwa domeny): Wpisz nazwę domeny kontrolera domeny AD.

    Host IP (Adres IP hosta): Wpisz adres IP kontrolera domeny AD.

    Port No. (Nr portu): Wpisz nr portu kontrolera domeny AD.

    Enable SSL (Włącz SSL) (opcja): Zaznacz to pole wyboru, aby włączyć szyfrowanie SSL, jeśli jest wymagane przez kontroler domeny AD.

    User Name (Nazwa użytkownika): Wpisz nazwę użytkownika kontrolera domeny AD.

    Password (Hasło): Wpisz hasło kontrolera domeny AD.

    Base DN (Distinguished Name) (Podstawowa nazwa Distinguished Name): Wpisz warunki filtru w polu tekstowym, jeśli znasz format. Możesz też kliknąć Fetch DN (Uzyskaj DN), aby automatycznie wpisać warunek filtru.

    Uwaga: Jeśli ręcznie wprowadzisz parametr Base DN, możesz zdefiniować główny węzeł. Jeśli klikniesz Fetch DN, otrzymasz pełną strukturę przechowywaną w kontrolerze domeny AD.

  3. Kliknij Save (Zapisz), aby zapisać ustawienia. Gdy zakończysz konfigurację, możesz wyświetlić informacje o strukturze i użytkowniku, klikając Import Domain User (Importuj użytkownika domeny) na stronie zarządzania użytkownikami (patrz sekcja Zarządzanie użytkownikami).


Opis

System kontroli dostępu to system sprawdzania uprawnień do przechodzenia przez drzwi. Ma on szereg funkcji, takich jak zarządzanie urządzeniami, zarządzanie ludźmi/kartami, konfiguracja uprawnień, zarządzanie stanem drzwi, wyszukiwanie zdarzeń itp.

Niniejsza instrukcja obsługi opisuje funkcje, konfigurację i czynności obsługi systemu kontroli dostępu. Aby zapewnić prawidłowe używanie i stabilność systemu, zapoznaj się z poniższymi treściami i uważnie przeczytaj instrukcję, zanim zainstalujesz program i zaczniesz go używać.


Dostęp do klienta typu klient-serwer

Klient systemu kontroli dostępu, typu klient-serwer, będący podsystemem iVMS-5200 Pro Web Manager, jest zaprojektowany tak, aby jego obsługa była możliwa z poziomu iVMS-5200 Pro Web Manager.

Wejdź do iVMS-5200 Pro przez Web Manager i kliknij Access Control Configuration (Konfiguracja kontroli dostępu) na stronie Logical View (Widok logiczny), aby uzyskać dostęp do klienta.


Przepływ konfiguracji

Zapoznaj się z poniższym schematem przepływu, aby poznać kolejność konfiguracji.


Wprowadzenie do interfejsu

Kliknij ikonę [image], aby przejść do interfejsu zarządzania kontrolerem.

Interfejs jest podzielony na 2 części: zarządzanie urządzeniami i wykrywanie urządzeń online.

Zarządzanie urządzeniami:

Zarządzanie urządzeniami kontroli dostępu, m.in. funkcjami dodawania, edycji, usuwania, masowej synchronizacji czasu itd.

Wykrywanie urządzeń online:

Automatyczne wykrywanie urządzeń w trybie online w tej samej podsieci przy użyciu serwera kontroli dostępu, dodawanie do serwera wykrytych urządzeń poprzez kliknięcie ikony Add to Client (Dodaj do klienta).


Zarządzanie urządzeniami

Dodawanie urządzenia
Kroki:
  1. Kliknij [image], aby przejść do interfejsu dodawania urządzenia kontroli dostępu.

  2. Wpisz w polu tekstowym nazwę urządzenia, która będzie wyświetlana w programie.
  3. Wybierz typ urządzenia z listy rozwijanej.
  4. Wybierz tryb połączenia. TCP/IP lub port COM.

    5. COM1-5: Podłącz urządzenie przez port COM.

    TCP/IP: Podłącz urządzenie przez sieć.

  5. Ustaw parametry podłączenia urządzenia.

    6. Jeśli podłączasz urządzenie przez sieć, wpisz adres IP i numer portu urządzenia oraz ustaw wartość Dial-up (Dodzwanianie) na 1.

    Jeśli podłączasz urządzenie przez port COM, ustaw wartość Baud Rate (Szybkość transmisji) i Dial-up (Dodzwanianie).

  6. Kliknij przycisk [image], aby zakończyć dodawanie.
Edycja urządzenia
Cel:

Po dodaniu urządzenia można skonfigurować niektóre zaawansowane parametry na interfejsie edycji urządzenia, takie jak pobieranie parametrów sprzętowych, odczyt parametrów sprzętowych, synchronizacja czasu, konfiguracja punktu dostępowego itp.

Kroki:
  1. Na liście urządzeń kliknij przycisk [image], aby edytować informacje wybranego dodanego urządzenia.

  2. Skonfiguruj podstawowe parametry urządzenia zależnie od potrzeb. Powinny być takie same jak parametry użyte podczas dodawania urządzenia.
  3. (Opcja) Zaznacz pole wyboru Enable Holiday (Włącz dni wolne), aby włączyć parametry dni wolnych przy pobieraniu uprawnień.
  4. Kliknij przycisk [image], aby zakończyć edycję.
  5. Kliknij przycisk [image], aby pobrać zaktualizowane parametry do lokalnej pamięci urządzenia.
Usuwanie urządzenia
Kroki:
  1. Wybierz urządzenie z listy urządzeń, klikając je, lub wybierz wiele urządzeń, naciskając klawisz Ctrl na klawiaturze i klikając po kolei wybrane urządzenia.
  2. Kliknij przycisk [image], aby usunąć wybrane urządzenia.
  3. Kliknij przycisk OK w oknie dialogowym potwierdzenia, aby zakończyć usuwanie.
Usuwanie urządzenia
Kroki:
  1. Wybierz urządzenie z listy urządzeń, klikając je, lub wybierz wiele urządzeń, naciskając klawisz Ctrl na klawiaturze i klikając po kolei wybrane urządzenia.
  2. Kliknij przycisk [image], aby rozpocząć synchronizację czasu.

    3. Po zakończeniu synchronizacji czasu, w prawym dolnym rogu ekranu wyświetli się komunikat potwierdzenia.


Wprowadzenie do interfejsu

Kliknij ikonę [image] na panelu sterowania, aby przejść do interfejsu zarządzania drzwiami.

Group Management (Zarządzanie grupami)

Drzwi można dodać do różnych grup, aby zarządzać nimi centralnie.

Door Management (Zarządzanie drzwiami)

Zarządzanie określonymi drzwiami z grupy drzwi, m.in. importowanie, edycja i usuwanie drzwi.


Zarządzanie grupami

  • Dodawanie grupy

    • Kroki:
    1. Kliknij przycisk [image], aby otworzyć okno dialogowe dodawania grupy.

    2. Wpisz nazwę grupy w polu tekstowym i kliknij przycisk [image], aby zakończyć dodawanie.
    Uwaga: Grupy wielopoziomowe nie są jeszcze obsługiwane.
  • Edycja grupy
    • Kroki:

    Kliknij grupę dwukrotnie lub kliknij ją prawym przyciskiem i wybierz Modify (Modyfikuj) z menu kontekstowego.

  • Usuwanie grupy

    • Grupę można usunąć na trzy sposoby.

    • Kliknij, aby wybrać grupę, i kliknij przycisk [image].
    • Kliknij grupę prawym przyciskiem i wybierz Delete (Usuń) z menu kontekstowego.
    • Najedź kursorem na grupę i kliknij ikonę [image].

    Następnie kliknij przycisk OK w wyskakującym oknie.


Zarządzanie drzwiami

Można edytować drzwi w grupie. Poniżej zamieszczono odpowiednie instrukcje.

  • Importowanie drzwi

    • Kroki:
    1. Kliknij przycisk [image], aby otworzyć interfejs importowania drzwi.
    2. Kliknij drzwi, aby je zaimportować.
    3. Kliknij na pasku z prawej strony, aby wybrać grupę, do której będą importowane drzwi.
    4. Kliknij przycisk [image], aby zaimportować wybrane drzwi. Kliknij [image], aby zaimportować wszystkie dostępne drzwi.
    Uwaga: Możesz kliknąć przycisk [image] w prawym górnym rogu okna, aby utworzyć nową grupę.
  • Edycja drzwi

    • Kroki:
    1. Kliknij, aby wybrać drzwi z listy. Kliknij przycisk [image], aby edytować drzwi.
    2. Wyedytuj nazwę i pozycję drzwi.
    3. Kliknij przycisk [image], aby zakończyć edycję.
    Uwaga: Możesz też przejść do interfejsu edycji, dwukrotnie klikając drzwi na liście.
  • Usuwanie drzwi

    • Drzwi można usunąć na kilka poniższych sposobów.
    • Kliknij, aby wybrać grupę z listy grup. Wybierz określone drzwi i kliknij przycisk [image].
    • Kliknij, aby wybrać grupę na liście grup. Kliknij przycisk [image], aby usunąć wszystkie drzwi w grupie.
    • Najedź kursorem na grupę na liście grup. Kliknij przycisk [image], aby usunąć wszystkie drzwi w grupie.
Uwaga: Drzwi możesz też edytować/usuwać na panelu importowania punktu kontroli dostępu.

Kroki:
  1. Wybierz punkt kontrolny na panelu Group (Grupa).
  2. Kliknij ikonę [image] / [image], aby przejść do panelu Edit Access Control Point (Edytuj punkt kontroli dostępu) lub aby usunąć punkt kontrolny.


Wprowadzenie do interfejsu

Kliknij ikonę [image] na panelu sterowania programu.

Ten interfejs umożliwia dodawanie, edycję, usuwanie i filtrowanie działów i osób.


Zarządzanie działem

Kroki:
  1. Na liście działów kliknij przycisk [image], aby otworzyć interfejs dodawania działu.

    2. Uwagi:
    • Można stworzyć wielopoziomowy system działów. Kliknij dział jako dział wyższego poziomu. Kliknij przycisk [image]. Dodawany dział będzie jego poddziałem.
    • Można stworzyć maksymalnie 10 poziomów.
  2. Możesz kliknąć dwukrotnie dodany dział, aby edytować jego nazwę.
  3. Możesz kliknąć, aby wybrać dział, i kliknąć przycisk [image], aby go usunąć.

    4. Uwagi:
    • Po usunięciu działu zostaną też usunięte jego działy niższego poziomu.
    • Upewnij się, że do działu nie dodano żadnej osoby. W przeciwnym razie działu nie można usunąć.


Zarządzanie osobami

Kroki:
  1. Wybierz dział z listy i kliknij [image] na liście informacji o osobach, aby wyświetlić interfejs dodawania osób.
  2. Wpisz dane: Person Name (Nazwisko osoby) (wymagane), Gender (Płeć), ID Card (Identyfikator) itp., wgraj zdjęcie osoby i kliknij [image], aby zakończyć dodawanie.

    3. Uwaga: Zdjęcie powinno być w formacie .jpg.
  3. Możesz kliknąć dwukrotnie dodaną osobę, aby edytować informacje o niej.
  4. Możesz kliknąć, aby wybrać osobę, i kliknąć przycisk [image], aby ją usunąć.
    5. Uwaga: Jeśli z bieżącą osobą jest skojarzona karta, po usunięciu osoby skojarzenie straci ważność.


Wprowadzenie do interfejsu

Kliknij ikonę [image], aby przejść do interfejsu zarządzania kontrolerem.

Karty są podzielone na 3 typy: Blank Card (Pusta karta), Normal Card (Zwykła karta) i Lost Card (Utracona karta).

Blank Card (Pusta karta): Karta, która nie została wydana żadnej osobie.

Normal Card (Zwykła karta): Karta wydana osobie, normalnie używana.

Lost Card (Utracona karta): Karta wydana osobie, zgłoszona jako używana.


Pusta karta

  • Dodawanie karty

    Przed rozpoczęciem pracy:

    Upewnij się, że dystrybutor kart jest podłączony do komputera i skonfigurowany. Szczegółowe informacje znajdują się w sekcji Konfiguracja dystrybutora kart.

    Kroki:

    1. Kliknij przycisk [image], aby dodać karty.
    2. Obsługiwane są dwa tryby dodawania kart.

      3. Adding Single Card (Dodawanie pojedynczej karty)

      Jako tryb dodawania wybierz Add One (Dodaj jedną), klikając [image] do [image]. Wpisz parametry Start Date (Data rozpoczęcia), Expiring Date (Data wygaśnięcia) i Card No. (Nr karty) w polu tekstowym.

      Batch Adding Cards (Wsadowe dodawanie kart)

      Jako tryb dodawania wybierz Bulk Adding (Masowe dodawanie), klikając [image] do [image]. Wpisz parametry activation date (Data aktywacji), expiry date (Data wygaśnięcia), start card No. (Nr pierwszej karty) i last card No. (Nr ostatniej karty) w odpowiednich polach tekstowych.

      Uwaga: Numer pierwszej karty i numer ostatniej karty powinny mieć tę samą długość. Np. jeśli nr ostatniej karty to 234, numer pierwszej karty powinien być typu 028.

    3. Kliknij przycisk [image], aby zakończyć dodawanie.
    4. Kliknij dodaną pustą kartę na liście i kliknij przycisk [image], aby wydać kartę osobie.

      5. Uwaga: Możesz dwukrotnie kliknąć pustą kartę na liście kart, aby przejść do strony Issue Card (Wydaj kartę).

    5. Kliknij, aby wybrać osobę w oknie dialogowym. Kliknij [image], aby zakończyć.

      6. Wydana karta zostanie usunięta z listy pustych kart. Można sprawdzić informacje o karcie na liście zwykłych kart.

  • Usuwanie karty

    • Można kliknąć dodaną pustą kartę na liście Empty Card (Pusta karta) i kliknąć przycisk [image], aby usunąć wybraną kartę.


Zwykła karta

Kliknij kartę [image] w interfejsie zarządzania kartami, aby wyświetlić listę zwykłych kart. Można wyświetlić wszystkie informacje o wydanej karcie: numer, posiadacza i dział posiadacza karty.

  • Kliknij, aby wybrać kartę. Kliknij [image], aby zmienić skojarzoną kartę dla posiadacza karty. W oknie, które się wyświetli, wybierz pustą kartę, która zastąpi bieżącą.
  • Kliknij, aby wybrać wydaną kartę. Kliknij [image], aby anulować skojarzenie karty. Karta zostanie usunięta z listy zwykłych kart i znajdzie się na liścieEmpty Card (Pusta karta).
  • Kliknij, aby wybrać wydaną kartę. Kliknij [image], aby ustawić kartę jako Lost Card (Utracona karta), czyli karta nieważna.
  • Kliknij, aby wybrać wydaną kartę. Kliknij [image], aby ustawić hasło dla karty. Wpisz hasło w polu tekstowym i kliknij przycisk OK, aby zakończyć ustawienia.

    • Jeśli na stronie konfiguracji zaawansowanej włączysz uwierzytelnianie za pomocą karty i hasła, hasło będzie wymagane, aby posiadacz przeciągający kartę mógł wejść lub wyjść przez drzwi.


Utracona karta

Kliknij kartę [image] w interfejsie zarządzania kartami, aby wyświetlić listę utraconych kart. Można wyświetlić wszystkie informacje o utraconej karcie: numer, posiadacza i dział posiadacza karty.

  • Kliknij przycisk [image], aby przywrócić kartę jako zwykłą.
  • Kliknij przycisk [image], aby wydać posiadaczowi nową kartę w zastępstwie utraconej. W oknie, które się otworzy, wybierz pustą kartę jako nową kartę. Do nowej karty zostaną automatycznie skopiowane wstępnie zdefiniowane ustawienia utraconej karty.


Konfiguracja planu tygodnia

Kliknij [image] na panelu sterowania programu, aby przejść do interfejsu konfiguracji planu tygodnia.
  • Dodawanie planu tygodnia

    System domyślnie definiuje 2 rodzaje planu tygodnia: Enable Week Plan by Default (Domyślnie włącz plan tygodnia) i Disable Week Plan by Default (Domyślnie wyłącz plan tygodnia). Można w razie potrzeby zdefiniować własne plany.

    Kroki:

    1. Kliknij przycisk [image], aby dodać plan tygodnia.
    2. Wpisz nazwę planu tygodnia w polu tekstowym. Kliknij przycisk [image], aby dodać plan tygodnia.
    3. Wybierz plan tygodnia na liście planów z lewej strony okna, aby go edytować.
    4. Kliknij i przeciągnij kursorem na dniu, aby narysować niebieski pasek na harmonogramie. Oznacza on odcinek czasu, przez który jest aktywne skonfigurowane uprawnienie.
    5. Powtórz powyższy krok, aby skonfigurować inne odcinki czasu.

      6. Możesz też wybrać skonfigurowany dzień i kliknąć [image], aby skopiować ustawienia do całego tygodnia.

  • Usuwanie planu tygodnia
    • Kliknij, aby wybrać skonfigurowany czas trwania. Kliknij [image], aby go usunąć.
    • Kliknij [image], aby usunąć wszystkie skonfigurowane czasy trwania, nie usuwając jednocześnie planu tygodnia.
    • Kliknij [image], aby bezpośrednio usunąć plan tygodnia.


Konfiguracja grupy dni wolnych

  • Dodawanie grupy dni wolnych

    Kroki:

    1. Kliknij [image], aby otworzyć interfejs dodawania grupy dni wolnych.
    2. Wpisz nazwę grupy dni wolnych w polu tekstowym. Kliknij przycisk [image], aby dodać grupę dni wolnych.
    3. Kliknij przycisk [image]. aby dodać dzień wolny do listy dni wolnych i skonfigurować czas trwania dnia wolnego.
      4. Uwaga: Można dodać maksymalnie 16 okresów dni wolnych.

      1. Kliknij i przeciągnij kursorem na dniu, aby narysować niebieski pasek na harmonogramie. Oznacza on czas trwania, przez który jest aktywne skonfigurowane uprawnienie.
      2. Kliknij, aby wybrać skonfigurowany czas trwania. Kliknij [image], aby go usunąć.
      3. Kliknij [image], aby usunąć wszystkie skonfigurowane czasy trwania, nie usuwając jednocześnie dnia wolnego.
      4. Kliknij <img src="PIC/directly delete icon.png"" align="submiddle" />, aby bezpośrednio usunąć dzień wolny.</li> </ol> <li>Kliknij przycisk <img src="PIC/save button.png" align="submiddle" />, aby zapisać ustawienia.</li> </ol> <p><font color="red"><b><i> Uwaga:</i></b></font> Dni wolne nie mogą się nakładać.</br> </p> </blockquote> </ul></div> </div> </body> </html>


Konfiguracja szablonu harmonogramu

Harmonogram zawiera plan tygodnia i grupę dni wolnych. W interfejsie konfiguracji szablonu harmonogramu można jedynie wybrać, który plan i którą grupę włączyć. Skonfiguruj plan tygodnia i grupę dni wolnych przed konfiguracją szablonu harmonogramu.

Uwaga: Priorytet harmonogramu grupy dni wolnych jest wyższy niż priorytet planu tygodnia.

Kroki:

  1. Kliknij [image], aby otworzyć interfejs dodawania harmonogramu.
  2. Wpisz nazwę harmonogramu w polu tekstowym. Kliknij przycisk [image], aby dodać harmonogram.
  3. Wybierz plan tygodnia, który ma być zastosowany do harmonogramu.

    4. Kliknij kartę Week Plan (Plan tygodnia) i wybierz plan z listy rozwijanej.

  4. Wybierz grupy dni wolnych, które mają być zastosowane do harmonogramu.
    5. Uwaga: Można dodać maksymalnie 4 grupy dni wolnych.

    • Kliknij, aby wybrać grupę dni wolnych na liście z lewej strony. Kliknij [image], aby ją dodać.
    • Kliknij, aby wybrać dodaną grupę dni wolnych na liście z prawej strony. Kliknij [image], aby ją usunąć.
    • Kliknij [image], aby usunąć wszystkie dodane grupy dni wolnych.
  5. Kliknij przycisk [image], aby zapisać ustawienia.


Zarządzanie stanem drzwi

Cel:

Funkcja Door Status Management (Zarządzanie stanem drzwi) umożliwia zaplanowanie cotygodniowych odcinków czasu, przez które drzwi pozostają otwarte lub zamknięte.

Kliknij ikonę [image] na panelu sterowania, aby przejść do interfejsu.

Kroki:

  1. Przejdź do strony monitorowania stanu drzwi.
  2. Kliknij i wybierz drzwi z listy drzwi po lewej stronie.
  3. Narysuj mapę harmonogramu.
    1. Wybierz kolorowy „pędzel” drzwi stanu [image] / [image] w lewym górnym rogu panelu Door Status Settings (Ustawienia stanu drzwi)

      2. Remain open (Pozostaw otwarte): drzwi pozostają otwarte przez skonfigurowany odcinek czasu. „Pędzel” jest żółty.

      Remain Closed (Pozostaw zamknięte): drzwi pozostają zamknięte przez skonfigurowany odcinek czasu. „Pędzel” jest niebieski.

    2. Kliknij i przeciągnij myszą, aby narysować kolorowy pasek na mapie harmonogramu, aby ustawić czas trwania.

      3. Uwagi:
      • Minimalny segment harmonogramu to 30 minut.
      • Można skopiować skonfigurowane odcinki czasu dnia na cały tydzień.

      Kroki:

      1. Wybierz wcześniej skonfigurowany dzień.
      2. Kliknij [image], aby skopiować odcinki czasu na cały tydzień.
  4. Wyedytuj mapę harmonogramu.
    • Edit Duration (Edytuj czas trwania):

      • Kliknij i przeciągnij kolorowy pasek na mapie harmonogramu. Możesz przesunąć pasek na śledzeniu czasu.

      Kliknij i przeciągnij myszą końce kolorowego paska, aby dostosować jego długość.

    • Delete a Duration (Usuń czas trwania):

      • Kliknij i wybierz kolorowy pasek. Następnie kliknij [image], aby usunąć odcinek czasu.

    • Clear All Durations (Wyczyść wszystkie czasy trwania):

      • Kliknij [image], aby wyczyścić wszystkie skonfigurowane czasy trwania na mapie harmonogramu.

  5. Kliknij [image], aby zapisać ustawienia.
  6. Możesz skopiować harmonogram do innych drzwi, klikając [image] i wybierając wymagane drzwi.

  7. Kliknij [image], aby przejść do strony Download Door State (Pobierz stan drzwi).

  8. Wybierz punkt kontrolny i kliknij OK, aby pobrać konfigurację do systemu.


Ustawienia uprawnień

Kliknij ikonę [image] na panelu sterowania, aby przejść do interfejsu.

  • Konfiguracja uprawnień

    • Cel:

    W tej sekcji można przyznać osobie/działowi uprawnienia do wchodzenia/wychodzenia przez punkty kontrolne (drzwi).

    Kroki:

    1. Przejdź do strony Permission (Uprawnienia).
    2. Kliknij ikonę [image] w lewym górnym rogu strony, aby przejść do strony Add Permission (Dodaj uprawnienia).

    3. Wybierz typ dodawania w interfejsie Select Type (Wybierz typ).
      • By Person (Wg osoby): Wybierz z listy osoby, które będą mogły wchodzić/wychodzić przez drzwi.
      • By Department (Według działu): Wybierz z listy działy, które będą mogły wchodzić/wychodzić przez drzwi. Po przyznaniu uprawnienia wszystkie osoby z działu będą miały prawo dostępu do drzwi.
      • By Access Control Point (Według punktu kontroli dostępu): Wybierz drzwi z listy drzwi, przez które będą mogły wchodzić/wychodzić osoby.
      • By Door Group (Według grupy drzwi): Wybierz grupy z listy drzwi, przez które będą mogły wchodzić/wychodzić osoby. Uprawnienie będzie dotyczyło drzwi w wybranej grupie.
    4. Kliknij Next (Dalej), aby przejść do interfejsu Permission Configuration (Konfiguracja uprawnień).

    5. Kliknij menu rozwijane, aby wybrać szablon harmonogramu dla uprawnienia.

      6. Uwaga: Przed wykonaniem ustawień uprawnień trzeba skonfigurować szablon harmonogramu. Szczegółowe instrukcje konfiguracji znajdują się w sekcji Konfiguracja szablonu harmonogramu.
    6. Wybierz osoby/dział i odpowiednie drzwi/grupy drzwi z odnośnych list.

      7. Uwaga: Wybranie działu wyższego poziomu spowoduje też wybranie działu niższego poziomu.
    7. Kliknij OK, aby zakończyć tworzenie uprawnień.
    8. Kliknij [image], aby przejść do strony Download Permission (Pobierz uprawnienie).

    9. Wybierz punkt kontrolny i kliknij OK, aby pobrać uprawnienie do urządzenia.
  • Wyszukiwanie uprawnień

    • Cel:

    Po skonfigurowaniu uprawnień możesz wyszukać i wyświetlić warunek przyznawania uprawnień w interfejsie wyszukiwania.

    Kroki:

    1. Przejdź do strony Permission (Uprawnienia).

    2. Wpisz kryteria wyszukiwania (typ główny/typ poboczny/słowo kluczowe uprawnienia).

    3. Kliknij Search (Wyszukaj), aby wyświetlić wyniki wyszukiwania.

      4. Uwaga: Możesz kliknąć Reset (Zeruj) na panelu wyszukiwania kryteriów, aby usunąć wszystkie wyświetlone wyniki wyszukiwania.
  • Usuwanie uprawnień

    • Kroki:

    1. Wykonaj kroki 1-3 w sekcji wyszukiwania uprawnień, aby znaleźć uprawnienia, które mają być usunięte.
    2. Kliknij, aby wybrać uprawnienie z listy wyników.

      3. Uwaga: Możesz nacisnąć klawisz CTRL lub Shift na klawiaturze.

    3. Kliknij [image], aby usunąć uprawnienie.
    4. Kliknij [image], aby przejść do strony Download Permission (Pobierz uprawnienie).

    5. Wybierz punkt kontrolny i kliknij OK, aby pobrać operację usunięcia do urządzenia.


Funkcje zaawansowane

Cel:

Można skonfigurować funkcje zaawansowane systemu kontroli dostępu, takie jak typ kontroli dostępu, uwierzytelnianie hasłem i pierwsza karta.

Kliknij ikonę [image] na panelu sterowania, aby przejść do interfejsu.


Typ kontroli dostępu

Cel:

Do dodanych kart można przypisać różne typy, zależnie od sposobu ich wykorzystywania.

Kroki:
  1. Kliknij kartę Access Control Type (Typ kontroli dostępu) i wybierz typ karty.

    Normal Card (Zwykła karta): Domyślnie karta jest ustawiona jako zwykła.

    Card for disabled person (Karta osoby niepełnosprawnej): Drzwi pozostaną otwarte dla posiadacza karty przez skonfigurowany odcinek czasu.

    Card in Blacklist (Karta na czarnej liście): Zostanie wgrane działanie przeciągania kartą, otwarcie drzwi będzie niemożliwe.

    Patrol Card (Karta patrolowa): Można używać przeciągania kartą do sprawdzania obecności pracowników ochrony. Można skonfigurować uprawnienia dostępu pracowników ochrony.

    Duress Card (Karta przymusu): Zostanie wgrane działanie przeciągnięcia karty.

    Super Card (Karta główna): Karta jest ważna dla wszystkich drzwi kontrolera w trakcie skonfigurowanego harmonogramu.

    Visitor Card (Karta gościa): Karta przypisywana gościom.

  2. Kliknij Add (Dodaj) i wybierz dostępną kartę.
  3. Kliknij OK, aby potwierdzić przypisywanie kart do określonych typów kart.
  4. Kliknij Download Access Control Type (Pobierz typ kontroli dostępu), aby wprowadzić nowe ustawienia.

    Uwaga: Możesz kliknąć Delete (Usuń), aby usunąć kartę z typów kart. Karta zostanie zwolniona do ponownego przypisania.


Uwierzytelnianie hasłem

Cel:

Możliwość otwarcia drzwi jedynie po przeciągnięciu kary i wprowadzeniu hasła w ustalonym odcinku czasu.

Uwagi:

  • W tym trybie uwierzytelniania nie można zastąpić przeciągnięcia kartą przez wpisanie numeru karty.
  • Informacje na temat ustawiania hasła znajdują się w sekcji Zwykła karta.
Kroki:
  1. Kliknij kartę Password Authentication (Uwierzytelnianie hasłem) i wybierz czytnik kart.
  2. Kliknij i przeciągnij kursorem na dniu, aby narysować niebieski pasek na harmonogramie. Oznacza on odcinek czasu, przez który jest ważne uwierzytelnianie hasłem.
  3. Powtórz powyższy krok, aby skonfigurować inne odcinki czasu.

    Możesz też wybrać skonfigurowany dzień i kliknąć Copy to w… (Kopiuj do tygodnia), aby skopiować ustawienia do całego tygodnia.

    Możesz kliknąć Delete (Usuń), aby usunąć wybrany odcinek czasu), lub Clear (Wyczyść), aby usunąć wszystkie skonfigurowane odcinki czasu.

  4. (Opcja) Kliknij Copy to (Kopiuj do)< aby skopiować ustawienia do innych czytników kart.
  5. Kliknij Save (Zapisz), a następnie kliknij Download Card Rea… (Pobierz czytnik kart), aby wprowadzić nowe ustawienia.


Wielokrotne uwierzytelnianie

Cel:

Drzwi zostaną otwarte tylko, jeśli działania przeciągania kartą odpowiadają zdefiniowanej kolejności ról i numerowi przeciąganej karty.

Kroki:
  1. Kliknij Multiple Authentication (Wielokrotne uwierzytelnianie) i wybierz rolę.

    Uwaga: Rola reprezentuje grupę, która może obejmować wiele kart.

  2. Skonfiguruj parametry dla roli.

    Card Swiping Times (Powtórzenia przeciągania kartą): Liczba kart z grupy, które otwierają drzwi. Jeśli np. wpiszesz 3, do otwarcia drzwi będą potrzebne trzy różne karty z grupy.

    Expiry Date (Termin ważności): Rola zachowuje ważność tylko przez skonfigurowany odcinek czasu.

  3. Kliknij Add (Dodaj) i wybierz dostępne dodawane karty.

    Uwaga: Należy dodać przynajmniej tyle kart, ile w opcji Card Swiping Times (Powtórzenia przeciągania kartą).

  4. Kliknij Save (Zapisz), aby potwierdzić ustawienia.
  5. Kliknij punkt kontroli dostępu i kliknij Add (Dodaj).

  6. W oknie, które się wyświetli, wybierz odpowiednie parametry.

    Template (Szablon): Typ uwierzytelniania jest dostępny tylko w trakcie wybranego szablonu czasu.

    Certificate Type (Typ certyfikatu): Wybierz tryb uwierzytelniania.

    • Local Authentication (Lokalne uwierzytelnianie): Wymagane jest tylko przeciągnięcie kartą. Można skonfigurować maks. 8 ról.
    • Local Authentication and Remote Open Door (Lokalne uwierzytelnianie i zdalne otwieranie drzwi): Otwarcie drzwi jest możliwe tylko po przeciągnięciu karty i zdalnym otwarciu drzwi (za pomocą programu). Można skonfigurować maks. 7 ról.
    • Local Authentication and Super Password (Lokalne uwierzytelnianie i hasło główne): Wymagane jest przeciągnięcie karty i wprowadzenie hasła głównego z klawiatury (lub przeciągnięcie karty głównej). Można skonfigurować maks. 7 ról.

    Offline Authentication (Uwierzytelnianie offline): Możliwe tylko, jeśli jako typ certyfikatu ustawiona zostanie opcja Local Authentication and Remote Open Door. Zaznacz to pole wyboru, aby wpisywać hasło główne (lub przeciągać kartę główną) zamiast zdalnego otwierania drzwi, gdy sieć jest niedostępna.

  7. Wybierz skonfigurowane role i kliknij Add (Dodaj). Możesz kliknąć Move Up (Przenieś w górę) lub Move Down (Przenieś w dół), aby dostosować pozycję ról.

    Przykład: Jeśli dla otwierania drzwi ustawiono dwie role, a ich kolejność to Rola A -> Rola B, wówczas w celu otwarcia drzwi należy najpierw przeciągnąć kartę Roli A, a potem kartę Roli B.

  8. Kliknij Add (Dodaj), aby dodać metodę uwierzytelniania dla drzwi.
  9. Kliknij Save (Zapisz), a następnie kliknij Download multipl… (Pobierz wielokrotne uwierzytelnianie), aby wprowadzić nowe ustawienia.


Pierwsza karta

Cel:

Drzwi pozostają otwarte przez skonfigurowany czas po przeciągnięciu pierwszej karty.

Kroki:
  1. Kliknij First Card (Pierwsza karta) i wybierz punkt kontroli dostępu.
  2. Zaznacz pole wyboru Enable First Card Remain Open Włącz pozostawianie otwartych pierwszą kartą), aby włączyć tę funkcję.
  3. W polu Remain Open Duration (Czas otwarcia) (min) wpisz czas, przez który drzwi mają pozostać otwarte.
  4. Kliknij Add (Dodaj), wybierz karty dodawane jako pierwsza karta dla drzwi i kliknij OK.
  5. Kliknij Save (Zapisz), a następnie kliknij Download First Car… (Pobierz pierwszą kartę), aby wprowadzić nowe ustawienia.


Przeciwdziałanie przechodzeniu do tyłu

Cel:

W tym trybie jest możliwe przechodzenie przez system kontroli dostępu tylko wzdłuż określonej ścieżki.

Uwaga: Dla kontrolera dostępu może być skonfigurowane zapobieganie przejściu z powrotem lub blokowanie wielu drzwi.

Kroki:
  1. Kliknij Anti-passing back (Przeciwdziałanie przechodzeniu do tyłu) i wybierz punkt kontroli dostępu.
  2. Możesz wpisać nazwę kontrolera i wybrać czytnik kart jako początek ścieżki.
  3. Wybierz na liście pole tekstowe Card Reader Afterward (Kolejny czytnik kart) i wybierz powiązane czytniki kart.

    Przykład: Wybierasz czytnik Reader In_01 jako pierwszy, a jako czytniki powiązane wybierasz Reader In_02 i Reader Out_04. Wówczas jest możliwe przejście przez system kontroli dostępu tylko po przeciągnięciu karty kolejno przez czytniki Reader In_01, Reader In_02 i Reader Out_04.

  4. Zaznacz pole wyboru Enable Anti-Passback (Włącz przeciwdziałanie przechodzeniu do tyłu).
  5. Kliknij Save (Zapisz), a następnie kliknij Download anti-pass… (Pobierz przeciwdziałanie przechodzeniu do tyłu), aby wprowadzić nowe ustawienia.


Blokowanie wielu drzwi

Cel:

Jeśli jest skonfigurowanych wiele drzwi, istnieje możliwość otwarcia jednych drzwi, podczas gdy pozostałe powiązane drzwi są zamknięte.

Uwaga: Dla kontrolera dostępu może być skonfigurowane zapobieganie przejściu z powrotem lub blokowanie wielu drzwi.

Kroki:
  1. Kliknij Multi-door Interlocking (Blokowanie wielu drzwi) i wybierz punkt kontroli dostępu.
  2. Kliknij Add (Dodaj) i wybierz punkty kontroli dostępu.

    Uwaga: Należy wybrać przynajmniej dwa punkty kontroli dostępu.

  3. Kliknij OK, aby potwierdzić wybór punktów kontroli dostępu.
  4. Kliknij Download interlocki… (Pobierz blokowanie wielu drzwi), aby wprowadzić nowe ustawienia.


Powiązane działanie wyzwalacza

Cel:

Wyzwolone powiązane działanie wyzwalacza (odnosi się do wyzwalań przez kontroler) można powiązać z określonymi działaniami (takimi jak wyjście alarmowe, brzęczyk urządzenia hosta.

Kroki:
  1. Kliknij Case Trigger (Powiązane działanie wyzwalacza) i wybierz działanie.
  2. Zaznacz pola wyboru odnośnych powiązanych działań i ustaw właściwość na Trigger (Wyzwól), aby włączyć tę funkcję.

    Host Buzzer (Brzęczyk urządzenia hosta): Zostanie wyzwolone ostrzeżenie dźwiękowe kontrolera.

    Reader Buzzer (Brzęczyk czytnika): Zostanie wyzwolone ostrzeżenie dźwiękowe czytnika kart.

    Alarm Output (Wyjście alarmowe): Zostanie wyzwolone wyjście alarmowe w celu powiadomienia.

    Door (Open / Close) (Drzwi (Otwarcie/Zamknięcie)): Drzwi zostaną otwarte lub zamknięte po wyzwoleniu działania.

  3. Kliknij Save (Zapisz), a następnie kliknij Download Case Trig… (Pobierz powiązane działanie wyzwalacza), aby wprowadzić nowe ustawienia.


Ważne porty

System iVMS-5200 Pro używa określonych portów do komunikacji z innymi serwerami, urządzeniami itp.

Upewnij się, że ruch danych w twojej sieci nie blokuje następujących portów. Otwórz te porty w zaporze sieciowej, jeśli potrzebujesz dostępu do systemu z innych sieci.

CMS Port (Port CMS)
80 | Dostęp przez przeglądarkę internetową.
443 | Dostęp za pomocą protokołu HTTPS.
123 | Port NTP do synchronizacji czasu.
Event Server Port (Port serwera zdarzeń)
15200 | Port poleceń.
15300 | Monitorowanie komunikatów z zewnętrznego systemu.
VRM Port (Port VRM)
6300 | Zarządzanie VRM.
VAG Port (Port VAG)
7660 | Aktywna rejestracja urządzenia Ehome.
7302 | Używany do ustawiania i kontroli dwukierunkowej komunikacji audio urządzenia Ehome oraz sterowania PTZ za pomocą Mobile Client.
DAG Port (Port DAG)
7600 | Sterowanie drzwiami i otrzymywanie alarmów.
PostgreSQL Port (Port serwera PostgreSQL)
5432 | Dostęp do bazy danych.
SMS Port (Port SMS)
554 | Pobieranie strumienia.
10000-13999 | Pobieranie strumienia (RTP przez RTSP).
Storate Server Port (Port serwera pamięci masowej)
6404 | Pobieranie strumienia.
8088 | Port do wysyłania i pobierania zdjęć.
22000-23999 | Pobieranie strumienia (RTP przez RTSP).
SMD Port (Port SMD)
8000 | Port poleceń.
KBS Port (Port KBS)
8910 | Otrzymywanie poleceń z klawiatury.


Pytania i odpowiedzi

Pytanie: Dlaczego CMS się nie uruchamia?

Odpowiedź:

  1. Prawdopodobnie komputer lub serwer ma za mało pamięci, aby uruchomić CMS. Wykonaj poniższe kroki:

    Kroki:

    1. Upewnij się, że środowisko uruchomieniowe komputera lub serwera spełnia wymagania zalecanej konfiguracji (patrz sekcja Instalacja modułów serwera) i przed uruchomieniem CMS wyłącz inne usługi.
    2. Następnie uruchom Service Manager jako administrator i sprawdź stan CMS. Stan zmienia się na Running (Uruchomiony), co oznacza, że CMS działa prawidłowo.
    3. Następnie możesz się zalogować do iVMS-5200 Pro przez Web Manager, wpisując http://adres IP CMS/manager w pasku adresu przeglądarki internetowej.

      Przykład: Wpisz http://172.6.21.55/manager w pasku adresu, aby uzyskać dostęp do iVMS-5200 Pro.

  2. Port 80 komputera osobistego lub serwera z zainstalowanym CMS może być zajęty przez inną usługę. Sprawdź, czy port 80 jest zajęty (w tym celu wpisz w konsoli netstat -ano|findstr "80"). Jeśli jest zajęty:
    • Zmień port usługi na inną wartość, ponieważ do uruchamiania CMS jest potrzebny port 80. Skonsultuj się ze swoim administratorem systemu IT, jeśli nie wiesz, jak zmienić nr portu.
    • W przeciwnym razie wykonaj poniższe kroki, aby zmienić port CMS na inną dostępną wartość.

      Kroki:

      1. Wyłącz wszystkie moduły iVMS-5200 Pro i zamknij iVMS-5200 Service Manager.
      2. Przejdź do katalogu instalacyjnego CMS i otwórz plik server.xml (domyślna lokalizacja katalogu: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Znajdź w pliku wiersz Connector port="80" protocol="HTTP/1.1" i zmień 80 na inną wartość (np. 85), której nie zajmuje inna usługa.
      4. Uruchom Service Manager jako administrator i sprawdź stan CMS. Stan zmienia się na Running (Uruchomiony), co oznacza, że CMS działa prawidłowo.
      5. Następnie możesz się zalogować do iVMS-5200 Pro przez Web Manager, wpisując http://adres IP CMS:nowy port/manager w pasku adresu przeglądarki internetowej.

        Przykład: Wpisz http://172.6.21.55:85/manager w pasku adresu, aby uzyskać dostęp do iVMS-5200 Pro.


W jaki sposób przydzielić miejsce na dysku serwerowi pamięci masowej

Cel:

Po zainstalowaniu serwera pamięci masowej należy przydzielić mu miejsce na dysku, aby można było na nim zapisywać pliki z nagraniami i zdjęcia.

Przed rozpoczęciem pracy:

Należy dodać serwer pamięci masowej do iVMS-5200 Pro. Informacje na temat dodawania serwera pamięci masowej znajdują się w sekcji Dodawanie centralnego serwera pamięci masowej.

Uwaga: Aby zapewnić prawidłowe działanie, serwer pamięci masowej musi być zainstalowany na 64-bitowym komputerze lub serwerze.

Kroki:
  1. Kliknij kartę Physical View (Widok fizyczny) i wybierz Storage Server (Serwer pamięci masowej).
  2. Wybierz serwer pamięci masowej i kliknij Configuration (Konfiguracja), aby uaktywnić okno konfiguracji.

    Uwaga: Jeśli serwer pamięci masowej ma tylko jedną partycję, przechowywanie plików z nagraniami i zdjęć nie będzie działało prawidłowo.

  3. Ustaw odrębną przestrzeń pamięci masowej dla dysków.

    Przeciągnij suwak, aby przydzielić przestrzeń na nagrania i zdjęcia. Odnośna wartość będzie wyświetlona w polu Quota (Limit).

  4. Przeciągnij suwak, aby ustawić procent pamięci masowej przydzielony na nagrania i zdjęcia, zależnie od wymagań.
  5. Kliknij Apply (Zastosuj), aby zapisać ustawienia. Kliknij OK, aby potwierdzić ustawienia i zakończyć.


iVMS-5200 Professional Web Manager

Instrukcja obsługi

UD.6L0202D1928A01