Vrijwaring

Gebruikershandleiding
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

ALLE RECHTEN VOORBEHOUDEN.

Alle gegevens, inclusief, maar niet beperkt tot teksten, afbeeldingen en grafieken, zijn het eigendom van Hangzhou Hikvision Digital Technology Co., Ltd of haar dochterondernemingen (hierna Hikvision genoemd). Deze gebruikershandleiding (hierna de Handleiding genoemd) mag op geen enkele wijze geheel of gedeeltelijk worden gereproduceerd, gewijzigd, vertaald of gedistribueerd zonder schriftelijke toestemming van Hikvision. Tenzij anderszins aangegeven, verleent Hikvision geen impliciete of expliciete garanties of verklaringen met betrekking tot de Handleiding.

Over deze handleiding
Deze handleiding is van toepassing op iVMS-5200 Professional Web Manager.

Deze handleiding bevat instructies voor het gebruik en beheer van het product. Afbeeldingen, grafieken en alle andere informatie in dit document zijn alleen bedoeld voor beschrijvings- en uitlegdoeleinden. De informatie in deze Handleiding kan zonder kennisgeving via firmware-updates of om andere redenen worden gewijzigd. U vindt de meest recente versie op de bedrijfswebsite (http://overseas.hikvision.com/en/).

Gebruik deze gebruikershandleiding onder begeleiding van professionals.

Kennisgeving met betrekking tot handelsmerken
en andere handelsmerken en logo's van Hikvision zijn het eigendom van Hikvision in verschillende rechtsgebieden. Andere handelsmerken en logo's die hieronder worden vermeld, zijn het eigendom van de respectieve eigenaars.

Wettelijke vrijwaring
VOOR ZOVER WETTELIJK IS TOEGESTAAN DOOR HET TOEPASSELIJK RECHT, WORDT HET BESCHREVEN PRODUCT, INCLUSIEF HARDWARE, SOFTWARE EN FIRMWARE, GELEVERD IN DE HUIDIGE STAAT ('AS IS'), INCLUSIEF GEBREKEN EN FOUTEN. HIKVISION VERLEENT GEEN GARANTIES, HETZIJ EXPLICIET, HETZIJ IMPLICIET, INCLUSIEF MAAR NIET BEPERKT TOT VERKOOPBAARHEID, VOLDOENDE KWALITEIT, GESCHIKTHEID VOOR EEN BEPAALD DOEL EN NIET-INBREUKMAKENDHEID. IN GEEN GEVAL KUNNEN HIKVISION, HAAR DIRECTEURS, BESTUURSLEDEN, WERKNEMERS OF AGENTEN AANSPRAKELIJK WORDEN GESTELD DOOR U VOOR BIJZONDERE SCHADE, GEVOLGSCHADE, SCHADE DOOR ONGEVALLEN OF INDIRECTE SCHADE, WAARONDER SCHADE DOOR VERLIES VAN BEDRIJFSWINST, BEDRIJFSONDERBREKINGEN EN VERLIES VAN GEGEVENS OF DOCUMENTATIE, DIE HET GEVOLG IS VAN HET GEBRUIK VAN DIT PRODUCT, ZELFS WANNEER HIKVISION OP DE HOOGTE WAS VAN DE MOGELIJKHEID VAN DERGELIJKE SCHADE.
WAT BETREFT HET PRODUCT MET INTERNETTOEGANG, GELDT DAT HET PRODUCT GEHEEL OP EIGEN RISICO WORDT GEBRUIKT. HIKVISION KAN NIET VERANTWOORDELIJK WORDEN GESTELD VOOR INCORRECTE WERKING, PRIVACYLEKKEN OF ANDERE SCHADE DIE HET GEVOLG IS VAN CYBERAANVALLEN, HACKERSAANVALLEN, VIRUSCONTROLES OF ANDERE INTERNETBEVEILIGINGSRISICO'S. HIKVISION ZAL ECHTER TIJDIGE TECHNISCHE ONDERSTEUING BIEDEN INDIEN DEZE VEREIST IS.
DE SURVEILLANCEWETGEVING VERSCHILT PER RECHTSGEBIED. CONTROLEER ALLE TOEPASSELIJKE WETGEVING IN UW RECHTSGEBIED VOORDAT U DIT PRODUCT GEBRUIKT OM ERVOOR TE ZORGEN DAT UW GEBRUIK CONFORM HET TOEPASSELIJK RECHT IS. HIKVISION KAN NIET VERANTWOORDELIJK WORDEN GESTELD WANNEER HET PRODUCT VOOR ONRECHTMATIGE DOELEINDEN WORDT GEBRUIKT.
IN HET GEVAL VAN CONFLICTEN TUSSEN DEZE HANDLEIDING EN HET TOEPASSELIJK RECHT, HEEFT HET TOEPASSELIJK RECHT VOORRANG.


Over dit document

Deze gebruikershandleiding is bedoeld voor beheerders van iVMS-5200 Professional (hierna iVMS-5200 Pro genoemd). Het document bevat instructies voor installatie en configuratie van het surveillancesysteem. Volg de stappen in deze handleiding op om de volgende taken uit te voeren: installatie van iVMS-5200 Pro, activering van de CMS, toegang verkrijgen tot iVMS-5200 Pro en configuratie van de surveillancetaken via Web Manager, enzovoort. Raadpleeg de onderstaande inhoud en lees de handleiding zorgvuldig door vóór installatie en bediening om correct gebruik en stabiliteit van iVMS-5200 Pro te garanderen.


Inleiding voor iVMS-5200 Professional

iVMS-5200 Pro is door ontwikkeld HIKVISION voor centraal beheer van videomonitoringsystemen. Het bevat flexibele, schaalbare, betrouwbare en krachtige functies. iVMS-5200 Pro kan worden geïntegreerd in meerdere surveillancesystemen en biedt centraal beheer, informatiedeling, eenvoudige verbinding en samenwerking tussen meerdere services. De software kan worden gebruikt om apparaten toe te voegen voor beheer, liveweergave, opslag en afspelen van opnamebestanden, VCA-zoekopdrachten, alarmkoppeling, enzovoort.

De volledige versie van iVMS-5200 Pro bevat de volgende modules:

Opmerking: U kunt de modules op basis van daadwerkelijke behoeften installeren. Raadpleeg Installatie en verwijdering voor gedetailleerde installatie-instructies voor het systeem.

Module Inleiding

CMS (Central Management Server, centrale beheerserver): Voor gedetailleerde installatie-instructies raadpleegt u De servermodules installeren.
    • Geünificeerde verificatieservice voor verbinding met clients en servers.
    • Gecentraliseerd beheer van gebruikers, rollen, toestemmingen, surveillanceapparaten, alarmapparaten en servers.
    • Configuratie-interface voor surveillance- en beheermodule en subsystemen.
    • Logboekbeheer en statistiekenfunctie.

SMS (Stream Media Server, streaming media-server, optioneel): Voor gedetailleerde installatie-instructies raadpleegt u De servermodules installeren.
    • Audio- en videogegevens van de liveweergave doorsturen en distribueren.
    • Liveweergave via mobiele bedieningsclient.

Storage Server (opslagserver, optioneel): Voor gedetailleerde installatie-instructies raadpleegt u De servermodules installeren en Opslagruimte toewijzen voor de opslagserver.
    • Een audio- en videogegevensstream ophalen via de SMS (Stream Media Server, streaming media-server) of rechtstreeks vanaf de aangesloten encoders.
    • Indexinformatie ophalen en audio- en videogegevens op opslagapparaten plaatsen voor gecentraliseerd beheer van grote hoeveelheden videobestanden.
    • Efficiënte, veilige en eenvoudige opslagservice voor afbeeldingen, met een opslagefficiëntie van 10 afbeeldingen per seconde.

Smart Detection Server (optioneel): Voor gedetailleerde installatie-instructies raadpleegt u De servermodules installeren.
    Detectie van lijnoverschrijding en indringerdetectie voor netwerkcamera's die zijn toegevoegd aan Smart Detection Server.

In de volgende tabel vindt u de beschikbare clients voor toegang tot of beheer van iVMS-5200 Pro.

Client Inleiding

Control Client:

Voor gedetailleerde installatie-instructies raadpleegt u De client installeren en verwijderen.

.
    iVMS-5200 Control Client is C/S-software met verschillende bedieningsfuncties, waaronder real-time liveweergave, PTZ-bediening, video's afspelen en downloaden, alarmen ontvangen, logboekzoekopdrachten, enzovoort.

Webclient:

Voor een gedetailleerde inleiding raadpleegt u de Gebruikershandleiding van iVMS-5200 Control Client.
    De iVMS-5200-webclient is B/S-software waarmee u toegang kunt krijgen tot iVMS-5200 Pro via een webbrowser. Deze client bevat functionaliteit voor liveweergave, afspelen en lokale configuratie.

Web Manager:

Voor gedetailleerde informatie over de uitvoeringsomgeving van Web Manager raadpleegt u Web Manager openen en aanmelden.
    iVMS-5200 Web Manager is een B/S-client voor beheer van iVMS-5200 Pro. De client bevat verschillende functies, zoals apparaatbeheer, instellingen voor opnameschema, gebeurtenisconfiguratie, gebruikersbeheer en andere functies voor beheer van de aangesloten apparaten in iVMS-5200 Pro.

Mobiele client:

Voor gedetailleerde installatie- en configuratie-instructies raadpleegt u de Gebruikershandleiding van de mobiele client voor VMS-5260.

    De mobiele client voor iVMS-5260 is software die is ontworpen om met mobiele apparaten toegang te krijgen tot iVMS-5200 Pro via Wi-Fi-, 2G-, 3G- en 4G-netwerken. U kunt functies bedienen voor de apparaten die zijn aangesloten op iVMS-5200 Pro, zoals liveweergave, afspelen op afstand, PTZ-bediening, enzovoort.


Administrator-rechten

Als u de servermodules, clients en software installeert en uitvoert, is het belangrijk dat u beschikt over beheerdersmachtigingen op de pc's of servers waarop deze onderdelen worden uitgevoerd. Anders kunt u iVMS-5200 Pro niet installeren en configureren.

Als u twijfels hebt over uw machtigingen, neemt u contact op met uw IT-systeembeheerder.


Aan de slag

In deze documentatie worden de meest voorkomende taken beschreven voor het in werking stellen van iVMS-5200 Pro.

Opmerking: De onderstaande inhoud dekt mogelijk niet de exacte behoeften van uw organisatie.

  • Initiële configuratie van encoders en andere servers verifiëren

    • Voordat u andere taken uitvoert in iVMS-5200 Pro, moet u ervoor zorgen dat de apparaten die u gaat gebruiken (camera's, DVR's, enzovoort), correct zijn geplaatst en zijn verbonden met het netwerk volgens de instructies van de fabrikant. Deze initiële configuratie is vereist om de apparaten via een netwerk te verbinden met iVMS-5200 Pro.

  • iVMS-5200 Pro installeren

    • Raadpleeg Installatie en verwijdering voor gedetailleerde installatie-instructies.

  • Web Manager openen

    • Raadpleeg Web Manager openen en aanmelden.

  • Uw licentie activeren

    • Raadpleeg CMS activeren.

  • Apparaten toevoegen aan iVMS-5200 Pro en gebieden configureren

    • U kunt in iVMS-5200 Pro snel uw netwerk scannen op relevante encoders (camera's, DVR's, enzovoort) en deze apparaten toevoegen aan uw systeem. U kunt de apparaten ook toevoegen door de vereiste informatie handmatig in te voeren. De toegevoegde apparaten worden georganiseerd in gebieden zodat u ze eenvoudig kunt beheren. Raadpleeg Bronnenbeheer.

  • Opnameschema configureren

    • De videobestanden van de camera's kunnen worden vastgelegd op opslagapparaten op basis van het geconfigureerde opnameschema. Het schema kan naar wens worden ingesteld als continu, door alarmen getriggerd of door opdrachten getriggerd. Raadpleeg Instellingen voor opnameschema.

  • Gebeurtenissen configureren

    • Camera-, apparaat- en serveruitzonderingen, en alarminputs kunnen koppelingsacties triggeren in iVMS-5200 Pro. Als er beweging wordt gedetecteerd, kan er bijvoorbeeld een geluidssignaal klinken of kan er een melding per e-mail naar u worden verzonden. Raadpleeg Gebeurtenisconfiguratie.

  • Gebruikers configureren

    • Nu geeft u op wie er toegang moeten krijgen tot iVMS-5200 Pro, en hoe deze gebruikers toegang krijgen. U kunt verschillende toestemmingen instellen voor de gebruikers om bediening van iVMS-5200 Pro te beperken. Raadpleeg Rolbeheer en Gebruikersbeheer.


Installatie en verwijdering

Het programmabestand dat door HIKVISION wordt geleverd, bevat 4 servermodules en 1 client: iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server en iVMS-5200 Control Client. De servermodules kunnen afzonderlijk worden geïnstalleerd op verschillende servers of pc's. U kunt ze ook allemaal op dezelfde server of pc installeren.


De servermodules installeren

Voordat u begint:

Storage Server moet worden geïnstalleerd op een 64-bits pc of server om normale werking te garanderen.

Uitvoeringsomgeving

Voor de CMS:
    • Besturingssysteem: Windows Server 2008/Windows Server 2012 SP2 (64-bits); Windows 7/Windows 8/Windows 8.1 (32-/64-bits)
    • Processor: E5-2620-serie processor met 6 cores (2,0 Ghz)
    • Geheugen: 8GB.
    • HDD: SATA-schijf van enterprise-niveau met 600 GB opslagcapaciteit
    • Netwerkcontroller: RJ45 Gigabit automatisch aangepaste ethernetinterface
Opmerking: We bieden ook een speciaal product aan voor installatie en uitvoering van de CMS. Neem contact op met uw dealer of ons verkoopteam voor meer informatie.
Voor overige servers:
    • Besturingssysteem: Windows Server 2008 R2/Windows Server 2012 SP2 (64-bits)
    • Processor: E3-1230 V2-serie processor (3,3 GHz)
    • Geheugen: 8GB.
    • HDD: SATA-schijf van enterprise-niveau met 500GB opslagcapaciteit
    • Netwerkcontroller: RJ45 Gigabit automatisch aangepaste ethernetinterface
Opmerking: We bieden ook speciale producten aan voor installatie en uitvoering van de servers. Neem contact op met uw dealer of ons verkoopteam voor meer informatie.

Voer de volgende stappen uit om de servermodules te installeren.

Stappen:
  1. Dubbelklik op het programmabestand [image] om het welkomstvenster van de InstallShield-wizard te openen. Klik op Volgende om de InstallShield-wizard te starten.

  2. In het volgende venster wordt u gevraagd het installatietype te selecteren.

    • Voor een complete installatie: Alle modules, inclusief de servermodules en Control Client, worden geïnstalleerd. De installatiemap kan niet worden gewijzigd.
    Opmerking: De standaardmap is C:\Program Files\iVMS-5200 Professional (voor 32-bits besturingssystemen) of C:\Program Files (x86)\iVMS-5200 Professional (voor 64-bits besturingssystemen).

    Klik op Volgende om door te gaan.

    1. Lees de informatie voorafgaand aan de installatie en klik op Installeren om de installatie te starten.

    2. Er wordt een venster met de installatievoortgang weergegeven.
      Opmerking: Poort 80 van de pc of server moet worden gebruikt wanneer u de CMS installeert en gaat gebruiken. Als deze poort in gebruik is, wordt het volgende dialoogvenster weergegeven. Wijzig de poort naar een andere beschikbare waarde.

    3. Lees de informatie volgend op de installatie en klik op Voltooien om de installatie te voltooien.
      Opmerking: Schakel het selectievakje Web Manager uitvoeren in om de aanmeldingsinterface van Web Manager automatisch in een webbrowser te openen.

    • Voor een aangepaste installatie: U kunt de installatiemap en te installeren modules naar wens selecteren.

    Klik op Volgende om door te gaan.

    1. Klik op Wijzigen en selecteer de gewenste map voor installatie de modules. Klik op Volgende om door te gaan.

    2. Selecteer de modules die u wilt installeren en klik op Volgende om de installatie te starten. Op deze manier kunt u de servermodules eventueel op verschillende pc's of servers installeren.
      Opmerkingen:
      • Als u het surveillancesysteem wilt opbouwen, moet de CMS van iVMS-5200 zijn geïnstalleerd op een van uw pc's of servers. De andere modules kunt u op basis van daadwerkelijke behoeften installeren. Raadpleeg Inleiding voor iVMS-5200 Professional voor een beschrijving van de modules.
      • Als u servermodules selecteert (iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server), wordt iVMS-5200 Service Manager automatisch geïnstalleerd.

    3. Lees de informatie voorafgaand aan de installatie en klik op Installeren om de installatie te starten.

    4. Er wordt een venster met de installatievoortgang weergegeven.
      5. Opmerking: Als u ervoor kiest Smart Detection Server te installeren en deze niet wordt geïnstalleerd op dezelfde hardwareserver als de CMS, wordt er een venster weergegeven. Voer het IP-adres en poortnummer van de CMS in om een correct verbinding tot stand te brengen tussen de CMS en Smart Detection Server. Zo bent u verzekerd van correcte werking van Smart Detection Server. Klik op OK om door te gaan.

    5. Lees de informatie volgend op de installatie en klik op Voltooien om de installatie te voltooien.
      Opmerking: Schakel het selectievakje Web Manager uitvoeren in om de aanmeldingsinterface van Web Manager automatisch in een webbrowser te openen. De webbrowser wordt geopend en de aanmeldingspagina van Web Manager wordt weergegeven. Als de instellingen van de webbrowser ervoor zorgen dat de aanmeldingspagina wordt geblokkeerd, volgt u de aanwijzingen in de webbrowser om weergave van de pagina toe te staan.

    Nadat de servermodules zijn geïnstalleerd, wordt Service Manager automatisch uitgevoerd. In het dialoogvenster dat wordt weergegeven, kunt u het IP-adres en de poort voor de CMS en de logboekpoort bewerken.

    Opmerking: Service Manager moet worden uitgevoerd met beheerdersmachtigingen. Als dit niet het geval is, sluit u Service Manager af en voert u het uit met beheerdersmachtigingen. Als u twijfels hebt over uw machtigingen, neemt u contact op met uw IT-systeembeheerder.

    Service Manager wordt als volgt weergegeven. De weergegeven items kunnen verschillen, afhankelijk van de servermodules die u hebt geselecteerd tijdens de installatie.

    Klik op [image] om de poort van de bijbehorende server te bewerken of klik op [image] om de server te stoppen. U kunt ook met de rechtermuisknop op het item klikken en Bestandslocatie openen selecteren om naar de installatiemap van de servermodule te gaan.

    Opmerking: Als het poortnummer van de server in gebruik is in een andere service, wordt het poortnummer rood weergegeven. Wijzig het poortnummer naar een andere waarde om normale werking van de server te garanderen.

    U kunt ook op Alles stoppen klikken om alle servers te stoppen. Klik op Alles opnieuw starten om de server weer uit te voeren.

    Klik op Instellingen om het IP-adres en de poort voor de CMS en de logboekpoort te bewerken.


De servermodules verwijderen

Alle servermodules verwijderen

Als u iVMS-5200 Pro volledig wilt verwijderen (dat wil zeggen: de surveillanceserversoftware en gerelateerde installatiebestanden, en Control Client) van de pc of server, voert u de volgende stappen uit:
Opmerking: Voordat u de CMS verwijdert, moet u deze deactiveren als deze was geactiveerd. Zo kunt u de licentie gebruiken om een andere CMS te activeren. Raadpleeg CMS activeren voor meer informatie.
Stappen:

  1. Sluit alle iVMS-5200 Pro-modules af en sluit iVMS-5200 Service Manager af.
    Opmerking: De volgende procedure voor het verwijderen van standaardsysteemmodules kan licht afwijken, afhankelijk van verschillende versies van het besturingssysteem.
  2. Selecteer in het menu Start van Windows de optie Configuratiescherm.
    • In de categorieweergave zoekt u de categorie Programma's en klikt u op Een programma verwijderen.
    • Als u de weergave met kleine of grote pictogrammen gebruikt, selecteert u Programma's en onderdelen.
  3. Klik in de lijst met momenteel geïnstalleerde programma's met de rechtermuisknop op iVMS-5200 Professional.
  4. Selecteer Verwijderen en volg de verwijderinstructies op.

Specifieke servermodules verwijderen

Als u specifieke servermodules van iVMS-5200 Pro wilt verwijderen (zoals de CMS, SMS of Control Client) van de pc of server, voert u de volgende stappen uit:
Opmerking: Voordat u de CMS verwijdert, moet u zich afmelden bij de licentie of dongel als de CMS was geactiveerd. Zo kunt u de licentie of dongel gebruiken om een andere CMS te activeren. Raadpleeg CMS activeren voor meer informatie.

Stappen:

  1. Sluit alle iVMS-5200 Pro-modules af en sluit iVMS-5200 Service Manager af.
    Opmerking: De volgende procedure voor het verwijderen van standaardsysteemmodules kan licht afwijken, afhankelijk van verschillende versies van het besturingssysteem.
  2. Selecteer in het menu Start van Windows de optie Configuratiescherm.
    • In de categorieweergave zoekt u de categorie Programma's en klikt u op Een programma verwijderen.
    • Als u de weergave met kleine of grote pictogrammen gebruikt, selecteert u Programma's en onderdelen.
  3. Klik in de lijst met momenteel geïnstalleerde programma's met de rechtermuisknop op iVMS-5200 Professional.
  4. Selecteer Wijzigen. De InstallShield Wizard wordt weergegeven.
  5. Selecteer het keuzerondje Wijzigen en klik op Volgende om door te gaan.

  6. Schakel het selectievakje uit voor de modules die u wilt verwijderen, klik op Volgende en volg de verwijderinstructies op.


De client installeren en verwijderen

Uitvoeringsomgeving

    • Besturingssysteem: Windows 7/Windows 8/Windows 8.1 (32 / 64-bits)
    • CPU: Intel Core i3-530 of hoger
    • Geheugen: 4 GB en meer
    • Videokaart: Geforce GTX 240 of hoger

Voer de volgende stappen uit om de iVMS-5200 Pro-client te installeren.

Stappen:
  1. Dubbelklik op het programmabestand [image] om het welkomstvenster van de InstallShield-wizard te openen. Klik op Volgende om de InstallShield-wizard te starten.

  2. In het volgende venster wordt u gevraagd het installatietype te selecteren. Selecteer het keuzerondje Aangepast en klik op Volgende om door te gaan.

  3. Klik op Wijzigen en selecteer de gewenste map voor installatie van Control Client. Klik op Volgende om door te gaan.

  4. Selecteer de client en klik op Volgende om de installatie te starten.

  5. Lees de informatie voorafgaand aan de installatie en klik op Installeren om de installatie te starten.

  6. Er wordt een venster met de installatievoortgang weergegeven.

  7. Lees de informatie volgend op de installatie en klik op Voltooien om de installatie te voltooien.

Als u Control Client wilt verwijderen, raadpleegt u De servermodules verwijderen voor gedetailleerde instructies.


CMS activeren

Nadat u iVMS-5200 Pro hebt geïnstalleerd, ontvangt u een tijdelijke licentie voor een beperkt aantal aangesloten camera's en een beperkte tijdsperiode. Dit wordt de proefperiode genoemd. Als de proefperiode is afgelopen en de CMS niet is geactiveerd, werkt iVMS-5200 Pro niet meer.

Als u iVMS-5200 Pro wilt blijven gebruiken, moet u de CMS activeren voordat de proefperiode is afgelopen.

Opmerkingen:
  • Als u de CMS nog niet wilt activeren, kunt u dit hoofdstuk overslaan en de vereiste bewerkingen op basis van uw eigen vereisten uitvoeren.
  • Meld u aan bij iVMS-5200 Pro via Web Manager (raadpleeg Web Manager openen en aanmelden) en klik op Details in het licentiegebied om de gegevens voor de proefperiode en het aantal beheerbare apparaten voor iVMS-5200 Pro te bekijken.

Als u de licentie aanschaft, ontvangt u een activeringscode van HIKVISION. U kunt twee activeringsmethoden gebruiken, afhankelijk van de netwerksituatie: online activering en offline activering. In dit document vindt u een afzonderlijke inleiding voor deze twee methoden.
Als de CMS die moet worden geactiveerd, verbinding kan maken met internet, raadpleegt u Online activering voor gedetailleerde configuratie-instructies.

Als de CMS die moet worden geactiveerd, geen verbinding kan maken met internet, raadpleegt u Offline activering voor meer informatie.
Opmerkingen:

  • Als de te activeren hardwareserver al eerder is geactiveerd, moet u ervoor zorgen dat de netwerkkaart die voor de vorige activering is gebruikt, nog steeds wordt gebruikt. Anders kan de activering mislukken.

  • Als er problemen optreden tijdens de activering, stuurt u de MAC-adressen van alle netwerkkaarten van de hardwareserver, de activeringscode en het foutbericht naar onze ondersteuningstechnici.


Online activering

Activering

Doel:

Als de CMS die moet worden geactiveerd, verbinding kan maken met internet, kunt u de volgende stappen uitvoeren om de licentie te activeren.

Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, opent u het bedieningspaneel van iVMS-5200 Web Manager. Klik op Online activering in het gebied Licentie om het venster voor licentieconfiguratie weer te geven.

  3. Voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
  4. Klik op Activeren. Het bericht Geactiveerd wordt weergegeven wanneer de CMS is geactiveerd.

Bijwerken

Doel:

Als uw project verder wordt uitgebreid, moet u mogelijk het aantal aan te sluiten camera's voor iVMS-5200 Pro verhogen. Neem contact op met de dealer of ons verkoopteam om extra functies aan te schaffen. Voer vervolgens de onderstaande stappen uit om uw licentie bij te werken.

Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend. Klik op Licentie bijwerken in het gebied Licentie om het updatepaneel uit te vouwen.
  3. Klik op Online activeren en voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
    Opmerking: Nadat u contact hebt opgenomen met de dealer of ons verkoopteam om extra functies aan te schaffen, kunt u de activeringscode die u hebt ontvangen bij de aankoop van uw licentie, gebruiken om de CMS bij te werken.
  4. Klik op Bijwerken. Het bericht Geactiveerd wordt weergegeven wanneer de CMS is bijgewerkt.

Deactivering

Doel:

Als u de CMS wilt uitvoeren op een andere pc of server, moet u de CMS eerst deactiveren en vervolgens weer activeren. U kunt ook de licentie gebruiken om een andere CMS te activeren nadat u de CMS hebt gedeactiveerd.

Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend. Klik op Licentie deactiveren in het gebied Licentie om het deactiveringspaneel uit te vouwen.
  3. Klik op Online deactiveren en voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
  4. Klik op Afmelden om het deactiveren te bevestigen. Nadat de deactivering is voltooid, wordt Afmelden voltooid weergegeven. U kunt een andere CMS activeren met de licentie.


Offline activering

Activering

Doel:

Als de CMS die moet worden geactiveerd, geen verbinding kan maken met internet, kunt u de volgende stappen uitvoeren om de licentie te activeren.

Opmerking: Het hulpprogramma voor offline licentieactivering wordt door HIKVISION geleverd om het product offline te activeren.
Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend. Klik op Licentieverzoekbestand exporteren in het gebied Licentie om het venster voor licentieconfiguratie weer te geven.

  3. Voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
  4. Klik op Exporteren en sla het verzoekbestand op in de gewenste map of op het gewenste verwijderbare opslagmedium (zoals een USB-flashstation).
  5. Kopieer het verzoekbestand en het hulpprogramma voor offline licentieactivering naar een pc die verbinding heeft met internet.
    Opmerking: Als de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager, verbinding kan maken met internet, kunt u stap 6 overslaan.
  6. Voer het hulpprogramma voor offline licentieactivering uit, klik op Bladeren om het binaire licentieverzoekbestand te selecteren en klik op Bladeren om de naam en opslaglocatie van het binaire licentieantwoordbestand in te stellen.
  7. Klik op Verzoek naar server verzenden om het antwoordbestand te genereren.
  8. Sla het antwoordbestand op in de juiste map van de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager. Klik in het venster voor licentieconfiguratie op Activeringsbestand importeren om het antwoordbestand te importeren.
  9. Klik op OK. Het bericht Geactiveerd wordt weergegeven wanneer de CMS is geactiveerd.

Bijwerken

Doel:

Als uw project verder wordt uitgebreid, moet u mogelijk het aantal aan te sluiten camera's voor iVMS-5200 Pro verhogen. Neem contact op met de dealer of ons verkoopteam om extra functies aan te schaffen. Voer vervolgens de onderstaande stappen uit om uw licentie bij te werken.

Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend. Klik op Licentie bijwerken in het gebied Licentie om het updatepaneel uit te vouwen.
  3. Klik op Licentieverzoekbestand exporteren in het gebied Licentie om het venster voor licentieconfiguratie weer te geven.
  4. Voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
    Opmerking: Nadat u contact hebt opgenomen met de dealer of ons verkoopteam om extra functies aan te schaffen, kunt u de activeringscode die u hebt ontvangen bij de aankoop van uw licentie, gebruiken om de CMS bij te werken.
  5. Klik op Exporteren en sla het verzoekbestand op in de gewenste map of op het gewenste verwijderbare opslagmedium (zoals een USB-flashstation).
  6. Kopieer het verzoekbestand en het hulpprogramma voor offline licentieactivering naar een pc die verbinding heeft met internet.
    Opmerking: Als de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager, verbinding kan maken met internet, kunt u stap 5 overslaan.
  7. Voer het hulpprogramma voor offline licentieactivering uit, klik op Bladeren om het binaire licentieverzoekbestand te selecteren en klik op Bladeren om de naam en opslaglocatie van het binaire licentieantwoordbestand in te stellen.
  8. Klik op Verzoek naar server verzenden om het antwoordbestand te genereren.
  9. Sla het antwoordbestand op in de juiste map van de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager. Klik in het venster voor licentieconfiguratie op Activeringsbestand importeren om het antwoordbestand te importeren.
  10. Klik op OK. Het bericht Geactiveerd wordt weergegeven wanneer de CMS is bijgewerkt.

Deactivering

Doel:

Als u de CMS wilt uitvoeren op een andere pc of server, moet u de CMS eerst deactiveren en vervolgens weer activeren. U kunt ook de licentie gebruiken om een andere CMS te activeren nadat u de CMS hebt gedeactiveerd.

Stappen:
  1. Meld u aan bij iVMS-5200 Pro via Web Manager. Raadpleeg Web Manager openen en aanmelden.
  2. Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend. Klik op Licentie deactiveren in het gebied Licentie om het deactiveringspaneel uit te vouwen.
  3. Klik op Licentieverzoekbestand exporteren in het gebied Licentie om het venster voor licentieconfiguratie weer te geven.
  4. Voer de activeringscode in die u hebt ontvangen toen u de licentie hebt aangeschaft.
  5. Klik op Exporteren en sla het verzoekbestand op in de gewenste map of op het gewenste verwijderbare opslagmedium (zoals een USB-flashstation).
  6. Kopieer het verzoekbestand en het hulpprogramma voor offline licentieactivering naar een pc die verbinding heeft met internet.
    Opmerking: Als de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager, verbinding kan maken met internet, kunt u stap 6 overslaan.
  7. Voer het hulpprogramma voor offline licentieactivering uit, klik op Bladeren om het binaire licentieverzoekbestand te selecteren en klik op Bladeren om de naam en opslaglocatie van het binaire licentieantwoordbestand in te stellen.
  8. Klik op Verzoek naar server verzenden om het antwoordbestand te genereren.
  9. Sla het antwoordbestand op in de juiste map van de pc die u gebruikt voor toegang tot iVMS-5200 Pro via Web Manager. Klik in het venster voor licentieconfiguratie op Activeringsbestand importeren om het antwoordbestand te importeren.
  10. Klik op OK om het deactiveren te bevestigen.
  11. Klik op Licentie deactiveren in het gebied Licentie om het deactiveringspaneel uit te vouwen.
  12. Voer stap 3-10 uit om opnieuw te deactiveren en de deactivering te voltooien. Nadat de deactivering is voltooid, wordt Afmelden voltooid weergegeven. U kunt een andere CMS activeren met de licentie.


Web Manager openen en aanmelden

Uitvoeringsomgeving

  • Besturingssysteem: Microsoft Windows 7/Windows 8/Windows 8.1 (32 / 64-bit)
  • CPU: Intel Pentium IV 3,0 GHz of hoger
  • Geheugen: 1 GB of meer
  • Videokaart: RADEON X700-serie
  • Webbrowser: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Stappen:
  1. Voer op de adresbalk van de webbrowser het adres van de CMS (Central Management Server, centrale beheerserver) in en druk op de Enter-toets. Er wordt een aanmeldingsvenster weergegeven.
    Opmerking: Het adres heeft de indeling http://IP-adres van CMS/manager.
    Voorbeeld: Als het IP-adres van de CMS 172.6.21.96 is, moet u http://172.6.21.96/manager invoeren op de adresbalk.
  2. Bij de eerste aanmelding moet u de invoegtoepassing installeren voordat u toegang krijgt tot de functies.
    1. Klik op Invoegtoepassing downloaden, sla het bestand van de invoegtoepassing op en sluit de webbrowser.
    2. Installeer de invoegtoepassing door de weergegeven instructies op te volgen.
    3. Nadat de installatie is voltooid, opent u de webbrowser opnieuw en meldt u zich aan bij iVMS-5200 Pro (stap 1).
  3. Voer de gebruikersnaam en het wachtwoord voor de CMS in en klik op Aanmelden.
    Opmerkingen:
    • Standaard is de gebruikersnaam voor aanmelding admin. Het wachtwoord is 12345.
    • U moet het standaardwachtwoord wijzigen voordat u toegang krijgt tot het systeem.
  4. Voer in het weergegeven venster het aangepaste nieuwe wachtwoord in de velden Nieuw wacht woord en Wachtwoord bevestigen in. Klik op OK om het wachtwoord te wijzigen.

    • De sterkte van het wachtwoord kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, moet u wachtwoord instellen op een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.
    • De juiste configuratie van alle wachtwoorden en andere beveiligingsinstellingen is de verantwoordelijkheid van de installateur en/of eindgebruiker.
  5. Voer het nieuwe wachtwoord in, (optioneel) schakel het selectievakje Wachtwoord onthouden in om het wachtwoord te op te slaan en klik op Aanmelden.

    6. Opmerking: Als u iVMS-5200 Pro hebt bijgewerkt, moet u de cache van de webbrowser mogelijk leegmaken om de pagina Web Manager correct weer te geven. Neem contact op met uw IT-systeembeheerder als u niet weet hoe u de cache moet leegmaken.

Als u het wachtwoord van het systeem bent vergeten, klikt u op Wachtwoord vergeten. Voer de activeringscode in het weergegeven venster in en klik op OK om het standaardwachtwoord voor het systeem te herstellen. Nadat u het standaardwachtwoord hebt hersteld, kunt u stap 3-5 hierboven uitvoeren om een wachtwoord te maken en u aan te melden bij het systeem.

Opmerking: U kunt het wachtwoord alleen herstellen als u iVMS-5200 Pro hebt geactiveerd. Raadpleeg CMS activeren voor meer informatie.


Functiemodules

Nadat u zich hebt aangemeld, wordt de startpagina van iVMS-5200 Web Manager geopend.

Opmerking: Klik linksboven op Webclient om te schakelen naar de webclientinterface. Voor bedieningsinstructies voor de webclient raadpleegt u de Gebruikershandleiding van iVMS-5200 Control Client.

iVMS-5200 Web Manager bestaat uit de volgende functiemodules:

 De instelwizard helpt u bij basisbewerkingen voor het systeem, zoals het toevoegen van encoders, het instellen van het opnameschema, het configureren van gebeurtenisparameters en het beheren van gebruikers voor het systeem.
Fysieke weergave en logische weergave | U kunt in iVMS-5200 Pro snel uw netwerk scannen op relevante encoders (camera's, DVR's, enzovoort) en deze apparaten toevoegen aan uw systeem. U kunt de apparaten ook toevoegen door de vereiste informatie handmatig in te voeren. De toegevoegde apparaten worden georganiseerd in gebieden zodat u ze eenvoudig kunt beheren.
Opnameschema | De videobestanden van de camera's kunnen worden vastgelegd op opslagapparaten op basis van het geconfigureerde opnameschema.
Gebeurtenis | Camera-, apparaat- en serveruitzonderingen, en alarminputs kunnen koppelingsacties triggeren in iVMS-5200 Pro.
Gebruikersbeheer | U kunt verschillende toestemmingen instellen voor de gebruikers om bediening van iVMS-5200 Pro te beperken.
Systeemconfiguratie

U kunt het volgende configureren: vervaldatum van logboekbestanden en kentekenplaatgegevens, NTP-instellingen, IP-adres voor toegang tot de CMS (Central Management Server, centrale beheerserver) via WAN en Active Directory.
Onderhoud
  • Met een back-up van de database kunnen uw kunnen worden beveiligd tegen en hersteld bij uitzonderingen.
  • Herstel het systeem met een back-upbestand voor de database.
  • De logboekinformatie van de servermodules kan worden geëxporteerd voor lokale opslag.
Help | Bekijk de videozelfstudies voor meer informatie over de instelwizards. Raadpleeg de gebruikershandleiding voor gedetailleerde configuratie-instructies voor Web Manager.
Licentie | Bekijk de licentie-informatie. Activeer de CMS, werk de licentie bij of deactiveer de licentie.

U kunt de volgende functies rechtsboven op de hoofdpagina uitvoeren:

  • Wijzig het wachtwoord van de momenteel aangemelde gebruiker.
  • Klik op Info om versie-informatie voor iVMS-5200 Pro te bekijken.
  • Klik op Afsluiten om u af te melden bij het systeem.


Instelwizard

Doel:

De instelwizard helpt u bij basisbewerkingen voor iVMS-5200 Pro, zoals het toevoegen van encoders, het instellen van het opnameschema, het configureren van gebeurtenisparameters en het beheren van gebruikers voor het systeem.

Encoders toevoegen

U kunt de actieve online encoders toevoegen in hetzelfde lokale subnet als Web Manager, apparaten toevoegen op basis van IP-adres of domeinnaam, apparaten toevoegen via HiDDNS, apparaten toevoegen op basis van IP-segment of apparaten toevoegen op basis van poortsegment.

Raadpleeg Encoders toevoegen voor gedetailleerde configuratie-instructies.

Het opnameschema instellen

Als er video-opslagapparaten (zoals HDD's, netwerk-HDD's en SD-/SDHC-kaarten) in het lokale apparaat zijn geplaatst, of wanneer de opslagserver beschikbaar is, kunt u het opnameschema voor de camera's instellen voor continuopnamen of door alarmen of opdrachten getriggerde opnamen.

Raadpleeg Instellingen voor opnameschema voor gedetailleerde configuratie-instructies.

De gebeurtenisconfiguratie instellen

De gedetecteerde gebeurtenissen kunnen worden geconfigureerd met koppelingsacties voor meldingen. Als er beweging wordt gedetecteerd, kan er bijvoorbeeld een geluidssignaal klinken of kunnen er andere koppelingsacties worden uitgevoerd.

Raadpleeg Gebeurtenisconfiguratie voor gedetailleerde configuratie-instructies.

Gebruikersbeheer

U kunt in iVMS-5200 Pro meerdere gebruikersaccounts toevoegen voor toegang tot het systeem via Web Manager, Control Client of de webclient. U kunt verschillende rollen toewijzen aan de verschillende gebruikers. Voor de rollen kunnen verschillende toestemmingen worden opgegeven.

Raadpleeg Gebruikersbeheer voor gedetailleerde configuratie-instructies.


Onderhoud

Doel:

U kunt met iVMS-5200 Pro een back-up maken van de database, zodat uw gegevens goed zijn beschermd en kunnen worden hersteld wanneer uitzonderingen optreden. U kunt ook logboekbestanden voor de servermodules downloaden om snel fouten op te sporen als er problemen optreden voor uw systeem.

De databaseback-up instellen

Configureer het schema zo dat de taak voor databaseback-up regelmatig wordt uitgevoerd.

Stappen:
  1. Klik op de startpagina van het systeem op Databaseback-up instellen.
  2. Kies hoe vaak u een back-up wilt maken van de database. Als u ervoor kiest de back-uptaak wekelijks of maandelijks uit te voeren, selecteert u de dag waarop de taak moet worden uitgevoerd. Kies op welke tijd de back-up moet worden gestart.

  3. Klik op OK om de instellingen op te slaan.

De database herstellen

Als er een uitzondering optreedt, kunt u de database herstellen als u hiervan een back-up hebt gemaakt.

Opmerking: Met databaseherstel wordt de database teruggezet naar een eerdere status. De gegevens die na deze datum zijn toegevoegd, gaan dus verloren.
Stappen:
  1. Klik op de startpagina van het systeem op Database herstellen.
  2. Selecteer een back-upbestand om de database terug te zetten naar een eerdere status.

  3. Klik op Herstellen om het herstellen van de database te bevestigen.

Logboekbestanden downloaden

Stappen:
  1. Klik op de startpagina van het systeem op Logboek herstellen.
  2. Selecteer een server om de bijbehorende logboekbestanden te downloaden.
  3. Stel de begin- en eindtijd van de periode voor het downloaden van logboekbestanden in.

  4. Klik op Downloaden om het downloaden van de logboekbestanden te starten.


Bronnenbeheer

Doel:

U moet apparaten aan iVMS-5200 Pro toevoegen en deze per gebied beheren voordat u live weergeven en afspelen via Control Client, en het instellen van het opnameschema en de configuratie van gebeurtenissen via Web Manager kunt gebruiken. U kunt ook apparaten toevoegen op de startpagina. Raadpleeg Instelwizard voor meer informatie.

Klik op het tabblad Fysieke weergave om de pagina voor apparaat- en serverbeheer te openen.

U kunt kiezen uit twee weergavetypen voor beheer: in de fysieke weergave kunt u apparaten en servers beheren, en in de logische weergave kunt u gebieden beheren.


Encoders toevoegen

Doel:

U kunt coderingsapparaten (zoals DVR's en netwerkcamera's) toevoegen aan het systeem.

U kunt de apparaten op de volgende manieren toevoegen:

  • Door online apparaten te detecteren. Raadpleeg Online apparaten toevoegen.
  • Door het IP-adres of de domeinnaam van het apparaat op te geven. Raadpleeg Apparaten toevoegen op basis van IP-adres of domeinnaam.
  • Door een IP-segment op te geven. Raadpleeg Apparaten toevoegen op basis van IP-segment.
  • Door een poortsegment op te geven. Raadpleeg Apparaten toevoegen op basis van poortsegment.
  • Via HiDDNS. Raadpleeg Apparaten toevoegen via HiDDNS.

De apparaten worden in de apparatenlijst weergegeven. Na toevoeging kunnen deze apparaten worden beheerd.

U kunt ook de apparaatnaam invoeren in het filterveld om apparaten te zoeken.

Klik op het veld Alias van het apparaat om de informatie voor het apparaat te op te halen en te bewerken.

Selecteer de apparaten in de lijst en klik op Verwijderen om de geselecteerde apparaten te verwijderen.

Klik op Configuratie om de externe configuraties van het desbetreffende apparaat naar wens in te stellen. Voor gedetailleerde bedieningsstappen voor configuratie op afstand raadpleegt u de gebruikershandleiding van het apparaat.


Online apparaten toevoegen

Doel:

De actieve online encoders in hetzelfde lokale subnet als Web Manager worden in de lijst weergegeven. Klik op de knop Vernieuwen om de meest recente informatie over de online apparaten op te halen. Voer een trefwoord voor het apparaat in en klik op Zoeken om de desbetreffende apparaten weer te geven.

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Encoder en schakel in de lijst het selectievakje in voor de apparaten die moeten worden toegevoegd.

  3. Klik op Toevoegen om het dialoogvenster voor het toevoegen van apparaten te openen.

  4. Voer de vereiste informatie in.

    5. Eén apparaat toevoegen:

    • Apparaatadres: Voer het IP-adres van het apparaat in. Het IP-adres wordt automatisch verkregen in deze toevoegmodus.
    • Apparaatpoort: Voer het apparaatpoortnummer in. De standaardwaarde is 8000.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van het apparaat kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

    Klik op Toevoegen om de gebiedinstellingen voor het apparaat in te stellen.

    1. Pas de gebiednaam voor het apparaat aan. U kunt ook op het veld Exporteren naar gebied klikken om een bestaand gebied te selecteren.
    2. (Optioneel) Selecteer een streaming media-server om de videostream van het apparaat op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
      • Alias: Bewerk de naam van het apparaat, indien gewenst.
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
    3. Klik op Camera selecteren en kies de elementen (zoals camera's en alarminputs) die u wilt toevoegen aan het gebied.
    4. Klik op OK om het toevoegen van het apparaat te voltooien.
    Meerdere apparaten toevoegen:
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van de apparaten kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

    • Exporteren naar gebied (optioneel): Schakel het selectievakje in om een gebied te maken met de apparaatalias. Alle camera's, alarminputs, alarmoutputs en toegangscontroles voor het apparaat worden standaard toegevoegd aan het gebied.
    • Streaming media-server (optioneel): Selecteer het IP-adres van de streaming media-server om de videostream van een camera op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
      • Alias: Bewerk de naam van het apparaat, indien gewenst.
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
    Klik op Opslaan om het toevoegen van de apparaten te bevestigen.
    Opmerking: Als het volgende dialoogvenster wordt weergegeven, kunt u ervoor kiezen te wachten tot de VAG-server naar behoren werkt, of u kunt op Offline toevoegen klikken. Als u Offline toevoegen kiest, moet u op Alias (op de pagina Fysieke weergave) en op Vernieuwen klikken om gedetailleerde informatie op te halen (zoals het cameranummer en alarminputinformatie) voor het apparaat.

Netwerkinformatie wijzigen
Selecteer een apparaat in de lijst en klik op Netwerkparameters wijzigen om de netwerkinformatie van het geselecteerde apparaat te wijzigen.

Opmerking: Met het wachtwoord wordt het admin-wachtwoord van het apparaat bedoeld.

Standaardwachtwoord herstellen
Selecteer het apparaat in de lijst, klik op Standaardwachtwoord herstellen en voer de beveiligingscode in. U kunt nu het standaardwachtwoord van het geselecteerde apparaat herstellen.

Opmerking: De beveiligingscode wordt geretourneerd nadat u de datum en het serienummer naar de fabrikant hebt verzonden.


Apparaten toevoegen op basis van IP-adres of domeinnaam

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Encoder en op Toevoegen om het dialoogvenster voor het toevoegen van apparaten te activeren.
  3. Selecteer IP/domeinnaam als toevoegmodus.
  4. Voer de vereiste informatie in.
    • Fabrikant: Voer de fabrikant van het apparaat in.
    • Apparaatadres: Voer het IP-adres of de domeinnaam van het apparaat in.
    • Apparaatpoort: Voer het poortnummer van het apparaat in. De standaardwaarde is 8000.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van het apparaat kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

  5. Klik op Toevoegen om het apparaat toe te voegen en het venster voor gebiedbeheer te openen.
  6. Pas de gebiednaam voor het apparaat aan. U kunt ook op het veld Exporteren naar gebied klikken om een bestaand gebied te selecteren.
  7. (Optioneel) Selecteer een streaming media-server om de videostream van het apparaat op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • IP-adres: Voer het IP-adres van de server in.
    • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
  8. Klik op Camera selecteren en kies de elementen (zoals camera's en alarminputs) die u wilt toevoegen aan het gebied. Schakel het selectievakje in om elementen te selecteren en klik op Verwijderen om deze te verwijderen, of op Wissen om alle elementen te verwijderen.
  9. Klik op OK om het instellen te voltooien.


Apparaten toevoegen op basis van IP-segment

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Encoder en op Toevoegen om het dialoogvenster voor het toevoegen van apparaten te activeren.
  3. Selecteer IP-segment als toevoegmodus.
  4. Voer de vereiste informatie in.
    • Fabrikant: Voer de fabrikant van het apparaat in.
    • IP-beginadres: Voer het beginadres van het IP-segment in.
    • IP-eindadres: Voer het eindadres van het IP-segment in.
    • Apparaatpoort: Voer het poortnummer van de apparaten in. De standaardwaarde is 8000.
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van de apparaten kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

    • Exporteren naar gebied (optioneel): Schakel het selectievakje in om een gebied te maken met de apparaatalias. Alle camera's, alarminputs, alarmoutputs en toegangscontroles voor het apparaat worden standaard toegevoegd aan het gebied.
    • Streaming media-server (optioneel): Selecteer een streaming media-server om de videostream van het apparaat op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
      • Alias: Bewerk de naam van het apparaat, indien gewenst.
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
  5. Klik op OK. Apparaten waarvan het IP-adres tussen het IP-beginadres en het IP-eindadres ligt, worden toegevoegd aan de apparatenlijst.


Apparaten toevoegen op basis van poortsegment

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Encoder en op Toevoegen om het dialoogvenster voor het toevoegen van apparaten te activeren.
  3. Selecteer Poortsegment als toevoegmodus.
  4. Voer de vereiste informatie in.
    • Fabrikant: Voer de fabrikant van het apparaat in.
    • Apparaatadres: Voer het IP-adres van het apparaat in.
    • Beginpoort: Voer het beginpoortnummer van het poortsegment in.
    • Eindpoort: Voer het eindpoortnummer van het poortsegment in.
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van de apparaten kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

    • Exporteren naar gebied (optioneel): Schakel het selectievakje in om een gebied te maken met de apparaatalias. Alle camera's, alarminputs, alarmoutputs en toegangscontroles voor het apparaat worden standaard toegevoegd aan het gebied.
    • Streaming media-server (optioneel): Selecteer een streaming media-server om de videostream van het apparaat op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
      • Alias: Bewerk de naam van het apparaat, indien gewenst.
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
  5. Klik op OK. Apparaten waarvan het poortnummer tussen het beginpoortnummer en het eindpoortnummer ligt, worden toegevoegd aan de apparatenlijst.


Apparaten toevoegen via HiDDNS

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Encoder en op Toevoegen om het dialoogvenster voor het toevoegen van apparaten te activeren.
  3. Selecteer IP/domeinnaam als toevoegmodus.
  4. Selecteer HIKVISION als fabrikant en schakel het selectievakje HiDDNS in.
  5. Voer de vereiste informatie in.
    • Serveradres: Voer het HiDDNS-serveradres in.
    • Serverpoort: Voer de HiDDNS-serverpoort in. De standaardwaarde is 80.
    • Apparaatdomein: Voer de apparaatdomeinnaam in die is geregistreerd op de HiDDNS-server.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • Gebruikersnaam: Voer de gebruikersnaam van het apparaat in.
    • Wachtwoord: Voer het wachtwoord van het apparaat in.

      • Opmerking: De sterkte van het wachtwoord van het apparaat kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.

  6. Klik op Toevoegen om het apparaat toe te voegen en het venster voor gebiedbeheer te openen.
  7. Pas de gebiednaam voor het apparaat aan. U kunt ook op het veld Exporteren naar gebied klikken om een bestaand gebied te selecteren.
  8. (Optioneel) Selecteer een streaming media-server om de videostream van het apparaat op te halen via de server. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • IP-adres: Voer het IP-adres van de server in.
    • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
  9. Klik op Camera selecteren en kies de elementen (zoals camera's en alarminputs) die u wilt toevoegen aan het gebied. Schakel het selectievakje in om elementen te selecteren en klik op Verwijderen om deze te verwijderen, of op Wissen om alle elementen te verwijderen.
  10. Klik op OK om het instellen te voltooien.


Smart Detection Server toevoegen

Doel:

U kunt netwerkcamera's toevoegen aan Smart Detection Server. U kunt deze toegevoegde apparaten dan toewijzen aan de functies voor lijnoverschrijding en indringerdetectie. Voor de configuratie van lijnoverschrijding en indringerdetectie raadpleegt u Detectie van lijnoverschrijding configureren en Indringerdetectie configureren.

Stappen:
  1. Voeg Smart Detection Server toe aan iVMS-5200 Pro. Raadpleeg Apparaten toevoegen op basis van IP-adres of domeinnaam voor gedetailleerde configuratie-instructies.
    Opmerking: Het IP-adres van Smart Detection Server verwijst naar het IP-adres van de pc of server waarop de Smart Detection-module is geïnstalleerd.
  2. Klik op Configuratie voor Smart Detection Server om de interface Op afstand configureren te activeren.
  3. Klik op Camera onder Systeem op het linkerpaneel van de interface om de netwerkcamera toe te voegen.

  4. Klik op Toevoegen om het dialoogvenster voor het toevoegen van netwerkcamera's weer te geven.
  5. Stel de toepasselijke parameters in en klik op Volgende om het IP-cameranummer voor koppeling aan de camera in te stellen.
  6. Klik op Opslaan om het toevoegen van de netwerkcamera te voltooien.
  7. Herhaal stap 4-6 om andere netwerkcamera's toe te voegen. U kunt maximaal 32 camera's toevoegen.
    Opmerking: Selecteer het apparaat en klik op Bewerken om bewerkingen uit te voeren, of op Verwijderen om de camera te verwijderen.
  8. Klik op Toepassen om de instellingen op te slaan en klik op Vernieuwen om de meest recente status van de camera's op te halen.


De centrale opslagserver toevoegen

Doel:

U kunt de centrale opslagserver toevoegen aan iVMS-5200 Pro, inclusief een opslagserver en CVR (centrale videorecorder).

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Centrale opslagserver en op Toevoegen om het dialoogvenster voor het toevoegen van servers te activeren.

  3. Voer de vereiste informatie in.
    • Alias: Bewerk de naam van het server, indien gewenst.
    • Type: Selecteer het type server.
      • Een opslagserver toevoegen
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Poort voor afbeeldingsopslag: Voer het poortnummer voor het opslaan van de afbeeldingen op de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde. Dit onderdeel is alleen beschikbaar voor opslagservers.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in. Deze parameters zijn beschikbaar als u de server opent via WAN.
      Een centrale videorecorder toevoegen
      • IP-adres: Voer het IP-adres van de server in.
      • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Poortnummer: Voer het poortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
      • Gebruikersnaam: Voer de gebruikersnaam van de server in.
      • Wachtwoord: Voer het wachtwoord van de server in.
      • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in. Deze parameters zijn beschikbaar als u de server opent via WAN.
  4. Klik op OK om de server toe te voegen.

    5. De servers worden in de serverlijst weergegeven. Na toevoeging kunt u deze servers beheren. U kunt gerelateerde informatie bekijken voor de toegevoegde servers in de lijst.

    U kunt ook de servernaam invoeren in het filterveld om servers te zoeken.

    Klik op het veld Alias van de server om de informatie voor de server te bewerken.

    Selecteer de servers in de lijst en klik op Verwijderen om de geselecteerde servers te verwijderen.

    Voor opslagservers klikt u op Configuratie om opslagruimte voor de servers toe te wijzen waarin u opnamebestanden en afbeeldingen kunt opslaan. Voor gedetailleerde bedieningsstappen raadpleegt u Opslagruimte toewijzen voor de opslagserver.

    Voor centrale videorecorders klikt u op Configuratie om de aanmeldingsinterface van de centrale videorecorder weer te geven. Meld u aan om de centrale videorecorder te beheren. Voor gedetailleerde configuratie-instructies raadpleegt u de gebruikershandleiding van de centrale videorecorder. Als voor de centrale videorecorder geen opslaginstellingen zijn geconfigureerd, klikt u op de interface One-touch configuratie om opnamebestanden van de camera te kunnen opslaan met de centrale videorecorder.


De streaming media-server toevoegen

Doel:

U kunt de SMS (streaming media-server) toevoegen aan iVMS-5200 Pro.

Stappen:
  1. Klik op het tabblad Fysieke weergave.
  2. Klik op Streaming media-server en op Toevoegen om het dialoogvenster voor het toevoegen van servers te activeren.

  3. Voer de vereiste informatie in.
    • Alias: Bewerk de naam van het server, indien gewenst.
    • IP-adres: Voer het IP-adres van de server in.
    • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in. Deze parameters zijn beschikbaar als u de server opent via WAN.
  4. Klik op OK om de server toe te voegen.

    5. De servers worden in de serverlijst weergegeven. Na toevoeging kunt u deze servers beheren. U kunt gerelateerde informatie bekijken voor de toegevoegde servers in de lijst.

    U kunt ook de servernaam invoeren in het filterveld om servers te zoeken.

    Klik op het veld Alias van de server om de informatie voor de server te bewerken.

    Selecteer de servers in de lijst en klik op Verwijderen om de geselecteerde servers te verwijderen.


Gebiedbeheer

Doel:

De toegevoegde encoders worden georganiseerd in gebieden zodat u ze eenvoudig kunt beheren. Nadat u de apparaten per gebied hebt beheerd, kunt u de liveweergave ophalen, opnamebestanden afspelen en andere bewerkingen uitvoeren voor de apparaten.

Voordat u begint:

U moet encoders toevoegen aan iVMS-5200 Pro om gebiedbeheer te kunnen gebruiken. Raadpleeg Encoders toevoegen voor gedetailleerde configuratie-instructies voor het toevoegen van apparaten.

Klik op het tabblad Logische weergave om de interface Gebiedbeheer te openen.

Gebieden toevoegen

Stappen:
  1. Klik op [image] om het dialoogvenster Gebied toevoegen te openen.

  2. Selecteer het bovenliggende gebied in de vervolgkeuzelijst Hoger.
  3. Voer eventueel een gebiednaam in.
  4. Optioneel kunt u een streaming media-server voor het gebied selecteren om via de server de videostream op te halen voor de camera's die deel uitmaken van het gebied. U kunt ook op Nieuw toevoegen klikken om een streaming media-server toe te voegen.
    • Alias: Bewerk de naam van het apparaat, indien gewenst.
    • IP-adres: Voer het IP-adres van de server in.
    • Controlepoort: Voer het controlepoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Gegevenspoort: Voer het gegevenspoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • Netwerkpoort: Voer het netwerkpoortnummer van de server in. Als deze waarde niet is gewijzigd, gebruikt u de standaardwaarde.
    • WAN-toegang inschakelen: Als u toegang tot de server wilt verkrijgen via WAN, schakelt u het selectievakje in en stelt u de bijbehorende parameters in.
  5. Klik op Opslaan om het nieuwe gebied toe te voegen.
    U kunt ook een gebied selecteren en klikken om het gebied te bewerken.

Camera's/alarminputs/alarmoutputs/toegangscontroles/POS toevoegen aan een gebied

Stappen:
  1. Klik in het gebiedstructuurvenster om een element van het gebied te selecteren. Het element verwijst naar het codeerkanaal, de alarminput, de alarmoutput, de toegangscontrole en de POS die deel uitmaken van het gebied.
  2. Klik op Toevoegen. Er wordt een dialoogvenster weergegeven.

    3. Camera's/alarminputs/alarmoutputs/toegangscontrole toevoegen:

    1. Schakel de selectievakjes in om de elementen te selecteren die moeten worden toegevoegd.
    2. Klik op OK om de instellingen op te slaan.

    POS toevoegen:

    1. Voer de vereiste parameters in.
      • Naam: Voer eventueel een naam in.
      • IP-adres: Voer het IP-adres van de POS-terminal in.
      • Camera koppelen: Selecteer een camera voor het gebied die u wilt koppelen aan de POS-terminal.
      • Protocoltype: Selecteer het protocol voor verbinding met de POS-terminal.
    2. Klik op OK om de instellingen op te slaan.
    Opmerkingen:
    • U kunt maximaal 64 camera's toevoegen aan 1 gebied.
    • Camera's, alarminputs, alarmoutputs, toegangscontroles en POS kunnen aan maximaal 1 gebied worden toegevoegd.
      • Voer een trefwoord in het tekstveld in en klik op Zoeken om de gewenste apparaten, camera's, alarminputs, alarmoutputs, toegangscontrole en POS te vinden.

Voor camera's

Schakel de selectievakjes in om de camera's te selecteren en klik op Cameranaam synchroniseren om de cameranamen op te halen vanaf het apparaat.

Voor camera's met VCA-functie kunt u de VCA-configuratie instellen.
Klik om een camera te selecteren en klik op VCA-configuratie om de interface VCA-configuratie weer te geven. U kunt de VCA-instellingen en -regels configureren voor de camera. Voor gedetailleerde instellingen raadpleegt u de gebruikershandleiding van het apparaat.

Voor toegangscontroles

De configuratie van toegangscontroles wordt uitgevoerd via iVMS-5200 Pro.

Klik om een toegangscontrole te selecteren en klik op Configuratie van toegangscontrole om de clientsoftware voor de toegangscontrole te activeren. Voor gedetailleerde instellingen voor toegangscontroles raadpleegt u Toegangscontrolesysteem .

Camera's/alarminputs/alarmoutputs/toegangscontroles/POS bewerken

Stappen:
  1. Selecteer een element en klik op het veld Naam om de parameters van het element te bewerken.
  2. Bewerk de bijbehorende informatie.
    Voor camera's: U kunt de naam, het streamtype, het protocoltype en het toetsenbordnummer bewerken (optioneel). Verder kunt u de opname- en gebeurtenisinstellingen van de camera weergeven. Als er geen opnameschema of gebeurtenisinstellingen zijn geconfigureerd voor de camera, klikt u op Opnameconfiguratie om het opnameschema in te stellen (raadpleeg Instellingen voor opnameschema) of klikt u op Gebeurtenisconfiguratie om de gebeurtenisconfiguratie in te stellen (raadpleeg Gebeurtenisconfiguratie).
    • Toetsenbordnummer: Stel een uniek nummer (bestaande uit twee cijfers) in dat bij het netwerktoetsenbord hoort.
    Voor alarminputs: U kunt de naam van de alarminput bewerken. Verder kunt u de bijbehorende gebeurtenisinstellingen weergeven. Als er geen gebeurtenisinstellingen zijn geconfigureerd voor de alarminput, klikt u op Gebeurtenisconfiguratie om de gebeurtenisconfiguratie in te stellen (raadpleeg Alarminputkoppeling configureren).
    Voor alarmoutputs: U kunt de naam van de alarmoutput bewerken.
    Voor toegangscontroles: U kunt de bijbehorende gebeurtenisinstellingen weergeven. Als er geen gebeurtenisinstellingen zijn geconfigureerd voor de toegangscontrole, klikt u op Gebeurtenisconfiguratie om de gebeurtenisconfiguratie in te stellen. Voor gedetailleerde configuratie-instructies raadpleegt u Alarmkoppeling voor toegangsbeheer configureren.
    Voor POS: U kunt de naam, het IP-adres, de gekoppelde camera en het protocoltype bewerken. Verder kunt u de bijbehorende gebeurtenisinstellingen weergeven. Als er geen gebeurtenisinstellingen zijn geconfigureerd voor de POS-terminal, klikt u op Gebeurtenisconfiguratie om de gebeurtenisconfiguratie in te stellen (raadpleeg Alarmkoppeling voor POS-terminal configureren).
  3. Klik op Opslaan om de nieuwe instellingen op te slaan.
    U kunt ook op het veld van de kolom Encoder klikken om de details van het apparaat te bekijken.

Camera's/alarminputs/alarmoutputs/toegangscontroles/POS verwijderen uit een gebied

Stappen:
  1. Selecteer een element.
  2. Schakel de selectievakjes in om de onderdelen te selecteren. Klik op Verwijderen om de onderdelen te verwijderen uit het gebied.

Gebieden verwijderen

Stappen:
  1. Selecteer het gebied op het paneel met de gebiedstructuur.
  2. Klik op [image] om het geselecteerde gebied te verwijderen.


Instellingen voor opnameschema

Doel:

Als er video-opslagapparaten (zoals HDD's, netwerk-HDD's en SD-/SDHC-kaarten) in het lokale apparaat zijn geplaatst, of wanneer de centrale opslagserver (opslagserver of centrale videorecorder) beschikbaar is, kunt u het opnameschema voor de camera's instellen voor continuopnamen of door alarmen of opdrachten getriggerde opnamen.

Klik op het tabblad Opnameschema om de pagina Opnameschema te openen.

U kunt alle camera's weergeven waarvoor een opnameschema is geconfigureerd. U kunt ook op een gebied klikken om het opnameschema te bekijken van de camera's van dit gebied.


Het opnameschema configureren voor de camera's

Doel:

iVMS-5200 Pro biedt twee opslagmethoden (opslag op het lokale apparaat en opslag op een centrale opslagserver (opslagserver of centrale videorecorder)) voor het opslaan van opnamebestanden van de camera's, afhankelijk van het geconfigureerde opnameschema.

Voordat u begint:

  • Voor lokale apparaten:

    De lokale apparaten, inclusief DVR's, NVR's en netwerkcamera's, moeten een opslagapparaat voor opnamebestanden bevatten, zoals HDD's, netwerk-HDD's en SD/SDHC-kaarten. Nieuw geplaatste opslagapparaten moeten eerst worden geformatteerd. Ga naar de pagina voor configuratie op afstand (Fysieke weergave > Configuratie) van het apparaat, klik op Opslag > Algemeen, selecteer de HDD, netwerk-HDD of SD/SDHC-kaart en klik op Formatteren om het geselecteerde opslagapparaat te initialiseren.

  • Voor de centrale opslagserver:

    U moet ten minste één centrale opslagserver toevoegen aan iVMS-5200 Pro. Tijdens de installatie van iVMS-5200 Pro schakelt u het selectievakje Storage Server in om de installatie van Storage Server in te schakelen. Als u Storage Server wilt toevoegen, raadpleegt u De centrale opslagserver toevoegen.

Stappen:
  1. Open de pagina Opnameschema.
  2. Selecteer een gebied en klik op Toevoegen om het venster Opname-instellingen weer te geven.

    3. Opmerking: Als er geen camera is geconfigureerd in het opnameschema, klikt u op Opnameschema instellen om het venster Opname-instellingen te activeren.

  3. Klik om de camera te selecteren waarvoor u de opname-instellingen wilt configureren.
  4. Klik op Volgende om het opnameschema en de opslaglocatie in te stellen. Standaard wordt Opslag 1 ingeschakeld.

  5. Selecteer de opnameschemasjabloon voor Opslag 1.
    • Sjabloon voor hele dag: Continuopnamen gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Continuopnamen gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Continuopnamen gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface voor de opnameschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De opnameschemasjabloon configureren.
  6. Selecteer het streamtype voor opnamen.
  7. Selecteer de opslaglocatie. U kunt ervoor kiezen de opnamebestanden op te slaan op een lokaal apparaat (encoder) op de opslagserver of op de centrale videorecorder.

    Als u Opslagserver of Centrale videorecorder selecteert, selecteert u een server en (optioneel) een streaming media-server om hiermee de videostream van de camera op te halen.

    Klik op Configuratie om de geselecteerde opslagserver te beheren. Raadpleeg Opslagruimte toewijzen voor de opslagserver voor gedetailleerde instellingen.
    U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst Servernaam of Streaming media-server om een nieuwe opslagserver, centrale videorecorder of streaming media-server toe te voegen. Raadpleeg De centrale opslagserver toevoegen voor gedetailleerde stappen voor het toevoegen van de opslagserver en centrale videorecorder, en De streaming media-server voor gedetailleerde stappen voor het toevoegen van de streaming media-server.

  8. (Optioneel) Schakel het selectievakje Inschakelen voor Opslag 2 in en stel de gerelateerde parameters in om een andere opslaglocatie te configureren voor de opnamebestanden (raadpleeg stap 5-7).

    9. Voorbeeld: Als u Opslagserver selecteert als opslaglocatie voor Opslag 1, kunt u alleen Encoder of Centrale videorecorder selecteren voor Opslag 2, en vice versa.

  9. Klik op OK om de instellingen op te slaan.

Nadat u de opname-instellingen voor de camera hebt geconfigureerd, wordt het opnameschema-item onder het gebied weergegeven.

Klik om het opnameschema te selecteren en klik op Verwijderen om het te verwijderen.

Als u het opnameschema wilt bewerken, klikt u op het veld Cameranaam en bewerkt u de opname-instellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de schema-instellingen naar andere camera's van dit gebied te kopiëren.


De opnameschemasjabloon configureren

Als u een aangepaste opnameschemasjabloon wilt configureren, voert u de volgende stappen uit:

Stappen:
  1. Klik op Configuratie voor het onderdeel Schemasjabloon als u de opname-instellingen wilt configureren. U kunt sjablonen 01-08 bewerken.
  2. Selecteer de sjabloon die u wilt instellen om de sjabloonnaam te bewerken.
  3. Klik op de knop voor het type opname en klik en sleep op de tijdbalk om het tijdschema in te stellen. Klik om een ingestelde tijdsperiode te selecteren. U kunt het weergegeven tijdpunt bewerken om een nauwkeurige tijdsperiode in te stellen.

    Schemaopnamen verwijst naar continuopnamen. De tijdbalk voor het schema is blauw gemarkeerd.

    Gebeurtenisopnamen verwijst naar opnamen getriggerd door gebeurtenissen (zoals alarminput of bewegingsdetectie). De tijdbalk voor het schema is rood gemarkeerd.

  4. Optioneel kunt u de tijdsperiode voor het schema selecteren en op Verwijderen klikken om de geselecteerde tijdsperiode te verwijderen, of op Alles verwijderen klikken om alle tijdsperioden te verwijderen. Klik op Kopiëren naar om de tijdbalkinstellingen naar andere datums te kopiëren.
  5. Klik op OK om de instellingen op te slaan.

Opmerking: U kunt maximaal 4 tijdsperioden instellen voor elke dag in het opnameschema.


Gebeurtenisconfiguratie

Doel:

In iVMS-5200 Web Manager kunt u de koppelingsacties voor de gedetecteerde gebeurtenissen instellen. Als er beweging wordt gedetecteerd, kan er bijvoorbeeld een geluidssignaal klinken of kunnen er andere koppelingsacties worden uitgevoerd. De alarminformatie van de gebeurtenissen kan worden ontvangen vanuit iVMS-5200 Control Client. Voor gedetailleerde informatie over het controleren van de alarminformatie raadpleegt u de Gebruikershandleiding van iVMS-5200 Control Client.

Klik op het tabblad Gebeurtenis om de pagina Gebeurtenisconfiguratie te openen.

U kunt verschillende koppelingsacties instellen voor de volgende gebeurtenissen:

  • Cameragebeurtenis
  • Transactiegebeurtenis
  • Alarminput
  • Toegangscontrole
  • Apparaatuitzondering
  • Serveruitzondering
  • Aangepaste gebeurtenis

Opmerkingen:

  • Met cameragebeurtenissen wordt verwezen naar video-uitzonderingen of gebeurtenissen die zijn gedetecteerd in het monitoringgebied van de camera, zoals beweging, videosignaalverlies, lijnoverschrijding, enzovoort.
  • Als u Aangepaste gebeurtenis selecteert, kunt u de regels aanpassen om een nieuwe gebeurtenis te maken en de ontvangen TCP- en/of UDP-gegevenspakketten te analyseren, en gebeurtenissen te triggeren wanneer aan specifieke voorwaarden is voldaan. Op deze manier kunt u eenvoudig uw systeem integreren in een grote selectie aan externe bronnen, zoals toegangscontrolesystemen en alarmsystemen.


Alarmen voor cameragebeurtenissen configureren

Opmerking: De typen cameragebeurtenissen verschillen per aangesloten apparaat.

Doel:

Met cameragebeurtenissen wordt verwezen naar video-uitzonderingen of gebeurtenissen die zijn gedetecteerd in het monitoringgebied van de camera, zoals beweging, videosignaalverlies, lijnoverschrijding, enzovoort. U kunt koppelingsacties voor meldingen instellen voor de gedetecteerde gebeurtenissen.

Voorbeeld: Een alarm voor bewegingsdetectie wordt getriggerd wanneer er met de camera beweging binnen het gedefinieerde gebied wordt gedetecteerd. U kunt de koppelingsacties instellen, zoals een geluidssignaal, koppeling voor opnamen en alarmoutputs.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Camera op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Camera een camera voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de camera te zoeken.
  4. Selecteer een gebeurtenistype voor de camera.
  5. Klik op Configuratie en stel de parameters voor de gebeurtenis in in de interface die wordt weergegeven. Als de gebeurtenisinstellingen correct zijn geconfigureerd, kunt u deze stap overslaan.

    6. Opmerking: Raadpleeg de Gebruikershandleiding van het apparaat voor gedetailleerde informatie over het instellen van de gebeurtenisconfiguratie.

  6. Bewerk de naam van de gebeurtenis.
  7. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  8. Klik op Volgende om de alarminstellingen te configureren.

  9. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  10. Selecteer het alarmniveau op basis van uw wensen.
  11. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.1 Koppelingsacties voor cameragebeurtenissen voor meer informatie
  12. Klik op OK om de instellingen op te slaan.
Tabel 8.1 Koppelingsacties voor cameragebeurtenissen
Koppelingsacties | Beschrijving
Pop-upbeeld van camera triggeren | De livevideo van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.
PTZ koppelen | Trigger om de preset, de patrouille of het patroon van de geselecteerde camera's aan te roepen wanneer een alarm wordt getriggerd.
Alarmoutputkoppeling | Selecteer de alarmoutput (indien beschikbaar) en het externe aangesloten apparaat die kunnen worden geactiveerd wanneer een alarm wordt getriggerd.
Opnamekoppeling | Start de opname van de geselecteerde camera's op de gekozen opslaglocatie wanneer een alarm wordt getriggerd. Opmerking: Voordat u de camera's kunt selecteren, moet u het opnameschema voor de camera's configureren op de pagina Opnameschema. Raadpleeg Het opnameschema configureren voor de camera's voor meer informatie.

Nadat u de gebeurtenisconfiguratie voor de camera hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere camera's van dit gebied te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Detectie van lijnoverschrijding configureren

Opmerking: Dit hoofdstuk is alleen van toepassing voor camera's van Smart Detection Server. Als u Smart Detection Server wilt toevoegen, raadpleegt u Smart Detection Server toevoegen.

Doel:

Deze functie kan worden gebruikt om personen, voertuigen en objecten te detecteren die een vooraf gedefinieerd gebied overschrijden. De richting voor lijnoverschrijding kan in twee richtingen, van links naar rechts en van rechts naar links worden ingesteld. Er wordt een serie koppelingsmethoden getriggerd als een object wordt gedetecteerd.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Camera op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Camera een camera voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de camera te zoeken.
  4. Selecteer Detectie van lijnoverschrijding als gebeurtenistype voor de camera.
  5. Klik op Configuratie en stel de parameters voor detectie van lijnoverschrijding in in de interface die wordt weergegeven.
    1. Schakel het selectievakje Detectie van door vlak navigeren inschakelen in.
    2. Selecteer de ID van de virtuele lijn. U kunt maximaal 4 lijnen configureren.
    3. U kunt de richting instellen op A<->B, A ->B en B->A.
      • A<->B: Alleen de pijl aan de B-kant wordt weergegeven. Wanneer een object het vlak overschrijdt in een van de twee richtingen, wordt dit gedetecteerd en worden alarmen getriggerd.
      • A->B: Alleen objecten die de geconfigureerde lijn vanaf de A-kant overschrijden richting de B-kant, worden gedetecteerd.
      • B->A: Alleen objecten die de geconfigureerde lijn vanaf de B-kant overschrijden richting de A-kant, worden gedetecteerd.
    4. Klik op [image] en teken een lijn op het voorbeeld. Klik op [image] en versleep de geconfigureerde lijn om de positie ervan aan te passen. U kunt ook op [image] of [image] klikken om de lijn te verwijderen.
    5. Herhaal stap II-IV om andere virtuele lijnen in te stellen.
    6. Stel de gevoeligheid in [1-100].
    7. Stel het activeringsschema en de koppelingsmethode (uploaden naar centrum en camera triggeren).
    8. Klik op Toepassen om de instellingen op te slaan en klik op [image] om af te sluiten.
  6. Bewerk de naam van de gebeurtenis.
  7. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  8. Klik op Volgende om de alarminstellingen te configureren.

  9. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  10. Selecteer het alarmniveau op basis van uw wensen.
  11. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Alarmen voor cameragebeurtenissen configureren voor meer informatie.
  12. Klik op OK om de instellingen op te slaan.


Indringerdetectie configureren

Opmerking: Dit hoofdstuk is alleen van toepassing voor camera's van Smart Detection Server. Als u Smart Detection Server wilt toevoegen, raadpleegt u Smart Detection Server toevoegen.

Doel:

Deze functie kan worden gebruikt voor detectie van voertuigen en objecten die langer dan de ingestelde duur binnendringen in het voorgedefinieerde gebied.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Camera op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Camera een camera voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de camera te zoeken.
  4. Selecteer Indringerdetectie als gebeurtenistype voor de camera.
  5. Klik op Configuratie en stel de parameters voor indringerdetectie in in de interface die wordt weergegeven.
    1. Schakel het selectievakje Indringerdetectie inschakelen in.
    2. Selecteer de ID van het gebied. U kunt maximaal 4 gebieden configureren.
    3. Stel de duur en ratio in.

      Drempelwaarde voor tijd: Bereik [0-10 seconden]. De tijdsduur dat een object in het gebied blijft. Als u de waarde instelt op 0, wordt het alarm getriggerd direct nadat het object het gebied heeft betreden.

      Percentage: Bereik [1-100]. Dit bepaalt het gedeelte van het gebied dat het object moet bedekken voordat het alarm wordt getriggerd. Als u het percentage bijvoorbeeld op 50% instelt, wordt het alarm getriggerd wanneer het object de helft van het gebied bedekt.

    4. Klik op [image] en klik om een rechthoek op het voorbeeld te tekenen. Klik op [image] en versleep de geconfigureerde rechthoek om de positie ervan aan te passen. U kunt ook op [image] of [image] klikken om de rechthoek te verwijderen.
    5. Herhaal stap II-IV om andere gebieden in te stellen.
    6. Stel de gevoeligheid in [1-100].
    7. Stel het activeringsschema en de koppelingsmethode (uploaden naar centrum en camera triggeren).
    8. Klik op Toepassen om de instellingen op te slaan en klik op [image] om af te sluiten.
  6. Bewerk de naam van de gebeurtenis.
  7. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  8. Klik op Volgende om de alarminstellingen te configureren.

  9. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  10. Selecteer het alarmniveau op basis van uw wensen.
  11. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Alarmen voor cameragebeurtenissen configureren voor meer informatie.
  12. Klik op OK om de instellingen op te slaan.


Alarmkoppeling voor POS-terminal configureren

Doel:

U kunt de toegewezen bewerkingen of transacties van de aangesloten POS-terminal instellen met koppelingsacties voor meldingen.

Stappen:

  1. Open de pagina Gebeurtenisconfiguratie en selecteer Transactie op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld POS een POS-terminal voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de POS-terminal te zoeken.
  4. Selecteer een gebeurtenistype voor de POS-terminal.
  5. Bewerk de naam van de gebeurtenis.
  6. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  7. Klik op Volgende om de alarminstellingen te configureren.

  8. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  9. Selecteer het alarmniveau op basis van uw wensen.
  10. Selecteer de voorwaarde. Als u het keuzerondje EN selecteert, wordt het alarm getriggerd als alle geselecteerde bewerkingen of transacties optreden. Als u het keuzerondje OF selecteert, wordt het alarm getriggerd als een van de geselecteerde bewerkingen of transacties optreden.
  11. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.2 Koppelingsacties voor alarmen voor POS-terminals voor meer informatie
  12. Klik op OK om de instellingen op te slaan.
Tabel 8.2 Koppelingsacties voor alarmen voor POS-terminals
Koppelingsacties | Beschrijving
Pop-upbeeld van camera triggeren | De livevideo van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.
PTZ koppelen | Trigger om de preset, de patrouille of het patroon van de geselecteerde camera's aan te roepen wanneer een alarm wordt getriggerd.
Alarmoutputkoppeling | Selecteer de alarmoutput (indien beschikbaar) en het externe aangesloten apparaat die kunnen worden geactiveerd wanneer een alarm wordt getriggerd.
Opnamekoppeling | Start de opname van de geselecteerde camera's op de gekozen opslaglocatie wanneer een alarm wordt getriggerd. Opmerking: Voordat u de camera's kunt selecteren, moet u het opnameschema voor de camera's configureren op de pagina Opnameschema. Raadpleeg Het opnameschema configureren voor de camera's voor meer informatie.

Nadat u de gebeurtenisconfiguratie voor de POS-terminal hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere POS-terminals van dit gebied te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Alarminputkoppeling configureren

Doel:

Wanneer er op de alarminputpoort van een apparaat een signaal wordt ontvangen van een extern alarmapparaat, zoals een rookmelder, deurbel, enzovoort, worden koppelingsacties voor alarminputs getriggerd voor meldingen.

Opmerking: De alarminput moet worden ondersteund op het apparaat.

Voordat u begint:

Voeg de alarminputs toe aan de te beheren gebieden. Raadpleeg Gebiedbeheer voor meer informatie.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Alarminput op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Alarminput een alarminput voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de alarminput te zoeken.
  4. Klik op Configuratie en stel de parameters voor de alarminput in in de interface die wordt weergegeven. Als de alarminputinstellingen correct zijn geconfigureerd, kunt u deze stap overslaan.

    5. Opmerking: Raadpleeg de Gebruikershandleiding van het apparaat voor gedetailleerde informatie over het instellen van de alarminputconfiguratie.

  5. Bewerk de naam van de alarminputgebeurtenis.
  6. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  7. Klik op Volgende om de alarminstellingen te configureren.

  8. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  9. Selecteer het alarmniveau op basis van uw wensen.
  10. Klik op Toevoegen om de koppelingsacties voor de alarminputgebeurtenis in te stellen. Raadpleeg Tabel 8.3 Koppelingsacties voor alarminputgebeurtenissen voor meer informatie
  11. Klik op OK om de instellingen op te slaan.
Tabel 8.3 Koppelingsacties voor alarminputgebeurtenissen
Koppelingsacties | Beschrijving
Pop-upbeeld van camera triggeren | De livevideo van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.
PTZ koppelen | Trigger om de preset, de patrouille of het patroon van de geselecteerde camera's aan te roepen wanneer een alarm wordt getriggerd.
Alarmoutputkoppeling | Selecteer de alarmoutput (indien beschikbaar) en het externe aangesloten apparaat die kunnen worden geactiveerd wanneer een alarm wordt getriggerd.
Opnamekoppeling | Start de opname van de geselecteerde camera's op de gekozen opslaglocatie wanneer een alarm wordt getriggerd. Opmerking: Voordat u de camera's kunt selecteren, moet u het opnameschema voor de camera's configureren op de pagina Opnameschema. Raadpleeg Het opnameschema configureren voor de camera's voor meer informatie.

Nadat u de gebeurtenisconfiguratie voor de camera hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen voor alarminputs te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen voor alarminputs wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere alarminputs van dit gebied te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Alarmkoppeling voor toegangsbeheer configureren

Doel:

Wanneer er een gebeurtenis voor toegangscontrole optreedt, zoals verificatie van een geldige kaart, het openen van deurvergrendeling, enzovoort, worden de koppelingsacties getriggerd voor meldingen.

Voordat u begint:

Voeg de toegangscontrole toe aan de te beheren gebieden. Raadpleeg Gebiedbeheer voor meer informatie.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Toegangscontrole op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Toegangscontrole een toegangscontrolepunt voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om het toegangscontrolepunt te zoeken.
  4. Selecteer een gebeurtenistype voor het toegangscontrolepunt.
  5. Bewerk de naam van de gebeurtenis.
  6. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  7. Klik op Volgende om de alarminstellingen te configureren.

  8. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  9. Selecteer het alarmniveau op basis van uw wensen.
  10. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.4 Koppelingsacties voor toegangscontrolegebeurtenissen voor meer informatie
  11. Klik op OK om de instellingen op te slaan.
Tabel 8.4 Koppelingsacties voor toegangscontrolegebeurtenissen
Koppelingsacties | Beschrijving
Pop-upbeeld van camera triggeren | De livevideo van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.
PTZ koppelen | Trigger om de preset, de patrouille of het patroon van de geselecteerde camera's aan te roepen wanneer een alarm wordt getriggerd.
Alarmoutputkoppeling | Selecteer de alarmoutput (indien beschikbaar) en het externe aangesloten apparaat die kunnen worden geactiveerd wanneer een alarm wordt getriggerd.
Opnamekoppeling | Start de opname van de geselecteerde camera's op de gekozen opslaglocatie wanneer een alarm wordt getriggerd. Opmerking: Voordat u de camera's kunt selecteren, moet u het opnameschema voor de camera's configureren op de pagina Opnameschema. Raadpleeg Het opnameschema configureren voor de camera's voor meer informatie.

Nadat u de gebeurtenisconfiguratie voor de toegangscontrole hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere toegangscontrolepunten van dit gebied te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Koppeling voor apparaatuitzonderingen configureren

Doel:

Wanneer een uitzondering (zoals een lees- of schrijffout voor de HDD, ongeldige aanmelding of offline apparaten) optreedt gedurende de bediening van een aangesloten apparaat, kunnen koppelingsacties voor meldingen worden ingesteld.

Stappen:

  1. Open de pagina Gebeurtenisconfiguratie en selecteer Apparaten op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Gebied een apparaat voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om het apparaat te zoeken.
  4. Selecteer een gebeurtenistype voor het apparaat.
  5. Klik op Configuratie en stel de parameters voor de gebeurtenis in in de interface die wordt weergegeven. Als de gebeurtenisinstellingen correct zijn geconfigureerd, kunt u deze stap overslaan.

    6. Opmerking: Raadpleeg de Gebruikershandleiding van het apparaat voor gedetailleerde informatie over het instellen van de gebeurtenisconfiguratie. U moet Uploaden naar Centrum selecteren.

  6. Bewerk de naam van de gebeurtenis.
  7. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  8. Klik op Volgende om de alarminstellingen te configureren.

  9. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals een geluidssignaal) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  10. Selecteer het alarmniveau op basis van uw wensen.
  11. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.5 Koppelingsacties voor alarmen voor apparaatuitzonderingen voor meer informatie
  12. Klik op OK om de instellingen op te slaan.
Tabel 8.5 Koppelingsacties voor alarmen voor apparaatuitzonderingen
Koppelingsacties | Beschrijving
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.

Nadat u de gebeurtenisconfiguratie voor de camera hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere apparaten te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Koppeling voor serveruitzonderingen configureren

Doel:

U kunt koppelingsacties laten triggeren wanneer de server een uitzonderingsstatus heeft.

Stappen:

  1. Open de pagina Gebeurtenisconfiguratie en selecteer Servers op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Toevoegen om het venster Gebeurtenisinstellingen weer te geven.

  3. Selecteer in het veld Server een server voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om de server te zoeken.
  4. Selecteer een gebeurtenistype voor de server.
  5. Bewerk de naam van de gebeurtenis.
  6. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  7. Klik op Volgende om de alarminstellingen te configureren.

  8. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals een geluidssignaal) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  9. Selecteer het alarmniveau op basis van uw wensen.
  10. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.6 Koppelingsacties voor alarmen voor serveruitzonderingen voor meer informatie
  11. Klik op OK om de instellingen op te slaan.
Tabel 8.6 Koppelingsacties voor alarmen voor serveruitzonderingen
Koppelingsacties | Beschrijving
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.

Nadat u de gebeurtenisconfiguratie voor de server hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere servers te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


Aangepaste gebeurtenisalarmen configureren

Doel:

U kunt de regels aanpassen om een nieuwe gebeurtenis te maken en de ontvangen TCP- en/of UDP-gegevenspakketten te analyseren, en gebeurtenissen te triggeren wanneer aan specifieke voorwaarden is voldaan. Op deze manier kunt u eenvoudig uw systeem integreren in een grote selectie aan externe bronnen, zoals toegangscontrolesystemen en alarmsystemen.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en selecteer Aangepast op het paneel Gebeurtenis. De geconfigureerde gebeurtenisinstellingen worden in de lijst weergegeven.
  2. Klik op Regelconfiguratie om het venster Regelconfiguratie weer te geven. De toegevoegde regels vindt u op het linkerpaneel. U kunt er een selecteren en de bijbehorende instellingen bewerken.

  3. Klik op Toevoegen om een nieuwe regel te maken en configureer de parameters op basis van de daadwerkelijke behoeften.

    Regelnaam: Bewerk de naam voor de regel, indien gewenst.

    Transporttype: Kies ervoor om de pakketten te analyseren met het TCP- of UDP-protocol.

    Type overeenkomst: Er zijn twee opties beschikbaar.

    • Zoeken: De ontvangen pakketten moeten de informatie bevatten die is gedefinieerd in het veld Aangepast gebeurtenistype. Voorbeeld: Als u hebt gedefinieerd dat de ontvangen pakketten "Beweging" en "Lijnoverschrijding" moeten bevatten, wordt het alarm getriggerd wanneer de pakketten "Beweging", "Indringing" en "Lijnoverschrijding" bevatten.
    • Overeenkomst: Het ontvangen pakket moet de exacte informatie bevatten die is gedefinieerd in het veld Aangepast gebeurtenistype, en niets anders.

    Aangepaste gebeurtenisregel: Definieer de gebeurtenisregel voor analyse van het ontvangen pakket. Voer in het tekstveld de term in die aanwezig moet zijn en klik op Toevoegen om de term aan de regel toe te voegen. Klik op de knoppen voor haakjes en operators om deze toe te voegen aan de regel. Plaats de cursor in het regelveld en klik op Toevoegen, haakjes of operator om het item (term, haakje of operator) toe te voegen op de opgegeven locatie. U kunt ook op Verwijderen klikken om het item links an de cursor te verwijderen.

    • EN: Voeg de EN-operator toe aan de regel. U kunt opgeven dat de termen aan beide zijden van de EN-operator aanwezig moeten zijn. Voorbeeld: Als u de regel definieert als "Beweging" EN "Lijnoverschrijding" EN "Indringing", moeten de termen Beweging, Lijnoverschrijding en Indringing allemaal aanwezig zijn in het ontvangen pakket om te voldoen aan de voorwaarden. Over het algemeen geldt dat er minder gebeurtenissen worden gedetecteerd als u meer termen combineert met EN.
    • OF: Voeg de OF-operator toe aan de regel. U geeft hiermee op dat een van de termen aanwezig moet zijn. Voorbeeld: Als u de regel definieert als "Beweging" OF "Lijnoverschrijding" OF "Indringing", moet een van de termen Beweging, Lijnoverschrijding en Indringing aanwezig zijn in het ontvangen pakket om te voldoen aan de voorwaarden. Over het algemeen geldt dat er meer gebeurtenissen worden gedetecteerd als u meer termen combineert met OF.
    • (: Voeg een linkerhaakje toe aan de regel. U kunt haakjes gebruiken om ervoor te zorgen dat gerelateerde termen gezamenlijk worden verwerkt. In andere woorden: u gebruikt haakjes om een bepaalde verwerkingsvolgorde te forceren in de analyse. Voorbeeld: Als u de regel definieert als ("Beweging" OF "Lijnoverschrijding") EN "Indringing", worden de twee termen binnen de haakjes als eerste verwerkt, en wordt het resultaat daarvan vervolgens gecombineerd met het laatste deel van de regel. In andere woorden: het systeem zoekt eerst naar pakketten die Beweging of Lijnoverschrijding bevatten, en vervolgens wordt er in de resultaten gezocht naar pakketten die de term Indringing bevatten.
    • ): Voeg een rechterhaakje toe aan de regel.
  4. Klik op Opslaan om de instellingen op te slaan.
  5. Nadat u de regelinstellingen hebt geconfigureerd, klikt u op Toevoegen om een aangepaste gebeurtenis toe te voegen. Voer de vereiste parameters in.

  6. Selecteer in het veld Gebied een gebied voor gebeurtenisconfiguratie. U kunt trefwoorden invoeren en op Zoeken klikken om het gebied te zoeken.
  7. Bewerk de naam van de gebeurtenis.
  8. Selecteer een regeltype voor het gebied. Klik op Configuratie als u de regel wilt bewerken of een nieuwe regel wilt toevoegen.
  9. Optioneel kunt u het selectievakje E-mail verzenden inschakelen en een e-mailsjabloon selecteren. Zo kan de alarminformatie naar de toegewezen e-mailaccount(s) worden verzonden wanneer er een gebeurtenis optreedt. U kunt ook op Nieuw toevoegen klikken in de vervolgkeuzelijst E-mailsjabloon om een aangepaste e-mailsjabloon in te stellen.
    • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
    • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
    • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
    • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
    • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

      • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

  10. Klik op Volgende om de alarminstellingen te configureren.

  11. Selecteer de schemasjabloon voor het alarm. Gedurende het geconfigureerde schema worden de ontvangen alarmen (zoals opnamekoppeling) door het systeem verwerkt.
    • Sjabloon voor hele dag: Activeringsschema gedurende de hele dag voor de hele week.
    • Sjabloon voor weekdag: Activeringsschema gedurende de hele dag van maandag tot en met vrijdag.
    • Sjabloon voor weekend: Activeringsschema gedurende de hele dag van zaterdag tot en met zondag.
    • Sjabloon 01-08: U kunt de sjablonen naar wens bewerken. Klik op Configuratie om de interface Activeringsschemasjabloon te openen. Voor gedetailleerde configuratie-instructies raadpleegt u De activeringsschemasjabloon configureren.
  12. Selecteer het alarmniveau op basis van uw wensen.
  13. Klik op Toevoegen om de koppelingsacties voor de gebeurtenis in te stellen. Raadpleeg Tabel 8.7 Koppelingsacties voor aangepaste gebeurtenisalarmen voor meer informatie
  14. Klik op OK om de instellingen op te slaan.
Tabel 8.7 Koppelingsacties voor aangepaste gebeurtenisalarmen
Koppelingsacties | Beschrijving
Pop-upbeeld van camera triggeren | De livevideo van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.
Audiowaarschuwing | Stel de gesproken tekst in die moet worden afgespeeld wanneer een alarm wordt getriggerd. Opmerking: Stel de spraak-engine in als alarmgeluid op de pagina Lokale configuratie van Control Client.
PTZ koppelen | Trigger om de preset, de patrouille of het patroon van de geselecteerde camera's aan te roepen wanneer een alarm wordt getriggerd.
Alarmoutputkoppeling | Selecteer de alarmoutput (indien beschikbaar) en het externe aangesloten apparaat die kunnen worden geactiveerd wanneer een alarm wordt getriggerd.
Opnamekoppeling | Start de opname van de geselecteerde camera's op de gekozen opslaglocatie wanneer een alarm wordt getriggerd. Opmerking: Voordat u de camera's kunt selecteren, moet u het opnameschema voor de camera's configureren op de pagina Opnameschema. Raadpleeg Het opnameschema configureren voor de camera's voor meer informatie.

Nadat u de gebeurtenisconfiguratie voor de camera hebt geconfigureerd, wordt het onderdeel voor gebeurtenisinstellingen weergegeven.

Klik om het onderdeel voor gebeurtenisinstellingen te selecteren en klik op Verwijderen om het te verwijderen. Als u de gebeurtenisinstellingen wilt bewerken, klikt u op het veld Gebeurtenisnaam en bewerkt u de gebeurtenisinstellingen, indien gewenst. Optioneel kunt u op Kopiëren naar klikken om de gebeurtenisinstellingen naar andere camera's van dit gebied te kopiëren.

Klik op [image] en stel de zoekvoorwaarden in om de gebeurtenisitems te filteren.


E-mailinstellingen

Doel:

U moet de e-mailinstellingen naar behoren instellen voordat u de verzending van de alarminformatie (zoals cameragebeurtenissen of alarminformatie voor POS-terminals) naar de toegewezen e-mailaccounts kunt configureren.

Stappen:
  1. Open de pagina Gebeurtenisconfiguratie en klik op E-mail op het paneel Melding.
  2. Klik op E-mailinstellingen om het venster E-mailinstellingen weer te geven.

  3. Configureer de parameters in conform de werkelijke situatie.

    Serververificatie (optioneel): Als verificatie vereist is voor uw e-mailserver, schakelt u dit selectievakje in om verificatie te gebruiken bij aanmelding bij de server. Voer de gebruikersnaam en het wachtwoord in.

    Zet SSL aan (optioneel): Schakel het selectievakje in om SSL in te schakelen, indien dit vereist is voor de SMTP-server.

    E-mailadres afzender: Het e-mailadres van de afzender.

    Naam afzender: De naam van de afzender.

    IP-adres van SMTP-server: Het IP-adres of de hostnaam van de SMTP-server (bijvoorbeeld smtp.263xmail.com).

    SMTP-serverpoort: De SMTP-poort. De standaard-TCP/IP-poort voor SMTP is 25.

    Gebruikersnaam: Het gebruikersaccount van het e-mailadres van de afzender.

    Wachtwoord: Het wachtwoord van het e-mailadres van de afzender.

    E-mail testen: Klik hierop om te testen of de e-mailinstellingen naar behoren werken. Het bijbehorende waarschuwingsbericht wordt weergegeven.

  4. Klik op OK om de instellingen op te slaan.

Nadat u de e-mailinstellingen hebt geconfigureerd, klikt u op Toevoegen om een aangepaste e-mailsjabloon toe te voegen. Voer de vereiste parameters in.

  • Inschakelen: Schakel het selectievakje in om deze e-mailsjabloon in te schakelen.
  • Naam: Bewerk een door de gebruiker gedefinieerde naam voor de sjabloon.
  • Ontvanger(s): Voer de ontvanger(s) in waarnaar de e-mail moet worden verzonden. U kunt meerdere ontvanger invoeren en deze scheiden met een puntkomma (;).
  • Onderwerp: U kunt de sjablonen naar wens bewerken. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor het onderwerp toe te voegen.
  • Inhoud: Definieer de alarminformatie die u wilt verzenden. Klik op de knop in het onderste deel van het venster om de gerelateerde informatie voor de inhoud toe te voegen.

    • Opmerking: Als u ervoor kiest de alarmtijd aan het e-mailonderwerp of de inhoud toe te voegen en de e-mailtoepassing (zoals Outlook) en de CMS zich in verschillende tijdzones bevinden, kunnen er afwijkingen ontstaan voor de weergegeven alarmtijd.

Klik op OK om de instellingen op te slaan.

Nadat u de e-mailsjabloon hebt geconfigureerd, wordt het sjabloonitem weergegeven. Klik om het sjabloonitem te selecteren en klik op Verwijderen om het te verwijderen. Als u de e-mailsjabloon wilt bewerken, klikt u op het veld Naam en bewerkt u de e-mailsjabloon, indien gewenst.


De activeringsschemasjabloon configureren

Als u een aangepaste activeringsschemasjabloon wilt configureren voor het alarm, voert u de volgende stappen uit:

Stappen:
  1. Klik op Configuratie voor het onderdeel Schemasjabloon als u de gebeurtenisinstellingen wilt configureren. U kunt sjablonen 01-08 bewerken.
  2. Selecteer de sjabloon die u wilt instellen om de sjabloonnaam te bewerken.
  3. Klik en sleep op de tijdbalk om het tijdschema in te stellen. Klik om een ingestelde tijdsperiode te selecteren. U kunt het weergegeven tijdpunt bewerken om een nauwkeurige tijdsperiode in te stellen.
  4. Optioneel kunt u de tijdsperiode voor het schema selecteren en op Verwijderen klikken om de geselecteerde tijdsperiode te verwijderen, of op Alles verwijderen klikken om alle tijdsperioden te verwijderen. Klik op Kopiëren naar om de tijdbalkinstellingen naar andere datums te kopiëren.
  5. Klik op OK om de instellingen op te slaan.

Opmerking: U kunt maximaal 4 tijdsperioden instellen voor elke dag in het activeringsschema.


Rol- en gebruikersbeheer

Doel:

U kunt in iVMS-5200 Pro meerdere gebruikersaccounts toevoegen voor toegang tot het systeem via Web Manager, Control Client of de webclient. U kunt verschillende rollen toewijzen aan de verschillende gebruikers. Voor de rollen kunnen verschillende toestemmingen worden opgegeven.

Klik op het tabblad Gebruikersbeheer om de pagina Gebruikersbeheer te openen.


Rolbeheer

Doel:

U kunt naar wens toestemmingen toewijzen aan de rollen, en u kunt verschillende toestemmingen koppelen aan de rol.

Stappen:
  1. Open de pagina Gebruikersbeheer en klik op Rolbeheer. Als er geen rollen zijn toegevoegd, worden er standaard twee rollen weergegeven: beheerder en operator. 
    • Beheerders: Deze rol heeft alle toestemmingen voor iVMS-5200 Pro.
    • Operators: Deze rol heeft alle toestemmingen voor bediening van Control Client en de webclient.
  2. Klik op Toevoegen om het dialoogvenster Rol toevoegen te openen.

  3. Voer eventueel de rolnaam in. Optioneel kunt u ook een vervaldatum en beschrijving instellen voor de rol.
  4. (Optioneel) Selecteer de standaardrol of vooraf gedefinieerde rol in de vervolgkeuzelijst Kopiëren van om de toestemmingsinstellingen voor de desbetreffende rol te kopiëren. Als u dit niet wilt doen, voert u stap 5 uit om toestemmingen aan de rol toe te wijzen.
  5. Selecteer in het linkerpaneel het type toestemming in het gebied met toestemmingen, en schakel selectievakjes in om de bijbehorende apparaten of functies te selecteren.
  6. Klik op OK om de instellingen op te slaan.

Rollen beheren

Doel:

Nadat een rol is gemaakt, wordt deze toegevoegd aan de rollenlijst op de pagina Rolbeheer. U kunt de informatie voor de rollen bewerken of verwijderen.

Klik op het veld Naam om de instellingen voor de rol te bewerken.

Als u de informatie voor de rol wilt verwijderen, selecteert u de rol in de lijst en klikt u op Verwijderen.

Opmerking: U kunt de rollen voor beheerders en operators niet bewerken of verwijderen.


Gebruikersbeheer

Doel:

U kunt gebruikers toevoegen voor toegang tot iVMS-5200 Pro en de rol voor gebruikers configureren. Daarnaast kunt u domeingebruikers (gebruikers die deel uitmaken van een organisatie-eenheid van uw bedrijf) aan het systeem toevoegen.

Standaard wordt de beheerdersgebruiker met de naam admin gemaakt.

Gebruikers toevoegen

Optie 1: Normale gebruikers toevoegen

Stappen:
  1. Open de pagina Gebruikersbeheer en klik op Gebruikersbeheer.
  2. Klik op Toevoegen om het dialoogvenster Gebruiker toevoegen te openen.

  3. Voer de gebruikersnaam, het wachtwoord, de wachtwoordbevestiging en de toestemmingen voor PTZ-bediening naar wens in. Optioneel kunt u een vervaldatum, gebruikersstatus en beschrijving instellen.

    • Een gebruikersnaam mag geen van de volgende tekens bevatten: / \ : * ? “ < > |.
    • De sterkte van het wachtwoord kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen een sterk wachtwoord te kiezen dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.
    • De juiste configuratie van alle wachtwoorden en andere beveiligingsinstellingen is de verantwoordelijkheid van de installateur en/of eindgebruiker.
    • Vervaldatum: De datum waarop het gebruikersaccount niet meer geldig is.
    • Gebruikersstatus: Er zijn twee statustypen beschikbaar. Als u 'bevriezen' selecteert, blijft het gebruikersaccount inactief tot u de gebruikersstatus instelt op 'normaal'.
    • Toestemming voor PTZ-bediening: Stel het toestemmingsniveau (1-100) in voor PTZ-bediening. Hoe hoger de waarde is, hoe meer toestemmingen de gebruiker heeft. Als gebruiker1 en gebruiker2 de PTZ-eenheid bijvoorbeeld tegelijk bedienen, krijgt de gebruiker met het hogere toestemmingsniveau voor PTZ-bediening controle over PTZ-bewegingen.
  4. Klik op Volgende, schakel de selectievakjes voor de gewenste bestaande rollen in en klik op Toevoegen>> om de desbetreffende rollen toe te wijzen aan de gemaakte gebruiker.

    Opmerking: Als er geen rollen zijn toegevoegd, kunt u twee standaardrollen selecteren: beheerder en operator. In de rol van systeembeheerder krijgt een gebruiker alle toestemmingen voor iVMS-5200 Pro. Systeemoperators krijgen alle toestemmingen voor iVMS-5200 Control Client. Als u aangepaste rollen wilt toevoegen, klikt u op Toevoegen om het venster voor het toevoegen van rollen te activeren. Raadpleeg Rolbeheer voor gedetailleerde configuratie-instructies van het toevoegen van rollen.

  5. Klik op OK om de instellingen op te slaan.

Optie 2: Domeingebruikers toevoegen

Voordat u begint:

U moet de Active Directory-instellingen configureren. Raadpleeg Active Directory-instellingen.

Opmerking: Domeingebruikers hebben alleen toegang tot iVMS-5200 Pro via Control Client.

Stappen:

  1. Open de pagina Gebruikersbeheer en klik op Gebruikersbeheer.
  2. Klik op Domeingebruiker importeren om het dialoogvenster Domeingebruiker importeren te openen.

  3. Klik op het linkerpaneel om een organisatie te selecteren. De gebruikers die er deel van uitmaken, worden weergegeven.
  4. Schakel de selectievakjes in om gebruikers te selecteren en klik op Volgende.
  5. Schakel de selectievakjes voor de gewenste bestaande rollen in en klik op Toevoegen>> om de desbetreffende rollen toe te wijzen aan de gemaakte gebruiker.

    6. Opmerking: Als er geen rollen zijn toegevoegd, kunt u twee standaardrollen selecteren: systeembeheerder en systeemoperator. In de rol van systeembeheerder krijgt een gebruiker alle toestemmingen voor iVMS-5200 Pro. Systeemoperators krijgen alle toestemmingen voor iVMS-5200 Control Client. Als u aangepaste rollen wilt toevoegen, klikt u op Toevoegen om het venster voor het toevoegen van rollen te activeren. Raadpleeg Rolbeheer voor gedetailleerde configuratie-instructies van het toevoegen van rollen.

  6. Klik op OK om de instellingen op te slaan. Nadat de domeingebruikers zijn toegevoegd, kunnen deze gebruikers zich aanmelden bij iVMS-5200 Pro via Control Client met hun domeinaccount en -wachtwoord.

Gebruikers beheren

Doel:

Nadat een gebruikersaccount is gemaakt, wordt het account toegevoegd aan de gebruikerslijst op de pagina Gebruikersbeheer. De volgende bewerkingen zijn beschikbaar voor beheer van gebruikers.

Bewerken: Klik op het veld Gebruikersnaam van de gebruiker om de informatie te bewerken of het wachtwoord van de gebruiker te wijzigen.

Verwijderen: Als u de informatie voor de gebruikers wilt verwijderen, selecteert u de gebruikers in de lijst en klikt u op Verwijderen.

Afmelden forceren: U kunt ook een online gebruiker selecteren en op Afmelden forceren klikken om deze gebruiker af te melden.

Opmerking: U kunt de admin-gebruiker niet verwijderen of geforceerd afmelden.

Het wachtwoord van de Admin-gebruiker wijzigen

Het wachtwoord van de Admin-gebruiker kan alleen worden gewijzigd wanneer u bij het systeem bent aangemeld als beheerder of operator.

Stappen:
  1. Klik rechtsboven in het systeem op de momenteel aangemelde gebruiker en selecteer Wachtwoord wijzigen.
  2. Voer het oude wachtwoord, het nieuwe wachtwoord en de wachtwoordbevestiging in.

    • De sterkte van het wachtwoord kan in het systeem worden gecontroleerd. Om de beveiliging van het product en uw privacy te verbeteren, wordt het aanbevolen het wachtwoord te wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.
    • De juiste configuratie van alle wachtwoorden en andere beveiligingsinstellingen is de verantwoordelijkheid van de installateur en/of eindgebruiker.
  3. Klik op OK om de instellingen op te slaan.


Systeemconfiguratie

Doel:

U kunt het volgende configureren: vervaldatum van logboekbestanden en kentekenplaatgegevens, WAN-toegang, NTP-instellingen en Active Directory.

Klik op het tabblad Systeemconfiguratie om de pagina Systeemconfiguratie te openen.


Logboekconfiguratie

Doel:

U kunt de vervaldatum van de logboekbestanden en kentekenplaatgegevens instellen.

Stappen:
  1. Open de pagina Systeembeheer en klik op Logboekconfiguratie.

  2. Configureer de parameters in conform de werkelijke situatie.

    Logboekbestanden behouden gedurende: De tijdsperiode voor het behouden van de logboekbestanden. Als deze is overschreden, worden de bestanden verwijderd.

    Kentekenplaatgegevens behouden gedurende: De tijdsperiode voor het behouden van kentekenplaatgegevens. Als deze is overschreden, worden de gegevens verwijderd. De kentekenplaatgegevens verwijzen naar informatie voor herkende kentekenplaten. Klik op VCA-configuratie op de pagina Logische weergave (raadpleeg Gebiedbeheer) om de regels voor kentekenplaatherkenning te configureren. Raadpleeg de gebruikershandleiding van het apparaat voor gedetailleerde configuratie-instructies.

  3. Klik op Opslaan om de instellingen op te slaan.


NTP-instellingen

Doel:

U kunt de NTP-instellingen voor tijdsynchronisatie instellen.

Stappen:
  1. Open de pagina Systeembeheer en klik op NTP-instellingen.

  2. Stel het NTP-serveradres en de NTP-poort voor tijdsynchronisatie in.
  3. Klik op Opslaan om de instellingen op te slaan.


Instellingen voor WAN-toegang

Doel:

U kunt een statisch IP-adres instellen om toegang tot het systeem te krijgen via WAN.

Stappen:
  1. Open de pagina Systeembeheer en klik op WAN-toegang.
  2. Voer een statisch IP-adres in voor WAN-toegang.
  3. Klik op Opslaan om de instellingen op te slaan.


Active Directory-instellingen

Doel:

Als u een AD-domeincontroller (Active Directory) hebt die informatie (zoals gebruikersgegevens en computerinformatie) bevat, kunt u de instellingen configureren om de gerelateerde informatie op te halen. Op deze manier kunt u eenvoudig gebruikers toevoegen aan iVMS-5200 Pro die deel uitmaken van een organisatie-eenheid (zoals een afdeling voor uw land).

Stappen:
  1. Open de pagina Systeembeheer en klik op Active Directory.

  2. Configureer de volgende parameters om verbinding te maken met de AD-domeincontroller en de vereiste gegevens op te halen.

    Domeinnaam: Voer de domeinnaam van de AD-domeincontroller in.

    Host-IP: Voer het IP-adres van de AD-domeincontroller in.

    Poortnummer: Voer het poortnummer van de AD-domeincontroller in.

    Zet SSL aan (optioneel): Schakel het selectievakje in om SSL in te schakelen, indien dit vereist is voor de AD-domeincontroller.

    Gebruikersnaam: Voer de gebruikersnaam van de AD-domeincontroller in.

    Wachtwoord: Voer het wachtwoord van de AD-domeincontroller in.

    Basis-DN (Distinguished Name): Voer de filtervoorwaarde in het tekstveld in als u bekend bent met de indeling. U kunt ook op DN ophalen klikken om de filtervoorwaarde automatisch in te voeren.

    Opmerking: Als u de basis-DN handmatig invoert, kunt u het hoofdknooppunt invoeren, indien gewenst. Als u op DN ophalen klikt, wordt de volledige structuur opgehaald die is opgeslagen op de AD-domeincontroller.

  3. Klik op Opslaan om de instellingen op te slaan. Na de configuratie kunt u de structuur en gebruikersinformatie weergeven wanneer u op Domeingebruiker importeren klikt op de pagina Gebruikersbeheer (raadpleeg Gebruikersbeheer).


Beschrijving

Met een toegangscontrolesysteem kunnen toestemmingen voor deurtoegang worden gecontroleerd. Er zijn verschillende functies beschikbaar, waaronder apparaatbeheer, personen-/kaartbeheer, configuratie van toestemmingen, beheer van deurstatussen, gebeurteniszoekopdrachten, enzovoort.

In deze gebruikershandleiding worden de functies, configuratie en bedieningsprocedures voor het toegangscontrolesysteem beschreven. Raadpleeg de onderstaande inhoud en lees de handleiding zorgvuldig door vóór installatie en bediening om correct gebruik en stabiliteit van het systeem te garanderen.


C/S-clienttoegang

Als subsysteem van iVMS-5200 Pro Web Manager is de C/S-client van het toegangscontrolesysteem ontworpen om te worden bezocht via iVMS-5200 Pro Web Manager.

Open iVMS-5200 Pro via Web Manager en klik op Toegangscontroleconfiguratie op de pagina Logische weergave om de client te openen.


Configuratiewerkstroom

Raadpleeg het volgende stroomdiagram voor de configuratievolgorde.


Inleiding voor interface

Klik op het pictogram [image] om de interface voor controllerbeheer te openen.

De interface is onderverdeeld in twee delen: apparaatbeheer en detectie van online apparaten.

Apparaatbeheer:

Beheer van apparaten voor toegangscontrole, waaronder functies als toevoegen, bewerken, verwijderen, batchgewijze tijdsynchronisatie, enzovoort.

Detectie van online apparaten:

Automatische detectie van online apparaten in hetzelfde subnet als de toegangscontroleserver. U kunt gedetecteerde apparaten toevoegen aan de server door op het pictogram Aan client toevoegen te klikken.


Apparaatbeheer

Apparaat toevoegen
Stappen:
  1. Klik op [image] om de interface Apparaat voor toegangscontrole toevoegen te openen.

  2. Voer in het tekstveld de apparaatnaam in die in de software moet worden weergegeven.
  3. Selecteer het apparaattype in de vervolgkeuzelijst.
  4. Selecteer de verbindingsmodus in de vervolgkeuzelijst: TCP/IP of COM-poort.

    5. COM1-5: Het apparaat aansluiten via de COM-poort.

    TCP/IP: Het apparaat aansluiten via het netwerk.

  5. Stel de uitzonderingsparameters van het apparaat in.

    6. Als u ervoor kiest het apparaat via het netwerk aan te sluiten, moet u het IP-adres en poortnummer van het apparaat invoeren. De inbelwaarde stelt u in op 1.

    Als u ervoor kiest het apparaat aan te sluiten via de COM-poort, moet u de baudrate en inbelwaarde instellen.

  6. Klik op de knop [image] om het toevoegen te voltooien.
Apparaat bewerken
Doel:

Nadat u het apparaat hebt toegevoegd, kunt u enkele geavanceerde parameters configureren in de interface voor het bewerken van apparaten, zoals het downloaden en lezen van hardwareparameters, tijdsynchronisatie, het configureren van het toegangspunt, enzovoort.

Stappen:
  1. Klik in de apparatenlijst op de knop [image] om de informatie van het geselecteerde toegevoegde apparaat te bewerken.

  2. Configureer de basisparameters van het apparaat naar wens. Dit zijn dezelfde parameters als u hebt ingesteld toen u het apparaat hebt toegevoegd.
  3. (Optioneel) Schakel het selectievakje Vakantie inschakelen in om de vakantieparameters in te schakelen bij het downloaden van toestemmingen.
  4. Klik op de knop [image] om het bewerken te voltooien.
  5. Klik op de knop [image] om de bijgewerkte parameters te downloaden naar het lokale geheugen van het apparaat.
Apparaat verwijderen
Stappen:
  1. Selecteer in de apparatenlijst een apparaat door erop te klikken, of selecteer meerdere apparaten door de Ctrl-knop op het toetsenbord ingedrukte te houden en de apparaten een voor een aan te klikken.
  2. Klik op de knop [image] om de geselecteerde apparaten te verwijderen.
  3. Klik op de knop OK in het weergegeven bevestigingsdialoogvenster om het verwijderen te voltooien.
Apparaat verwijderen
Stappen:
  1. Selecteer in de apparatenlijst een apparaat door erop te klikken, of selecteer meerdere apparaten door de Ctrl-knop op het toetsenbord ingedrukte te houden en de apparaten een voor een aan te klikken.
  2. Klik op de knop [image] om de tijdsynchronisatie te starten.

    3. Er wordt rechtsonder in het scherm een berichtvak weergegeven als de tijdsynchronisatie is voltooid.


Inleiding voor interface

Klik op het pictogram [image] op het bedieningspaneel om de interface voor deurbeheer te openen.

Groepsbeheer

U kunt deuren toevoegen aan verschillende groepen om deze gecentraliseerd te beheren.

Deurbeheer

Beheer van specifieke deuren in deurgroepen, zoals het importeren, bewerken en verwijderen van deuren.


Groepsbeheer

  • Groep toevoegen

    • Stappen:
    1. Klik op de knop [image] om het dialoogvenster Groep toevoegen weer te geven.

    2. Voer de groepsnaam in het tekstveld in en klik op de knop [image] om het toevoegen te voltooien.
    Opmerking: Er wordt nog geen ondersteuning geboden voor groepen met meerdere niveaus.
  • Groep bewerken
    • Stappen:

    Dubbelklik op de groep of klik met de rechtermuisknop op de groep en selecteer Wijzigen in het menu voor de rechtermuisknop.

  • Groep verwijderen

    • Als u een groep wilt verwijderen, kunt u dit op drie manieren doen.

    • Klik om een groep te selecteren en klik op de knop [image].
    • Klik met de rechtermuisknop en selecteer Verwijderen in het weergegeven menu.
    • Verplaats de muis naar de groep en klik op het bijbehorende pictogram [image].

    Klik vervolgens op de knop OK in het weergegeven venster.


Deurbeheer

De deuren onder de groep kunnen ook worden beheerd. Raadpleeg de volgende instructies.

  • Deur importeren

    • Stappen:
    1. Klik op de knop [image] om de interface voor het importeren van deuren weer te geven.
    2. Selecteer een te importeren deur door erop te klikken.
    3. Klik aan de rechterkant om een groep te selecteren waarheen moet worden geïmporteerd.
    4. Klik op de knop [image] om de geselecteerde deuren te importeren of klik op [image] om alle beschikbare deuren te importeren.
    Opmerking: Klik op de knop [image] rechtsboven in het venster om een nieuwe groep te maken.
  • Deur bewerken

    • Stappen:
    1. Klik om een deur te selecteren in de lijst en klik op de knop [image] om de deur te bewerken.
    2. Bewerk de deurnaam en -positie.
    3. Klik op de knop [image] om het bewerken te voltooien.
    Opmerking: U kunt de bewerkingsinterface ook openen door op de deur te dubbelklikken in de lijst.
  • Deur verwijderen

    • U kunt deuren op verschillende manieren verwijderen. Deze worden hieronder weergegeven.
    • Klik om een groep te selecteren in de lijst met groepen. Selecteer de onderliggende deuren en klik op de knop [image].
    • Klik om een groep te selecteren in de lijst met groepen. Klik op de knop [image] om alle onderliggende deuren van de groep te verwijderen.
    • Verplaats de muis naar een groep in de lijst met groepen. Klik op de knop [image] om alle onderliggende deuren van de groep te verwijderen.
Opmerking: U kunt deuren ook bewerken/verwijderen op het paneel Toegangscontrolepunt importeren.

Stappen:
  1. Selecteer een controlepunt op het paneel Groep.
  2. Klik op het pictogram [image] / [image] om het paneel Toegangscontrolepunt bewerken te openen en het controlepunt te verwijderen.


Inleiding voor interface

Klik op het pictogram [image] op het bedieningspaneel van de software.

In deze interface kunt u afdelingen en personen toevoegen, bewerken, verwijderen en filteren.


Afdelingsbeheer

Stappen:
  1. Klik in de lijst met afdelingen op de knop [image] om de interface voor het toevoegen van afdelingen weer te geven.

    2. Opmerkingen:
    • U kunt systemen met afdelingen met meerdere niveaus maken. Klik op een afdeling om deze als bovenliggende afdeling te selecteren en klik op de knop [image]. De toegevoegde afdeling wordt dan een subafdeling van de bovenliggende afdeling.
    • U kunt maximaal 10 niveaus maken.
  2. Dubbelklik op een toegevoegde afdeling om de naam te bewerken.
  3. Klik om een afdeling te selecteren en klik op de knop [image] om deze te verwijderen.

    4. Opmerkingen:
    • Als u een afdeling verwijdert, worden de onderliggende afdelingen ook verwijderd.
    • Zorg ervoor dat u geen personen toevoegt onder de afdeling. Anders kan de afdeling niet worden verwijderd.


Personenbeheer

Stappen:
  1. Selecteer een afdeling in de lijst en klik op [image] in de lijst met persoonsgegevens om de interface voor het toevoegen van personen weer te geven.
  2. Voer de naam van de persoon (vereist), het geslacht, enzovoort in, upload de foto van de persoon en klik op [image] om het toevoegen te voltooien.

    3. Opmerking: De indeling van de foto moet .jpg zijn.
  3. Dubbelklik op een toegevoegde persoon om de bijbehorende informatie te bewerken.
  4. Klik om een persoon te selecteren en klik op de knop [image] om deze te verwijderen.
    5. Opmerking: Als er een kaart is gekoppeld aan de huidige persoon, wordt de koppeling geannuleerd nadat de persoon is verwijderd.


Inleiding voor interface

Klik op het pictogram [image] om de interface voor controllerbeheer te openen.

De kaarten zijn onderverdeeld in drie typen: Lege kaart, Normale kaart en Verloren kaart.

Lege kaart: Een kaart die nog niet is uitgegeven aan een persoon.

Normale kaart: Een kaart die is uitgegeven aan een persoon en normaal wordt gebruikt.

Verloren kaart: Een kaart die is uitgegeven aan een persoon en die als verloren is gemeld.


Lege kaart

  • Kaart toevoegen

    Voordat u begint:

    Zorg ervoor dat er een kaart-dispenser is aangesloten op de pc, en dat deze al is geconfigureerd. Raadpleeg Configuratie van kaart-dispenser voor meer informatie.

    Stappen:

    1. Klik op de knop [image] om kaarten toe te voegen.
    2. Er wordt ondersteuning geboden voor twee methoden om kaarten toe te voegen.

      3. Eén kaart toevoegen

      Kies Eén toevoegen als toevoegmodus door op [image] te klikken om het naar [image] te veranderen. Voer de begindatum, de vervaldatum en het kaartnummer in de tekstvelden in.

      Kaarten bulksgewijs toevoegen

      Kies Bulksgewijs toevoegen als toevoegmodus door op [image] te klikken om het naar [image] te veranderen. Voer de activeringsdatum, de vervaldatum, het eerste kaartnummer en het laatste kaartnummer in de toepasselijke tekstvelden in.

      Opmerking: Het eerste kaartnummer en het laatste kaartnummer moeten dezelfde lengte hebben. Als het laatste kaartnummer bijvoorbeeld 234 is, moet het eerste kaartnummer de indeling 028 hebben.

    3. Klik op de knop [image] om het toevoegen te voltooien.
    4. Klik op een toegevoegde lege kaart in de lijst en klik op de knop [image] om de kaart aan een persoon uit te geven.

      5. Opmerking: Dubbelklik op de lege kaart in de kaartenlijst om de pagina Kaart uitgeven te openen.

    5. Klik om een persoon naar wens te kiezen in het weergegeven dialoogvenster. Klik op [image] om het proces te voltooien.

      6. De uitgegeven kaart wordt verwijderd uit de lijst met lege kaarten. U kunt de kaartinformatie nu bekijken in de lijst met normale kaarten.

  • Kaart verwijderen

    • Klik op een toegevoegde lege kaart in de lijst Lege kaart en klik op de knop [image] om de geselecteerde kaart te verwijderen.


Normale kaart

Klik op het tabblad [image] in de interface voor kaartbeheer om de lijst Normale kaart weer te geven. U kunt alle informatie over uitgegeven kaarten weergeven, inclusief het kaartnummer, de kaarthouder en de afdeling van de kaarthouder.

  • Klik om een kaart te selecteren en klik op [image] om de gekoppelde kaart voor de houder te wijzigen. Selecteer een lege kaart in het weergegeven venster om de huidige kaart te vervangen.
  • Klik om een uitgegeven kaart te selecteren en klik op [image] om de koppeling van de kaart te annuleren. De kaart wordt verwijderd uit de lijst Normale kaart en is terug te vinden in de lijst Lege kaart.
  • Klik om een uitgegeven kaart te selecteren en klik op [image] om de kaart in te stellen als verloren kaart, oftewel een ongeldige kaart.
  • Klik om een uitgegeven kaart te selecteren en klik op [image] om het wachtwoord voor de kaart in te stellen. Stel het wachtwoord in het tekstveld in en klik om de knop OK om het instellen te voltooien.

    • Als u verificatie met kaart en wachtwoord inschakelt op de pagina voor geavanceerde configuratie, is het wachtwoord vereist wanneer de kaarthouder de kaart doorhaalt om via de deur binnen te gaan of weg te gaan.


Verloren kaart

Klik op het tabblad [image] in de interface voor kaartbeheer om de lijst Verloren kaart weer te geven. U kunt alle informatie over verloren kaarten weergeven, inclusief het kaartnummer, de kaarthouder en de afdeling van de kaarthouder.

  • Klik op de knop [image] om de kaart om te zetten naar een normale kaart.
  • Klik op de knop [image] om een nieuwe kaart uit te geven die de verloren kaart vervangt. Selecteer in het weergegeven venster een lege kaart als de nieuwe kaart. De vooraf gedefinieerde toestemmingen van de verloren kaart worden automatisch naar de nieuwe kaart gekopieerd.


Weekplan configureren

Klik op [image] op het bedieningspaneel van de software om de interface voor weekplanconfiguratie te openen.
  • Weekplan toevoegen

    In het systeem zijn standaard twee typen weekplannen gedefinieerd: Weekplan standaard inschakelen en Weekplan standaard uitschakelen. U kunt naar wens aangepaste plannen definiëren.

    Stappen:

    1. Klik op de knop [image] om het weekplan toe te voegen.
    2. Voer de naam van het weekplan in het tekstveld in en klik op de knop [image] om het weekplan toe te voegen.
    3. Selecteer een weekplan in de lijst met plannen aan de linkerkant van het venster om het te bewerken.
    4. Klik en sleep met de muis op een dag om een blauwe balk te tekenen op het schema. Dit houdt in dat voor deze periode de geconfigureerde toestemming is geactiveerd.
    5. Herhaal de bovenstaande stap om andere tijdsperioden te configureren.

      6. U kunt ook een geconfigureerde dag selecteren en op [image] klikken om dezelfde instellingen te kopiëren naar de hele week.

  • Weekplan verwijderen
    • Klik om een geconfigureerde duur te selecteren en klik op [image] om deze te verwijderen.
    • Klik op [image] om alle geconfigureerde perioden te wissen terwijl het weekplan behouden blijft.
    • Klik op [image] om het weekplan direct te verwijderen.


Vakantiegroep configureren

  • Vakantiegroep toevoegen

    Stappen:

    1. Klik op [image] om de interface voor het toevoegen van vakantiegroepen weer te geven.
    2. Voer de naam van de vakantiegroep in het tekstveld in en klik op de knop [image] om de vakantiegroep toe te voegen.
    3. Klik op de knop [image] om een vakantie toe te voegen in de vakantielijst en configureer de duur van de vakantie.
      4. Opmerking: U kunt maximaal 16 vakantieperioden toevoegen.

      1. Klik en sleep met de muis op een dag om een blauwe balk te tekenen op het schema. Dit houdt in dat voor deze duur de geconfigureerde toestemming is geactiveerd.
      2. Klik om een geconfigureerde duur te selecteren en klik op [image] om deze te verwijderen.
      3. Klik op [image] om alle geconfigureerde perioden te wissen terwijl de vakantie behouden blijft.
      4. Klik op <img src="PIC/directly delete icon.png"" align="submiddle" /> om de vakantie direct te verwijderen.</li> </ol> <li>Klik op de knop <img src="PIC/save button.png" align="submiddle" /> om de instellingen op te slaan.</li> </ol> <p><font color="red"><b><i> Opmerking:</i></b></font> De vakanties mogen elkaar niet overlappen.</br> </p> </blockquote> </ul></div> </div> </body> </html>


De schemasjabloon configureren

Het schema bestaat uit een weekplan en vakantiegroep. U kunt alleen kiezen welk plan en welke groep u wilt inschakelen in de interface voor schemasjabloonconfiguratie. Configureer het weekplan en de vakantiegroep voordat u de schemasjabloon configureert.

Opmerking: Het vakantiegroepschema heeft een hogere prioriteit dan het weekplan.

Stappen:

  1. Klik op [image] om de interface voor het toevoegen van schema's weer te geven.
  2. Voer de naam van het schema in het tekstveld in en klik op de knop [image] om het schema toe te voegen.
  3. Selecteer een weekplan dat u wilt toepassen op het schema.

    4. Klik op het tabblad Weekplan en selecteer een plan in de vervolgkeuzelijst.

  4. Selecteer vakantiegroepen die u wilt toepassen op het schema.
    5. Opmerking: U kunt maximaal 4 vakantiegroepen toevoegen.

    • Klik om een vakantiegroep te selecteren in de lijst aan de linkerkant en klik op [image] om deze toe te voegen.
    • Klik om een toegevoegde vakantiegroep te selecteren in de lijst aan de rechterkant en klik op [image] om deze te verwijderen.
    • Klik op [image] om alle toegevoegde vakantiegroepen te verwijderen.
  5. Klik op de knop [image] om de instellingen op te slaan.


Deurstatusbeheer

Doel:

Met Deurstatusbeheer kunt u wekelijke tijdsperioden inplannen waarop een deur open of gesloten blijft.

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.

Stappen:

  1. Open de pagina Deurstatusbeheer.
  2. Klik om in de lijst met deuren aan de linkerkant om een deur te selecteren.
  3. Teken een schemakaart.
    1. Selecteer een deurstatuskwast [image] / [image] linksboven op het paneel Deurstatusinstellingen.

      2. Open blijven: de deur blijft open gedurende de geconfigureerde tijdsperiode. De kwast wordt geel gemarkeerd.

      Gesloten blijven: de deur blijft gesloten gedurende de geconfigureerde tijdsperiode. De kwast wordt blauw gemarkeerd.

    2. Klik en sleep met de muis om een kleurbalk te tekenen op de schemakaart om de duur in te stellen.

      3. Opmerkingen:
      • De minimale segmentlengte voor het schema is 30 minuten.
      • U kunt de geconfigureerde tijdsperioden van een dag naar de hele week kopiëren.

      Stappen:

      1. Selecteer een dag die al is geconfigureerd.
      2. Klik op [image] om de tijdsperioden naar de hele week te kopiëren.
  4. Bewerk de schemakaart.
    • Duur bewerken:

      • Klik op en versleep de kleurbalk op de schemakaart om de balk op het tijdspoor te verplaatsen.

      Klik en sleep met de muis op de uiteinden van de kleurbalk om de lengte van de balk aan te passen.

    • Duur verwijderen:

      • Klik op en selecteer een kleurbalk en klik op [image] om de tijdsperiode te verwijderen.

    • Alle perioden wissen:

      • Klik op [image] om alle geconfigureerde perioden op de schemakaart te wissen.

  5. Klik op [image] om de instellingen op te slaan.
  6. U kunt het schema naar andere deuren kopiëren door op [image] te klikken en de gewenste deuren te selecteren.

  7. Klik op [image] om de pagina Deurstatus downloaden te openen.

  8. Selecteer een controlepunt en klik op OK om de configuratie naar het systeem te downloaden.


Instellingen voor toestemming

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.

  • Configuratie van toestemmingen

    • Doel:

    In deze sectie leert u hoe u toestemmingen kunt toewijzen aan personen/afdelingen om via controlepunten (deuren) binnen te gaan of weg te gaan.

    Stappen:

    1. Open de pagina Toestemming.
    2. Klik op het pictogram [image] linksboven aan de pagina om de pagina Toestemming toevoegen te openen.

    3. Selecteer een toevoegtype in de interface Type selecteren.
      • Op persoon: U kunt personen selecteren in de lijst die via de deur mogen binnengaan/weggaan.
      • Op afdeling: U kunt afdelingen selecteren in de lijst die via de deur mogen binnengaan/weggaan. Zodra de toestemming is toegewezen, hebben alle personen binnen deze afdeling toestemming om deze deur te openen.
      • Op toegangscontrolepunt: U kunt deuren selecteren in de lijst met deuren waardoor personen mogen binnengaan/weggaan.
      • Op deurgroep: U kunt groepen selecteren in de lijst met deuren waardoor personen mogen binnengaan/weggaan. De toestemming wordt toegepast op de deuren in deze groep.
    4. Klik op Volgende om de interface Configuratie van toestemmingen te openen.

    5. Klik op het vervolgkeuzemenu om een schemasjabloon voor de toestemming te selecteren.

      6. Opmerking: De schemasjabloon moet worden geconfigureerd voordat u toestemmingen instelt. Raadpleeg De schemasjabloon configureren voor gedetailleerde configuratie-instructies.
    6. Selecteer personen/afdelingen en bijbehorende deuren/deurgroepen in de toepasselijke lijsten.

      7. Opmerking: De onderliggende afdelingen worden ook geselecteerd als de bovenliggende afdeling wordt geselecteerd.
    7. Klik op Gereed om het aanmaken van toestemmingen te voltooien.
    8. Klik op [image] om de pagina Toestemming downloaden te openen.

    9. Selecteer een controlepunt en klik op OK om de toestemming naar het apparaat te downloaden.
  • Toestemmingen zoeken

    • Doel:

    Nadat de toestemmingen zijn geconfigureerd, kunt u toestemmingen zoeken en weergeven om voorwaarden toe te wijzen in de zoekinterface.

    Stappen:

    1. Open de pagina Toestemming.

    2. Voer de zoekcriteria in (hoofdtype/subtype/trefwoord voor toestemming).

    3. Klik op Zoeken om de zoekresultaten op te halen.

      4. Opmerking: Klik op Opnieuw instellen op het paneel voor zoekcriteria om alle weergegeven zoekresultaten te wissen.
  • Toestemmingen verwijderen

    • Stappen:

    1. Volg stap 1-3 in de sectie Toestemmingen zoeken op om de toestemmingen te zoeken die u wilt verwijderen.
    2. Klik om de toestemming te selecteren in de resultatenlijst.

      3. Opmerking: U kunt op de Ctrl- of Shift-toets op het toetsenbord drukken.

    3. Klik op [image] om de toestemming te verwijderen.
    4. Klik op [image] om de pagina Toestemming downloaden te openen.

    5. Selecteer een controlepunt en klik op OK om de verwijderbewerking naar het apparaat te downloaden.


Geavanceerde functies

Doel:

U kunt geavanceerde functies van het toegangscontrolesysteem configureren, zoals het type toegangscontrole, wachtwoordverificatie en de eerste kaart.

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.


Type toegangscontrole

Doel:

U kunt verschillende kaarttypen voor toepasselijke gebruik toewijzen aan de toegevoegde kaarten.

Stappen:
  1. Klik op Type toegangscontrole en selecteer een kaarttype.

    Normale kaart: Standaard wordt een kaart ingesteld als normale kaart.

    Kaart voor gehandicapte persoon: De deur blijft gedurende de geconfigureerde tijdsduur open voor de kaarthouder.

    Kaart in zwarte lijst: De doorhaalactie van de kaart wordt geüpload en de deur kan niet worden geopend.

    Patrouillekaart: De doorhaalacties van de kaart kan worden gebruikt om de werkstatus van het inspectiepersoneel te controleren. U kunt toegangstoestemmingen van het inspectiepersoneel configureren.

    Dwangkaart: De doorhaalactie van de kaart wordt geüpload.

    Superkaart: De kaart is geldig voor alle deuren van de controller gedurende het geconfigureerde schema.

    Bezoekerskaart: De kaart wordt toegewezen aan bezoekers.

  2. Klik op Toevoegen en selecteer de beschikbare kaart.
  3. Klik op OK om het toewijzen van de kaart aan het geselecteerde kaarttype te bevestigen.
  4. Klik op Type toegangscontrole downloaden om de nieuwe instellingen toe te passen.

    Opmerking: Klik op Verwijderen om de kaart te verwijderen uit het kaarttype. De kaart is nu beschikbaar om opnieuw te worden toegewezen.


Wachtwoordverificatie

Doel:

U kunt de deur alleen openen door zowel de kaart door te halen als het wachtwoord in te voeren gedurende de ingestelde tijdsperiode.

Opmerkingen:

  • Voor deze verificatiemethode kan de doorhaalbewerking van de kaart niet worden vervangen door het invoeren van het kaartnummer.
  • Voor wachtwoordinstellingen raadpleegt u Normale kaart.
Stappen:
  1. Klik op het tabblad Wachtwoordverificatie en selecteer een kaartlezer.
  2. Klik en sleep met de muis op een dag om een blauwe balk te tekenen op het schema. Dit houdt in dat voor deze periode de wachtwoordverificatie is geactiveerd.
  3. Herhaal de bovenstaande stap om andere tijdsperioden te configureren.

    U kunt ook een geconfigureerde dag selecteren en op Kopiëren naar week klikken om dezelfde instellingen te kopiëren naar de hele week.

    Klik op Verwijderen om de geselecteerde tijdsperiode te verwijderen of klik op Wissen om alle geconfigureerde tijdsperioden te verwijderen.

  4. (Optioneel) Klik op Kopiëren naar om de instellingen naar andere kaartlezers te kopiëren.
  5. Klik op Opslaan en op Configuratie-informatie voor kaartlezer downloaden om de nieuwe instellingen toe te passen.


Meervoudige verificatie

Doel:

De deur wordt pas geopend nadat de doorhaalacties van de kaart consistent zijn gebleken met de vooraf gedefinieerd rollenvolgorde en het aantal doorgehaalde kaarten.

Stappen:
  1. Klik op het tabblad Meervoudige verificatie en selecteer een rol.

    Opmerking: De rol vertegenwoordigt een groep die meerdere kaarten kan bevatten.

  2. Configureer de parameters voor de rol.

    Aantal doorgehaalde kaarten: Het aantal kaarten dat in deze groep vereist is om de deur te openen. Als u bijvoorbeeld 3 invoert, zijn 3 kaarten van deze groep vereist om de deur te openen.

    Vervaldatum: De rol is alleen geldig gedurende de geconfigureerde tijdsperiode.

  3. Klik op Toevoegen en selecteer de beschikbare kaarten die u wilt toevoegen.

    Opmerking: Het aantal toegevoegde kaarten mag niet lager zijn dan de geconfigureerde waarde van Aantal doorgehaalde kaarten.

  4. Klik op Opslaan om de instellingen te bevestigen.
  5. Klik op het toegangscontrolepunt en klik op Toevoegen.

  6. Stel de toepasselijke parameters in het weergegeven venster in.

    Sjabloon: Het verificatietype is alleen beschikbaar gedurende de geselecteerde tijdsjabloon.

    Certificaattype: Selecteer de verificatiemodus.

    • Lokale verificatie: Alleen het doorhalen van de kaart is vereist. U kunt maximaal 8 rollen configureren.
    • Lokale verificatie en deur openen op afstand: Het doorhalen van de kaart en het extern openen van de deur (via de software) zijn vereist om de deur te openen. U kunt maximaal 7 rollen configureren.
    • Lokale verificatie en superwachtwoord: Het doorhalen van de kaart en het invoeren van het superwachtwoord op het toetsenbord (of het doorhalen van de superkaart) zijn vereist. U kunt maximaal 7 rollen configureren.

    Offline verificatie: Alleen beschikbaar als u het certificaattype instelt op Lokale verificatie en Deur op afstand openen. Schakel het selectievakje in om wanneer het netwerk niet beschikbaar is, het superwachtwoord in te kunnen voeren (of de superkaart door te kunnen halen) in plaats van de deur op afstand te openen.

  7. Selecteer de geconfigureerde rollen en klik op Toevoegen. Klik op Omhoog verplaatsen of Omlaag verplaatsen om de positie van de rollen aan te passen.

    Voorbeeld: Als er twee rollen zijn ingesteld voor het openen van de deur en de volgorde Rol A > Rol B is, is de bewerking voor het openen van de deur als volgt: het doorhalen van Rol A, en vervolgens het doorhalen van de kaart van Rol B.

  8. Klik op Toevoegen om de verificatiemodus voor de deur toe te voegen.
  9. Klik op Opslaan en op Configuratie-informatie voor meervoudige verificatie downloaden om de nieuwe instellingen toe te passen.


Eerste kaart

Doel:

De deur blijft open gedurende de geconfigureerde tijdsduur nadat de kaart de eerste keer is doorgehaald.

Stappen:
  1. Klik op Eerste kaart en selecteer een toegangscontrolepunt.
  2. Schakel het selectievakje Open blijven bij eerste kaart inschakelen in om deze functie in te schakelen.
  3. Voer in Duur voor open blijven (minuten) in hoe lang de deur open moet blijven.
  4. Klik op Toevoegen en selecteer de kaarten die u wilt toevoegen als eerste kaarten voor de deur en klik op OK.
  5. Klik op Opslaan en op Configuratie van deuropening met eerste kaart downloaden om de nieuwe instellingen toe te passen.


Anti-passback

Doel:

In deze modus kunt u het toegangscontrolesysteem alleen passeren via het opgegeven pad.

Opmerking: U kunt anti-passback en meervoudige deurvergrendeling tegelijkertijd configureren voor een toegangscontrole.

Stappen:
  1. Klik op Anti-passback en selecteer een toegangscontrolepunt.
  2. U kunt de naam voor het controlepunt instellen en de kaartlezer voor het begin van het pad selecteren.
  3. Klik in de lijst op het tekstveld Kaartlezer na afloop en selecteer de gekoppelde kaartlezers.

    Voorbeeld: U hebt Lezer In_01 als begin geselecteerd, en Lezer In_02 en Lezer Uit_04 als gekoppelde kaartlezers. U kunt het toegangscontrolesysteem nu alleen passeren door de kaart in de volgende volgorde door de lezers te halen: Lezer In_01 > Lezer In_02 > Lezer Uit_04.

  4. Schakel het selectievakje Anti-passback inschakelen in.
  5. Klik op Opslaan en op Configuratie van anti-passback downloaden om de nieuwe instellingen toe te passen.


Interlock met meerdere deuren

Doel:

Bij meerdere geconfigureerde deuren mag slechts één deur open zijn. De andere gekoppelde deuren krijgen de status Gesloten.

Opmerking: U kunt anti-passback en meervoudige deurvergrendeling tegelijkertijd configureren voor een toegangscontrole.

Stappen:
  1. Klik op Meervoudige deurvergrendeling en selecteer een toegangscontrolepunt.
  2. Klik op Toevoegen en selecteer de toegangscontrolepunten.

    Opmerking: U moet ten minste twee toegangscontrolepunten selecteren.

  3. Klik op OK om het selecteren van de toegangscontrolepunten te bevestigen.
  4. Klik op Informatie over interlock-configuratie downloaden om de nieuwe instellingen toe te passen.


Koppelingsactie voor trigger

Doel:

U kunt incidenten (verwijst naar triggers van de controller) koppelen aan bepaalde acties (zoals alarmoutput of de hostzoemer) als het incident wordt getriggerd.

Stappen:
  1. Klik op Koppelingsactie voor trigger en selecteer een incident.
  2. Schakel het selectievakje voor de bijbehorende koppelingsacties in en stel de eigenschap in op Trigger om deze functie in te schakelen.

    Zoemer van host: Het geluidssignaal van de controller wordt getriggerd.

    Zoemer van lezer: Het geluidssignaal van de kaartlezer wordt getriggerd.

    Alarmoutput: De alarmoutput wordt getriggerd om een melding te geven.

    Deur (openen/sluiten): De deur wordt geopend of gesloten als het incident wordt getriggerd.

  3. Klik op Opslaan en op Koppelingsactie voor trigger downloaden om de nieuwe instellingen toe te passen.


Belangrijke poorten

iVMS-5200 Pro maakt gebruik van specifieke poorten tijdens communicatie met andere servers, apparaten, enzovoort.

Zorg ervoor dat de volgende poorten niet bezet zijn door netwerkverkeer op uw netwerk. Verder moet u deze poorten openen in de firewall in het geval dat u toegang tot het systeem wilt verkrijgen via andere netwerken.

CMS-poort
80 | Gebruikt voor toegang via webbrowser.
443 | Gebruikt voor HTTPS-toegang.
123 | NTP-poort die wordt gebruikt voor tijdsynchronisatie.
Poort voor gebeurtenisserver
15200 | Opdrachtpoort.
15300 | Gebruikt voor monitoring van berichten afkomstig van externe systemen.
VRM-poort
6300 | Gebruikt voor VRM-beheer.
VAG-poort
7660 | Gebruikt voor actieve registratie van Ehome-apparaten.
7302 | Gebruikt voor het instellen en beheren van audio in twee richtingen van Ehome-apparaten, en van PTZ-bediening via de mobiele client.
DAG-poort
7600 | Gebruikt voor bediening van deuren en het ontvangen van alarmen.
PostgreSQL-poort
5432 | Gebruikt voor databasetoegang.
SMS-poort
554 | Gebruikt om de stream op te halen.
10000-13999 | Gebruik om de stream op te halen (RTP via RTSP).
Poort voor opslagserver
6404 | Gebruikt om de stream op te halen.
8088 | De poort die wordt gebruikt om afbeeldingen te uploaden en downloaden.
22000-23999 | Gebruik om de stream op te halen (RTP via RTSP).
SMD-poort
8000 | Opdrachtpoort.
KBS-poort
8910 | Gebruikt om opdrachten van het toetsenbord te ontvangen.


Veelgestelde vragen

V: Waarom start de CMS niet?

A:

  1. Er is mogelijk onvoldoende geheugen om de CMS naar behoren uit te voeren. Voer de onderstaande stappen uit:

    Stappen:

    1. Zorg ervoor dat de uitvoeringsomgeving van de pc of server voldoet aan de aanbevolen configuratie (raadpleeg De servermodules installeren) en sluit andere services voordat u de CMS uitvoert.
    2. Voer vervolgens Service Manager uit met beheerdersmachtigingen en controleer de status van de CMS. De status verandert in Actief, wat inhoudt dat de CMS naar behoren werkt.
    3. U kunt u nu aanmelden bij iVMS-5200 Pro via Web Manager door http://IP-adres van CMS /manager in te voeren op de adresbalk van de webbrowser.

      Voorbeeld: Voer http://172.6.21.55/manager in op de adresbalk om iVMS-5200 Pro te openen.

  2. Poort 80 van de pc of server waarop de CMS is geïnstalleerd, wordt mogelijk gebruikt in een andere service. Controleer of poort 80 beschikbaar is (voer netstat -ano|findstr "80" in de console in). Als de poort wordt gebruikt:
    • Wijzig de poort van de service naar een andere waarde, aangezien poort 80 moet worden gebruikt wanneer de CMS wordt uitgevoerd. Neem contact op met uw IT-systeembeheerder als u twijfels hebt over hoe u het poortnummer moet wijzigen.
    • U kunt ook de volgende stappen uitvoeren om de poort van de CMS te wijzigen naar een andere beschikbare waarde.

      Stappen:

      1. Sluit alle iVMS-5200 Pro-modules af en sluit iVMS-5200 Service Manager af.
      2. Ga naar de installatiemap van de CMS en open het bestand server.xls (de standaardmap is: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Zoek de vermelding Connector port="80" protocol="HTTP/1.1" in het bestand en wijzig de waarde '80' naar een andere waarde (zoals 85) die niet wordt gebruikt in een andere service.
      4. Voer Service Manager uit met beheerdersmachtigingen en controleer de status van de CMS. De status verandert in Actief, wat inhoudt dat de CMS naar behoren werkt.
      5. U kunt u nu aanmelden bij iVMS-5200 Pro via Web Manager door http://IP-adres van CMS:nieuwe poort/manager in te voeren op de adresbalk van de webbrowser.

        Voorbeeld: Voer http://172.6.21.55:85/manager in op de adresbalk om iVMS-5200 Pro te openen.


Opslagruimte toewijzen voor de opslagserver

Doel:

Nadat u de opslagserver hebt geïnstalleerd, moet u opslagruimte voor de server toewijzen waarin u opnamebestanden en afbeeldingen kunt opslaan.

Voordat u begint:

U moet de opslagserver toevoegen aan iVMS-5200 Pro. Raadpleeg De centrale opslagserver toevoegen voor meer informatie over het toevoegen van opslagservers.

Opmerking: Storage Server moet worden geïnstalleerd op een 64-bits pc of server om normale werking te garanderen.

Stappen:
  1. Klik op het tabblad Fysieke weergave en selecteer Opslagserver.
  2. Selecteer een opslagserver en klik op Configuratie om het venster Configuratie te activeren.

    Opmerking: Als er slechts één partitie is opgenomen in de opslagserver, werkt de server niet naar behoren bij het opslaan van opnamebestanden of afbeeldingen.

  3. Stel de opslagruimte voor de schijven in.

    Versleep de schuifregelaar om ruimte toe te wijzen voor het opslaan van opnamebestanden en afbeeldingen. De bijbehorende waarde wordt in het veld Quota weergegeven.

  4. Versleep de schuifregelaar om het opslagpercentage voor videobestanden en afbeeldingen in te stellen op basis van uw voorkeuren.
  5. Klik op Toepassen om de instellingen op te slaan en klik op OK om de instellingen te bevestigen en af te sluiten.


iVMS-5200 Professional Web Manager

Gebruikershandleiding

UD.6L0202D1928A01