Vrijwaring

Gebruikershandleiding
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

ALLE RECHTEN VOORBEHOUDEN.

Alle gegevens, inclusief, maar niet beperkt tot teksten, afbeeldingen en grafieken, zijn het eigendom van Hangzhou Hikvision Digital Technology Co., Ltd of haar dochterondernemingen (hierna Hikvision genoemd). Deze gebruikershandleiding (hierna de Handleiding genoemd) mag op geen enkele wijze geheel of gedeeltelijk worden gereproduceerd, gewijzigd, vertaald of gedistribueerd zonder schriftelijke toestemming van Hikvision. Tenzij anderszins aangegeven, verleent Hikvision geen impliciete of expliciete garanties of verklaringen met betrekking tot de Handleiding.

Over deze handleiding
Deze handleiding is van toepassing op iVMS-5200 Professional Control Client.

Deze handleiding bevat instructies voor het gebruik en beheer van het product. Afbeeldingen, grafieken en alle andere informatie in dit document zijn alleen bedoeld voor beschrijvings- en uitlegdoeleinden. De informatie in deze Handleiding kan zonder kennisgeving via firmware-updates of om andere redenen worden gewijzigd. U vindt de meest recente versie op de bedrijfswebsite (http://overseas.hikvision.com/en/).

Gebruik deze gebruikershandleiding onder begeleiding van professionals.

Kennisgeving met betrekking tot handelsmerken
en andere handelsmerken en logo's van Hikvision zijn het eigendom van Hikvision in verschillende rechtsgebieden. Andere handelsmerken en logo's die hieronder worden vermeld, zijn het eigendom van de respectieve eigenaars.

Wettelijke vrijwaring
VOOR ZOVER WETTELIJK IS TOEGESTAAN DOOR HET TOEPASSELIJK RECHT, WORDT HET BESCHREVEN PRODUCT, INCLUSIEF HARDWARE, SOFTWARE EN FIRMWARE, GELEVERD IN DE HUIDIGE STAAT ('AS IS'), INCLUSIEF GEBREKEN EN FOUTEN. HIKVISION VERLEENT GEEN GARANTIES, HETZIJ EXPLICIET, HETZIJ IMPLICIET, INCLUSIEF MAAR NIET BEPERKT TOT VERKOOPBAARHEID, VOLDOENDE KWALITEIT, GESCHIKTHEID VOOR EEN BEPAALD DOEL EN NIET-INBREUKMAKENDHEID. IN GEEN GEVAL KUNNEN HIKVISION, HAAR DIRECTEURS, BESTUURSLEDEN, WERKNEMERS OF AGENTEN AANSPRAKELIJK WORDEN GESTELD DOOR U VOOR BIJZONDERE SCHADE, GEVOLGSCHADE, SCHADE DOOR ONGEVALLEN OF INDIRECTE SCHADE, WAARONDER SCHADE DOOR VERLIES VAN BEDRIJFSWINST, BEDRIJFSONDERBREKINGEN EN VERLIES VAN GEGEVENS OF DOCUMENTATIE, DIE HET GEVOLG IS VAN HET GEBRUIK VAN DIT PRODUCT, ZELFS WANNEER HIKVISION OP DE HOOGTE WAS VAN DE MOGELIJKHEID VAN DERGELIJKE SCHADE.
WAT BETREFT HET PRODUCT MET INTERNETTOEGANG, GELDT DAT HET PRODUCT GEHEEL OP EIGEN RISICO WORDT GEBRUIKT. HIKVISION KAN NIET VERANTWOORDELIJK WORDEN GESTELD VOOR INCORRECTE WERKING, PRIVACYLEKKEN OF ANDERE SCHADE DIE HET GEVOLG IS VAN CYBERAANVALLEN, HACKERSAANVALLEN, VIRUSCONTROLES OF ANDERE INTERNETBEVEILIGINGSRISICO'S. HIKVISION ZAL ECHTER TIJDIGE TECHNISCHE ONDERSTEUING BIEDEN INDIEN DEZE VEREIST IS.
DE SURVEILLANCEWETGEVING VERSCHILT PER RECHTSGEBIED. CONTROLEER ALLE TOEPASSELIJKE WETGEVING IN UW RECHTSGEBIED VOORDAT U DIT PRODUCT GEBRUIKT OM ERVOOR TE ZORGEN DAT UW GEBRUIK CONFORM HET TOEPASSELIJK RECHT IS. HIKVISION KAN NIET VERANTWOORDELIJK WORDEN GESTELD WANNEER HET PRODUCT VOOR ONRECHTMATIGE DOELEINDEN WORDT GEBRUIKT.
IN HET GEVAL VAN CONFLICTEN TUSSEN DEZE HANDLEIDING EN HET TOEPASSELIJK RECHT, HEEFT HET TOEPASSELIJK RECHT VOORRANG.


Beschrijving

iVMS-5200 Control Client is een van de belangrijkste onderdelen van iVMS-5200 Professional (hierna iVMS-5200 Pro genoemd). De client bevat verschillende bedieningsfuncties, waaronder real-time liveweergave, PTZ-bediening, video's afspelen en downloaden, alarmen ontvangen, logboekzoekopdrachten, enzovoort.

In deze gebruikershandleiding worden de functies, configuratie en bedieningsprocedures voor iVMS-5200 Control Client. Raadpleeg de onderstaande inhoud en lees de handleiding zorgvuldig door vóór bediening om correct gebruik en stabiliteit van de client te garanderen.

Opmerking: Er zijn twee control clients beschikbaar: C/S Control Client (via Aanmelden tot Statusdetectie) en B/S Web Client ( Webclient).


Uitvoeringsomgeving

Besturingssysteem: Microsoft Windows 7/Windows 8/Windows 8.1 (32 / 64-bits)

CPU: Intel Core i3-530 of hoger

Geheugen: 4 GB en meer

Videokaart: Geforce GTX 240 of hoger

Opmerking: Uw systeem moet aan de bovenstaande vereisten voldoen om hoge stabiliteit en prestaties te kunnen garanderen.


Functiemodules

Bedieningspaneel van iVMS-5200 Control Client:

Opmerking: De weergegeven modules van het bedieningspaneel verschillen per aangeschafte licentie. Neem contact op met onze technische ondersteuning voor gedetailleerde informatie.

Menubalk:

Bestand | Lokale afbeelding openen | Vastgelegde afbeeldingen beheren die op de lokale pc zijn opgeslagen.
 | Videobestand openen | Videobestanden beheren die op de lokale pc zijn vastgelegd.
 | Afsluiten | iVMS-5200 Control Client afsluiten.
Systeem | Vergrendelen | Schermbediening vergrendelen. U kunt ook op in de hoek rechtsboven klikken om te vergrendelen. Klik op Ontgrendelen en voer het wachtwoord in om te ontgrendelen.
 | Gebruiker wijzigen | De aangemelde gebruiker wijzigen.
Weergave | 1024*768 | Weergavevenster met een resolutie van 1024x768 pixels.
 | 1280*768 | Weergavevenster met een resolutie van 1280x768 pixels.
 | 1280*1024 | Weergavevenster met een resolutie van 1280x1024 pixels.
 | 1440*900 | Weergavevenster met een resolutie van 1400x900 pixels.
 | 1680*1050 | Weergavevenster met een resolutie van 1680x1050 pixels.
 | Maximaliseren | Weergavevenster in gemaximaliseerde modus (Maximaliseren of Volledig scherm).
 | Bedieningspaneel | De pagina Bedieningspaneel openen.
 | Hoofdweergave | De pagina Hoofdweergave openen.
 | Afspelen op afstand | De pagina Afspelen op afstand openen.
 | E-kaart | De pagina E-kaart openen.
 | Kentekenplaatherkenning | De pagina Kentekenplaatherkenning openen.
 | Liveweergave POS | De pagina Liveweergave POS openen.
 | Bedrijfsinformatie | De pagina Bedrijfsinformatie openen.
 | POS zoeken | De pagina POS zoeken openen.
 | Downloadcentrum | De pagina Downloadcentrum openen.
 | Alarmcentrum | De pagina Alarmcentrum openen.
 | Voorbeeld aux-scherm | Het venster Voorbeeld aux-scherm openen.
Extra | Statusdetectie | De pagina Statusdetectie openen.
 | Logboekzoekopdracht | De pagina Logboekzoekopdracht openen.
 | Lokale configuratie | De pagina Lokale configuratie openen.
 | Uitzenden | De camera's voor uitzending selecteren.
 | Bediening van alarmoutputs | Alarmoutputs in- en uitschakelen.
 | Personentelling | De pagina Statistieken voor personentelling openen.
 | Heatmap | De heatmap voor de camera genereren.
 | Configuratie van toegangscontrole | Het venster Configuratie van toegangscontrole openen om de informatie voor aangesloten apparaten voor toegangscontrole te controleren. Raadpleeg Toegangscontrolesysteem voor meer informatie.
 | Afspeelprogramma | Het afspeelprogramma openen om lokale videobestanden af te spelen.
Help | Gebruikershandleiding (F1) | Klik hierop om de gebruikershandleiding te openen. U kunt de gebruikershandleiding ook openen door op F1 op het toetsenbord te drukken.
 | Info | Basisinformatie weergeven voor Control Client en licentie-informatie weergeven voor de gekoppelde versie van iVMS-5200 Pro.

iVMS-5200 Control Client bestaat uit de volgende functiemodules:

De module Hoofdweergave biedt u een liveweergave van de netwerkcamera's en video-encoders. Verder is er ondersteuning voor enkele basisbewerkingen, zoals het vastleggen van afbeeldingen, opnamen, PTZ-bediening, enzovoort.
In de module Afspelen kunt u opnamebestanden zoeken, afspelen en exporteren.
In de module Alarmcentrum kunt u alarminformatie die is ontvangen in Control Client, weergeven en beheren.
Met de module E-kaart kunt u e-kaarten, alarminputs, hotregions en hotspots weergeven en beheren.

De module Kentekenplaatherkenning biedt een liveweergave en laat u zoekopdrachten uitvoeren voor kentekenplaatinformatie.

De module Liveweergave POS bevat POS- en ontvangstinformatie.

De module POS zoeken bevat POS-informatie en laat u gerelateerde opnamen afspelen.

De module Bedrijfsinformatie biedt ondersteuning voor intelligente bedrijfsanalyse.

Met de module Downloadcentrum kunt u op afstand opgenomen bestanden zoeken en downloaden.
In de module Statusdetectie kunt u de status van de server, aangesloten apparaten en camera's van de apparaten weergeven.
Met de module Lokale configuratie kunt u algemene parameters, paden voor het opslaan van bestanden, alarmgeluiden en overige instellingen voor Control Client configureren.
In de module Logboekzoekopdracht kunt u logboekbestanden doorzoeken en logboekbestanden filteren op type.

De functiemodule kunnen eenvoudig worden geopend door op de navigatieknoppen op het bedieningspaneel te klikken, of door de gewenste functiemodule te selecteren in het menu Weergave of Extra.

Rechtsboven op de hoofdpagina vindt u algemene informatie, waaronder de huidige gebruiker, het CPU-gebruik, het RAM-gebruik en de tijd.


Aanmelden

Als u iVMS-5200 Control Client opent, kunt u zich aanmelden met de gebruikersnaam en het wachtwoord van iVMS-5200 Pro.

Er worden twee typen gebruikers (normale gebruikers en domeingebruikers) ondersteund voor toegang tot iVMS-5200 Pro. Raadpleeg de Gebruikershandleiding van iVMS-5200 Professional Web Manager voor een gedetailleerde inleiding.

Optie 1: Aanmelden als normale gebruiker

Stappen:
  1. Dubbelklik op [image] op het bureaublad om Control Client uit te voeren.
  2. Selecteer Normale aanmelding en voer de gebruikersnaam en het wachtwoord in van de normale gebruiker van iVMS-5200 Pro.

    3. Opmerking: Standaard is de gebruikersnaam voor iVMS-5200 Pro admin. Het wachtwoord is 12345.

    • Het standaardwachtwoord (12345) voor het Admin-account is alleen bedoeld voor de eerste aanmelding. Wijzig dit standaardwachtwoord voor betere bescherming tegen beveiligingsrisico's, zoals ongeautoriseerde toegang van anderen tot het product die ertoe kan leiden dat het product niet meer naar behoren werkt en/of die andere ongewenste gevolgen kan hebben. Meld u aan bij iVMS-5200 Professional via Web Manager om het wachtwoord te wijzigen.
    • Om de beveiliging van het product en uw privacy te verbeteren, moet u wachtwoord wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.
    • De juiste configuratie van alle wachtwoorden en andere beveiligingsinstellingen is de verantwoordelijkheid van de installateur en/of eindgebruiker.
  3. (Optioneel) Schakel het selectievakje Wachtwoord onthouden in om het wachtwoord te bewaren.
  4. (Optioneel) Schakel het selectievakje Automatische aanmelding inschakelen in om u automatisch aan te melden bij de software.
  5. Stel het adres en poortnummer van de CMS in.

    6. Opmerking: Als deze velden niet zichtbaar zijn, klikt u op Serveradres weergeven om ze weer te geven. U kunt ook op Serveradres verbergen klikken om deze velden samen te vouwen.

    • Voer in de vervolgkeuzelijst het adres in van de CMS waarmee u verbinding wilt maken.
    • Voer in het tekstveld het poortnummer van de CMS in. De standaardwaarde is 80.
  6. Klik op Aanmelden om Control Client te openen.

Optie 2: Aanmelden als domeingebruiker

Stappen:
  1. Klik op het tabblad Aanmelding bij domein en selecteer de doemingebruiker.
  2. (Optie 1) Als u uw eigen domeinaccount (het huidige gebruikersaccount waarmee u zich aanmeldt op de pc) selecteert, kunt u het selectievakje Automatisch aanmelden inschakelen inschakelen om u de volgende keer automatisch aan te melden bij de software.
  3. (Optie 2) Als u een andere gebruiker selecteert, voert u de gebruikersnaam en het wachtwoord in. Optioneel kunt u het selectievakje Wachtwoord onthouden inschakelen om het wachtwoord te bewaren. Daarnaast kunt u het selectievakje Automatisch aanmelden inschakelen inschakelen om u de volgende keer automatisch aan te melden bij de software.
  4. Stel het adres en poortnummer van de CMS in.

    5. Opmerking: Als deze velden niet zichtbaar zijn, klikt u op Serveradres weergeven om ze weer te geven. U kunt ook op Serveradres verbergen klikken om deze velden samen te vouwen.

    • Voer in de vervolgkeuzelijst het adres in van de CMS waarmee u verbinding wilt maken.
    • Voer in het tekstveld het poortnummer van de CMS in. De standaardwaarde is 80.
  5. Klik op Aanmelden om Control Client te openen.


Liveweergave

Doel:

Voor surveillancetaken kunt u de livevideo van de toegevoegde netwerkcamera's en encoders weergeven op de pagina Hoofdweergave. Er wordt ondersteuning geboden voor enkele basisbewerkingen, zoals het vastleggen van afbeeldingen, handmatige opnamen, PTZ-bediening, enzovoort.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave> Hoofdweergave om de pagina Hoofdweergave te openen.

Pagina Hoofdweergave

1 Weergavelijst De aangepaste weergave bekijken en nieuwe weergaven maken.

2 Cameralijst Toegevoegde apparaten weergeven.

3 PTZ-bedieningspaneel Het paneel voor PTZ-bediening weergeven.

4 Weergavevenster voor liveweergave Venster waarin livevideo van de camera's wordt afgespeeld.

5 Werkbalk voor liveweergave: De weergegeven knoppen worden gebruikt voor bediening van de liveweergave.

Camerastatus:
De camera is online en werkt naar behoren.
De camera bevindt zich in de liveweergavemodus.
De camera bevindt zich in opnamemodus.
De camera is offline.

Opmerking: Als er gebeurtenissen (zoals bewegingen) worden gedetecteerd voor de camera, wordt het camerapictogram weergegeven als [image] en wordt het groepspictogram weergegeven als [image].

Werkbalk voor liveweergave:

Op de pagina Hoofdweergave zijn de volgende knoppen beschikbaar:

Weergave opslaan | De nieuwe instellingen voor de huidige weergave opslaan.
Weergave opslaan als | De huidige weergave opslaan als een nieuwe weergave.
Liveweergave stoppen | Liveweergave van alle camera's starten of stoppen.
Dempen/audio aan | Audio in de liveweergave in- of uitschakelen.
Hervatten/onderbreken Automatisch schakelen | Klik om automatisch schakelen in de liveweergave te hervatten of onderbreken.
Menu weergeven/verbergen | Het configuratiemenu voor automatisch schakelen weergeven. Klik opnieuw om te verbergen.
Vorige | Naar de liveweergave van de vorige camera gaan in de modus voor automatisch schakelen.
Volgende | Naar de liveweergave van de volgende camera gaan in de modus voor automatisch schakelen.
Schermindeling | De schermindeling instellen.
Volledig scherm | De liveweergave in de modus Volledig scherm weergeven. Druk op de toets ESC om af te sluiten.

Klik met de rechtermuisknop op het weergavevenster onder de liveweergave om het menu Beheer van liveweergave te openen:

Opmerking: Als u liveweergave wilt starten, raadpleegt u De liveweergave starten en stoppen.

De volgende onderdelen zijn beschikbaar in het menu voor de rechtermuisknop voor Beheer van liveweergave.

Liveweergave stoppen

Liveweergave in het weergavevenster stoppen.
Vastleggen

Afbeeldingen in de liveweergave vastleggen.

Vastgelegde afbeelding afdrukken

Het huidige beeld vastleggen en afdrukken.

Opname starten/stoppen

Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.

PTZ-bediening openen

PTZ-bediening in het weergavevenster inschakelen. Klik opnieuw om de functie uit te schakelen.
Digitale zoom openen

De functie voor digitale zoom inschakelen. Klik opnieuw om de functie uit te schakelen.

Omschakelen naar direct afspelen

Omschakelen naar de modus voor direct afspelen. U kunt de afspeeltijd selecteren.
Audio in twee richtingen starten/stoppen

Klik om audio in twee richtingen in de liveweergave te starten of stoppen.
Audio inschakelen/uitschakelen

Klik om audio in de liveweergave in of uit te schakelen.
Camerastatus

De status van de camera in de liveweergave weergeven, inclusief opnamestatus, signaalstatus, aantal verbindingen, enzovoort.
Fisheye-uitbreiding

De fisheye-uitbreidingsmodus openen. Raadpleeg Liveweergave in fisheye-modus voor meer informatie.
Activeringsbediening

Het venster voor activeringsbediening van de camera openen in de liveweergave.
Volledig scherm

De liveweergave in de modus Volledig scherm weergeven. Klik opnieuw op het pictogram om af te sluiten.


De liveweergave starten en stoppen

Liveweergave voor één camera starten

Stappen:
  1. Open de pagina Hoofdweergave.
  2. (Optioneel) Klik op [image] en selecteer de vensterverdelingsmodus voor de liveweergave.
  3. Klik en sleep de camera naar het weergavevenster,

    of dubbelklik op de cameranaam nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.

Opmerking: Indien gewenst kunt u op de video van de camera in de liveweergave klikken en deze verslepen naar een ander weergavevenster.



Liveweergave voor een gebied starten

Stappen:
  1. Open de pagina Hoofdweergave.
  2. Klik en sleep het gebied naar het weergavevenster,

    of dubbelklik op de gebiednaam om de liveweergave te starten. U kunt ook klikken en slepen of dubbelklikken op het knooppunt ControlCenter om de liveweergave van alle toegevoegde apparaten te starten.

Opmerking: Het nummer van het weergavevenster wordt automatisch aangepast aan het cameranummer van het gebied.

Liveweergave starten in aangepaste weergavemodus

Doel:

U kunt de weergavemodus voor de liveweergave aanpassen. U kunt openbare en privéweergave selecteren.

  • Openbare weergave: De aangepaste openbare weergave wordt opgeslagen in iVMS-5200 Pro. Andere gebruikers hebben ook toegang tot de weergave en gerelateerde livevideo.

  • Privéweergave: De privéweergave wordt opgeslagen in iVMS-5200 Pro. Andere gebruikers met de juiste toestemmingen hebben ook toegang tot de weergave en gerelateerde livevideo.

Stappen:
  1. Open de pagina Hoofdweergave.
  2. Klik op het weergavepaneel op het pictogram [image] om het dialoogvenster voor het toevoegen van weergaven te activeren.
  3. Voer de weergavenaam in en selecteer het gewenste weergavetype.
  4. Klik op Toevoegen. De nieuwe weergave wordt standaard gestart in de modus met 4 vensters.
  5. (Optioneel) Klik op het pictogram [image] in de liveweergavewerkbalk en selecteer de vensterverdelingsmodus voor de nieuwe weergave. Klik op [image] om de vensterverdelingsmodus voor de nieuwe weergave op te slaan.
  6. Klik en sleep de camera naar het weergavevenster,

    of dubbelklik op de cameranaam nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.

  7. Klik op het pictogram [image] om de nieuwe weergave op te slaan. Optioneel kunt u op [image] klikken om de huidige weergave als een andere weergave op te slaan.

Nadat u de weergave hebt ingesteld, kunt u klikken op de weergave om deze aan te roepen.

Verplaats de muis naar de aangepaste weergave. De volgende pictogrammen zijn beschikbaar:

Weergavenaam bewerken | De naam van de aangepaste weergave bewerken.
Weergave verwijderen | De aangepaste weergave verwijderen.
Direct afspelen | Direct afspelen starten voor de camera's die aan de weergave zijn gerelateerd. Er kunnen maximaal 16 camera's tegelijk worden geschakeld naar de modus voor direct afspelen.

Liveweergave stoppen

Stappen:
  1. Selecteer het weergavevenster.
  2. Klik op het pictogram [image] dat rechtsboven wordt weergegeven wanneer de muisaanwijzer op het weergavevenster is geplaatst, of klik op Liveweergave stoppen in het menu voor de rechtermuisknop om de liveweergave voor het weergavevenster te stoppen. U kunt ook op de knop [image] in de liveweergavewerkbalk klikken om alle liveweergaven te stoppen.


Automatisch schakelen in liveweergave

Automatisch schakelen tussen camera's

Doel:

Als automatisch schakelen tussen camera's is ingeschakeld, wordt er automatisch geschakeld tussen videostreams van camera's voor hetzelfde gebied in het geselecteerde weergavevenster.

Stappen:
  1. Open de pagina Hoofdweergave.
  2. Selecteer een weergavevenster voor automatisch schakelen tussen camera's.
  3. Klik op het pictogram [image] in de werkbalk en selecteer het schakelinterval.
  4. Selecteer een gebied en klik op het pictogram [image] in het knooppunt van het gebied.
  5. Klik op het pictogram [image] / [image] om het automatisch schakelen tussen camera's te onderbreken of te hervatten.

Automatisch schakelen tussen weergaven

Doel:

Als automatisch schakelen is ingeschakeld, wordt er automatisch geschakeld tussen aangepaste weergaven. U moet aangepaste weergaven toevoegen voordat u kunt verdergaan.

Stappen:
  1. Open de pagina Hoofdweergave.
  2. Klik op het pictogram [image] in de werkbalk en selecteer het schakelinterval.
  3. Klik op het pictogram [image] voor het knooppunt Weergave, Openbare weergave of Privéweergave.

    Opmerkingen:

    • Als u Weergaven selecteert voor automatisch schakelen, wordt er automatisch geschakeld tussen alle aangepaste weergaven.
    • Als u Openbare weergave of Privéweergave selecteert, wordt er automatisch geschakeld tussen aangepaste openbare of privéweergaven.
    • Als het aantal camera's groter dan het aantal vensters is, wordt automatisch schakelen uitgevoerd in meerdere vensters. Klik op [image] of [image] om automatisch schakelen weer te geven.
  4. Klik op het pictogram [image] / [image] om het automatisch schakelen tussen verschillende weergaven te onderbreken of te hervatten.

Automatisch schakelen tussen alle camera's

Doel:

Er wordt automatisch geschakeld tussen de videostreams van alle toegevoegde camera's in een geselecteerd weergavevenster.

Stappen:
  1. Open de pagina Hoofdweergave.
  2. Selecteer een weergavevenster voor automatisch schakelen tussen alle camera's.
  3. Klik op het pictogram [image] in de werkbalk en selecteer het schakelinterval.
  4. Klik op het pictogram [image] in het knooppunt ControlCenter.

    Opmerking: Als het aantal camera's groter dan het aantal vensters is, wordt automatisch schakelen uitgevoerd in meerdere vensters. Klik op [image] of [image] om automatisch schakelen weer te geven.

  5. Klik op het pictogram [image] / [image] om het automatisch schakelen tussen alle camera's te onderbreken of te hervatten.


PTZ-bediening in liveweergave

De software bevat ondersteuning voor PTZ-bediening voor camera's met pan-, kantel- en zoomfunctionaliteit. Op het PTZ-bedieningspaneel kunt u presets, patrouilles en patronen instellen voor de camera's. U kunt ook PTZ-bediening voor vensters openen om de PTZ-camera's te bedienen door op PTZ-bediening te klikken in het menu voor de rechtermuisknop.

Klik op het pictogram [image] om het PTZ-bedieningspaneel uit te vouwen.

De volgende knoppen zijn beschikbaar op het PTZ-bedieningspaneel:

De PTZ vergrendelen gedurende de opgegeven tijdsperiode. Tijdens de duur van de vergrendeling kunnen andere gebruikers PTZ-bediening niet gebruiken.

De PTZ-vergrendeling annuleren.

Richtingsknoppen en automatisch scannen

Zoom

Focus

Iris

PTZ-snelheid

Extra focus

3D-positiebepaling

Licht

Wisser

Lensinitialisatie

Presets configureren

Een preset is een vooraf gedefinieerde beeldpositie met informatie over panning, kanteling, zoom, focus en andere parameters.

Voer de volgende stappen uit om een preset toe te voegen:

  1. Klik op het tabblad [image] om het paneel voor configuratie van PTZ-presets te openen.
  2. Klik op de richtingsknoppen op het PTZ-bedieningspaneel het om de camera naar de gewenste weergave te verplaatsen.
  3. Selecteer een PTZ-presetnummer in de presetlijst en klik op [image].
  4. Voer de naam van de preset in het weergegeven dialoogvenster in.
  5. Klik op OK om de instellingen op te slaan.

Als u een geconfigureerde preset wilt aanroepen, dubbelklikt u op de preset of selecteert u de preset en klikt u op het pictogram [image].

Als u een geconfigureerde preset wilt bewerken, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Als u een geconfigureerde preset wilt verwijderen, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Patrouilles configureren

Een patrouille is een scanspoor dat wordt opgegeven met een groep door de gebruiker gedefinieerde presets. Daarbij zijn de scansnelheid tussen twee presets en de tijdsduur van elke preset afzonderlijk instelbaar.

Voordat u begint:

U moet twee of meer presets voor één PTZ-camera hebben toegevoegd.

Voer de volgende stappen uit om een patrouille toe te voegen en aan te roepen:

  1. Klik op de knop [image] om het paneel voor configuratie van PTZ-patrouilles te openen.
  2. Selecteer een padnummer in de vervolgkeuzelijst.
  3. Klik op [image] om een preset toe te voegen en de duur van het stilstaan en patrouillesnelheid in te stellen.
  4. Herhaal de bovenstaande bewerkingen om andere presets toe te voegen aan de patrouille.
  5. Optioneel kunt u op [image] of [image] klikken om een preset in het patrouillepad te bewerken of verwijderen.
  6. Klik op het pictogram [image] om de patrouille aan te roepen. Als u het aanroepen van de patrouille wilt stoppen, klikt u op [image].

Opmerkingen:

  • U kunt maximaal 16 patrouilles configureren.
  • De duur van het stilstaan voor de preset kan 1-30 seconden zijn. De patrouillesnelheid kan worden ingesteld op niveau 1-40.

    • Patronen configureren

    Patronen kunnen worden ingesteld om de verplaatsing van de PTZ vast te leggen.

    Voer de volgende stappen uit om een patroon toe te voegen:

    1. Klik op de knop [image] om het paneel voor configuratie van PTZ-patronen te openen.
    2. Klik op [image] om het vastleggen van het patroonpad te starten.
    3. Gebruik de richtingsknoppen en andere knoppen om de PTZ-bewegingen te bedienen.
    4. Klik op [image] om te stoppen en het vastgelegde patroon op te slaan.
    5. Klik op het pictogram [image] om het patroon aan te roepen. Als u het aanroepen van het patroon wilt stoppen, klikt u op [image].

    Opmerking: U kunt slechts één patroon configureren. Een nieuw patroonontwerp overschrijft het vorige patroon.


Handmatig opnemen en vastleggen

Verplaats de muis naar de onderrand van het liveweergavevenster om de volgende werkbalkknoppen beschikbaar te maken.

Vastleggen | Het beeld van de camera tijdens liveweergave vastleggen.
Opname starten/stoppen | Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.
Omschakelen naar direct afspelen | Omschakelen naar de modus voor direct afspelen. U kunt de afspeeltijd selecteren.

Handmatig opnemen in liveweergave

Doel:

Met de functie voor handmatige opnamen kunt u livevideo op de pagina Hoofdweergave handmatig opnemen. De opnamebestanden worden opgeslagen op de lokale pc.

Stappen:
  1. Verplaats de muis naar de onderrand van het liveweergavevenster om de werkbalk weer te geven.
  2. Klik op [image] in de werkbalk van het weergavevenster of in het menu voor de rechtermuisknop om handmatige opname te starten. Het pictogram [image] verandert in [image].
  3. Klik op het pictogram [image] om de handmatige opname te stoppen.

    Nadat alle bewerkingen zijn voltooid, wordt er een bevestigingsvak weergegeven met het opslagpad van de videobestanden die u zojuist hebt opgenomen.

Opmerkingen:

  • Tijdens handmatige opnamen verschijnt de indicator [image] rechtsboven in het weergavevenster.
  • Het opslagpad voor videobestanden kan worden ingesteld in de interface Lokale configuratie. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor meer informatie.

    • Lokale opnamebestanden weergeven

    Doel:

    Bestanden die handmatig zijn opgenomen in de liveweergave, worden opgeslagen op de pc waarop Control Client wordt uitgevoerd. U kunt de opnamebestanden naar wens bekijken.

    Stappen:

    1. Klik op Bestand > Videobestand openen om de pagina Opnamebestanden te openen.
    2. Selecteer de camera of het gebied waarvoor u wilt zoeken in de gebiedenlijst.
    3. Klik op het pictogram [image] om de begin- en eindtijd voor de zoekopdracht op te geven.
    4. Klik op Zoeken. De videobestanden die zijn opgenomen tussen de begin- en eindtijd, worden weergegeven. 
      • Selecteer het videobestand en klik op Uploaden om het videobestand te uploaden naar de geconfigureerde FTP-server. Klik op [image] om het uploaden van het bestand te starten of klik op Alles starten om het uploaden van alle bestanden te starten. U kunt ook op Uploadwachtrij klikken om de uploadstatus te controleren.
      • Selecteer het videobestand en klik op Branden om het opnamebestand op een schijf te branden die in de pc is geplaatst. U kunt ook op Brandvoortgang klikken om de brandstatus te controleren.
      • Selecteer het videobestand en klik op Opslaan als om een nieuw exemplaar van het videobestand op te slaan op de lokale pc.
      • Selecteer het videobestand en klik op Verwijderen om het videobestand te verwijderen.

    Opmerking: Als u de videobestanden wilt uploaden naar een FTP-server, moet u de FTP-instellingen configureren voordat u verdergaat. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor meer informatie.

    Dubbelklik op het videobestand om het videobestand lokaal af te spelen.

    De volgende knoppen zijn beschikbaar op de pagina voor lokaal afspelen:

    Maximaliseren | Het afspeelvenster maximaliseren.
Sluiten | De pagina voor lokaal afspelen van het opnamebestand sluiten.
Onderbreken/afspelen | Het afspelen van het opnamebestand onderbreken of hervatten.
Stoppen | Het afspelen van het opnamebestand stoppen.
Snelheid | De afspeelsnelheid instellen.
Eén frame | De opnamebestanden frame voor frame afspelen.
Digitale zoom | De functie voor digitale zoom inschakelen. Klik opnieuw om uit te schakelen.
Audio inschakelen/uitschakelen | Klik om audio tijdens lokaal afspelen in of uit te schakelen.
Vastleggen | Afbeeldingen van de afgespeelde video vastleggen.

    Afbeeldingen vastleggen in de liveweergave

    Stappen:
    1. Verplaats de muis naar de onderrand van het liveweergavevenster om de werkbalk weer te geven.
    2. Klik op het pictogram [image] in de werkbalk van het weergavevenster of in het menu voor de rechtermuisknop.

      3. Er wordt een kleine versie van het vastgelegde beeld weergegeven om te melden dat het vastleggen is voltooid.

    Opmerking: Het opslagpad voor de vastgelegde afbeeldingen kan worden ingesteld in de interface Lokale configuratie. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor meer informatie.

    Vastgelegde afbeeldingen weergeven

    Doel:

    Afbeeldingen die zijn vastgelegd in de liveweergave, worden opgeslagen op de pc waarop Control Client wordt uitgevoerd. U kunt de vastgelegde afbeeldingen naar wens bekijken.

    Stappen:
    1. Klik op Bestand > Lokale afbeelding openen om de pagina Vastgelegde afbeeldingen te openen.
    2. Selecteer de camera of het gebied waarvoor u wilt zoeken in de gebiedenlijst.
    3. Klik op het pictogram [image] om de begin- en eindtijd voor de zoekopdracht op te geven.
    4. Klik op Zoeken. De afbeeldingen die zijn vastgelegd tussen de begin- en eindtijd, worden weergegeven.
    5. Dubbelklik op de vastgelegde afbeelding om deze te vergroten en beter te kunnen bekijken.
      • Selecteer de vastgelegde afbeelding en klik op Uploaden om de afbeelding te uploaden naar de geconfigureerde FTP-server. Klik op [image] om het uploaden van het bestand te starten of klik op Alles starten om het uploaden van alle bestanden te starten. U kunt ook op Uploadwachtrij klikken om de uploadstatus te controleren.
        • 
      • Selecteer de vastgelegde afbeelding en klik op Branden om de afbeelding op een schijf te branden die in de pc is geplaatst. U kunt ook op Brandvoortgang klikken om de brandstatus te controleren.
        • 
      • Selecteer de vastgelegde afbeelding en klik op Afdrukken om de geselecteerde afbeelding af te drukken met een printer die is verbonden via het netwerk.
        • 
      • Selecteer de vastgelegde afbeelding en klik op Opslaan als om een nieuw exemplaar van de afbeelding op te slaan op de lokale pc.
      • Selecteer de vastgelegde afbeelding en klik op Verwijderen om de geselecteerde afbeelding te verwijderen.

      6. Opmerking: Als u de afbeeldingen wilt uploaden naar een FTP-server, moet u de FTP-instellingen configureren voordat u verdergaat. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor meer informatie.


Direct afspelen

Doel:

De opnamebestanden kunnen direct worden afgespeeld op de pagina Hoofdweergave. Bij direct afspelen worden alleen de laatste 30 seconden, minuut, 3 minuten, 5 minuten, 8 minuten of 10 minuten weergegeven die zijn opgenomen. Als er geen opname wordt gevonden, betekent dit dat er geen opnamen hebben plaatsgevonden in de laatste 30 seconden/minuut /3 minuten /5 minuten /8 minuten /10 minuten. U kunt de beelden dus altijd snel terughalen.

Voordat u begint:
  • De videobestanden moet worden opgeslagen op een opslagapparaat (zoals een SD-/SDHC-kaart of HDD) dat in de DVR, NVR, netwerkcamera, enzovoort is geplaatst, of op een opslagserver.
  • Configureer het opnameschema voor het apparaat via Web Manager. Voor meer informatie raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager.
Stappen:
  1. Start de liveweergave en verplaats de muis naar de onderrand van het liveweergavevenster om de werkbalk weer te geven.
  2. Klik op het pictogram [image] op de werkbalk of in het menu voor de rechtermuisknop. Er wordt een lijst met tijdsperioden weergegeven.

    U kunt 30 seconden, 1 minuut, 3 minuten, 5 minuten, 8 minuten en 10 minuten selecteren.

  3. Selecteer een tijdsperiode om direct afspelen te starten.

    Voorbeeld: Als de huidige tijd van de liveweergave 09:30:00 is en u 3 minuten selecteert, wordt direct afspelen gestart vanaf 09:27:00.

  4. Klik opnieuw op het pictogram [image] om direct afspelen te stoppen en terug te gaan naar de liveweergave.

Opmerking: Tijdens direct afspelen verschijnt de indicator [image] rechtsboven in het weergavevenster.

De volgende knoppen zijn beschikbaar op de balk voor afspeelbediening:

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen.
Afspelen onderbreken/starten | Het afspelen van de opnamebestanden onderbreken/starten.
Vertragen/versnellen | De afspeelsnelheid voor direct afspelen verlagen of verhogen.
Afspelen stoppen | Afspelen stoppen voor alle camera's.
Eén frame | De opnamebestanden frame voor frame afspelen.
Vastleggen | Het beeld van de camera tijdens direct afspelen vastleggen.
Opname starten/stoppen | Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.
Omschakelen naar liveweergave | Omschakelen naar de liveweergavemodus.

Klik tijdens direct afspelen op de rechtermuisknop om het volgende menu te activeren:

De volgende knoppen zijn beschikbaar in het menu voor de rechtermuisknop voor Beheer van direct afspelen.

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen.
Onderbreken/afspelen | Direct afspelen in het weergavevenster onderbreken of starten.
Stoppen | Direct afspelen stoppen en teruggaan naar de liveweergavemodus.
Versnellen/vertragen | De afspeelsnelheid voor direct afspelen verhogen of verlagen.
Eén frame | De opnamebestanden frame voor frame afspelen.
Digitale zoom openen | De functie voor digitale zoom inschakelen. Klik opnieuw om de functie uit te schakelen.
Vastleggen | Afbeeldingen vastleggen tijdens direct afspelen.
Vastgelegde afbeelding afdrukken | Het huidige beeld vastleggen en afdrukken.
Opname starten/stoppen | Het maken van clips van de opnamebestanden starten/stoppen
Audio inschakelen/uitschakelen | Klik om audio tijdens het direct afspelen in- of uitschakelen.
Omschakelen naar liveweergave | Omschakelen naar de liveweergavemodus.
Volledig scherm | Direct afspelen in de modus Volledig scherm. Klik opnieuw om af te sluiten.


Aangepaste vensterdeling

Liveweergave voor één camera starten

Doel:

De clientsoftware bevat verschillende typen vooraf gedefinieerde vensterverdelingen. U kunt ook een aangepaste vensterverdeling instellen, indien gewenst.

Stappen:
  1. Open de pagina Hoofdweergave en klik op [image] op de liveweergavewerkbalk.
  2. Klik op [image] om het dialoogvenster voor aangepaste vensterverdeling weer te geven.

  3. Klik op Toevoegen om het dialoogvenster voor het toevoegen van aangepaste vensterverdelingen te openen.

    4. Opmerking: U kunt maximaal 5 aangepaste vensterverdelingen toevoegen.

  4. Voer de naam van de nieuwe vensterverdeling in en klik op OK om de instellingen op te slaan.
  5. U kunt de naam en vensterverdeling (3x3, 4x4 of 5x5) bewerken.
  6. Klik en sleep de muis om aangrenzende vensters te selecteren, en klik op Gecombineerd om ze te combineren te één venster. Klik opnieuw op Gecombineerd om het combineren te annuleren.

  7. Klik op Opslaan om de instellingen te bevestigen en af te sluiten. Nu kunt u op [image] klikken en de aangepaste vensterverdeling selecteren voor het afspelen van livevideo.

Opmerkingen:

  • U kunt ook de pagina Afspelen op afstand openen en de bovenstaande stappen uitvoeren om de aangepaste vensterverdeling te configureren.
  • Er kunnen maximaal 16 vensters tegelijk worden afgespeeld tijdens afspelen op afstand. Een aangepaste vensterverdeling met meer dan 16 vensters kan niet worden gebruikt om af te spelen.


Liveweergave in fisheye-modus

Liveweergave voor één camera starten

Doel:

De livevideo van de camera kan worden afgespeeld in de fisheye-uitbreidingsmodus.

Stappen:
  1. Open de pagina Hoofdweergave en start de liveweergave (raadpleeg De liveweergave starten en stoppen).
  2. Klik met de rechtermuisknop op de video en selecteer Fisheye-uitbreiding. U kunt de uitbreidingsmodus voor de liveweergave selecteren, indien gewenst.

    3. Opmerking: Selecteer het type koppeling van het apparaat. De gerelateerde uitbreidingsmodus wordt weergegeven.

    • Fisheye: In de fisheye-weergavemodus wordt het gehele groothoekbeeld van de camera weergegeven. Deze modus wordt ook wel de fisheye-modus genoemd omdat het beeld vergelijkbaar is met dat van een bol vissenoog. De lens registreert een gebogen beeld van een groot gebied, waarbij vervorming optreedt voor het perspectief en de hoeken van objecten binnen het beeld.
    • Panorama/Dubbel 180° panorama/360° panorama: In de weergavemodus Panorama wordt het vervormde fisheye-beeld met behulp van enkele kalibratiemethoden getransformeerd naar een beeld met normaal perspectief.
    • PTZ: De PTZ-weergave is een close-upweergave van een gedefinieerd gebied in de fisheye- of panoramaweergave. Deze weergave biedt ondersteuning voor de elektronische PTZ-functie, ook wel e-PTZ genoemd.

    Opmerking: Elke PTZ-weergave wordt in de fisheye- en panoramaweergave gemarkeerd met een specifiek navigatievak. Versleep het navigatievak in de fisheye- of panoramaweergave om de PTZ-weergave aan te passen, of versleep de PTZ-weergave om de weergave naar de gewenste hoek te verplaatsen.



PTZ-bediening

In de PTZ-modus kunt u de PTZ-bediening gebruiken om het PTZ-venster aan te passen. Klik op [image] om het PTZ-bedieningspaneel uit te vouwen.

Opmerking: Het PTZ-paneel verschilt per apparaat.

  • Selecteer een PTZ-venster en klik op een van de richtingsknoppen om de weergavehoek aan te passen.

    Opmerking: Klik en versleep het nummerlabel in het fisheye- of panoramavenster om de weergavehoek van het PTZ-venster te wijzigen.

  • Selecteer een PTZ-venster en klik op [image] om automatisch scannen te starten. Klik opnieuw om automatisch scannen te stoppen.
  • ：Versleep de schuifregelaar om de snelheid voor PTZ-bewegingen aan te passen.
  • ：Zoom in of uit op het geselecteerde PTZ-venster door te klikken, of Scrol met het muiswiel om in of uit te zoomen.

Preset

Opmerking: Patrouilles worden alleen ondersteund voor specifieke fisheye-camera's.

Een patrouille is een scanspoor dat wordt opgegeven met een groep door de gebruiker gedefinieerde presets. Daarbij zijn de scansnelheid tussen twee presets en de tijdsduur van elke preset afzonderlijk instelbaar. Volg de onderstaande stappen op om patrouilles in te schakelen.

Stappen:

  1. Klik op het tabblad [image] om het paneel voor configuratie van PTZ-presets te openen.
  2. Selecteer een PTZ-venster en pas de scène aan naar de locatie die u wilt markeren als preset.
  3. Selecteer een PTZ-presetnummer in de presetlijst en klik op [image].
  4. Voer de naam van de preset in het weergegeven dialoogvenster in.
  5. Klik op OK om de instellingen op te slaan.

Als u een geconfigureerde preset wilt aanroepen, dubbelklikt u op de preset of selecteert u de preset en klikt u op het pictogram [image].

Als u een geconfigureerde preset wilt bewerken, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Als u een geconfigureerde preset wilt verwijderen, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Patrouille

Opmerking: Patrouilles worden alleen ondersteund voor specifieke fisheye-camera's.

Presets zijn door de gebruiker gedefinieerde controleposities/-punten. Roep een presetnummer aan om de gecontroleerde scène te wijzigen in de gedefinieerde positie. Volg de onderstaande stappen op om presets in te schakelen.

Opmerking: U moet minstens 2 presets configureren om een patrouille te kunnen configureren.

Stappen:

  1. Klik op de knop [image] om het paneel voor configuratie van PTZ-patrouilles te openen.
  2. Selecteer een padnummer in de vervolgkeuzelijst.
  3. Klik op [image] om een preset toe te voegen en de duur van het stilstaan en patrouillesnelheid in te stellen.
  4. Herhaal de bovenstaande bewerkingen om andere presets toe te voegen aan de patrouille.
  5. Optioneel kunt u op [image] of [image] klikken om een preset in het patrouillepad te bewerken of verwijderen.
  6. Klik op het pictogram [image] om de patrouille aan te roepen. Als u het aanroepen van de patrouille wilt stoppen, klikt u op [image].

Opmerkingen:

  • U kunt maximaal 256 presets configureren.
  • U kunt maximaal 16 patrouilles configureren.
  • Het bereik voor de duur van het stilstaan loopt van 1-30 seconden.
  • Het bereik voor de patrouillesnelheid loopt van 1-40.


Overige liveweergavefuncties

Er worden verschillende andere functies ondersteund in de liveweergave, zoals digitaal zoomen, audio in twee richtingen en weergave van camerastatus.

Voorbeeld aux-scherm

De livevideo kan worden weergegeven op verschillende aux-schermen. Zo kunt u eenvoudig een voorbeeld krijgen van meerdere monitoringscènes. Klik op Weergave > Voorbeeld aux-scherm om een aux-scherm te openen. Er worden maximaal 3 aux-schermen ondersteund.

Digitale zoom

Klik met de rechtermuisknop op het liveweergavevenster en selecteer Digitale zoom openen. Gebruik de linkermuisknop om een rechthoekig gebied te tekenen door naar rechtsonder/linksboven te bewegen. Het rechthoekige gebied wordt nu in-/uitgezoomd.

Audio in twee richtingen

Klik met de rechtermuisknop op het liveweergavevenster en selecteer Audio in twee richtingen starten. Met de functie voor audio in twee richtingen worden gesprekken ingeschakeld voor de camera. U ontvangt niet alleen de livevideo, maar ook real-time audio vanaf de camera. De audio in twee richtingen kan voor slechts één camera tegelijk worden gebruikt.

Camerastatus

Klik met de rechtermuisknop op het liveweergavevenster en selecteer Camerastatus om de pagina Statusdetectie te openen. Informatie over de camerastatus, zoals de opnamestatus, de signaalstatus, het aantal verbindingen, enzovoort, kan worden gedetecteerd en weergegeven zodat u deze kunt controleren. De statusinformatie wordt elke 3 minuten vernieuwd.

Activeringsbediening

Klik met de rechtermuisknop op het liveweergavevenster en selecteer Activeringsbediening. De status van ingeschakelde functies voor gebeurtenisdetectie (zoals bewegingsdetectie en detectie van videosignaalverlies) wordt weergegeven, bijvoorbeeld de activeringsstatus, de alarmnaam en het alarmtype. Klik op Deactiveren/Alles deactiveren om gebeurtenisdetectie uit te schakelen en de duur van de deactivering in te stellen. U kunt ook op Activeren/Alles activeren klikken om gebeurtenisdetectie in te schakelen.


Afspelen op afstand

Doel:

De opnamebestanden die zijn opgeslagen op het lokale apparaat of de opslagserver, kunnen worden gezocht op basis van gebied, camera of triggergebeurtenis, en kunnen op afstand worden afgespeeld.

Voordat u begint:

Stel de opname-instellingen voor de camera in via Web Manager. Voor meer informatie raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave > Afspelen op afstand om de pagina Afspelen op afstand te openen.

Pagina Afspelen op afstand

1 Cameralijst

2 Weergavevenster voor afspelen

3 Knoppen voor afspeelbediening

4 Tijdlijn

5 Kalenders

6 Zoekvoorwaarde


Normaal afspelen

Doel:

Voor normaal afspelen kunt u opnamebestanden zoeken op basis van gebied of camera.

Opnamebestanden zoeken voor normaal afspelen

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Klik en sleep de camera, het gebied of ControlCenter naar het weergavevenster,

    of dubbelklik op de camera, het gebied of ControlCenter om het afspelen te starten.

  3. De gevonden opnamebestanden van het geselecteerde gebied of de geselecteerde camera worden aan de rechterkant van de interface weergegeven. U kunt de resultaten filteren met het tekstveld Filteren.
  4. (Optioneel) Klik op het kalenderpictogram [image] om het kalenderdialoogvenster te activeren.

    Selecteer de datum en stel de tijd nauwkeurig in. U kunt ook op Huidige tijd klikken om de huidige tijd op te halen.

    Klik op OK. De opnamebestanden van de 7 dagen rondom de geconfigureerde datum worden gezocht en weergegeven.

Opmerking: U kunt maximaal 16 camera's tegelijkertijd doorzoeken.

Opnamebestanden afspelen

Nadat u de opnamebestanden voor normaal afspelen hebt gezocht, kunt u de opnamebestanden op de volgende twee manieren afspelen:

  • Afspelen via bestandslijst

    Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] van het opnamebestand,

    of dubbelklik op het opnamebestand om de video op het bijbehorende afspeelweergavevenster af te spelen.

  • Bestanden vergrendelen

    • Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] om de opgenomen bestanden te vergrendelen, zodat de bestanden niet kunnen worden overschreven wanneer de HDD vol is, en de bestanden ook niet kunnen worden verwijderd.

  • Afspelen via tijdlijn

    De tijdlijn geeft de tijdsduur van de opnamebestanden aan. Er wordt kleurcodering gebruikt voor de verschillende typen opnamebestanden. Klik op de tijdlijn om de video voor die specifieke tijd af te spelen.

    Klik op [image] of [image] om in of uit te zoomen op de tijdlijnbalk. U kunt ook het muiswiel gebruiken om in of uit te zoomen op de tijdlijn.

    U kunt de tijdlijnbalk verslepen om naar de vorige of volgende tijdsperiode te gaan.

Werkbalk voor normaal afspelen:

Op de pagina Normaal afspelen zijn de volgende werkbalkknoppen beschikbaar:

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen.
Afspelen onderbreken/starten | Het afspelen van de opnamebestanden onderbreken/starten.
Afspelen stoppen | Afspelen stoppen voor alle camera's.
Eén frame (achteruit) | De opnamebestanden frame voor frame achterwaarts afspelen.
Eén frame | De opnamebestanden frame voor frame afspelen.
Snel/langzaam vooruit | De afspeelsnelheid verlagen of verhogen.
Volume | Klik om de audio in en uit te schakelen en om het audiovolume aan te passen.
Gebeurtenisweergave | Opnamen zoeken die zijn getriggerd door gebeurtenissen, zoals bewegingsdetectie, videosignaalverlies of videomanipulatie.
POS afspelen | Opnamen zoeken die POS-informatie bevatten.
VCA afspelen | VCA-regels instellen voor de gezochte opnamebestanden waarin VCA-gebeurtenissen optreden, waaronder VCA-zoekopdrachten, indringerdetectie en lijnoverschrijdingsdetectie.
Schermindeling | De schermindeling instellen.
Volledig scherm | Video afspelen in de modus Volledig scherm. Druk op ESC om af te sluiten.
Asynchroon/synchroon afspelen | Klik om de opnamebestanden synchroon/asynchroon af te spelen.
Downloaden | De opnamebestanden van de camera downloaden en deze bestanden opslaan op de pc. U kunt ervoor kiezen te downloaden op basis van bestanden of datum.
Filter | De opnametypen naar eigen voorkeuren weergeven. U kunt er bijvoorbeeld voor kiezen alleen gebeurtenisopnamen weer te geven.
Datum | Dagen met opnamebestanden worden gemarkeerd met [image] .

Klik met de rechtermuisknop op het weergavevenster waarin wordt afgespeeld om het menu voor afspeelbeheer te openen:

De volgende onderdelen zijn beschikbaar in het menu voor de rechtermuisknop voor Afspeelbeheer.

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen.
Onderbreken/starten | Het afspelen onderbreken of starten.
Stoppen | Het afspelen stoppen.
Snel vooruit | Het opnamebestand sneller afspelen.
Langzaam vooruit | Het opnamebestand langzamer afspelen.
Eén frame | De opnamebestanden frame voor frame afspelen.
Digitale zoom openen | De functie voor digitale zoom inschakelen. Klik opnieuw om de functie uit te schakelen.
Nauwkeurige positionering | Een nauwkeurig tijdpunt instellen voor het afspelen van het opnamebestand.
Vastleggen | Afbeeldingen vastleggen tijdens het afspelen.
Vastgelegde afbeelding afdrukken | Een afbeelding vastleggen en afdrukken.
Clips maken starten/stoppen | Het maken van clips van de opnamebestanden starten of stoppen. De clipbestanden worden opgeslagen op de pc.
Downloaden | De opnamebestanden van de camera downloaden en deze bestanden opslaan op de pc. U kunt ervoor kiezen te downloaden op basis van bestanden of datum.
Audio inschakelen/uitschakelen | Klik om audio tijdens het afspelen in of uit te schakelen.
Fisheye-uitbreiding | De fisheye-afspeelmodus openen. Raadpleeg Fisheye afspelen voor meer informatie.
Volledig scherm | Afspelen in de modus Volledig scherm. Klik opnieuw op het pictogram om af te sluiten.

Opnamebestanden downloaden

U kunt opnamebestanden van de camera downloaden en deze bestanden opslaan op de pc.

Stappen:
  1. Klik om het venster te selecteren tijdens het afspelen en klik op [image], of klik met de rechtermuisknop op het afspeelvenster en selecteer Downloaden om het venster voor het downloaden van opnamebestanden te activeren.

  2. U kunt ervoor kiezen de opnamebestanden te downloaden op basis van bestanden of datum.

    Opmerking: Het opslagpad voor gedownloade bestanden kan worden ingesteld in de interface Lokale configuratie. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor meer informatie.

    • Downloaden op basis van bestanden:
      1. Schakel de selectievakjes in om bestanden te selecteren.
      2. (Optioneel) Schakel het selectievakje Opnamebestanden samenvoegen in om meerdere bestanden (>=2) in één groot bestand samen te voegen.
      3. (Optioneel) U kunt ook de stroomcontrole invoeren op basis van de daadwerkelijke netwerkstatus.
      4. Klik op Downloaden om het downloaden van de opnamebestanden te starten.
    • Downloaden op basis van datum:
      1. Schakel de selectievakjes in om de tijdsduur in te schakelen.
      2. Klik op het pictogram [image] om de begin- en eindtijd voor de tijdsduur op te geven.
      3. (Optioneel) U kunt ook de stroomcontrole invoeren op basis van de daadwerkelijke netwerkstatus.
      4. Klik op Downloaden om het downloaden van de opnamebestanden te starten. De bestanden die zijn opgenomen tussen de begintijd en eindtijd, worden gedownload.


Gebeurtenissen afspelen

Doel:

Voor het afspelen van gebeurtenissen kunt u opnamen zoeken die zijn getriggerd door gebeurtenissen, zoals bewegingsdetectie, videosignaalverlies en gezichtsdetectie. Deze functie moet wel ondersteund worden op het aangesloten apparaat.

Opnamebestanden zoeken voor het afspelen van gebeurtenissen

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Selecteer de camera en start normaal afspelen. Raadpleeg Normaal afspelen.
  3. Klik op [image]. Er wordt standaard gezocht op door bewegingsdetectie getriggerde opnamen.
  4. Selecteer het gebeurtenistype in de vervolgkeuzelijst. De gevonden opnamebestanden worden weergegeven. U kunt de resultaten filteren met het tekstveld Filteren. U kunt ook op [image] klikken om terug te gaan naar normaal afspelen.
  5. (Optioneel) Klik op het kalenderpictogram [image] om het kalenderdialoogvenster te activeren.

    Selecteer de datum en stel de tijd nauwkeurig in. U kunt ook op Huidige tijd klikken om de huidige tijd op te halen.

    Klik op OK. De opnamebestanden van de 7 dagen rondom de geconfigureerde datum worden gezocht en weergegeven.

  6. Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] voor het opnamebestand, of dubbelklik op het opnamebestand om de video af te spelen in het toepasselijke afspeelvenster.

Opnamebestanden afspelen

Nadat u de opnamen die zijn getriggerd door gebeurtenissen hebt gezocht, kunt u de opnamebestanden op de volgende twee manieren afspelen:

  • Afspelen via bestandslijst

    Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] in de werkbalk, klik op het pictogram [image] voor het opnamebestand, of dubbelklik op het opnamebestand om de video af te spelen in het toepasselijke afspeelvenster. U kunt ook op [image] of [image] klikken om naar de vorige of volgende gebeurtenis te gaan.

  • Afspelen via tijdlijn

    In de tijdlijn wordt de tijdsduur van het opnamebestand aangegeven. Klik op de tijdlijn om de video voor die specifieke tijd af te spelen.

    Klik op [image] of [image] om in of uit te zoomen op de tijdlijnbalk. U kunt ook het muiswiel gebruiken om in of uit te zoomen op de tijdlijn.

    U kunt de tijdlijnbalk verslepen om naar de vorige of volgende tijdsperiode te gaan.

Raadpleeg Normaal afspelen voor een beschrijving van de werkbalk voor afspeelbediening, het menu voor de rechtermuisknop en het downloaden van opnamebestanden. Sommige pictogrammen zijn mogelijk niet beschikbaar voor het afspelen van gebeurtenissen.


POS afspelen

Doel:

Opnamen zoeken die POS-informatie bevatten.

Opmerking: Deze functie moet worden ondersteund op het apparaat en de POS-tekstoverlay moet zijn geconfigureerd voor het apparaat. Raadpleeg de Gebruikershandleiding van het apparaat voor meer informatie.

Opnamebestanden zoeken voor POS afspelen

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Selecteer de camera en start normaal afspelen. Raadpleeg Normaal afspelen.
  3. Klik op [image] om de interface voor POS afspelen te openen.
  4. Voer de zoekvoorwaarden in.

    Trefwoorden: Voer de trefwoorden uit de POS-informatie in. U kunt maximaal 3 trefwoorden invoeren. Scheid de trefwoorden met een spatie.

    Filter: Als u meerdere trefwoorden invoert voor de zoekopdracht, kunt u '|' selecteren om POS-informatie te zoeken die een van de trefwoorden bevat. Selecteer '&' om POS-informatie te zoeken die alle trefwoorden bevat.

    Hoofdlettergevoelig: Schakel het selectievakje in om een hoofdlettergevoelige zoekopdracht uit te voeren voor de POS-informatie.

  5. Klik op Zoeken. De overeenkomende bestanden worden weergegeven. U kunt de resultaten filteren met het tekstveld Filteren.
  6. (Optioneel) Klik op het kalenderpictogram [image] om het kalenderdialoogvenster te activeren.

    Selecteer de datum en stel de tijd nauwkeurig in. U kunt ook op Huidige tijd klikken om de huidige tijd op te halen.

    Klik op OK. De opnamebestanden van de 7 dagen rondom de geconfigureerde datum worden gezocht en weergegeven.

  7. Dubbelklik op een bestand om het af te spelen. U kunt ook op [image] klikken om terug te gaan naar normaal afspelen.

Opnamebestanden afspelen

Nadat u de opnamen hebt gezocht, kunt u de opnamebestanden op de volgende twee manieren afspelen:

  • Afspelen via bestandslijst

    Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] in de werkbalk, klik op het pictogram [image] voor het opnamebestand, of dubbelklik op het opnamebestand om de video af te spelen in het toepasselijke afspeelvenster.

  • Afspelen via tijdlijn

    In de tijdlijn wordt de tijdsduur van het opnamebestand aangegeven. Klik op de tijdlijn om de video voor die specifieke tijd af te spelen.

    Klik op [image] of [image] om in of uit te zoomen op de tijdlijnbalk. U kunt ook het muiswiel gebruiken om in of uit te zoomen op de tijdlijn.

    U kunt de tijdlijnbalk verslepen om naar de vorige of volgende tijdsperiode te gaan.

Raadpleeg Normaal afspelen voor een beschrijving van de werkbalk voor afspeelbediening, het menu voor de rechtermuisknop en het downloaden van opnamebestanden. Sommige pictogrammen zijn mogelijk niet beschikbaar voor POS afspelen.


Synchroon afspelen

Doel:

Bij synchroon afspelen worden de opnamebestanden synchroon afgespeeld.

Opmerking: Er kunnen opnamebestanden van maximaal 16 camera's tegelijkertijd worden afgespeeld.

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Zoek opnamebestanden voor normaal afspelen (raadpleeg Normaal afspelen). Er moeten ten minste twee camera's worden gebruikt om af te spelen.
  3. Klik op [image] in de werkbalk om synchroon afspelen in te schakelen. Synchroon afspelen wordt gestart voor de camera's waarvan beelden worden afgespeeld.

  4. Klik op het pictogram [image] om synchroon afspelen uit te schakelen.

Raadpleeg Normaal afspelen voor een beschrijving van de werkbalk voor afspeelbediening, het menu voor de rechtermuisknop en het downloaden van opnamebestanden. Sommige pictogrammen zijn mogelijk niet beschikbaar voor synchroon afspelen.


VCA afspelen

Doel:

Stel VCA-regels in voor de gezochte opnamebestanden en de video waarin VCA-gebeurtenissen optreden, waaronder VCA-zoekopdrachten, indringerdetectie en lijnoverschrijdingsdetectie. Deze functie helpt u video's te zoeken die u mogelijk belangrijker vindt. Deze worden rood gemarkeerd en de afspeelsnelheid van de desbetreffende video's wordt ingesteld op 1x. Voor andere video's wordt de afspeelsnelheid ingesteld op 8x.

  • VCA-zoekopdracht: Alle gerelateerde gebeurtenissen voor bewegingsdetectie ophalen die zijn opgetreden in het vooraf gedefinieerde gebied.
  • Indringerdetectie: Detectie van personen, voertuigen en andere bewegende objecten die het vooraf gedefinieerde gebied betreden.
  • Detectie van lijnoverschrijding: Detectie in twee richtingen van personen, voertuigen en andere bewegende objecten die een virtuele lijn overschrijden.

Opmerking: Deze functie moet worden ondersteund op het apparaat.

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Selecteer de camera en start normaal afspelen (raadpleeg Normaal afspelen).
  3. Klik op [image] om de interface voor VCA afspelen te openen.
  4. Selecteer het VCA-type, teken het detectiegebied en stel de gevoeligheid in.

    Opmerkingen:

    • Voor VCA-zoekopdrachten klikt u op [image] en klikt u op en beweegt u over het afspeelvenster om de rasterrechthoek in te stellen als detectiegebied. U kunt ook op [image] klikken om het gehele gebied dat wordt vastgelegd met de camera, in te stellen als detectiegebied.
    • Voor indringerdetectie klikt u op [image] en klikt u op en beweegt u over het afspeelvenster om het kruispunt in te stellen voor het detectiegebied.
    • Voor lijnoverschrijdingsdetectie klikt u op [image] en klikt u op het afspeelvenster om het beginpunt in het gebied in te stellen. Verplaats vervolgens de muis en klik opnieuw om het eind van de lijn in te stellen.
    • Als u het geselecteerde gebied wilt verwijderen, klikt u op [image].
  5. Klik op Zoeken. De VCA-gebeurtenissen die zijn opgetreden in het gedefinieerde gebied, worden rood gemarkeerd op de tijdlijn.

    U kunt ook op [image] klikken om terug te gaan naar normaal afspelen.

Opnamebestanden afspelen

Nadat u de opnamen hebt gezocht, kunt u de opnamebestanden op de volgende twee manieren afspelen:

  • Afspelen via bestandslijst

    Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] in de werkbalk, klik op het pictogram [image] voor het opnamebestand, of dubbelklik op het opnamebestand om de video af te spelen in het toepasselijke afspeelvenster.

  • Afspelen via tijdlijn

    In de tijdlijn wordt de tijdsduur van het opnamebestand aangegeven. Klik op de tijdlijn om de video voor die specifieke tijd af te spelen.

    Klik op [image] of [image] om in of uit te zoomen op de tijdlijnbalk. U kunt ook het muiswiel gebruiken om in of uit te zoomen op de tijdlijn.

    U kunt de tijdlijnbalk verslepen om naar de vorige of volgende tijdsperiode te gaan.

Raadpleeg Normaal afspelen voor een beschrijving van de werkbalk voor afspeelbediening, het menu voor de rechtermuisknop en het downloaden van opnamebestanden. Sommige pictogrammen zijn mogelijk niet beschikbaar voor VCA afspelen.


Fisheye afspelen

Doel:

U kunt de opnamebestanden in de fisheye-uitbreidingsmodus afspelen.

Stappen:
  1. Open de pagina Afspelen op afstand.
  2. Selecteer de camera en start normaal afspelen. Voor gedetailleerde configuratie-instructies voor normaal afspelen en afspeelbediening raadpleegt u Normaal afspelen.

  3. Klik met de rechtermuisknop op de video die wordt afgespeeld en selecteer Fisheye-uitbreiding om de fisheye-uitbreidingsmodus te openen. U kunt de uitbreidingsmodus voor afspelen selecteren, indien gewenst.

    4. Opmerking: Selecteer het type koppeling van het apparaat. De gerelateerde uitbreidingsmodus wordt weergegeven.

    • Fisheye: In de fisheye-weergavemodus wordt het gehele groothoekbeeld van de camera weergegeven. Deze modus wordt ook wel de fisheye-modus genoemd omdat het beeld vergelijkbaar is met dat van een bol vissenoog. De lens registreert een gebogen beeld van een groot gebied, waarbij vervorming optreedt voor het perspectief en de hoeken van objecten binnen het beeld.
    • Panorama/Dubbel 180° panorama/360° panorama: In de weergavemodus Panorama wordt het vervormde fisheye-beeld met behulp van enkele kalibratiemethoden getransformeerd naar een beeld met normaal perspectief.
    • PTZ: De PTZ-weergave is een close-upweergave van een gedefinieerd gebied in de fisheye- of panoramaweergave. Deze weergave biedt ondersteuning voor de elektronische PTZ-functie, ook wel e-PTZ genoemd.

      Opmerking: Elke PTZ-weergave wordt in de fisheye- en panoramaweergave gemarkeerd met een specifiek navigatievak. Versleep het navigatievak in de fisheye- of panoramaweergave om de PTZ-weergave aan te passen, of versleep de PTZ-weergave om de weergave naar de gewenste hoek te verplaatsen.

Klik met de rechtermuisknop op het afspeelvenster om te schakelen naar de modus Volledig scherm.

Druk op de ESC-toets op het toetsenbord of klik met de rechtermuisknop op het venster en selecteer Volledig scherm afsluiten om de modus Volledig scherm af te sluiten.

Op de pagina Fisheye afspelen zijn de volgende werkbalkknoppen beschikbaar:

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen.
Onderbreken/starten | Het afspelen onderbreken of starten.
Eén frame (achteruit) | De opnamebestanden frame voor frame achterwaarts afspelen.
Eén frame | De opnamebestanden frame voor frame afspelen.
Langzaam/snel vooruit | De afspeelsnelheid verlagen of verhogen.
Volume | Klik om de audio in en uit te schakelen en om het audiovolume aan te passen.
Volledig scherm | Video afspelen in de modus Volledig scherm. Druk op ESC om af te sluiten.


E-kaartbeheer

Doel:

Met de e-kaartfunctie krijgt u een visueel overzicht van de locatie en verdeling van geplaatste camera's, alarminputapparaten, alarmoutputapparaten en toegangscontroleapparaten. U kunt een liveweergave van de camera's op de kaart bekijken en u ontvangt meldingen op de kaart wanneer een alarm wordt getriggerd.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave > E-kaart om de pagina E-kaart te openen.

Pagina E-kaart

1 Lijst met e-kaarten

2 Kaartweergavegebied

3 Werkbalk voor e-kaarten


Een e-kaart toevoegen

Doel:

U moet een e-kaart toevoegen als de bovenliggende kaart voor de hotspots en hotregions.

Opmerking: De toegevoegde e-kaart die u hebt gemaakt, wordt opgeslagen in iVMS-5200 Pro. Andere gebruikers met de juiste toestemmingen hebben ook toegang tot de e-kaart.

Stappen:

  1. Open de pagina E-kaart.
  2. Klik op Kaart bewerken om de kaartbewerkingsmodus in te schakelen.
  3. Selecteer het pictogram E-kaart en klik op [image] om het dialoogvenster Kaart toevoegen te openen.
  4. Selecteer een gebied van de kaart in de vervolgkeuzelijst en voer naar wens een beschrijvende naam in voor de toegevoegde kaart.
  5. Klik op het pictogram [image] en selecteer een afbeeldingsbestand via een lokaal pad. U kunt een voorbeeld van de kaart bekijken.
  6. Klik op OK om de instellingen op te slaan.

Opmerking: De afbeeldingsindeling van de kaart moet *.png, *.jpg, *.bmp of *.svg zijn.

U kunt ook maximaal vijf niveaus met subkaarten toevoegen aan de gemaakte kaart. Klik op de kaartnaam op de navigatiebalk om snel te schakelen naar de bijbehorende kaart.

De toegevoegde kaart wordt weergegeven in het gebied Kaart weergeven. Gebruik het muiswiel om in of uit te zoomen op de kaart. U kunt het gele venster linksonder aanklikken en verslepen of de richtingsknoppen en zoombalk gebruiken om het weer te geven kaartgebied aan te passen. Als u meerdere onderdelen van de kaart wilt selecteren, klikt u op [image] (verandert in [image]). Klik en sleep vervolgens op het kaartgebied om de onderdelen te selecteren.

U kunt de naam en het afbeeldingsbestand van de kaart naar wens aanpassen op het paneel Eigenschappen.

Klik op de knop Kaart bewerken of Kaartvoorbeeld in de werkbalk voor e-kaarten om de kaartbewerkingsmodus of kaartvoorbeeldmodus te openen.

Werkbalk voor e-kaarten in kaartbewerkingsmodus:

Werkbalk voor e-kaarten in kaartvoorbeeldmodus:

In de onderstaande tabel vindt u een inleiding voor de knoppen op de pagina voor e-kaarten:

Kaart toevoegen | Een nieuwe kaart toevoegen.
Kaart wijzigen | De kaartinformatie bewerken, inclusief de kaartnaam en het bestandspad.
Kaart verwijderen | De huidige kaart verwijderen.
Camerahotspot toevoegen | Een camera toevoegen als hotspot op de kaart.
Alarminput hotspot toevoegen | Een alarminputsensor toevoegen als hotspot op de kaart.
Alarmoutput hotspot toevoegen | Een alarmoutputsensor toevoegen als hotspot op de kaart.
Hotspot voor toegangscontrole toevoegen | Een toegangscontroleapparaat toevoegen als hotspot op de kaart.
Hotregion toevoegen | Een bestaande kaart toevoegen als hotregion op de kaart.
Label toevoegen | Een label toevoegen met een beschrijving van de kaart, hotspot of hotregion.
Verwijderen | De geselecteerde hotspot of hotregion verwijderen.
Alarminformatie wissen | De alarminformatie wissen die op de kaart wordt weergegeven.
Vernieuwen | Alle e-kaartinformatie vernieuwen.
Preset | De toegevoegde presets van alle kaarten weergeven.
Opslaan als preset | De huidige scène als een preset opslaan.
Vorige | In de client kunnen schakelgegevens voor de kaarten worden opgeslagen. Klik om naar de vorige record te gaan.
Volgende | In de client kunnen schakelgegevens voor de kaarten worden opgeslagen. Klik om naar de volgende record te gaan.
Vastleggen en bewerken | De huidige scène vastleggen, inclusief onderdelen (bijvoorbeeld camera's en alarminputs), de vastgelegde afbeelding bewerken, en deze afbeelding opslaan op een lokale pc.


Hotspotfunctie

Doel:

U kunt de camera's, alarminputs, alarmoutputs en toegangscontroles toevoegen aan de kaart. Dit worden dan hotspots genoemd. Met de hotspots wordt de locatie van camera's, alarminputs, alarmoutputs en toegangscontroles weergegeven. U kunt ook alarminformatie voor de surveillancescenario's ophalen via de hotspots.


Hotspots toevoegen

Camera's toevoegen als hotspots

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Selecteer een kaart en klik op het pictogram [image] in de werkbalk om het dialoogvenster Hotspot toevoegen te openen.
  3. Schakel de selectievakjes in om de camera's te selecteren die moeten worden toegevoegd. U kunt ook camera's zoeken door trefwoorden in te voeren in het veld Gekoppelde camera.
  4. Optioneel kunt u de hotspotnaam bewerken, het hotspotpictogram selecteren, de naamkleur kiezen en een beschrijving toevoegen aan de hotspot. U kunt ook op Pictogrammenbeheer klikken om een lokale afbeelding te uploaden en deze in te stellen als aangepast pictogram.

    Opmerking: De afbeeldingsindeling van het pictogram moet *.png, *.jpg, of *.bmp zijn. De afbeeldingsgrootte moet 32x32 pixels zijn.

  5. Bewerk in Visueel gebied tekenen het visuele gebied voor de camera, inclusief de straal, de richting en de hoek van de camera. U kunt ook de weergegeven sector aanklikken en verslepen om de straal en richting aan te passen.

  6. Klik op OK om de instellingen op te slaan. De camerapictogrammen worden op de kaart toegevoegd als hotspots. U kunt de camerapictogrammen aanklikken en verslepen om de hotspots naar de gewenste locatie te verslepen. Klik om de hotspot te selecteren. U kunt de instellingen weergeven en bewerken op het paneel Eigenschappen.

Alarminputs toevoegen als hotspots

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Selecteer een kaart en klik op het pictogram [image] in de werkbalk om het dialoogvenster Hotspot toevoegen te openen.
  3. Schakel de selectievakjes in om de alarminputs te selecteren die moeten worden toegevoegd. U kunt ook alarminputs zoeken door trefwoorden in te voeren in het veld Gekoppelde alarminput.
  4. Optioneel kunt u de hotspotnaam bewerken, het hotspotpictogram selecteren, de naamkleur kiezen en een beschrijving toevoegen aan de hotspot. U kunt ook op Pictogrammenbeheer klikken om een lokale afbeelding te uploaden en deze in te stellen als aangepast pictogram.

    Opmerking: De afbeeldingsindeling van het pictogram moet *.png, *.jpg, of *.bmp zijn. De afbeeldingsgrootte moet 32x32 pixels zijn.

  5. Klik op OK om de instellingen op te slaan. De alarminputpictogrammen worden op de kaart toegevoegd als hotspots. U kunt de alarminputpictogrammen aanklikken en verslepen om de hotspots naar de gewenste locatie te verslepen. Klik om de hotspot te selecteren. U kunt de instellingen weergeven en bewerken op het paneel Eigenschappen.

Alarmoutputs toevoegen als hotspots

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Selecteer een kaart en klik op het pictogram [image] in de werkbalk om het dialoogvenster Hotspot toevoegen te openen.
  3. Schakel de selectievakjes in om de alarmoutputs te selecteren die moeten worden toegevoegd. U kunt ook alarmoutputs zoeken door trefwoorden in te voeren in het veld Gekoppelde alarmoutput.
  4. Optioneel kunt u de hotspotnaam bewerken, het hotspotpictogram selecteren, de naamkleur kiezen en een beschrijving toevoegen aan de hotspot. U kunt ook op Pictogrammenbeheer klikken om een lokale afbeelding te uploaden en deze in te stellen als aangepast pictogram.

    Opmerking: De afbeeldingsindeling van het pictogram moet *.png, *.jpg, of *.bmp zijn. De afbeeldingsgrootte moet 32x32 pixels zijn.

  5. Klik op OK om de instellingen op te slaan. De alarmoutputpictogrammen worden op de kaart toegevoegd als hotspots. U kunt de alarmoutputpictogrammen aanklikken en verslepen om de hotspots naar de gewenste locatie te verslepen. Klik om de hotspot te selecteren. U kunt de instellingen weergeven en bewerken op het paneel Eigenschappen.

Toegangscontroles toevoegen als hotspots

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Selecteer een kaart en klik op het pictogram [image] in de werkbalk om het dialoogvenster Hotspot toevoegen te openen.
  3. Schakel de selectievakjes in om de toegangscontroles te selecteren die moeten worden toegevoegd. U kunt ook toegangscontroles zoeken door trefwoorden in te voeren in het veld Gekoppelde toegangscontrole.
  4. Optioneel kunt u de hotspotnaam bewerken, de naamkleur kiezen en een beschrijving toevoegen aan de hotspot.
  5. Klik op OK om de instellingen op te slaan. De toegangscontrolepictogrammen worden op de kaart toegevoegd als hotspots. U kunt de toegangscontrolepictogrammen aanklikken en verslepen om de hotspots naar de gewenste locatie te verslepen. Klik om de hotspot te selecteren. U kunt de instellingen weergeven en bewerken op het paneel Eigenschappen.


Hotspots bewerken

Doel:

U kunt de informatie voor toegevoegde hotspots op de kaart bewerken, inclusief de naam, de kleur, het pictogram, enzovoort.

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Klik op het hotspotpictogram op de kaart. De instellingen voor de hotspot worden weergegeven op het paneel Eigenschappen.
  3. U kunt de hotspotnaam bewerken in het tekstveld. Verder kunt u de kleur, het pictogram, de gekoppelde camera's/alarminputs/alarmoutputs/toegangscontroles selecteren, en een beschrijving voor de hotspot toevoegen.

    Opmerking: U kunt het visuele gebied voor camerahotspots bewerken. Voor toegangscontrolehotspots zijn de pictograminstellingen niet beschikbaar.

  4. Klik op Opslaan om de nieuwe instellingen op te slaan.

    Als u de hotspot wilt verwijderen, klikt u er met de rechtermuisknop op en klikt u op Verwijderen, of selecteert u de hotspot en klikt u op [image] in de werkbalk.


Hotspotvoorbeelden weergeven

Stappen:
  1. Klik op de knop Kaartvoorbeeld in de werkbalk voor e-kaarten om de kaartvoorbeeldmodus te openen.
  2. Verplaats de muis naar de hotspot om een venster te openen waarin de gerelateerde functies van de hotspot worden weergegeven.
    • Voor camerahotspots: U kunt de liveweergave van de camera bekijken, de beschrijving weergeven, de activeringsbediening configureren, en de logboekinformatie van de alarmgeschiedenis weergeven en opslaan.
    • Voor alarminputhotspots: U kunt de beschrijving weergeven, de activeringsbediening configureren, en de logboekinformatie van de alarmgeschiedenis weergeven en opslaan.
    • Voor alarmoutputhotspots: U kunt de gekoppelde alarmoutput in- of uitschakelen.
    • Voor toegangscontrolehotspots: U kunt de deur openen, de deur sluiten, de deur open houden, de deur dicht houden, de beschrijving weergeven, de activeringsbediening configureren, en de logboekinformatie van de alarmgeschiedenis weergeven en opslaan.

    U kunt ook met de rechtermuisknop op een hotspot klikken om de volgende functies uit het menu voor de rechtermuisknop te gebruiken:

    • Voor camerahotspots: U kunt de liveweergave van de camera bekijken, de activeringsbediening configureren, de logboekinformatie van de alarmgeschiedenis weergeven en opslaan, en alle alarminformatie voor de camera wissen.
    • Voor alarminputhotspots: U kunt de activeringsbediening configureren, de logboekinformatie van de alarmgeschiedenis weergeven en opslaan, en alle alarminformatie voor de alarminput wissen.
    • Voor alarmoutputhotspots: U kunt de gekoppelde alarmoutput in- of uitschakelen.
    • Voor toegangscontrolehotspots: U kunt de deur openen, de deur sluiten, de deur open houden, de deur dicht houden, de beschrijving weergeven, de activeringsbediening configureren, de logboekinformatie van de alarmgeschiedenis weergeven en opslaan, en alle alarminformatie voor de toegangscontrole wissen.
  3. Als een alarm wordt getriggerd, verandert de kleur van het hotspotpictogram naar rood (dat wil zeggen: ) en knippert het pictogram. Het kaartpictogram wordt weergegeven als [image] en het camerapictogram wordt weergegeven als [image]. U kunt de muis naar de pictogrammen verplaatsen om de alarminformatie te bekijken.

Voor camerahotspots kunt u ook de volgende stappen uitvoeren om de liveweergave te bekijken.

  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Klik om het camerahotspotpictogram op de kaart te selecteren. Het paneel Liveweergave wordt weergegeven op het rechterpaneel.
  3. Klik op [image] om de liveweergave uit te vouwen en de livevideo van de gekoppelde camera te bekijken.

Activeringsbediening

Doel:

Met activeringsbediening beschikt u over functies om hotspots te activeren en deactiveren.

Stappen:
  1. Klik in het weergegeven venster of menu voor de rechtermuisknop van de hotspot op [image] of selecteer Activeringsbediening om het venster Activeringsbediening te activeren.
  2. De status van ingeschakelde functies voor gebeurtenisdetectie (zoals bewegingsdetectie en detectie van videosignaalverlies) wordt weergegeven, bijvoorbeeld de activeringsstatus, de alarmnaam en het alarmtype. Klik op Deactiveren/Alles deactiveren om gebeurtenisdetectie uit te schakelen en de duur van de deactivering in te stellen. U kunt ook op Activeren/Alles activeren klikken om gebeurtenisdetectie in te schakelen.

    Voorbeeld: Als u de duur van deactivering instelt op 1 uur, wordt gebeurtenisdetectie na een uur weer ingeschakeld.

Alarmgeschiedenis

Doel:

U kunt de logboekbestanden bekijken die zijn gerelateerd aan het alarm, en deze naar wens opslaan op de pc.

Stappen:
  1. Klik in het weergegeven venster of menu voor de rechtermuisknop van de hotspot op [image] of selecteer Alarmgeschiedenis om het venster Alarmgeschiedenis te activeren.
  2. Selecteer het alarmtype dat u wilt zoeken, stel de begintijd en eindtijd in de velden Van en Tot in, en klik op Zoeken om het zoeken van logboekbestanden voor het alarm te starten.
  3. De zoekresultaten worden weergegeven op het lijstpaneel. U kunt de gedetailleerde informatie bekijken.
  4. Optioneel kunt u logboekbestanden selecteren en op Back-up van logboek klikken om de logboeken op de pc op te slaan.


Hotregion-functie

Doel:

Met de hotregion-functie wordt een kaart aan een andere kaart gekoppeld. Wanneer u een kaart aan een andere kaart toevoegt als hotregion, wordt een pictogram met een koppeling naar de toegevoegde kaart op de hoofdkaart weergegeven. De toegevoegde kaart wordt een onderliggende kaart genoemd. De kaart waaraan u de hotregion hebt toegevoegd, is de bovenliggende kaart.

Opmerking: Een kaart kan slechts één keer als hotregion worden toegevoegd.


Hotregions toevoegen

Voordat u begint:

Er moeten ten minste 2 kaarten zijn toegevoegd. Raadpleeg Een e-kaart toevoegen voor gedetailleerde configuratie-instructies voor het toevoegen van kaarten.

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Selecteer een toegevoegde kaart als bovenliggende kaart.
  3. Selecteer het pictogram [image] in de werkbalk om het dialoogvenster Hotregion toevoegen te openen.
  4. Schakel de selectievakjes in om de onderliggende kaarten te selecteren die moeten worden gekoppeld.
  5. Optioneel kunt u de hotregionnaam bewerken, het hotregionpictogram selecteren, de naamkleur voor de hotregion kiezen en een beschrijving toevoegen aan de hotregion. U kunt ook op Pictogrammenbeheer klikken om een lokale afbeelding te uploaden en deze in te stellen als aangepast pictogram.

    Opmerking: De afbeeldingsindeling van het pictogram moet *.png, *.jpg, of *.bmp zijn. De afbeeldingsgrootte moet 32x32 pixels zijn.

  6. Klik op OK om de instellingen op te slaan. De pictogrammen voor onderliggende kaarten worden op de bovenliggende kaart toegevoegd als hotregions. U kunt de pictogrammen voor de onderliggende kaarten aanklikken en verslepen om de hotregions naar de gewenste locatie te verslepen.


Hotregions bewerken

Doel:

U kunt de informatie voor hotregions op de bovenliggende kaart bewerken, inclusief de naam, de kleur, het pictogram, enzovoort.

Stappen:
  1. Klik op de knop Kaart bewerken in de werkbalk voor e-kaarten om de kaartbewerkingsmodus te openen.
  2. Klik op het hotregionpictogram op de bovenliggende kaart. De instellingen voor de hotregion worden weergegeven op het paneel Eigenschappen.
  3. U kunt de hotregionnaam bewerken in het tekstveld. Verder kunt u de kleur, het pictogram, de gekoppelde onderliggende kaart selecteren, en een beschrijving voor de hotregion toevoegen.
  4. Klik op Opslaan om de nieuwe instellingen op te slaan.

    Als u de hotregion wilt verwijderen, klikt u er met de rechtermuisknop op en klikt u op Verwijderen, of selecteert u de hotregion en klikt u op [image] in de werkbalk.


Hotregion-voorbeelden weergeven

Stappen:
  1. Klik op de knop Kaartvoorbeeld in de werkbalk voor e-kaarten om de kaartvoorbeeldmodus te openen.
  2. Verplaats de muis naar de hotregion om een venster te openen waarin de gerelateerde functies van de hotregion worden weergegeven.

    U kunt de beschrijving weergeven en naar de gekoppelde onderliggende kaart gaan.

    U kunt ook met de rechtermuisknop op een hotregion klikken en ervoor kiezen om naar de gekoppelde onderliggende kaart te gaan, of om alle alarminformatie voor de hotregion te wissen.

  3. U kunt ook hotspots toevoegen aan de hotregions.
  4. Klik op het pictogram [image] in de werkbalk om terug te gaan naar de bovenliggende kaart.


De presetfunctie

Doel:

Met presets voor de e-kaart kunt u veelgebruikte locaties van de kaart instellen als preset om eenvoudiger en sneller een voorbeeld van deze locaties te bekijken.

Stappen:
  1. Klik op de knop Kaartvoorbeeld in de werkbalk voor e-kaarten om de kaartvoorbeeldmodus te openen.
  2. Selecteer een kaart en ga naar de locatie die u als preset wilt instellen. U kunt de locatie op de volgende manieren aanpassen: klik op de kaart of het gele venster linksonder en versleep deze, klik op de richtingsknoppen om de positie aan te passen, of gebruik het muiswiel of de zoombalk om in of uit te zoomen.
  3. Klik op [image] in de werkbalk om de huidige locatie op te slaan als preset. U kunt een aangepaste naam instellen voor de preset.

    Opmerking: U kunt maximaal 10 presets toevoegen.

  4. Als u de toegevoegde presets wilt weergeven, klikt u op [image] in de werkbalk en selecteert u een preset om een voorbeeld weer te geven. Als u de muis boven de preset beweegt, kunt u op [image] klikken om de preset te verwijderen.


Kentekenplaatherkenning

Doel:

U kunt kentekenplaten van voertuigen in de liveweergave laten herkennen en vastleggen, en gedetailleerde informatie over het kentekenplaatnummer bekijken.

Voordat u begint:

Voeg een kentekenplaatherkenningssysteem toe aan iVMS-5200 Pro en configureer het toepasselijke gebied naar behoren. U moet regels voor kentekenplaatherkenning configureren voor het toegevoegde apparaat.

Opmerking: Als u een kentekenplaatherkenningssysteem wilt toevoegen aan iVMS-5200 Pro, raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager. Raadpleeg de Gebruikershandleiding van het apparaat voor de configuratie van regels voor kentekenplaatherkenning.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave > Kentekenplaatherkenning om de pagina Kentekenplaatherkenning te openen.

Kentekenplaatherkenning

1 Liveweergave van passerende voertuigen

2 Zoekopdracht voor kentekenplaat

3 Weergavevenster voor liveweergave


Liveweergave

Doel:

U kunt de liveweergave bekijken. Herkende kentekenplaten kunnen in real-time worden weergegeven.

Stappen:
  1. Klik op de pagina Kentekenplaatherkenning op het tabblad Liveweergave.
  2. Optioneel kunt u op de knop voor schermindeling [image] klikken en de vensterverdelingsmodus voor de liveweergave selecteren.
  3. U kunt camera's voor kentekenplaatherkenningssystemen aanklikken en naar het weergavevenster slepen, of op de cameranaam dubbelklikken nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.
  4. De livevideo wordt weergegeven en herkende kentekenplaten worden rechts van het weergavevenster weergegeven.

  5. Klik op de herkende kentekenplaten om de details ervan weer te geven.

Werkbalk voor liveweergave:

De volgende knoppen zijn beschikbaar:

Liveweergave stoppen | Liveweergave van alle camera's stoppen.
Schermindeling | De schermindelingsmodus voor liveweergave instellen.
Volledig scherm | De liveweergave in de modus Volledig scherm weergeven. Druk op de toets ESC om af te sluiten.

Klik met de rechtermuisknop op het weergavevenster onder de liveweergave om het menu Beheer van liveweergave te openen:

De volgende onderdelen zijn beschikbaar in het menu voor de rechtermuisknop voor Beheer van liveweergave.

Liveweergave stoppen | Liveweergave in het weergavevenster stoppen.
Vastleggen | Afbeeldingen in de liveweergave vastleggen.
Vastgelegde afbeelding afdrukken | Het huidige beeld vastleggen en afdrukken.
Opname starten/stoppen | Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.
Camerastatus | De status van de camera in de liveweergave weergeven, inclusief opnamestatus, signaalstatus, aantal verbindingen, enzovoort.
Volledig scherm | De liveweergave in de modus Volledig scherm weergeven. Klik opnieuw op het pictogram om af te sluiten.


Kentekenplaatinformatie zoeken

Doel:

U kunt de herkende kentekenplaten doorzoeken om details te controleren, zoals de kleur van de kentekenplaat, het voertuigtype en de voertuigkleur.

Stappen:
  1. Klik op de pagina Kentekenplaatherkenning op het tabblad Query.
  2. Schakel de selectievakjes in om de camera's of gebieden voor de zoekopdracht te selecteren.
  3. Selecteer het type zoekopdracht en stel de bijbehorende voorwaarden in.
    • Als u Zoeken op kenteken selecteert, kunt u het kentekenplaatnummer naar wens invoeren.
    • Als u Zoeken op andere voorwaarden selecteert, kunt u het voertuiglogo, het voertuigtype, de voertuigkleur en de kleur van het kenteken instellen.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. Alle overeenkomende informatie wordt weergegeven.

Klik op het paneel met zoekresultaten op een item om gedetailleerde informatie te bekijken. De vastgelegde afbeelding van het voertuig wordt weergegeven, met de gerelateerde informatie ernaast.


Bedrijfsinformatie

Doel:

Met de functie voor bedrijfsinformatie (hierna BI genoemd) kunt u onbewerkte gegevens transformeren in nuttige informatie voor bedrijfsanalysedoeleinden. U kunt bijvoorbeeld het totale aantal transacties voor kassamedewerkers weergeven om de prestaties van elke kassamedewerker te bepalen.

Voordat u begint:

U moet een gebied met een POS-terminal toevoegen aan iVMS-5200 Pro.

Opmerking: Voor meer informatie over gebiedbeheer raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave > Bedrijfsinformatie om de pagina Bedrijfsinformatie te openen.

Rapporten toevoegen

Stappen:
  1. Open de BI-pagina.
  2. Klik op [image] om het venster Rapport toevoegen weer te geven. U kunt verschillende rapporttypen selecteren om deze toe te voegen. De volgende rapporten zijn beschikbaar:
    • Transactierapport: Weergave van het totaal aantal transacties van de verschillende kassamedewerkers over een periode om de prestaties van deze medewerkers vast te stellen.
    • Verkoopvolume goederen: Het verkoopvolume van de geselecteerde goederen berekenen om de manager te helpen een verkoopbeslissing te maken.
    • Meest verkocht: De best en minste verkopende artikelen vaststellen, op basis waarvan de manager de opslag van producten kan aanpassen.
    • Verkeersverdeling: Een rapport over de totale hoeveelheid verkeer van elke winkel voor een periode. Hiermee kan worden vastgesteld welke winkels het minste verkeer hebben, en er kunnen acties worden ondernomen om de prestaties te verbeteren.
    • Verkeerstrends: Een voorspelling van de verkeersstroom na afloop op basis van historische verkeersgegevens.
    • Geslachtsanalyse klanten: Een duidelijke weergave van de geslachtsgroep waarbij het product populairder is.
    • Omrekeningskoers: De omrekeningskoers berekenen om te bepalen of het goed voldoet aan de marktvereisten.
    • Heatmap: Drukke momenten vaststellen via een specifieke camera. Dit helpt de manager aan extra informatie die de klantervaring kan verbeteren.
    • Analyse van interessegebieden: Een weergave van de gebieden die het minst interessant waren, en waar klanten zich zelden bevonden.

  3. Selecteer een rapporttype dat u wilt toevoegen en stel de gerelateerde parameters in om het rapport te genereren.
    • Transactierapport: Stel een aangepaste naam in voor het rapport en schakel het selectievakje in om een gebied te selecteren waarvoor u een rapport van de apparaten binnen het gebied wilt genereren. Het geselecteerde gebied moet POS-terminals bevatten.
    • Verkoopvolume goederen: Stel een aangepaste naam in voor het rapport en voer de streepjescodes in van de producten (maximaal 5 verschillende producten) om het verkoopvolume te berekenen.
    • Meest verkocht: Stel een aangepaste naam in voor het rapport en schakel het selectievakje in om de best verkopende artikelen weer te geven voor de apparaten binnen het gebied. Het geselecteerde gebied moet POS-terminals bevatten.
    • Verkeersverdeling: Stel een aangepaste naam in voor het rapport en schakel de selectievakjes in om de gebieden te selecteren waarvoor u het verkeersvolume van de bijbehorende winkels wilt weergeven. Het geselecteerde gebied moet een netwerkcamera met ondersteuning voor personentellingen bevatten.
    • Verkeerstrends: Stel een aangepaste naam in voor het rapport en schakel de selectievakjes in om de gebieden te selecteren waarvoor u de historische transactiegegevens wilt weergeven. Het geselecteerde gebied moet een netwerkcamera met ondersteuning voor personentellingen bevatten.
    • Geslachtsanalyse klanten: Stel een aangepaste naam in voor het rapport en schakel de selectievakjes in om informatie te krijgen over producten die populairder zijn bij een specifieke geslachtsgroep. Het geselecteerde gebied moet netwerkcamera's met ondersteuning voor het vastleggen van gezichten bevatten. Daarnaast moeten de camera's de functie voor personentellingen ondersteunen.
    • Omrekeningskoers: Stel een aangepaste naam in voor het rapport en schakel het selectievakje in om de omrekeningskoers te berekenen voor de apparaten binnen het gebied. Het geselecteerde gebied moet een POS-terminal en een netwerkcamera met ondersteuning voor personentellingen bevatten.
    • Heatmap: Stel een aangepaste naam in voor het rapport en schakel de selectievakjes in om de camera's te selecteren waarvoor u de drukke momenten van de winkel wilt weergeven. De geselecteerde camera moet een netwerkcamera met ondersteuning voor heatmaps zijn.
    • Analyse van interessegebieden:
      1. Stel een aangepaste naam in voor het rapport en klik op Uploaden en op het pictogram [image] om een kaartbestand te selecteren via het lokale pad.
      2. Klik op Interessegebied toevoegen en klik op een plaats op de kaart om het interessegebied toe te voegen.
      3. Selecteer een camera in het weergegeven venster en klik op OK. U kunt ook een toegevoegd interessegebied selecteren en op Interessegebied verwijderen klikken om het te verwijderen. De geselecteerde camera moet een netwerkcamera met ondersteuning voor heatmaps zijn.
  4. Klik op Toevoegen om het toevoegen van het rapport te bevestigen. Optioneel kunt u stap 3 nogmaals uitvoeren om eventuele andere rapporten toe te voegen.
  5. Klik op [image] om terug te gaan naar de BI-pagina.

Rapporten beheren

U kunt rapportgegevens voor de toegevoegde rapporten genereren door een tijdsperiode op te geven. Verder kunt u de gerelateerde gebieden of camera's van het rapport bewerken, rapporten exporteren, rapporten via e-mail verzenden, rapporten afdrukken, enzovoort.

Stappen:
  1. Klik om een rapporttype te selecteren en het rapport te zoeken dat u wilt bewerken.

  2. Klik op [image] om de begin- en eindtijd voor het rapport op te geven. U kunt er ook voor kiezen om de gegevens van de afgelopen week, afgelopen maand, enzovoort weer te geven.
  3. Klik op [image] om de gerelateerde gebieden, camera's, producten, kaartbestanden, enzovoort van het rapport te bewerken.
  4. Klik op [image] om het rapport te verwijderen.
  5. Klik op [image] om het rapport naar de pc te exporteren.
  6. Klik op [image] om het rapport af te drukken met een printer die is aangesloten via het netwerk.
  7. Klik op [image] om het rapport via e-mail te verzenden.


Downloadcentrum

Doel:

U kunt opnamebestanden van een apparaat zoeken op basis van type opname en deze bestanden opslaan op de pc.

Klik op het pictogram [image] op het bedieningspaneel om de pagina Downloadcentrum te openen,

of klik op Weergave > Downloadcentrum om de pagina Downloadcentrum te openen.

Opnamebestanden zoeken

Stappen:
  1. Open de pagina Downloadcentrum.
  2. Schakel in het gebied Camera de selectievakjes in om de camera's of gebieden te selecteren waarvoor u opnamebestanden wilt zoeken.
  3. Schakel in het gebied Type opname de selectievakjes in om de typen opnamen te selecteren.
  4. Klik op het pictogram [image] om de begin- en eindtijd voor het zoeken naar opnamebestanden op te geven.
  5. Klik op Zoeken. De overeenkomende opnamebestanden worden weergegeven in de lijst. Klik op [image] om tijdsperioden in te stellen en de gezochte bestanden te filteren.

  6. Schakel de selectievakjes in om bestanden te selecteren die moeten worden gedownload. U kunt ook het selectievakje Alles inschakelen om alle opnamebestanden te selecteren.
  7. (Optioneel) Klik op Configureren om de opslaglocatie voor de opnamebestanden op de pc in te stellen. Raadpleeg Instellingen voor het pad voor het opslaan van bestanden voor gedetailleerde configuratie-instructies.
  8. Klik op Downloaden om het dialoogvenster Downloaden weer te geven. Schakel het selectievakje Opnamebestanden van één camera samenvoegen in om meerdere bestanden (>=2) van dezelfde camera in één groot bestand samen te voegen. U kunt ook de stroomcontrole invoeren op basis van de daadwerkelijke netwerkstatus.

  9. Klik op OK om het downloaden van de opnamebestanden te starten.

Het downloadproces controleren

U kunt het downloadproces van de opnamebestanden controleren.

Stappen:
  1. Klik op Downloaden. Alle downloadtaken worden weergegeven.

  2. Schakel de selectievakjes in om items te selecteren die worden gedownload. Klik op Stoppen om het downloaden te stoppen, op Starten om het downloaden te hervatten, en op Verwijderen om de downloadtaak te verwijderen (u kunt ook items selecteren om gedownloade opnamebestanden te verwijderen).
  3. Klik op het item Bezig met downloaden om de actieve downloadtaken te controleren.
  4. Klik op het item Voltooid om de voltooide downloadtaken te controleren.


Liveweergave POS

Doel:

U kunt livevideo en POS-informatie voor transacties bekijken voor camera's die zijn gekoppeld aan POS-terminals. Bij liveweergave met POS-informatie voor een specifieke camera kunt u ook de normale liveweergave van andere camera's bekijken. Er wordt ondersteuning geboden voor enkele basisbewerkingen, zoals het vastleggen van afbeeldingen, handmatige opnamen, direct afspelen, enzovoort.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave> Liveweergave POS om de pagina Liveweergave POS te openen.

Pagina Liveweergave POS

1 Weergavelijst De aangepaste weergave bekijken en nieuwe weergaven maken.

2 Bronnenlijst Toegevoegde apparaten weergeven.

3 Paneel voor transactiegebeurtenissen: De transactiegebeurtenissen bekijken die zijn ontvangen in de client.

4 Weergavevenster voor liveweergave Venster waarin livevideo van de camera's wordt afgespeeld.

5 Werkbalk voor liveweergave: De weergegeven knoppen worden gebruikt voor bediening van de liveweergave.

Camerastatus:
De camera is online en werkt naar behoren.
De camera bevindt zich in de liveweergavemodus.
De camera bevindt zich in opnamemodus.
De camera is offline.

Opmerking: Als er gebeurtenissen (zoals bewegingen) worden gedetecteerd voor de camera, wordt het camerapictogram weergegeven als [image] en wordt het groepspictogram weergegeven als [image].

Werkbalk voor liveweergave:

Op de pagina Hoofdweergave zijn de volgende knoppen beschikbaar:

Weergave opslaan | De nieuwe instellingen voor de huidige weergave opslaan.
Weergave opslaan als | De huidige weergave opslaan als een nieuwe weergave.
Liveweergave stoppen | Liveweergave van alle camera's starten of stoppen.
Dempen/audio aan | Audio in de liveweergave in- of uitschakelen.
Schermindeling | De schermindeling instellen.
Volledig scherm | De liveweergave in de modus Volledig scherm weergeven. Druk op de toets ESC om af te sluiten.

Klik met de rechtermuisknop op het weergavevenster onder de liveweergave om het menu Beheer van liveweergave te openen:

Opmerking: Als u liveweergave wilt starten, raadpleegt u De POS-liveweergave starten en stoppen.

De volgende onderdelen zijn beschikbaar in het menu voor de rechtermuisknop voor Beheer van liveweergave.

Liveweergave stoppen

Liveweergave in het weergavevenster stoppen.
Vastleggen

Afbeeldingen in de liveweergave vastleggen.

Vastgelegde afbeelding afdrukken

Het huidige beeld vastleggen en afdrukken.

Opname starten/stoppen

Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.

PTZ-bediening openen

PTZ-bediening in het weergavevenster inschakelen. Klik opnieuw om de functie uit te schakelen.
Digitale zoom openen

De functie voor digitale zoom inschakelen. Klik opnieuw om de functie uit te schakelen.

POS-transactie verbergen

Transactie-informatie voor de aangesloten POS-terminal verbergen. Klik opnieuw om de informatie weer te geven in de liveweergave.
Omschakelen naar direct afspelen

Omschakelen naar de modus voor direct afspelen. U kunt de afspeeltijd selecteren.
Audio inschakelen/uitschakelen

Klik om audio in de liveweergave in of uit te schakelen.
Camerastatus

De status van de camera in de liveweergave weergeven, inclusief opnamestatus, signaalstatus, aantal verbindingen, enzovoort.
Activeringsbediening

Het venster voor activeringsbediening van de camera openen in de liveweergave.
Volledig scherm

De liveweergave in de modus Volledig scherm weergeven. Klik opnieuw op het pictogram om af te sluiten.

Transactiegebeurtenissen

Op het paneel voor transactiegebeurtenissen kunt u de transactiegebeurtenissen bekijken die zijn ontvangen in de client. Klik op [image] om een vlag toe te voegen aan een videobestand dat is gekoppeld aan de gebeurtenis. Zo kunt u de desbetreffende video markeren. U kunt ook op [image] klikken om de desbetreffende gebeurtenis te verwijderen, of op [image] klikken om alle gebeurtenissen te wissen.

U kunt ook dubbelklikken op de gebeurtenis om gedetailleerde transactie-informatie en videobestanden (indien beschikbaar) weer te geven die aan de gebeurtenis zijn gekoppeld. Raadpleeg POS zoeken voor gedetailleerde configuratie-instructies voor het afspelen van video.


De POS-liveweergave starten en stoppen

Liveweergave starten

Stappen:
  1. Open de pagina Liveweergave POS.
  2. Optioneel kunt u op [image] klikken en de vensterverdelingsmodus voor de liveweergave selecteren.
  3. Klik en sleep de camera of een POS-terminal naar het weergavevenster,

    of dubbelklik op de cameranaam of POS-terminal nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.

Opmerkingen:

  • Indien gewenst kunt u op de video van de camera of POS-terminal in de liveweergave klikken en deze verslepen naar een ander weergavevenster.
  • Voor apparaten met ondersteuning voor POS-tekstoverlays (Point of Sales) kunt u de POS-tekst bekijken die in de livevideo wordt weergegeven als de POS-instellingen naar behoren zijn geconfigureerd. U kunt de POS-instellingen configureren via Web Manager (Bronnenbeheer > Fysieke weergave > Op afstand configureren). Raadpleeg de Gebruikershandleiding van het apparaat voor gedetailleerde informatie over instellingen.
    • 

    Liveweergave starten in aangepaste weergavemodus

    Doel:

    U kunt de weergavemodus voor de liveweergave aanpassen. U kunt openbare en privéweergave selecteren.

    • Openbare weergave: De aangepaste openbare weergave wordt opgeslagen in iVMS-5200 Pro. Andere gebruikers hebben ook toegang tot de weergave en gerelateerde livevideo.

    • Privéweergave: De privéweergave wordt opgeslagen in iVMS-5200 Pro. Andere gebruikers met de juiste toestemmingen hebben ook toegang tot de weergave en gerelateerde livevideo.

    Stappen:
    1. Open de pagina Liveweergave POS.
    2. Klik op het weergavepaneel op het pictogram [image] om het dialoogvenster voor het toevoegen van weergaven te activeren.
    3. Voer de weergavenaam in en selecteer het gewenste weergavetype.
    4. Klik op Toevoegen. De nieuwe weergave wordt standaard gestart in de modus met 4 vensters.
    5. Optioneel kunt u op het pictogram [image] in de liveweergavewerkbalk klikken en de vensterverdelingsmodus voor de nieuwe weergave selecteren. Klik op [image] om de vensterverdelingsmodus voor de nieuwe weergave op te slaan.
    6. Klik en sleep de camera of een POS-terminal naar het weergavevenster,

      of dubbelklik op de cameranaam of POS-terminal nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.

    7. Klik op het pictogram [image] om de nieuwe weergave op te slaan. Optioneel kunt u op [image] klikken om de huidige weergave als een andere weergave op te slaan.

    Nadat u de weergave-instellingen hebt geconfigureerd, kunt u klikken om de weergave aan te roepen.

    Verplaats de muis naar de aangepaste weergave. De volgende pictogrammen zijn beschikbaar:

    Weergavenaam bewerken | De naam van de aangepaste weergave bewerken.
Weergave verwijderen | De aangepaste weergave verwijderen.
Direct afspelen | Direct afspelen starten voor de camera's die aan de weergave zijn gerelateerd. Er kunnen maximaal 16 camera's tegelijk worden geschakeld naar de modus voor direct afspelen.

    Liveweergave stoppen

    Stappen:
    1. Selecteer het weergavevenster.
    2. Klik op het pictogram [image] dat rechtsboven wordt weergegeven wanneer de muisaanwijzer op het weergavevenster is geplaatst, of klik op Liveweergave stoppen in het menu voor de rechtermuisknop om de liveweergave voor het weergavevenster te stoppen. U kunt ook op de knop [image] in de liveweergavewerkbalk klikken om alle liveweergaven te stoppen.


POS zoeken

Doel:

U kunt POS-informatie voor aangesloten POS-terminals en gerelateerde opnamebestanden zoeken.

Klik op het pictogram [image] op het bedieningspaneel om de pagina voor POS-zoekopdrachten te openen,

of klik op Weergave> POS zoeken om de pagina POS zoeken te openen.

Informatie zoeken op basis van transactienummer

Stappen:
  1. Open de pagina voor POS-zoekopdrachten.
  2. Klik op Transactienummer en (optioneel) voer een trefwoord in het veld Zoeken in.
  3. Klik op Zoeken. De overeenkomende gegevens worden weergegeven.
  4. (Optioneel) U kunt de resultaten filteren op basis van tijd met het veld Tijd. Indien gewenst kunt u op Aangepast en op het pictogram [image] klikken om begin- en eindtijd op te geven.
  5. Klik op het gezochte item om gedetailleerde transactie-informatie weer te geven. Klik op [image] of [image] om naar de vorige of volgende transactie-informatie te gaan.
  6. Als u de gerelateerde opnamebestanden wilt bekijken, klikt u op Afspelen om het afspelen van het opnamebestand te starten. Tijdens het afspelen van de geselecteerde items worden de overeenkomende producten in het gebied met transactiegegevens gemarkeerd.

    Klik op [image] of [image] om in of uit te zoomen op de tijdlijnbalk. U kunt ook het muiswiel gebruiken om in of uit te zoomen op de tijdlijn. U kunt de tijdlijnbalk verslepen om naar de vorige of volgende tijdsperiode te gaan.

    De volgende pictogrammen zijn beschikbaar tijdens het afspelen:

    Achterwaarts afspelen

    Het opnamebestand achterwaarts afspelen.

    Afspelen stoppen

    Afspelen stoppen voor alle camera's.

    Afspelen onderbreken/starten

    Het afspelen van de opnamebestanden onderbreken/starten.

    Eén frame (achteruit)

    De opnamebestanden frame voor frame achterwaarts afspelen.

    Eén frame

    De opnamebestanden frame voor frame afspelen.

    Snel/langzaam vooruit

    De afspeelsnelheid verlagen of verhogen.

    Vlag toevoegen

    Klik om een vlag toe te voegen om deze video te markeren. U kunt de vlag bewerken en u kunt ook opnamebestand zoeken op basis van vlag.

    Vorige

    Naar de vorige transactiegegevens gaan en de gerelateerde video weergeven.

    Volgende

    Naar de volgende transactiegegevens gaan en de gerelateerde video weergeven.

    Exporteren

    Klik om de transactie-informatie en opnamebestanden naar de pc te exporteren.

    E-mail

    De huidige transactie-informatie vastleggen en afspelen, en deze via e-mail verzenden.

    Klik met de rechtermuisknop op het weergavevenster waarin wordt afgespeeld om het menu voor afspeelbeheer te openen:

    De volgende onderdelen zijn beschikbaar in het menu voor de rechtermuisknop:

    Achterwaarts afspelen

    Het opnamebestand achterwaarts afspelen.

    Onderbreken/starten

    Het afspelen onderbreken of starten.

    Stoppen

    Het afspelen stoppen.

    Snel vooruit

    Het opnamebestand sneller afspelen.

    Langzaam vooruit

    Het opnamebestand langzamer afspelen.

    Eén frame

    De opnamebestanden frame voor frame afspelen.

    Digitale zoom openen

    De functie voor digitale zoom inschakelen. Klik opnieuw om de functie uit te schakelen.

    Nauwkeurige positionering

    Een nauwkeurig tijdpunt instellen voor het afspelen van het opnamebestand.

    Vastleggen

    Afbeeldingen vastleggen tijdens het afspelen.

    Vastgelegde afbeelding afdrukken

    Een afbeelding vastleggen en afdrukken.

    Clips maken starten/stoppen

    Het maken van clips van de opnamebestanden starten of stoppen. De clipbestanden worden opgeslagen op de pc.

    Audio inschakelen/uitschakelen

    Klik om audio tijdens het afspelen in of uit te schakelen.

Informatie zoeken op basis van opnamen met vlag

Stappen:
  1. Open de pagina voor POS-zoekopdrachten.
  2. Klik op Opname met vlag en (optioneel) voer een trefwoord in het veld Zoeken in.
  3. Klik op Zoeken. De overeenkomende gegevens worden weergegeven.
  4. (Optioneel) U kunt de resultaten filteren op basis van tijd met het veld Tijd. Indien gewenst kunt u op Aangepast en op het pictogram [image] klikken om begin- en eindtijd op te geven.
  5. Klik op [image] om de gedetailleerde transactie-informatie en gerelateerde video's weer te geven.

Informatie zoeken op basis van gebeurtenissen

Doel:

U kunt de logboekbestanden, inclusief de CMS-logboeken en externe logboeken, naar een lokale pc exporteren.

Stappen:
  1. Open de pagina voor POS-zoekopdrachten.
  2. Klik op Gebeurtenis en selecteer de gebeurtenis die u wilt zoeken in het veld Zoeken.
  3. Klik op Zoeken. De overeenkomende gegevens worden weergegeven.
  4. (Optioneel) U kunt de resultaten filteren op basis van tijd met het veld Tijd. Indien gewenst kunt u op Aangepast en op het pictogram [image] klikken om begin- en eindtijd op te geven.
  5. Klik op het gezochte item om gedetailleerde transactie-informatie weer te geven. Klik op [image] of [image] om naar de vorige of volgende transactie-informatie te gaan.
  6. Als u de gerelateerde opnamebestanden wilt bekijken, klikt u op Afspelen om het afspelen van het opnamebestand te starten. Tijdens het afspelen van de geselecteerde items worden de overeenkomende producten in het gebied met transactiegegevens gemarkeerd.

Geavanceerd zoeken

Doel:

U kunt de logboekbestanden, inclusief de CMS-logboeken en externe logboeken, naar een lokale pc exporteren.

Stappen:
  1. Open de pagina voor POS-zoekopdrachten.
  2. Klik op Geavanceerd zoeken en voer de toepasselijke zoekvoorwaarden in.
    • Item: Voer trefwoorden voor de naam van de producten in.
    • Prijs: Voer het totale kostenbereik van de transactie in.
    • Aantal: Voer het bereik voor het aantal producten in.
    • Kassamedewerker: Voer het nummer van de kassamedewerker in.
    • POS-terminal: Voer het nummer van de POS-terminal in.
    • Streepjescode: Voer de streepjescode van het product in.
  3. Klik op Zoeken. De overeenkomende gegevens worden weergegeven. Klik op Opnieuw instellen om de velden opnieuw in te stellen. U kunt ook op [image] klikken om het geavanceerd zoeken te annuleren.
  4. (Optioneel) U kunt de resultaten filteren op basis van tijd met het veld Tijd. Indien gewenst kunt u op Aangepast en op het pictogram [image] klikken om begin- en eindtijd op te geven.
  5. Klik op het gezochte item om gedetailleerde transactie-informatie weer te geven. Klik op [image] of [image] om naar de vorige of volgende transactie-informatie te gaan.
  6. Als u de gerelateerde opnamebestanden wilt bekijken, klikt u op Afspelen om het afspelen van het opnamebestand te starten. Tijdens het afspelen van de geselecteerde items worden de overeenkomende producten in het gebied met transactiegegevens gemarkeerd.


Alarmcentrum

Doel:

Weergave van alarminformatie (zoals informatie over alarmen voor bewegingsdetectie) die is ontvangen in iVMS-5200 Control Client. U kunt gedetailleerde informatie over de alarmen bekijken, alarminformatie beheren, enzovoort.

Opmerking: U moet de gebeurtenisinstellingen configureren via Web Manager voordat u de gerelateerde alarminformatie en koppelingsacties kunt bekijken via Control Client. Voor gedetailleerde configuratie-instructies voor gebeurtenisinstellingen raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Weergave > Alarmcentrum om de pagina Alarmcentrum te openen.

U kunt ook onder aan de interface op [image] klikken om de pagina Alarmcentrum te openen.

Pagina Alarmcentrum

1 Alarmlijst

2 Alarmwerkbalk

3 Schakelen tussen tabbladen Alarm en Informatie

4 Werkbalk voor alarmverwerking

Raadpleeg de onderstaande tabel voor een beschrijving van de pictogrammen op de werkbalk voor alarmverwerking.

Alarminformatie wissen | Alle alarminformatie wissen.
Audio inschakelen | Een geluidssignaal in Control Client inschakelen wanneer een alarm wordt getriggerd.
Door alarm getriggerd pop-upbeeld inschakelen | Het beeld van de geselecteerde camera's wordt weergegeven wanneer een alarm wordt getriggerd.


Alarminformatie voor gebeurtenis

Doel:

Weergave van de gebeurtenisinformatie voor de aangesloten apparaten, zoals bewegingsdetectie, videosignaalverlies, videomanipulatie, enzovoort.

Stappen:
  1. Open de pagina Alarmcentrum. Alarmen die zijn ontvangen in Control Client, worden weergegeven in de alarmlijst.

    Alarmtijd: De begintijd van het alarm.

    Alarmnaam: De naam van het alarm.

    Alarminhoud: De inhoud van het alarm. Voor handmatige alarmen bevat de inhoud de naam van de gebruiker die het alarm heeft verzonden en het alarmtype; voor VCA-alarmen bevat de inhoud de apparaatinformatie, het apparaat dat het alarm heeft getriggerd en de regelnaam; voor overige alarmen bevat de inhoud de apparaatinformatie en het apparaat dat het alarm heeft getriggerd.

    Alarmstatus: De status van het alarm: Gestart, Niet bevestigd; Gestart, Bevestigd; Gestopt, Niet bevestigd; of Gestopt, Bevestigd. Gestart houdt in dat het alarm nog niet is gestopt, Bevestigd houdt in dat het alarm is bevestigd door de gebruiker.

    Alarmniveau: Met dit niveau wordt de urgentie van het alarm aangegeven: Laag, Gemiddeld of Hoog.

    Alarm verwerken: U kunt de apparaatinformatie en het alarmtype bekijken. U kunt ook de liveweergave bekijken van de camera waarmee het alarm is getriggerd, en een afbeelding van het alarm bekijken wanneer deze functie is geconfigureerd. Voor gedetailleerde configuratie raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager.

    Bevestigingsinformatie: Bevestigingsinformatie voor het alarm weergeven.

  2. Klik om het alarm te selecteren en klik op Bevestigen in de werkbalk om het alarm te bevestigen, of klik op Beschrijven en bevestigen om de beschrijving te bewerken en het alarm te bevestigen.
  3. Als u het alarm wilt verwijderen, klikt u om het alarm te selecteren en klikt u op Verwijderen in de werkbalk, of klikt u met de rechtermuisknop op het alarm en klikt u op Wissen. U kunt ook op [image] klikken om alle alarmen te verwijderen.
  4. Voor activeringsbediening klikt u op Activeringsbediening om het venster Activeringsbediening te activeren. Klik op Deactiveren/Alles deactiveren om gebeurtenisdetectie uit te schakelen en de duur van de deactivering in te stellen. U kunt ook op Activeren/Alles activeren klikken om gebeurtenisdetectie weer in te schakelen.


Alarminformatie van iVMS-5200 Pro

Doel:

U kunt fouten en waarschuwingsinformatie tijdens bediening van iVMS-5200 Pro bekijken, zoals fouten voor apparaatverbindingen, fouten bij het zoeken van opnamebestanden,enzovoort.

Stappen:
  1. Open de pagina Alarmcentrum en klik op het tabblad Informatie.
  2. U kunt de details voor de informatie bekijken. Als u de informatie wilt verwijderen, klikt u met de rechtermuisknop op de informatie en klikt u op Wissen, of klikt u op [image] om alle informatie te verwijderen.


Statistieken voor personentelling

Doel:

U kunt de statistieken van de server voor personentellingen bekijken. De statistieken kunnen worden weergegeven als lijndiagram of histogram. U kunt de gedetailleerde gegevens exporteren voor lokale opslag.

Voordat u begint:

Voeg een server voor personentellingen toe aan iVMS-5200 Pro en configureer het toepasselijke gebied naar behoren. De toegevoegde server moet zijn geconfigureerd met een regel voor personentellingen.

Opmerking: Als u een server voor personentellingen wilt toevoegen aan iVMS-5200 Pro, raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager. Raadpleeg de Gebruikershandleiding van de server voor personentellingen voor configuratie-instructies voor de regel voor personentellingen.

Klik op Extra > Personentelling om de pagina voor personentellingen te openen.

Stappen:
  1. Open de pagina Personentelling.
  2. Klik om een camera voor de server voor personentellingen te selecteren.
  3. Selecteer eventueel het rapporttype en stel de tijd in. Er zijn drie rapporttypen beschikbaar: dagelijks rapport, maandelijks rapport en jaarlijks rapport.
  4. Klik op Zoeken. De statistieken worden weergegeven op het rechterpaneel.

    5. De statistieken worden standaard weergegeven in de vorm van een lijndiagram. U kunt naar een histogram schakelen door op het keuzerondje te klikken.

  5. (Optioneel) Klik op Rapport exporteren om de gedetailleerde gegeven voor personentellingen op te slaan op een lokale pc.


Heatmap

Doel:

Een heatmap is een grafische weergave waarin gegevens worden vertegenwoordigd door kleuren. De heatmapfunctie van de camera wordt meestal gebruikt om bezoektijden en duur van stilstaan te analyseren van klanten in een geconfigureerd gebied.

Voordat u begint:

Voeg een netwerkcamera voor heatmaps toe aan iVMS-5200 Pro en configureer het toepasselijke gebied naar behoren. De toegevoegde camera moet zijn geconfigureerd met een regel voor heatmaps.

Opmerking: Als u een netwerkcamera voor heatmaps wilt toevoegen aan iVMS-5200 Pro, raadpleegt u de Gebruikershandleiding van iVMS-5200 Professional Web Manager. Als u heatmapregels wilt configureren, raadpleegt u de Gebruikershandleiding van de netwerkcamera voor heatmaps.

Klik op Extra > Heatmap om de pagina voor heatmaps te openen.

Stappen:
  1. Open de pagina Heatmap.
  2. Klik om een heatmapcamera te selecteren op het paneel voor gebieden.
  3. Klik op het pictogram [image] om de begin- en eindtijd naar wens op te geven.
  4. Klik op Heatmap genereren. De heatmap van de camera wordt weergegeven. In de heatmap geven rood gekleurde blokken (255, 0 ,0) de meest bezochte gebieden aan. Blauw gekleurde gebieden (0, 0 , 255) geven minder bezochte gebieden aan.


Logboekbeheer

Doel:

U kunt zoekopdrachten uitvoeren en controles uitvoeren voor de logboekbestanden van iVMS-5200 Pro en de apparaten die hierop zijn aangesloten. Met de logboeken van de CMS (Central Management Server, centrale beheerserver) wordt verwezen naar de logboekbestanden van iVMS-5200 Pro. Met externe logboeken wordt verwezen naar logboekbestanden van de aangesloten apparaten die zijn opgeslagen op het lokale apparaat.

Klik op het pictogram [image] op het bedieningspaneel om de pagina voor logboekzoekopdrachten te openen,

of klik op Extra > Logboekzoekopdracht om de pagina Logboekzoekopdracht te openen.

CMS-logboekbestanden zoeken

Stappen:
  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor CMS-logboeken.
  3. Selecteer het logboektype en de bijbehorende zoekvoorwaarden. Er zijn 3 typen logboeken beschikbaar: Alarmlogboek, Bewerkinglogboek en Systeemlogboek.
    • Alarmlogboek: Selecteer het alarmtype voor zoekopdrachten, zoals bewegingsdetectie en videosignaalverlies.
    • Bewerkingslogboek: Selecteer het type bewerking en de gebruikersnaam.
    • Systeemlogboek: Selecteer het type systeem en de gebruikersnaam.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    U kunt de bewerkingstijd, beschrijving en andere informatie over de logboeken bekijken. Voor alarmlogboeken kunt u ook de aan het alarm gekoppelde afbeeldingen en opnamebestand (indien geconfigureerd) bekijken in de kolom Koppeling.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Externe logboekbestanden zoeken

Stappen:
  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor externe logboeken.
  3. Selecteer het apparaat waarvoor u logboekbestanden wilt zoeken.
  4. Selecteer het hoofdtype en het bijbehorende subtype.
  5. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  6. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Back-ups maken van logboekbestanden

Doel:

De logboekbestanden, inclusief de CMS-logboeken en externe logboeken, kunnen naar een pc worden geëxporteerd.

Stappen:
  1. Zoek de gewenste logboekbestanden.
  2. Klik op Back-up van logboek om het dialoogvenster Back-up van logboek te openen.
  3. Klik op het pictogram [image] om een lokaal pad voor het opslaan de bestanden te selecteren.
  4. Klik op Back-up om de gevonden logboekbestanden te exporteren.


Lokale configuratie

Doel:

U kunt het volgende configureren: algemene parameters, paden voor het opslaan van bestanden, snelkoppelingen voor toetsenborden en joysticks, en alarmgeluiden.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Extra > Lokale configuratie om de pagina voor lokale configuratie te openen.

Opmerking: Klik op Standaardwaarde om de standaardwaarden voor alle lokale configuraties te herstellen.


Algemene instellingen

Doel:

U kunt veelgebruikte parameters instellen, waaronder de weergaveschaal, netwerkprestaties, enzovoort.

Stappen:
  1. Open de pagina voor lokale configuratie.
  2. Klik op het tabblad Algemeen om de interface met algemene instellingen te openen.
  3. Configureer de algemene parameters. Zie Tabel 10.1 Algemene parameters voor meer informatie.
  4. Klik op Opslaan om de instellingen op te slaan.

Tabel 10.1 Algemene parameters
Parameters | Beschrijving
Weergaveschaal | De weergaveschaal van de video in de liveweergave of tijdens het afspelen. Kan worden ingesteld op Volledig scherm, 4:3, 16:9 of Oorspronkelijke resolutie.
Netwerkprestaties | Kan op basis van de huidige netwerkomstandigheden worden ingesteld op Normaal, Beter of Best.
Weergaveprestaties | De afspeelprestaties voor livevideo. U kunt deze instellen op Kortste vertraging of Automatisch aangepast op basis van de hardwareprestaties van de pc.
Afbeeldingsindeling | Stel de bestandsindeling in voor afbeeldingen die worden vastgelegd tijdens liveweergave of tijdens het afspelen.
Maximale modus | Selecteer Maximaliseren of Volledig scherm als maximale modus. Als u Maximaliseren selecteert, wordt de software gemaximaliseerd en wordt de taakbalk weergegeven. Als u Volledig scherm selecteert, wordt de software in de modus Volledig scherm weergegeven.
Weergave van werkbalk op scherm inschakelen | De werkbalk weergeven in alle weergavevenster voor de liveweergave of tijdens het afspelen wanneer u met de muis over het venster beweegt.
Automatisch aanmelden inschakelen | De gebruikersnaam en het wachtwoord voor iVMS-5200 Pro onthouden en automatisch aanmelden bij Control Client.
Streamtype automatisch wijzigen | Het streamtype tijdens liveweergave automatisch wijzigen op basis van de vensterverdeling en de grootte van het weergavevenster.
Audio in twee richtingen opnemen | Audio opnemen tijdens audio in twee richtingen.
Markeren inschakelen | Gedetecteerde objecten met groene rechthoeken markeren in de liveweergave en tijdens het afspelen.
VCA-regel | VCA-regels weergeven in de liveweergave.


Instellingen voor het pad voor het opslaan van bestanden

Doel:

Handmatige en gedownloade opnamebestanden, vastgelegde afbeeldingen en audiobestanden die zijn opgenomen tijdens audio in twee richtingen, worden op de pc opgeslagen. U kunt de opslaglocatie voor deze bestanden instellen. U kunt ook de FTP-instellingen configureren. Hiermee kunt u handmatige opnamen en afbeeldingen opslaan op de FTP-server.

Stappen:
  1. Open de pagina voor lokale configuratie.
  2. Klik op het tabblad Bestand om de interface voor het pad voor het opslaan van bestanden te openen.
  3. Klik op het pictogram [image] en selecteer een lokaal pad voor de desbetreffende bestanden.
    • Pad voor videobestand opslaan: Met videobestanden wordt verwezen naar bestanden voor handmatige opnamen tijdens liveweergave, videoclips die zijn gemaakt tijdens het afspelen, bestanden voor gedownloade opnamen tijdens het afspelen en opnamebestanden die zijn gedownload vanaf de pagina Downloadcentrum.
    • Pad voor afbeeldingen opslaan: Met afbeeldingen wordt verwezen naar afbeeldingen die zijn vastgelegd tijdens liveweergave of tijdens het afspelen.
    • Pad voor audiobestand opslaan: Met audiobestanden wordt verwezen naar audiobestanden die zijn opgenomen tijdens audio in twee richtingen.
  4. In de FTP-instellingen voert u het volgende in: IP-adres, poortnummer, gebruikersnaam en wachtwoord voor aanmelding bij de FTP-server, en opslaglocatie voor geüploade afbeeldingen en videobestanden.
  5. Klik op Opslaan om de instellingen op te slaan.


Instellingen voor toetsenbord- en joystick-snelkoppelingen

Doel:

U kunt de toetsenborden DS-1003KI en DS-1004KI, pc-toetsenborden en USB-joysticks gebruiken om de PTZ-camera's te bedienen. U kunt snelkoppelingen voor pc-toetsenborden en USB-joysticks instellen om snel en eenvoudig toegang te krijgen tot veelgebruikte acties.

Stappen:
  1. Open de pagina voor lokale configuratie.
  2. Klik op het tabblad Toetsenbord en joystick om de interface met toetsenbord- en joystick-instellingen te openen.
  3. Voor toetsenborden: Selecteer de COM-poort in de vervolgkeuzelijst als een DS-1003KI- of DS-1004KI-toetsenbord is aangesloten op de pc waarop Control Client is geïnstalleerd.
  4. Voor pc-toetsenborden en USB-joysticks:
    1. Selecteer de gewenste functie in de lijst.
    2. Dubbelklik op het itemveld onder de kolommen voor pc-toetsenborden en USB-joysticks.
    3. Selecteer de toetscombinatie of het nummer in de vervolgkeuzelijst om snelkoppelingen in te stellen voor de functie van het pc-toetsenbord of de USB-joystick.
  5. Klik op Opslaan om de instellingen op te slaan.


Alarmgeluidinstellingen

Doel:

Wanneer alarmen worden getriggerd, bijvoorbeeld voor bewegingsdetectie, video-uitzonderingen, enzovoort, kan de client zo worden ingesteld dat er een geluidssignaal klinkt. Het specifieke geluid kan ook worden geconfigureerd.

Stappen:
  1. Open de pagina voor lokale configuratie.
  2. Klik op het tabblad Alarmgeluid om de interface met alarmgeluidinstellingen te openen.
  3. Selecteer het keuzerondje voor Video-engine of Lokale audiobestanden.

    Opmerkingen:

    • Voor Video-engine moet de functie worden ondersteund in het besturingssysteem van de pc. Als u Video-engine selecteert, wordt bij getriggerde alarmen op de pc de gesproken tekst afgespeeld die is geconfigureerd in Web Manager.
    • Voor Lokale audiobestanden volgt u stap 4 en 5 op.
  4. Klik op het pictogram [image] en selecteer de audiobestanden voor de verschillende alarmen via een lokaal pad.
  5. Optioneel kunt u op het pictogram [image] klikken om het audiobestand te testen.
  6. Klik op Opslaan om de instellingen op te slaan.

Opmerking: Alleen de indeling *.wav wordt ondersteund voor de audiobestanden.


Statusdetectie

Doel:

Hier wordt de status van de server, aangesloten apparaten en camera's van de apparaten weergegeven, bijvoorbeeld de werkstatus van de servers, de online status van de encoders, de status van het opnameschema van de camera's, enzovoort. Er zijn twee weergavetypen beschikbaar voor weergave van de status: in de fysieke weergave wordt de status van de servers en apparaten weergegeven, en in de logische weergave wordt de status weergegeven van de camera's die deel uitmaken van de gebieden.

Klik op het pictogram [image] op het bedieningspaneel,

of klik op Extra > Statusdetectie om de pagina voor statusdetectie te openen. In het statusoverzicht worden de status van alle servermodules, apparaten en camera's, en de configuratie van het opnameschema en de opnamestatus weergegeven.


Fysieke weergave

Stappen:
  1. Open de pagina Statusdetectie.
  2. Klik op Fysieke weergave. U kunt de werkstatus van de servers en de online status van de apparaten en servers controleren.
  3. Op het paneel met de apparaatstructuur kunt u klikken om apparaten of servers te selecteren. De informatie voor dit type apparaten of servers wordt dan weergegeven.

    Opmerking: De weergegeven informatie verschilt per apparaat en server.

    Voorbeeld: Als u Encoder selecteert in het paneel met de apparaatstructuur, worden alle aangesloten encoders weergegeven. U kunt de bijnaam, het IP-adres, de domeinnaam, het serienummer, de netwerkstatus en de HDD-status van de apparaten controleren.

  4. Optioneel kunt u het selectievakje Alleen uitzonderingen inschakelen om alleen apparaten of servers met een uitzonderingsstatus weer te geven. U kunt ook trefwoorden invoeren in het veld Filteren om apparaten of servers te zoeken.


Logische weergave

Stappen:
  1. Open de pagina Statusdetectie.
  2. Klik op Logische weergave. U kunt de online status, de signaalstatus en de opnamestatus controleren voor de camera's waarvoor een opnameschema is geconfigureerd.
  3. Klik op het paneel met de gebiedstructuur om een gebied te selecteren. De informatie voor de camera's die deel uitmaken van het gebied, wordt weergegeven.

    Adres/domeinnaam: Het IP-adres of de domeinnaam van het apparaat waarvan de camera deel uitmaakt.

    Serienummer van apparaat: Het serienummer van het apparaat waarvan de camera deel uitmaakt.

    Verbinding: Het aantal verbindingen verwijst naar het aantal streams dat vanaf dit apparaat wordt opgehaald voor liveweergave, afspelen of opnemen via het netwerk. Als het aantal verbindingen 4 is, houdt dit in dat er 4 streams worden opgehaald vanaf het apparaat voor liveweergave, afspelen of opnemen op afstand. Als in het veld Streaming media-server wordt weergegeven, houdt dit in dat de streams voor dit apparaat worden opgehaald via de streaming media-server.

  4. Optioneel kunt u het selectievakje Alleen uitzonderingen inschakelen om alleen camera's met een uitzonderingsstatus weer te geven. U kunt ook trefwoorden invoeren in het veld Filteren om camera's te zoeken.


Webclient

Doel:

iVMS-5200 Pro bevat ook een webclient die kan worden geopend via een webbrowser. Deze client bevat functionaliteit voor liveweergave, afspelen en lokale configuratie.

Uitvoeringsomgeving

Besturingssysteem: Microsoft Windows 7/Windows 8/Windows 8.1 (32 / 64-bits)

CPU: Intel Pentium IV 2,4 GHz-processor of hoger

Geheugen: 1 GB of meer

Scherm: Resolutie van 1024×768 of hoger

Webbrowser: IE 8/9/10/11, Chrome 34/35, Firefox 28/29


Aanmelden

Stappen:
  1. Voer op de adresbalk van de webbrowser het adres van de CMS (Central Management Server, centrale beheerserver) in en druk op de Enter-toets. Er wordt een aanmeldingsvenster weergegeven.

    Voorbeeld: Als het IP-adres van de CMS 172.6.21.96 is, moet u http://172.6.21.96 invoeren op de adresbalk.

  2. Voer de gebruikersnaam en het wachtwoord voor de CMS in.

    Opmerking: Standaard is de gebruikersnaam voor aanmelding admin. Het wachtwoord is 12345.

    • Het standaardwachtwoord (12345) voor het Admin-account is alleen bedoeld voor de eerste aanmelding. Wijzig dit standaardwachtwoord voor betere bescherming tegen beveiligingsrisico's, zoals ongeautoriseerde toegang van anderen tot het product die ertoe kan leiden dat het product niet meer naar behoren werkt en/of die andere ongewenste gevolgen kan hebben. Meld u aan bij iVMS-5200 Professional via Web Manager om het wachtwoord te wijzigen.
    • Om de beveiliging van het product en uw privacy te verbeteren, moet u wachtwoord wijzigen naar een wachtwoord dat minimaal 8 tekens bevat, inclusief hoofdletters, kleine letters, cijfers en speciale tekens.
    • De juiste configuratie van alle wachtwoorden en andere beveiligingsinstellingen is de verantwoordelijkheid van de installateur en/of eindgebruiker.
  3. Optioneel kunt u het selectievakje Wachtwoord onthouden inschakelen om het wachtwoord op te slaan.
  4. Klik op Aanmelden.

Bij de eerste aanmelding moet u de invoegtoepassing installeren voordat u toegang krijgt tot de functies. Klik op 'Klik hier om de plug-in te downloaden en installeren. Sluit de browser tijdens het installeren' op de liveweergavepagina, voer de invoegtoepassing uit en installeer deze door de instructies op te volgen. Nadat de invoegtoepassing is geïnstalleerd, opent u de webbrowser opnieuw om meldt u zich aan.

Opmerking: Sluit de browser tijdens de installatie van de invoegtoepassing.


Liveweergave

Doel:

Op de liveweergavepagina kunt u livevideo van de toegevoegde camera's bekijken en enkele basisbewerkingen uitvoeren, zoals afbeeldingen vastleggen, opnemen, PTZ-bediening, enzovoort.

Voordat u begint:

U moet een gebied definiëren waaraan camera's zijn toegewezen om de liveweergave te kunnen gebruiken.

Klik op het tabblad Liveweergave om de pagina voor liveweergave te openen.

Liveweergave starten

Stappen:
  1. Open de pagina Liveweergave.
  2. Optioneel kunt u de muis naar het pictogram [image] in de werkbalk voor liveweergave verplaatsen en een vensterverdelingsmodus selecteren.
  3. Klik en sleep de camera naar het weergavevenster,

    of dubbelklik op de cameranaam nadat u het weergavevenster hebt geselecteerd om de liveweergave te starten.

Werkbalk voor liveweergave:

Op de pagina Liveweergave zijn de volgende werkbalkknoppen beschikbaar:

Indeling instellen | De vensterverdelingsmodus instellen. U kunt 7 verschillende schermindelingsmodi selecteren: 1 venster, 4 vensters, 6 vensters, 8 vensters, 9 vensters, 13 vensters en 16 vensters.
Liveweergaven starten/stoppen | Liveweergave van alle camera's starten of stoppen.
Vastleggen | Afbeeldingen in de liveweergave vastleggen.
Opname starten/stoppen | Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.
Vorige | Naar de vorige pagina van de liveweergave gaan.
Volgende | Naar de volgende pagina van de liveweergave gaan.
Audio aan/dempen | Audio in de liveweergave in- of uitschakelen.
Digitale zoom | De functie voor digitale zoom in- of uitschakelen.
Volledig scherm | De liveweergave in de modus Volledig scherm weergeven. Druk op ESC om af te sluiten.

Verplaats de muis over het weergavevenster tijdens liveweergave om de volgende pictogrammen weer te geven.

Vastleggen | Afbeeldingen in de liveweergave vastleggen.
Direct afspelen | Het venster voor direct afspelen openen, de tijdsduur opgeven en op Zoeken klikken om het opnamebestand te zoeken af te spelen.
Opname starten/stoppen | Handmatige opname starten of stoppen. De opnamebestanden worden opgeslagen op de pc.
Audio in twee richtingen | Audio in twee richtingen starten voor de camera.
Stoppen | Liveweergave van de camera stoppen.

PTZ-bediening

Doel:

Camera's met pan-, kantel- en zoomfunctionaliteit kunnen worden bediend via een webbrowser. U kunt ook presets, patrouilles en patronen instellen voor de camera's.

Klik op het pictogram [image] om het PTZ-bedieningspaneel uit te vouwen op de liveweergavepagina.

Pictogram | Beschrijving | Pictogram | Beschrijving | Pictogram | Beschrijving
 | Richtingsknop en knop voor automatisch scannen |  | Zoom+, Focus+, Iris+ |  | Zoom-, Focus-, Iris-
 | De snelheid van PTZ-verplaatsingen |  | Extra focus |  | 3D-positiebepaling
 | Verlichting aan/uit |  | Wisser |  | Lens initialiseren
 | Preset-instellingen |  | Patrooninstellingen |  | Patrouille-instellingen

Presets configureren

Voer de volgende stappen uit om een preset toe te voegen:

  1. Klik op de knop Preset om het paneel voor configuratie van PTZ-presets te openen.
  2. Klik op de richtingsknoppen om de camera naar de gewenste weergave te verplaatsen.
  3. Klik om een PTZ-presetnummer te selecteren in de presetlijst en klik op het pictogram [image].
  4. Bewerk in het weergegeven dialoogvenster de naam voor de preset en klik op OK om de instellingen op te slaan.

    Opmerking: U kunt maximaal 256 presets toevoegen.

Als u een geconfigureerde preset wilt aanroepen, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Als u een geconfigureerde preset wilt verwijderen, selecteert u de preset in de lijst en klikt u op het pictogram [image].

Patronen configureren

  1. Klik op de knop Patroon om het paneel voor configuratie van PTZ-patronen te openen.
  2. Klik op [image] om het vastleggen van het patroonpad te starten.
  3. Gebruik de richtingsknoppen om de PTZ-bewegingen te bedienen.
  4. Klik op [image] om te stoppen en het vastgelegde patroon op te slaan.
  5. Klik op het pictogram [image] om het patroon aan te roepen. Als u het aanroepen van het patroon wilt stoppen, klikt u op [image].

Opmerking: U kunt slechts één patroon configureren. Een nieuw patroonontwerp overschrijft het vorige patroon.

Patrouilles configureren

Voordat u begint:

U moet twee of meer presets voor één camera hebben toegevoegd.

Voer de volgende stappen uit om een patrouille toe te voegen en aan te roepen:

  1. Klik op de knop Patrouille om het paneel voor configuratie van PTZ-patrouilles te openen.
  2. Selecteer een tracknummer in de vervolgkeuzelijst.
  3. Klik op [image] om een preset toe te voegen en de duur van het stilstaan en patrouillesnelheid voor de preset in te stellen.
  4. Herhaal de bovenstaande bewerkingen om andere presets toe te voegen aan de patrouille.
  5. Optioneel kunt u op [image] of [image] klikken om de preset in het patrouillepad te bewerken of verwijderen.
  6. Klik op het pictogram [image] om de patrouille aan te roepen. Als u het aanroepen van de patrouille wilt stoppen, klikt u op [image].

Opmerkingen:

  • U kunt maximaal 16 patrouilles configureren.
  • De duur van het stilstaan voor de preset kan 1-30 seconden zijn. De patrouillesnelheid kan worden ingesteld op niveau 1-40.


Weergave

Doel:

De opnamebestanden die zijn opgeslagen op opslagapparaten, zoals HDD's, netwerk-HDD's en SD-/SDHC-kaarten, van het lokale apparaat of de opslagserver, kunnen worden gezocht en op afstand worden afgespeeld via een webbrowser.

Klik op het tabblad Afspelen om de pagina voor Afspelen te openen.

Afspeelwerkbalk:

Op de pagina Afspelen zijn de volgende werkbalkknoppen beschikbaar:

Vensterverdeling instellen | De vensterverdelingsmodus instellen. U kunt 4 verschillende schermindelingsmodi selecteren: 1 venster, 4 vensters, 9 vensters en 16 vensters.
Afspelen stoppen | Afspelen stoppen voor alle camera's.
Vastleggen | Afbeeldingen vastleggen tijdens het afspelen.
Clips maken starten/stoppen | Het maken van clips van de opnamebestanden starten/stoppen
Downloaden | Het downloadvenster openen. Selecteer de opnamebestanden en klik op Downloaden om de bestanden op te slaan op de lokale pc.
Audio aan/dempen | Audio tijdens het afspelen in- of uitschakelen.
Volledig scherm | Afspelen in de modus Volledig scherm. Druk op ESC om af te sluiten.

Opnamebestanden zoeken

Stappen:
  1. Open de pagina Afspelen.
  2. Selecteer de camera's waarvoor u wilt zoeken in de lijst.
  3. Klik om een dag voor de zoekopdracht te selecteren.
  4. Optioneel kunt u op [image] klikken om het paneel Meer zoekopties te activeren. Klik op het pictogram [image] om de begin- en eindtijd op te geven en het type zoekopdracht te selecteren.
  5. Klik op Zoeken. De opnamebestanden van de geselecteerde camera's worden in de lijst Zoekresultaten weergegeven. U kunt de resultaten filteren met het tekstveld Zoeken.

Opmerking: U kunt maximaal 16 camera's tegelijkertijd doorzoeken.

Opnamebestanden afspelen

Nadat u de opnamebestanden hebt gezocht, kunt u de opnamebestanden op de volgende twee manieren afspelen:

  • Afspelen via bestandslijst

    Selecteer het opnamebestand in de lijst met zoekresultaten en klik op het pictogram [image] om de video af te spelen in het afspeelvenster.

  • Afspelen via tijdlijn

    In de tijdlijn wordt de tijdsduur van het opnamebestand aangegeven. Klik op de tijdlijn om de video voor die specifieke tijd af te spelen.

    Klik op [image] of [image] om op of neer te schalen op de tijdlijnbalk.

    U kunt het muiswiel gebruiken om in of uit te zoomen op de tijdlijn.

Verplaats de muisaanwijzer naar het weergavevenster waarin wordt afgespeeld om de werkbalk weer te geven.

Werkbalk in alle weergavevensters waarin wordt afgespeeld:

Op alle weergavevensters waarin wordt afgespeeld zijn de volgende werkbalkknoppen beschikbaar:

Achterwaarts afspelen | Het opnamebestand achterwaarts afspelen. Klik op [image] om het afspelen te stoppen en klik op [image] om het achterwaarts afspelen te starten.
Afspelen onderbreken/starten | Het afspelen van de opnamebestanden onderbreken/starten.
Afspelen stoppen | Het afspelen stoppen voor de camera.
Langzaam vooruit | Het opnamebestand langzamer afspelen.
Snel vooruit | Het opnamebestand sneller afspelen.
Eén frame | De opnamebestanden frame voor frame afspelen.


Lokale configuratie

Doel:

U kunt algemene parameters configureren via een webbrowser, zoals de netwerkprestaties, de afspeelprestaties, de vastlegmodus en het pad voor het opslaan van bestanden.

Klik op het tabblad Lokale configuratie om de pagina voor lokale configuratie te openen.

Stappen:
  1. Open de pagina voor lokale configuratie.
  2. Stel de toepasselijke parameters naar wens in. Klik op het pictogram [image] om een lokaal pad voor de bestanden te selecteren.
  3. Optioneel kunt u op Standaardwaarde klikken om de standaardwaarden voor alle systeemparameters te herstellen.
  4. Klik op Opslaan om de instellingen op te slaan.

Tabel 10.1 Systeemparameters
Parameters | Beschrijving
Netwerkprestaties | Kan op basis van de huidige netwerkomstandigheden worden ingesteld op Normaal, Beter of Best.
Afspeelprestaties | De afspeelprestaties voor livevideo. U kunt deze instellen op Kortste vertraging of Automatisch aangepast op basis van de hardwareprestaties van de pc.
Afbeeldingsindeling | Stel de bestandsindeling in voor afbeeldingen die worden vastgelegd tijdens liveweergave of tijdens het afspelen.
Prioriteit voor afspelen van opnamebestanden op opslagserver | Voorrang geven aan het afspelen van de videobestanden die zijn vastgelegd op de opslagserver. Als u deze optie niet selecteert, krijgt het afspelen van de videobestanden die zijn vastgelegd op het lokale server, de voorrang.
Streamtype automatisch wijzigen | Het streamtype tijdens liveweergave automatisch wijzigen op basis van de vensterverdeling en de grootte van het weergavevenster.
Pad voor videobestanden opslaan | De opslaglocatie van videobestanden die zijn vastgelegd met handmatige opnamen tijdens liveweergave, en van videoclips die zijn gemaakt tijdens het afspelen.
Pad voor afbeeldingen opslaan | De opslaglocatie van afbeeldingen die zijn vastgelegd in de liveweergave of tijdens het afspelen.


Toegangscontrole

Doel:

In deze sectie leert u de toegangspreventiestatus van deuren in te stellen en de gebeurtenisrapporten voor het controlepunt te controleren.

Als u de toepasselijke functies wilt openen, meldt u zich aan bij iVMS-5200 Pro Control Client en klikt u op Extra > Configuratie van toegangscontrole


Statusmonitor

Doel:

U kunt toegangspreventie voor de deurstatus instellen en real-time informatie over toeganggebeurtenissen bekijken voor het controlepunt.

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.


Beheer van toegangspreventie

  • Deurtoegangspreventie

    • Doel:

    In deze sectie leert u de status van een afzonderlijk controlepunt (een deur) te beheren.

    Stappen:

    1. Open de statusmonitorpagina.
    2. Klik op het pictogram [image] op het paneel Statusinformatie om een deur te selecteren.
    3. Klik op de knop linksboven in het paneel Statusinformatie om een status voor de deur te selecteren.

      4. : Klik op de knop om de deur één keer te openen.

      : Klik op de knop om de deur één keer te sluiten.

      : Klik op de knop om de deur open te houden.

      : Klik op de knop om de deur gesloten te houden.

    4. U kunt ook met de rechtermuisknop op het pictogram [image] klikken om een status voor de deur te selecteren.

    Opmerking: Als u Open houden/Gesloten houden als status selecteert, blijft de deur open/gesloten tot een nieuwe opdracht voor toegangspreventie wordt uitgevoerd.

  • Groepstoegangspreventie

    • Doel:

    In deze sectie leert u de status van een groep controlepunten (deuren) te beheren.

    Stappen:

    1. Open de statusmonitorpagina.
    2. Klik met de rechtermuisknop op een groep in de lijst Groep om een deurstatus voor de groep te selecteren.

      3. Opmerking: Als u Open houden/Gesloten houden als status selecteert, blijven alle deuren open/gesloten tot een nieuwe opdracht voor toegangspreventie wordt uitgevoerd.


Toegangsstatus

De deurstatus wordt direct weergegeven met gewijzigde pictogrammen op het paneel Toegangsinformatie als er toeganggebeurtenissen worden getriggerd of opdrachten voor toegangspreventie worden uitgevoerd.


Real-time gebeurtenissen

Op dit paneel kunt u real-time informatie voor toeganggebeurtenissen controleren. Klik op Meer om de pagina voor toeganggebeurtenissen te openen en meer gebeurtenisinformatie te bekijken.


Toeganggebeurtenissen

Doel:

In deze sectie leert u informatie over toeganggebeurtenissen (zoals het doorhalen van een kaart om de deur te openen, niet-herkende kaartnummers, de duurgroepsfouten, enzovoort) in real-time te bekijken.

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.

Stappen:

  1. Open de pagina voor toeganggebeurtenissen.
  2. Bekijk de gebeurtenisinformatie in de gebeurtenissenlijst.
  3. Klik op een gebeurtenis om de informatie voor de kaarthouder te bekijken op het paneel Persoonsgegevens aan de linkerkant van de pagina.


Gebeurtenissen zoeken

Doel:

In deze sectie leert u de geschiedenis van toeganggebeurtenissen te doorzoeken op basis van zoekcriteria (zoals gebeurtenistype, naam van persoon, kaartnummer of begin- en eindtijd).

Klik op het pictogram [image] op het bedieningspaneel om de interface te openen.

Stappen:

  1. Open de pagina voor het zoeken van gebeurtenissen.
  2. Voer de zoekcriteria in (gebeurtenistype, naam van persoon, kaartnummer of begin- en eindtijd).

  3. Klik op Zoeken om de zoekresultaten op te halen.
  4. Bekijk de gebeurtenisinformatie in de gebeurtenissenlijst.
  5. Klik op een gebeurtenis om de informatie voor de kaarthouder te bekijken op het paneel Persoonsgegevens aan de linkerkant van de pagina.


Inleiding voor interface

Doel:

U kunt zoekopdrachten uitvoeren en controles uitvoeren voor de logboekbestanden voor het toegangscontrolesysteem en de apparaten die hierop zijn aangesloten.

Klik op het pictogram [image] op het bedieningspaneel om de pagina voor logboekzoekopdrachten te openen.

Configuratielogboeken zoeken

Doel:

U kunt configuratielogboekbestanden van het toegangscontrolesysteem zoeken op basis van tijd, inclusief configuratie voor één kaart, toegangscontroleconfiguratie, downloadtoestemmingen en systeemconfiguratie.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor configuratielogboeken.
  3. Selecteer het bewerkingstype voor de logboekbestanden.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Controlelogboeken zoeken

Doel:

U kunt zoekopdrachten uitvoeren voor de controlelogboekbestanden voor het toegangscontrolesysteem op basis van tijd, inclusief toegangscontrole en logboekzoekopdrachten.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor controlelogboeken.
  3. Selecteer het bewerkingstype voor de logboekbestanden.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.


Configuratielogboeken zoeken

Logboeken voor configuratie voor één kaart zoeken

Doel:

De logboekbestanden voor de configuratie voor één kaart bevatten afdelingen, personen en kaartlogboekbestanden. De configuratie voor één kaart van het toegangscontrolesysteem kan worden beheerd door logboeken toe te voegen, te wijzigen en te verwijderen.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor configuratielogboeken.
  3. Selecteer Configuratie voor één kaart als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Logboeken voor toegangscontroleconfiguratie zoeken

Doel:

De logboekbestanden voor toegangscontroleconfiguratie bevatten logboekbestanden voor apparaten voor toegangscontrole. De toegangscontroleconfiguratie van het toegangscontrolesysteem kan worden beheerd door deurgroepen, deuren en toestemmingen voor toegangscontroleapparaten toe te voegen, te wijzigen en te verwijderen.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor configuratielogboeken.
  3. Selecteer Toegangscontroleconfiguratie als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Logboeken voor downloadtoestemmingen zoeken

Doel:

Deze logboeken bevatten logboekbestanden voor downloadtoestemmingen. Er worden geen logboekbestanden vastgelegd voor fouten in downloadtoestemmingen.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor configuratielogboeken.
  3. Selecteer Downloadtoestemming als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Systeemconfiguratielogboeken zoeken

Doel:

U kunt in de logboeken van het toegangscontrolesysteem zoeken op basis van logboekbestanden voor de interface voor systeemconfiguratie.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor configuratielogboeken.
  3. Selecteer Logboeken voor systeemconfiguratie als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.


Controlelogboeken zoeken

Logboeken voor toegangscontrole zoeken

Doel:

De logboekbestanden van het toegangscontrolesysteem bevatten toegangscontrolelogboeken voor deurgroepen en deuren, en logboeken voor aan/uit-controle van deuren.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor controlelogboeken.
  3. Selecteer Toegangscontrolelogboeken als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.

Zoeken in logs

Doel:

Logboekzoekopdrachten voor het toegangscontrolesysteem bevatten informatie over logboekbestanden voor configuratie en controle.

Stappen:

  1. Open de pagina voor logboekzoekopdrachten.
  2. Selecteer het keuzerondje voor controlelogboeken.
  3. Selecteer Logboekzoekopdracht als bewerkingstype.
  4. Klik op het pictogram [image] om de begin- en eindtijd op te geven.
  5. Klik op Zoeken. De overeenkomende logboekbestanden worden weergegeven in de lijst.

    6. U kunt de bewerkingstijd, het logboektype en andere informatie over de logboeken bekijken.

Opmerking: Verfijn de zoekvoorwaarden als er te veel logboekbestanden zijn.


Inleiding voor interface

Doel:

U kunt de algemene parameters, automatische tijdaanpassing en kaartlezer van het toegangscontrolesysteem configureren.

Klik op het pictogram [image] op het bedieningspaneel om de pagina voor systeemconfiguratie te openen.

Tijd automatisch aanpassen

Doel:

Met de functie voor automatische tijdaanpassing van het toegangscontrolesysteem kunt u automatische tijdaanpassing voor alle toegangscontroleapparaten van het toegangscontrolesysteem instellen op basis van periode en tijd.

Stappen:

  1. Open de pagina voor systeemconfiguratie.
  2. Klik op het tabblad Gemeenschappelijk om de interface met algemene instellingen te openen.
  3. Schakel het selectievakje in om automatische tijdaanpassing in te schakelen.
  4. Selecteer de overeenkomende dag en voer de tijd in om de tijdaanpassing in te stellen.
  5. Klik op Opslaan om de instellingen op te slaan.

Opmerking: Klik op [image] om de standaardwaarden voor alle lokale configuraties te herstellen.

Configuratie van kaartlezer

Doel:

De kaartlezerconfiguratie is bedoeld om kaarten te kunnen lezen met het toegangscontrolesysteem door kaartlezerparameters in te stellen. Op dit moment worden de kaartlezertypen D8E-U-A-III en DS-K1F100-M ondersteund.

Stappen:

  1. Open de pagina voor systeemconfiguratie.
  2. Klik op het tabblad Kaartuitgiftemachine om de interface met kaartlezerinstellingen te openen.
  3. Selecteer het apparaattype, het type en nummer voor de seriële poort, de baudrate en overige parameters voor de kaartlezerconfiguratie.
  4. Klik op Opslaan om de instellingen op te slaan.
Opmerking: Klik op [image] om de standaardwaarden voor alle lokale configuraties te herstellen.


Configuratie van kaart-dispenser

Doel:

U kunt de kaart-dispenser van het toegangscontrolesysteem configureren.

Klik op het pictogram [image] op het bedieningspaneel om de pagina Configuratie van kaartlezer te openen.

Configuratie-instructies

Doel:

Via de kaartlezerconfiguratie voor het toegangscontrolesysteem kunt u de volgende zaken configureren: apparaattype, verbindingsmodus, seriële poort, baudrate en andere parameters voor kaartlezerconfiguratie.

  • DS-K1F100-M: selecteer de modus voor de seriële poort als toegangsmodus (momenteel wordt alleen de modus voor de seriële poort ondersteund), het nummer van de seriële poort is het COM-poortnummer van de computer. Stel de overige parameters op de standaardwaarde in.
  • D8E-U-A-III: selecteer de USB-modus als toegangsmodus (momenteel wordt alleen de USB-modus ondersteund). Stel de overige parameters op de standaardwaarde in.
  • De ondersteunde kaarttypen zijn normale kaarten en Wiegand-kaarten.
  • Wanneer JA wordt geselecteerd voor PIEP, wordt de audio uitgeschakeld als u op OPSLAAN klikt en de kaartlezerconfiguratie onjuist is ingesteld. De audio wordt ingeschakeld als u op OPSLAAN klikt en de kaartlezer plaatst met een correct ingestelde configuratie.

Opmerking: Klik op Standaardwaarde om de standaardwaarden voor alle lokale configuraties te herstellen.


iVMS-5200 Professional Control Client

Gebruikershandleiding

UD.6L0202D1929A01