Haftungsausschluss

Benutzerhandbuch
COPYRIGHT © 2015 Hangzhou Hikvision Digital Technology Co., Ltd.

ALLE RECHTE VORBEHALTEN.

Sämtliche Informationen wie etwa Texte, Bilder und Grafiken sind Eigentum der Hangzhou Hikvision Digital Technology Co., Ltd. bzw. von deren Tochtergesellschaften (im weiteren Verlauf als "Hikvision" bezeichnet). Dieses Benutzerhandbuch (im weiteren Verlauf kurz als "Handbuch" bezeichnet) darf ohne die vorherige schriftliche Genehmigung von Hikvision weder in Auszügen noch vollständig vervielfältigt, geändert, übersetzt oder vertrieben werden. Falls nicht anders angegeben, gibt Hikvision im Hinblick auf dieses Handbuch keinerlei ausdrückliche oder implizite Gewährleistungen, Garantien oder Stellungnahmen ab.

Informationen zum Handbuch
In diesem Handbuch wird der Web-Manager von iVMS-5200 Professional erläutert.

Das Handbuch enthält Anweisungen zur Verwendung und zum Management des Produkts. Abbildungen, Diagramme, Bilder und alle sonstigen Informationen dienen lediglich der Beschreibung und Erläuterung. Die in diesem Handbuch enthaltenen Informationen können sich aufgrund von Firmware-Updates oder aus anderen Gründen ohne Vorankündigung ändern. Die aktuelle Version finden Sie auf der Unternehmens-Website (http://overseas.hikvision.com/en/).

Ziehen Sie bei der Verwendung dieses Handbuchs Fachleute zu Rate.

Hinweise zu Marken
und andere Marken und Logos von Hikvision sind Eigentum von Hikvision in verschiedenen Ländern. Sonstige unten aufgeführte Marken und Logos sind Eigentum ihrer jeweiligen Inhaber.

Haftungsausschluss
DAS BESCHRIEBENE PRODUKT MITSAMT HARDWARE, SOFTWARE UND FIRMWARE WIRD IM GESETZLICH ZULÄSSIGEN RAHMEN OHNE MÄNGELGEWÄHR MIT SÄMTLICHEN FEHLERN UND PROBLEMEN ZUR VERFÜGUNG GESTELLT, UND HIKVISION GIBT KEINERLEI AUSDRÜCKLICHE ODER STILLSCHWEIGEND EINGESCHLOSSENE GARANTIEN WIE ETWA ZUR MARKTGÄNGIGKEIT, ZUR QUALITÄT, ZUR EIGNUNG FÜR EINEN BESTIMMTEN ZWECK UND ZUR NICHTVERLETZUNG DER RECHTE DRITTER AB. IN KEINEM FALL HAFTEN HIKVISION, SEINE GESCHÄFTSFÜHRER, LEITENDEN ANGESTELLTEN, MITARBEITER ODER VERTRETER FÜR KONKRETE, MITTELBARE ODER UNMITTELBARE FOLGESCHÄDEN (EINSCHLIESSLICH SCHÄDEN DURCH ENTGANGENEM GEWINN, GESCHÄFTSUNTERBRECHUNG, VERLUST VON GESCHÄFTSINFORMATIONEN ODER FEHLENDE DOKUMENTATION), DIE AUFGRUND DER VERWENDUNG DIESES PRODUKTS ENTSTANDEN SIND, SELBST WENN HIKVISION AUF DIE MÖGLICHKEIT DERARTIGER SCHÄDEN HINGEWIESEN WURDE.
BEI PRODUKTEN MIT INTERNETZUGRIFF ERFOLGT DIE NUTZUNG DES PRODUKTS VOLLSTÄNDIG AUF IHR EIGENES RISIKO. HIKVISION ÜBERNIMMT KEINE VERANTWORTUNG FÜR UNGEWÖHNLICHEN BETRIEB, DIE VERÖFFENTLICHUNG PRIVATER DATEN ODER FÜR ANDERE SCHÄDEN AUFGRUND VON CYBER- UND HACKERANGRIFFEN, VIRENPRÜFUNGEN ODER ANDEREN INTERNETSICHERHEITSRISIKEN. BEI BEDARF STELLT HIKVISION JEDOCH RECHTZEITIG TECHNISCHEN SUPPORT BEREIT.
DIE REGELUNGEN ZUR ÜBERWACHUNG SIND VON LAND ZU LAND UNTERSCHIEDLICH. PRÜFEN SIE VOR DER VERWENDUNG DIESES PRODUKTS DIE VEREINBARKEIT MIT DEN JEWEILS GELTENDEN GESETZLICHEN REGELUNGEN. HIKVISION HAFTET NICHT FÜR DIE UNZULÄSSIGE NUTZUNG DIESES PRODUKTS.
EINZELNE ANWEISUNGEN IN DIESEM HANDBUCH, DIE NICHT MIT DEM GELTENDEN RECHT VEREINBAR SIND, SIND ZU IGNORIEREN.


Informationen zum Dokument

Dieses Benutzerhandbuch richtet sich an den Administrator von iVMS-5200 Professional (nachfolgend der Einfachheit halber iVMS-5200 Pro genannt). Es enthält Anleitungen zum Aufbau und zur Konfiguration des Überwachungssystems. Nutzen Sie dieses Handbuch bei der Installation von iVMS-5200 Pro, bei der Aktivierung des CMS, beim Zugriff von iVMS-5200 Pro und bei der Konfiguration der Überwachungsaufgabe über den bereitgestellten Web-Manager usw. Um den ordnungsgemäßen Gebrauch und die einwandfreie Funktionsweise von iVMS-5200 Pro sicherzustellen, beachten Sie vor der Installation und Inbetriebnahme die nachstehenden Hinweise und lesen Sie das dieses Benutzerhandbuch aufmerksam durch.


Einführung in iVMS-5200 Professional

iVMS-5200 Pro wurde von HIKVISION zur zentralen Verwaltung von Videoüberwachungssystemen entwickelt und bietet Flexibilität, Skalierbarkeit, hohe Zuverlässigkeit und leistungsstarke Funktionen. Durch die Integration in mehrere Überwachungssysteme sorgt iVMS-5200 Pro für zentrale Verwaltung, Informationsaustausch, unkomplizierte Verbindungen und serviceübergreifende Zusammenarbeit. iVMS-5200 Pro zeichnet sich unter anderem durch folgende Funktionen aus: Hinzufügen von Geräten zur Verwaltung, Liveansicht, Speicherung und Wiedergabe von aufgezeichneten Dateien, VCA-Suche und Alarmverknüpfung.

iVMS-5200 Pro umfasst die folgenden Module:

Hinweis: Sie können die Module nach Ihren tatsächlichen Anforderungen installieren. Eine ausführliche Installationsanleitung für dieses System finden Sie unter Installation und Deinstallation.

Modul Beschreibung

CMS (Central Management Server) Eine ausführliche Installationsanleitung finden Sie unter Installieren von Servermodulen.
    • Einheitlicher Authentifizierungsdienst zur Herstellung der Verbindung mit Clients und Servern
    • Zentrale Verwaltung der Benutzer, Rollen, Genehmigungen, Überwachungsgeräte, Alarmgeräte und Server
    • Konfigurationsschnittstelle für das Überwachungs- und Verwaltungsmodul und für Subsysteme
    • Protokollverwaltung und Statistikfunktion

SMS (Stream Media-Server) (optional): Eine ausführliche Installationsanleitung finden Sie unter Installieren von Servermodulen.
    • Weiterleitung und Verteilung der Audio- und Videodaten der Liveansicht
    • Liveansicht über mobilen Kontroll-Client

Speicherserver (optional) Ausführliche Installationsanleitungen finden Sie unter Installieren von Servermodulen und So weisen Sie dem Speicherserver Speicher zu.
    • Aufrufen des Audio- und Videodaten-Streams über den SMS (Stream Media-Server) oder direkt vom angeschlossenen Codiergerät
    • Extrahieren der Indexinformationen und Ablegen der Audio- und Videodaten auf dem Speichergerät zur zentralen Verwaltung von Massenvideodateien
    • Effizienter, sicherer und unkomplizierter Speicherservice für Bilder mit einer Speichereffizienz von 10 Bildern pro Sekunde

Smart Detection Server (optional): Eine ausführliche Installationsanleitung finden Sie unter Installieren von Servermodulen.
    Linienüberquerungserkennung und Einbruchmeldung für die Netzwerkkameras, die zum Smart Detection Server hinzugefügt werden

In der folgenden Tabelle sind die Clients zum Zugriff auf oder zur Verwaltung von iVMS-5200 Pro aufgeführt.

Client Beschreibung

Kontroll-Client:

Eine ausführliche Installationsanleitung finden Sie unter Installieren und Deinstallieren des Clients

.
    Der Kontroll-Client von iVMS-5200 ist eine Client/Server-Software, die mehrere Betriebsfunktionen bietet, darunter Liveansicht, PTZ-Steuerung, Videowiedergabe, Alarmempfang und Protokollabfrage.

Web-Client:

Eine detaillierte Einführung finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200 Professional.
    iVMS-5200 Web Client ist eine Browser/Server-Software zum Zugriff auf iVMS-5200 Pro per Webbrowser. Dort stehen die Funktionen Liveansicht, Wiedergabe und lokale Konfiguration zur Verfügung.

Web-Manager:

Eine ausführliche Beschreibung der Betriebsumgebung des Web-Managers finden Sie unter Öffnen des Web-Managers und Anmeldung.
    iVMS-5200 Web Manager ist eine Browser/Server-Software zur Verwaltung von iVMS-5200 Pro. iVMS-5200 Web Manager bietet zahlreiche Funktionen, darunter Geräteverwaltung, Einstellen des Aufzeichnungszeitplans, Ereigniskonfiguration, Benutzerverwaltung sowie weitere Funktionen für iVMS-5200 Pro zur Verwaltung der angeschlossenen Geräte.

Mobile Client:

Eine ausführliche Anleitung zur Installation und Konfiguration finden Sie im Benutzerhandbuch zum Mobile Client von iVMS-5260.

    Der Mobile Client von iVMS-5260 ist die Software für den Zugriff auf iVMS-5200 Pro über das Wi-Fi-, 2G-, 3G- und 4G-Netzwerk per Mobilgerät. Sie erfüllt die Funktionen der an iVMS-5200 Pro angeschlossenen Geräte, darunter Liveansicht, Fernwiedergabe und PTZ-Steuerung.


Administratorrechte

Beim Installieren und Ausführen von Servermodulen, Clients und Software müssen Sie über Administratorrechte für die PCs und Server verfügen, auf denen die Komponenten ausgeführt werden sollen. Anderenfalls kann iVMS-5200 Pro nicht installiert und konfiguriert werden.

Wenden Sie sich an Ihren IT-Systemadministrator, um mehr über Ihre Berechtigungen zu erfahren.


Erste Schritte

Im Folgenden sind die typischen Aufgaben zur erfolgreichen Einrichtung von iVMS-5200 Pro beschrieben.

Hinweis: Beachten Sie, dass sich in der Beschreibung nicht unbedingt die genauen Anforderungen Ihres Unternehmens widerspiegeln.

  • Anfängliche Konfiguration von Codiergeräten und anderen Servern überprüfen

    • Stellen Sie vor dem erstmaligen Gebrauch von iVMS-5200 Pro sicher, dass die Geräte (Kameras, DVR, Speicherserver usw.), die Sie nutzen möchten, gemäß Herstellerangaben installiert und mit dem Netzwerk usw. verbunden sind. Die anfängliche Konfiguration ist erforderlich, damit die Geräte über das Netzwerk mit iVMS-5200 Pro verbunden werden können.

  • iVMS-5200 Pro installieren

    • Eine ausführliche Anleitung finden Sie unter Installation and Deinstallation.

  • Web-Manager öffnen

    • Siehe Öffnen des Web-Managers und Anmeldung.

  • Lizenz aktivieren

    • Siehe Aktivieren des CMS.

  • Geräte zu iVMS-5200 Pro hinzufügen und Bereich konfigurieren

    • Mit iVMS-5200 Pro können Sie das Netzwerk nach Codiergeräten (z. B. Kameras oder DVR) durchsuchen und sie zum System hinzufügen. Alternativ können Sie die Geräte hinzufügen, indem Sie die erforderlichen Informationen manuell eingeben. Für eine möglichst einfache Verwaltung sollten die hinzugefügten Geräte in Bereiche unterteilt werden. Siehe Ressourcenverwaltung.

  • Aufzeichnungszeitplan konfigurieren

    • Die Videodateien der Kameras können nach einem festgelegten Aufzeichnungszeitplan auf dem Speichergerät aufgezeichnet werden. Der Zeitplan kann nach Bedarf wie folgt eingestellt werden: normal, bei Alarm oder auf Befehl. Siehe Einstellen des Aufzeichnungszeitplans.

  • Ereignisse konfigurieren

    • Kameraausnahmen, Geräteausnahmen und Serverausnahmen sowie der Alarmeingang können verknüpfte Aktionen in iVMS-5200 Pro auslösen. Wenn beispielsweise eine Bewegung erkannt wird, wird eine akustische Warnung ausgegeben oder eine Benachrichtigungs-E-Mail an Sie gesendet. Siehe Ereigniskonfiguration.

  • Benutzer konfigurieren

    • Geben Sie nun an, wer auf iVMS-5200 Pro zugreifen soll und wie. Um den Betrieb von iVMS-5200 Pro zu steuern, lassen sich verschiedene Berechtigungen für die einzelnen Benutzer festlegen. Siehe Rollenverwaltung und Benutzerverwaltung.


Installation und Deinstallation

Die von HIKVISION bereitgestellte Programmdatei enthält 4 Servermodule und 1 Client: den Central Management Server, den Speicherserver, den Stream Media-Server, den Smart Detection-Server und den Kontroll-Client von iVMS-5200. Die Servermodule können nach Bedarf separat auf verschiedenen Servern oder PCs, aber auch auf demselben Server oder PC installiert werden.


Installieren von Servermodulen

Bevor Sie anfangen:

Für eine ordnungsgemäße Funktion muss der Speicherserver auf einem 64-bit-PC oder -Server installiert werden.

Betriebsumgebung

Für CMS:
    • Betriebssystem: Windows Server 2008/Windows Server 2012 SP2 (64 Bit); Windows 7/Windows 8/Windows 8.1 (32/64 Bit)
    • Prozessor: Prozessor der Serie E5-2620 mit 6 Kernen (2,0 GHz)
    • Speicher: 8 GB
    • HDD: SATA-Laufwerk mit 600 GB Speicherkapazität
    • Netzwerk-Controller: RJ45 Gigabit selbstanpassende Ethernet-Schnittstellen
Hinweis: Wir bieten auch ein spezielles Produkt zum Installieren und Ausführen des CMS an. Einzelheiten erfahren Sie von Ihrem Händler oder unserem Vertreter.
Für andere Server:
    • Betriebssystem: Windows Server 2008 R2 / Windows Server 2012 SP2 (64 Bit)
    • Prozessor: Prozessor der Serie E3-1230 V2 (3,3 GHz)
    • Speicher: 8 GB
    • HDD: SATA-Laufwerk mit 500GB Speicherkapazität
    • Netzwerk-Controller: RJ45 Gigabit selbstanpassende Ethernet-Schnittstellen
Hinweis: Wir bieten auch spezielle Produkte zum Installieren und Ausführen der Server an. Einzelheiten erfahren Sie von Ihrem Händler oder unserem Vertreter.

Befolgen Sie zum Installieren der Servermodule die nachfolgenden Schritte.

Schritte:
  1. Doppelklicken Sie auf die Programmdatei [image], um das Begrüßungsfenster des Installationsassistenten aufzurufen. Klicken Sie auf Weiter, um den Installationsassistenten zu starten.

  2. Im nächsten Fenster muss ein zu installierender Setuptyp ausgewählt werden.

    • Vollständig: Alle Module, einschließlich aller Servermodule und Kontroll-Client, werden installiert, und das Installationsverzeichnis kann nicht verändert werden.
    Hinweis: Das Standardverzeichnis lautet C:\Program Files\iVMS-5200 Professional (bei 32-bit-BS) oder C:\Program Files (x86)\iVMS-5200 Professional (bei 64-bit-BS).

    Klicken Sie auf Weiter.

    1. Lesen Sie die Informationen vor der Installation, und klicken Sie auf Installieren, um mit der Installation zu beginnen.

    2. Es wird ein Fenster mit Fortschrittsanzeige angezeigt.
      Hinweis: Beim Installieren und Ausführen des CMS sollte Port 80 des PCs oder Servers verwendet werden. Ist Port 80 belegt, erscheint das folgende Dialogfenster. Ändern Sie den Port in einen anderen Wert.

    3. Lesen Sie die Informationen nach der Installation, und klicken Sie auf Fertig, um die Installation abzuschließen.
      Hinweis: Wenn die Anmeldeseite des Web-Managers automatisch über den Browser geöffnet werden soll, aktivieren Sie das Kontrollkästchen Web-Manager aufrufen.

    • Benutzerdefiniert: Sie können das Installationsverzeichnis und die Module nach Ihren Bedürfnissen auswählen.

    Klicken Sie auf Weiter.

    1. Klicken Sie auf Ändern und wählen Sie zur Installation der Module ein passendes Verzeichnis aus. Klicken Sie auf Weiter.

    2. Wählen Sie die Module, die Sie installieren möchten, aus und klicken Sie auf Weiter, um mit der Installation zu beginnen. Auf diese Weise können Sie die Servermodule nach Bedarf auf verschiedenen PCs oder Servern installieren.
      Hinweise:
      • Für den Aufbau des Überwachungssystems muss das iVMS-5200 CMS auf einem Ihrer PCs oder Server installiert sein. Andere Module können Sie nach Ihren jeweiligen Bedürfnissen installieren. Eine Beschreibung der Module finden Sie unter Einführung in iVMS-5200 Professional .
      • Bei der Auswahl von Servermodulen (iVMS-5200 Central Management Server, iVMS-5200 Speicherserver, iVMS-5200 Stream Media-Server) wird der iVMS-5200 Service-Manager automatisch installiert.

    3. Lesen Sie die Informationen vor der Installation, und klicken Sie auf Installieren, um mit der Installation zu beginnen.

    4. Es wird ein Fenster mit Fortschrittsanzeige angezeigt.
      5. Hinweis: Wenn Sie den Smart Detection-Server installieren möchten und dieser nicht auf demselben Hardware-Server wie der CMS installiert ist, erscheint ein Fenster. Geben Sie die IP-Adresse und Portnummer des CMS ein, um eine ordnungsgemäße Verbindung zwischen dem CMS und dem Smart Detection-Server herzustellen und die korrekte Funktionsweise des Smart Detection-Servers sicherzustellen. Klicken Sie auf Weiter.

    5. Lesen Sie die Informationen nach der Installation, und klicken Sie auf Fertig, um die Installation abzuschließen.
      Hinweis: Wenn die Anmeldeseite des Web-Managers automatisch über den Browser geöffnet werden soll, aktivieren Sie das Kontrollkästchen Web-Manager aufrufen. Der Browser wird geöffnet, und die Anmeldeseite für den Web-Manager wird angezeigt. Wenn die Anmeldeseite durch die Einstellungen des Browsers blockiert wird, folgen Sie der Anzeige im Browser, damit die Seite ordnungsgemäß angezeigt wird.

    Sobald die Servermodule ordnungsgemäß installiert sind, wird der Service-Manager automatisch gestartet. Im Dialogfeld können Sie die IP-Adresse und den Port des CMS sowie den Protokoll-Port bearbeiten.

    Hinweis: Der Service-Manager sollte als Administrator ausgeführt werden. Ist dies nicht der Fall, beenden Sie den Service-Manager, und starten Sie ihn dann als Administrator. Wenden Sie sich an Ihren IT-Systemadministrator, um mehr über Ihre Berechtigungen zu erfahren.

    Der Service-Manager wird wie folgt angezeigt. Welche Elemente angezeigt werden, hängt von den installierten Servermodulen ab.

    Klicken Sie auf [image], um den Port des jeweiligen Servers zu bearbeiten, oder auf [image], um den Server anzuhalten. Sie können auch mit der rechten Maustaste auf ein Element klicken und die Option Dateiort öffnen auswählen, um zum Installationsverzeichnis des Servermoduls zu wechseln.

    Hinweis: Wenn die Portnummer des Servers von einem anderen Dienst belegt ist, wird die Portnummer rot angezeigt. Die Portnummer sollte geändert werden, damit der Server ordnungsgemäß funktioniert.

    Sie können auch auf Alle stoppen klicken, um alle Server anzuhalten, und dann auf Alle neu starten, um sie wieder auszuführen.

    Klicken Sie auf Einstellung, um die IP-Adresse und den Port des CMS sowie den Protokoll-Port zu bearbeiten.


Deinstallieren von Servermodulen

Alle Servermodule deinstallieren

Führen Sie die folgenden Schritte aus, um iVMS-5200 Pro vollständig (d. h. die Überwachungsserver-Software und zugehörige Installationsdateien sowie den Kontroll-Client) von Ihrem PC oder Server zu entfernen:
Hinweis: Vor dem Entfernen des CMS sollten Sie diesen deaktivieren (falls er aktiviert ist), damit die Lizenz zur Aktivierung eines anderen CMS genutzt werden kann. Weitere Informationen finden Sie unter Aktivieren des CMS.
Schritte:

  1. Schließen Sie alle Module von iVMS-5200 Pro, und schließen Sie den Service-Manager.
    Hinweis: Das nachfolgend beschriebene Verfahren zum Entfernen des Standardsystemmoduls weicht je nach Version des Betriebssystems möglicherweise geringfügig ab.
  2. Wählen Sie im Windows-Startmenü die Option "Systemsteuerung" aus.
    • Suchen Sie gegebenenfalls in der Ansicht "Kategorie" die Kategorie "Programme" und klicken Sie auf Programm deinstallieren.
    • Wenn Sie mit kleinen oder großen Symbolen arbeiten, wählen Sie Programme und Funktionen.
  3. Klicken Sie in der Liste der aktuell installierten Programme mit der rechten Maustaste auf iVMS-5200 Professional.
  4. Wählen Sie Deinstallieren aus und folgen Sie den Anweisungen zum Entfernen.

Einzelne Servermodule deinstallieren

Führen Sie folgende Schritte aus, um einzelne Module von iVMS-5200 Pro von Ihrem PC oder Server zu entfernen (z. B. CMS, SMS oder Kontroll-Client):
Hinweis: Vor dem Entfernen des CMS sollten Sie die Lizenz oder den Dongle abmelden (falls der CMS aktiviert ist), damit die Lizenz oder der Dongle zur Aktivierung eines anderen CMS genutzt werden kann. Weitere Informationen finden Sie unter Aktivieren des CMS.

Schritte:

  1. Schließen Sie alle Module von iVMS-5200 Pro, und schließen Sie den Service-Manager.
    Hinweis: Das nachfolgend beschriebene Verfahren zum Entfernen des Standardsystemmoduls weicht je nach Version des Betriebssystems möglicherweise geringfügig ab.
  2. Wählen Sie im Windows-Startmenü die Option "Systemsteuerung" aus.
    • Suchen Sie gegebenenfalls in der Ansicht "Kategorie" die Kategorie "Programme" und klicken Sie auf Programm deinstallieren.
    • Wenn Sie mit kleinen oder großen Symbolen arbeiten, wählen Sie Programme und Funktionen.
  3. Klicken Sie in der Liste der aktuell installierten Programme mit der rechten Maustaste auf iVMS-5200 Professional.
  4. Wählen Sie Ändern aus. Der Installationsassistent (InstallShield Wizard) wird eingeblendet.
  5. Wählen Sie die Optionsschaltfläche Ändern aus und klicken Sie auf Weiter, um fortzufahren.

  6. Deaktivieren Sie die Kontrollkästchen der Module, die Sie deinstallieren möchten. Klicken Sie anschließend auf Weiter und folgen Sie den Anweisungen zum Entfernen der Module.


Installieren und Deinstallieren des Clients

Betriebsumgebung

    • Betriebssystem: Windows 7/Windows 8/Windows 8.1 (32/64 Bit)
    • CPU: Intel Core i3-530 und höher
    • Speicher: 4 GB und höher
    • Grafikkarte: Geforce GTX 240 und höher

Führen Sie folgende Schritte zur Installation des Clients von iVMS-5200 Pro aus.

Schritte:
  1. Doppelklicken Sie auf die Programmdatei [image], um das Begrüßungsfenster des Installationsassistenten aufzurufen. Klicken Sie auf Weiter, um den Installationsassistenten zu starten.

  2. Im nächsten Fenster muss ein zu installierender Setuptyp ausgewählt werden. Wählen Sie die Optionsschaltfläche Benutzerdefiniert aus und klicken Sie auf Weiter, um fortzufahren.

  3. Klicken Sie auf Ändern und wählen Sie zur Installation des Kontroll-Clients ein passendes Verzeichnis aus. Klicken Sie auf Weiter.

  4. Wählen Sie den Client von iVMS-5200 aus und klicken Sie auf Weiter, um mit der Installation zu beginnen.

  5. Lesen Sie die Informationen vor der Installation, und klicken Sie auf Installieren, um mit der Installation zu beginnen.

  6. Es wird ein Fenster mit Fortschrittsanzeige angezeigt.

  7. Lesen Sie die Informationen nach der Installation, und klicken Sie auf Fertig, um die Installation abzuschließen.

Eine ausführliche Anleitung zum Deinstallieren des Kontroll-Clients finden Sie unter Deinstallieren von Servermodulen


Aktivieren des CMS

Nachdem Sie iVMS-5200 Pro installiert haben, erhalten Sie für einen bestimmten Zeitraum eine temporäre Lizenz für eine bestimmte Anzahl von angeschlossenen Kameras. Dieser Zeitraum wird als Testzeitraum bezeichnet. Wenn der Testzeitraum abgelaufen ist und der CMS nicht aktiviert wurde, kann iVMS-5200 Pro nicht mehr verwendet werden.

Um iVMS-5200 Pro in vollem Umfang zu nutzen, sollten Sie den CMS vor Ablauf des Testzeitraums aktivieren.

Hinweise:
  • Wenn Sie den CMS jetzt nicht aktivieren möchten, können Sie dieses Kapitel überspringen und den Vorgang nach Ihrem tatsächlichen Bedarf ausführen.
  • Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an (siehe Öffnen des Web-Managers und Anmelden), und klicken Sie im Bereich "Lizenzen" auf Details, um den Testzeitraum und die verwaltbare Gerätenummer von iVMS-5200 Pro einzusehen.

Wenn Sie eine Lizenz erwerben, erhalten Sie von HIKVISION einen Aktivierungscode. Je nach Netzwerkstatus stehen die Optionen Online-Aktivierung und Offline-Aktivierung zur Auswahl. Die Konfiguration dieser beiden Modi wird nachfolgend vorgestellt.
Wenn der zu aktivierende CMS mit dem Internet verbunden ist, finden Sie ausführliche Konfigurationshinweise unter Online-Aktivierung.

Wenn der zu aktivierende CMS nicht mit dem Internet verbunden ist, finden Sie alle Informationen unter Offline-Aktivierung.
Hinweise:

  • Wenn zu einem früheren Zeitpunkt bereits eine Aktivierung des zu aktivierenden Hardware-Servers durchgeführt wurde, stellen Sie sicher, dass dieselbe Netzwerkkarte verwendet wird wie bei der vorherigen Aktivierung. Anderenfalls kann die Aktivierung fehlschlagen.

  • Wenn bei der Aktivierung Fehler auftreten, senden Sie die MAC-Adressen aller Netzwerkkarten des Hardware-Servers, den Aktivierungscode und die Fehlermeldung an unseren technischen Kundendienst.


Online-Aktivierung

Aktivierung

Zweck:

Wenn der zu aktivierende CMS mit dem Internet verbunden werden kann, können Sie die Lizenz wie folgt aktivieren.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Steuerung des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Online-Aktivierung. Das Fenster zur Lizenzkonfiguration wird geöffnet.

  3. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Aktivieren. Sobald der CMS erfolgreich aktiviert wurde, wird die Meldung "Aktiviert" angezeigt.

Aktualisieren

Zweck:

Mit zunehmendem Wachstum müssen Sie möglicherweise die Anzahl der anschlussfähigen Kameras für iVMS-5200 Pro erhöhen. Wenden Sie sich bei Bedarf an Ihren Händler oder unseren Vertreter, um weitere Funktionen hinzuzukaufen, und aktualisieren Sie wie folgt Ihre Lizenz.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenz aktualisieren, um das Aktualisierungsfenster aufzuklappen.
  3. Klicken Sie auf Online-Aktivierung und geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
    Hinweis: Nachdem Sie Ihren Händler oder unseren Vertreter für den Erwerb weiterer Funktionen kontaktiert haben, können Sie zur Aktualisierung des CMS den Aktivierungscode nutzen, den sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Aktualisieren. Sobald der CMS erfolgreich aktualisiert wurde, wird die Meldung "Aktiviert" angezeigt.

Deaktivierung

Zweck:

Wenn Sie den CMS auf einem anderen PC oder Server ausführen, sollten Sie den CMS zunächst deaktivieren und anschließend wieder aktivieren. Sie können die Lizenz auch zum Aktivieren anderer CMS nutzen, nachdem Sie den CMS deaktiviert haben.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenz deaktivieren, um das Deaktivierungsfenster aufzuklappen.
  3. Klicken Sie auf Online-Deaktivierung und geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Abmelden, um die Deaktivierung zu bestätigen. Nach erfolgter Deaktivierung erscheint die Meldung "Abmeldung erfolgreich". Sie können andere CMS mit der Lizenz aktivieren.


Offline-Aktivierung

Aktivierung

Zweck:

Wenn der zu aktivierende CMS nicht mit dem Internet verbunden werden kann, können Sie die Lizenz wie folgt aktivieren.

Hinweis: Für die Offline-Aktivierung stellt HIKVISION auch ein Hilfsprogramm zur Offline-Lizenzaktivierung bereit.
Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenzanforderungsdatei importieren. Das Fenster zur Lizenzkonfiguration wird geöffnet.

  3. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  4. Klicken Sie auf Exportieren, und speichern Sie die Anforderungsdatei im richtigen Verzeichnis oder auf einem Wechseldatenträger (z. B. USB-Stick).
  5. Kopieren Sie die Anforderungsdatei und das Hilfsprogramm zur Offline-Lizenzaktivierung auf den PC, der über eine Internetverbindung verfügt.
    Hinweis: Wenn der PC, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen, über eine Internetverbindung verfügt, können Sie Schritt 6 überspringen.
  6. Öffnen Sie das Hilfsprogramm zur Offline-Lizenzaktivierung, und klicken Sie auf Durchsuchen, um die Binärdatei für die Lizenzanforderung auszuwählen. Klicken Sie dann auf Durchsuchen, um den Namen und den Speicherpfad der Binärdatei für die Lizenzantwort festzulegen.
  7. Klicken Sie auf Anforderung an Server senden, um die Antwortdatei zu erzeugen.
  8. Speichern Sie die Antwortdatei im richtigen Verzeichnis des PCs, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen. Klicken Sie im Fenster für die Lizenzkonfiguration auf Aktivierungsdatei importieren, um die Antwortdatei zu importieren.
  9. Klicken Sie auf OK. Sobald der CMS erfolgreich aktiviert wurde, wird die Meldung "Aktiviert" angezeigt.

Aktualisieren

Zweck:

Mit zunehmendem Wachstum müssen Sie möglicherweise die Anzahl der anschlussfähigen Kameras für iVMS-5200 Pro erhöhen. Wenden Sie sich bei Bedarf an Ihren Händler oder unseren Vertreter, um weitere Funktionen hinzuzukaufen, und aktualisieren Sie wie folgt Ihre Lizenz.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenz aktualisieren, um das Aktualisierungsfenster aufzuklappen.
  3. Klicken Sie im Lizenzbereich auf Lizenzanforderungsdatei importieren. Das Fenster zur Lizenzkonfiguration wird geöffnet.
  4. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
    Hinweis: Nachdem Sie Ihren Händler oder unseren Vertreter für den Erwerb weiterer Funktionen kontaktiert haben, können Sie zur Aktualisierung des CMS den Aktivierungscode nutzen, den sie beim Erwerb der Lizenz erhalten haben.
  5. Klicken Sie auf Exportieren, und speichern Sie die Anforderungsdatei im richtigen Verzeichnis oder auf einem Wechseldatenträger (z. B. USB-Stick).
  6. Kopieren Sie die Anforderungsdatei und das Hilfsprogramm zur Offline-Lizenzaktivierung auf den PC, der über eine Internetverbindung verfügt.
    Hinweis: Wenn der PC, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen, über eine Internetverbindung verfügt, können Sie Schritt 5 überspringen.
  7. Öffnen Sie das Hilfsprogramm zur Offline-Lizenzaktivierung, und klicken Sie auf Durchsuchen, um die Binärdatei für die Lizenzanforderung auszuwählen. Klicken Sie dann auf Durchsuchen, um den Namen und den Speicherpfad der Binärdatei für die Lizenzantwort festzulegen.
  8. Klicken Sie auf Anforderung an Server senden, um die Antwortdatei zu erzeugen.
  9. Speichern Sie die Antwortdatei im richtigen Verzeichnis des PCs, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen. Klicken Sie im Fenster für die Lizenzkonfiguration auf Aktivierungsdatei importieren, um die Antwortdatei zu importieren.
  10. Klicken Sie auf OK. Sobald der CMS erfolgreich aktualisiert wurde, wird die Meldung "Aktiviert" angezeigt.

Deaktivierung

Zweck:

Wenn Sie den CMS auf einem anderen PC oder Server ausführen, sollten Sie den CMS zunächst deaktivieren und anschließend wieder aktivieren. Sie können die Lizenz auch zum Aktivieren anderer CMS nutzen, nachdem Sie den CMS deaktiviert haben.

Schritte:
  1. Melden Sie sich über den Web-Manager bei iVMS-5200 Pro an. Siehe Öffnen des Web-Managers und Anmeldung.
  2. Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen. Klicken Sie im Lizenzbereich auf Lizenz deaktivieren, um das Deaktivierungsfenster aufzuklappen.
  3. Klicken Sie im Lizenzbereich auf Lizenzanforderungsdatei importieren. Das Fenster zur Lizenzkonfiguration wird geöffnet.
  4. Geben Sie den Aktivierungscode ein, den Sie beim Erwerb der Lizenz erhalten haben.
  5. Klicken Sie auf Exportieren, und speichern Sie die Anforderungsdatei im richtigen Verzeichnis oder auf einem Wechseldatenträger (z. B. USB-Stick).
  6. Kopieren Sie die Anforderungsdatei und das Hilfsprogramm zur Offline-Lizenzaktivierung auf den PC, der über eine Internetverbindung verfügt.
    Hinweis: Wenn der PC, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen, über eine Internetverbindung verfügt, können Sie Schritt 6 überspringen.
  7. Öffnen Sie das Hilfsprogramm zur Offline-Lizenzaktivierung, und klicken Sie auf Durchsuchen, um die Binärdatei für die Lizenzanforderung auszuwählen. Klicken Sie dann auf Durchsuchen, um den Namen und den Speicherpfad der Binärdatei für die Lizenzantwort festzulegen.
  8. Klicken Sie auf Anforderung an Server senden, um die Antwortdatei zu erzeugen.
  9. Speichern Sie die Antwortdatei im richtigen Verzeichnis des PCs, mit dem Sie über den Web-Manager auf iVMS-5200 Pro zugreifen. Klicken Sie im Fenster für die Lizenzkonfiguration auf Aktivierungsdatei importieren, um die Antwortdatei zu importieren.
  10. Klicken Sie auf OK, um die Deaktivierung zu bestätigen.
  11. Klicken Sie im Lizenzbereich auf Lizenz deaktivieren, um das Deaktivierungsfenster aufzuklappen.
  12. Führen Sie die Schritte 3 bis 10 zur erneuten Deaktivierung aus, um den Deaktivierungsvorgang abzuschließen. Nach erfolgter Deaktivierung erscheint die Meldung "Abmeldung erfolgreich". Sie können andere CMS mit der Lizenz aktivieren.


Öffnen des Web-Managers und Anmeldung

Betriebsumgebung

  • Betriebssystem: Microsoft Windows 7/Windows 8/Windows 8.1 (32/64 Bit)
  • CPU: Intel Pentium IV 3.0 GHz und höher
  • Speicher: 1 G und höher
  • Grafikkarte: RADEON X700-Serie
  • Webbrowser: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Schritte:
  1. Geben Sie in die Adresszeile des Browsers die Adresse des CMS (Central Management Server) ein, und drücken Sie die Eingabetaste. Ein Anmeldefenster wird angezeigt.
    Hinweis: Die Adresse hat das Format http://IP-Adresse des CMS/manager.
    Beispiel: Wenn die IP-Adresse des CMS 172.6.21.96 lautet, muss in die Adresszeile http://172.6.21.96/manager eingegeben werden.
  2. Beim erstmaligen Anmelden sollten Sie das Plug-in installieren, damit Sie die Funktionen nutzen können.
    1. Klicken Sie auf Plug-in herunterladen, speichern Sie die Datei, und schließen Sie den Browser.
    2. Installieren Sie das Plug-in wie in der angezeigten Anleitung beschrieben.
    3. Öffnen Sie nach der Installation den Browser wieder, und melden Sie sich bei iVMS-5200 Pro an (Schritt 1).
  3. Geben Sie den Benutzernamen und das Kennwort des CMS ein und klicken Sie auf Anmelden.
    Hinweise:
    • Der Benutzername für die Anmeldung lautet standardmäßig admin, das Kennwort lautet 12345.
    • Bevor Sie auf das System zugreifen können, müssen Sie das Standardkennwort ändern.
  4. Geben Sie im Pop-up-Fenster das neue Kennwort in die Felder "Neues Kennwort" und "Kennwort bestätigen" ein, und klicken Sie auf OK, um das Kennwort zu ändern.

    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  5. Geben Sie das neue Kennwort ein, und markieren Sie optional das Kontrollkästchen Kennwort merken, um das Kennwort zu speichern. Klicken Sie dann auf Anmelden.

    6. Hinweis: Wenn Sie eine Aktualisierung von iVMS-5200 Pro durchgeführt haben, müssen Sie ggf. den Cache des Browsers leeren, damit die Web-Manager-Seite korrekt angezeigt wird. Wenden Sie sich an den IT-Systemadministrator, wenn Sie bei diesem Vorgang Hilfe benötigen.

Wenn Sie das Systemkennwort vergessen haben, klicken Sie auf Kennwort vergessen, geben Sie im Pop-up-Fenster den Aktivierungscode ein und klicken Sie auf OK, um das Standardkennwort für das System wiederherzustellen. Nach Wiederherstellen des Standardkennworts können Sie anhand der Schritte 3 bis 5 (siehe oben) das Kennwort erstellen und sich beim System anmelden.

Hinweis: Sie können das Kennwort nur wiederherstellen, wenn Sie iVMS-5200 Pro aktiviert haben. Weitere Informationen finden Sie unter Aktivieren des CMS.


Funktionsmodule

Sobald Sie sich erfolgreich angemeldet haben, wird die Startseite des iVMS-5200 Web-Manager aufgerufen.

Hinweis: Wenn Sie zur Web-Client-Oberfläche wechseln möchten, klicken Sie in der oberen linken Ecke auf Web-Client. Informationen zum Web-Client finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.

Der iVMS-5200 Web-Manager besteht aus den folgenden Funktionsmodulen:

 Der Startassistent führt Sie durch die grundlegenden Funktionen des Systems, darunter das Hinzufügen von Codiergeräten, das Festlegen von Aufzeichnungszeitplänen, das Konfigurieren von Ereignisparametern und das Verwalten von Systembenutzern.
Physische Ansicht und logische Ansicht | Mit iVMS-5200 Pro können Sie das Netzwerk nach Codiergeräten (z. B. Kameras oder DVR) durchsuchen und sie zum System hinzufügen. Alternativ können Sie die Geräte hinzufügen, indem Sie die erforderlichen Informationen manuell eingeben. Für eine möglichst einfache Verwaltung sollten die hinzugefügten Geräte in Bereiche unterteilt werden.
Aufzeichnungszeitplan | Die Videodateien der Kameras können nach einem festgelegten Aufzeichnungszeitplan auf dem Speichergerät aufgezeichnet werden.
Ereignis | Kameraausnahmen, Geräteausnahmen und Serverausnahmen sowie der Alarmeingang können verknüpfte Aktionen in iVMS-5200 Pro auslösen.
Benutzerverwaltung | Um den Betrieb von iVMS-5200 Pro zu steuern, lassen sich verschiedene Berechtigungen für die einzelnen Benutzer festlegen.
Systemkonfiguration

Das Ablaufdatum der Protokolldateien und der Kennzeichendaten sowie die NTP-Einstellungen, die IP-Adresse für den Zugriff auf CMS (Central Management Server) über WAN und das aktive Verzeichnis können konfiguriert werden.
Instandhaltung
  • Mithilfe einer Datenbanksicherung sind Ihre Daten beim Auftreten einer Ausnahme gut geschützt und sicher.
  • System von der Datenbank-Backup-Datei wiederherstellen.
  • Die Protokolldaten der Servermodule können exportiert und lokal abgespeichert werden.
Hilfe | Sehen Sie sich unsere Lernprogramme an, um mehr über die Startassistenten zu erfahren, oder lesen Sie ausführliche Informationen zur Konfiguration des Web-Managers im Benutzerhandbuch nach.
Lizenz | Überprüfen Sie die Lizenzinformationen. Aktivieren Sie das CMS, und aktualisieren oder deaktivieren Sie die Lizenz.

In der oberen rechten Ecke der Hauptseite finden Sie folgende Funktionen:

  • Kennwort des aktuell angemeldeten Benutzers ändern.
  • Klicken Sie auf Info, um die Versionsinformationen von iVMS-5200 Pro zu prüfen.
  • Klicken Sie auf Beenden, um sich vom System abzumelden.


Start-Assistent

Zweck:

Der Startassistent führt Sie durch die grundlegenden Funktionen von iVMS-5200 Pro, darunter das Hinzufügen von Codiergeräten, das Festlegen von Aufzeichnungszeitplänen, das Konfigurieren von Ereignisparametern und das Verwalten von Systembenutzern.

Hinzufügen von Codiergeräten

Sie können die aktiven Online-Codiergeräte wie folgt hinzufügen: im selben lokalen Subnetz, in dem sich der Web-Manager befindet, per IP-Adresse oder Domänennamen, mithilfe von HiDDNS, per IP-Segment oder per Port-Segment.

Näheres zur Konfiguration finden Sie unter Hinzufügen des Codiergeräts.

Festlegen von Aufzeichnungszeitplänen

Wenn sich Videospeichergeräte (z. B. HDDs, Net-HDDs oder SD-/SDHC-Karten) auf dem lokalen Gerät befinden oder der Speicherserver verfügbar ist, können Sie den Aufzeichnungszeitplan der Kameras wie folgt einstellen: normal, bei Alarm oder auf Befehl.

Näheres zur Konfiguration finden Sie unter Einstellen des Aufzeichnungszeitplans.

Festlegen der Ereigniskonfiguration

Die erkannten Ereignisse können mit Verknüpfungsaktionen für die Benachrichtigung konfiguriert werden. Wenn beispielsweise eine Bewegung erkannt wird, wird eine akustische Warnung ausgegeben, oder es werden andere verknüpfte Aktionen ausgelöst.

Näheres zur Konfiguration finden Sie unter Ereigniskonfiguration.

Benutzerverwaltung

Für den Zugriff auf iVMS-5200 Pro über den Web-Manager, den Kontroll-Client oder den Web-Client können zahlreiche Benutzerkonten zum System hinzugefügt werden. Den verschiedenen Benutzern wiederum können verschiedene Rollen zugewiesen werden. Diese Rollen können mit jeweils unterschiedlichen Berechtigungen versehen werden.

Näheres zur Konfiguration finden Sie unter Benutzerverwaltung.


Instandhaltung

Zweck:

Mit iVMS-5200 Pro lässt sich die Datenbank sichern, sodass Ihre Daten gut geschützt sind und beim Auftreten einer Ausnahme wiederhergestellt werden können. Sie können auch die Protokolldateien der Servermodule herunterladen, um bei Systemproblemen schnell den Fehler ausfindig zu machen.

Einstellen der Datenbanksicherung

Konfigurieren Sie den Zeitplan zur regelmäßigen Ausführung der Datenbanksicherung.

Schritte:
  1. Klicken Sie auf der Startseite des Systems auf Datenbanksicherung konfigurieren.
  2. Wählen Sie die Häufigkeit der Datenbanksicherung aus. Wenn Sie sich für eine wöchentliche oder monatliche Sicherung entscheiden, wählen Sie den Wochentag bzw. das Datum aus. Legen Sie fest, zu welcher Uhrzeit die Sicherung starten soll.

  3. Klicken Sie auf OK, um die Einstellungen zu speichern.

Wiederherstellen der Datenbank

Beim Auftreten einer Ausnahme können Sie die Datenbank wiederherstellen, wenn Sie sie vorher gesichert haben.

Hinweis: Bei der Datenbankwiederherstellung wird die Datenbank in einen früheren Zustand zurückversetzt. Dabei gehen die nach diesem Zustand hinzugefügten Daten verloren.
Schritte:
  1. Klicken Sie auf der Startseite des Systems auf Datenbank wiederherstellen
  2. Wählen Sie eine Sicherungsdatei aus, um die Datenbank in einen früheren Zustand zurückzuversetzen.

  3. Klicken Sie auf Wiederherstellen, um die Datenbanksicherung zu bestätigen.

Herunterladen der Protokolldateien

Schritte:
  1. Klicken Sie auf der Startseite des Systems auf Protokoll herunterladen
  2. Wählen Sie einen Server zum Herunterladen der Protokolldateien aus.
  3. Stellen Sie die Start- und Endzeit ein, um die Protokolldateien während des entsprechenden Zeitraums herunterzuladen.

  4. Klicken Sie auf Download, um die Protokolldateien herunterzuladen.


Ressourcenverwaltung

Zweck:

Bevor Sie über den Kontroll-Client die Liveansicht aufrufen und Dateien wiedergeben oder über den Web-Manager einen Aufzeichnungszeitplan oder eine Ereigniskonfiguration festlegen können, müssen Geräte zu iVMS-5200 Pro hinzugefügt und nach Bereichen verwaltet werden. Sie können Geräte auch auf der Startseite hinzufügen. Nähere Informationen finden Sie unter Start-Assistent.

Klicken Sie auf das Register Physische Ansicht, um die Seite zur Geräte- und Serververwaltung zu öffnen.

Für die Verwaltung stehen zwei verschiedene Ansichten zur Verfügung. Die physische Ansicht dient zur Verwaltung von Geräten und Servern; die logische Ansicht dient zur Verwaltung von Bereichen.


Hinzufügen des Codiergeräts

Zweck:

Sie können das Codiergerät (z. B. DVR und Netzwerkkamera) zum System hinzufügen.

Sie können das Gerät auf folgende Arten hinzufügen:

  • Durch Erkennung der Online-Geräte – Näheres unter Hinzufügen von Online-Geräten.
  • Durch Angabe der IP-Adresse oder des Domänennamens des Geräts – Näheres unter Hinzufügen von Geräten mithilfe der IP-Adresse oder des Domänennamens.
  • Durch Angabe eines IP-Segments – Näheres unter Hinzufügen von Geräten mithilfe des IP-Segments.
  • Durch Angabe eines Port-Segments – Näheres unter Hinzufügen von Geräten mithilfe des Port-Segments.
  • Durch HiDDNS – Näheres unter Hinzufügen von Geräten mithilfe von HiDDNS.

Die Geräte werden in der Geräteliste angezeigt, sodass sie nach dem Hinzufügen verwaltet werden können.

Sie können auch den Gerätnamen im Feld Filter eingeben, um nach dem Gerät zu suchen.

Klicken Sie zum Bearbeiten oder Abrufen der Gerätinformationen auf das Feld Alias.

Wählen Sie die Geräte (das Gerät) aus der Liste aus und klicken Sie zum Entfernen der (des) ausgewählten Geräte (Geräts) auf Löschen.

Klicken Sie auf Konfiguration. Sie können nun gegebenenfalls die Remote-Konfigurationen des entsprechenden Geräts vornehmen. Eine ausführliche Anleitung zur Remote-Konfiguration finden Sie im Benutzerhandbuch des Geräts.


Hinzufügen von Online-Geräten

Zweck:

Die aktiven Online-Codiergeräte, die sich im gleichen lokalen Subnetz befinden wie der Web-Manager, werden in einer Liste aufgeführt. Die neuesten Informationen zu den Online-Geräten erhalten Sie, wenn Sie auf Aktualisieren klicken. Sie können außerdem das Schlüsselwort des Geräts eingeben und auf Suchen klicken, um die jeweiligen Geräte anzuzeigen.

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät, und aktivieren Sie die Kontrollkästchen der Geräte, die hinzugefügt werden sollen.

  3. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten zu öffnen.

  4. Geben Sie die erforderlichen Informationen ein.

    5. So fügen Sie ein einzelnes Gerät hinzu:

    • Geräteadresse: Geben Sie die IP-Adresse des Geräts ein. Die IP-Adresse des Geräts wird im Modus "Hinzufügen" automatisch abgerufen.
    • Geräte-Port: Geben Sie die Portnummer des Geräts ein. Standardvorgabe ist 8000.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    Klicken Sie auf Hinzufügen, um die Bereichseinstellungen für das Gerät zu konfigurieren.

    1. Passen Sie den Bereichsnamen für das Gerät an. Alternativ können Sie auf das Feld Export zu Bereich klicken, um einen vorhandenen Bereich auszuwählen.
    2. Optional: Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
      • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
    3. Klicken Sie auf Kamera wählen, und wählen Sie die Elemente (z. B. Kameras, Alarmeingänge) aus, die zum Bereich hinzugefügt werden sollen.
    4. Klicken Sie auf OK, um das Gerät hinzuzufügen.
    So fügen Sie mehrere Geräte hinzu:
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke der Geräte kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    • Export zu Bereich (optional): Aktivieren Sie das Kontrollkästchen, damit der Geräte-Alias einen Bereich erstellt. Alle Kameras, Alarmein- und -ausgänge und Zutrittskontrollen des Geräts werden standardmäßig zum Bereich hinzugefügt.
    • Stream Media-Server (optional): Wählen Sie die IP-Adresse des Stream Media-Servers aus, um den Video-Stream einer Kamera über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
      • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
    Klicken Sie auf Speichern, um das Hinzufügen der Geräte zu bestätigen.
    Hinweis: Erscheint folgendes Dialogfeld, können Sie abwarten, bis der VAG-Server ordnungsgemäß funktioniert, oder auf Offline hinzufügen klicken. Wenn Sie "Offline hinzufügen" auswählen, sollten Sie zunächst auf Alias (auf der Seite "Physische Ansicht") und anschließend auf Aktualisieren klicken, um Gerätedetails aufzurufen (z. B. Kameranummer, Informationen zum Alarmeingang).

Netzwerkinformationen ändern
Wählen Sie ein Gerät aus der Liste und klicken Sie auf Netzwerkparameter ändern, um die Netzwerkinformationen des ausgewählten Geräts zu bearbeiten.

Hinweis: Das Kennwort entspricht dem Admin-Kennwort des Geräts.

Standardkennwort wiederherstellen
Wählen Sie das Gerät aus der Liste aus, klicken Sie auf Standardkennwort wiederherstellen und geben Sie den Sicherheitscode ein. Anschließend können Sie das Standardkennwort des ausgewählten Geräts wiederherstellen.

Hinweis: Der Sicherheitscode wird ausgegeben, nachdem Sie das Datum und die Seriennummer des Geräts an den Hersteller gesendet haben.


Hinzufügen von Geräten mithilfe der IP-Adresse oder des Domänennamens

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten aufzurufen.
  3. Wählen Sie als Modus IP/Domänenname aus.
  4. Geben Sie die erforderlichen Informationen ein.
    • Hersteller: Geben Sie den Hersteller des Geräts ein.
    • Geräteadresse: Geben Sie die IP-Adresse oder den Domänennamen des Geräts ein.
    • Geräte-Port: Geben Sie die Portnummer des Geräts ein. Standardvorgabe ist 8000.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

  5. Klicken Sie auf Hinzufügen, um das Gerät hinzuzufügen, und öffnen Sie das Fenster zur Bereichsverwaltung.
  6. Passen Sie den Bereichsnamen für das Gerät an. Alternativ können Sie auf das Feld Export zu Bereich klicken, um einen vorhandenen Bereich auszuwählen.
  7. Optional: Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
    • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
  8. Klicken Sie auf Kamera wählen, und wählen Sie die Elemente (z. B. Kameras, Alarmeingänge) aus, die zum Bereich hinzugefügt werden sollen. Sie können das Kontrollkästchen aktivieren, um Elemente auszuwählen, und auf Löschen (Delete) klicken, um einzelne Elemente zu entfernen, bzw. auf Löschen (Clear), um alle Elemente zu löschen.
  9. Klicken Sie auf OK, um die Einstellungen zu speichern.


Hinzufügen von Geräten mithilfe des IP-Segments

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten aufzurufen.
  3. Wählen Sie als Modus IP-Segment aus.
  4. Geben Sie die erforderlichen Informationen ein.
    • Hersteller: Geben Sie den Hersteller des Geräts ein.
    • Start-IP-Adresse: Geben Sie die Start-IP-Adresse des IP-Segments ein.
    • End-IP-Adresse: Geben Sie die End-IP-Adresse des IP-Segments ein.
    • Geräte-Port: Geben Sie die Portnummer der Geräte ein. Standardvorgabe ist 8000.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke der Geräte kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    • Export zu Bereich (optional): Aktivieren Sie das Kontrollkästchen, damit der Geräte-Alias einen Bereich erstellt. Alle Kameras, Alarmein- und -ausgänge und Zutrittskontrollen des Geräts werden standardmäßig zum Bereich hinzugefügt.
    • Stream Media-Server (optional): Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
      • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
  5. Klicken Sie auf OK. Das Gerät, dessen IP-Adresse zwischen der Start-IP-Adresse und der End-IP-Adresse liegt, wird zur Geräteliste hinzugefügt.


Hinzufügen von Geräten mithilfe des Port-Segments

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten aufzurufen.
  3. Wählen Sie als Modus Port-Segment aus.
  4. Geben Sie die erforderlichen Informationen ein.
    • Hersteller: Geben Sie den Hersteller des Geräts ein.
    • Geräteadresse: Geben Sie die IP-Adresse des Geräts ein.
    • Start-Port: Geben Sie die Start-Port-Nummer des Port-Segments ein.
    • End-Port: Geben Sie die End-Port-Nummer des Port-Segments ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke der Geräte kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

    • Export zu Bereich (optional): Aktivieren Sie das Kontrollkästchen, damit der Geräte-Alias einen Bereich erstellt. Alle Kameras, Alarmein- und -ausgänge und Zutrittskontrollen des Geräts werden standardmäßig zum Bereich hinzugefügt.
    • Stream Media-Server (optional): Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
      • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
  5. Klicken Sie auf OK. Das Gerät, dessen Portnummer zwischen der Start-Port-Nummer und der End-Port-Nummer liegt, wird zur Geräteliste hinzugefügt.


Hinzufügen von Geräten mithilfe von HiDDNS

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Codiergerät und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Geräten aufzurufen.
  3. Wählen Sie als Modus IP/Domänenname aus.
  4. Wählen Sie als Hersteller HIKVISION aus und aktivieren Sie das Kontrollkästchen HiDDNS.
  5. Geben Sie die erforderlichen Informationen ein.
    • Server-Adresse: Geben Sie die Adresse des HiDDNS-Servers ein.
    • Server-Port: Geben Sie den Port des HiDDNS-Servers ein. Standardvorgabe ist 80.
    • Gerätedomäne: Geben Sie den auf dem HiDDNS-Server registrierten Domänennamen des Geräts ein.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • Benutzername: Geben Sie den Benutzernamen des Geräts ein.
    • Kennwort: Geben Sie das Kennwort des Geräts ein.

      • Hinweis: Die Kennwortstärke des Geräts kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.

  6. Klicken Sie auf Hinzufügen, um das Gerät hinzuzufügen, und öffnen Sie das Fenster zur Bereichsverwaltung.
  7. Passen Sie den Bereichsnamen für das Gerät an. Alternativ können Sie auf das Feld Export zu Bereich klicken, um einen vorhandenen Bereich auszuwählen.
  8. Optional: Wählen Sie einen Stream Media-Server aus, um den Video-Stream des Geräts über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
    • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
  9. Klicken Sie auf Kamera wählen, und wählen Sie die Elemente (z. B. Kameras, Alarmeingänge) aus, die zum Bereich hinzugefügt werden sollen. Sie können das Kontrollkästchen aktivieren, um Elemente auszuwählen, und auf Löschen (Delete) klicken, um einzelne Elemente zu entfernen, bzw. auf Löschen (Clear), um alle Elemente zu löschen.
  10. Klicken Sie auf OK, um die Einstellungen zu speichern.


Hinzufügen des Smart Detection-Servers

Zweck:

Sie können Netzwerkkameras zum Smart Detection-Server hinzufügen, und das hinzugefügte Gerät kann mit Linienüberquerungs- und Einbruchmeldungsfunktion zugewiesen werden. Näheres zur Konfiguration der Linienüberquerung und Einbruchmeldung finden Sie unter Konfigurieren der Linienüberquerungsdetektion und Konfigurieren der Einbruchmeldung.

Schritte:
  1. Fügen Sie den Smart Detection-Server zu iVMS-5200 Pro hinzu. Nähere Informationen zur Konfiguration finden Sie unter Hinzufügen von Geräten mithilfe der IP-Adresse oder des Domänennamens.
    Hinweis: Die IP-Adresse des Smart Detection-Servers entspricht der IP-Adresse des PCs oder Servers, auf dem das Modul Smart Detection installiert ist.
  2. Klicken Sie zur Aktivierung der Fernkonfigurationsschnittstelle auf Konfiguration.
  3. Klicken Sie zum Hinzufügen der Netzwerkkamera im linken Bereich unter System auf Kamera.

  4. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen der Netzwerkkamera zu öffnen.
  5. Legen Sie die entsprechenden Parameter fest und klicken Sie auf Weiter, um die IP-Kamera Nr. für die Verknüpfung zur Kamera einzustellen.
  6. Klicken Sie abschließend auf Speichern.
  7. Sie können die Schritte 4 bis 6 wiederholen, um weitere Netzwerkkameras (maximal 32 insgesamt) hinzuzufügen.
    Hinweis: Sie können das Gerät auswählen und zum Bearbeiten auf Bearbeiten klicken oder mit Löschen die Kamera entfernen.
  8. Klicken Sie zum Speichern der Einstellungen auf Übernehmen und anschließend auf Aktualisieren, um den neuesten Status der Kameras abzurufen.


Hinzufügen des zentralen Speicherservers

Zweck:

Sie können den zentralen Speicherserver zu iVMS-5200 Pro hinzufügen, einschließlich Speicherserver und CVR (zentraler Videorekorder).

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Zentraler Speicherserver und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen des Servers aufzurufen.

  3. Geben Sie die erforderlichen Informationen ein.
    • Alias: Geben Sie einen beliebigen Namen für den Server ein.
    • Typ: Wählen Sie den Servertyp aus.
      • Zum Hinzufügen des Speicherservers
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Bildspeicher-Port: Geben Sie die Portnummer zum Speichern der Serverbilder ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert. Dieses Element ist nur beim Speicherserver verfügbar.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und legen Sie die entsprechenden Parameter fest. Diese sind verfügbar, wenn Sie über WAN auf den Server zugreifen.
      Zum Hinzufügen des zentralen Videorekorders
      • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
      • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Portnr.: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
      • Benutzername: Geben Sie den Benutzernamen des Servers ein.
      • Kennwort: Geben Sie das Kennwort des Servers ein.
      • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und legen Sie die entsprechenden Parameter fest. Diese sind verfügbar, wenn Sie über WAN auf den Server zugreifen.
  4. Klicken Sie zum Hinzufügen des Servers auf OK.

    5. Die Server werden in der Serverliste angezeigt, sodass sie nach dem Hinzufügen verwaltet werden können. Überprüfen Sie gegebenenfalls die Informationen zu den hinzugefügten Servern auf der Liste.

    Sie können auch den Servernamen im Feld Filter eingeben, um nach dem Server zu suchen.

    Klicken Sie zum Bearbeiten der Serverinformationen auf das Feld Alias.

    Wählen Sie die (den) Server aus der Liste aus und klicken Sie zum Entfernen der (des) ausgewählten Server(s) auf Löschen.

    Speicherserver: Klicken Sie auf Konfiguration. Anschließend können Sie dem Server den Speicherplatz zuweisen, ehe Sie die aufgezeichneten Dateien und Bilder darauf speichern. Eine ausführliche Anleitung finden Sie unter So weisen Sie dem Speicherserver Speicher zu.

    Zentraler Videorekorder: Klicken Sie auf Konfiguration. Der Anmeldedialog des zentralen Videorekorders wird angezeigt. Sie können sich anmelden und den zentralen Videorekorder verwalten. Ausführliche Informationen zur Konfiguration finden Sie im Benutzerhandbuch des zentralen Videorekorders. Wenn der zentrale Videorekorder nicht mit CVR-Speichereinstellungen konfiguriert wurde, klicken Sie auf One-Touch-Konfiguration, ehe Sie die aufgezeichneten Dateien der Kamera auf dem zentralen Videorekorder speichern können.


Hinzufügen des Stream Media-Servers

Zweck:

Sie können den SMS (Stream Media-Server) zu iVMS-5200 Pro hinzufügen.

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht.
  2. Klicken Sie auf Stream Media-Server und anschließend auf Hinzufügen, um das Dialogfeld zum Hinzufügen des Servers aufzurufen.

  3. Geben Sie die erforderlichen Informationen ein.
    • Alias: Geben Sie einen beliebigen Namen für den Server ein.
    • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
    • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und legen Sie die entsprechenden Parameter fest. Diese sind verfügbar, wenn Sie über WAN auf den Server zugreifen.
  4. Klicken Sie zum Hinzufügen des Servers auf OK.

    5. Die Server werden in der Serverliste angezeigt, sodass sie nach dem Hinzufügen verwaltet werden können. Überprüfen Sie gegebenenfalls die Informationen zu den hinzugefügten Servern auf der Liste.

    Sie können auch den Servernamen im Feld Filter eingeben, um nach dem Server zu suchen.

    Klicken Sie zum Bearbeiten der Serverinformationen auf das Feld Alias.

    Wählen Sie die (den) Server aus der Liste aus und klicken Sie zum Entfernen der (des) ausgewählten Server(s) auf Löschen.


Bereichsverwaltung

Zweck:

Für eine möglichst einfache Verwaltung sollten die hinzugefügten Codiergeräte in Bereiche unterteilt werden. Sie können die Liveansicht aufrufen, die aufgezeichneten Dateien wiedergeben und weitere Gerätefunktionen nutzen, nachdem Sie die Codiergeräte nach Bereichen verwalten.

Bevor Sie anfangen:

Zur Bereichsverwaltung müssen Codiergeräte zu iVMS-5200 Pro hinzugefügt werden. Näheres zur Konfiguration beim Hinzufügen von Geräten finden Sie unter Hinzufügen des Codiergeräts.

Klicken Sie auf das Register Logische Ansicht, um die Oberfläche "Bereichsmanagement" aufzurufen.

Hinzufügen des Bereichs

Schritte:
  1. Klicken Sie zum Öffnen des Dialogfelds "Bereich hinzufügen" auf [image].

  2. Wählen Sie in der Auswahlliste Übergeordnet den Oberbereich aus.
  3. Geben Sie einen beliebigen Bereichsnamen ein.
  4. Optional können Sie einen Server für Stream-Medien für den Bereich auswählen, um den Video-Stream der Kameras, die zu diesem Bereich gehören, über den Server abzurufen. Oder klicken Sie zum Hinzufügen eines Servers für Stream-Medien auf Neu hinzufügen.
    • Alias: Geben Sie einen beliebigen Namen für das Gerät ein.
    • IP-Adresse: Geben Sie die IP-Adresse des Servers ein.
    • Kontroll-Port: Geben Sie die Portnummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Daten-Port: Geben Sie die Daten-Port-Nummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • Netzwerk-Port: Geben Sie die Netzwerknummer des Servers ein. Falls keine Änderung erfolgt, übernehmen Sie den Standardwert.
    • WAN-Zugriff aktivieren: Wenn Sie über WAN auf den Server zugreifen müssen, aktivieren Sie das Kontrollkästchen und stellen Sie die entsprechenden Parameter ein.
  5. Klicken Sie auf Speichern, um den neuen Bereich hinzuzufügen.
    Sie können auch einen Bereich auswählen und per Klick zur Bearbeitung öffnen.

Hinzufügen der Kamera/des Alarmeingangs/des Alarmausgangs/der Zutrittskontrolle/des POS zu einem Bereich

Schritte:
  1. Wählen Sie in der Bereichsstruktur ein Bereichselement durch Klicken aus. Das Element bezieht sich auf Codierkanal, Alarmein- und -ausgang, Zutrittskontrolle und POS, die zum Bereich gehören.
  2. Klicken Sie auf Hinzufügen. Ein Dialogfenster wird geöffnet.

    3. So fügen Sie Kamera/Alarmein- und -ausgang/Zutrittskontrolle hinzu:

    1. Aktivieren Sie das/die Kontrollkästchen, um die Elemente auszuwählen, die hinzugefügt werden sollen.
    2. Klicken Sie auf OK, um die Einstellungen zu speichern.

    So fügen Sie den POS hinzu:

    1. Geben Sie die erforderlichen Parameter ein.
      • Name: Geben Sie einen beliebigen Namen ein.
      • IP-Adresse: Geben Sie die IP-Adresse des POS-Terminals ein.
      • Zu koppelnde Kamera: Wählen Sie eine Bereichskamera aus, die mit dem POS-Terminal gekoppelt werden soll.
      • Protokoll-Typ: Wählen Sie das Protokoll aus, über das die Verbindung zum POS-Terminal hergestellt werden soll.
    2. Klicken Sie auf OK, um die Einstellungen zu speichern.
    Hinweise:
    • Zu einem Bereich können bis zu 64 Kameras hinzugefügt werden.
    • Kamera, Alarmein- und -ausgang, Zutrittskontrolle und POS können nur zu einem Bereich hinzugefügt werden.
      • Wenn Sie das Schlüsselwort in das Textfeld eingeben und auf Suchen klicken, können Sie das benötigte Gerät bzw. die benötigte Kamera, den Alarmein- oder -ausgang, die Zutrittskontrolle oder den POS suchen.

Für die Kameras

Aktivieren Sie zur Auswahl der Kamera(s) das (die) Kontrollkästchen und klicken Sie auf Kameraname synchronisieren, um die Kameranamen vom Gerät aufzurufen.

Bei der Kamera mit VCA-Funktion können Sie die VCA-Konfiguration für die Kamera festlegen.
Klicken Sie, um eine Kamera auszuwählen, und klicken Sie auf VCA-Konfiguration, um die VCA-Konfigurationsschnittstelle anzuzeigen. Sie können die VCA-Einstellungen und -Regeln für die Kamera konfigurieren. Ausführliche Informationen finden Sie im Benutzerhandbuch des Geräts.

Für die Zutrittskontrolle

Die Konfiguration für die Zutrittskontrolle erfolgt über iVMS-5200 Pro.

Klicken Sie, um eine Zutrittskontrolle auszuwählen, und klicken Sie auf Zutrittskontrollkonfiguration, um die Client-Software der Zutrittskontrolle zu aktivieren. Näheres zu den Einstellungen für die Zutrittskontrolle finden Sie unter Zutrittskontrollsystem.

Bearbeiten der Kamera/des Alarmeingangs/des Alarmausgangs/der Zutrittskontrolle/des POS

Schritte:
  1. Wählen Sie ein Element aus und klicken Sie auf das Feld Name, um die Parameter des Elements zu bearbeiten.
  2. Bearbeiten Sie die entsprechenden Informationen.
    Für die Kamera: Sie können den Namen, den Stream-Typ, den Protokolltyp und die Tastatur-Nr. (optional) bearbeiten. Sie können auch die Aufzeichnungs- und Ereigniseinstellungen der Kamera anzeigen. Wenn kein Aufzeichnungszeitplan oder keine Ereigniseinstellungen für die Kamera konfiguriert wurden, können Sie durch Klicken auf Aufzeichnungskonfiguration den Aufzeichnungszeitplan einstellen (siehe Einstellen des Aufzeichnungszeitplans) oder durch Klicken auf Ereigniskonfiguration die Ereigniskonfiguration festlegen (siehe Ereigniskonfiguration).
    • Tastatur-Nr.: Legen Sie eine eindeutige (zweistellige) Nummer für die Netzwerktastatur fest.
    Für den Alarmeingang: Sie können den Namen des Alarmeingangs bearbeiten. Sie können auch die entsprechenden Ereigniseinstellungen anzeigen. Wurden für den Alarmeingang keine Ereigniseinstellungen konfiguriert, können Sie durch Klicken auf Ereigniskonfiguration die Ereigniskonfiguration festlegen (siehe Konfigurieren der Alarmeingangsverknüpfung).
    Für den Alarmausgang: Sie können den Namen des Alarmausgangs bearbeiten.
    Für die Zutrittskontrolle: Sie können auch die entsprechenden Ereigniseinstellungen anzeigen. Wurden für die Zutrittskontrolle keine Ereigniseinstellungen konfiguriert, können Sie durch Klicken auf Ereigniskonfiguration die Ereigniskonfiguration festlegen. Näheres zur Konfiguration finden Sie unter Konfigurieren der Alarmverknüpfung für die Zutrittskontrolle.
    Für den POS: Sie können den Namen, die IP-Adresse, die verknüpfte Kamera und den Protokolltyp bearbeiten. Sie können auch die entsprechenden Ereigniseinstellungen anzeigen. Wurden für das POS-Terminal keine Ereigniseinstellungen konfiguriert, können Sie durch Klicken auf Ereigniskonfiguration die Ereigniskonfiguration festlegen (siehe Konfigurieren der Alarmverknüpfung für das POS-Terminal).
  3. Klicken Sie auf Speichern, um die neuen Einstellungen zu speichern.
    Sie können auch auf das Feld in der Spalte "Codiergerät" klicken, um die Geräteinformationen zu überprüfen.

Entfernen der Kamera/des Alarmeingangs/des Alarmausgangs/der Zutrittskontrolle/des POS aus dem Bereich

Schritte:
  1. Wählen Sie ein Element aus.
  2. Aktivieren Sie zur Auswahl der Elemente die entsprechenden Kontrollkästchen und klicken Sie auf Löschen, um die Elemente aus dem Bereich zu entfernen.

Löschen des Bereichs

Schritte:
  1. Wählen Sie den Bereich in der Bereichsstruktur aus.
  2. Klicken Sie auf [image]. Der ausgewählte Bereich wird gelöscht.


Einstellen des Aufzeichnungszeitplans

Zweck:

Wenn sich Videospeichergeräte (z. B. HDDs, Net-HDDs oder SD-/SDHC-Karten) auf dem lokalen Gerät befinden oder der zentrale Speicherserver (Speicherserver oder zentraler Videorekorder) verfügbar ist, können Sie den Aufzeichnungszeitplan der Kameras wie folgt einstellen: normal, bei Alarm oder auf Befehl.

Klicken Sie auf das Register Aufzeichnungszeitplan, um die Seite für den Aufzeichnungszeitplan zu öffnen.

Sie können alle Kameras anzeigen, für die ein Aufzeichnungszeitplan eingerichtet wurde. Sie können auch auf einen Bereich klicken, um den Aufzeichnungszeitplan der Kameras in diesem Bereich einzusehen.


Konfigurieren des Aufzeichnungszeitplans für die Kameras

Zweck:

In iVMS-5200 Pro gibt es zwei Möglichkeiten zum Speichern von Dateien, die von den Kameras nach dem konfigurierten Aufzeichnungszeitplan aufgezeichnet wurden: die Speicherung auf dem lokalen Gerät und die Speicherung auf dem zentralen Speicherserver (Speicherserver oder zentraler Videorekorder).

Bevor Sie anfangen:

  • Bei lokalen Geräten:

    Die lokalen Geräte, darunter DVRs, NVRs und Netzwerkkameras, bieten üblicherweise Speichergeräte wie HDDs, Net-HDDs und SD/SDHC-Karten für aufgezeichnete Dateien. Die neu installierten Speichergeräte müssen zunächst formatiert werden. Rufen Sie die Remote-Konfiguration des Geräts auf (Physische Ansicht > Konfiguration), klicken Sie auf Speicherung > Allgemein, wählen Sie die HDD-, Net HDD- oder SD/SDHC-Karte aus, und klicken Sie auf Formatieren, um die gewählten Speichergeräte zu initialisieren.

  • Beim zentralen Speicherserver:

    Zu iVMS-5200 Pro wurde mindestens ein verfügbarer zentraler Speicherserver hinzugefügt. Markieren Sie beim Installieren von iVMS-5200 Pro das Kontrollkästchen Speicherserver, um die Installation des Speicherservers zu aktivieren. Informationen zum Hinzufügen des Speicherservers finden Sie unter Hinzufügen des zentralen Speicherservers.

Schritte:
  1. Öffnen Sie die Seite für den Aufzeichnungszeitplan.
  2. Wählen Sie einen Bereich aus, und klicken Sie auf Hinzufügen. Die Aufzeichnungseinstellungen werden angezeigt.

    3. Hinweis: Wenn noch keine Kamera für Aufzeichnungszeitpläne konfiguriert wurde, klicken Sie auf Aufnahmezeitplan konfigurieren, um das Fenster für die Aufzeichnungseinstellungen zu aktivieren.

  3. Klicken Sie, um die Kamera zum Konfigurieren der Aufzeichnungseinstellungen auszuwählen.
  4. Klicken Sie auf Weiter, um den Aufzeichnungszeitplan und den Speicherort festzulegen. Speicher 1 ist standardmäßig aktiviert.

  5. Wählen Sie die Vorlage für den Aufzeichnungszeitplan für Speicher 1 aus.
    • Täglich-Vorlage: Ganztägige Daueraufzeichnung während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Daueraufzeichnung von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Daueraufzeichnung von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aufzeichnungszeitplan-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aufzeichnungszeitplan-Vorlage.
  6. Wählen Sie den Streamtyp für die Aufzeichnung aus.
  7. Wählen Sie den Speicherort aus. Sie können die aufgezeichneten Dateien auf dem lokalen Gerät (Codiergerät), auf dem Speicherserver oder im zentralen Videorekorder speichern.

    Wenn Sie Speicherserver oder zentraler Videorekorder auswählen, wählen Sie einen Server und optionalen einen Stream Media-Server aus, über den der Video-Stream der Kamera verarbeitet wird.

    Wenn Sie den ausgewählten Speicherserver bearbeiten möchten, klicken Sie auf Konfiguration. Ausführliche Informationen finden Sie unter So weisen Sie dem Speicherserver Speicher zu.
    Wenn Sie einen neuen Speicherserver, zentralen Videorekorder oder Stream Media-Server hinzufügen möchten, klicken Sie in der Auswahlliste Servername oder Stream Media-Server auf Neu hinzufügen. Eine ausführliche Anleitung zum Hinzufügen von Speicherservern und zentralen Videorekordern finden Sie unter Hinzufügen des zentralen Speicherservers. Eine ausführliche Anleitung zum Hinzufügen Stream Media-Servern finden Sie unter Hinzufügen des Stream Media-Servers.

  8. Optional: Markieren Sie das Kontrollkästchen Aktivieren von Speicher 2, und stellen Sie die zugehörigen Parameter so ein, dass ein weiterer Speicherort für die aufgezeichneten Dateien konfiguriert wird (siehe Schritte 5 bis 7).

    9. Beispiel: Wenn Sie Speicherserver als Speicherort für Speicher 1 auswählen, können Sie für Speicher 2 nur Codiergerät oder zentraler Videorekorder auswählen, und umgekehrt.

  9. Klicken Sie auf OK, um die Einstellungen zu speichern.

Nachdem Sie die Aufzeichnungseinstellungen der Kamera konfiguriert haben, wird das Element für den Aufzeichnungszeitplan unterhalb des Bereichs angezeigt.

Wenn Sie den Aufzeichnungszeitplan löschen möchten, wählen Sie ihn durch Klicken aus, und klicken Sie auf Löschen.

Um den Aufzeichnungszeitplan zu bearbeiten, klicken Sie auf das Feld Kameraname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Zeitplaneinstellungen in andere Kameras im Bereich kopieren möchten, klicken Sie auf Kopieren in.


Konfigurieren einer Aufzeichnungszeitplan-Vorlage

Wenn Sie die benutzerdefinierte Vorlage für den Aufzeichnungszeitplan konfigurieren möchten, befolgen Sie folgende Schritte:

Schritte:
  1. Klicken Sie beim Konfigurieren der Aufzeichnungseinstellungen für das Element "Zeitplanvorlage" auf Konfiguration. Die Vorlage 01-08 kann bearbeitet werden.
  2. Wählen Sie die Vorlage aus, die Sie einstellen möchten. Der Name kann bei Bedarf geändert werden.
  3. Um den Zeitplan festzulegen, klicken Sie auf die Schaltfläche für den Aufzeichnungstyp, und ziehen Sie die Zeitachse. Wählen Sie einen Zeitraum für die Zeiteinstellung durch Klicken aus. Der angezeigte Zeitpunkt kann so geändert werden, dass der passende Zeitraum eingestellt wird.

    Bei der Zeitplanaufzeichnung wird dauerhaft aufgezeichnet. Die Zeitplanachse ist blau markiert.

    Bei der Ereignisaufzeichnung wird die Aufzeichnung von einem Ereignis ausgelöst, z. B. einem Alarmeingang oder der Bewegungserkennung). Die Zeitplanachse ist rot markiert.

  4. Wählen Sie optional den Zeitraum aus, und klicken Sie auf Löschen, um ihn zu löschen, oder klicken Sie auf Alle löschen, um alle Zeiträume zu löschen. Um die Zeitachseneinstellungen in andere Tage zu kopieren, klicken Sie auf Kopieren in.
  5. Klicken Sie auf OK, um die Einstellungen zu speichern.

Hinweis: Für jeden Tag des Aufzeichnungszeitplans können bis zu vier Zeiträume festgelegt werden.


Ereigniskonfiguration

Zweck:

Die verknüpften Aktionen für erkannte Ereignisse können im Web-Manager von iVMS-5200 festgelegt werden. Wenn beispielsweise eine Bewegung erkannt wird, wird eine akustische Warnung ausgegeben, oder es werden andere verknüpfte Aktionen ausgelöst. Die Alarminformationen der Ereignisse werden vom Kontroll-Client von iVMS-5200 empfangen. Ausführliche Informationen zur Überprüfung der Alarminformationen finden Sie im Benutzerhandbuch zum Kontroll-Client von iVMS-5200.

Klicken Sie auf das Register Ereignis, um die Seite für die Ereigniskonfiguration zu öffnen.

Sie können verschiedene verknüpfte Aktionen für folgende Ereignisse festlegen:

  • Kameraereignis
  • Transaktionsereignis
  • Alarmeingang
  • Zutrittskontrolle
  • Geräteausnahme
  • Serverausnahme
  • Benutzerdefiniertes Ereignis

Hinweise:

  • Kameraereignisse beziehen sich auf die Videoausnahme oder die im Überwachungsbereich der Kamera erkannten Ereignisse wie Bewegungserkennung, Videoverlust, Linienüberquerung usw.
  • Wenn Sie "Benutzerdefiniertes Ereignis" auswählen, können die Regeln so angepasst werden, dass ein neues Ereignis erstellt wird, um empfangene TCP- und/oder UDP-Datenpakete zu analysieren, und dass Ereignisse ausgelöst werden, wenn bestimmte Voraussetzungen erfüllt sind. Auf diese Weise können Sie ganz verschiedene externe Quellen in das System integrieren, z. B. Zutrittskontroll- und Alarmsysteme.


Konfigurieren von Kamera-Ereignisalarmen

Hinweis: Die Kamera-Ereignistypen sind abhängig vom angeschlossenen Gerät.

Zweck:

Kameraereignisse beziehen sich auf die Videoausnahme oder die im Überwachungsbereich der Kamera erkannten Ereignisse wie Bewegungserkennung, Videoverlust, Linienüberquerung usw. Für erkannte Ereignisse können verknüpfte Aktionen festgelegt werden, um Sie über die Ereignisse zu benachrichtigen.

Beispiel: Der Bewegungserkennungsalarm wird ausgelöst, wenn die Kamera im definierten Bereich eine Bewegung erkennt. Die verknüpften Aktionen wie etwa akustische Warnung, Aufnahme- und Alarmausgangsverknüpfung können festgelegt werden.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Kamera aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Kamerafeld eine Kamera für die Ereigniskonfiguration aus. Um nach der Kamera zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie einen Ereignistyp für die Kamera aus.
  5. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Ereignisparameter fest. Wenn die Ereigniseinstellungen bereits korrekt festgelegt sind, können Sie diesen Schritt überspringen.

    6. Hinweis: Ausführliche Informationen zur Ereigniskonfiguration finden Sie im Benutzerhandbuch des Geräts.

  6. Bearbeiten Sie den Ereignisnamen.
  7. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  8. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  9. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  10. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.1 Verknüpfte Aktionen für Kamera-Ereignisalarme.
  12. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.1 Verknüpfte Aktionen für Kamera-Ereignisalarme
Verknüpfte Aktionen | Beschreibung
Auslöser des Kamera-Einblendbildes | Zeigt bei Auslösung eines Alarms das Livevideo der ausgewählten Kamera(s) an.
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.
PTZ-Verknüpfung | Ruft bei Auslösung des Alarms das Preset, die Patrouille oder das Muster der ausgewählten Kamera(s) auf.
Alarmausgangsverknüpfung | Wählt, sofern vorhanden, den Alarmausgang aus; das verbundene externe Gerät kann bei Auslösung des Alarms aktiviert werden.
Aufnahmeverknüpfung | Startet bei Auslösung des Alarms die Aufzeichnung über die ausgewählte(n) Kamera(s) im festgelegten Speicherort. Hinweis: Bevor die Kameras ausgewählt werden können, muss der Aufzeichnungszeitplan für die Kameras konfiguriert werden. Weitere Informationen finden Sie unter Konfigurieren des Aufzeichnungszeitplans für die Kameras.

Wenn Sie die Ereigniskonfiguration für die Kamera abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Kameras im Bereich kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren der Linienüberquerungsdetektion

Hinweis: Dieses Kapitel bezieht sich ausschließlich auf die Kameras des Smart Detection-Servers. Informationen zum Hinzufügen des Smart Detection-Servers finden Sie unter Hinzufügen des Smart Detection-Servers.

Zweck:

Die Funktion dient zum Erkennen von Personen, Fahrzeugen und Objekten, die einen zuvor festgelegten Bereich betreten. Die Erkennung der Linienüberquerung kann von rechts nach links, von links nach rechts oder in beide Richtungen erfolgen. Außerdem wird bei Erkennung von Objekten eine Reihe von Verknüpfungsmethoden ausgelöst.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Kamera aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Kamerafeld eine Kamera für die Ereigniskonfiguration aus. Um nach der Kamera zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie als Ereignistyp für die Kamera Linienüberquerungsdetektion aus.
  5. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Parameter für die Linienüberquerungsdetektion fest.
    1. Markieren Sie das Kontrollkästchen Traversenerkennung aktivieren.
    2. Wählen Sie die ID der virtuellen Linie aus. Es können bis zu vier Linien konfiguriert werden.
    3. Die Richtungen A<->B, A ->B und B->A stehen zur Auswahl.
      • A<->B: Nur der Pfeil auf Seite B wird angezeigt. Es werden Objekte erkannt, die die Ebene in beide Richtung übertreten, und entsprechende Alarme ausgelöst.
      • A->B: Es werden nur Objekte erkannt, die die festgelegte Linie von Seite A nach Seite B übertreten.
      • B->A: Es werden nur Objekte erkannt, die die festgelegte Linie von Seite B nach Seite A übertreten.
    4. Klicken Sie auf [image], und zeichnen Sie in der Vorschau eine Linie ein. Um die Position der Linie zu verändern, klicken Sie auf [image], und ziehen Sie die Linie. Um die Linie zu löschen, klicken Sie auf [image] oder auf [image].
    5. Wenn Sie weitere virtuelle Linien festlegen möchten, wiederholen Sie die Schritte 2 bis 4.
    6. Stellen Sie die Empfindlichkeit auf einen Wert zwischen 1 und 100 ein.
    7. Legen Sie die Aktivierungszeit und die Verknüpfungsmethode fest (zum Center hochladen und Kamera auslösen).
    8. Klicken Sie auf Übernehmen, um die Einstellungen zu speichern, und dann auf [image], um die Seite zu schließen.
  6. Bearbeiten Sie den Ereignisnamen.
  7. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  8. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  9. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  10. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie unter Konfigurieren von Kamera-Ereignisalarmen.
  12. Klicken Sie auf OK, um die Einstellungen zu speichern.


Konfigurieren der Einbruchmeldung

Hinweis: Dieses Kapitel bezieht sich ausschließlich auf die Kameras des Smart Detection-Servers. Informationen zum Hinzufügen des Smart Detection-Servers finden Sie unter Hinzufügen des Smart Detection-Servers.

Zweck:

Die Funktion dient zum Erkennen von Personen, Fahrzeugen und Objekten, die sich für eine bestimmte Dauer in einem zuvor festgelegten Bereich aufhalten.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Kamera aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Kamerafeld eine Kamera für die Ereigniskonfiguration aus. Um nach der Kamera zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie als Ereignistyp für die Kamera Einbruchmeldung aus.
  5. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Parameter für die Einbruchmeldung fest.
    1. Markieren Sie das Kontrollkästchen Einbruchmeldung aktivieren.
    2. Wählen Sie die ID des Bereichs aus. Es können bis zu vier Bereiche konfiguriert werden.
    3. Legen Sie Dauer und Anteil fest.

      Zeitgrenzwert: Bereich zwischen 0 und 10s für die Dauer, während der sich das Objekt im Bereich befindet. Wenn der Wert auf 0 eingestellt wird, wird der Alarm sofort nach Eintritt des Objekts in den Bereich ausgelöst.

      Prozentsatz: Bereich zwischen 1 und 100. Damit wird der Anteil eines Objekts festgelegt, der sich innerhalb des Bereichs befindet und zum Auslösen des Alarms führt. Wenn Sie als Prozentsatz beispielsweise 50 % festlegen, wird der Alarm ausgelöst, wenn sich das Objekt zur Hälfte innerhalb des Bereichs befindet.

    4. Klicken Sie auf [image], und zeichnen Sie durch Klicken und Ziehen in der Vorschau ein Rechteck ein. Um die Position des Rechtecks zu verändern, klicken Sie auf [image], und ziehen Sie das Rechteck. Um das Rechteck zu löschen, klicken Sie auf [image] oder auf [image].
    5. Wenn Sie weitere Bereiche festlegen möchten, wiederholen Sie die Schritte 2 bis 4.
    6. Stellen Sie die Empfindlichkeit auf einen Wert zwischen 1 und 100 ein.
    7. Legen Sie die Aktivierungszeit und die Verknüpfungsmethode fest (zum Center hochladen und Kamera auslösen).
    8. Klicken Sie auf Übernehmen, um die Einstellungen zu speichern, und dann auf [image], um die Seite zu schließen.
  6. Bearbeiten Sie den Ereignisnamen.
  7. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  8. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  9. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  10. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie unter Konfigurieren von Kamera-Ereignisalarmen.
  12. Klicken Sie auf OK, um die Einstellungen zu speichern.


Konfigurieren der Alarmverknüpfung für das POS-Terminal

Zweck:

Für die Vorgänge und Transaktionen des angeschlossenen POS-Terminals können verknüpfte Aktionen festgelegt werden, damit Sie benachrichtigt werden.

Schritte:

  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Transaktion aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im POS-Feld ein POS-Terminal für die Ereigniskonfiguration aus. Um nach dem POS-Terminal zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie einen Ereignistyp für das POS-Terminal aus.
  5. Bearbeiten Sie den Ereignisnamen.
  6. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  7. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  8. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  9. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  10. Wählen Sie die Bedingung aus. Wenn Sie die Optionsschaltfläche AND auswählen, wird der Alarm ausgelöst, wenn alle ausgewählten Vorgänge und Transaktionen auftreten. Wenn Sie die Optionsschaltfläche OR auswählen, wird der Alarm ausgelöst, wenn einer der ausgewählten Vorgänge und Transaktionen auftritt.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.2 Verknüpfte Aktionen für den POS-Terminal-Alarm.
  12. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.2 Verknüpfte Aktionen für den POS-Terminal-Alarm
Verknüpfte Aktionen | Beschreibung
Auslöser des Kamera-Einblendbildes | Zeigt bei Auslösung eines Alarms das Livevideo der ausgewählten Kamera(s) an.
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.
PTZ-Verknüpfung | Ruft bei Auslösung des Alarms das Preset, die Patrouille oder das Muster der ausgewählten Kamera(s) auf.
Alarmausgangsverknüpfung | Wählt, sofern vorhanden, den Alarmausgang aus; das verbundene externe Gerät kann bei Auslösung des Alarms aktiviert werden.
Aufnahmeverknüpfung | Startet bei Auslösung des Alarms die Aufzeichnung über die ausgewählte(n) Kamera(s) im festgelegten Speicherort. Hinweis: Bevor die Kameras ausgewählt werden können, muss der Aufzeichnungszeitplan für die Kameras konfiguriert werden. Weitere Informationen finden Sie unter Konfigurieren des Aufzeichnungszeitplans für die Kameras.

Wenn Sie die Ereigniskonfiguration für das POS-Terminal abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere POS-Terminals im Bereich kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren der Alarmeingangsverknüpfung

Zweck:

Wenn der Alarmeingangsport eines Geräts das Signal eines externen Alarmgeräts empfängt, z. B. eines Rauchmelders, einer Türklingel usw., werden die verknüpften Aktionen des Alarmeingangs ausgelöst, damit Sie benachrichtigt werden.

Hinweis: Der Alarmeingang muss vom jeweiligen Gerät unterstützt werden.

Bevor Sie anfangen:

Fügen Sie die Alarmeingänge zu den Bereichen hinzu, um sie zu verwalten. Weitere Informationen finden Sie unter Bereichsverwaltung.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Alarmeingang aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Alarmeingangsfeld einen Alarmeingang für die Ereigniskonfiguration aus. Um nach dem Alarmeingang zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Parameter für den Alarmeingang fest. Wenn die Alarmeingangseinstellungen bereits korrekt festgelegt sind, können Sie diesen Schritt überspringen.

    5. Hinweis: Ausführliche Informationen zur Alarmeingangskonfiguration finden Sie im Benutzerhandbuch des Geräts.

  5. Geben Sie einen Namen für das Alarmeingangsereignis ein.
  6. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  7. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  8. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  9. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  10. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Alarmeingangsereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.3 Verknüpfte Aktionen für Alarmeingangsereignisse.
  11. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.3 Verknüpfte Aktionen für Alarmeingangsereignisse
Verknüpfte Aktionen | Beschreibung
Auslöser des Kamera-Einblendbildes | Zeigt bei Auslösung eines Alarms das Livevideo der ausgewählten Kamera(s) an.
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.
PTZ-Verknüpfung | Ruft bei Auslösung des Alarms das Preset, die Patrouille oder das Muster der ausgewählten Kamera(s) auf.
Alarmausgangsverknüpfung | Wählt, sofern vorhanden, den Alarmausgang aus; das verbundene externe Gerät kann bei Auslösung des Alarms aktiviert werden.
Aufnahmeverknüpfung | Startet bei Auslösung des Alarms die Aufzeichnung über die ausgewählte(n) Kamera(s) im festgelegten Speicherort. Hinweis: Bevor die Kameras ausgewählt werden können, muss der Aufzeichnungszeitplan für die Kameras konfiguriert werden. Weitere Informationen finden Sie unter Konfigurieren des Aufzeichnungszeitplans für die Kameras.

Wenn Sie die Ereigniskonfiguration für die Kamera abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Alarmeingangseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Alarmeingänge im Bereich kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren der Alarmverknüpfung für die Zutrittskontrolle

Zweck:

Wenn in der Zutrittskontrolle ein Ereignis erkannt wird, z. B. die Authentifizierung einer Berechtigungskarte oder die Sperrung einer geöffneten Tür, können verknüpfte Aktionen ausgelöst werden, damit Sie benachrichtigt werden.

Bevor Sie anfangen:

Fügen Sie die Zutrittskontrolle zu den Bereichen hinzu, um sie zu verwalten. Weitere Informationen finden Sie unter Bereichsverwaltung.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Zutrittskontrolle aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Feld "Zutrittskontrolle" einen Zutrittskontrollpunkt für die Ereigniskonfiguration aus. Um nach dem Zutrittskontrollpunkt zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie einen Ereignistyp für den Zutrittskontrollpunkt aus.
  5. Bearbeiten Sie den Ereignisnamen.
  6. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  7. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  8. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  9. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  10. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.4 Verknüpfte Aktionen für Zutrittskontrollereignisse.
  11. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.4 Verknüpfte Aktionen für Zutrittskontrollereignisse
Verknüpfte Aktionen | Beschreibung
Auslöser des Kamera-Einblendbildes | Zeigt bei Auslösung eines Alarms das Livevideo der ausgewählten Kamera(s) an.
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.
PTZ-Verknüpfung | Ruft bei Auslösung des Alarms das Preset, die Patrouille oder das Muster der ausgewählten Kamera(s) auf.
Alarmausgangsverknüpfung | Wählt, sofern vorhanden, den Alarmausgang aus; das verbundene externe Gerät kann bei Auslösung des Alarms aktiviert werden.
Aufnahmeverknüpfung | Startet bei Auslösung des Alarms die Aufzeichnung über die ausgewählte(n) Kamera(s) im festgelegten Speicherort. Hinweis: Bevor die Kameras ausgewählt werden können, muss der Aufzeichnungszeitplan für die Kameras konfiguriert werden. Weitere Informationen finden Sie unter Konfigurieren des Aufzeichnungszeitplans für die Kameras.

Wenn Sie die Ereigniskonfiguration für die Zutrittskontrolle abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Zutrittskontrollpunkte im Bereich kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren der Geräteausnahmeverknüpfung

Zweck:

Wenn während des Betriebs eines angeschlossenen Geräts eine Ausnahme auftritt (z. B. Fehler im Festplattenlaufwerk, unbefugte Anmeldung oder Gerät offline), können verknüpfte Aktionen ausgelöst werden, damit Sie benachrichtigt werden.

Schritte:

  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Geräte aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Gerätefeld ein Gerät für die Ereigniskonfiguration aus. Um nach dem Gerät zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie einen Ereignistyp für das Gerät aus.
  5. Klicken Sie auf Konfiguration, und legen Sie im Pop-up-Fenster die Ereignisparameter fest. Wenn die Ereigniseinstellungen bereits korrekt festgelegt sind, können Sie diesen Schritt überspringen.

    6. Hinweis: Ausführliche Informationen zur Ereigniskonfiguration finden Sie im Benutzerhandbuch des Geräts. Upload zum Center muss ausgewählt sein.

  6. Bearbeiten Sie den Ereignisnamen.
  7. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  8. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  9. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die akustische Warnung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  10. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  11. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.5 Verknüpfte Aktionen für den Alarm bei Geräteausnahmen.
  12. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.5 Verknüpfte Aktionen für den Alarm bei Geräteausnahmen
Verknüpfte Aktionen | Beschreibung
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.

Wenn Sie die Ereigniskonfiguration für die Kamera abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Geräte kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren der Serverausnahmeverknüpfung

Zweck:

Wenn sich der Server im Ausnahmestatus befindet, können verknüpfte Aktionen ausgelöst werden.

Schritte:

  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Server aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Hinzufügen. Das Fenster für die Ereigniseinstellungen wird angezeigt.

  3. Wählen Sie im Serverfeld einen Server für die Ereigniskonfiguration aus. Um nach dem Server zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  4. Wählen Sie einen Ereignistyp für den Server aus.
  5. Bearbeiten Sie den Ereignisnamen.
  6. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  7. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  8. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die akustische Warnung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  9. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  10. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.6 Verknüpfte Aktionen für den Alarm bei Serverausnahmen.
  11. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.6 Verknüpfte Aktionen für den Alarm bei Serverausnahmen
Verknüpfte Aktionen | Beschreibung
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.

Wenn Sie die Ereigniskonfiguration für den Server abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Server kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


Konfigurieren von benutzerdefinierten Ereignisalarmen

Zweck:

Die Regeln können so angepasst werden, dass ein neues Ereignis erstellt wird, um empfangene TCP- und/oder UDP-Datenpakete zu analysieren, und dass Ereignisse ausgelöst werden, wenn bestimmte Voraussetzungen erfüllt sind. Auf diese Weise können Sie ganz verschiedene externe Quellen in das System integrieren, z. B. Zutrittskontroll- und Alarmsysteme.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich Benutzerdefiniert aus. Die konfigurierten Ereigniseinstellungen werden in der Liste angezeigt.
  2. Klicken Sie auf Regelkonfiguration. Das Fenster für die Konfiguration von Regeln wird angezeigt. Die hinzugefügten Regeln werden auf der linken Seite angezeigt. Sie können sie auswählen und ihre Einstellungen bearbeiten.

  3. Um eine neue Regel zu erstellen und die Parameter gemäß den vorliegenden Anforderungen einzurichten, klicken Sie auf Hinzufügen.

    Regelname: Geben Sie einen beliebigen Namen für die Regel ein.

    Transporttyp: Legt fest, ob Pakete über das TCP- oder das UDP-Protokoll analysiert werden sollen.

    Übereinstimmungstyp: Es stehen zwei Optionen zur Auswahl.

    • Suchen: Das empfangene Paket muss die im Feld "Benutzerdefinierter Ereignistyp" festgelegten Informationen enthalten. Beispiel: Wenn Sie festgelegt haben, dass die empfangenen Pakete "Bewegung" und "Linienüberquerung" enthalten sollen, wird der Alarm ausgelöst, wenn das empfangene Paket "Bewegung", "Einbruchmeldung" und "Linienüberquerung" enthält.
    • Übereinstimmung: Das empfangene Paket muss exakt die im Feld "Benutzerdefinierter Ereignistyp" festgelegten Informationen enthalten; andere Informationen dürfen nicht enthalten sein.

    Benutzerdefinierte Ereignisregel: Legt die Ereignisregel fest, mit der das empfangene Paket analysiert wird. Geben Sie in das Textfeld den Begriff ein, der enthalten sein soll, und klicken Sie auf Hinzufügen, um ihn zur Regel hinzuzufügen. Klicken Sie auf die Klammer- oder Operatorschaltflächen, um sie zur Regel hinzuzufügen. Positionieren Sie den Mauszeiger über dem Regelfeld und klicken Sie auf Hinzufügen, auf die Klammer oder auf den Operator, um das jeweilige Element (Begriff, Klammer oder Operator) an der angegebenen Stelle einzufügen. Um das Element links des Mauszeigers zu löschen, klicken Sie auf Löschen.

    • AND: Fügt den Operator AND ("UND") in die Regel ein. Damit legen Sie fest, dass die links und rechts vom Operator stehenden Begriffe enthalten sein müssen. Beispiel: Wenn Sie als Regel "Bewegung" AND "Linienüberquerung" AND "Einbruchmeldung" festlegen, müssen alle drei Begriffe im empfangenen Paket enthalten sein, damit die Bedingungen erfüllt sind. In der Regel werden weniger Ereignisse erkannt, je mehr Begriffe Sie über den Operator AND miteinander kombinieren.
    • OR: Fügt den Operator OR ("ODER") in die Regel ein. Damit legen Sie fest, dass ein beliebiger der angegebenen Begriffe enthalten sein soll. Beispiel: Wenn Sie als Regel "Bewegung" OR "Linienüberquerung" OR "Einbruchmeldung" festlegen, muss ein beliebiger dieser drei Begriffe im empfangenen Paket enthalten sein, damit die Bedingungen erfüllt sind. In der Regel werden mehr Ereignisse erkannt, je mehr Begriffe Sie über den Operator OR miteinander kombinieren.
    • (: Fügt den Operator runde Klammer links in die Regel ein. Mithilfe der Klammern wird sichergestellt, dass zugehörige Begriffe als Einheit verarbeitet werden, d. h. es wird eine bestimmte Verarbeitungsreihenfolge in der Analyse erzwungen. Beispiel: Wenn Sie als Regel ("Bewegung" OR "Linienüberquerung") AND "Einbruchmeldung" festlegen, werden die beiden Begriffe in der Klammer zuerst verarbeitet. Das Ergebnis wird anschließend mit dem letzten Teil der Regel kombiniert. Das System sucht also zunächst nach Paketen, die den Begriff "Bewegung" oder den Begriff "Linienüberquerung" enthalten, und durchsucht die Ergebnisse anschließend nach Paketen, in denen der Begriff "Einbruchmeldung" vorkommt.
    • ): Fügt den Operator runde Klammer rechts in die Regel ein.
  4. Klicken Sie auf Speichern, um die Einstellungen zu speichern.
  5. Nachdem Sie die Regeleinstellungen festgelegt haben, können Sie über Hinzufügen ein benutzerdefiniertes Ereignis hinzufügen. Geben Sie die erforderlichen Parameter ein.

  6. Wählen Sie im Bereichsfeld einen Bereich für die Ereigniskonfiguration aus. Um nach dem Bereich zu suchen, können Sie das Schlüsselwort eingeben und auf Suchen klicken.
  7. Geben Sie einen Namen für das Ereignis ein.
  8. Wählen Sie einen Regeltyp für den Bereich aus. Wenn Sie die Regel bearbeiten oder eine neue Regel hinzufügen möchten, klicken Sie auf Konfiguration.
  9. Aktivieren Sie optional das Kontrollkästchen E-Mail versenden, und wählen Sie eine E-Mail-Vorlage aus. Dadurch werden die Alarminformationen bei Auftreten eines Ereignisses an die angegebene(n) E-Mail-Adresse(n) gesendet. Sie können auch in der Auswahlliste E-Mail-Vorlage auf Neu hinzufügen klicken, um eine benutzerdefinierte E-Mail-Vorlage festzulegen.
    • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
    • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
    • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
    • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
    • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

      • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

  10. Klicken Sie auf Weiter, um die Alarmeinstellungen zu konfigurieren.

  11. Wählen Sie die Zeitplanvorlage für den Alarm aus. Während des konfigurierten Zeitplans kann der Empfangsalarm (z. B. die Aufnahmeverknüpfung) vom System verarbeitet werden.
    • Täglich-Vorlage: Ganztägige Aktivierungszeit während der gesamten Woche
    • Wochentag-Vorlage: Ganztägige Aktivierungszeit von Montag bis Freitag
    • Wochenend-Vorlage: Ganztägige Aktivierungszeit von Samstag bis Sonntag
    • Vorlagen 01-08: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Um den Dialog "Aktivierungszeit-Vorlage" aufzurufen, klicken Sie auf Konfiguration. Näheres zur Konfiguration finden Sie unter Konfigurieren einer Aktivierungszeitvorlage.
  12. Legen Sie das Alarmlevel gemäß den vorliegenden Anforderungen fest.
  13. Klicken Sie auf Hinzufügen, um die verknüpften Aktionen für das Ereignis festzulegen. Weitere Informationen finden Sie in Tabelle 8.7 Verknüpfte Aktionen für den benutzerdefinierten Ereignisalarm.
  14. Klicken Sie auf OK, um die Einstellungen zu speichern.
Tabelle 8.7 Verknüpfte Aktionen für den benutzerdefinierten Ereignisalarm
Verknüpfte Aktionen | Beschreibung
Auslöser des Kamera-Einblendbildes | Zeigt bei Auslösung eines Alarms das Livevideo der ausgewählten Kamera(s) an.
Akustische Warnung | Legt den Sprachtext fest, der bei Auslösung eines Alarms auf dem PC abgespielt wird. Hinweis: Die Voice Engine sollte auf der Seite "Lokale Konfiguration" des Kontroll-Client als Alarmton festgelegt werden.
PTZ-Verknüpfung | Ruft bei Auslösung des Alarms das Preset, die Patrouille oder das Muster der ausgewählten Kamera(s) auf.
Alarmausgangsverknüpfung | Wählt, sofern vorhanden, den Alarmausgang aus; das verbundene externe Gerät kann bei Auslösung des Alarms aktiviert werden.
Aufnahmeverknüpfung | Startet bei Auslösung des Alarms die Aufzeichnung über die ausgewählte(n) Kamera(s) im festgelegten Speicherort. Hinweis: Bevor die Kameras ausgewählt werden können, muss der Aufzeichnungszeitplan für die Kameras konfiguriert werden. Weitere Informationen finden Sie unter Konfigurieren des Aufzeichnungszeitplans für die Kameras.

Wenn Sie die Ereigniskonfiguration für die Kamera abgeschlossen haben, wird das Ereigniseinstellungselement angezeigt.

Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die Ereigniseinstellungen zu bearbeiten, klicken Sie auf das Feld Ereignisname, und ändern Sie die Einstellungen wie gewünscht. Wenn Sie die Ereigniseinstellungen in andere Kameras im Bereich kopieren möchten, klicken Sie auf Kopieren in.

Um die Ereigniselemente zu filtern, klicken Sie auf [image], und legen Sie die Suchbedingungen fest.


E-Mail-Einstellungen

Zweck:

Bevor Alarminformationen (z. B. Kameraereignisse oder Alarminformationen des POS-Terminals) an bestimmte E-Mail-Konten versendet werden können, müssen die E-Mail-Einstellungen korrekt festgelegt werden.

Schritte:
  1. Öffnen Sie die Seite zur Ereigniskonfiguration, und wählen Sie im Ereignisbereich E-Mail aus.
  2. Klicken Sie auf E-Mail-Einstellungen. Das Fenster für die E-Mail-Einstellungen wird angezeigt.

  3. Konfigurieren Sie folgenden Parameter entsprechend Ihren Anforderungen.

    Server-Authentifizierung (optional): Falls Ihr E-Mail-Server eine Authentifizierung verlangt, markieren Sie dieses Kontrollkästchen, um sich mittels Authentifizierung bei diesem Server anzumelden, und geben Sie dann Benutzernamen und Kennwort ein.

    SSL aktivieren (optional): Markieren Sie dieses Kontrollkästchen, um SSL zu aktivieren, falls der SMTP-Server dies erfordert.

    Absender-E-Mail-Adresse: Die E-Mail-Adresse des Absenders.

    Absendername: Der Name des E-Mail-Absenders.

    SMTP-Server-IP-Adresse: Die SMTP-Server-IP-Adresse oder der Hostname (z. B. smtp.263xmail.com).

    SMTP-Server-Port: Der SMTP-Port. Der standardmäßige TCP/IP-Port für SMTP ist 25.

    Benutzername: Das E-Mail-Benutzerkonto des Absenders.

    Kennwort: Das E-Mail-Kennwort des Absenders.

    E-Mail-Test: Hierüber kann die Funktion der E-Mail-Einstellungen getestet werden. Der entsprechende Hinweis wird eingeblendet.

  4. Klicken Sie auf OK, um die Einstellungen zu speichern.

Nachdem Sie die E-Mail-Einstellungen festgelegt haben, können Sie über Hinzufügen eine benutzerdefinierte E-Mail-Vorlage hinzufügen. Geben Sie die erforderlichen Parameter ein.

  • Aktivieren: Markieren Sie das Kontrollkästchen, um die E-Mail-Vorlage zu aktivieren.
  • Name: Geben Sie einen benutzerdefinierten Namen für die Vorlage ein.
  • Empfänger: Geben Sie an, an welche(n) Empfänger die E-Mail versendet werden soll. Mehrere Empfänger können Sie durch Semikola voneinander trennen.
  • Thema: Diese Vorlagen können ganz nach Bedarf bearbeitet werden. Wenn Sie zugehörige Informationen zum Thema eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.
  • Inhalt: Legen Sie fest, welche Alarminformationen versendet werden sollen. Wenn Sie zugehörige Informationen zum Inhalt eintragen möchten, klicken Sie auf die Schaltfläche unten im Fenster.

    • Hinweis: Wenn Sie die Alarmzeit zum Thema oder zum Inhalt der E-Mail hinzufügen und sich das E-Mail-Programm (z. B. Outlook) und der CMS in verschiedenen Zeitzonen befinden, kann die angezeigte Alarmzeit u. U. abweichen.

Klicken Sie auf OK, um die Einstellungen zu speichern.

Nachdem Sie die E-Mail-Vorlage konfiguriert haben, wird das Vorlagenelement angezeigt. Wenn Sie das Element löschen möchten, wählen Sie es durch Klicken aus, und klicken Sie auf Löschen. Um die E-Mail-Vorlage zu bearbeiten, klicken Sie auf das Feld Name, und ändern Sie die Vorlage wie gewünscht.


Konfigurieren einer Aktivierungszeitvorlage

Wenn Sie die benutzerdefinierte Aktivierungszeitvorlage für den Alarm konfigurieren möchten, befolgen Sie folgende Schritte:

Schritte:
  1. Klicken Sie beim Konfigurieren der Ereigniseinstellungen für das Element "Zeitplanvorlage" auf Konfiguration. Die Vorlage 01-08 kann bearbeitet werden.
  2. Wählen Sie die Vorlage aus, die Sie einstellen möchten. Der Name kann bei Bedarf geändert werden.
  3. Klicken und ziehen Sie die Zeitachse, um den Zeitplan festzulegen. Wählen Sie einen Zeitraum für die Zeiteinstellung durch Klicken aus. Der angezeigte Zeitpunkt kann so geändert werden, dass der passende Zeitraum eingestellt wird.
  4. Wählen Sie optional den Zeitraum aus, und klicken Sie auf Löschen, um ihn zu löschen, oder klicken Sie auf Alle löschen, um alle Zeiträume zu löschen. Um die Zeitachseneinstellungen in andere Tage zu kopieren, klicken Sie auf Kopieren in.
  5. Klicken Sie auf OK, um die Einstellungen zu speichern.

Hinweis: Für jeden Tag der Aktivierungszeit können bis zu vier Zeiträume festgelegt werden.


Rollen- und Benutzerverwaltung

Zweck:

Für den Zugriff auf iVMS-5200 Pro über den Web-Manager, den Kontroll-Client und den Web-Client können zahlreiche Benutzerkonten zum System hinzugefügt werden. Den verschiedenen Benutzern wiederum können verschiedene Rollen zugewiesen werden. Diese Rollen können mit jeweils unterschiedlichen Berechtigungen versehen werden.

Klicken Sie auf das Register Benutzerverwaltung, um die Seite zur Benutzerverwaltung zu öffnen.


Rollenverwaltung

Zweck:

Sie können den Rollen ganz nach Bedarf Berechtigungen zuweisen. Der Benutzer kann sich dann mit der Rolle verknüpfen, um verschiedene Berechtigungen zu erhalten.

Schritte:
  1. Öffnen Sie die Seite zur Benutzerverwaltung, und klicken Sie auf Rollenverwaltung. Wenn noch keine Rolle hinzugefügt wurde, werden standardmäßig zwei Rollen aufgeführt: Administrator und Bediener. 
    • Administratoren: Diese Rolle verfügt in iVMS-5200 Pro über sämtliche Berechtigungen.
    • Bediener: Diese Rolle verfügt über die Berechtigungen zum Bedienen der Kontroll-Client- und der Web-Client-Software.
  2. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Rollen zu öffnen.

  3. Geben Sie den gewünschten Rollennamen ein. Optional können Sie das Ablaufdatum und eine Beschreibung für die Rolle eingeben.
  4. Optional: Wählen Sie aus der Auswahlliste Kopieren von die Standard- oder vordefinierte Rolle aus, um deren Berechtigungseinstellungen zu kopieren. Führen Sie anderenfalls Schritt 5 aus, um der Rolle Berechtigungen zuzuweisen.
  5. Wählen Sie im Bereich "Berechtigungseinstellungen" links den Berechtigungstyp aus, und aktivieren Sie die Kontrollkästchen, um die jeweiligen Geräte und Funktionen auszuwählen.
  6. Klicken Sie auf OK, um die Einstellungen zu speichern.

Verwalten der Rolle

Zweck:

Wenn die Rolle erfolgreich erstellt wurde, wird sie in die Rollenliste auf der Seite "Rollenverwaltung" aufgenommen. Die Informationen der Rollen können bearbeitet und gelöscht werden.

Klicken Sie zum Bearbeiten der Rolleneinstellungen auf das Feld Name.

Um die Rolleninformationen zu löschen, wählen Sie die Rolle aus der Liste aus, und klicken Sie auf Löschen.

Hinweis: Administrator- und Bedienerrollen können weder bearbeitet noch gelöscht werden.


Benutzerverwaltung

Zweck:

Benutzer können hinzugefügt werden, damit sie Zugriff auf iVMS-5200 Pro erhalten. Die Rollen der einzelnen Benutzer sind konfigurierbar. Außerdem können Domänenbenutzer zum System hinzugefügt werden. Dabei handelt es sich um Benutzer, die zu einer Organisationseinheit gehören, z. B. einer Unternehmensabteilung.

Standardmäßig wird der Administratorbenutzer admin erstellt.

Hinzufügen eines Benutzers

Option 1: Normalen Benutzer hinzufügen

Schritte:
  1. Öffnen Sie die Seite zur Benutzerverwaltung, und klicken Sie auf Benutzerverwaltung.
  2. Klicken Sie auf Hinzufügen, um das Dialogfeld zum Hinzufügen von Benutzern zu öffnen.

  3. Geben Sie nach Bedarf Benutzernamen, Kennwort, Kennwortbestätigung und die PTZ-Steuerungsbefugnis ein. Optional können Sie Ablaufdatum, Benutzerstatus und Beschreibung eingeben.

    • Ein Benutzername darf keines der folgenden Zeichen enthalten: / \ : * ? “ < > |.
    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
    • Ablaufdatum: Datum, an dem das Benutzerkonto verfällt.
    • Benutzerstatus: Es stehen zwei Status zur Auswahl. Wenn Sie "Sperren" auswählen, bleibt das Benutzerkonto inaktiv, bis Sie den Benutzerstatus wieder ändern.
    • PTZ-Steuerungsbefugnis: Die Berechtigung für die PTZ-Steuerung kann auf einen Wert zwischen 1 und 100 eingestellt werden. Je höher der Wert, desto mehr Berechtigungen hat der Benutzer. Wenn beispielsweise Benutzer1 und Benutzer2 die PTZ gleichzeitig steuern, übernimmt der Benutzer mit der höheren PTZ-Steuerungsbefugnis die Steuerung.
  4. Klicken Sie auf Weiter, aktivieren Sie die Kontrollkästchen der vorhandenen Rollen, und klicken Sie auf Hinzufügen>>, um dem erstellten Benutzer die Rolle(n) zuzuweisen.

    Hinweis: Wenn noch keine Rolle hinzugefügt wurde, stehen standardmäßig zwei Rollen zur Auswahl: Administrator und Bediener. Die Rolle des Systemadministrators verfügt über sämtliche Berechtigungen von iVMS-5200 Pro, und die Rolle des Systembedieners verfügt über alle Berechtigungen für den Kontroll-Client von iVMS-5200 Pro. Wenn Sie eigene Rollen hinzufügen möchten, klicken Sie auf Hinzufügen, um das Fenster zum Hinzufügen von Rollen zu öffnen. Ausführliche Informationen zum Hinzufügen von Rollen finden Sie unter Rollenverwaltung.

  5. Klicken Sie auf OK, um die Einstellungen zu speichern.

Option 2: Domänenbenutzer hinzufügen

Bevor Sie anfangen:

Konfigurieren Sie die Einstellungen des aktiven Verzeichnisses. Weitere Informationen finden Sie unter Einstellungen aktives Verzeichnis.

Hinweis: Domänenbenutzer haben ausschließlich über den Kontroll-Client Zugriff auf iVMS-5200 Pro.

Schritte:

  1. Öffnen Sie die Seite zur Benutzerverwaltung, und klicken Sie auf Benutzerverwaltung.
  2. Klicken Sie auf Domänenbenutzer importieren, um das Dialogfeld zum Importieren von Domänenbenutzern zu öffnen.

  3. Wählen Sie im linken Bereich eine Organisation durch Klicken aus. Die zugehörigen Benutzer werden aufgelistet.
  4. Wählen Sie die Benutzer durch Aktivieren der Kontrollkästchen aus, und klicken Sie auf Weiter.
  5. Aktivieren Sie die Kontrollkästchen der vorhandenen Rollen, und klicken Sie auf Hinzufügen>>, um dem erstellten Benutzer die Rolle(n) zuzuweisen.

    6. Hinweis: Wenn noch keine Rolle hinzugefügt wurde, stehen standardmäßig zwei Rollen zur Auswahl: Systemadministrator und Systembediener. Die Rolle des Systemadministrators verfügt über sämtliche Berechtigungen von iVMS-5200 Pro, und die Rolle des Systembedieners verfügt über alle Berechtigungen für den Kontroll-Client von iVMS-5200 Pro. Wenn Sie eigene Rollen hinzufügen möchten, klicken Sie auf Hinzufügen, um das Fenster zum Hinzufügen von Rollen zu öffnen. Ausführliche Informationen zum Hinzufügen von Rollen finden Sie unter Rollenverwaltung.

  6. Klicken Sie auf OK, um die Einstellungen zu speichern. Wenn die Domänenbenutzer erfolgreich hinzugefügt wurden, können sich die Benutzer über den Kontroll-Client mit ihrem Domänenkonto und -kennwort anmelden.

Verwalten des Benutzers

Zweck:

Wenn das Benutzerkonto erfolgreich erstellt wurde, wird es in die Benutzerliste auf der Seite "Benutzerverwaltung" aufgenommen. Zum Verwalten von Benutzern stehen folgende Vorgänge zur Auswahl.

Bearbeiten: Klicken Sie in das Feld "Benutzername" des Benutzers, um die Informationen zu bearbeiten oder das Kennwort zu ändern.

Löschen: Um die Benutzerinformationen zu löschen, wählen Sie den Benutzer aus der Liste aus, und klicken Sie auf Löschen.

Zwangsabmeldung: Wenn ein Benutzer online ist, können Sie auf Zwangsabmeldung klicken, um ihn abzumelden.

Hinweis: Der Benutzer admin kann weder gelöscht noch zwangsabgemeldet werden.

Ändern des Administrator-Kennworts

Das Kennwort des Administrators kann nur geändert werden, wenn Sie als Administrator oder Bediener im System angemeldet sind.

Schritte:
  1. Klicken Sie in der oberen rechten Ecke des Systems auf den aktuell angemeldeten Benutzer, und wählen Sie Kennwort ändern.
  2. Geben Sie das alte Kennwort, das neue Kennwort und die Kennwortbestätigung ein.

    • Die Kennwortstärke kann vom System überprüft werden. Um Ihre Daten zu schützen und die Produktsicherheit zu erhöhen, sollte das Kennwort von Ihnen persönlich festgelegt werden und mindestens 8 Zeichen umfassen, darunter Groß- und Kleinbuchstaben, Ziffern und Sonderzeichen.
    • Für die ordnungsgemäße Einrichtung von Kennwörtern und anderen Sicherheitseinstellungen ist die Person, die die Einrichtung durchführt, und/oder der Endbenutzer verantwortlich.
  3. Klicken Sie auf OK, um die Einstellungen zu speichern.


Systemkonfiguration

Zweck:

Das Ablaufdatum der Protokolldateien und der Kennzeichendaten, der WAN-Zugriff, die NTP-Einstellungen und das aktive Verzeichnis können konfiguriert werden.

Klicken Sie auf das Register Systemkonfiguration, um die Seite für die Systemkonfiguration zu öffnen.


Anmeldekonfiguration

Zweck:

Das Ablaufdatum der Protokolldateien und der Kennzeichendaten kann konfiguriert werden.

Schritte:
  1. Öffnen Sie die Seite zur Systemverwaltung und klicken Sie auf Protokollkonfiguration.

  2. Konfigurieren Sie folgenden Parameter entsprechend Ihren Anforderungen.

    Protokolldateien behalten für: Der Zeitraum für die Aufbewahrung der Protokoll. Nach Ablauf dieses Zeitraums werden die Dateien gelöscht.

    Kennzeichendaten behalten für: Der Zeitraum für die Aufbewahrung der Kennzeichendaten. Nach Ablauf dieses Zeitraums werden die Daten gelöscht. Die Kennzeichendaten beziehen sich auf die erkannten Kennzeicheninformationen. Klicken Sie auf der Seite "Logische Ansicht" auf VCA-Konfiguration (siehe Bereichsverwaltung), um die Regel zur Kfz-Kennzeichenerkennung zu konfigurieren. Näheres zur Konfiguration finden Sie im Benutzerhandbuch des Geräts.

  3. Klicken Sie auf Speichern, um die Einstellungen zu speichern.


NTP-Einstellungen

Zweck:

Die NTP-Einstellungen können für die Zeitsynchronisation vorgenommen werden.

Schritte:
  1. Öffnen Sie die Seite zur Systemverwaltung und klicken Sie auf NTP-Einstellungen.

  2. Legen Sie die NTP-Server-Adresse und den NTP-Port für die Zeitsynchronisation fest.
  3. Klicken Sie auf Speichern, um die Einstellungen zu speichern.


WAN-Zugriffseinstellungen

Zweck:

Sie legen eine statische System-IP-Adresse zum Zugriff auf das System über WAN fest.

Schritte:
  1. Öffnen Sie die Seite zur Systemverwaltung und klicken Sie auf WAN-Zutritt.
  2. Geben Sie eine statische IP-Adresse für den WAN-Zugriff ein.
  3. Klicken Sie auf Speichern, um die Einstellungen zu speichern.


Einstellungen aktives Verzeichnis

Zweck:

Wenn Sie über den AD-Domänen-Controller (AD für "Active Directory", aktives Verzeichnis) verfügen, der die Informationen (wie Benutzer- und Computerdaten) enthält, können Sie die Einstellungen so konfigurieren, dass Sie die zugehörigen Informationen erhalten. Auf diese Weise können Sie ganz einfach die Benutzer zu iVMS-5200 Pro hinzufügen, die einer Organisationseinheit (z. B. Abteilung Ihres Unternehmens) angehören.

Schritte:
  1. Öffnen Sie die Seite zur Systemverwaltung und klicken Sie auf Aktives Verzeichnis.

  2. Konfigurieren Sie die folgenden Parameter, um eine Verbindung zum AD-Domänen-Controller herzustellen und die benötigten Daten abzurufen.

    Domänenname: Geben Sie den Domänennamen des AD-Domänen-Controller ein.

    Host-IP: Geben Sie die IP-Adresse des AD-Domänen-Controllers ein.

    Portnr.: Geben Sie die Portnummer des AD-Domänen-Controllers ein.

    SSL aktivieren (optional): Markieren Sie dieses Kontrollkästchen, um SSL zu aktivieren, falls der AD-Domänen-Controller dies erfordert.

    Benutzername: Geben Sie den Benutzernamen des AD-Domänen-Controllers ein.

    Kennwort: Geben Sie das Kennwort des AD-Domänen-Controllers ein.

    Basis DN (Distinguished Name/Separater Name): Geben Sie die Filterbedingung im Textfeld ein, wenn Sie mit dem Format vertraut sind. Oder klicken Sie auf DN abrufen, damit die Filterbedingung automatisch eingegeben wird.

    Hinweis: Wenn Sie die Basis-DN manuell eingeben, können Sie den Root-Knoten nach Ihren Anforderungen definierten. Wenn Sie auf Fetch DN klicken, wird die auf dem AD-Domänen-Controller gespeicherte Struktur komplett übernommen.

  3. Klicken Sie auf Speichern, um die Einstellungen zu speichern. Nach der Konfiguration können die Struktur- und Benutzerinformationen angezeigt werden, wenn Sie auf der Seite "Benutzerverwaltung" auf Domänenbenutzer importieren klicken (siehe Benutzerverwaltung).


Beschreibung

Ein Zutrittskontrollsystem dient zur Überprüfung von Zutrittsberechtigungen. Es bietet zahlreiche Funktionen, darunter Geräteverwaltung, Personen-/Kartenverwaltung, Genehmigungskonfiguration, Türstatusverwaltung und Ereignissuche.

In diesem Benutzerhandbuch sind Funktionsweise, Konfiguration und Betrieb des Zutrittskontrollsystems beschrieben. Um die korrekte Benutzung und einwandfreie Funktionsweise des Systems sicherzustellen, beachten Sie vor der Installation und Inbetriebnahme bitte die nachstehenden Hinweise und lesen aufmerksam dieses Benutzerhandbuch.


Zutritt zum C/S-Client

Als Subsystem des iVMS-5200 Pro Web-Managers soll der C/S-Client des Zutrittskontrollsystems über den iVMS-5200 Pro Web-Manager aufgerufen werden.

Greifen Sie über den Web-Manager auf iVMS-5200 Pro zu und klicken Sie auf der Seite "Logische Ansicht" auf Zutrittskontrollkonfiguration, um auf den Client zuzugreifen.


Konfigurationsablauf

Entnehmen Sie die Konfigurationsreihenfolge dem nachfolgenden Ablaufdiagramm.


Einführung in die Oberfläche

Klicken Sie auf das Symbol [image], um die Oberfläche der Controller-Verwaltung aufzurufen.

Die Oberfläche ist in zwei Teile unterteilt: Geräteverwaltung und Erkennung von Online-Geräten.

Geräteverwaltung:

Verwalten Sie die Zutrittskontrollgeräte mit Funktionen wie Hinzufügen, Bearbeiten, Löschen, Batch-Zeitsynchronisation usw.

Erkennung von Online-Geräten:

Nutzen Sie die automatische Erkennung von Online-Geräten im selben Subnetz, in dem sich der Zutrittskontrollserver befindet. Die erkannten Geräte können durch Klicken auf das Symbol Zum Client hinzufügen hinzugefügt werden.


Geräteverwaltung

Hinzufügen eines Geräts
Schritte:
  1. Klicken Sie auf [image], um die Oberfläche "Zutrittskontrollgerät hinzufügen" aufzurufen.

  2. Geben Sie den Gerätnamen zur Anzeige in der Software im Textfeld ein.
  3. Wählen Sie den Gerätetyp aus der Auswahlliste aus.
  4. Wählen Sie den Verbindungsmodus aus der Auswahlliste aus. TCP/IP- oder COM-Port.

    5. COM1-5: Anschließen des Geräts über den COM-Port.

    TCP/IP: Anschließen des Geräts über das Netzwerk.

  5. Legen Sie die Parameter zum Anschließen des Geräts fest.

    6. Wenn Sie das Gerät über das Netzwerk anschließen möchten, sollten Sie die IP-Adresse und Portnummer des Geräts eingeben und den Wert für die Einwahl auf 1 einstellen.

    Wenn Sie das Gerät über den COM-Port anschließen möchten, sollten Sie die Baudrate und den Wert für die Einwahl einstellen.

  6. Klicken Sie auf [image], um den Vorgang abzuschließen.
Bearbeiten des Geräts
Zweck:

Nach Hinzufügen des Geräts können erweiterte Parameter auf der Oberfläche zum Bearbeiten des Geräts konfiguriert werden, z. B. Herunterladen von Hardwareparametern, Lesen von Hardwareparametern, Zeitsynchronisation und Konfigurieren von Zugriffspunkten.

Schritte:
  1. Klicken Sie in der Geräteliste auf [image], um die Informationen zum ausgewählten hinzugefügten Gerät zu bearbeiten.

  2. Konfigurieren Sie die Grundparameter des Geräts nach Ihren Anforderungen. Diese Parameter sind identisch mit dem Parametern beim Hinzufügen des Geräts.
  3. (Optional) Aktivieren Sie das Kontrollkästchen "Urlaub aktivieren", um die Urlaubsparameter beim Herunterladen von Genehmigungen zu aktivieren.
  4. Klicken Sie auf [image], um die Bearbeitung abzuschließen.
  5. Klicken Sie auf [image], um die aktualisierten Parameter in den lokalen Speicher des Geräts herunterzuladen.
Löschen des Geräts
Schritte:
  1. Wählen Sie in der Geräteliste ein Gerät durch Klicken aus, oder wählen Sie mehrere Geräte aus, indem Sie bei gedrückter Strg-Taste die Geräte einzeln anklicken.
  2. Klicken Sie auf [image], um die ausgewählten Geräte zu löschen.
  3. Klicken Sie im eingeblendeten Bestätigungs-Dialogfeld auf OK, um den Löschvorgang abzuschließen.
Löschen des Geräts
Schritte:
  1. Wählen Sie in der Geräteliste ein Gerät durch Klicken aus, oder wählen Sie mehrere Geräte aus, indem Sie bei gedrückter Strg-Taste die Geräte einzeln anklicken.
  2. Klicken Sie auf die Schaltfläche [image], um die Zeitsynchronisation zu starten.

    3. Wenn die Zeitsynchronisation abgeschlossen ist, erscheint rechts unten auf dem Bildschirm ein Hinweisfenster.


Einführung in die Oberfläche

Klicken Sie in der Steuerung auf das Symbol [image], um die Oberfläche der Türverwaltung aufzurufen.

Gruppenverwaltung

Die Türen können für die zentrale Verwaltung verschiedenen Gruppen hinzugefügt werden.

Türverwaltung

Verwalten Sie die entsprechende Tür unter der Türgruppe, einschließlich Importieren, Bearbeiten und Löschen der Tür.


Gruppenverwaltung

  • Hinzufügen von Gruppen

    • Schritte:
    1. Klicken Sie auf [image], um das Dialogfeld "Gruppe hinzufügen" einzublenden.

    2. Geben Sie den Gruppennamen in das Textfeld ein und klicken Sie abschließend auf [image].
    Hinweis: Mehrstufige Gruppen werden noch nicht unterstützt.
  • Bearbeiten von Gruppen
    • Schritte:

    Doppelklicken Sie auf die Gruppe oder klicken Sie mit der rechten Maustaste auf die Gruppe und wählen Sie im Kontextmenü Ändern.

  • Löschen von Gruppen

    • Es gibt drei Möglichkeiten zum Löschen von Gruppen.

    • Klicken Sie, um eine Gruppe auszuwählen, und klicken Sie anschließend auf [image].
    • Klicken Sie mit der rechten Maustaste auf eine Gruppe und wählen Sie im Pop-up-Menü die Option "Löschen" aus.
    • Bewegen Sie den Mauszeiger auf die Gruppe und klicken Sie auf das zugehörige Symbol [image].

    Klicken Sie anschließend im Pop-up-Fenster auf OK.


Türverwaltung

Türen unter der Gruppe lassen sich ebenfalls bearbeiten. Befolgen Sie dazu diese Anweisungen:

  • Importieren von Türen

    • Schritte:
    1. Klicken Sie auf [image], um die Oberfläche zum Importieren von Türen einzublenden.
    2. Wählen Sie durch Klicken eine Tür, die importiert werden soll.
    3. Klicken Sie, um eine Gruppe in der rechten Leiste für den Import auszuwählen.
    4. Klicken Sie auf [image], um die ausgewählten Türen zu importieren, oder klicken Sie auf [image], um alle verfügbaren Türen zu importieren.
    Hinweis: Sie können eine neue Gruppe erstellen, indem Sie oben rechts im Fenster auf [image] klicken.
  • Bearbeiten von Türen

    • Schritte:
    1. Klicken Sie, um eine Tür in der Liste auszuwählen, und klicken Sie auf [image], um die Tür zu bearbeiten.
    2. Bearbeiten Sie den Namen und die Position der Tür.
    3. Klicken Sie auf [image], um die Bearbeitung abzuschließen.
    Hinweis: Sie können die Bearbeitungsoberfläche auch aufrufen, indem Sie aus der Liste auf die betreffende Tür doppelklicken.
  • Löschen von Türen

    • Es gibt, wie nachfolgend beschrieben, mehrere Möglichkeiten zum Löschen der Tür.
    • Klicken Sie, um eine Gruppe in der Gruppenliste auszuwählen. Wählen Sie die Türen darunter aus und klicken Sie auf [image].
    • Klicken Sie, um eine Gruppe in der Gruppenliste auszuwählen, und klicken Sie auf [image], um alle Türen unter der Gruppe zu löschen.
    • Bewegen Sie den Mauszeiger auf eine Gruppe in der Gruppenliste und klicken Sie auf [image], um alle Türen unter der Gruppe zu löschen.
Hinweis: Sie können eine Tür auch im Bereich "Zutrittskontrollpunkt importieren" bearbeiten/löschen.

Schritte:
  1. Wählen Sie einen Zutrittspunkt im Bereich Gruppe aus.
  2. Klicken Sie auf [image] / [image], um den Bereich Zutrittskontrollpunkt bearbeiten aufzurufen oder den Kontrollpunkt zu löschen.


Einführung in die Oberfläche

Klicken Sie in der Systemsteuerung der Software auf [image].

In diesem Dialog können Sie die Abteilung und Person hinzufügen, bearbeiten, löschen und filtern.


Abteilungsverwaltung

Schritte:
  1. Klicken Sie in der Abteilungsliste auf [image], um die Oberfläche zum Hinzufügen von Abteilungen einzublenden.

    2. Hinweise:
    • Es können mehrstufige Abteilungssysteme erstellt werden. Klicken Sie auf eine übergeordnete Abteilung und klicken Sie anschließend auf [image]. Die hinzugefügte Abteilung wird nun als untergeordnete Abteilung definiert.
    • Es können bis zu zehn Ebenen eingerichtet werden.
  2. Sie können durch Doppelklicken auf eine hinzugefügte Abteilung den Namen dieser Abteilung bearbeiten.
  3. Sie können eine Abteilung durch Klicken auswählen und zum Löschen der Abteilung auf [image] klicken.

    4. Hinweise:
    • Beim Löschen einer Abteilung werden auch die jeweils untergeordneten Abteilungen gelöscht.
    • Achten Sie darauf, dass unter der Abteilung keine Person hinzugefügt wurde. Andernfalls kann die Abteilung nicht gelöscht werden.


Personenverwaltung

Schritte:
  1. Wählen Sie eine Abteilung in der Liste aus und klicken Sie in der Liste der Personeninformationen auf [image], um die Oberfläche zum Hinzufügen von Personen einzublenden.
  2. Geben Sie den Namen (Pflichtfeld), das Geschlecht, die Personalausweisnummer usw. der Person ein, laden Sie das Foto der Person hoch und klicken Sie abschließend auf [image].

    3. Hinweis: Das Foto sollte im JPG-Format vorliegen.
  3. Sie können durch Doppelklicken auf eine hinzugefügte Person die Informationen zu dieser Person bearbeiten.
  4. Sie können eine Person durch Klicken auswählen und zum Löschen der Person auf [image] klicken.
    5. Hinweis: Wenn eine Karte mit der aktuellen Person verknüpft ist, wird diese Verknüpfung nach Löschen dieser Person aufgehoben.


Einführung in die Oberfläche

Klicken Sie auf das Symbol [image], um die Oberfläche der Controller-Verwaltung aufzurufen.

Die Karten sind in drei Arten unterteilt: Leere Karte, Normale Karte und Verlorene Karte.

Leere Karte: Eine Karte wurde nicht mit Personenbezug ausgegeben.

Normale Karte: Eine Karte wurde mit Personenbezug ausgegeben und wird normal genutzt.

Verlorene Karte: Eine Karte wurde mit Personenbezug ausgegeben und als verloren gemeldet.


Leere Karte

  • Hinzufügen einer Karte

    Bevor Sie anfangen:

    Achten Sie darauf, dass eine Kartenausgabe an den PC angeschlossen und bereits konfiguriert ist. Nähere Informationen finden Sie unter Konfiguration der Kartenausgabe.

    Schritte:

    1. Klicken Sie zum Hinzufügen von Karten auf [image].
    2. Zwei Modi zum Hinzufügen von Karten werden unterstützt.

      3. Hinzufügen einer einzelnen Karte

      Wählen Sie als "Hinzufügen"-Modus Eine hinzufügen, indem Sie auf [image] bis [image] klicken und im Textfeld das Startdatum, das Ablaufdatum und die Kartennummer eingeben.

      Hinzufügen mehrerer Karten gleichzeitig

      Wählen Sie als "Hinzufügen"-Modus Gruppenhinzufügung, indem Sie auf [image] bis [image] klicken und in den entsprechenden Textfeldern das Aktivierungsdatum, das Ablaufdatum, die erste Kartennummer und die letzte Kartennummer eingeben.

      Hinweis: Die erste und die letzte Kartennummer sollten gleich lang sein. Lautet beispielsweise die letzte Kartennummer 234, sollte die erste Kartennummer ebenfalls ein dreistelliges Format aufweisen, ggf. mit führender Null, z. B. 028.

    3. Klicken Sie auf [image], um den Vorgang abzuschließen.
    4. Klicken Sie auf eine hinzugefügte leere Karte in der Liste und klicken Sie auf [image], um die Karte mit Personenbezug auszugeben.

      5. Hinweis: Durch Klicken auf die leere Karte in der Kartenliste gelangen Sie auf die Seite Karte ausgeben.

    5. Klicken Sie, um im Dialogfeld eine bestimmte Person auszuwählen, und klicken Sie abschließend auf [image].

      6. Die ausgegebene Karte wird aus der Liste "Leere Karte" gelöscht. Sie können die Karteninformationen in der Liste "Normale Karte" überprüfen.

  • Löschen einer Kartel

    • Sie können auf eine hinzugefügte leere Karte in der Liste Leere Karte klicken und die ausgewählte Karte anschließend durch Klicken auf [image] löschen.


Normale Karte

Klicken Sie im Dialog für die Kartenverwaltung auf das Register [image], um die Liste "Normale Karte" aufzurufen. Sie können alle Informationen zu ausgegebenen Karten anzeigen, darunter Kartennummer, Karteninhaber und die Abteilung des Karteninhabers.

  • Klicken Sie, um eine Karte auszuwählen, und klicken Sie anschließend auf [image], um die mit dem Karteninhaber verknüpfte Karte zu ändern. Wählen Sie im Pop-up-Fenster eine leere Karte als Ersatz für die aktuelle Karte aus.
  • Klicken Sie, um eine ausgegebene Karte auszuwählen, und klicken Sie auf [image], um die Verknüpfung der Karte aufzuheben. Die Karte wird aus der Liste "Normale Karte" gelöscht und ist nun in der Liste Leere Karte zu finden.
  • Klicken Sie, um eine ausgegebene Karte auszuwählen, und klicken Sie auf [image], um die Karte als verlorene (also ungültige) Karte zu definieren.
  • Klicken Sie, um eine ausgegebene Karte auszuwählen, und klicken Sie auf [image], um das Kennwort für die Karte einzurichten. Legen Sie das Kennwort im Textfeld fest und klicken Sie abschließend auf OK.

    • Das Kennwort ist erforderlich, wenn der Karteninhaber die Karte einliest, um sich durch eine Tür Zu- oder Ausgang zu verschaffen, falls Sie die Karten- und Kennwortauthentifizierung auf der Seite "Weiterf. Konfiguration" aktiviert haben.


Verlorene Karte

Klicken Sie im Dialog für die Kartenverwaltung auf das Register [image], um die Liste "Verlorene Karte" aufzurufen. Sie können alle Informationen zu verlorenen Karten anzeigen, darunter Kartennummer, Karteninhaber und die Abteilung des Karteninhabers.

  • Klicken Sie auf [image], um die Karte als normale Karte weiterzuführen.
  • Klicken Sie auf [image], um dem Kartenhalter eine neue Karte als Ersatz für die verlorene Karte auszustellen. Wählen Sie im Pop-up-Fenster eine leere Karte als neue Karte aus. Die vordefinierten Genehmigungen der verlorenen Karte werden automatisch auf die neue übertragen.


Konfigurieren des Wochenplans

Klicken Sie in der Systemsteuerung der Software auf [image], um die Oberfläche zur Konfiguration des Wochenplans aufzurufen.
  • Hinzufügen des Wochenplans

    Standardmäßig sind zwei Arten von Wochenplänen definiert: Wochenplan standardmäßig aktivieren und Wochenplan standardmäßig deaktivieren Sie können auch benutzerdefinierte Pläne festlegen.

    Schritte:

    1. Klicken Sie auf die Schaltfläche [image], um den Wochenplan hinzuzufügen.
    2. Geben Sie den Namen des Wochenplans im Textfeld ein und klicken Sie auf [image], um den Wochenplan hinzuzufügen.
    3. Wählen Sie im linken Fensterbereich in der Planliste einen Wochenplan zur Bearbeitung aus.
    4. Klicken Sie und bewegen Sie den Mauszeiger auf einen Tag, um eine blaue Zeitachse zu zeichnen. Dies bedeutet, dass im betreffenden Zeitraum die konfigurierte Genehmigung aktiviert ist.
    5. Wiederholen Sie den Schritt oben, um weitere Zeiträume zu konfigurieren.

      6. Alternativ können Sie einen konfigurierten Tag auswählen und durch Klicken auf [image] dieselben Einstellungen für die ganze Woche übernehmen.

  • Löschen des Wochenplans
    • Klicken Sie, um eine konfigurierte Dauer auszuwählen, und klicken Sie anschließend auf [image], um sie zu löschen.
    • Klicken Sie auf [image], um alle konfigurierten Zeiträume zu löschen, während der Wochenplan weiterhin besteht.
    • Klicken Sie auf [image], um den Wochenplan direkt zu löschen.


Konfigurieren der Urlaubsgruppe

  • Hinzufügen der Urlaubsgruppe

    Schritte:

    1. Klicken Sie auf [image], um die Oberfläche zum Hinzufügen der Urlaubsgruppe einzublenden.
    2. Geben Sie den Namen der Urlaubsgruppe im Textfeld ein und klicken Sie auf [image], um die Urlaubsgruppe hinzuzufügen.
    3. Klicken Sie auf [image], um einen Urlaub in der Urlaubsliste hinzuzufügen und die Urlaubsdauer zu konfigurieren.
      4. Hinweis: Maximal 16 Urlaube können hinzugefügt werden.

      1. Klicken Sie und bewegen Sie den Mauszeiger auf einen Tag, um eine blaue Zeitachse zu zeichnen. Dies bedeutet, dass im betreffenden Zeitraum die konfigurierte Genehmigung aktiviert ist.
      2. Klicken Sie, um eine konfigurierte Dauer auszuwählen, und klicken Sie anschließend auf [image], um sie zu löschen.
      3. Klicken Sie auf [image], um alle konfigurierten Zeiträume zu löschen, während der Urlaub weiterhin besteht.
      4. Klicken Sie auf <img src="PIC/directly delete icon.png"" align="submiddle" />, um den Urlaub direkt zu löschen.</li> </ol> <li>Klicken Sie zum Speichern der Einstellungen auf <img src="PIC/save button.png" align="submiddle" />.</li> </ol> <p><font color="red"><b><i> Hinweis:</i></b></font> Eine Überlappung der Urlaube ist nicht möglich.</br> </p> </blockquote> </ul></div> </div> </body> </html>


Konfigurieren einer Zeitplanvorlage

Der Zeitplan setzt sich aus dem Wochenplan und der Urlaubsgruppe zusammen. Sie können nur auswählen, welcher Plan und welche Gruppe in der Konfigurationsschnittstelle für die Zeitplanvorlage aktiviert werden sollen. Konfigurieren Sie den Wochenplan und die Urlaubsgruppe, ehe Sie die Zeitplanvorlage konfigurieren.

Hinweis: Der Zeitplan für die Urlaubsgruppe genießt eine höhere Priorität als der Wochenplan.

Schritte:

  1. Klicken Sie auf [image], um die Oberfläche zum Hinzufügen des Zeitplans einzublenden.
  2. Geben Sie den Namen des Zeitplans im Textfeld ein und klicken Sie auf [image], um den Zeitplan hinzuzufügen.
  3. Wählen Sie einen Wochenplan aus, den Sie auf den Zeitplan anwenden möchten.

    4. Klicken Sie auf das Register "Wochenplan" und wählen Sie einen Plan in der Auswahlliste aus.

  4. Wählen Sie Urlaubsgruppen aus, die Sie auf den Zeitplan anwenden möchten.
    5. Hinweis: Maximal 4 Urlaubsgruppen können hinzugefügt werden.

    • Klicken Sie, um eine Urlaubsgruppe in der Liste links auszuwählen, und klicken Sie zum Hinzufügen der Urlaubsgruppe auf [image].
    • Klicken Sie, um eine hinzugefügte Urlaubsgruppe in der Liste rechts auszuwählen, und klicken Sie zum Löschen der Urlaubsgruppe auf [image].
    • Klicken Sie auf [image], um alle hinzugefügten Urlaubsgruppen zu löschen.
  5. Klicken Sie auf die Schaltfläche [image], um die Einstellungen zu speichern.


Türstatusverwaltung

Zweck:

Mit der Funktion Türstatusverwaltung können Sie wöchentliche Zeiträume einplanen, in denen eine Tür offen oder geschlossen bleibt.

Klicken Sie in der Steuerung auf das Symbol [image], um die Oberfläche aufzurufen.

Schritte:

  1. Rufen Sie die Seite "Türstatusverwaltung" auf.
  2. Klicken Sie und wählen Sie eine Tür aus der Türliste im linken Seitenbereich aus.
  3. Zeichnen Sie eine Zeitplanübersicht.
    1. Wählen Sie einen Türstatuspinsel [image] / [image] oben links im Bereich Türstatuseinstellungen aus.

      2. Offen lassen: Die Tür bleibt während des konfigurierten Zeitraums offen. Die Pinsel wird gelb markiert.

      Geschlossen lassen: Die Tür bleibt während des konfigurierten Zeitraums geschlossen. Die Pinsel wird blau markiert.

    2. Klicken Sie und zeichnen Sie durch Ziehen der Maus eine Farbleiste auf die Zeitplanübersicht, um die Dauer festzulegen.

      3. Hinweise:
      • Der kleinste Zeitabschnitt im Plan beträgt 30 Minuten.
      • Sie können die konfigurierten Zeiträume eines Tags auf die gesamte Woche kopieren.

      Schritte:

      1. Wählen Sie einen bereits konfigurierten Tag aus.
      2. Klicken Sie auf [image], um die Zeiträume auf die gesamte Woche zu kopieren.
  4. Bearbeiten Sie die Zeitplanübersicht.
    • Dauer bearbeiten:

      • Klicken und ziehen Sie die Farbleiste auf die Zeitplanübersicht. Sie können die Farbleiste auf die Zeitleiste schieben.

      Klicken und ziehen Sie mit der Maus an den äußersten Punkten der Farbleiste, um die Länge der Leiste einzustellen.

    • Dauer löschen:

      • Klicken Sie und wählen Sie eine Zeitleiste aus. Klicken Sie anschließend auf [image], um den Zeitraum zu löschen.

    • Alle Dauern löschen:

      • Klicken Sie auf [image], um alle konfigurierten Dauern in der Zeitplanübersicht zu löschen.

  5. Klicken Sie auf [image], um die Einstellungen zu speichern.
  6. Sie können den Zeitplan auf andere Türen kopieren, indem Sie auf [image] klicken und die erforderlichen Türen auswählen.

  7. Klicken Sie auf [image], um die Seite "Türstatus herunterladen" aufzurufen.

  8. Wählen Sie einen Kontrollpunkt aus und klicken Sie auf OK, um die Konfiguration in das System herunterzuladen.


Berechtigungseinstellungen

Klicken Sie in der Steuerung auf das Symbol [image], um die Oberfläche aufzurufen.

  • Berechtigungskonfiguration

    • Zweck:

    Sie können Personen/Abteilungen Berechtigungen für das Passieren (zum Betreten/Verlassen) der Kontrollpunkte (Türen) in diesem Abschnitt zuweisen.

    Schritte:

    1. Öffnen Sie die Seite Berechtigung
    2. Klicken Sie oben links auf [image], um die Seite Berechtigung hinzufügen aufzurufen.

    3. Wählen Sie im Dialog Typ auswählen einen Hinzufügen-Typ aus.
      • Nach Person: Sie können Personen aus der Liste auswählen, die den Bereich durch die Tür betreten/verlassen dürfen.
      • Nach Abteilung: Sie können Abteilungen aus der Liste auswählen, deren Mitglieder den Bereich durch die Tür betreten/verlassen dürfen. Nach Zuweisung der Berechtigung sind alle Mitglieder der Abteilung berechtigt, sich durch die Tür Zutritt zu verschaffen.
      • Nach Zutrittskontrollpunkt: Sie können aus der Türliste Türen auswählen, durch die Personen den Bereich betreten/verlassen dürfen.
      • Nach Türgruppe: Sie können aus der Türliste Gruppen von Türen auswählen, durch die Personen den Bereich betreten/verlassen dürfen. Die Berechtigung gilt für die Türen in dieser Gruppe.
    4. Klicken Sie auf Weiter, um die Oberfläche Berechtigungskonfiguration aufzurufen.

    5. Klicken Sie auf das Dropdown-Menü, um eine Zeitplanvorlage für die Berechtigung auszuwählen.

      6. Hinweis: Die Zeitplanvorlage muss konfiguriert sein, ehe Berechtigungseinstellungen vorgenommen werden können. Eine ausführliche Konfigurationsanleitung finden Sie unter Konfigurieren einer Zeitplanvorlage.
    6. Wählen Sie Personen/Abteilungen und die entsprechenden Türen/Türgruppen aus den zugehörigen Listen aus.

      7. Hinweis: Bei der Auswahl einer übergeordneten Abteilung werden auch die untergeordneten Abteilungen ausgewählt.
    7. Klicken Sie auf Fertig, um die Erstellung der Berechtigung abzuschließen.
    8. Klicken Sie auf [image], um die Seite Download-Berechtigung aufzurufen.

    9. Wählen Sie einen Kontrollpunkt aus und klicken Sie auf OK, um die Berechtigung auf das Gerät herunterzuladen.
  • Berechtigungssuche

    • Zweck:

    Nach Abschluss der Berechtigungskonfiguration können Sie im Suchdialog nach dem Zuweisungsstatus von Berechtigungen suchen und diesen anzeigen.

    Schritte:

    1. Öffnen Sie die Seite Berechtigung

    2. Geben Sie die Suchkriterien (entsprechender Suchbegriff für Haupttyp/Untertyp/Berechtigung) ein.

    3. Klicken Sie auf Suchen, um die Suchergebnisse abzurufen.

      4. Hinweis: Durch Klicken auf Zurücksetzen im Suchkriterienbereich können Sie alle angezeigten Suchergebnisse löschen.
  • Löschen von Berechtigungen

    • Schritte:

    1. Führen Sie die Schritte 1 bis 3 im Abschnitt "Berechtigungssuche" aus, um nach Berechtigungsanforderungen zu suchen, die gelöscht werden sollen.
    2. Klicken Sie, um die Berechtigung aus der Ergebnisliste auszuwählen.

      3. Hinweis: Drücken Sie die Strg- oder Umschalttaste auf der Tastatur.

    3. Klicken Sie auf [image], um die Berechtigung zu löschen.
    4. Klicken Sie auf [image], um die Seite Download-Berechtigung aufzurufen.

    5. Wählen Sie einen Kontrollpunkt aus und klicken Sie auf OK, um den Löschvorgang auf das Gerät herunterzuladen.


Weiterführende Funktionen

Zweck:

Die weiterführenden Funktionen des Zutrittskontrollsystems können konfiguriert werden, darunter Zutrittskontrolltyp, Kennwortauthentifizierung und erste Karte.

Klicken Sie in der Steuerung auf das Symbol [image], um die Oberfläche aufzurufen.


Zutrittskontrolltyp

Zweck:

Die hinzugefügten Karten können je nach Nutzung unterschiedlichen Kartentypen zugewiesen werden.

Schritte:
  1. Klicken Sie auf das Register Zutrittskontrolltyp und wählen Sie einen Kartentyp aus.

    Normale Karte: Dies ist die Standardeinstellung.

    Karte für behinderte Person: Die Tür bleibt während des konfigurierten Zeitraums für den Karteninhaber geöffnet.

    Karte auf Schwarzliste: Die Karteneinleseaktion wird hochgeladen, und die Tür kann nicht geöffnet werden.

    Patrouillenkarte: Die Karteneinleseaktion kann zur Prüfung des Betriebsstatus vom Prüfpersonal ausgeführt werden. Die Zutrittsberechtigung des Prüfpersonals lässt sich konfigurieren.

    Nötigungskarte: Die Karteneinleseaktion wird hochgeladen.

    Superkarte: Die Karte gilt während des konfigurierten Zeitraums für alle Türen des Controllers.

    Besucherkarte: Die Karte wird Besuchern zugewiesen.

  2. Klicken Sie auf Hinzufügen und wählen Sie die verfügbare Karte aus.
  3. Klicken Sie auf OK, um die Zuweisung der Karte(n) zum ausgewählten Kartentyp zu bestätigen.
  4. Klicken Sie auf Zutrittskontrolltyp herunterladen, um die neuen Einstellungen zu übernehmen.

    Hinweis: Durch Klicken auf Löschen können Sie die Zuweisung der Karte zum Kartentyp aufheben. Die Karte kann anschließend neu zugewiesen werden.


Passwort-Authentifizierung

Zweck:

Sie können die Tür nur öffnen, indem Sie während der eingestellten Zeiträume die Karte einlesen und das Kennwort eingeben.

Hinweise:

  • Bei diesem Authentifizierungsmodus kann der Vorgang des Karteneinlesens nicht durch Eingabe der Kartennummer ersetzt werden.
  • Nähere Informationen zu Kennworteinstellungen finden Sie unter Normale Karte.
Schritte:
  1. Klicken Sie auf das Register Kennwort-Authentifizierung und wählen Sie einen Kartenleser aus.
  2. Klicken Sie und bewegen Sie den Mauszeiger auf einen Tag, um eine blaue Zeitachse zu zeichnen. Dies bedeutet, dass im betreffenden Zeitraum die Kennwortauthentifizierung gültig ist.
  3. Wiederholen Sie den Schritt oben, um weitere Zeiträume zu konfigurieren.

    Alternativ können Sie einen konfigurierten Tag auswählen und durch Klicken auf Kopieren nach Woche dieselben Einstellungen für die ganze Woche übernehmen.

    Sie können durch Klicken auf Löschen den ausgewählten Zeitraum löschen oder durch Klicken auf Alle löschen alle konfigurierten Zeiträume löschen.

  4. Optional: Klicken Sie auf Kopieren nach, um die Einstellungen für andere Kartenleser zu übernehmen.
  5. Klicken Sie auf Speichern und anschließend auf Kartenleser herunterladen, um die neuen Einstellungen zu übernehmen.


Mehrfach-Authentifizierung

Zweck:

Die Tür wird erst geöffnet, nachdem die Karteneinleseaktionen eindeutig mit der vordefinierten Rollenfolge und Anzahl übereinstimmen.

Schritte:
  1. Klicken Sie auf das Register Mehrfach-Authentifizierung und wählen Sie eine Rolle aus.

    Hinweis: Die Rolle entspricht einer Gruppe, die mehrere Karten enthalten kann.

  2. Konfigurieren Sie die Parameter für die Rolle.

    Anzahl Karteneinlesen: Die Anzahl der zum Öffnen der Tür erforderlichen Einleseaktionen in dieser Gruppe. Beispiel: Wenn Sie "3" eingeben, benötigen Sie drei verschiedene Karten dieser Gruppe zum Öffnen der Tür.

    Ablaufdatum: Die Rolle ist nur während des konfigurierten Zeitraums gültig.

  3. Klicken Sie auf Hinzufügen und wählen Sie die verfügbaren Karten zum Hinzufügen aus.

    Hinweis: Es sollten mindestens so viele Karten hinzugefügt werden, wie unter Anzahl Karteneinlesen konfiguriert sind.

  4. Klicken Sie auf Speichern, um die Einstellungen zu bestätigen.
  5. Klicken Sie zunächst auf den Zutrittskontrollpunkt und anschließend auf Hinzufügen.

  6. Legen Sie im Pop-up-Fenster die entsprechenden Parameter fest.

    Vorlage: Der Authentifizierungstyp ist nur im Rahmen der ausgewählten Zeitvorlage verfügbar.

    Zertifikattyp: Wählen Sie den Authentifizierungsmodus aus:

    • Lokale Authentifizierung: Die Karten müssen nur eingelesen werden. Es können bis zu 8 Rollen konfiguriert werden.
    • Lokale Authentifizierung und entfernte Türöffnung: Die Karten müssen eingelesen werden und eine entfernte Türöffnung (per Software) muss erfolgen, damit die Tür geöffnet werden kann. Es können bis zu 7 Rollen konfiguriert werden.
    • Lokale Authentifizierung und Super-Kennwort: Die Karten müssen eingelesen werden und über die Tastatur muss ein Super-Kennwort eingegeben werden. Anstelle der Kennworteingabe kann auch eine Superkarte eingelesen werden. Es können bis zu 7 Rollen konfiguriert werden.

    Offline-Authentifizierung: Diese Option ist nur verfügbar, wenn Sie als Zertifikattyp "Lokale Authentifizierung und entferne Türöffnung" einstellen. Markieren Sie das Kontrollkästchen. So können Sie bei fehlender Netzwerkverfügbarkeit das Super-Kennwort eingeben (oder die Superkarte einlesen), statt auf die entfernte Türöffnung zurückgreifen zu müssen.

  7. Wählen Sie die konfigurierte(n) Rolle(n) aus und klicken Sie auf Hinzufügen. Durch Klicken auf Nach oben oder Nach unten können Sie die Position der Rollen ändern.

    Beispiel: Wenn zum Öffnen der Tür zwei Rollen eingerichtet sind und die Reihenfolge "Rolle A -> Rolle B" lautet, lässt sich die Tür wie folgt öffnen: 1. Karte für Rolle A einlesen, 2. Karte für Rolle B einlesen.

  8. Klicken Sie auf Hinzufügen, um den Authentifizierungsmodus für die Tür hinzuzufügen.
  9. Klicken Sie auf Speichern und anschließend auf Mehrfach-Authentifizierung herunterladen, um die neuen Einstellungen zu übernehmen.


Erste Karte

Zweck:

Die Tür bleibt nach dem Einlesen der ersten Karte für den konfigurierten Zeitraum offen.

Schritte:
  1. Klicken Sie auf Erste Karte und wählen Sie einen Zutrittskontrollpunkt aus.
  2. Markieren Sie das Kontrollkästchen Erste Karte Offenhalten aktivieren, um die Funktion zu aktivieren.
  3. Geben Sie unter Offenlassen Dauer (Min.) an, für welche Dauer die Tür offenbleiben soll.
  4. Klicken Sie auf Hinzufügen und wählen Sie die Karten aus, die als erste Karte für die entsprechende Tür hinzugefügt werden sollen. Klicken Sie anschließend auf OK.
  5. Klicken Sie auf Speichern und anschließend auf Erste Karte herunterladen, um die neuen Einstellungen zu übernehmen.


Anti-Passback

Zweck:

In diesem Modus können Sie das Zutrittskontrollsystem nur auf dem vorgegebenen Pfad passieren.

Hinweis: Für einen Zutritts-Controller kann wahlweise das Anti-Passback oder die Mehrfach-Türverriegelung konfiguriert werden.

Schritte:
  1. Klicken Sie auf Anti-Passback und wählen Sie einen Zutrittskontrollpunkt aus.
  2. Sie können den Namen für den Controller angeben und den Kartenleser als Ausgangspunkt des Pfads auswählen.
  3. Klicken Sie in der Liste auf das Textfeld Kartenleser nachher und wählen Sie die verknüpften Kartenleser aus.

    Beispiel: Angenommen, Sie wählen als Ausgangspunkt "Leser Ein_01" und als verknüpfte Kartenleser "Leser Ein_02" und "Leser Aus_04". In diesem Fall können Sie das Zutrittskontrollsystem nur passieren, indem Sie die Karte in der Reihenfolge "Leser Ein_01", "Leser Ein_02" und "Leser Aus_04" einlesen.

  4. Markieren Sie das Kontrollkästchen Anti-Passback aktivieren.
  5. Klicken Sie auf Speichern und anschließend auf Anti-Passback herunterladen, um die neuen Einstellungen zu übernehmen.


Mehrfach-Türverriegelung

Zweck:

Von den konfigurierten Mehrfach-Türen kann nur eine geöffnet werden, wenn andere verknüpfte Türen den Status "Geschlossen" aufweisen.

Hinweis: Für einen Zutritts-Controller kann wahlweise das Anti-Passback oder die Mehrfach-Türverriegelung konfiguriert werden.

Schritte:
  1. Klicken Sie auf Mehrfach-Türverriegelung und wählen Sie einen Zutrittskontrollpunkt aus.
  2. Klicken Sie auf Hinzufügen und wählen Sie einen Zutrittskontrollpunkt aus.

    Hinweis: Mindestens zwei Zutrittskontrollpunkte sollten ausgewählt werden.

  3. Klicken Sie auf OK, um die Auswahl der Zutrittskontrollpunkte zu bestätigen.
  4. Klicken Sie auf Mehrfach-Türverriegelung herunterladen, um die neuen Einstellungen zu übernehmen.


Verknüpfungsaktion (Trigger)

Zweck:

Der Trigger (des Controllers) kann mit Aktionen (z. B. Alarmausgang, Host-Summer) verknüpft werden, wenn er ausgelöst wird.

Schritte:
  1. Klicken Sie auf Verknüpfungsaktion (Trigger) und wählen Sie einen Trigger aus.
  2. Markieren Sie die Kontrollkästchen der entsprechenden Verknüpfungsaktionen und legen Sie als Eigenschaft Trigger fest, um diese Funktion zu aktivieren.

    Host-Summer: Die akustische Warnung des Controllers wird ausgelöst.

    Leser-Summer: Die akustische Warnung des Kartenlesers wird ausgelöst.

    Alarmausgang: Der Alarmausgang wird ausgelöst, damit Sie benachrichtigt werden.

    Tür (Öffnen/Schließen): Die Tür wird geöffnet oder geschlossen, wenn der Trigger ausgelöst wird.

  3. Klicken Sie auf Speichern und anschließend auf Verknüpfungsaktion (Trigger) herunterladen, um die neuen Einstellungen zu übernehmen.


Wichtige Ports

iVMS-5200 Pro verwendet bei der Kommunikation mit anderen Servern, Geräten usw. bestimmte Ports.

Achten Sie darauf, dass die nachfolgend aufgeführten Ports nicht für Datenverkehr in Ihrem Netzwerk belegt sind und dass diese Ports in der Firewall geöffnet sind, falls Sie über andere Netzwerke auf das System zugreifen müssen.

CMS-Port
80 | Zugriff über Webbrowser
443 | HTTPS-Zugriff
123 | NTP-Port für die Zeitsynchronisation
Ereignis-Server-Port
15200 | Befehls-Port
15300 | Überwachung von Nachrichten aus einem externen System
VRM-Port
6300 | VRM-Verwaltung
VAG-Port
7660 | Aktive Registrierung des EHome-Geräts
7302 | Einstellung und Steuerung von Zwei-Wege-Audio beim EHome-Gerät sowie PTZ-Steuerung via Mobile Client.
DAG-Port
7600 | Steuerung der Tür und Empfang des Alarms
PostgreSQL-Port
5432 | Zugriff auf die Datenbank
SMS-Port
554 | Stream-Abruf
10000-13999 | Stream-Abruf (RTP über RTSP)
Speicherserver-Port
6404 | Stream-Abruf
8088 | Hoch- und Herunterladen der Bilder
22000-23999 | Stream-Abruf (RTP über RTSP)
SMD-Port
8000 | Befehls-Port
KBS-Port
8910 | Abrufen der Befehle über die Tastatur


Häufig gestellte Fragen

F: Warum startet der CMS nicht?

A:

  1. Für die ordnungsgemäße Ausführung des CMS ist möglicherweise nicht genügend Arbeitsspeicher auf dem PC oder Server vorhanden. Befolgen Sie diese Schritte:

    Schritte:

    1. Vergewissern Sie sich, dass der PC oder Server die empfohlenen Konfigurationsanforderungen erfüllt (siehe Installieren der Servermodule), und schließen Sie vor dem Ausführen des CMS alle anderen Anwendungen.
    2. Führen Sie dann den Service-Manager als Administrator aus, und überprüfen Sie den Status des CMS. Der Status lautet jetzt Wird ausgeführt. Das bedeutet, dass der CMS ordnungsgemäß funktioniert.
    3. Sie können sich nun über den Web-Manager bei iVMS-5200 Pro anmelden. Geben Sie hierzu http://IP-Adresse des CMS/manager in die Adresszeile des Browsers ein.

      Beispiel: Geben Sie http://172.6.21.55/manager in die Adresszeile ein, um auf iVMS-5200 Pro zuzugreifen.

  2. Port 80 des PCs oder des Servers, auf dem der CMS installiert wird, ist ggf. von einem anderen Service belegt. Überprüfen Sie, ob Port 80 verfügbar ist (Sie können netstat -ano|findstr "80" in die Konsole eingeben). Wenn der Port belegt ist:
    • Ändern Sie den Port des Service in einen anderen Wert; beim Ausführen des CMS sollte in jedem Fall Port 80 verwendet werden. Wenden Sie sich an Ihren IT-Systemadministrator, wenn Sie Informationen zum Ändern der Portnummer benötigen.
    • Befolgen Sie alternativ die nachfolgenden Schritte, um den Port des CMS in einen anderen Wert zu ändern.

      Schritte:

      1. Schließen Sie alle Module von iVMS-5200 Pro, und schließen Sie den Service-Manager.
      2. Wechseln Sie zum Installationsverzeichnis des CMS, und öffnen Sie die Datei server.xml (das Verzeichnis lautet standardmäßig C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Suchen Sie in der Datei nach Connector port="80" protocol="HTTP/1.1", und ändern Sie die Zahl 80 in eine andere Zahl (z. B. 85), die noch nicht von einem anderen Service belegt ist.
      4. Führen Sie den Service-Manager als Administrator aus, und überprüfen Sie den Status des CMS. Der Status lautet jetzt Wird ausgeführt. Das bedeutet, dass der CMS ordnungsgemäß funktioniert.
      5. Sie können sich nun über den Web-Manager bei iVMS-5200 Pro anmelden. Geben Sie hierzu http://IP-Adresse des CMS:neue Portnummer/manager in die Adresszeile des Browsers ein.

        Beispiel: Geben Sie http://172.6.21.55:85/manager in die Adresszeile ein, um auf iVMS-5200 Pro zuzugreifen.


So weisen Sie dem Speicherserver Speicher zu

Zweck:

Nachdem Sie den Speicherserver installiert haben, sollten Sie dem Server den Speicherplatz zuweisen, ehe Sie die aufgezeichneten Dateien und Bilder darauf speichern.

Bevor Sie anfangen:

Stellen Sie sicher, dass der Speicherserver iVMS-5200 Pro hinzugefügt wurde. Eine Anleitung zum Hinzufügen des Speicherservers finden Sie unter Hinzufügen des zentralen Speicherservers.

Hinweis: Für eine ordnungsgemäße Funktion muss der Speicherserver auf einem 64-bit-PC oder -Server installiert werden.

Schritte:
  1. Klicken Sie auf das Register Physische Ansicht und wählen Sie Speicherserver aus.
  2. Wählen Sie einen Speicherserver aus und klicken Sie zum Öffnen des Konfigurationsfensters auf Konfiguration.

    Hinweis: Enthält der Speicherserver nur eine Partition, kann der Server die aufgezeichneten Dateien oder Bilder nicht ordnungsgemäß speichern.

  3. Legen Sie den Speicherplatz für die Laufwerke fest.

    Weisen Sie durch Ziehen des Schiebereglers den Speicherplatz für die aufgezeichneten Dateien und Bilder zu. Der entsprechende Wert wird im Feld Quote angezeigt.

  4. Stellen Sie anhand des Schiebereglers den Speicheranteil der Videodateien und Bilder nach Ihrem tatsächlichen Bedarf ein.
  5. Klicken Sie auf Übernehmen, um die Einstellungen zu speichern, und dann auf OK, um die Einstellungen zu bestätigen und das Fenster zu schließen.


iVMS-5200 Professional Web-Manager

Benutzerhandbuch

UD.6L0202D1928A01


Konfiguration der Kartenausgabe

Zweck:

Sie können die Kartenausgabe des Zutrittskontrollsystems konfigurieren.

Klicken Sie in der Systemsteuerung auf das Symbol [image], um die Seite zur Konfiguration der Kartenausgabe zu öffnen.

Konfigurationsanweisung

Zweck:

Sie können über die Kartenausgabekonfiguration des Zutrittskontrollsystems den Gerätetypen, Verbindungsmodus, seriellen Port, die Baudrate und andere Parameter der Kartenausgabe konfigurieren.

  • DS-K1F100-M: Wählen Sie als Zugriffsmodus den seriellen Portmodus aus (derzeit wird nur dieser Modus unterstützt); die serielle Portnummer ist die COM-Portnummer des Computers. Wählen Sie für die anderen Parameter die Standardeinstellung aus.
  • D8E-U-A-III: Wählen Sie als Zugriffsmodus den USB-Modus aus (derzeit wird nur dieser Modus unterstützt). Wählen Sie für die anderen Parameter die Standardeinstellung aus.
  • Derzeit werden reguläre und Wiegand-Karten unterstützt.
  • Wenn das Piepsignal aktiviert ist und Sie auf "SAVE" klicken, wird das akustische Signal abgeschaltet, wenn die Konfiguration der Kartenausgabe fehlerhaft ist. Wenn die richtige Konfiguration festgelegt ist und Sie die Kartenausgabe einsetzen, wird das akustische Signal beim Klicken auf "SAVE" eingeschaltet.

Hinweis: Wenn Sie die Standardeinstellungen aller lokalen Konfigurationen wiederherstellen möchten, klicken Sie auf Standardvorgabe.