Zrzeczenie się odpowiedzialności

Instrukcja obsługi
COPYRIGHT ©2015 Hangzhou Hikvision Digital Technology Co., Ltd.

WSZELKIE PRAWA ZASTRZEŻONE.

Wszystkie informacje, w tym użyte sformułowania, zdjęcia i rysunki stanowią własność spółki Hangzhou Hikvision Digital Technology Co., Ltd. lub jej spółek zależnych (zwanych dalej „Hikvision”). Niniejszej instrukcji obsługi (zwanej dalej „Instrukcją”) nie wolno powielać, zmieniać, tłumaczyć, ani rozpowszechniać, w części ani w całości, jakimikolwiek metodami, bez uprzedniej pisemnej zgody Hikvision. Jeśli nie stwierdzono inaczej, Hikvision nie udziela żadnych gwarancji bądź rękojmi ani nie składa żadnych deklaracji, wyraźnych lub dorozumianych, dotyczących niniejszej Instrukcji.

Informacje dotyczące niniejszej instrukcji obsługi
Niniejsza Instrukcja dotyczy oprogramowania iVMS-5200 Professional.

Instrukcja zawiera wskazania dotyczące użytkowania produktu i zarządzania nim. Zdjęcia, tabele, rysunki i wszelkie inne zawarte w niej informacje mają charakter wyłącznie opisowy i ilustracyjny. Informacje zawarte w niniejszej instrukcji mogą zostać zmienione bez uprzedniego powiadomienia ze względu na aktualizację oprogramowania układowego lub z innych przyczyn. Najnowszą wersję instrukcji można pobrać z witryny firmowej (http://overseas.hikvision.com/en/).

Prosimy o korzystanie z niniejszej instrukcji pod kontrolą specjalistów.

Uznanie znaków towarowych
i inne znaki towarowe oraz logo Hikvision stanowią własność Hikvision w różnych jurysdykcjach. Pozostałe znaki towarowe i logo wymienione poniżej należą do odpowiednich właścicieli.

Zastrzeżenia prawne
W MAKSYMALNYM ZAKRESIE, NA JAKI ZEZWALA PRAWO, OPISANY PRODUKT, WŁĄCZAJĄC W TO SPRZĘT FIZYCZNY, OPROGRAMOWANIE I OPROGRAMOWANIE UKŁADOWE, JEST DOSTARCZANY W STANIE „TAKIM, W JAKIM SIĘ ZNAJDUJE”, ZE WSZELKIMI BŁĘDAMI I USTERKAMI. HIKVISION NIE SKŁADA ŻADNYCH GWARANCJI, WYRAŹNYCH LUB DOROZUMIANYCH, W TYM, ALE NIE WYŁĄCZNIE, GWARANCJI SPRZEDAWALNOŚCI, ZADOWALAJĄCEJ JAKOŚCI, PRZYDATNOŚCI DO OKREŚLONEGO CELU I NIENARUSZANIA PRAW OSÓB TRZECICH. W ŻADNYM RAZIE SPÓŁKA HIKVISION, JEJ DYREKTORZY, KIEROWNICY, PRACOWNICY ANI PRZEDSTAWICIELE NIE BĘDĄ PONOSIĆ WOBEC UŻYTKOWNIKÓW ODPOWIEDZIALNOŚCI Z TYTUŁU JAKICHKOLWIEK SZKÓD SPECJALNYCH, WTÓRNYCH, UBOCZNYCH LUB POŚREDNICH, CO OBEJMUJE MIĘDZY INNYMI ODSZKODOWANIA Z TYTUŁU UTRATY ZYSKÓW, PRZERWY W DZIAŁALNOŚCI GOSPODARCZEJ, UTRATY DANYCH LUB DOKUMENTACJI W ZWIĄZKU Z UŻYTKOWANIEM TEGO PRODUKTU, NAWET JEŚLI SPÓŁKA HIKVISION ZOSTAŁA POINFORMOWANA O MOŻLIWOŚCI WYSTĄPIENIA TAKICH SZKÓD.
UŻYTKOWANIE PRODUKTU Z DOSTĘPEM DO INTERNETU ODBYWA SIĘ NA WYŁĄCZNE RYZYKO UŻYTKOWNIKA. HIKVISION NIE PONOSI ŻADNEJ ODPOWIEDZIALNOŚCI ZA NIEPRAWIDŁOWE DZIAŁANIE, UTRATĘ PRYWATNOŚCI LUB INNE SZKODY WYNIKAJĄCE Z ATAKU CYBERNETYCZNEGO, ATAKU HAKERÓW, INFEKCJI WIRUSOWEJ LUB INNYCH ZAGROŻEŃ BEZPIECZEŃSTWA INTERNETOWEGO. TYM NIEMNIEJ HIKVISION NA ŻĄDANIE BĘDZIE UDZIELAĆ W TAKICH PRZYPADKACH SZYBKIEJ POMOCY TECHNICZNEJ.
PRAWA DOTYCZĄCE MONITORINGU ZALEŻĄ OD DANEJ JURYSDYKCJI. UŻYTKOWNIK POWINIEN PRZED ROZPOCZĘCIEM KORZYSTANIA Z PRODUKTU UZYSKAĆ INFORMACJE NA TEMAT OBOWIĄZUJĄCYCH GO PRAW, ABY ZAPEWNIĆ, ŻE KORZYSTA Z PRODUKTU W SPOSÓB ZGODNY Z PRAWEM. HIKVISION NIE PONOSI ODPOWIEDZIALNOŚCI ZA UŻYTKOWANIE PRODUKTU W CELACH NIEZGODNYCH Z PRAWEM.
W PRZYPADKU JAKICHKOLWIEK ROZBIEŻNOŚCI MIĘDZY NINIEJSZĄ INSTRUKCJĄ A OBOWIĄZUJĄCYM PRAWEM ZNACZENIE ROZSTRZYGAJĄCE MA OBOWIĄZUJĄCE PRAWO.


Treść instrukcji

Niniejsza instrukcja pokrótce wyjaśnia, jak zainstalować oprogramowanie iVMS-5200 Professional (w skrócie iVMS-5200 Pro), a także jak skonfigurować jego najważniejsze podstawowe funkcje.

Aby zapewnić prawidłowe używanie i stabilność iVMS-5200 Pro, zapoznaj się z poniższymi treściami i uważnie instrukcję, zanim zainstalujesz program i zaczniesz go używać.


Prawa administratora

Musisz mieć prawa administratora do komputera osobistego lub serwera, na którym instalujesz i uruchamiasz moduły serwera, klienty i inne oprogramowanie. W przeciwnym razie instalacja i konfiguracja iVMS-5200 Pro nie jest możliwa.

W razie wątpliwości dotyczących praw dostępu skonsultuj się z administratorem systemu IT.


Instalacja

Plik programu dostarczonego przez HIKVISION składa się z 4 modułów serwera i 1 programów klienta: iVMS-5200 Central Management Server, iVMS-5200 Storage Server, iVMS-5200 Stream Media Server, iVMS-5200 Smart Detection Server oraz iVMS-5200 Control Client. Moduły serwera można zainstalować na różnych serwerach lub komputerach osobistych, można je też zainstalować na tym samym serwerze lub komputerze osobistym, zależnie od potrzeb.

W niniejszej instrukcji przedstawiamy metodę instalacji wszystkich komponentów, w tym modułów serwera i klientów, na tym samym komputerze osobistym lub serwerze. Informacje na temat instalacji modułów serwera i klientów osobno na różnych serwerach lub komputerach osobistych znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.

Przed rozpoczęciem pracy:

Aby zapewnić prawidłowe działanie, Storage Server (serwer pamięci masowej) musi być zainstalowany na 64-bitowym komputerze osobistym lub serwerze.

Środowisko uruchomieniowe

CMS:
    • System operacyjny: Windows Server 2008 / Windows Server 2012 SP2 (64-bitowy); Windows 7 / Windows 8 / Windows 8.1 (32/64-bitowy)
    • Procesor: Procesor serii E5-2620 z 6 rdzeniami (2,0 GHz)
    • Pamięć: 8 GB
    • Dysk twardy: Dysk SATA klasy korporacyjnej o pojemności 600 GB
    • Karta sieciowa: Gigabit Ethernet RJ45 z automatycznym przełączaniem
Uwaga: Mamy w ofercie wyspecjalizowany produkt przeznaczony do instalacji i uruchamiania CMS. Aby uzyskać szczegółowe informacje, skontaktuj się ze swoim dealerem lub naszym przedstawicielem ds. sprzedaży.
Inne serwery:
    • System operacyjny: Windows Server 2008 R2 / Windows Server 2012 SP2 (64-bitowy)
    • Procesor: Procesor serii E3-1230 V2 (3,3 GHz)
    • Pamięć: 8 GB
    • Dysk twardy: Dysk SATA klasy korporacyjnej o pojemności 500 GB
    • Karta sieciowa: Gigabit Ethernet RJ45 z automatycznym przełączaniem
Uwaga: Mamy w ofercie wyspecjalizowane produkty przeznaczone do instalacji i uruchamiania serwerów. Aby uzyskać szczegółowe informacje, skontaktuj się ze swoim dealerem lub naszym przedstawicielem ds. sprzedaży.

Wykonaj poniższe kroki, aby zainstalować system.

Kroki:
  1. Kliknij dwukrotnie plik programu [image], aby przejść do panelu powitalnego kreatora InstallShield. Kliknij Next (Dalej), aby uruchomić kreatora InstallShield.

  2. Na kolejnym panelu wyświetli się monit o wybranie typu instalacji. Wybierz Complete (Pełna) i kliknij Next (Dalej), aby kontynuować.

    3. Uwaga: Domyślny katalog to C:\Program Files\iVMS-5200 Professional (dla systemu 32-bitowego) lub C:\Program Files (x86)\iVMS-5200 Professional (dla systemu 64-bitowego).

  3. Przeczytaj informacje wyświetlane przed instalacją i kliknij Install (Zainstaluj), aby rozpocząć instalację.
  4. Wyświetla się panel wskazujący postęp instalacji.

    5. Uwaga: W przypadku instalacji CMS, do uruchamiania CMS na komputerze osobistym lub serwerze należy korzystać z portu 80. Jeśli jest on zajęty, wyświetli się następujące okno dialogowe. Zmień port na inną dostępną wartość.

  5. Przeczytaj informacje wyświetlane po instalacji kliknij Finish (Zakończ), aby zakończyć instalację.

    6. Uwaga: Możesz zaznaczyć pole wyboru Run Web Manager (Uruchom Web Manager), aby automatycznie otworzyć w przeglądarce internetowej interfejs logowania Web Manager. Zostanie uruchomiona przeglądarka internetowa z otwartą stroną logowania Web Manager. Jeśli ustawienia przeglądarki internetowej uniemożliwiają otwarcie strony logowania, wykonaj instrukcje wyświetlane przez przeglądarkę, aby umożliwić prawidłowe wyświetlanie strony.

    Po zainstalowaniu modułów serwera automatycznie uruchamia się program Service Manager. W wyskakującym oknie dialogowym można wprowadzić adres IP, port CMS i port dziennika.

    Uwaga: Program Service Manager należy uruchamiać jako administrator. Jeśli Service Manager nie jest uruchomiony z prawami administratora, należy go zamknąć i uruchomić jako administrator. W razie wątpliwości dotyczących praw dostępu skonsultuj się z administratorem systemu IT.

    Wygląd okna Service Manager. Wyświetlone pozycje mogą być inne, w zależności od wybranych do instalacji modułów serwera.

    Możesz kliknąć [image], aby wyedytować port danego serwera, lub kliknąć [image], aby zatrzymać serwer. Możesz też kliknąć pozycję prawym przyciskiem myszy i wybrać Open File Location (Otwórz lokalizację pliku), aby przejść do katalogu instalacji modułu serwera.

    Uwaga: Jeśli nr portu serwera jest zajęty przez inną usługę, będzie wyświetlany w kolorze czerwonym. Aby serwer działał prawidłowo, należy zmienić nr portu na inną wartość.

    Możesz też kliknąć Stop All (Zatrzymaj wszystkie), aby zatrzymać wszystkie serwery, i kliknąć Restart All (Zrestartuj wszystkie), aby uruchomić je ponownie.

    Kliknij Setting (Ustawienia), aby wyedytować adres IP i port CMS oraz port dziennika.


Dostęp do iVMS-5200 Pro przez Web Manager

Po zainstalowaniu iVMS-5200 Pro można uzyskać dostęp do systemu za pośrednictwem Web Manager. Jest to klient typu przeglądarka-serwer, służący do zarządzania iVMS-5200 Pro.

Środowisko uruchomieniowe

  • System operacyjny: Microsoft Windows 7 / Windows 8 / Windows 8.1 (32 / 64-bitowy)
  • CPU: Intel Pentium IV 3.0 GHz lub lepszy
  • Pamięć: 1 GB lub więcej
  • Karta wideo: Seria RADEON X700
  • Przeglądarka internetowa: IE 8/9/10/11, Chrome 34/35, Firefox 28/29
Kroki:
  1. W pasku adresu przeglądarki internetowej wpisz adres CMS (Central Management Server – centralny serwer zarządzania) i naciśnij klawisz Enter. Wyświetli się okno logowania.
    Uwaga: Adres ma następujący format: http://adres IP CMS/manager.
    Przykład: Jeśli adres IP CMS to 172.6.21.96, należy w pasku adresu wpisać http://172.6.21.96/manager.
  2. Przed pierwszym zalogowaniem należy zainstalować wtyczkę, aby uzyskać dostęp do wszystkich funkcji.
    1. Kliknij Download Plug-in (Pobierz wtyczkę), zapisz plik wtyczki i zamknij przeglądarkę internetową.
    2. Zainstaluj wtyczkę, wykonując instrukcje wyświetlane na ekranie.
    3. Po instalacji ponownie otwórz przeglądarkę internetową i zaloguj się do iVMS-5200 Pro (krok 1).
  3. Wprowadź nazwę użytkownika i hasło CMS.
    Uwaga:
    • Domyślna nazwa użytkownika to admin, a hasło to 12345.
    • Musisz zmienić domyślne hasło, aby uzyskać dostęp do systemu.
  4. W wyskakującym oknie wpisz własne nowe hasło w polach New Password (Nowe hasło) i Confirm Password (Potwierdź hasło), a następnie kliknij OK, aby zmienić hasło.

    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, musisz ustawić wybrane przez siebie (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  5. Wpisz nowe hasło i (opcjonalnie) zaznacz pole wyboru Remember Password (Zapamiętaj hasło), aby zapisać hasło, następnie kliknij Login (Zaloguj).

    6. Uwaga: Po aktualizacji iVMS-5200 Pro może być konieczne wyczyszczenie pamięci podręcznej przeglądarki internetowej, aby strona Web Manager wyświetlała się prawidłowo. Jeśli nie wiesz, jak wyczyścić pamięć podręczną, skonsultuj się ze swoim administratorem systemu IT.

  6. Po zalogowaniu przejdź do strony głównej iVMS-5200 Web Manager.

    7. Uwaga: Możesz kliknąć Web Client w lewym górnym rogu, aby się przełączyć na interfejs Web Client. Szczegółowe informacje na temat obsługi Web Client znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.

Oprogramowanie iVMS-5200 Web Manager składa się z następujących modułów funkcji:

 Kreator konfiguracji prowadzi użytkownika przez podstawy obsługi systemu, takie jak dodawanie urządzeń kodujących, ustawianie harmonogramu nagrywania, konfiguracja parametrów zdarzenia i zarządzanie użytkownikami systemu.
Widok fizyczny i widok logiczny | Oprogramowanie iVMS-5200 Pro może szybko przeskanować sieć pod kątem urządzeń kodujących (kamer, rejestratorów DVR itp.) i dodać je do systemu. Można też dodać te urządzenia, wprowadzając ich dane ręcznie. Dodane urządzenia powinny być zorganizowane w obszary, co ułatwia zarządzanie nimi.
Harmonogram nagrywania | Pliki wideo z kamer mogą być nagrywane na urządzeniu pamięci masowej zgodnie ze skonfigurowanym harmonogramem nagrywania.
Zdarzenie | Wyjątek kamery, wyjątek urządzenia, wyjątek serwera i wejście alarmowe mogą wyzwolić powiązane działania w iVMS-5200 Pro.
Zarządzanie użytkownikami | Można przyznać użytkownikom różne uprawnienia, aby ograniczyć możliwości obsługi iVMS-5200 Pro.
Konfiguracja systemu

Można skonfigurować termin ważności plików dziennika i danych tablic rejestracyjnych, ustawienia NTP, adres IP służący do dostępu do CMS (Central Management Server) przez WAN i usługę Active Directory.
Konserwacja
  • Możliwe jest zabezpieczanie i odzyskiwanie danych, gdy wystąpi wyjątek, poprzez wykonanie odpowiednich ustawień kopii zapasowej bazy danych.
  • Przywracanie systemu z pliku kopii zapasowej bazy danych.
  • Informacje dziennika modułów serwera można wyeksportować do lokalnej pamięci masowej.
Pomoc | Obejrzyj samouczki wideo, aby dowiedzieć się więcej na temat kreatora konfiguracji, lub przeczytaj instrukcję obsługi, aby uzyskać szczegółowe informacje o Web Manager.
Licencja | Sprawdź informacje o Licencji. Aktywuj CMS, zaktualizuj Licencje lub zdezaktywuj Licencję.

W prawym górnym rogu strony są dostępne następujące funkcje:

  • Zmiana hasła aktualnie zalogowanego użytkownika.
  • Kliknij About (Informacje o...), aby sprawdzić informacje o wersji iVMS-5200 Pro.
  • Kliknij Exit (Wyjdź), aby się wylogować z systemu.


Aktywacja CMS

Po zainstalowaniu iVMS-5200 Pro otrzymujesz tymczasową Licencję na określoną liczbę podłączonych kamer w określonym odcinku czasu. Jest to tzw. okres próbny. Gdy okres próbny upłynie, a oprogramowanie CMS nie zostanie aktywowane, iVMS-5200 Pro przestanie działać.

Aby zapewnić prawidłową eksploatację iVMS-5200 Pro, należy aktywować CMS przed upływem okresu próbnego.

Uwagi:
  • Jeśli nie chcesz w tej chwili aktywować CMS, pomiń ten rozdział i wykonaj tę operację w razie potrzeby.
  • Zaloguj się do iVMS-5200 Pro przez Web Manager (patrz Dostęp do iVMS-5200 Pro przez Web Manager), kliknij Details (Szczegóły) w obszarze License (Licencja), aby sprawdzić okres próbny i liczbę zarządzanych urządzeń iVMS-5200 Pro.

Po zakupie Licencji uzyskasz kod aktywacyjny od HIKVISION. Do wyboru są dostępne dwie metody aktywacji, zależnie od połączenia z siecią: aktywacja w trybie online i aktywacja w trybie offline. W niniejszej instrukcji przedstawiamy osobno konfigurację obu trybów.
Jeśli CMS, który ma być aktywowany, jest połączony z Internetem, patrz Aktywacja online, aby uzyskać szczegółowe informacje o konfiguracji.

Jeśli CMS, który ma być aktywowany, nie ma połączenia z Internetem, patrz Aktywacja offline, aby uzyskać szczegółowe informacje o konfiguracji.
Uwagi:

  • Jeśli serwer sprzętowy, który ma być aktywowany, został już wcześniej aktywowany, upewnij się, że wciąż jest używana karta sieciowa wykorzystana podczas poprzedniej aktywacji. W przeciwnym razie aktywacja może się nie udać.

  • Jeśli podczas aktywacji wystąpi problem, wyślij do naszego działu pomocy technicznej adresy MAC wszystkich kart sieciowych serwera sprzętowego, kod aktywacji i komunikat błędu.


Aktywacja online

Aktywacja

Cel:

Jeśli CMS, który ma zostać aktywowany, jest połączony z Internetem, można wykonać poniższe kroki, aby aktywować licencję.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Zapoznaj się z punktem Dostęp do iVMS-5200 Pro przez Web Manager.
  2. Po zalogowaniu przechodzisz do panelu sterowania iVMS-5200 Web Manager. Kliknij Online Activation (Aktywacja online) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.

  3. Wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
  4. Kliknij Activate (Aktywuj). Po aktywacji CMS wyświetli się monit „Activated” (Aktywowano).


Aktywacja offline

Aktywacja

Cel:

Jeśli CMS, który ma zostać aktywowany, nie jest połączony z Internetem, można wykonać poniższe kroki, aby aktywować Licencję.

Uwaga: Offline License Activation Utility (Narzędzie do aktywacji licencji w trybie offline) będzie też udostępnione przez HIKVISION w celu aktywacji offline.
Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager. Zapoznaj się z punktem Dostęp do iVMS-5200 Pro przez Web Manager.
  2. Po zalogowaniu przejdź do strony głównej iVMS-5200 Web Manager. Kliknij Export the license request file (Eksportuj plik żądania licencji) w obszarze License (Licencja), aby wyświetlić wyskakujące okno konfiguracji Licencji.

  3. Wpisz kod aktywacji otrzymany w momencie zakupienia Licencji.
  4. Kliknij Export (Eksport) i zapisz plik żądania w odpowiednim katalogu lub na nośniku wymiennym (np. na kluczu USB).
  5. Skopiuj plik żądania i Offline License Activation Utility do komputera, który ma połączenie z Internetem.
    Uwaga: Jeśli komputer, z którego uzyskujesz dostęp do iVMS-5200 Pro przez Web Manager, ma połączenie z Internetem, możesz pominąć krok 6.
  6. Uruchom narzędzie Offline License Activation Utility, kliknij Browse (Przeglądaj), aby wybrać License Request Binary File (Plik binarny żądania licencji) i kliknij Browse (Przeglądaj), aby podać nazwę i ścieżkę pliku binarnego żądania licencji.
  7. Kliknij Send Request to Server (Wyślij żądanie do serwera), aby wygenerować plik odpowiedzi.
  8. Zapisz plik odpowiedzi w odpowiednim katalogu na komputerze, który uzyskuje dostęp do iVMS-5200 Pro przez Web Manager. W oknie konfiguracji Licencji kliknij Import the activation file (Importuj plik aktywacji), aby zaimportować plik odpowiedzi.
  9. Kliknij OK (Aktywuj). Po aktywacji CMS wyświetli się monit „Activated” (Aktywowano).


Szybkie rozpoczęcie pracy

Przedstawiamy tu konfigurację niektórych podstawowych funkcji iVMS-5200 Pro, przeprowadzaną przy użyciu Web Manager i Control Client.


Zarządzanie zasobami i podgląd na żywo

Cel:

Należy dodać urządzenia do systemu i zarządzać nimi według obszarów, zanim będzie można wyświetlać podgląd na żywo i odtwarzać za pomocą Control Client lub ustawiać harmonogram nagrywania i konfigurować zdarzenia za pomocą Web Manager.

Zaloguj się do iVMS-5200 Pro przez Web Manager i kliknij kartę Physical View(Widok fizyczny), aby otworzyć stronę zarządzania urządzeniami i serwerem.

Uwagi:
  • Upewnij się, że urządzenia (kamery, rejestratory DVR itp.), których chcesz używać, są prawidłowo zainstalowane i podłączone do sieci zgodnie z zaleceniami producenta. Wstępna konfiguracja jest niezbędna do tego, aby podłączać urządzenia do iVMS-5200 Pro przez sieć.
  • W niniejszej instrukcji przedstawiamy jedynie dodawanie urządzeń online i dodawanie urządzenia wg adresu IP lub nazwy domenowej. Informacje na temat innych metod dodawania urządzenia znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.


Dodawanie urządzenia kodującego

Dodawanie urządzeń w trybie online

Cel:

Na liście będą wyświetlone aktywne urządzenia kodujące, dostępne online w tej samej podsieci lokalnej co Web Manager. Możesz kliknąć przycisk Refresh (Odśwież), aby uzyskać aktualne informacje o urządzeniach online. Możesz też wpisać słowo kluczowe urządzenia i kliknąć Search (Wyszukaj), aby wyświetlić znalezione urządzenia.

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i zaznacz pola wyboru urządzeń dodawanych z listy.

  3. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania urządzenia.

  4. Wpisz wymagane informacje.

    5. Dodawanie jednego urządzenia:

    • Device Address (Adres urządzenia): Wpisz adres IP urządzenia. W tym trybie dodawania adres IP urządzenia jest uzyskiwany automatycznie.
    • Device Port (Port urządzenia): Wpisz nr portu urządzenia. Wartość domyślna to 8000.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    Kliknij Add (Dodaj) i skonfiguruj ustawienia obszaru dla zdarzenia.

    1. Wprowadź własną nazwę obszaru dla urządzenia. Możesz też kliknąć pole Export to Area (Eksportuj do obszaru), aby wybrać istniejący obszar.
    2. (Opcja) Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera.
    3. Kliknij Select Camera (Wybierz kamerę) i wybierz elementy (takie jak kamery, wejście alarmowe) dodawane do obszaru.
    4. Kliknij OK, aby zakończyć dodawanie urządzenia.
    Dodawanie wielu urządzeń:
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

    • Export to Area (Eksportuj do obszaru) (Opcja): Zaznacz pole wyboru, aby utworzyć obszar na podstawie aliasu urządzenia. Domyślnie do obszaru są dodawane wszystkie kamery, wejścia alarmowe, wyjścia alarmowe i kontrole dostępu urządzenia.
    • Stream Media Server (Serwer mediów strumieniowych) (Opcja): Wybierz adres IP serwera mediów strumieniowych, aby pobierać strumień wideo z kamery za pośrednictwem serwera.
    Kliknij Save (Zapisz), aby potwierdzić dodawanie urządzeń.

Dodawanie urządzeń według adresu IP

Kroki:
  1. Kliknij kartę Physical view (Widok fizyczny).
  2. Kliknij Encoding Device (Urządzenie kodujące) i kliknij Add (Dodaj), aby aktywować okno dialogowe dodawania urządzenia.
  3. Jako tryb dodawania wybierz IP/Domain Name (IP/Nazwa domenowa).
  4. Wpisz wymagane informacje.
    • Manufacturer (Producent): Wybierz producenta urządzenia.
    • Device Address (Adres urządzenia): Wpisz adres IP lub nazwę domenową urządzenia.
    • Device Port (Port urządzenia): Wpisz nr portu urządzenia. Domyślnie jest to 8000.
    • Alias (Nazwa zastępcza): Wpisz wybraną nazwę urządzenia.
    • User Name (Nazwa użytkownika): Wprowadź nazwę użytkownika urządzenia.
    • Password (Hasło): Wprowadź hasło urządzenia.

      • Uwaga: System może sprawdzić siłę hasła urządzenia. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.

  5. Kliknij Add (Dodaj), aby dodać urządzenie i przejść do okna zarządzania obszarem.
  6. Wprowadź własną nazwę obszaru dla urządzenia. Możesz też kliknąć pole Export to Area (Eksportuj do obszaru), aby wybrać istniejący obszar.
  7. (Opcja) Wybierz serwer mediów strumieniowych, aby pobierać strumień wideo z urządzenia za pośrednictwem serwera.
  8. Kliknij Select Camera (Wybierz kamerę) i wybierz elementy (takie jak kamery, wejście alarmowe) dodawane do obszaru. Możesz zaznaczyć pola wyboru, aby wybrać elementy, i kliknąć Delete (Usuń), aby je usunąć, lub kliknąć Clear (Wyczyść), aby usunąć wszystkie elementy.
  9. Kliknij OK, aby zakończyć ustawienia.


Zarządzanie obszarem

Kroki:
  1. Kliknij kartę Logical View (Widok logiczny) i kliknij [image], aby otworzyć okno dialogowe Add Area (Dodaj obszar).

  2. Wybierz obszar nadrzędny z listy rozwijanej Superior (Nadrzędny).
  3. Wpisz nazwę obszaru. Możesz opcjonalnie wybrać serwer mediów strumieniowych dla obszaru, aby pobierać strumień wideo z kamer należących do danego obszaru za pośrednictwem serwera.
  4. Kliknij Save (Zapisz), aby dodać nowy obszar.
  5. Kliknij w panelu drzewa obszaru, aby wybrać element obszaru. Ten element odnosi się do kanału kodowania, wejścia alarmowego, wyjścia alarmowego, kontroli dostępu i POS, które należą do danego obszaru.
  6. Kliknij Add (Dodaj), wyświetli się okno dialogowe.

    7. Aby dodać kamerę/wejście alarmowe/wyjście alarmowe/kontrolę dostępu:

    1. Zaznacz pola wyboru, aby wybrać dodawane elementy.
    2. Kliknij OK, aby zapisać ustawienia.

    Aby dodać POS:

    1. Wpisz wymagane parametry.
      • Name (Nazwa): Wpisz żądaną nazwę.
      • IP Address (Adres IP): Wpisz adres IP terminalu POS.
      • Link Camera (Połączona kamera): Wybierz kamerę z danego obszaru, połączoną z terminalem POS.
      • Protocol Type (Typ protokołu): Wybierz protokół podłączenia do terminalu POS.
    2. Kliknij OK, aby zapisać ustawienia.
    Uwagi:
    • Do jednego obszaru można dodać maksymalnie 64 kamery.
    • Kamerę, wejście alarmowe, wyjście alarmowe, kontrolę dostępu lub POS można dodać tylko do jednego obszaru.
      • Możesz wpisać słowo kluczowe w polu tekstowym i kliknąć Search (Wyszukaj), aby znaleźć wymagane urządzenie, kamerę, wejście alarmowe, wyjście alarmowe, kontrolę dostępu lub POS.


Podgląd na żywo

Po dodaniu urządzeń kodujących i wykonaniu czynności zarządzania obszarem można wyświetlić podgląd na żywo z kamery za pomocą Control Client. Jest to oprogramowanie typu klient-serwer, wyposażone w szereg funkcji obsługi.

Logowanie przez Control Client

Dostęp do iVMS-5200 Pro przez Control Client mogą uzyskać dwa rodzaje użytkowników (użytkownik zwykły i użytkownik domenowy). W niniejszej instrukcji przedstawiamy tylko logowanie zwykłego użytkownika. Informacje na temat logowania użytkownika domenowego znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client .

Kroki:
  1. Kliknij dwukrotnie [image] na pulpicie, aby uruchomić program Control Client.
  2. Wybierz Normal Login (Logowanie zwykłe) i wpisz nazwę zwykłego użytkownika oraz hasło iVMS-5200 Pro.

    3. Uwaga: Domyślna nazwa użytkownika iVMS-5200 Pro to admin, a hasło to 12345.

    • Domyślne hasło (12345) dla konta Admin służy tylko do pierwszego zalogowania się. Musisz zmienić domyślne hasło, aby lepiej chronić się przed zagrożeniami bezpieczeństwa, takimi jak nieupoważniony dostęp do produktu przez inne osoby, co mogłoby spowodować nieprawidłowe działanie produktu i/lub doprowadzić do innych niepożądanych konsekwencji. Zaloguj się do iVMS-5200 Professional przez Web Manager, aby zmienić hasło.
    • Ze względu na zachowanie prywatności, musisz zmienić hasło na wybrane przez siebie (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  3. (Opcja) Zaznacz pole wyboru Remember Password (Zapamiętaj hasło), aby zachować hasło.
  4. (Opcja) Zaznacz pole wyboru Enable Auto-login (Włącz automatyczne logowanie), aby automatycznie logować się do oprogramowania.
  5. Ustaw adres i nr portu CMS.

    6. Uwaga: Jeśli te pola się nie wyświetlają, kliknij Show Server Address (Pokaż adres serwera), aby je wyświetlić. Możesz też kliknąć Hide Server Address (Ukryj adres serwera), aby ukryć te pola.

    • Na liście rozwijanej wprowadź adres serwera CMS, z którym chcesz się połączyć.
    • W polu tekstowym wprowadź nr portu CMS. Domyślnie jest to 80.
  6. Kliknij Login (Zaloguj), aby się zalogować do programu Control Client.

Podgląd na żywo

Kroki:
  1. Otwórz stronę głównego widoku.
  2. Opcjonalnie kliknij [image] i wybierz tryb podziału okna dla podglądu na żywo.
  3. Kliknij i przeciągnij kamerę do okna wyświetlania,

    lub kliknij dwukrotnie nazwę kamery po wybraniu okna wyświetlania, aby uruchomić podgląd na żywo.

Uwaga: Szczegółowe informacje na temat podglądu na żywo znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.


Ustawienia harmonogramu nagrywania i odtwarzanie

Musisz ustawić harmonogram nagrywania za pomocą Web Manager, aby przeglądać pliki nagrań z kamery przy użyciu Control Client.


Ustawienia harmonogramu nagrywania

Cel:

Oprogramowanie iVMS-5200 Pro może przechowywać pliki nagrań z kamer na dwa sposoby (na lokalnym urządzeniu i centralnym serwerze pamięci masowej (serwer pamięci masowej lub centralny rejestrator wideo)), zgodnie ze skonfigurowanym harmonogramem nagrywania.

Uwaga: W niniejszej instrukcji przedstawiamy jedynie metodę przechowywania plików z nagraniami na lokalnym urządzeniu Informacje na temat konfiguracji przechowywania plików z nagraniami na Centralnym serwerze pamięci masowej znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.

Przed rozpoczęciem pracy:

Urządzenia lokalne, takie jak rejestratory DVR, NVR i kamery sieciowe, powinny być wyposażone w urządzenia pamięci masowej, takie jak dyski twarde, sieciowe dyski twarde i karty SD/SDHC, służące do zapisywania plików z nagraniami. Nowo zainstalowane urządzenia pamięci masowej należy sformatować. Przejdź do strony zdalnej konfiguracji ( Physical View -> Configuration (Widok fizyczny -> Konfiguracja)) urządzenia, kliknij Storage -> General (Pamięć masowa -> Ogólne), wybierz dysk twardy, sieciowy dysk twardy lub kartę SD/SDHC i kliknij Format, aby zainicjalizować wybrane urządzenie pamięci masowej.

Kroki:
  1. Zaloguj się do iVMS-5200 Pro przez Web Manager i kliknij kartę Record Schedule (Harmonogram nagrywania), aby otworzyć stronę harmonogramu nagrywania.
  2. Wybierz obszar i kliknij Add (Dodaj), aby otworzyć wyskakujące okno Record Settings (Ustawienia nagrywania).

    3. Uwaga: Jeśli nie skonfigurowano harmonogramu nagrywania dla żadnej kamery, kliknij Set Record Schedule (Ustaw harmonogram nagrywania), aby uaktywnić okno ustawień nagrywania.

  3. Kliknij, aby wybrać kamerę, dla której będziesz konfigurować ustawienia nagrywania.
  4. Kliknij Next (Dalej), aby ustawić harmonogram nagrywania i lokalizację pamięci masowej. Domyślnie jest włączona opcja Storage 1 (Pamięć masowa 1).

  5. Wybierz szablon harmonogramu nagrywania dla pamięci masowej Storage 1.
    • All-day Template (Szablon wszystkich dni): Ciągłe całodobowe nagrywanie przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Ciągłe całodobowe nagrywanie od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Ciągłe całodobowe nagrywanie od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu nagrywania. Informacje na temat szczegółowej konfiguracji znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.
  6. Wybierz typ strumienia dla nagrywania.
  7. Wybierz zapisywanie plików z nagraniami na urządzeniu lokalnym (Urządzenie kodujące).
  8. Kliknij OK, aby zapisać ustawienia.

Gdy skonfigurujesz ustawienia nagrywania dla kamery, pod obszarem wyświetli się pozycja harmonogramu nagrywania.


Zdalne odtwarzanie

Cel:

Po skonfigurowaniu ustawień nagrywania dla kamery za pomocą Web Manager, można zdalnie wyszukiwać pliki z nagraniami zapisane na lokalnym urządzeniu i je odtwarzać za pomocą Control Client.

Uwaga: W niniejszej instrukcji przedstawiamy wyłącznie odtwarzanie plików nagranych w trybie zapisu ciągłego. Informacje na temat innych operacji związanych z odtwarzaniem znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Control Client.

Kliknij ikonę [image] na panelu sterowania

lub kliknij View->Remote Playback (Podgląd -> Zdalne odtwarzanie), aby otworzyć stronę zdalnego odtwarzania.

Wyszukiwanie plików z nagraniem w celu ich odtwarzania.

Kroki:
  1. Otwórz stronę zdalnego odtwarzania.
  2. Kliknij i przeciągnij kamerę, obszar lub centrum sterowania do okna wyświetlania

    lub kliknij dwukrotnie kamerę, obszar lub centrum sterowania, aby rozpocząć odtwarzanie.

  3. Znalezione pliki z nagraniami dla danego obszaru lub kamery zostaną wyświetlone z prawej strony interfejsu. Wyniki wyszukiwania można filtrować za pomocą pola tekstowego Filter (Filtr).

Uwaga: Jednocześnie można wyszukiwać maks. 16 kamer.

Odtwarzanie plików z nagraniami

Gdy wyszukasz pliki z nagraniami w celu normalnego odtwarzania, możesz je odtworzyć na dwa sposoby:

  • Odtwarzanie według listy plików

    Wybierz plik z nagraniem z listy wyników wyszukiwania i kliknij ikonę [image] na pliku z nagraniem,

    lub kliknij dwukrotnie plik z nagraniem, aby odtworzyć wideo w odpowiednim oknie odtwarzania.

  • Blokowanie plików

    • Wybierz plik z nagraniem z listy wyników wyszukiwania i kliknij ikonę [image], aby zablokować pliki z nagraniami przed nadpisaniem, gdy dysk twardy się zapełni.

  • Odtwarzanie według linii czasowej

    Linia czasowa wskazuje czas trwania plików z nagraniami. Różne typy plików z nagraniami są oznaczone różnymi kolorami. Kliknij na linii czasowej, aby odtworzyć wideo z określonego czasu.

    Możesz kliknąć [image] lub [image], aby przybliżyć lub oddalić pasek linii czasowej. Możesz też przybliżać i oddalać linię czasową za pomocą kółka myszy.

    Możesz przeciągać pasek linii czasowej, aby przejść do poprzedniego lub kolejnego odcinka czasu.


Konfiguracja zdarzenia

Cel:

W iVMS-5200 Web Manager można przypisać do zdarzenia powiązane działania, ustawiając regułę. Na przykład, w sytuacji wykrycia ruchu jest emitowane ostrzeżenie dźwiękowe lub zostają wykonane inne powiązane działania.

Zaloguj się do iVMS-5200 Pro przez Web Manager i kliknij kartę Event (Zdarzenie), aby otworzyć stronę konfiguracji zdarzenia.

Konfiguracja alarmu wykrywania ruchu

Uwaga: Typy wyjątków kamery zależą od podłączonego urządzenia. Przykład podany w niniejszej instrukcji dotyczy wprowadzania ustawień wykrywania ruchu. Informacje na temat ustawień innych typów wyjątków kamery (np. utraty wideo, manipulacji wideo) znajdują się w Instrukcjach obsługi odnośnych połączonych urządzeń. Informacje na temat innych typów zdarzeń (np. wejścia alarmowego, wyjątku urządzenia, wyjątku serwera) znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.
Cel:

Alarm wykrywania ruchu jest wyzwalany, gdy kamera wykryje ruch w zdefiniowanym obszarze. Można ustawić powiązane działania, takie jak powiązane nagrywanie lub powiązanie wyjścia alarmowego.

Kroki:
  1. Otwórz stronę konfiguracji zdarzenia i na panelu zdarzenia wybierz Camera (Kamera). Na liście wyświetlają się ustawienia konfigurowanego zdarzenia.
  2. Kliknij Add (Dodaj), aby wyświetlić okno ustawień zdarzenia.

  3. W polu Camera (Kamera) wybierz kamerę, dla której chcesz wykonać konfigurację zdarzenia. Aby wyszukać kamerę, możesz wprowadzić słowo kluczowe i kliknąć Search (Wyszukaj).
  4. Jako typ zdarzenia dla kamery wybierz Motion Detection (Wykrywanie ruchu).
  5. Kliknij Configuration (Konfiguracja) i ustaw parametry zdarzenia w interfejsie wyświetlonym na ekranie. Jeśli ustawienia zdarzenia są skonfigurowane prawidłowo, możesz pominąć ten krok.

    6. Uwaga: Aby uzyskać szczegółowe informacje na temat ustawień konfiguracji zdarzenia, zapoznaj się z Instrukcją obsługi urządzenia.

  6. Wpisz nazwę zdarzenia.
  7. Możesz opcjonalnie zaznaczyć pole wyboru Send Email (Wyślij e-mail) i wybrać szablon e-maila. W ten sposób można przesłać informację o alarmie na wyznaczone adresy e-mail, gdy wystąpi zdarzenie. Możesz też kliknąć Add new (Dodaj nowy) na liście rozwijanej Email Template (Szablon e-maila), aby ustawić dostosowany szablon e-maila. Informacje na temat szczegółowej konfiguracji znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.
  8. Kliknij Next (Dalej), aby skonfigurować ustawienia alarmu.

  9. Wybierz szablon harmonogramu dla alarmu.
    • All-day Template (Szablon wszystkich dni): Ciągłe całodobowe nagrywanie przez cały tydzień.
    • Weekday Template (Szablon dni roboczych): Ciągłe całodobowe nagrywanie od poniedziałku do piątku.
    • Weekend Template (Szablon weekendowy): Ciągłe całodobowe nagrywanie od soboty do niedzieli.
    • Template 01-08 (Szablon 01-08): Można dowolnie edytować szablony. Kliknij Configuration (Konfiguracja), aby przejść do interfejsu szablonu harmonogramu uzbrajania. Informacje na temat szczegółowej konfiguracji znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.
  10. Wybierz poziom alarmu odpowiednio do potrzeb.
  11. Kliknij Add (Dodaj) i ustaw dla zdarzenia powiązane działania. Szczegółowe informacje znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Web Manager. Przykład podany w niniejszej instrukcji dotyczy opcji Trigger Pop-up Image of Camera (Wyzwól wyskakujący obraz z kamery). W ten sposób można sprawdzić podgląd na żywo z wybranej kamery, gdy zostanie wyzwolony alarm wykrycia ruchu.
  12. Kliknij Save (Zapisz), aby zapisać ustawienia.

Sprawdzanie informacji o alarmie

Gdy kamera wykryje ruch, zostaną aktywowane skonfigurowane działania powiązane z wykryciem. Informacje o alarmie i powiązanych działaniach Control Client można sprawdzić za pomocą tego oprogramowania.

Kroki:
  1. Zaloguj się do Control Client i kliknij ikonę [image] na panelu sterowania lub kliknij View -> Alarm Center (Widok -> Centrum alarmów), aby otworzyć stronę centrum alarmów. .
  2. Otrzymane informacje o alarmie (np. godzina, nazwa i treść alarmu) będą wyświetlone w interfejsie centrum alarmów. Kliknij [image], aby wyświetlić pogląd na żywo z wybranej kamery, skonfigurowanej przez Web Manager.


Zarządzanie użytkownikami i rolami

Cel:

Do iVMS-5200 Pro można dodać wiele kont użytkowników, którzy będą uzyskiwali dostęp do systemu za pomocą oprogramowania Web Manager, Control Client lub Web Client. Różnym użytkownikom można przyznawać różne role. Role mogą mieć nadane różne uprawnienia.

Kliknij kartę User Management (Zarządzanie użytkownikami), aby przejść do strony zarządzania użytkownikami.


Zarządzanie rolami

Cel:

Rolom można nadawać różne uprawnienia, Użytkownik może zostać połączony z rolą, aby uzyskać różne uprawnienia.

Kroki:
  1. Przejdź do strony zarządzania użytkownikami i kliknij Role Management (Zarządzanie rolami). Jeśli nie dodano żadnej roli, do wyboru są dostępne dwie role domyślne: administrator systemu i operator systemu. 
    • Administratorzy: Ta rola ma wszystkie uprawnienia do iVMS-5200 Pro.
    • Operatorzy: Ta rola ma wszystkie uprawnienia do obsługi oprogramowania Control Client i Web Client.
  2. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania roli.

  3. Wpisz wybraną nazwę roli. Możesz opcjonalnie ustawić termin ważności i opis roli.
  4. (Opcja) Wybierz domyślną lub wstępnie zdefiniowaną rolę z listy rozwijanej Copy from (Kopiuj z), aby skopiować jej ustawienia uprawnień. W przeciwnym razie wykonaj krok 5, aby przyznać uprawnienia dla roli.
  5. W obszarze ustawień uprawnień wybierz z lewego panelu typ uprawnienia i zaznacz pola wyboru, aby wybrać odpowiednie urządzenia lub funkcje.
  6. Kliknij OK, aby zapisać ustawienia.


Zarządzanie użytkownikami

Cel:

Dostęp do iVMS-5200 Pro mogą uzyskać dwa rodzaje użytkowników (użytkownicy i użytkownicy domenowi). Informacje na temat konfiguracji dodawania użytkownika domenowego znajdują się w dokumencie Instrukcja obsługi iVMS-5200 Professional Web Manager.

Kroki:
  1. Przejdź do strony zarządzania użytkownikami i kliknij User Management (Zarządzanie użytkownikami).
  2. Kliknij Add (Dodaj), aby otworzyć okno dialogowe dodawania użytkownika.

  3. Wpisz żądane parametry: nazwę użytkownika, hasło, potwierdzenie hasła i uprawnienia do sterowania PTZ. Opcjonalnie można podać termin ważności konta użytkownika, stan użytkownika i opis.
    • Expiry Date (Termin ważności): Data, kiedy dane konto użytkownika traci ważność.
    • User Status (Stan użytkownika): Dostępne są dwa rodzaje stanu. Stan freeze (zamrożony) oznacza, że konto użytkownika jest nieaktywne, dopóki nie ustawi się stanu użytkownika na normal (normalny).
    • PTZ Control Permission (Uprawnienia do sterowania PTZ): Ustaw poziom uprawnień (1~100) do sterowania PTZ. Im wyższa wartość, tym większe uprawnienia ma użytkownik. Np. jeśli użytkownik1 i użytkownik2 sterują jednostką PTZ jednocześnie, sterowanie ruchami PTZ przejmuje użytkownik, który ma wyższe uprawnienia do sterowania PTZ.

    • Nazwa użytkownika nie może zawierać następujących znaków: / \ : * ? “ < > |.
    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, zdecydowanie zalecamy stworzenie wybranego przez siebie hasła (zawierającego co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  4. Kliknij Next (Dalej), zaznacz pola wyboru istniejących ról i kliknij Add>> (Dodaj>>), aby przypisać wybrane role utworzonemu użytkownikowi.

    Uwaga: Jeśli nie dodano żadnej roli, do wyboru są dwie role domyślne: administrator systemu i operator systemu. Administrator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Pro. Operator systemu to rola, która ma wszystkie uprawnienia do iVMS-5200 Control Client. Kliknij Add (Dodaj), aby uaktywnić okno dodawania ról, jeśli chcesz dodawać własne role. Szczegółowe informacje na temat dodawania ról znajdują się w punkcie Zarządzanie rolami.

  5. Kliknij OK, aby zapisać ustawienia.

Zmiana hasła administratora.

Hasło administratora można zmienić tylko wtedy, gdy jest się zalogowanym do systemu jako administrator.

Kroki:
  1. Kliknij bieżącego zalogowanego użytkownika w prawym górnym rogu systemu i wybierz Change Password (Zmień hasło).
  2. W polu old password wpisz stare hasło, w polu new password wpisz nowe hasło, w polu confirm password wpisz nowe hasło jeszcze raz, aby je potwierdzić.

    • System może sprawdzić siłę hasła. Ze względu na zachowanie prywatności, zdecydowanie zalecamy zmianę hasła na wybrane przez siebie hasło (zawierające co najmniej 8 znaków, w tym wielkie i małe litery, cyfry i znaki specjalne), aby zwiększyć bezpieczeństwo produktu.
    • Instalator i(lub) użytkownik końcowy ponoszą odpowiedzialność za prawidłową konfigurację wszystkich haseł i innych ustawień bezpieczeństwa.
  3. Kliknij OK, aby zapisać ustawienia.


Pytania i odpowiedzi

Pytanie: Dlaczego CMS się nie uruchamia?

Odpowiedź:

  1. Prawdopodobnie komputer osobisty lub serwer ma za mało pamięci, aby uruchomić CMS. Wykonaj poniższe kroki:

    2. Kroki:
    1. Upewnij się, że środowisko uruchomieniowe komputera osobistego lub serwera spełnia wymagania zalecanej konfiguracji (patrz Instalacja) i przed uruchomieniem CMS wyłącz inne usługi.
    2. Następnie uruchom Service Manager jako administrator i sprawdź stan CMS. Stan zmienia się na Running (Uruchomiony), co oznacza, że CMS działa prawidłowo.
    3. Następnie możesz się zalogować do iVMS-5200 Pro przez Web Manager, wpisując http://adres IP CMS/manager w pasku adresu przeglądarki internetowej.

      4. Przykład: Wpisz http://172.6.21.55/manager w pasku adresu, aby uzyskać dostęp do iVMS-5200 Pro.
  2. Port 80 komputera osobistego lub serwera z zainstalowanym CMS może być zajęty przez inną usługę. Sprawdź, czy port 80 jest zajęty (w tym celu wpisz w konsoli netstat -ano|findstr "80"). Jeśli jest zajęty:
    • Zmień port usługi na inną wartość, ponieważ do uruchamiania CMS jest potrzebny port 80. Skonsultuj się ze swoim administratorem systemu IT, jeśli nie wiesz, jak zmienić nr portu.
    • W przeciwnym razie wykonaj poniższe kroki, aby zmienić port CMS na inną dostępną wartość.

      • Kroki:
      1. Wyłącz wszystkie moduły iVMS-5200 Pro i zamknij iVMS-5200 Service Manager.
      2. Przejdź do katalogu instalacyjnego CMS i otwórz plik server.xml (domyślna lokalizacja katalogu: C:\Program Files\iVMS-5200 Professional\iVMS-5200 CMS\webserver\Tomcat\conf).
      3. Znajdź w pliku wiersz Connector port="80" protocol="HTTP/1.1" i zmień 80 na inną wartość (np. 85), której nie zajmuje inna usługa.
      4. Uruchom Service Manager jako administrator i sprawdź stan CMS. Stan zmienia się na Running (Uruchomiony), co oznacza, że CMS działa prawidłowo.
      5. Następnie możesz się zalogować do iVMS-5200 Pro przez Web Manager, wpisując http://adres IP CMS:nowy port/manager w pasku adresu przeglądarki internetowej.

        6. Przykład: Wpisz http://172.6.21.55:85/manager w pasku adresu, aby uzyskać dostęp do iVMS-5200 Pro.

0302001050203


iVMS-5200 Professional

Skrócona instrukcja obsługi

UD.6L0202B1930A01